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Introduction


Apple Final Cut Pro is a tool we use to tell stories with moving pictures. But owning a tool is not the same as knowing how to use that tool. Video editing is the last step in the long process of visual story creation—the last step before sharing that story with an audience. Deadlines are short, budgets are tight, and everyone is stressed. Anything that saves time, simplifies a process, or improves results is a good thing.


That’s what this book is about. These 500+ tips, techniques, shortcuts, and hidden gems that will turn you into an editing powerhouse. This book can’t teach you how to edit, but it can teach you how to edit more effectively.


I’ve worked in media as an on-camera host, producer, director, and editor for more than 50 years. Over that time, I’ve learned that one of the worst mistakes an editor can make is to do something “because you can.” Technical ability is never a good reason to do anything. Instead, focus your editing on the story you are telling. Then, you’ll find yourself doing something “because you should.” Because it benefits the story. Because it enables understanding. Because it improves communication.


I have used, studied, taught, and written about Final Cut Pro since 2003; almost 20 years. This book is a collection of the best of what I’ve learned. During that time, much of our industry has changed, yet much also remains the same. Like all creative arts, editing has styles. Not just styles in genre but styles in clip duration, transitions, titles, effects, color grading…the list is lengthy. Some styles are worth keeping, others not so much.


This book isn’t a textbook. I don’t cover all the features in Final Cut. This is a book for someone with a specific question who needs an accurate answer right now. I take you deep into the application to tap the hidden power of the program.


The printed version of this book is organized into nine chapters, plus an online chapter, each grouped by subject. (The digital version contains all ten chapters.) Within each chapter, related tips are gathered into sections so you can quickly skim to find the information you need. You can dip into a single tip for a fast answer or read an entire chapter to further your understanding.


One other thing I need to mention. In today’s highly monetized, advertising-driven world, no one paid me to mention any products in this book. All my recommendations are tools that I purchased and use every day in my own projects.


I used Apple Final Cut Pro 10.6.3 for all screen shots and tips. If I forgot your favorite or there’s a mistake, send me an email and let me know. We will fix it in the next edition. In the meantime, edit well.


Larry Jordan
Andover, MA
July 2022
Larry@LarryJordan.com






Chapter 1

Video Fundamentals
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Introduction

When video editing software is considered a “black box” where clips go in and programs come out, problems arise. Too often, bad decisions made at the beginning of a project cause problems down the line.

Editing video is the hardest thing we can do on a computer. It requires high-performance hardware and high-quality software. But more important, it requires an understanding of video and how computers work along with an ability to tell stories with pictures.

I can’t stress enough that the time you spend planning before you start editing saves hours of anguish as the deadline looms. The concepts in this chapter explain “what” and “why.” The rest of this book explains “how.” These form the foundation upon which Apple Final Cut Pro is built.


	Final Cut Pro Basics


	Video Basics


	Computer Basics


	Storage Basics


	Command Set Basics


	Shortcuts





1 The One Overriding Rule of Media

If you remember only one thing, remember this.

Murphy’s Law rules!

Murphy was an optimist!

Whatever can go wrong will go wrong and at the worst possible moment. Plan for it.




Final Cut Pro Basics

These key terms and concepts will get you started using Final Cut Pro.


2 Is It Final Cut Pro or Final Cut Pro X?

Apple changed the name.

Final Cut Pro (FCP) was first released in the spring of 1999. Over the years as major updates were released, we reflected those changes by adding the version number to the name. This created FCP 1.2, 3, 4, 4.5, 5, 6, and, ultimately, FCP 7.

Final Cut Pro X was released on June 21, 2011, and, in keeping with past practice, we added the version number, in this case the “X,” as in FCP X.

Then, in November, 2020, along with the release of Big Sur, Apple dropped the X and changed the look of the logo (see FIGURE 1.1). Big Sur was macOS version 11, so using the X for Final Cut no longer made sense. This book uses the current name, Final Cut Pro, or two shortcuts, Final Cut and FCP.
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FIGURE 1.1 The latest Apple Final Cut Pro logo.





3 Basic Final Cut Pro Concepts

These terms define the basic structure of Final Cut.

If you are new to Final Cut Pro, you need to understand these terms to get started:


	Library. This is the Final Cut data file that appears in the Finder. However, it isn’t “just a file”; it’s a container that holds all the elements—or links to those elements—used by that library. Libraries can be renamed from within Final Cut. However, renaming a library in Final Cut also renames it in the Finder.

There is no limit to the number of libraries you can create and store in the Finder. Also, while there is no set limit to the number of libraries you can open in Final Cut, the amount of RAM in your system may limit the number of open libraries or the number of clips a library can contain. (Before you panic, even on 16 GB systems, libraries can contain thousands of clips.)


	Event. This is a folder stored inside a Final Cut library. There is no limit to the number of events you can create in Final Cut. However, you cannot store an event in another event. An event appears only in the library, not in the Finder.


	Project. This is a timeline into which you edit media. A library can hold multiple projects, and multiple projects can be open at once. However, you can view only one project at a time in the timeline. A project has a maximum duration of 24 hours. Projects can contain thousands of clips, depending upon the amount of RAM in your computer.


	Media. These are the clips—audio, video, stills, titles, generators, render files, et al.—that are edited into a project.


	Managed. Managed media is stored in the library.


	External. External media is stored outside the library.


	Generated. Generated media is created by Final Cut from source files. This includes optimized, proxy, and render files. By default, generated media is stored in the library.







4 Why Is It Called a “Library,” Not a Project?

Um, this dates back to Ancient Greece.

A project is a thing; a library is a collection of things.

A project is a thing; a library is a collection of things.

Since the days of ancient Greece, we collect stuff in libraries. That’s what a Final Cut library is: a collection of all the different elements used to tell a story using moving pictures. The story itself is created in the project. But those same elements can, and often are, used to tell different stories. These elements are stored in the library.




Video Basics

These key terms and technology explain how digital video works.


5 Final Cut Uses Three Types of Video

They are camera source, optimized, and proxy.

Regardless of whether media is stored inside or outside a library, Final Cut supports three types of video media: Camera source, Optimized, and Proxy.


	Camera source files (also called camera native or camera masters). This is the video format shot by the camera. For many cameras, including iPhone and other mobile devices, this video is highly compressed so that it can easily fit on whatever storage the camera uses. But this compression can cause problems when it comes time to edit. (In most cases, audio files are captured in an uncompressed format, because audio files are so much smaller than video.)


	Optimized files. These are camera source files that are converted, generally by Final Cut, into a codec called Apple ProRes 422. Unlike camera source files, ProRes 422 files are specifically designed for high image quality and efficient editing. However, unlike many camera files, ProRes 422 files are quite large. (Not all camera source files need optimization.)


	Proxy files. These are smaller, both in frame size and in file size, than either camera source or optimized files. Proxies are highly useful when rough-cutting large-frame-size video, editing on older systems, or doing a multicam edit. The only disadvantage to proxy files is a lower image quality compared to either camera source or optimized media. Proxy files are used for editing; they are rarely, if ever, exported as final output.




Optimized files are camera source media converted into the ProRes 422 codec.



6 Why Do We Need to Compress Video?

Because uncompressed files are enormous!

In an ideal world, we would edit and view uncompressed video because the image quality of uncompressed video would be stunning.

The problem is that uncompressed video files are huge. Really huge. Massively huge!

A recent blog post1 from Amazon Web Services (AWS) highlighted typical bandwidth requirements for uncompressed video, illustrated in TABLE 1.1.

1. https://aws.amazon.com/blogs/media/part-1-back-to-basics-gops-explained/



TABLE 1.1 Bandwidth and storage data for uncompressed video (table statistics provided by Amazon Web Services).





	FRAME SIZE

	DATA RATE

	TO STORE 1 HOUR






	1280 x 720 pixels

	~190 MB/second

	~684 GB




	1920 x 1080 pixels

	~375 MB/second

	~1.35 TB




	3840 x 2160 pixels

	~1,500 MB/second

	~5.4 TB







Clearly, with professional gear, we can move 1.5 GB/second of media files around our computer. But holy smokes, given the amount of media shot on even small productions, that means we’re talking dozens of terabytes of data per show. That’s a lot! I’d also hate to wait for that much media to download when watching a movie on Netflix.

We compress video simply because uncompressed video files are too big to manage.

This is why we compress media—to make media files manageable during capture, editing, and, ultimately, distribution. And that brings us to codecs.



7 Formats, Codecs…What Are These Things?

These determine everything!

As you’ll see in other tips, the word format is used in a lot of difference contexts. It’s become a catchall for when we can’t think of another word to use. A file’s “format” determines how that file is stored: its wrapper (see Tip 20, Media Is Stored in Containers), the structure of its compressed or uncompressed video and/or audio streams, the video’s resolution and aspect ratio, and whether it’s interlaced or progressive. If the essence streams (that is, the video or audio) are compressed, the codec (short for “coder/decoder”) used to compress the file is part of its format, too. The file format is a key aspect of every digital file. Why? Because the format determines quality, file size, editing efficiency…critical aspects of any digital file.

Some formats and codecs are optimized for recording signals in a camera, others are optimized for media editing, and still others are optimized for distribution. As you probably suspect, there’s no one perfect codec or format.

Popular video formats and codecs include:


	MOV (format)


	AVI (format)


	MP4 (format)


	ProRes (codec)


	H.264 (codec)


	HEVC, also called H.265 (codec)


	AVC-Intra (codec)


	XAVC (codec)


	HDCAM (codec)


	DNx (codec)




Popular audio formats and codecs include:


	WAV (format)


	AIFF (format)


	FLAC (codec)


	ALAC (codec)


	MP3 (codec)


	AAC (codec)




Popular still image formats and codecs include:


	TIFF (format)


	PNG (format)


	PDF (codec)


	PSD (format)


	JPG/JPEG (codec)




The results from using a codec can be described using three basic parameters: quality, file size, and editing efficiency. However, as FIGURE 1.2 illustrates, when you are selecting a codec, you can optimize for only two.
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FIGURE 1.2 The three key options when choosing a codec. However, you can optimize for only two.



For example, the most efficient editing codecs also create the largest file sizes. These include ProRes, DNx, and GoPro Cineform. Final Cut (and, in fact, all Apple silicon Macs) are optimized for ProRes, which is why I emphasize it in this book.

In many cases, the codec that a camera records is selected for you by the camera manufacturer. If you are given the option, select the version of that codec that has the highest data (bit) rate. In general, the higher the data rate, the better the image quality.

Codecs determine the digital format into which media is compressed and stored.

Here are my recommendations:


	If the camera provides the option, select the codec with the highest data rate.


	If the camera provides the option, shoot progressive video rather than interlaced, unless you are instructed otherwise.


	If you are shooting a compressed format—H.264, AVCHD, HEVC— convert it to ProRes 422 for editing.


	For video created on the computer, for example, Apple Motion or Adobe After Effects, export it using ProRes 4444 with an alpha channel for editing.


	For video you want to distribute, convert the finished, exported project into H.264 in an MPEG-4 wrapper, unless you are told to provide a different codec.


	For audio you plan to edit, use WAV or AIFF formats.


	For audio you plan to distribute, convert the finished, exported project into AAC format.




This is not to say other codecs are “bad,” simply that these are good choices to get you started.



8 What’s the Best Format for Still Images?

The choice of format makes a big difference in image quality.

Tom Cherry is a professional editor who reviewed an early draft of this book. He commented: “I find it difficult to effectively communicate to clients that their postage-stamp-size letterhead logos are going to look awful when I resize them for video. They will be pixelated and blurry. Sadly, that may be the best version they can find. Instead, I routinely ask them for the largest file size PNG they can find…only to receive a microscopic JPG.”

When in doubt, ask for a full-color PNG with the largest pixel dimensions available.

Still image quality is determined by two factors: the codec and the size of the image in pixels. TABLE 1.2 details the most popular still image formats.



TABLE 1.2 Comparing still image formats.





	FORMAT

	RESULTS

	NOTES






	TIFF

	Usually uncompressed, high quality

	Widely supported. Generally used without layers or alpha channels.




	PNG

	Lossless compression, high quality

	Widely supported. Can include an alpha channel.




	PSD

	A container format with quality that varies based on media stored in the file

	Widely supported. Can include layers and alpha channels.




	JPEG/JPG

	Highly compressed, often of lower quality

	Widely supported. Does not include layers or alpha channel.







These guidelines do have exceptions. For example, PNGs can be saved in a limited color format, and JPEGs can actually look good. However, in general, high-quality, full-color PNGs are an excellent still image format for video. Use PSDs if you need layers.



9 Not All Codecs Need Optimization

Many codecs, in addition to ProRes, are already optimized.

Some codecs, like ProRes, are already optimized. Optimized is a term that Apple uses to describe codecs that compress entire frames of video (I-frame compression), instead of the changes between frames (Long-GOP compression). See Tip 10, I-frame vs. Long-GOP: Two Ways to Compress Media.

Codecs that are already optimized include:


	DV and DVCam


	ProRes


	DNx


	GoPro Cineform


	AVC-Intra


	HDCAM HD


	XDCAM EX


	Apple Animation (though this is only 8-bit)




Going Further

When in doubt, optimize your media. It pays benefits in editing efficiency and render speed over the long term. If the media is already in an optimized form, FCP won’t optimize it again.


However, many popular camera codecs are compressed and benefit from optimization. These include:


	MPEG-2


	H.264


	HEVC (H.265)


	H.266


	AVCHD


	AVCCAM


	AVC-Ultra


	XAVC




Many Intel Macs, and all Apple silicon Macs, support hardware encoding and decoding of H.264 media. In practice, this means you may be able to smoothly edit H.264 media on those systems without dropping frames.



10 I-frame vs. Long-GOP: Two Ways to Compress Media

One emphasizes ease of editing, the other emphasizes small file size.

Uncompressed media files are beyond huge, so all digital media is compressed, even raw files.

Each codec determines whether it will use I-frame (Intra-frame) or Long-GOP (Group of Pictures) compression. This choice is hardwired into each codec and can’t be changed. Understanding the differences can help you make wiser choices about codecs, especially those used for editing.

I-frame compressed files are easier to edit. Long-GOP-compressed files are smaller.

Go back into the dim reaches of history, back to a time before cell phones, and you may remember a visual recording technology called film. As FIGURE 1.3 illustrates, film recorded each image complete and intact. In fact, if you held up a piece of film to the light, you could see a series of images extending along the film. Videotape also recorded entire images, though it did so magnetically on tape, rather than photographically.


[image: Images]

FIGURE 1.3 Film and video tape record video as a stream of self-contained images (I) called frames.



I-frame compression emulates this. Every compressed image is complete and stored in the file. The problem is that, when converted to digital, these individual frames generated huge files. Worse, back in the early days of digital media, storage was slow, small, and expensive. A different option was needed: Long-GOP compression.

The easiest way to picture Long-GOP files is to think of a chess match printed in a book or newspaper. As you read the report of the game, the article doesn’t show an image of the chess board after each move. Instead, it details only the changes from one move to the next, illustrated in FIGURE 1.4. We start with an image of the entire board; then we simply document the specific piece that moves on each play after that. As long as you start at the beginning of the game and track each change sequentially, you can follow the match perfectly.


[image: Images]

FIGURE 1.4 Long-GOP compression starts by recording the entire image (I), then recording only the changes (C = change) that occur from one frame to the next.



Long-GOP compression builds on this concept. A GOP often consists of 15 video frames, though group lengths can vary by codec down to a single frame. The first image in the group is complete, then the next 14 frames include only the differences between the current frame and frames around it, as FIGURE 1.5 illustrates.
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FIGURE 1.5 Every Long-GOP sequence starts with a complete image (I), then stores only the changes between frames (B & P) until the end of the group. The next group then starts with a complete frame and repeats the process.



Because Long-GOP files record only changes, the differences in file size between I-frame and Long-GOP can be dramatic! For example, a 5-second tripod shot of a still life at 30 fps creates 150 images in ProRes, while H.264 would compress that to a single frame with an instruction to repeat it 149 more times.

This is why ProRes files, on average, are six to ten times larger than H.264 files, but they are much easier to edit.

Video codecs, such as H.264, that use Long-GOP “change documents” for compression present a significant challenge for playback. Like the chess match, if you start the video at the beginning, Long-GOP compression is very efficient. The files are small, the changes are applied incrementally and in order, and you can clearly see the moving image as it evolves over time.

However, again like our chess match, if you join a Long-GOP sequence in the middle, say by moving the playhead into the middle of a clip, you can’t make any sense of the changes until, behind the scenes, the editing software goes back to the nearest I-frame and reconstructs the changes that occurred from the I-frame until the current position of the playhead. With I-frame video, no reconstruction is necessary, as each I-frame image is complete. Wherever the playhead stops, it can instantly display the complete image.

Long-GOP compression isn’t bad, any more than I-frame compression is good. Choosing the right codec depends upon the task.

Matters get more complicated as we place Long-GOP-compressed video on higher layers; cut clips based on content, not I-frame locations; or stack Long-GOP-compressed multicam clips on top of each other. In these instances, the I-frames don’t occur at the same time, which means the CPU is constantly going back to find the nearest I-frame, then reconstructing the group from that point for each clip!

Worse, when we edit the middle of a Long-GOP sequence, the entire Long-GOP structure must be rebuilt. A Long-GOP sequence must start with an I-frame, because starting with a change frame doesn’t provide enough data to reconstruct the entire image.

This is the reason older computers stumble playing H-264 or HEVC video—they can’t decode the Long-GOP compression fast enough to make editing feel smooth in real time. There’s too much math without enough CPU horsepower.

Long-GOP compression isn’t bad, any more than I-frame compression is good. As with most things in video, good or bad depends upon what you are trying to do. Without Long-GOP compression, we couldn’t record video using a DSLR camera. Without Long-GOP compression, YouTube videos wouldn’t exist. But I-frame video always displays better image quality, edits more smoothly, exports faster, and plays on slower devices.



11 Which to Pick: HEVC vs. H.264

Choose H.264, except when compressing HDR media.

In most cases, H.264 is the best choice. Why? Because most modern computers use hardware for H.264 playback and compression, which means your system handles H.264 media more easily. Only the very latest computers (including all Apple silicon systems) accelerate HEVC compression. H.264 files run on more hardware, so if you are sending files to clients or executives for review, they are more likely to play H.264 than HEVC.

More important, since all social media sites recompress your media, there’s no reason to create really small files, because when your project is recompressed, you need extra data for that second compression to discard; otherwise, image quality will suffer.

However, there are two strong reasons for compressing files into HEVC: large frame sizes and High Dynamic Range (HDR) media. (See Tip 26, What Is HDR?) H.264 supports frame sizes only up to 4K. HEVC can go larger. Also, 10-bit HEVC supports the full grayscale and color range of HDR media; most H.264 compressors don’t. However, only the latest computers support hardware acceleration of 10-bit HEVC. If your system doesn’t, expect HEVC compression to take a long time.

The short answer is to use H.264, except when compressing HDR media.



12 ProRes Was Invented by Apple for Video

Even people who don’t like Apple like ProRes.

ProRes is a highly efficient, high-quality video codec invented by Apple and first released in 2007 with Final Cut Studio 2, specifically for video editing. In most situations, the audio accompanying a ProRes video uses an uncompressed format.

As Apple describes in its Apple ProRes white paper, “The ProRes family of video codecs has made it both possible and affordable to edit full-frame, 10-bit, 4:2:2 and 4:4:4:4 high-definition (HD), 2K, 4K, 5K, and larger video sources with multi-stream performance in Final Cut Pro.

“Apple ProRes codecs provide an unparalleled combination of multi-stream, real-time editing performance, impressive image quality, and reduced storage rates. ProRes codecs take full advantage of multicore processing and feature fast, reduced-resolution decoding modes. All ProRes codecs support any frame size (including SD, HD, 2K, 4K, 5K, and larger) at full resolution. The data rates vary based on codec type, image content, frame size, and frame rate.

“As a variable bit rate (VBR) codec technology, ProRes uses fewer bits on simple frames that would not benefit from encoding at a higher data rate. ProRes codecs are frame-independent (or “intra-frame”) codecs, meaning that each frame is encoded and decoded independently of any other frame. This technique provides the greatest editing performance and flexibility.

“With Final Cut Pro 10.3 or later, you can also export ProRes files inside an MXF metadata wrapper instead of exporting .mov files. This makes the exported video file compatible with a wide range of playback systems that rely on the MXF standard for broadcast and archiving.”2 (See Tip 20, Media Is Stored in Containers.)

2. Apple ProRes White Paper, January, 2020, Apple Inc. www.apple.com/final-cut-pro/docs/Apple_ProRes_White_Paper.pdf

While detailed explanations of these technical terms are more than we need to cover for this book, here are the key takeaways:


	ProRes runs on both Mac and Windows computers.


	ProRes supports any frame size or frame rate.


	ProRes supports Standard Dynamic Range (SDR) and High Dynamic Range (HDR) media. (See Tip 26, What Is HDR?)


	Many cameras shoot ProRes directly.


	Other camera media can be easily converted into ProRes.


	ProRes supports a wide variety of compression levels for different editing tasks (mastering, editing, proxies, and so on).


	Final Cut Pro is optimized for ProRes media in a QuickTime wrapper.




ProRes is a highly efficient, high-quality video codec invented by Apple specifically for video editing and distribution.



13 Meet the ProRes Family

Each version is designed for different media tasks.


Note

Most of the time, if you are shooting this level of high-end video, you’ll be shooting Log files, which l cover in Tip 17: What Is Log Video?



Here are the current members of the ProRes family (with one exception, ProRes RAW, which I’ll cover shortly). These descriptions come from the Apple ProRes white paper.2


	Apple ProRes 4444 XQ. The highest-quality version of ProRes for 4:4:4:4 image sources (including alpha channels), with a very high data rate to preserve the detail in high-dynamic-range imagery generated by today’s highest-quality digital image sensors. Like standard Apple ProRes 4444, this codec supports up to 12 bits per image channel and up to 16 bits for the alpha channel.





Note

ProRes 4444 is my favorite high-end format.




	Apple ProRes 4444. An extremely high-quality version of ProRes for 4:4:4:4 image sources (including alpha channels). This codec features full-resolution, mastering-quality 4:4:4:4 RGBA color and visual fidelity that is perceptually indistinguishable from the original material. Apple ProRes 4444 is a high-quality solution for storing and exchanging motion graphics and composites, with excellent multigeneration performance. It has 12-bit depth with a mathematically lossless 16-bit alpha channel.


	Apple ProRes 422 HQ. A higher-data-rate version of Apple ProRes 422 that preserves visual quality at the same high level as Apple ProRes 4444, but for 4:2:2 image sources. With widespread adoption across the video post-production industry, Apple ProRes 422 HQ offers visually lossless preservation of the highest-quality professional HD video that a single-link HD-SDI signal can carry. This codec supports full-width, 4:2:2 video sources at 10-bit pixel depths, while remaining visually lossless through many generations of decoding and re-encoding.




Note

ProRes 422 is my favorite general-purpose codec.



	Apple ProRes 422. A high-quality compressed codec offering nearly all the benefits of Apple ProRes 422 HQ, but at 66 percent of the data rate for even better multistream, real-time editing performance.


	Apple ProRes 422 LT. A more highly compressed codec than Apple ProRes 422, with roughly 70 percent of the data rate and 30 percent smaller file sizes. This codec is perfect for environments where storage capacity and data rate are at a premium.





Note

ProRes 422 Proxy, at 50% size, is my favorite codec for proxy editing.



	Apple ProRes 422 Proxy. An even more highly compressed codec than Apple ProRes 422 LT, intended for use in offline workflows that require low data rates but full-resolution video.






14 Which Version of ProRes Should You Use?

The answer depends upon what you want to do.

ProRes is a very capable codec. I recommend its use wholeheartedly, especially for Final Cut Pro editors. But which version should you use? Here’s the short answer:

When in doubt, use ProRes 422 for media shot with a camera.


	If you are creating source media using your computer (for example, Apple Motion, Adobe After Effects, Cinema 4D, and so on), export the finished file using Apple ProRes 4444. This creates the largest files, but it also contains the highest-quality color and supports alpha channels (transparency) in the media. It also most closely matches colors created on a computer.


	If you are working with media shot with a camera, use ProRes 422. This most closely matches the color format shot by most cameras.


	If you are creating proxies, use ProRes Proxy at 50% size. Although H.264 creates smaller files—and there is a value in that—ProRes Proxy is more efficient to edit and has a larger color space (10-bit versus 8-bit).




Can you use other versions? Sure. But these three will get you started in the right direction.



15 What Is Raw Video?

Raw video is camera sensor data, not video.

Raw is data directly recorded from the camera sensor. It isn’t video; it’s data. It’s analogous to an old-fashioned telegraph. Raw media records the beeps. But for us to understand the message, we need to convert those beeps into letters of the alphabet.

Raw is not an acronym. It means “raw,” as in “uncompressed.” The key thing about any raw file is that it can be created only by the camera. You can’t convert existing video into raw later.

RAW isn’t video. It’s camera data, which needs to be converted into video.

Since RED introduced the first on-camera raw format, Canon, Blackmagic Design, and Apple now offer proprietary raw file formats as well. These formats are not compatible with each other.

FIGURE 1.6 illustrates a Bayer pattern. The left image is the data recorded by the sensor. Each square isn’t a pixel; it’s a “photosite.” Each photosite is incomplete, containing only one of the three colors (red, green, or blue) that each pixel requires. This Bayer pattern is stored in the raw file. (Not all cameras use a Bayer pattern; for example, the Blackmagic Design Ursa Mini 12K does not. But all raw data records sensor data in a mosaic pattern.)
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FIGURE 1.6 Raw images start with a mosaic pattern, like the Bayer pattern (left), where each photosite has one color value. Then, de-mosaicing converts the photosites into normal pixels, each containing color values for red, green, and blue.



Before a raw file can be edited, it needs conversion, called de-Bayering or de-mosaicing. This process converts the raw file to video (right image) and determines the frame size and frame rate for the file. Finally, after editing, converted raw files require one final step to process the color, called the color grade, to make images look their best.


Going Further

Don’t confuse raw with Log video. Raw is sensor data. Log files are video. However, both require processing and a color grade to look good.


If your deadlines are tight, shooting raw media is going to slow you down. With sufficient time and the right camera, shooting and editing raw provides great flexibility in how you adjust the look of your images.



16 What Is ProRes RAW?

A more efficient RAW format for conversion into video.

“Apple ProRes RAW is based on the same principles and underlying technology as existing ProRes codecs, but is applied to a camera sensor’s pristine raw image data rather than conventional image pixels.”3 In other words, ProRes RAW records data directly from the camera sensor—before it is processed into a video image that you can see.

3. Apple ProRes RAW white paper, November, 2020, Apple Inc. www.apple.com/final-cut-pro/docs/Apple_ProRes_RAW.pdf

Most single-sensor cameras use a Bayer pattern, or similar color mosaic, to capture color information. What ProRes RAW does that’s different from other raw formats is changing when it converts that Bayer pattern into video. Apple optimized the timing of this conversion for editing efficiency. Along with the codec, Apple also added the ability to adjust the ISO setting (essentially, video gain) and white point for ProRes RAW media when edited natively.

To access these, select a clip in the timeline (not the Browser); then go to the Info Inspector and switch the menu at the bottom left from Basic to Settings. The red box in FIGURE 1.7 highlights the new settings available to raw media:


	Camera ISO. The ISO setting at which the media was recorded.


	ISO. A menu allowing you to change the ISO setting from 50 to 25,600.


	Exposure Offset. A slider that provides finer control in adjusting the ISO. The range is one stop lower to one stop higher.


	Camera Color Temperature. The white point setting at which the video was recorded.


	Temperature. A slider adjusting the white point to any value from 2000K to 15000K. (The availability of this slider is dependent upon the source media format.)





[image: Images]

FIGURE 1.7 Specifically for ProRes RAW files, Final Cut supports changing ISO, exposure offset, and camera color temperature (white point).




Going Further

These settings appear only for ProRes RAW media and don’t appear when FCP is in proxy mode. The list of cameras supporting this feature is on Apple’s website: support.apple.com/HT204203#proresraw.




17 What Is Log Video?

Log video preserves more of an image’s dynamic range.

Log (short for “logarithmic”) video records images in a way that captures grayscale values (tones) the same way in shadows—midtones—and highlights. You can use Log, like raw, in both SDR and HDR projects. (See Tip 26, What Is HDR?) Log video lets you extract more detail from shadows and highlights during the color grade. All high-end, and many mid-range, cameras can shoot Log format. However, Log files are created in the camera; you can’t convert a file to Log format after it’s been shot.

Rec. 709 encodes brightness (grayscale) values that match how you see scenes, with a contrast optimized for viewing on a monitor. But this results in shadows and highlights that are compressed. Not much “headroom” is available to fiddle with the image’s exposure in post: The grayscale relationships are baked in.

Log video preserves more grayscale values in an image.

Log images are encoded so that the brightness values the camera can capture are given equal weight in the encoding. Log files can be lightened or darkened in post as if the exposure had been adjusted in-camera (within the limits of the captured grayscale range, of course). This allows pulling more values out of the highlights or the shadows than if Rec. 709 encoding were used.

However, Log images will look flat and low-contrast (FIGURE 1.8) with elevated midtones and washed-out shadows. They need color grading to look correct.


[image: Images]

FIGURE 1.8 The source Log file is on the left. It’s very gray and not suitable for release. The color-graded version is on the right.




Going Further

Log files are video; raw files are data. Both raw and Log are ways of recording media with a camera that preserves as much of the grayscale values in an image as possible.




18 What’s a LUT?

A lookup table converts numbers into video.

A lookup table (LUT) is a conversion table that tells the computer how to convert the numeric value of each pixel stored on disk into pixels displayed on the screen. Think of a LUT as a translator. The pixel data is stored on the hard disk in Spanish. The LUT translates it into French, English, or…any other language you want. The translation is instant. You can change LUTs at any time, and LUTS can be applied to any media.


	LUTs are nondestructive.


	LUTs change the image instantly.


	LUTs can be changed at any time.


	LUTs can be created by anyone, not just developers.


	LUTs can be used along with other color grading tools.


	LUTs are often used for Log video, but they are also often used to emulate a film stock or a particular creative look.




Final Cut fully supports camera LUTs, which optimize the media shot by a specific camera, and supports custom LUTs that are created to give video a certain look. Final Cut supports LUTs in CUBE or MGA format. CUBE LUTs are also used by DaVinci Resolve.


Going Further

Imported LUTs are stored in [Home Directory] > Library > Application Support > ProApps. Here’s an article I wrote that describes how to create a LUT for FCP using Adobe Photoshop: larryjordan.com/articles/create-custom-luts-for-apple-final-cut-pro-x-using-photoshop/.




19 Apple’s ProRes White Papers Are a Great Resource

These white papers also detail the storage ProRes requires.

Apple created two excellent white papers describing the ProRes and ProRes RAW family of codecs. More important, Apple provided a table at the end of the ProRes white paper describing the storage bandwidth and capacity requirements for each version of ProRes by frame size and frame rate.

Apple created two excellent white papers as references for ProRes and ProRes RAW codecs.

I find myself referring to these tables constantly, not just in writing this book, but in my daily life working with media. You’ll find them here:


	Apple ProRes white paper: www.apple.com/final-cut-pro/docs/Apple_ProRes_White_Paper.pdf


	Apple ProRes RAW white paper: www.apple.com/final-cut-pro/docs/Apple_ProRes_RAW.pdf






20 Media Is Stored in Containers

Containers hold the different elements of a media file.

OK, we are getting into the weeds a bit here, but this is an important concept. We think of a media clip as being a single “something.” But, in fact, it’s a collection of somethings held in a single container. (Containers are often called wrappers because they “wrap” the different media elements into one place. I also use the term format, since the format of the media defines the structure of its container.)

QuickTime, MPEG-4, and MXF are popular media containers.

Containers, like QuickTime or MPEG-4, hold the different elements of a media clip.

If you were to look inside a container (and you generally can’t, to prevent ham-fisted miscreants from messing with the file structure), you’d see one or more of the following separate elements collected in the container:


	Video data


	Audio data


	Timecode


	Captions (one for each language)


	Metadata


	And, perhaps, others




Each of these media elements has its own structure and codec, so developers use a container, or wrapper, to bundle these disparate elements together so they can be treated as a single, simple thing. (As editors, we don’t need to worry about containers as part of our edit, but it’s nice to know why they are there.)



21 Standard Video Frame Sizes

From NTSC to 8K.

Frame size defines the size of an image in pixels. By tradition, the horizontal dimension is listed first. As a note, NTSC and PAL formats use rectangular, rather than square, pixels. Both formats switched between a 4:3 and 16:9 aspect ratio by using the same number of pixels but stretching the width of each pixel horizontally. This allowed a wider image, while using the same number of pixels and bandwidth. This “stretch” drove editors nuts when converting standard definition analog video to digital. Nonsquare pixel formats include:


Going Further

All video formats are fixed resolution. As an image is displayed on larger monitors, no extra detail is added. The pixels simply get bigger.



	DV


	HDV


	DVCAM


	DVCPRO and DVCPRO 50


	DVCPRO-HD


	HDCAM




TABLE 1.3 lists standard video frame sizes, expressed in pixels.



TABLE 1.3 A list of common video frame sizes from DV through 8K. The horizontal dimension is listed first.





	NICKNAME

	FRAME SIZE IN PIXELS

	PIXEL SHAPE






	DV NTSC

	720 x 480

	Nonsquare




	PAL

	720 x 576

	Nonsquare




	DigiBeta NTSC

	720 x 486

	Nonsquare




	720

	1280 x 720

	Square




	1080

	1920 x 1080

	Square




	2K

	2048 x 1080

	Square




	UHD

	3840 x 2160

	Square




	4K

	4096 x 2160

	Square




	5K

	5120 x 2880

	Square




	6K

	6144 x 3240

	Square




	8K

	8192 x 4320

	Square









22 Standard Video Frame Rates

The range of “normal” frame rates expanded with the move into HD.

Video is a sequence of individual frames (complete pictures) that display fast enough to fool the eye into thinking it sees movement. The rate at which these frames are displayed is called the frame rate. It is always defined as frames per second (fps).

You don’t need to convert frame rates if your video is going to the web.

The early days of TV had only two frame rates: 25 fps and 30 fps. Then, converting film to video began, color was added, HD appeared, and, well, things got out of hand. Here’s a list of frame rates currently in use to represent “ normal” movement during playback.


	23.976


	24


	25


	29.97


	30


	48


	50


	59.94


	60





Going Further

Converting between frame rates tends to cause jittery playback due to video’s use of sequenced still images. However, converting 60 to 30, 59.94 to 29.97, 50 to 25, or 48 to 24 will always yield smooth playback.

In general, to avoid playback problems, always shoot the frame rate you plan to edit and deliver.


The web will accept any frame rate. You don’t need to convert frame rates if your video is going to the web.


Note

A wide range of high-speed frame rates is available to create very smooth slow motion by shooting at an extremely high frame rate. Since these are used only for visual effects and can, in fact, be any frame rate at all, I excluded them from this list.





23 A Note on “Cinema Quality”

Cinema quality is not determined by frame rate.

Many inexperienced producers feel that to achieve a “cinematic look” for their independent film, they need to shoot or, worse, convert the frame rate they shot to 24 fps. This dubious assertion is based on the fact that film is shot at 24 fps.

For the love of humanity, shoot the frame rate you plan to deliver. Don’t convert frame rates.

This belief is wrong and drives me nuts.

While frame rates are part of the creative palette, what makes an image look cinematic is the lighting, camera lenses, depth of field, lighting, size of the camera sensor, shutter speed, lighting, shutter angle, color grading, motion blur, and…lighting. Every film you’ve ever watched on TV was either shown at 29.97 fps (via adding pulldown frames) or sped up to 25 fps if you live outside the United States, not 24 fps.

If you want to shoot 24 fps, please do so. But please don’t convert your lovely film from the frame rate you shot to 24 fps simply because you think it will look more “cinematic.” It won’t. It will look jerky because of the frames that got dropped converting 30 fps, or 25 or 60, to 24 fps.



24 What Is Aspect Ratio?

The relationship between width and height in an image.

Until recently, all video formats were horizontal; they were wider than they were tall. This relationship between width and height is called the aspect ratio.

Final Cut supports any frame size, even non-standard ones.

In the beginning, video was 4:3—four units wide by three units high. Why units? Because TV sets back then, like monitors today, were different sizes. This prevented us from describing video in, say, inches. Now that we’ve moved into the digital era, we can precisely define frame size in pixels but can’t define the size of each pixel because pixel size varies with monitor size.

Although the web easily supports any frame size or aspect ratio, video is more restrictive. Only four principal aspect ratios are used in video today: 16:9, 4:3, 1:1, and 9:16; see FIGURE 1.9. Feature films often use more horizontally extended aspect ratios to give their films a different look, such as 1.85:1 and 2.39:1, but these are special cases. Most video projects use 16:9.


[image: Images]

FIGURE 1.9 Four typical video aspect ratios.





25 What’s a Color Space?

Color space defines the range of colors displayed in a video format.

Three color spaces are in use by video today:


	Rec. 601. Used by standard-definition (NTSC and PAL) video. This is an older standard and rarely used now. This is similar to Rec. 709, from the perspective of shooting and editing video.


	Rec. 709. Used by high-definition (HD) video. It’s the most popular color space in use today. It is similar to sRGB.


	Rec. 2020. Used by high-dynamic-range (HDR) video.





Going Further

DCI-P3, which you hear a lot about when discussing computer monitors, is a midway point between Rec. 709 and Rec. 2020. While DCI-P3 isn’t a video color space, it is the color space for digital cinema. So if you’re targeting the big screen (or any other distributor requiring a DCP file), you’ll want to grade for—and monitor on—a P3 display.

Color space is independent of frame size or frame rate. FIGURE 1.10 illustrates the differences in these color spaces. Notice how Rec. 2020 provides a greater range of blue and green shades.


[image: Images]

FIGURE 1.10 This chromaticity chart illustrates the differences in color space between Rec. 709, Rec. 2020, and DCI-P3.





26 What Is HDR?

HDR is a video format, like SDR, that defines colors and brightness.

TV began, all those many years ago, using Standard Dynamic Range to define grayscale values for its images. Then, along came HDR. HDR, like SDR, is a video format. The HDR format is generally defined as media with expanded grayscale values greater than 100 IRE, providing both deeper shadows and brighter highlights, as well as expanded color values that exceed the Rec. 709 color space, mostly in the blues and greens. Although HDR is frequently associated with larger frame sizes, you can easily create HDR media for, say, a 1080p project.


Note

This is another example of how widely the word format is applied to various technical specs.



HDR includes formats such as HLG, PQ, HDR10, and DolbyVision, each of which has specific technical requirements. Not all distributors want or need HDR media. You can create HDR projects from both raw and Log files, but not media shot using the Rec. 709 (SDR) color space. In fact, it’s possible to use HDR video in an SDR project, but you won’t get the same level of brightness as if it were in an HDR project.

It’s possible to convert HDR for an SDR project, the same way it’s possible to scale 4K media into a 1080p project.

Although most HDR formats generally require color grading and an HDR-capable video monitor to properly view the images, HLG was designed as a live-broadcast, direct, out-of-camera HDR format, showing a proper HDR image on HLG-compatible displays while still being viewable on an SDR monitor with minimal compromises in appearance. (See Tip 28, Monitoring HDR.) Also, in most cases, when you create an HDR color grade, you’ll also need to create an SDR color grade for non-HDR viewing.

The benefits of HDR are improved image quality, greater realism (which is a two-edged sword), and future-proofing media. The disadvantages are larger file sizes, time spent color grading, and the extra time and budget required for lighting, lenses, and production value to make the improved image quality worthwhile.



27 Which to Choose: SDR vs. HDR Media?

We are migrating to HDR video, but there’s no immediate rush.

The video world is slowly migrating to HDR media. However, while HDR is required for high-end feature films and some streaming services, it is not yet used for broadcast or cable television, social media sites, or anyone requiring media delivery using H.264.

SDR (also called Rec. 709) is how we’ve watched TV since the beginning of HD. (Rec. 601 was used for SD.) HDR expands the range of brightness levels, allows greater color saturation, and even adds more colors in the blue-green range.

The eye-popping difference, though, is in brightness, called luminance, which is measured in nits.


	SDR video ranges from 0 to 100 nits (IRE).


	HDR HLG ranges from 0 to 1000 nits.


	HDR10 ranges from 0 to 4,000 nits.


	HDR DolbyVision PQ ranges from 0 to 10,000 nits.




In FIGURE 1.11, the size of the Waveform Monitor display (which is how we measure grayscale values; see Tip 281, The Waveform Monitor) remains the same, but the brightness values are vastly different. (Just for comparison, a white cloud in a blue sky is about 10,000 nits, the sun at sunset is around 600,000 nits, and the sun at noon is more than 1 billion nits.)

Most projects today use Rec. 709 color and grayscale values, even if they are editing 4K media. Some distributors require HDR, in which case they will specify the format (HDR10, HLG, or PQ), frame size, and frame rate for their system. ProRes 4444 is a good choice for an HDR delivery codec.


[image: Images]

FIGURE 1.11 The Waveform Monitor in Final Cut. Look carefully at the luminance values on the left of each display. Rec. 709 video (left) extends to 100 nits. Rec. 2020 PQ (right) extends to 10,000 nits!





28 Monitoring HDR

Can you watch HDR on a computer monitor?

Maybe. There are two issues here: watching commercially distributed (HDR10) HDR media on your computer and monitoring HDR media during an edit. They are not the same.

Regarding commercially released HDR media, Apple writes: “Support for high dynamic range (HDR) video, such as HDR films and TV program from Apple or other providers, requires the latest version of macOS, a compatible Mac model and an HDR10-compatible display, TV or projector.”


Note

If you are using an HDR TV as a monitor for your Mac, go to System Preferences > Displays and select High Dynamic Range. This displays HDR clips properly on the TV, provided you are running macOS 12.x or later.



However, for monitoring HDR media during an edit, the situation is different. In the past, only external HDR video monitors could accurately display HDR media. And they were expensive. Then, Apple released the Pro Display XDR monitor, followed by a variety of M1 MacBook Pros with XDR displays that support “brightness of 1,000 nits (sustained) and 1,600 nits (peak) with a 1,000,000:1 contrast ratio”4 for HDR content. HDR media is becoming increasingly viewable on computer-grade monitors, but while some monitors can show HDR10, no computer monitor can show the full range of HDR PQ.

4. www.apple.com/macbook-pro-14-and-16/specs/

To accurately monitor HDR media during an edit, an HDR-capable video monitor is required.

Apple writes: “Final Cut Pro 10.4 or later supports a wide-gamut (Rec. 2020) HDR working space for which log footage is no longer tone-mapped upon conversion. This makes the full dynamic range of the log source footage available to effects in the working space, but it requires the user to reduce the dynamic range of the footage to a specified output range using color-grading controls, custom LUTs, or the HDR Tools effect.”


Going Further

Two Apple support documents are relevant to this discussion:


	General HDR media playback: support.apple.com/en-gb/HT210980


	HDR media in Final Cut Pro: www.apple.com/final-cut-pro/docs/HDR_WideColor.pdf







29 What Does Video Bit Depth Determine?

Greater bit depth provides smoother color and grayscale variations.

In video, bit depth determines the number of steps between the minimum and maximum values of a color or grayscale. In audio, the bit depth determines the number of steps between silence and maximum volume. An analogy is a staircase between two floors. Although the vertical position of the floors doesn’t change, the bit depth determines the number of steps between them. If the bit depth is small, the distance between steps is huge, making walking upstairs awkward. If the bit depth is larger, the distance between steps is smaller and much easier to manage.

Although bit depth is written as a single number—such as 8, 10, or 12—it actually represents a power of 2. Here are some examples:


	8-bit video has 28 or 256 grayscale or color values per channel.


	10-bit video has 210 or 1,024 grayscale or color values per channel.


	12-bit video has 212, or 4,096 grayscale or color values per channel.




ProRes files, including ProRes Proxy, are 10-bit, except for ProRes 4444 and 4444 XQ, which are 12-bit. Most AVC and H.264 files are 8-bit. HEVC files can be either 8-bit or 10-bit. Most low-cost cameras shoot only 8-bit images, while higher-end cameras can shoot 10-, 12-, even 14-bit media.

The greater the bit depth, the smoother the color and grayscale variations in an image.

Even if you shoot 8-bit media, all is not lost. When you convert 8-bit media to 10-bit for editing by transcoding into a different codec, the 10-bit file still contains only 8-bit source images. However, converting 8-bit media into 10-bit media has a big advantage. As an analogy, if I dump five gallons of water into a bathtub, the bathtub may be bigger, but there’s still only five gallons of water in it. The cool part about the extra space in the bathtub, though, is that if I add more water, perfume, or soap and stir quickly, nothing spills out. The tub has plenty of room for whatever I want to add.

Just so with video. Moving 8-bit video to a 10-bit codec provides plenty of room for effects and color grading. The images may be only 8-bit, but effects and color grading are calculated in 10-bit space. While converting an 8-bit image to 10-bit won’t fix any problems in the recording, the larger color space means that fewer artifacts get added during editing and color grading.

In real life if you are shooting a sunset, 8-bit video records only 256 values for each color (red, green, blue). This results in banding (harsh edges) where the gradient lacks enough color values to show a smooth image. (See FIGURE 1.12.) Stepping up to 10-bit video expands the colors available by four times, resulting in a more pleasing image.
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FIGURE 1.12 This photo illustrates banding. The image on the left was processed in Photoshop to emulate 8-bit video. The image on the right illustrates 10-bit.





30 What’s 4:2:0, 4:2:2, and 4:4:4 Color?

“Chroma subsampling,” the amount of color in an image.

It should be simple. Color is color is color. But, as you’ve come to expect, life isn’t simple. The reason is that when digital video was first invented, camera processors and storage media were slow and small.


Note

In analog video, color uses YUV values. Digital video uses YCrCb, but the results are the same. Y equals grayscale, or brightness, and Cr and Cb are color-difference values, which creates the video equivalent of RGB.



The easiest way to decrease file size and minimize processor cycles was to remove color from an image. That’s what these numbers represent.

Grayscale (brightness) levels are based either on the green channel or close to the green channel’s values because our eyes are most sensitive to green light. That means every pixel has a specific green value. However, while our eyes are very sensitive to brightness, they are less sensitive to color. So to save storage space, colors are averaged across groups of pixels. FIGURE 1.13 illustrates this in a process called chroma subsampling.


	4:4:4 (top). Every pixel in a group of four pixels has a complete YCrCb color value. The 4:4:4 means that, in a group of four pixels, there are four Y values, four Cr values, and four Cb values. However, these 4:4:4 files are big and take time to process and space to store.


	4:2:2 (middle). Like 4:4:4, this converts pixels to YCrCb colors. But while grayscale values are recorded at full resolution, color-difference values are recorded at half the horizontal resolution. In other words, it takes two pixels to create a complete color value, that is, four Y, two Cr, and two Cb values in every four pixel group. So while the grayscale part of the image has full resolution, the color part of the image has full vertical resolution, but only half of the horizontal resolution.


	4:2:0 (bottom). Like 4:2:2, this converts pixels to YCrCb colors. But while grayscale values are recorded at full resolution, color difference resolution is cut in half again, both horizontally and vertically. In other words, it takes four pixels to create a complete color value, that is, four Y, one Cr, and one Cb value in every four-pixel group. So while the grayscale part of the image has full resolution, the color part of the image has half the resolution both horizontally and vertically.




4:2:0 media will not chroma key or color grade well. 4:2:2 is better, while 4:4:4 is ideal. Most high-end cameras shoot 4:2:2.

If you use a camera to shoot video, any of these color subsampling values will create good-looking images. However, if you are creating green-screen effects, doing extensive color grading, or projecting the image on very large screens, you should record as much color information possible.


[image: Images]

FIGURE 1.13 4:4:4 (left), 4:2:2 (middle), and 4:2:0 (right) chroma-subsampling. 4:4:4 provides the greatest amount of color, while 4:2:0 creates the smallest file.






Computer Basics

These key terms and technology describe how to optimize our computer for video editing.


31 What’s the Best Computer for Video Editing?

This is the one question I am asked more than any other.

We are obsessed with “the best.” But when it comes to video editing, chasing the best computer is a waste of time. Why? Because the only possible answer is: It depends.

It depends upon your budget, your schedule, your deadlines, the video formats you edit, how often you change locations…you get the idea. Here’s a good analogy: What’s the best car, a Tesla Roadster, a Ford F-150 pickup, or a Navistar school bus?

What’s the best computer? It depends…

As you can guess, the answer is “It depends.” The Roadster is a bad choice for carrying sheets of plywood, the F-150 is a bad choice for carrying 20 school kids, and the bus is a bad choice for a drag race. Yet switch the tasks—the Roadster for speed, the F-150 for carrying stuff, and the school bus for carrying kids—and you have three ideal solutions.

Final Cut Pro runs only on Mac computers, so if you own Microsoft Windows, it won’t work. Yes, there are “Hackintosh” Windows systems, which are fine for people with extra time on their hands. However, if you are serious about your editing, get the computer the software was designed for: a Mac.

Every Mac shipped in the last dozen years—every single one—can edit video. The difference between them is how quickly they can edit it along with the video frame sizes and frame rates it can comfortably support.


Going Further

It’s important to note that technology changes constantly, and gear is quickly outdated. But “outdated” does not mean “nonfunctioning.” I know many editors happily making money editing video on gear that’s more than a decade old.




32 What Stresses Your Computer During Editing?

Editing video challenges your entire computer—especially storage.

Today, as frame sizes expand and more media is shot for each project, the capacity and bandwidth of your storage becomes more important than the speed of your computer. In fact, over time, you’ll spend far more for storage than you will for your computer.

Editing video is the most challenging task your computer system can perform. Although some software may push the CPU or GPU harder, video editing stresses everything. CPU, GPU, RAM, monitors, storage, bandwidth, protocols, network access, cables…the works.

Editing video is the most challenging task your computer system can perform.

Making editing even harder is that different video formats stress your computer more than others. Here are some tips:


	Larger frame sizes require more from the CPU. You are fine on any computer up to 4K images; beyond that, make sure your computer has enough horsepower to edit.


	Larger frame sizes, lower compression levels, and faster frame rates push storage harder. A 4K/30 fps ProRes 422 video clip requires 78 MB/second for playback. An 8K/30 fps video clip requires 314 MB/second!


	FIGURE 1.14 illustrates how storage bandwidth (the speed your storage transfers data to and from the computer) changes as frame rate increases.






[image: Images]

FIGURE 1.14 This chart illustrates the storage bandwidth, in MB/second, required to support different video frame sizes.
(Source: Apple ProRes white paper.)



	Highly compressed codecs require more powerful computers to play and edit video smoothly. Older computers may struggle with these formats. (See Tip 7, Formats, Codecs…What Are These Things?)


	Multicam editing highly stresses storage because you are playing multiple streams of video simultaneously in real time. (See Tip 42, Multicam Editing Is a Special Case.)






33 Optimizing Your Computer for Video Editing

Customization starts when you buy the system, not afterward.

With the exception of the Mac Pro, all Macs are essentially closed systems. This means that you should think carefully about how to configure the hardware before you buy it.

In broad strokes, when it comes to Final Cut Pro, the CPU handles the interface, file handling, and tasks such as scaling and positioning clips. The GPU handles everything that changes the look of a pixel. This includes rendering, color grading, many effects, and export.

Spending more money doesn’t buy you better images; it buys you more time.

If your budget is unlimited, buy whatever computer you want. But if your desire exceeds your budget, here are my suggestions:


	All Macs create the same quality image. The difference is in how quickly they create it. Spending more money doesn’t buy you better images; it buys you more time by increasing the speed of the computer.


	The Final Cut Pro interface is complex and detailed, with lots of small places to click. I find video editing on a larger screen easier than on a smaller one. For laptops, I prefer the 16" version. For desktops, I prefer a 27" screen or larger.


	For older Intel systems, an i7 or i9 CPU is better than an i3 or i5 and worth spending the extra money to get.


	For newer systems, all Apple silicon chips can edit video. The difference is the speed of render and export.


	For video editing, I recommend at least 16 GB of RAM. I prefer 32 GB. More than 64 GB of RAM won’t make a big difference in editing performance.


	The more GPU cores, the faster the system will render and export; however, image quality is the same regardless of the number of GPU cores or how fast they run.


	With Intel systems, the internal Intel GPU is the slowest.


	You will always need more storage, so don’t waste money buying the largest internal solid-state drive (SSD). Internal SSD drives that are 1 or 2 TB will be fine.


	Budget for external storage. As the saying goes, “You can’t be too rich or too thin.” When it comes to video editing, there’s no such thing as having “too much” storage.







34 Which to Choose: Mouse, Trackball, or Trackpad?

Choose hardware that makes you feel efficient.

When it comes to editing, I’m a serious keyboard junkie. I use keyboard shortcuts for their speed. But when I need to move something, I use the mouse. But there are alternatives: trackpads, trackballs, and others. Scott Newell, an editor and trackball fan, totally disses the mouse and explains why editors need to move to trackballs.

Choose hardware that makes you feel efficient.

As a pointing device, Scott wrote, trackballs provide several advantages in FCP:


	Support. Final Cut fully supports trackballs.


	Ergonomics. No moving the mouse around the desk: Your hand can remain in the same position, and your fingers do the moving. There’s less strain and less fatigue on your hand and wrist.


	Precision. A trackball allows precise moves for scrubbing and even more control with a larger ball.


	Multiple buttons. Most trackballs contain multiple buttons that you can custom program.


	Flexibility. Add an external trackpad such as Apple’s Magic Trackpad to make two-finger scrolling lightning-fast. Three-finger swiping makes navigating the timeline super quick, though this does require special setup in Preferences.





Going Further

To reinforce his point, Scott contacted another editor, a “true believer in FCP,” to ask what he preferred. That editor replied: “I don’t use track balls. I use the Apple mouse and the Contour Design Shuttle Pro for frame-by-frame jogging and customizable buttons.” Oops. Scott added: “This just goes to show that you should pick the tool that works best for you.”





Storage Basics

Video editing depends upon fast, capable storage. This section describes the relationship between video editing, computers, and storage.


35 What Type of Storage Hardware Do You Need?

Here’s how to pick between RAIDs, SSDs, and hard drives.

Basically, larger frame sizes, faster frame rates, or more multicam clips require faster data transfer rates (bandwidth) between the storage system and your computer. The faster the data transfer rate required, the more a storage system will cost.

Three types of storage are big enough and fast enough to support media editing:

The faster the bandwidth, or the greater the capacity, the more a storage system will cost.


	Hard drive (HDD or spinning media). This is the storage we are most familiar with. Spinning metallic platters inside the drive store data using long-term magnetic bits. This technology is highly reliable, well-known, and inexpensive. The problem is that a single drive doesn’t transfer data very fast.


	SSD. This stores data electronically using solid-state chips. The benefit is that SSDs are fast. Earlier SSDs connected via SCSI. The latest SSD technology, called “NVMe,” is extraordinarily fast. The problem is that SSDs don’t hold as much data as spinning media, and they cost more per terabyte. All currently shipping Macs use NVMe SSDs as their internal drive. They are very fast but don’t hold as much as spinning hard drives.


	Redundant Array of Inexpensive Drives (RAID). This is a collection of either spinning hard drives or SSDs. By aggregating these units, RAIDs can provide huge capacity and extremely fast speeds. The problem is that they aren’t cheap.




For my editing, I prefer RAIDs. For cost reasons, I populate them with very large spinning hard drives. This works well for all my editing, except multicam. (See Tip 42, Multicam Editing Is a Special Case.)


Going Further

As I write this book, I find myself using the term hard disk as a generic term for storage. So going forward, when you read hard disk, think: “the storage on my computer.”


FIGURE 1.15 illustrates typical data transfer rates (bandwidth) between different devices. Since Thunderbolt 4 tops out around 2,800 MB/sec, a RAID containing lots of SSDs can go only as fast as the Thunderbolt protocol. In general, the faster the bandwidth, or the greater the storage capacity, the more the device costs.
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FIGURE 1.15 Selected storage based on data transfer speed. 4 and 8 refer to the number of units in the device.





36 Internal, Direct- and Network-Attached Storage

How to pick what’s right for you.


	An internal SSD will be the fastest storage, but it also has the smallest capacity and can’t be expanded later. A plus, though, to using the internal drive is that it travels with your computer. However, once it fills up, you’re stuck. Hands-down, though, internal drives are blazingly fast.


	An internal Fusion drive (a spinning disk/SSD combo that Apple used in many iMacs) will be only about as fast as an external single hard drive with the same limitation as an internal SSD: It doesn’t hold a lot, and when it’s full, the performance of your computer slows dramatically.


	Direct-attached storage (that is, storage that’s connected directly to your Mac using USB or Thunderbolt) takes two forms: single drives and RAIDs. A single drive is the cheapest, but slowest. A RAID is the best choice when you want the best performance with the greatest storage capacity. Also, unlike an internal SSD, external storage can be expanded almost infinitely at the lowest cost by adding more or larger drives.


	Network-attached storage is the best choice to share files within a local workgroup. Although fast enough to support HD media, it will never be as fast as direct-attached storage. It also costs more to set up and maintain than any other storage.





Going Further

RAIDs are configured in RAID levels, balancing performance with data security.


	RAID 0—Fastest performance, but no data redundancy. If a drive dies, all data is lost.


	RAID 4—Best option for SSD RAIDs. Minimizes excessive writes and protects all data if one SSD in the RAID dies.


	RAID 5—Best option for spinning media RAIDs. Excellent performance and protects all data if one spinning hard drive dies.


	RAID 6—Best option for the truly paranoid. Acceptable performance and protects all data if two spinning hard drives die at the same time.







37 What About Storing Media in the Cloud?

Accessing the cloud is too slow for editing media in Final Cut.

One of the intriguing developments in video editing during the recent pandemic was the rise of cloud-based video editing. Rather than storing media locally on your computer, media is stored in the cloud and edited with a web browser.

However, it’s important to keep in mind what “the cloud” actually is. Aside from being a brilliant marketing term, the cloud is simply a collection of servers, stored somewhere outside your location, managed by a third party, accessed via the internet, onto which you store data and run server-based applications. In other words, it is a storage device over which you have very limited control.

Cloud-based media editing has many advantages:


	You don’t need large amounts of local media storage.


	You don’t need a powerful computer to edit.


	You can access both media and projects from any computer.


	Multi-editor collaboration is potentially easier.





However, cloud-based editing also has several disadvantages:

The biggest reason not to use the cloud for media editing is that Final Cut does not currently support it.


	It takes time and bandwidth to transfer camera source files to a cloud server.


	Media assets and projects are always vulnerable to security breaches and unauthorized access.


	You can lose access to your assets if the cloud company goes out of business.


	Cloud-based editing tends to focus on the enterprise rather than the individual editor.




However, the biggest reason not to use the cloud is that Final Cut does not currently support cloud editing because the bandwidth between your computer and the cloud is too slow.



38 Storage Specs to Consider

Here’s what the specs mean.

When thinking about storage hardware, consider five elements:


	How it connects. Thunderbolt, USB-C, USB…


	The hardware itself. RAID, SSD, or hard disk


	Capacity. How much it holds


	Bandwidth (also called “data rate”). How fast it transfers data


	Media format. Codecs, frame size, frame rate, and bit-depth




Storage protocols today are often faster than the storage system itself.

In the past, you could determine storage performance by how it connected (called the connection protocol) to the computer, for example, USB-A, FireWire 400, FireWire 800, SCSI. That’s because the connection protocol was slower than the storage bandwidth.

Today, protocols are faster than the hardware. So now you need to consider both in tandem. Protocols that are fast enough for video editing include:


	Thunderbolt 2, 3, or 4


	USB-C


	Ethernet 10G




Protocols that may be fast enough include:


	Thunderbolt 1


	USB 3.1 Gen 2


	Ethernet 1G




Protocols that aren’t fast enough include:


	USB-A


	Early versions of USB 3.1


	Wi-Fi (in most instances)


	FireWire 400 and 800






39 How Much Storage Capacity Do You Need?

There is never enough storage.

Asking how much storage you need for a project is similar to asking “How long is a piece of string?” The answer, like everything in tech, is “It depends.”

Estimating how much storage you’ll need is important because you don’t want to run out of storage before production is complete. Yes, you can always buy another RAID, but budgeting for more storage is something you want to know before shooting starts, especially if storage costs factor into your budget.

The file size of a media clip is determined by five factors:


	Codec


	Frame size


	Frame rate


	Bit depth


	Duration




When it comes to estimating how much storage you’ll need, estimate the number of hours of media shot during production. (I know, I know; which director ever shoots less media than they estimate?) Then, multiply those hours by the storage capacity required, in gigabytes, per hour of media. Then, multiply that number by 1.5 to account for work files, render files, and the other assorted media you are likely to need for the edit.

The equation is:

(hours of media shot) × (GB to store 1 hour of media) × 1.5 = Approximate storage capacity needed

This number is as good as any to jumpstart your storage planning.

For example, FIGURE 1.16 illustrates how storage capacity requirements escalate as frame size increases. Many, many projects require terabytes of storage.
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FIGURE 1.16 Storage requirements, in GB/hour, by frame size. (Source: Apple ProRes white paper.)





40 How Much Speed Do You Need?

The video format determines storage capacity and bandwidth.

To continue your planning, TABLE 1.4 lists typical data transfer rates for popular codecs, frame sizes, and frame rates. This is just a sample; there are many variations.

Verify media data rates before determining the speed and capacity needs of your storage.



TABLE 1.4 Storage bandwidth and capacity. 1 GB = 1,024 MB.





	CODEC

	FRAME SIZE

	FRAME RATE (FPS)

	STORAGE BANDWIDTH (MB/SECOND)

	GB REQUIRED FOR ONE HOUR OF MEDIA






	DV NTSC/PAL

	480i

	30

	3.75

	13.2




	AVCHD

	720p

	60p

	3.0

	10.5




	AVC-Intra

	1080i

	30i

	12.5

	43.9




	HDCAM SR

	1080p

	60

	Up to 237

	833.2




	R3D

	1080p

	30

	38

	133.6




	XAVC

	1080p

	30

	55

	193.4




	XAVC

	UHD (4K)

	30

	120

	421.9




	ProRes Proxy

	1080p

	30

	5.6

	20




	ProRes Proxy

	UHD (4K)

	24

	18.125

	65.0




	ProRes 422

	1080p

	30

	18.3

	64.3




	ProRes 422

	UHD (4K)

	24

	58.8

	206.7




	ProRes 422

	UHD (4K)

	30

	73.625

	265




	ProRes 4444

	1080p

	30

	41.25

	145.0




	ProRes 4444

	UHD (4K)

	30

	165.75

	582.7




	ProRes 4444

	UHD (4K)

	60

	331.5

	1,165.4









41 Why Use Proxies?

Proxies reduce the load on a system, allowing it to edit more easily.

Proxies are smaller versions of your camera source files that are designed to reduce the load on your computer while still allowing informed creative decisions about your content.

Proxy files do not replace camera source media. They simply make it easier to work with media during the rough-cut stage, until it’s time to return to the master files for final color grading and output.

Generally, a proxy frame is one-half (50%) the frame size of the original media. So a proxy frame for a Ultra High Definition (UHD) source frame (3840 x 2160 pixels) would be 1920 x 1080 pixels. You can make proxy files even smaller by selecting 25% or 12.5% size, depending upon which is more important: smaller files or seeing more detail in the image. (See Tip 106, How to Enable Proxies.)


Note

See Tip 492, Why Proxies Have Lower Image Quality, for an illustration of the different frame sizes as proxy resolution decreases.



Reasons to use proxy files (also called proxies) include:


	Vastly simplifying the huge bandwidth needs of multicam editing


	Reducing 6K and 8K frame files to a manageable size during the rough-cut process, where image quality is not the priority


	Simplifying sending files between editors for team projects


	Decreasing the load on the CPU during editing




In short, proxy files are a very useful way to edit video without stressing the computer. While Chapter 3, “Libraries & Media,” shows how to create proxies, in this tip I want to describe what proxies are.

Final Cut Pro can create proxies using either ProRes 422 Proxy or H.264. A quick test showed that starting with a 53 GB ProRes 422 source file, a ProRes 422 Proxy file at 50% was 14% the size of the source file. H.264 at 50% was 3% the size of ProRes 422 file; see FIGURE 1.17.
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FIGURE 1.17 This chart shows the difference in file sizes between ProRes 422, ProRes 422 Proxy, and H.264. Although H.264 is smaller, ProRes Proxy is more efficient for editing, especially for multicam work.



My strong recommendation is to use proxy files for multicam edits of more than four cameras. As well, I recommend proxies for frame sizes larger than 4K and using ProRes Proxy, rather than H.264, because it is 10-bit and optimized for editing. However, if saving file space is more important, use H.264. In both cases, set the frame size to 50% to retain as much image detail as possible.

You should use proxies when creating the rough cut. Then, switch to the camera source files for final effects, color grading, and output. You would never use proxy files for final output. Final Cut switches between source media and proxies with a single mouse click. Even if you forget to switch, Final Cut will warn you if you try to export proxy files, though you can still export them if you wish. (See Tip 491, Export a Proxy File.)


Going Further

Chapter 3 shows how to create and edit proxy files. See Tip 106, How to Enable Proxies. If you are using H.264 proxies and getting dropped frames, convert your proxies to ProRes 422 Proxy, and this problem should go away.




42 Multicam Editing Is a Special Case

Successful multicam editing requires high-speed hardware.

In a normal video edit, you watch one clip, decide you like it, edit it into the timeline, then move on to the next clip. The edit may contain hundreds of clips, but you watch them one at a time. A multicam edit is one where you are watching two or more simultaneous video streams and picking between them on the fly.

In a multicam edit you are watching two or more simultaneous video streams and picking between them on the fly.

For example, it is not uncommon to record a live performance with 10, 15, or even 20 cameras. That’s a lot of media to play at the same time.

FIGURE 1.18 shows how voraciously multicam editing devours bandwidth. Using 4K media, a single hard drive is not sufficient to reliably handle even two streams of data. An older SCSI SSD can’t handle more than four. Newer NVMe SSDs and many RAIDs can easily handle 20.
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FIGURE 1.18 Multicam editing voraciously devours bandwidth as the number of simultaneous streams increases.



Although you can spend a fortune in high-speed data storage, a wiser option for multicam editing is to use proxies. Final Cut makes handling them trivial. (See Tip 41, Why Use Proxies?) However, even using proxies, if you plan to do a lot of multicam editing, plan to upgrade your storage to SSDs. The ability of an SSD to easily handle playback of multiple video streams without dropping frames makes the cost worth it.


Going Further

See the section on multicam editing in Chapter 5, “Advanced Editing.”




43 Where to Store Stuff

Where you store the elements for your edit makes a difference.

In general, use the internal drive of your Mac for the operating system, applications, and work files. Although you can use your internal drive for libraries and media, I recommend they be stored on external devices.

Storing these files externally makes moving projects between computers and/or editors a lot easier. Also, as projects grow, adding more external storage doesn’t disrupt file linking in Final Cut, which would occur if you moved media from one drive to another. Finally, if you change computers, media and projects won’t be affected.

Store libraries and media on your fastest external drive. FCP accesses these files constantly, and speed matters.

Elements such as graphics, photos, Photoshop documents, FCP backups, and audio files can be stored anywhere. They don’t take up a lot of space, and they don’t need anywhere near the bandwidth that video files require.


Going Further

If you own a late-model computer, your projects are small, and speed is critical, store everything on your internal drive. While the internal drive doesn’t provide a lot of capacity to work with large collections of media, nothing currently touches the speed of the internal SSDs of modern Macs.

However, for security and peace of mind, I still recommend using external storage.




44 Final Cut Creates Lots of Files

Here’s what they are and where you should store them.

Final Cut creates a lot of files during an edit, most of which are invisible. By default, Final Cut stores libraries in the [Home Library] > Documents folder. You can store libraries wherever you want, provided your storage is fast enough. Chapter 3 explains what these files are, where to store them, and how to configure your system for editing.

Although media can be stored in the library, my general recommendation is to store media separately. Motion templates include the titles, transitions, generators, effects, and motion projects that you create for the project. These are small, as no media is generally stored with the template.


Going Further

Chapter 3 goes into working with media in much more detail.


TABLE 1.5 lists the various files created by Final Cut and where they should be stored.



TABLE 1.5 Files created or used by Final Cut Pro.





	FILE TYPE

	FILE SIZE

	WHERE STORED

	ACCESS SPEED REQUIRED

	UPDATE FREQUENCY






	Video files

	Large

	Outside Library

	Fast

	Once, to create link




	Audio files

	Medium

	Outside Library

	Medium

	Once, to create link




	Stills and PSDs

	Small

	Outside Library

	Slow

	Once, to create link




	Library Database

	Small

	Library

	Medium

	Constantly




	Library Database backups

	Small

	Outside Library

	Slow

	Varies, generally every 15 minutes




	Render files

	Large

	Library

	Fast

	When effect settings change




	Video thumbnails

	Small

	Library

	Medium

	Once




	Audio waveforms

	Small

	Library

	Medium

	Once




	Analysis files

	Medium

	Library

	Slow

	Once




	Keywords and Searches

	Small

	Library

	Slow

	When changed




	Motion templates

	Small

	Outside Library

	Slow

	When changed







Although media can be stored in the library, my general recommendation is to store media separately.



45 What’s Interlaced vs. Progressive Video?

Interlacing is a mess when viewed on the web.

In the earliest days of television, the technology of picture tubes was such that the entire frame could not be displayed at once without flickering. So engineers solved this by dividing each frame into two fields: the odd- numbered scan lines, then the even; see FIGURE 1.19. Some video formats record the odd lines first; others record the even fields first.
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FIGURE 1.19 The red and gray lines represent the two fields of a video frame (odd and even). They are displayed sequentially.



Always record progressive video because it is easy to convert to interlaced without damaging image quality.

Dividing each frame into even and odd fields was called interlacing. Each set of lines was stored in a “field.” Then, when the image was displayed, the lines were “laced” back together. The problem is that there’s a time difference between these two fields. For 30 fps video, the fields were offset by 1/60th of second. This meant that any movement between the two fields created distracting horizontal lines (called interlace artifacts) when displayed on a digital device. FIGURE 1.20 compares the difference in image quality between interlaced (left) and progressive (right).
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FIGURE 1.20 An interlaced image (left) and the same frame converted to progressive. The interlace lines are gone, but the image is blurrier.




Note

Interlace artifacts are created by the camera when an interlaced image is recorded. They are not created when a previously recorded progressive image is converted to interlaced.



Over the years, TV display technology improved; however, interlacing remained because it decreased the bandwidth that broadcasters needed to transmit a television signal. Even today, many broadcast networks (CBS, NBC, and PBS, to name three) are exclusively interlaced when broadcasting HD signals.

The opposite of interlaced is progressive. This is where the entire frame is captured and displayed at once. Fox, ABC, and ESPN broadcast progressive images, along with all streaming services and the web. 4K and larger formats are also exclusively progressive.


Going Further

Video formats are often labeled with “i” or “p,” indicating whether a video format is interlaced (i) or progressive (p). A common example is 1080i versus 1080p.


The solution is to record progressive video wherever possible. It is easy to convert a progressive frame to interlaced without creating interlace artifacts. It is impossible to deinterlace an interlaced image without damaging video quality.



46 Deinterlacing Degrades Video Image Quality

The only way to deinterlace video is to remove pixels.

You can remove interlacing from an image (called deinterlacing) in three ways, all of which impact image quality.


	Remove one field, then duplicate the remaining lines. This is fast but cuts vertical resolution in half.


	Replace the lines in the second field by blending (that is, dissolving) the line above it in the first field with the line below it, also in the first field. This has a somewhat higher perceived image quality than line duplication. (This is analogous to frame blending for slow motion.)


	Replace the lines in the second field by calculating a new line of video from the line above and below it in the first field. (This is analogous to optical flow.) Hardware optimized for deinterlacing tends to use this option.





Going Further

An image recorded in progressive format, then converted to interlaced does not display interlace artifacts because there is no time offset between the even and odd field lines.




47 A Fast Way to Deinterlace a Clip

QuickTime Player is a fast deinterlace tool.

To deinterlace a clip quickly, QuickTime Player is the tool of choice. Here’s how:


	Open an interlaced clip in QuickTime Player.


	Choose File > Export As > 480p (or the frame size that corresponds to your clip); see FIGURE 1.21. It is important not to change the frame size.


	Give the new file a name and storage location and click Save.
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FIGURE 1.21 The Export menu in QuickTime Player.





48 When to Deinterlace Interlaced Video

Interlacing cannot die fast enough for me.

Interlaced video is such a mess. If you are given interlaced video to edit (for example, 480i, 576i, or 1080i) and it is going to broadcast, leave it interlaced, because that is the format the broadcaster needs. If the interlaced footage is going to the web, it is best to deinterlace it. If it is going both to broadcast and the web, you should create two versions: interlaced for broadcast and progressive for the web.

Deinterlacing can be done before the edit by deinterlacing each clip, during the edit by setting FCP to deinterlace automatically, or after the edit by deinter lacing the final exported movie file.

If there are only a few clips, deinterlace them directly in Final Cut:


	Select the clips in the Browser or timeline.


	Open the Info Inspector.


	In the lower-left menu, select Settings; see FIGURE 1.22.


	In the Settings panel, click the Deinterlace button.
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FIGURE 1.22 Deinterlace and Field Dominance controls in the Settings panel.




Going Further

Enabling the Deinterlace setting in Final Cut causes the frame rate of the selected clips to double. For example, if the frame rate of the original interlaced clips is 29.97 fps, the frame rate of the deinterlaced clips will be 59.94 fps.

Rarely, the field order will be wrong. For standard-definition video, this should be set to Lower First. For HD (and HDV) video, set it to Upper First. Remember, you don’t need to use these settings for progressive video. Thank goodness.


To deinterlace an entire project, either deinterlace media before editing starts or deinterlace the completed project after exporting the finished version. I would generally deinterlace the exported finished movie using Apple Compressor or other software.

Deinterlacing before you start gives you more control over the clips; however, it will take more time and require more storage space.




Command Set Basics

This section covers creating, using, and managing keyboard shortcuts and command sets.


49 Understand Keyboard Shortcuts

Here’s what I mean when I write a shortcut.

TABLE 1.6 explains how to interpret a written keyboard shortcut in this book.



TABLE 1.6 Defining keyboard shortcut terminology.





	WHEN I WRITE…

	IT MEANS…






	Press

	Press a key combination briefly.




	S

	Press just that single letter, without pressing any other key.




	Cmd+1

	Press both keys at the same time.




	Press and hold Cmd+R

	Press both keys at the same time and hold them for the duration specified.




	Right-click

	To reveal a contextual menu:

1. Click the right mouse button.

2. Press and hold the Control key while clicking.

3. Press two fingers on a track pad.

4. Press two fingers on a Magic Mouse.




	Shift+Option+Cmd+R

	Using as many fingers as necessary, press all these keys at the same time.









50 Create a Custom Command Set

Command sets contain custom keyboard shortcuts.

Final Cut has a default collection of keyboard shortcuts that Apple calls a command set. However, you can create as many custom command sets as you need.

Share custom command sets between editors using this menu to export or import them.

When you create a custom shortcut for the first time, Final Cut requires that you duplicate the default command set. (You can’t modify the default set that Apple ships.) Once the command set is duplicated, you can add and revise as many shortcuts as you want.

Click the menu in the top-left corner of the Command Editor (see FIGURE 1.23) to create new sets (using Duplicate), import or export sets to share between computers or editors, or delete a command set you no longer need.
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FIGURE 1.23 The Command Set menu in the Command Editor.





51 Create Custom Keyboard Shortcuts

Final Cut has hundreds of shortcuts not assigned to keys.

Final Cut ships with more than 650 shortcuts. (Um, no, I didn’t count them. That’s what I was told. There’s a lot.) However, not all shortcuts are assigned to keys. For example, there’s no key assigned to “Close Library,” even though that shortcut exists.


	To create your own custom keyboard shortcuts, choose Final Cut Pro > Commands > Customize. This opens the Command Editor; see FIGURE 1.24. Keys with colors indicate keyboard shortcuts are assigned to that key for the currently selected modifier keys shown at the top. Gray means “available.”


	To find an existing shortcut, enter a search term in the top-right Search box.


	To see the shortcuts assigned to a key, select the key and look in the lower-right Key Detail list.
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FIGURE 1.24 The Command Editor, where keyboard shortcuts are created.



Shortcuts with no key assigned in the Command List (lower center) are available for you to add your own key combination. To connect a key combination with a shortcut:

Create a custom command set to personalize Final Cut. You can even assign multiple key combinations to the same shortcut.


	Duplicate the default command set. Apple doesn’t allow changes to the default command set. (You need to do this only once.)


	Search for the shortcut to which you want to add a key, or scroll through the Command list.


	Click any modifier buttons along the top (blue keys are enabled) to include that modifier with the shortcut.


	Drag the name of the command on top of the key to which you want to assign it, then let go of the mouse button.

Or—Select the key you want to assign the command to, then drag the name of the command to a blank line in the Key Detail panel on the right.




Repeat this process if you want to assign more than one key combination to the same shortcut.

To delete a custom shortcut:


	Click the key to which it is assigned.


	Locate the shortcut in the Key Detail panel in the lower right.


	Drag the shortcut you want to remove from the list.

To see all the shortcuts assigned to a key, select the key, then look in the Key Detail panel in the lower right of the interface. There is no limit to the number of command sets you can create.


	When you are finished, click Save to record your changes.





Note

While you can have multiple keys assigned to the same shortcut, you can’t have the same key assigned to multiple shortcuts. If you get a message saying a key is assigned elsewhere, if you accept the change, the key will be removed from the older shortcut and assigned to the new one.




Going Further

To switch between command sets, either use the menu in the top-left corner of the Command Editor or choose Final Cut Pro > Commands.




52 A Fast Way to Switch Shortcuts

Final Cut makes it easy to switch between command sets.

You use the Command Editor to create or modify keyboard shortcuts. However, while you can use the menu in the top-left corner of the Command Editor to switch command sets, it isn’t necessary to go that deep.

Instead, go to Final Cut Pro > Commands and select the command set you want from the options there; see FIGURE 1.25. It’s faster.
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FIGURE 1.25 Switch between command sets using Final Cut Pro > Commands.





53 Find a New Favorite Shortcut

Shortcuts are hidden throughout macOS.

Apple created hundreds of keyboard shortcuts in macOS, then promptly buried them so deeply you’ll never find them—unless, that is, you know the secret code…the link to this web page:

support.apple.com/HT201236




Chapter 1—Video Fundamentals Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Operating System

	Cmd+Tab

Shift+Cmd+A

Shift+Cmd+U

Shift+Cmd+H

Shift+Cmd+I

Cmd+K

Shift+Cmd+K

	Switch between open apps

Open the Application Folder

Open the Utilities Folder

Open the Home directory

Open iCloud Drive

Display the Connect to Server window

Display the network volumes in the Finder




	Computer Control

	Cmd+Delete

Shift+Cmd+Delete

Shift+Control+Eject/Power

Control+Cmd+Q

Control+Eject/Power

Option+Cmd+Eject/Power

Control+Cmd+Eject/Power

	Move the selected item to Trash

Empty the trash

Turn off the display

Instantly lock the screen

Display the Sleep dialog

Instantly put computer to sleep

Instantly restart




	Finder Operations

	Spacebar

Cmd+spacebar

Control+Cmd+spacebar

Fn [on laptops]

Cmd+double-click

Control+Cmd+O

Shift+Cmd+D

	Display contents of selected file

Open/Close Spotlight

Display emoji character viewer

Display emoji character viewer

Open folder in separate window

Enable/Disable Stacks

Toggle the Dock open or closed









Chapter Wrap

This chapter took us deep into computers, storage, and media. Optimizing hardware and planning your next project may seem a slow way to start, especially when what you really want to do is edit. But I assure you, the time you spend getting your gear ready and planning the edit pays dividends in a smoothly running system with far less stress during the edit itself.





Chapter 2

The Final Cut Pro Interface
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Introduction

This chapter introduces the Final Cut Pro interface and explains its general operation. Chapters are divided into sections that group similar tips together. Near the end is a section on troubleshooting, in the event bad things happen. (All screen shots are from Final Cut Pro 10.6.3.)


	The Interface


	Optimize Preferences


	The Browser


	The Timeline


	The Viewer


	Hidden Views


	Troubleshooting


	Shortcuts





54 Download the Final Cut Pro User Guide

Help files exist as online files and as a download.

Download the complete Final Cut Pro User Guide to your computer. This reference can be viewed, searched, and annotated. As well, all links referenced in it are clickable.

The complete Final Cut Pro User Guide is available online or as a download.

The downloaded book file is stored in Applications > Books. The PDF can be stored wherever you want. Apple updates it with every new version. To get your free copy:


	Open Final Cut.


	Choose Help > Final Cut Pro Help.


	At the bottom of the Help page, click a link to download a PDF version or a version for Apple Books.





Note

I prefer the PDF version because it is easy to search and annotate, and it can be stored anywhere.





The Final Cut Pro Interface

This section explains how to use what you see on the screen.


Get to Know the Interface

The main areas of the Final Cut Pro user interface, shown in FIGURE 2.1, include:


	Library List (shortcut: Cmd+’). Located in the top-left corner, this sidebar displays all open libraries and associated events.


	Browser (shortcut: Cmd+1 to select). Located next to the Library List, this displays all currently open media. Press Control+Cmd+1 to show/hide this.


	Timeline (shortcut: Cmd+2 to select). Located at the bottom of the interface, this displays the clips you are editing into a project.


	Viewer (shortcut: Cmd+3 to select). Located in the upper center of the interface this displays whatever clip is active in the Browser or Timeline.


	Inspector (shortcut: Cmd+4). This panel is where you make changes to whatever is selected; just about everything in Final Cut can be selected.


	Effects browser (shortcut: Cmd+5). This contains audio and video effects that can be applied to clips in the timeline. However, many effects are located outside of the Effects browser.
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FIGURE 2.1 The Final Cut Pro interface.



When the skimmer is active, the playhead is ignored. To use the playhead, turn the skimmer off (S).


	Playhead. Visible only in a clip or timeline, this vertical line moves during playback. By definition, this displays exactly one frame—the frame under the vertical line.


	Skimmer (shortcut: S). Visible only in a clip or timeline, this is a high-speed way to review clips. This is useful to review clips in the Browser, Media Import window, or timeline.





Going Further

The Inspector has ten variations, depending upon which element is selected. Each variation has its own icon; see Tip 64, There Is One Inspector—with Multiple Faces.




55 Modify the Final Cut Interface

The interface is designed for a single screen but can be modified.

The Final Cut interface is fully assembled, meaning that although you can’t separate interface elements, like the Browser, you can make small changes such as sizing panels or the entire screen.

As the arrows in FIGURE 2.2 illustrate, drag a vertical or horizontal edge to resize a panel. Most panels can be resized.
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FIGURE 2.2 Resize a panel by dragging a horizontal or vertical edge.



You can enable or disable portions of the interface by clicking a button; see FIGURE 2.3. For example, click one of the three icons in the top-left corner to:


	Toggle the Library List (red arrow) open or closed.


	Toggle the Photos, Music, Apple TV, or Sound Effects browsers.


	Toggle the Titles or Generator browser.
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FIGURE 2.3 These three horizontal buttons toggle different browsers. Blue indicates the active browser.



The buttons in the top right of the interface allow you to select which portions of the interface to display, as shown by the labels in FIGURE 2.4:


	Display the selected interface on a second connected computer monitor (see Tip 60, Expand the Interface with Two Computer Monitors). This icon is hidden if a second monitor is not connected.


	Toggle the Browser open or closed (shortcut: Control+Cmd+1).


	Toggle the timeline open or closed (shortcut: Control+Cmd+2).


	Toggle the Inspector open or closed (shortcut: Cmd+4).


	Share (export) a project (shortcut: Cmd+E).





Going Further

If you are connecting a video monitor via an A/V connection to display full-screen video, the second computer monitor button is ignored.
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FIGURE 2.4 These buttons reveal or hide different interface elements. The menu determines what’s displayed on a second monitor.





56 Workspaces—Hidden Enablers of Productivity

Use the workspaces Apple built or create your own.

Apple ships with four prebuilt interfaces (called workspaces) that are optimized for specific tasks. You can find them in Window > Workspaces. Although you can create these workspaces yourself (see Tip 55, Modify the Final Cut Interface), using the Workspace menu (or its keyboard shortcut) gets you there faster.


	Default (shortcut: Cmd+0). This is the standard Final Cut Pro interface that you see when you open the application.


	Organize (shortcut: Control+Shift+1). This turns off the timeline and enlarges both the Browser and Inspector. It is optimized for organizing media and adding metadata and keywords.


	Color & Effects (shortcut: Control+Shift+2). This turns off the Browser and opens the video scopes, Inspector, and Effects browser (FIGURE 2.5).


	Dual Displays (shortcut: Control+Shift+3). This assumes a second computer monitor is attached to your computer displaying whatever interface element is selected in the Dual Monitor menu (see Tip 60, Expand the Interface with Two Computer Monitors).
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FIGURE 2.5 The Color & Effects workspace showing, clockwise from top left: video scopes, Viewer, Inspector with color wheels, Effects browser, and timeline.





57 What Can You Put in a Workspace?

Quite a lot, actually, and much of it is turned off by default.

Final Cut supports multiple displays: the main computer monitor, a second computer monitor, and a dedicated video monitor. All are somewhat customizable; see FIGURE 2.6. We will cover these options in separate tips.
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FIGURE 2.6 Display options in Window > Show in Workspace (left) and Window > Show in Secondary Display (right).



Final Cut supports multiple displays with a somewhat customizable interface.


Going Further

For the record, while I edit using two monitors, I tend to run Final Cut on one large monitor with other apps open in the second.




58 Create Your Own Custom Workspace

FCP supports an unlimited number of custom workspaces.

Once you’ve dragged, pushed, hidden, or displayed interface elements to attain interface nirvana, it’s time to save it as a custom workspace.


	Choose Window > Workspaces > Save Workspace; see FIGURE 2.7.


	Give the file a name and click Save.
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FIGURE 2.7 The Save Custom Workspace dialog.



Your new custom workspace shows up at the top of the Workspace list. Although there’s no technical limit to the number of custom workspaces, practically it doesn’t make sense to wade through dozens of them.


Going Further

Not all interface elements appear in a workspace. Only those listed in the Show in Workspace menu, along with the two floating timecode windows, will be saved and displayed the next time you open a custom workspace.




59 Create a Custom Workspace Keyboard Shortcut

This also can create shortcuts for any application.

FCP doesn’t provide keyboard shortcuts for user-modified/saved workspaces. However, you can create them in System Preferences > Keyboard > Shortcuts; see FIGURE 2.8.


	Open System Preferences > Keyboard (top red arrow).


	Click Shortcuts (middle red arrow).


	Click App Shortcuts (bottom red arrow).


	Click the plus icon.


	In the dialog, choose Final Cut Pro from the Application menu.


	Enter the menu name precisely as it appears in the menu, dots and all.


	Enter the key combination you want to use as a shortcut in the Keyboard Shortcut field.


	Click Add to close the dialog; then quit System Preferences.





[image: Images]

FIGURE 2.8 Create custom keyboard shortcuts in System Preferences > Keyboard > Shortcuts.



Create custom shortcuts for any app using System Preferences > Keyboard > Shortcuts.

Every app I use on a daily basis uses at least one of these custom shortcuts. They are invaluable.



60 Expand the Interface with Two Computer Monitors

This menu controls what’s shown on a second monitor.

Final Cut supports spreading its interface across two computer monitors. When you connect a second monitor, the icon shown in FIGURE 2.9 appears (red arrow).
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FIGURE 2.9 This icon enables a second computer monitor and what it will display.




	Click the white chevron next to the two-monitor icon to choose what to display on the second monitor:


	Timeline (with video scopes)


	Viewer (full screen with playback controls)


	Browser (with Library List)




	Click the two-monitor icon (red arrow) to switch Final Cut from using a single to dual display. Click this icon again to turn off the second display. It turns blue when a second monitor is active.






61 Play Video on a Calibrated Video Monitor

Final Cut supports video playback to a separate monitor.


Note

There’s a difference between a computer monitor and a video monitor. Final Cut supports both.



There are computer monitors and video monitors. Video monitors are optimized and calibrated for video playback and generally connected via HDMI or SDI. Calibrated video monitors are strongly encouraged for color-critical SDR and HDR editing.


Going Further

You can also use this video output to feed external test equipment, such as quality control (QC) measurement gear.


If you connect a video monitor, Final Cut can play the timeline directly to it full screen. This includes the Apple Pro Display XDR. Playing the Viewer to a computer monitor does not provide the same color accuracy; see Tip 60, Expand the Interface with Two Computer Monitors.


	Connect the device, then choose it from the menu at the bottom of Final Cut Pro > Preferences > Playback; see FIGURE 2.21.


	Choose Window > AV Output and make sure the correct device is checked.






62 The Background Tasks Window

Here’s how to control Final Cut’s background activity.

One of the reasons Final Cut Pro is so fast is that it pushes a lot of its work to the background. This means while you concentrate on playing and editing clips, FCP waits. Then, when you pause to think, FCP jumps into action. “In the background” means that the computer is working behind the scenes without disturbing what you are doing. If the computer is busy in the foreground, background activity stops. This allows the full resources of the computer to concentrate on you.

Watch and control this activity using the Background Tasks window. Using this isn’t required, but it’s there if you are curious. To open this window, click the icon indicated by the red arrow in FIGURE 2.10 or press Cmd+9.
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FIGURE 2.10 The Background Tasks window.



Running tasks display a small triangle to the left of the process name.


	To see more details, click the triangle next to the name.


	To pause a task, click the Pause (two parallel lines) button on the right.


	To cancel a task, click the “x” in a circle, also on the right.






63 Interface Icon Colors Are Significant

Blue means active.

Final Cut uses a variety of interface colors to indicate status; see FIGURE 2.11.


	Blue means something is active.


	Gray means it is inactive.


	White means the text is for information or labeling.


	Yellow means a clip, or clip range, is selected or that the Range tool is active.
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FIGURE 2.11 Blue icons indicate active elements; gray are inactive and white are labels.





64 There Is One Inspector—with Multiple Faces

The icon and contents of the Inspector change based on selection.

To open or close the Inspector panel, press Cmd+4.

The Inspector is where you make changes—to just about everything. There’s exactly one Inspector, located in the top right of the interface. However, the Inspector assumes a different name, icon, and function depending upon what is selected. For example, the Video Inspector is active when a video clip is selected. The Inspector can take ten different forms; see FIGURE 2.12.
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FIGURE 2.12 A Photoshop composite of the ten Inspector icons: (left to right) Library, Generator, Transition, Text Animation, Text Formatting, Video, Color, Audio, Info, and Share Metadata. The Library and Transition Inspectors are shown as active (blue). In real life, only one Inspector icon is active (blue) at a time.



The active Inspector displays a blue icon at the top of the Inspector. Switch between different Inspectors by clicking its icon.



65 Change the Height of the Inspector

Double-click the Inspector title bar to change its height.

Here are three tips to change the Inspector display:


	To open or close the Inspector, click the Inspector icon (top red arrow in FIGURE 2.13), or press Cmd+4.


	To enlarge the Inspector so it fills the screen vertically, double-click the title bar (middle red arrow). Double-click again to shrink it back to half-height (shortcut: Control+Cmd+4).


	To hide or reveal a parameter group, move the cursor to the right of the group name. Click Show to show details for that parameter, and click Hide to hide them (lower red arrow).
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FIGURE 2.13 Double-click the title bar to enlarge/shrink the Inspector. Click Hide or Show to reveal individual parameter groups.





66 A Shortcut to Sharing

This shortcut speeds exports.

Apple calls exporting sharing. This is true, I guess, but it strikes me as unnecessarily cute. The most obvious way to export a project is to use File > Share. But a faster way is to use the Share icon; see FIGURE 2.14.
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FIGURE 2.14 The Share icon lists current destination options.



The Share icon lists current export destinations. Change these using Final Cut Pro > Preferences > Destinations; see Tip 75, Optimize Destination Preferences.


	Open the project you want to share into the timeline.


	Make sure the timeline is active.


	Choose your export option from this menu.




For details on how to configure this menu, see Tip 483, The Share Icon.



67 The Hidden Extensions Icon

This icon appears only when you install at least one extension.

A hidden feature in Final Cut Pro is workflow extensions. These are software tools from third-party developers that connect into and extend the features of Final Cut Pro. You are using a third-party app inside FCP. Workflow extensions are available from:


	ADD (Audio Design Desk)


	APM Music


	CatDV


	EVO ShareBrowser


	Frame.io


	KeyFlow Pro


	Primestream


	Postlab Merge


	Ripple Training


	Shutterstock


	Simon Says


	Universal Production Music


	FontAudition-X




Once you install at least one extension, you’ll see the icon in the top-left corner of the FCP interface (shown by the red arrow in FIGURE 2.15). If you install more than one, you’ll also see the menu.
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FIGURE 2.15 The Workflow Extension icon and installed extensions menu.




Going Further

Apple’s website lists all third-party tools that work with Final Cut Pro: apple.com/final-cut-pro/resources/ecosystem/.





Optimize Preferences

Preferences customize Final Cut Pro to the way you want to work.


68 Optimize General Preference Settings

Not all preferences are created equal. Here are some to change.

To display preference settings, choose Final Cut Pro > Preferences. There are five preference panels. Over the next several tips, I’ll show you how I optimize mine. When it comes to the General preferences panel, see FIGURE 2.16; there are two settings to consider:


	Dialog Warnings. When FCP displays a warning, there’s often a button that says “Don’t show this again.” If you click one of these by mistake, click Reset All to reset the warnings.


	Color Correction. This defaults to the Color Board. I will confess, it took me about six years to make my peace with the Color Board. I can now use it successfully, but I prefer to use the Color Wheels. Changing this setting means that whenever you create a new color correction, Final Cut defaults to whatever you select.
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FIGURE 2.16 The General preferences panel.



Change any of these preferences at any time; however, changing a preference setting does not affect any existing media or projects.



69 A Quick Note on Measurements

Final Cut offers two different measurement systems.

At the bottom of the General preferences window (FIGURE 2.17) is Inspector Units with two measurement options: Pixels and Percentages.
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FIGURE 2.17 The General preferences window showing the two measurement options.



When Percentages is chosen (see the red arrow in FIGURE 2.18), some settings are expressed as a percentage. Although percentages are helpful, I prefer pixels.
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FIGURE 2.18 Note the difference in the top line when the Units preference setting is changed.





70 Optimize Editing Preferences

I recommend changing three of these settings.

The next preferences panel is Editing; see FIGURE 2.19. Most of these settings are fine, though you should be aware of what they do.
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FIGURE 2.19 The Editing preferences panel.




	Show detailed trimming feedback. This displays the Trim Edit window when trimming clips; see Tip 227, The Trim Edit Window. I recommend you select this.


	Position playhead after edit operation. When selected and you edit a clip to the timeline, the playhead jumps to the end of the newly edited clip. If unselected, the playhead remains in its current position. I recommend you select this.


	Show reference waveforms; see FIGURE 2.20. This is handy when editing audio clips with low levels. When selected, Final Cut displays ghost images of audio waveforms in the timeline as though that audio were at full level. These “ghosts” help you make more accurate audio edits. This is a display-only function; nothing about the audio is changed. If audio editing is new to you, select this.
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FIGURE 2.20 Look carefully and you’ll see ghosted waveforms that show what the levels would look like at full volume.




	Durations timing. The default transition can be applied using keyboard shortcuts. These settings determine duration defaults. Changing these settings does not change any transitions already applied to timeline clips. Still Image sets the default import duration of stills, Photoshop files, and still frames. The only duration I suggest you change is Transition. I find the default duration of one second is too long. So I shorten it to 0.67.





Going Further

Reference waveforms don’t appear in clips when there is at least one spike of audio near 0 dB. They appear only if the audio of the entire clip is universally low.




71 Optimize Playback Preferences

These defaults are fine—with one change.

The Playback preferences panel, as shown in FIGURE 2.21, has excellent defaults, except I recommend selecting all the options, including If a frame drops, stop playback and warn. Dropped frames are always serious. It is important to know what caused them, then fix it before things get worse.
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FIGURE 2.21 The Playback preferences panel.



Rendering means Final Cut is calculating new media. It stops automatically whenever you play, edit, or trim a clip. Most of the time, the default render settings are fine. However, if you have an older system and rendering interferes with your work, change Start After to 5 seconds. If that doesn’t help, unselect Background render and render a project as necessary from the Modify menu.


Going Further

The black background of the Viewer can be changed to white or checkerboard. I change this to checkerboard, for example, when working with multiple images and want to see what’s transparent versus solid. All backgrounds export as black, unless the export format allows transparency (such as ProRes 4444, ProRes 4444 HQ, PNG, or TIFF), in which case the background will be transparent.




72 What Do Dropped Frame Errors Mean?

Dropped frame warnings are never good.

A dropped frame warning in Final Cut means that, for some reason, one or more frames of media were not able to play successfully in real time. Dropped frame warnings should never be ignored or turned off, as they can impact the quality of the final, exported project.

There are five main causes of dropped frames:

Dropped frame warnings should never be ignored or turned off.


	A stock footage clip has problems (this is the most typical).


	The storage system is too slow to play the media you are editing, for example, if you are playing ProRes 422 files off a USB-A thumb drive.


	The CPU is not fast enough to play the media you are editing, for example, editing H.264 media on an older computer system.


	The effects applied to a clip are too complex to play without rendering.


	A multicam clip is too large or complex to play in real time.




The solutions are fairly simple:


	Convert the stock footage clip to ProRes 422 or replace it.


	Move your media to faster storage.


	Optimize the camera source media to the default format of ProRes 422.


	Render effects before playing them (Modify > Render All).


	Use proxies, rather than camera source, for editing multicam clips.




In all cases, never ignore dropped frame errors.



73 Use a High-Quality Audio Monitor

Macs include good speakers. Monitor speakers are better.

Just as you can connect an external high-quality video monitor to precisely display your video, you can also connect high-quality audio monitor speakers. Currently, I’m using a pair of Yamaha HS5 monitor speakers connected to a Focusrite Scarlet 2i2, which then connects to my computer via USB-A. The sound is stunning.

To enable this, select System Preferences > Sound, as shown in FIGURE 2.22, and check the audio interface you are using for your system. Final Cut uses the system audio settings for recording and playback.
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FIGURE 2.22 System Preferences > Sound, with the Scarlet 2i2 audio interface selected for output.





74 Optimize Import Preferences

The default settings will get in your way.

The Import preferences panel, as shown in FIGURE 2.23, determines how the media you import using the Media Import window, and media that you drag into FCP, are handled.
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FIGURE 2.23 The Import preferences panel. This is discussed more fully in Chapter 3.


Import preferences also change whenever you change settings in the Media Import window.


Going Further

I find that automatically balancing color on import is not worth the time. Better color tools are available once you edit clips into the timeline. Find People takes a long time, generates large analysis files, and isn’t that useful. AI still can’t beat logging your clips.


I’ll explain these in more detail in Chapter 3, “Libraries & Media,” but I want to include them here with the rest of Final Cut’s preferences. Figure 2.23 shows the settings I use.



75 Optimize Destination Preferences

Every editor’s needs are different, but I prefer simplicity.

The Destination preferences window, as shown in FIGURE 2.24, determines the default options when you choose File > Share. Every editor is different, and I’m grateful that Apple provided a wide range of options here. However, all my projects are exported as a high-quality ProRes 422 or 4444 file, suitable for any conceivable need, as well as archiving.
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FIGURE 2.24 The Destinations preferences panel, showing potential destinations on the right and the hidden menu that appears when an active destination on the left is right-clicked.



Then, from that exported project file, I create as many compressed versions as are necessary—though I use other software for that. There’s no sense tying up Final Cut—even though exporting happens in the background—for a task that can be batch processed and better controlled using other software tools.


	To set a destination as default (shortcut: Cmd+E), right-click and choose Make Default from the menu.


	To add a destination, drag it from the right pane to the left.


	To adjust the default settings for a destination, select the destination on the left, then adjust them on the right. These settings become the defaults the next time you choose that destination.


	To remove a destination, right-click the icon and choose Delete from the menu.


	The stacking order in the left panel determines the display order in File > Share and the Share icon in the interface. To change the stacking order, drag titles up or down.





Going Further

Once a default destination is set, send a project to it by pressing Cmd+E.





The Browser

The Browser is where you organize and review project elements before and during editing. It can be displayed in the main interface or on a separate computer monitor.


76 The Browser Settings Menu

This menu controls the display and operation of the Browser.

The Browser is where you view all the elements you can access for editing. Its display is controlled by the Browser settings menu in the top-right corner; see FIGURE 2.25:


	The top slider adjusts the size of thumbnails in the Browser.


	The second slider adjusts whether you see a single thumbnail (All) or a film strip with thumbnails at time increments set by this slider.


	Grouping and sorting are different ways of organizing clips in the Browser.


	Waveforms displays or hides audio waveforms for clips with audio in the Browser. They are off by default.




Continuous Playback is a time-saving feature, but it’s off by default.
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FIGURE 2.25 The Browser settings icon (red arrow) and the pane itself.



That brings us to the Continuous Playback option. When this is selected, when you play a clip in the Browser and the playhead reaches the end of the clip, it automatically starts playing the next clip. This continuous playback occurs whether you are playing at normal speed or fast-forward (see Tip 192: Playback Shortcuts).

Continuous playback is a great way to review and log a series of clips without touching the keyboard or mouse.


Note

View > Playback > Loop Playback must be turned off for continuous playback to work.





77 Eight Ways to Sort Browser Clips

By default, clips are sorted by the date they were created.

Final Cut seems to obsess about when clips were created. It’s the default sort option in the Browser, as if everything we shoot is in chronological order.

If this drives you as crazy as it does me, click the small Browser settings menu icon at the top of the interface, as shown in FIGURE 2.26, and choose a sorting option that works better for you. I use file names. They can be sorted in ascending or descending order.
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FIGURE 2.26 Click the Browser settings menu icon, then choose from the Sort By menu (left) or Group By menu (right).




Note

Sort By can be changed only in Filmstrip mode, not List mode. In List mode, click a column heading to sort by it; click again to reverse the sort order.





78 Group Clips in the Browser

Don’t like sorting? Try grouping!

Instead of sorting the clips within the Browser, you may want to group clips based on similar characteristics. Again, the Browser settings menu comes to the rescue. Click the small icon indicated by the red arrow in Figure 2.26 to display the Browser settings menu. There are nine different ways to group and display clips in the Browser.

These four fields use data supplied by you:


	Reel


	Scene


	Camera name


	Camera angle





Going Further

Don’t get confused by the label. You can put any data in these user-defined fields (Reel, Scene, Camera Name, and Angle), then sort them.


These are simple text fields. Enter any data that helps you sort clips; the data doesn’t actually need to relate to the field name.



79 Display Audio Waveforms in the Browser

Audio waveforms display the volume of the audio in a clip.

Enabling audio waveforms in the Browser, as shown in FIGURE 2.27, makes it easy to quickly set an In or Out by looking at the waveform without playing the clip over and over (see Tip 194, Marking a Clip Sets the In and Out). However, this display setting is off by default in the Browser to avoid cluttering the Browser.
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FIGURE 2.27 In the Browser settings menu (top arrow) select Waveforms to display audio waveforms for clips in the Browser.



Waveforms are displayed, as shown in FIGURE 2.28, under all Browser clips that contain audio. If you edit music, the waveform also makes it easy to see the beats.
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FIGURE 2.28 The audio waveform displayed in a clip.




Going Further

Reference waveforms, if enabled in Preferences > Editing, don’t appear in Browser clips.




80 The Hidden Meaning of Clip Color Lines

Browser clip colors highlight clip status.

Ever wonder what those color bars displayed in Browser clips mean? FIGURE 2.29 illustrates:


[image: Images]

FIGURE 2.29 The different color bars in the Browser, which can also apply to regions within a clip, indicate a clip’s status.




Going Further

To see rejected clips, change the menu at the top of the Browser (red arrow in Figure 2.29) from Hide Rejected Clips to All Clips.



	Blue. A clip with at least one keyword applied.


	Red. A rejected clip.


	Orange: A clip used in the currently active project in the timeline.


	Yellow box: A clip marked with an In and Out.


	Green: A favorite clip.


	Purple. A clip that has analysis keyframes applied.






81 Turn Off Those Color Lines in the Browser

Here’s how to hide those red, green, blue, and orange lines.

If the horizontal color lines in the Browser are bothering you, as shown in FIGURE 2.29, turn most of them off using View > Browser > Marked Ranges. (Unselecting turns them off.) The orange Used Clip indicator is disabled/enabled using View > Browser > Used Media Ranges.



82 Deleted Browser Clips Are Not Actually Deleted

They are simply hidden.

Press Delete to hide a clip. Press Cmd+Delete to actually delete it from the library, but not from your hard disk.

When you select a clip in the Browser and press the Delete key, the clip disappears from the Browser. Except…it isn’t actually deleted. It’s hidden. As Figure 2.29 illustrates, when you delete a clip, it’s flagged as “Rejected.” Normally, it also disappears.

However, when you change the Browser settings menu to All Clips, those rejected clips now appear with a red bar at the top. If you want to resurrect the clip, select it and press U. That “un-rejects” it.

To actually delete a clip, select it and press Cmd+Delete. That removes it from Final Cut but not from your hard disk.



83 Browser Badges—Explained

These badges indicate special kinds of clips.

When you add, import, or drag a clip into the Browser, most of the time it just sits there. But sometimes, a small badge appears, most of the time in the top-left corner. FIGURE 2.30 shows what those badges mean.
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FIGURE 2.30 1. No badge, selected range; 2. Compound clip; 3. Audition clip; 4. Compound clip; 5. Multicam clip; 6. High-frame rate clip; 7. Synced clip; and 8. Clip still stored on camera.





84 Even Browser Clip Edges Share Secrets

Look more closely at the edges of clips in the Browser.

If your clips are longer than a few seconds, slide the second slider in the Browser settings menu, as shown in FIGURE 2.30, to the right to increase the number of thumbnails shown per clip. Then, if you look closely at clips in the Browser, you’ll notice something different about the edges; see FIGURE 2.31.


	A torn edge on the right of a thumbnail in the Browser indicates a Browser clip that continues to the line below.


	A torn edge on the left of a thumbnail in the Browser indicates a Browser clip that continues from the line above.


	A clean edge of a thumbnail in the Browser indicates the start or end of a Browser clip.
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FIGURE 2.31 From top to bottom: a clip continued on the next line, a clip continued from the line above, and the end of a clip.





85 The Skimmer: A Tool I Love to Hate

The skimmer is useless—except when I really, really need it.

I have this love/hate relationship with the skimmer. I love using it in the Browser and Media Import window. It makes reviewing clips fast and easy. But when I move the skimmer down to the timeline, it makes editing almost impossible. It jumps all over, and I end up putting clips or cuts in the wrong place.

Toggle the skimmer on or off by pressing S. This shortcut is great, because I turn it on in the Browser and turn it off in the timeline.

But there’s another secret that’s really useful: Skimmer Info, illustrated in FIGURE 2.32. To turn it on, press Control+Y. When enabled, this displays the name of the currently skimmed clip in the Browser, along with the timecode location of the playhead or skimmer, whichever is active. This is useful for logging or when a client sends a paper edit with timecode locations written on it.
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FIGURE 2.32 Skimmer info, the info bubble above the clip, includes the file name and the timecode of the position of the skimmer or playhead. It is visible only in the Browser.



Press S to toggle the skimmer on or off.

This display is a great way to make sure you are setting Browser clip Ins and Outs in the right place.


Going Further

Scott Newell, an editor who reviewed an early version of the book, says, “Not sure why you hate the skimmer in the timeline. I use it in the timeline as well as the Browser with no problems whatsoever. I love it. I also use a trackball and trackpad for navigating (I much prefer it to a mouse); it makes a huge difference in editing. Huge.”




86 Top-Secret Hidden Browser Clip Menu

Create new projects faster.

Right-click any clip in the Browser to reveal this hidden clip menu; see FIGURE 2.33. Each of these options also appears in the menu bar at the top of the application.
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FIGURE 2.33 Right-click any Browser clip to reveal this contextual menu filled with common media management options.




Note

OK, all this menu is, really, is another contextual menu. But isn’t it much more exciting to think of this as a special, top-secret, hidden menu that only you and I know about? Of course it is.



However, there’s one big benefit to using New Project from this menu. If you create a new project using this option, Final Cut creates a new project that matches the specs of the selected clip, opens that project, and edits that clip into the project as the first clip.

This is a fast way to create a project with the specs you need without knowing the details about those specs in the first place.



87 A Hidden Project Menu

Manage projects faster from inside the Browser.

Right-click a project in the Browser, and you’ll see the menu shown in FIGURE 2.34.


	Play. Opens a project into the timeline and plays it.


	Open Project. Opens a project into the timeline, but doesn’t play it. This is the same as double-clicking the project icon in the Browser.


	Share Project. This is a fast way to export the project to one of your current destinations.


	Move to Trash. Removes the project from the library. I tend to use the keyboard shortcut: Cmd+Delete.




Tip 142, Don’t Duplicate a Project—Create a Snapshot, describes why snapshots are the best option for backing up a project. Avoid using Duplicate.
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FIGURE 2.34 Right-click a project name or icon in the Browser to reveal this menu. Avoid using both versions of Duplicate Project.





88 View Clip Labels (Metadata) in Browser

A wealth of information is only one click away.

Normally, you view clips in the Browser using thumbnails. However, if you click the icon indicated by the top red arrow in FIGURE 2.35, the display switches to list view.


	Each column can be sorted by clicking the column header to select it. Click the header again to reverse the sort order.


	Change column widths, similar to Microsoft Excel or Numbers, by dragging the small vertical dividers in the column headers.


	Change the position of columns by dragging the column header to a new position.
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FIGURE 2.35 The Browser metadata list.





89 Hidden Browser Metadata Fields

Only a small portion of available metadata is displayed.

Although the Browser displays a lot of metadata in list view, it is only a fraction of the data that Final Cut tracks for each clip. To see more options, right-click any column header; see FIGURE 2.36.
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FIGURE 2.36 This lists the different data that can be displayed in Browser list view. (Checked means currently displayed.)



This reveals almost 30 potential display columns. If an item is selected, it’s displayed in the Browser. To change the display, select or unselect the fields you want.

The choices at the top of this menu help you manage the columns. In fact, rearrange the columns as you see fit, then save the arrangement as a custom column set. I use a custom column set when reviewing media prior to editing.

By the way, enabling Last Modified is a great way to find out the last time you changed a project.


Note

The only disadvantage to all this data is that it is hard to see it in the normal FCP interface. Instead, display the Browser using a second computer monitor (see Tip 60: Expand the Interface with Two Computer Monitors.)




Going Further

All the data in these columns and more can be found in the Info Inspector. Fields that are automatically filled by Final Cut, such as Codec, Frame Size, or Frame Rate, can’t be changed.




90 Different Ways to View the Browser

All gathered together in one place.

There are lots of ways to configure the Browser so it shows what you need. We’ve already looked at the Browser settings menu. However, you will also find these options in the View > Browser menu; see FIGURE 2.37.
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FIGURE 2.37 The View > Browser menu.



Although some of these options are the same as the Browser settings menu, for example, for grouping and sorting, many are unique to this menu.



91 The Photos, Music, Apple TV & Audio Sidebars

These sidebars may, or may not, be useful for you.

When FCP was first released, these, um, things were called browsers. Along the way they got renamed to sidebars. Whatever you call them, you can find them by clicking the middle icon at the top left of the interface; see FIGURE 2.38. (It’s the icon in blue.)


	Photos. This displays all shared images in the Photos application. However, I find it easier to use Photos for my personal images and to store images for a project in a separate folder.


	Music. This displays the contents of your Music library, which could then be added to the timeline. The problem is that you almost certainly don’t own the rights to the music inside it, which will get you in legal trouble. Sharing a library with another editor does not transfer any files in the Music folder. Worse, you can’t archive Music files easily when you archive your library. Instead, store the music you need for your project in a separate folder outside the Music application. This makes accessing, sharing, and backing up the music for your project much easier.


	Apple TV. This displays all non-copy-protected files in your Apple TV library. As with Photos, I don’t use Apple TV for any media that will be used in Final Cut. I always store media files outside any Apple applications.
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FIGURE 2.38 The list of browsers in the Photos, Music, Apple TV, and Audio sidebars.




Note

To clarify: Photos is in a sidebar. The images are displayed in a browser.




Note

The Music folder also displays any audio projects shared from either GarageBand (use Share > Song to Music) or Logic Pro (use File > Share > Song to Music).


The Sound Effects sidebar is very cool, and I’ll discuss it in the next tip.



92 The Sound Effects Sidebar

Hundreds of royalty-free sound effects are ready for your project.

The Sound Effects sidebar is really cool; see FIGURE 2.39. First, download the extra media from Apple. (See Tip 123, But Wait…There’s More!) Apple provides these free sound effects for use in any video project, royalty-free.
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FIGURE 2.39 The Sound Effects browser, with a small sample of its hundreds of sound effects. All are royalty free.



Once they’re installed, click the middle sidebar icon in the top left of the interface, then click Sound Effects. Scroll through the list of files—or search for something using the Search box in the top-right corner of the panel—to find something you like.

Play or skim the waveform to hear what it sounds like.


Going Further

Jerry Thompson, an editor who reviewed an early draft of this book, added, “Here’s how to easily add third-party sound effects to this browser. Drag the folder containing new sound effects into Macintosh HD > Library > Audio > Apple Loops > Final Cut Pro Sound Effects and they will show up in the Sound Effects browser.”


If you like it, drag the waveform into the timeline. The clip will be colored green, as are all audio clips, and placed where audio clips are displayed—below the Primary Storyline. This extensive library of effects can, when used in moderation, ahem, improve almost every project.




The Timeline

The timeline is the heart of every edit. It’s where you turn a collection of diverse clips into a story.


93 Why Doesn’t the Timeline Scroll?

It’s one of the great mysteries of life.

Why doesn’t the Final Cut timeline scroll? I don’t know. It’s a mystery. I’ve asked Apple this exact question—for ten years now—so far with no answer. It’s the number-one requested feature for Final Cut.

But there’s a great workaround: CommandPost (www.commandpost.io). CommandPost is a free and open source native macOS application that acts as a bridge between control surfaces and software that doesn’t natively support control surfaces, such as Apple’s Final Cut Pro and Adobe After Effects.

CommandPost is an essential, and free, utility for Final Cut Pro.

As well, CommandPost supports scrolling the timeline, exporting the contents of the Timeline Index, and providing a wide variety of customizable automation tools. I’ve used it for years.



94 Manage Projects with This Hidden Menu

However, don’t use Duplicate Project!

Click the name of your project at the top center of the timeline to reveal five more options for managing a project; see FIGURE 2.40. However, I strongly recommend you never use the first one, Duplicate Project. (See Tip 142, Don’t Duplicate a Project—Create a Snapshot.)
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FIGURE 2.40 Click the project name to reveal this menu. The only option I recommend you not use is Duplicate Project.



Most of these options are self-evident. However, the two Close options require an explanation. Even though only one project is visible in the timeline, once you open a project from the Browser into the timeline, FCP loads it into memory and doesn’t remove it, even if you switch to another project. The benefit is the speed with which FCP can display an open project back into the timeline.

Never duplicate a project; always use project snapshots.

For projects that are small, say less than a few hundred clips, these open projects aren’t a problem. But if you are editing several massive projects, closing any projects that you are not editing will free RAM for other uses.

Project files are stored in the Library, and the Library is always saving your changes. So when you close a project, you are simply releasing RAM. The project is not removed from the Library, nor deleted from your storage.



95 Switch Projects Faster Using Timeline History Chevrons

The Timeline History remembers all open projects.

Once you open a project in the timeline, it stays open, even if you open another project into the timeline. (Most of the time, this is a good thing. See Tip 94, Manage Projects with This Hidden Menu.) One benefit is that switching between projects—once you know how—is almost instantaneous.

The timeline history chevrons are the secret to the switch; see FIGURE 2.41. Think of these as selecting projects on a slider, where the first project you opened is on the left, and the most recent project you opened is on the right. Click the arrows to instantly navigate to an earlier project (left chevron) or a later one (right chevron). Click and hold a chevron to see the open projects in that direction. The two arrows contain different lists, so be sure to check both.
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FIGURE 2.41 The timeline history arrows indicated, yup, by the red arrows.



This is easier to use than to explain. I use these—and their keyboard shortcuts—a lot.


Going Further


	Cmd+[ to go back one project in the timeline history.


	Cmd+] to go forward one project in the timeline history.







96 Timeline Control Icons

These icons customize the timeline.

The icons in the top left of the timeline control editing. (Chapter 4, “Basic Editing,” covers these in detail.) The icons in the top right, as shown in FIGURE 2.42, determine what controls are active in the timeline. The following is a key to the numbers in the figure.
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FIGURE 2.42 Timeline icons.

1 Enables/disables skimming (shortcut: S).

2 Enables/disables audio skimming (shortcut: Shift+S).

3 Solos selected timeline clips (shortcut: Option+S).

4 Enables/disables Snapping (shortcut: N).

5 Opens the Timeline Display control panel.

6 Opens the Effects browser (shortcut: Cmd+5).

7 Opens the Transitions browser (shortcut: Control+Cmd+5).



All of these are covered in more detail in other tips.



97 Timecode Displays Location

Timecode is the foundation of video editing.

Timecode is a label that uniquely identifies each frame of video in a clip or project. Although most audio doesn’t use timecode, timecode is essential for video. Final Cut uses timecode to determine where each clip starts and ends, how long it runs, and where it fits in the project. Timecode is what makes edits frame-accurate. Without timecode, you could still edit by counting frames, but it wouldn’t be as fast or convenient.

Timecode is a label that uniquely identifies each frame of video in a clip or project.

Timecode is displayed as four pairs of numbers: HH:MM:SS:FF, which stands for HOURS:MINUTES:SECONDS:FRAMES. Although timecode can represent real time, most often it does not.

FIGURE 2.43 shows the three timecode displays in Final Cut:


	Playhead (skimmer) location. Large white numbers (36:23) centered under the Viewer.


	Project duration. Smaller white numbers (1:00:00) to the right of the project name.


	Selected clip or range duration. Yellow numbers (4:19) that appear only when something is selected in the timeline.
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FIGURE 2.43 The three timecode displays in Final Cut.





98 The Timecode Display Holds Secrets

The timecode display can take you places.

The timecode display at the bottom center of the Viewer shows the current location of the playhead (skimmer).

Hidden in the timecode display at the bottom of the Viewer is a powerful navigational tool; see FIGURE 2.44. Normally, the timecode displays white numbers that show the current position of the playhead.
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FIGURE 2.44 The three states of the timecode display, from top to bottom: current position, ready for data entry, and the jump location.



However, if you click the white numbers, the timecode field empties and switches to data-entry mode (shortcut: Cmd+D). Enter the timecode location you want to jump to, then press Return. Assuming your project contains media that extends to that location, the playhead will instantly jump there.



99 Two Floating Timecode Windows

These floating timecode windows serve as location maps.

Final Cut has two floating timecode windows: one for the project and the other for source media. You can move these wherever you want. In most cases, I drag them to my second monitor. Grab a corner to resize either of them.


	Choose Window > Project Timecode to open the Project Timecode window; see FIGURE 2.45. This displays the current location of the playhead in the timeline. Right-click the numbers to copy the timecode to the clipboard.
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FIGURE 2.45 The floating Project Timecode window. Right-click to copy the timecode to the clipboard.




	Choose Window > Source Timecode to open the Source Timecode window; see FIGURE 2.46. This displays the location of all source media in the timeline under the playhead. (I find this window to be the most useful.)
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FIGURE 2.46 The floating Source Timecode window.



Right-click in the Source Timecode window to:


Going Further

Open Final Cut Pro > Commands > Customize, search for timecode, then assign keyboard shortcuts to:


	Toggle the Project Timecode window open or closed.


	Copy the project timecode.


	Paste the project timecode.






	Copy only the timecode of the selected clip in this window to the clipboard.


	Copy the file name and the timecode of the selected clip in this window to the clipboard.


	Copy the file name and the timecode of clips in this window to the clipboard.




I don’t use the Project Timecode window often because it is easy to see the current timecode display under the Viewer. However, I regularly use the Source Timecode window to check the sync between clips.



100 Moving Around the Timeline

Final Cut does the math, while you avoid using punctuation.

Imagine your playhead is somewhere in the timeline, but you want to get it somewhere else, fast. Of course you could drag it. How boring. The keyboard is faster.


	To move the playhead to a specific timecode location, press Control+P, enter the new timecode location, and press Return.


	To move a specific distance, press the plus (+) key to jump forward or the minus (–) key to jump back, then type the amount of time you want to jump. (For example, type +512 to jump 5 seconds and 12 frames forward. Or type –2306 to jump back 23 seconds and 6 frames.)




In either case, you don’t need to click in the timecode field or add punctation.


Going Further

Final Cut even does the math. Assuming you are in a 30 fps project, type +60 to jump forward two seconds. Or type –123 to jump back four seconds and three frames. (As a European example, if you edit a 25 fps project, entering +75 will jump the playhead 3 seconds forward.)





The Viewer

The Viewer is a dynamic window where you view clips under the playhead, or skimmer, in the Browser or timeline. It can be displayed in the main interface or on a separate computer monitor.


101 Even the Viewer Has a View Menu

This is not the same as the View menu in the menu bar.

In the top-right corner of the Viewer is the View menu; see FIGURE 2.47. Click the word View to reveal an array of ways to modify the Viewer. Many of these are explained in their own tip. Here, I’ll just show how to access the menu.
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FIGURE 2.47 The View menu in the Viewer. This is not the same as the View menu in the menu bar.



Although you can’t set preferences for these options, I did assign keyboard shortcuts to several. For example, in the Command Editor, I searched for Show Title and found the Show Title/Action Safe Zones command. I assigned this the apostrophe key (’). Now, whenever I need to see Action Safe or Title Safe, I press an apostrophe. I also created a shortcut for Show Custom Overlays.



102 Enlarge the Viewer Full Screen

Here’s how to toggle the Viewer to full screen and back.

Assuming you don’t own a dedicated video monitor—and you’d know if you did because you spent the money for it—here’s a way to toggle the Viewer full screen.

In the lower-right corner of the Viewer are two diagonal arrows; see FIGURE 2.48. Click the arrows to enlarge the Viewer full screen (shortcut: Shift+Cmd+F). Press Esc to reduce its size to normal.
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FIGURE 2.48 Click the diagonal arrows to expand the Viewer to full screen. Press Esc to bring it back.




Going Further

If you connect a second computer monitor, click the Two Monitor icon at the top right of the Viewer to move the Viewer full screen to the second monitor. See Tip 60, Expand the Interface with Two Computer Monitors.



103 Display Action Safe and Title Safe Zones

These safe zones help assure proper framing for titles and effects.

In the old days of TV, when picture tubes ruled the world, the image shown on a TV in the home was cropped compared to the original image at the broadcast network. This was caused by how television picture tubes worked. This cropping varied by picture tube and age.

As a media creator, you have no control over how your final project is viewed.

So decades ago, television engineers created two “safe zones”—Action Safe and Title Safe—so that the production folks creating a show could frame shots so that even a badly misaligned TV set in the home still displayed the essential elements of the picture.

These standards are still followed today because of one simple fact: As a media creator, you have no control over how the final image will be seen by the viewer. It is not unusual for edges of an image to be cropped due to a misaligned projector, a bad monitor, poorly designed HTML code, or…anything, actually. You have no control.

Final Cut indicates these safe zones using thin gold rectangles; see FIGURE 2.49. Here are the rules:


	Full frame. The entire image must fill the frame, with no blank edges.


	Action Safe. Keep all essential action, actors, and other key visual elements inside Action Safe.


	Title Safe. Keep all essential titles, logos and other important graphics inside Title Safe.
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FIGURE 2.49 Action Safe is 5% in from all edges. Title Safe is 10% in. These boundaries are still followed in professional media today for framing titles and effects. Action Safe should be used for framing web projects.




Note

Safe zone rectangles display in the Viewer but don’t export.


These framing rules apply for all projects except those for the web. The web uses a slightly looser rule: Because you don’t know how people will view your projects, keep all essential elements and text inside Action Safe (that’s the outer rectangle) while still filling the entire frame with an image.


Going Further

Because I use safe zones for all my edits, I’ve assigned it a custom keyboard shortcut: apostrophe ( ‘ ). This makes it easy to toggle on and off.




104 Better Quality vs. Better Performance

The View menu does not alter image quality during editing or final export.

One of the more confusing options in the View menu is the choice between Better Quality and Better Performance. I mean, do I really need to choose?

No. Not at all. This controls a display feature of the timeline.

As shown in FIGURE 2.50, these two options determine how the CPU prioritizes its time. When you select Better Quality, the CPU prioritizes image quality. When you select Better Performance, the CPU prioritizes real-time playback. The real difference is whether you want to save time rendering while you edit. Personally, I set this to Better Performance. The slight dip in image quality is more than offset by time savings in not waiting for rendering to complete.


[image: Images]

FIGURE 2.50 Both of these options affect timeline playback only, not export.




Going Further

While it is true that exports always render at the highest quality, if you are viewing proxies, exports will use proxy media, not the camera source or optimized clips, as their source.


This setting doesn’t affect the final export. FCP always renders and exports everything at best quality.



105 Custom Viewer Overlays

Like the safe zones, these display in the Viewer but don’t export.

There’s an option in the Viewer > View menu that I find myself using every week: Overlays. Overlays appear in the Viewer, like the watermark overlay in FIGURE 2.51, but don’t export. I use the Overlays option to make sure text in the project doesn’t conflict with a watermark or to protect an image shot in 16:9 within a 4:3 frame.
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FIGURE 2.51 This custom overlay appears in the Viewer but doesn’t export.



Create an overlay using any image editing program, then save it as a PNG or TIFF file with a transparent background. (I recommend PNG.) Create any image you want—keep in mind this will be visible in the Viewer, so try to keep the overlay elements minimal so they don’t block the video below it.

To choose an overlay, go to the View menu in the Viewer (not the menu bar) and choose Custom Overlay (red arrow in FIGURE 2.52). If you added an overlay already, it will appear in the list. Otherwise, choose Add Custom Overlay and select it in the Finder.
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FIGURE 2.52 This View menu adds new overlays or selects one you’ve already used.



To enable or disable the overlay display, choose View > Show Custom Overlay. (Unselecting an option turns it off.) Or select the opacity you want for the overlay image; see FIGURE 2.53.
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FIGURE 2.53 Turn overlays on or off, as well as adjust their opacity, in this menu.



As another example, I created an overlay that I use to reframe 16:9 shots into 4:3 or 9:16 (vertical) images; see FIGURE 2.54.
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FIGURE 2.54 This is a custom overlay that I use for reframing 16:9 shots into 4:3 or 9:16.




Going Further

Custom overlays are stored in [Home Directory] > Library > Application Support > ProApps. When creating custom overlays, you’ll get the best results by creating them at the same size as the project frame size.




106 How to Enable Proxies

Proxies provide efficiency and speed for large frame size and multicam projects.


Note

Tip 162, Create Proxies After Importing Media, explains how to create proxies.



Chapter 1, “Video Fundamentals,” discussed the benefits of creating proxy media for projects with large frame sizes, multicam editing, or running Final Cut on slower systems. What I didn’t mention was how to enable proxies: Go to the View menu in the top-right corner of the Viewer, as shown in FIGURE 2.55, and look at the options in the Media Playback section of the menu.
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FIGURE 2.55 The proxy options in the Viewer > View menu.



In the past, we could choose only between viewing the source/optimized file or the proxy file. Recently Apple added a much more useful choice: Proxy Preferred.


	Optimized/Original. This default setting plays the highest quality version of the media.


	Proxy Preferred. This plays proxy files, if they exist, and source files if they don’t.


	Proxy Only. This plays proxy files if they exist and displays a giant red flag in the Viewer if they don’t.




Proxies provide efficiency and speed for large frame size and multicam projects.

If you want the best performance, choose Proxy Preferred, then make sure you create proxy files. If you want the highest image quality, choose Optimized/Original. If you are editing proxy files and try to export them, Final Cut will warn you; see FIGURE 2.56.
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FIGURE 2.56 Final Cut warns you before exporting a proxy file by accident (left).





107 How to View Transparency

Transparency, for clips or projects, is stored in the alpha channel.

The default display setting for clips is 100% full screen and 100% opaque; see FIGURE 2.57. That’s fine for most edits; we want to see the image.
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FIGURE 2.57 A typical image with safe zones displayed.




Note

To see the full color image, select Viewer > View > Channels > All.



But once we move into effects, we often want to combine multiple images in the frame or add titles. These require transparency. The “alpha channel” stores which pixels in a clip or project are opaque, which are translucent, and which are transparent. (All title clips, for example, are transparent except for the text itself.)

To view transparency, go to Viewer > View and choose Channels > Alpha; see FIGURE 2.58. Normally, the screen will be solid white, which means the entire image is opaque.
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FIGURE 2.58 A solid white alpha channel indicates a full-screen clip with no transparency.



However, if we scale a clip to 50%, meaning that the image fills only half the frame, as shown in FIGURE 2.59, there are large black edges around the clip.
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FIGURE 2.59 A clip scaled to 50%. Notice All is selected in Channels; the safe zone display is on, and black edges appear around the clip.



When you view the alpha channel for that scaled clip, as shown in FIGURE 2.60, you see that the clip displays white (opaque), while the background displays black (transparent). Shades of gray indicate translucency.
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FIGURE 2.60 When Alpha is selected, white indicates opaque areas, black indicates transparent areas, and gray (not shown) indicates translucency.





108 Make the Viewer Background Transparent

Use a checkerboard background when you need to see transparency.

In addition to viewing the alpha channel, the Viewer has another trick to help you see transparency: the Viewer background. By changing Final Cut Pro > Preferences > Playback, as shown in FIGURE 2.61, you can make the Viewer background display black, white, or a checkerboard.
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FIGURE 2.61 Changing these backgrounds won’t affect export. All backgrounds export as black.



Change this setting to make the Viewer background display a checkerboard. Similar to Photoshop, this makes it easier to see transparency in the frame.


Note

If you export using a codec that supports alpha channels, such as ProRes 4444, the background will be black, but the alpha channel will also be included so that transparency data is retained with the clip.





109 The Little Red Box in the Viewer

This icon indicates you are zoomed in to the Viewer too far.

Zooming in to the Viewer is useful to see fine details in an image to place an effect. But accidentally hiding a portion of the image can drive you nuts during editing. When this little red box appears in the Viewer, as shown in FIGURE 2.62, it means that you are zoomed in to the image in the Viewer so closely that the Viewer cannot display the entire image. The red box acts as both a warning and a navigation tool.
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FIGURE 2.62 This red box appears when the entire image is too big to fit in the Viewer. Drag the red box to navigate.



Zooming in to the Viewer does not change the image size in the timeline.


	To navigate inside the Viewer, drag the red box.


	To remove the red box, press Shift+Z. (Or change the percent menu in the top-right corner of the Viewer to Fit.) The entire image now displays inside the Viewer.







Hidden Viewers

Two special-purpose displays can make editing and color grading easier. But they are off by default and not easy to find.


110 The Event Viewer

The Event Viewer previews whatever clip is selected in the Browser.

A hidden viewer in Final Cut is the Event Viewer; see FIGURE 2.63. One of the benefits of the Viewer is that it displays whatever clip is active in the Browser or timeline. However, it is often helpful to have two onscreen windows: one to show the Browser clip and the other to show the timeline. The Event Viewer is often referred to as a preview monitor.
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FIGURE 2.63 The Event Viewer displays and plays Browser clips.



To open it, choose Window > Show in Workspace > Event Viewer (shortcut: Control+Cmd+3). This display may be a bit cramped on a smaller monitor. The Event Viewer provides preview and playback of Browser clips.


Going Further

The Event Viewer has the same controls for size and view as the Viewer’s View menu. You can display the Event Viewer or Comparison View, but not both at the same time.


Once opened, skim or play any Browser clip in the Event Viewer. The key benefit is that a larger image helps match action between shots, or carefully evaluate the image for unwanted elements—such as mic booms—before editing it into the timeline.

If you need it, it’s there. If you don’t, it remains hidden so it doesn’t take up screen space.



111 The Comparison View

This displays still frames to compare differences between shots.

The Comparison View is designed to assist with matching shots during color grading. However, it is stored in an unusual place: Window > Show in Workspace > Comparison View (shortcut: Control+Cmd+6). Unlike the Event Viewer, the Comparison View shows only still frames.

This displays a window, as shown in FIGURE 2.64, to the left of the Viewer. By default, it shows the Out of the preceding clip on the left, along with the frame under the timeline playhead on the right. Click Next Edit to view the In of the next clip. This makes it easy to compare successive shots to determine whether colors and actions transition smoothly.
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FIGURE 2.64 The Comparison View shows still frames to compare shots.



But there’s a second option: Comparing still frames from key scenes in a project. Click the Saved button at the top, then click Save Frame at the bottom. This captures a still image of the frame under the playhead. In the Saved screen, click Frame Browser. This displays the comparison stills, as shown in FIGURE 2.65, taken for this project. Final Cut stores up to 30 stills.
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FIGURE 2.65 The Frame Browser in the Comparison View. Click a still frame to display it.



Click a still frame to display it in the Comparison View. Now, move the playhead around the timeline to compare the frame under the playhead with the selected frame to help maintain color consistency.


Going Further

You can’t display the Event Viewer and Comparison View at the same time. The Comparison View has the same display options as the Viewer. Open the View menu at the top of the Comparison View to see the options.





Troubleshooting

Here are a variety of tips to help you fix problems before you get an ulcer.


112 Four Troubleshooting Techniques

Here’s what to do first when your Mac acts flakey.

Macs are solid, reliable, high-performance machines. However, every so often, one decides to take leave of its senses. Here are four things to try before you contact Apple Support:

Trashing Final Cut Pro preferences does not delete any libraries, projects, or media.


	Quit Final Cut and restart your computer. It surprises me how many times a simple restart gets everything working properly again.


	Re-render your project. Most Final Cut problems are caused by bad render files or bad media.

To delete render files:


	Select your project in the Browser.


	Choose File > Delete Generated Project Files.


	Select Delete Render Files.

Final Cut will then rebuild any necessary render files when you next open the project into the timeline.






	Trash FCP preference files. Preference files control every aspect of Final Cut, far more than just the preference files you can set manually. Trashing them resets Final Cut to Apple’s defaults and cleans up a lot of weirdness that creeps in over time.

To trash preferences:


	Quit Final Cut.


	Press and hold both the Option and Cmd keys while restarting FCP from the Dock.


	Click the blue Delete Preferences button, as shown in FIGURE 2.66.
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FIGURE 2.66 Click the blue Delete Preferences button to reset Final Cut to Apple’s default settings.


Trashing preferences resets customized preference settings, but not keyboard shortcuts, to their default settings. This means you’ll need to re-customize preferences after trashing.

As a caution, resetting preferences also empties the Recent Library list displayed when you choose File > Open Library. Don’t panic! This did not delete your libraries or media; it simply removed the file names from this list. Go to the Finder and double-click the Library file to open it. Once you open it, the library will return, again, to this list.


	Boot into Recovery Mode and run First Aid on both internal hard drives. Hidden inside your Mac is a special volume called the Recovery volume. This holds a limited version of macOS along with several repair utilities.


	Use one of the following methods to start up into Recovery:


	For Intel Macs, restart your Mac while pressing and holding Cmd+R. Keep holding this until the thermometer scrolls halfway across the screen. Wait until the main window appears.


	For Apple silicon Macs, press and hold the power button until you see “Loading Startup Options.”




After a bit—the process is not instantaneous—a window appears asking what you want to do.


	Click Run Disk Utility. Click the Options icon, then click Continue.

On the left side of Disk Utility, one or two “Macintosh HD” drives appear, depending upon which version of the macOS you are running. Each of these is a separate volume.


	Select each volume in turn, then click the First Aid button. This runs a series of repair utilities on your internal drives. This process can take several minutes, so be patient. If other drives are listed, ignore them. When you’ve repaired one or both Macintosh HD drives, restart your system without touching the keyboard.







Ideally, one of these steps returns your system to normal. If not, it’s time to call Apple Support. Assisting you is what they are there for.


Going Further

When you trash preferences, the operating system creates a special diagnostic file named VideoAppDiagnostics…tar.gz. This compressed System Report contains logs and settings that describe the current state of your computer, but no personally identifiable information. In the event of a system crash, this report is automatically sent to Apple to troubleshoot the problem. However, although this file is also created when you trash preferences, it is not sent to Apple. You can trash it.




113 When Final Cut Pro Unexpectedly Quits

Yes, this happens to me too.

Here I am, happily writing a book about Final Cut, when the application crashes, displaying the screen you see in FIGURE 2.67.
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FIGURE 2.67 This report appears when Final Cut crashes. It is automatically sent to Apple after a crash.



Although this is frustrating, there’s actually good news here. First, because of the speed with which FCP saves your work, everything you were doing up until the moment of the crash is most likely safely saved. (I’ve experienced this personally, and it is very reassuring.)

Next, Final Cut creates a system report that describes in deep technical detail the type of crash, what you were doing when it crashed, and the state of your system at the time. It also creates this report when you delete FCP preferences. (None of this, by the way, contains any personally identifiable information. It is anonymous.) This crash report is then sent automatically to Apple so it can research this issue further.

Finally, if you want to resume your work with Final Cut, click Reopen, and FCP reopens and loads whichever libraries were open at the time of the crash.

My recommendation, though, is that when Final Cut crashes, restart your computer. Yes, this takes a bit more time, but it resets your system to a known-good state allowing Final Cut Pro to run more smoothly.


Going Further

Here’s a link that explains in more detail what technical information is sent to Apple after a crash or when you report a problem: support.apple.com/guide/mac-help/mh27990/mac.




114 How to Trash Third-Party Plug-ins

Third-party plug-ins are generally stored in one of three places.

You can’t trash the plug-ins that Apple ships with Final Cut. But you can trash plug-ins created by other developers. They are generally stored in one of three places, depending upon where the developer decided to store their files.


	[Home Directory] > Movies > Motion Templates


	Macintosh HD > Library > Plug-ins > FXPlug


	Macintosh HD > Library > Application Support > ProApps > Plugins




If the plug-in is stored in a folder, delete the entire folder. If the plug-in you want to delete isn’t there, contact the developer for instructions.



115 Fix a Yellow Alert

Sometimes, the FCP database doesn’t update fast enough.

If you see a yellow “missing media” alert in Final Cut, you may not be missing media. This may be a database problem where Final Cut did not make an update fast enough. This may happen when using external files, such as Photoshop documents or Motion projects.

If this happens to you, try this:


	Select everything on the timeline (shortcut: Cmd+A).


	Copy it to the clipboard (shortcut: Cmd+C).


	Click anywhere in the timeline to deselect everything.

The yellow alert should disappear.






116 Does Zapping PRAM Still Work?

Um, no.

On older computers and operating systems, a troubleshooting technique used to be “zapping the PRAM.” On older systems, this sometimes helped. On newer systems, not so much. In fact, this doesn’t work at all for Apple silicon Macs.

Zapping PRAM works only on older Intel-based Macs.

Apple support writes: “NVRAM (nonvolatile random-access memory) is a small amount of memory that your Mac uses to store certain settings and access them quickly. PRAM (Parameter RAM) stores similar information, and the steps for resetting NVRAM and PRAM are the same.

“Settings that can be stored in NVRAM include sound volume, display resolution, startup-disk selection, time zone, and recent kernel panic information. The settings stored in NVRAM depend on your Mac and the devices that you’re using with your Mac.”


Note

Resetting PRAM does not work for Apple silicon Macs.



To reset both NVRAM and PRAM:


	Shut down your Mac.


	Restart it and immediately press and hold Option+Cmd+P+R.


	Keep pressing those keys for about 20 seconds, or until you hear a second restart chime. (Not all systems play the chime.)

This resets those stored settings. You will probably need to reselect your default printer after doing this.





Going Further

Here’s a link to Apple’s website that describes what PRAM does in more detail: support.apple.com/HT204063.




117 Saving Is Automatic—So Are Backups

Final Cut saves instantly and creates backups automatically.

I’ve had Final Cut crash a fraction of second after I changed something in the timeline. Every time that’s happened, whatever I did was already safely saved to disk. So, yup, Final Cut saves your latest changes the instant you make them.

For that, I’m very grateful.

Final Cut saves and backs up library files—automatically.

It also automatically backs up the library database every 15 minutes, unless no changes were made during that time. By default, these backups are stored in [Home Directory] > Movies > Final Cut Backups.

It is important to note that the library database does not include any media. Media should be backed up separately, outside of Final Cut. The library database does include the names and contents of all events, the names and locations of all clips and associated metadata, and the contents of every project. In other words, it includes everything needed to go back to an earlier version and start editing—except the media itself.



118 Restoring from a Backup

Restoring isn’t hard, but you should know your options.

Your worst nightmare just occurred—the project you are editing just became trash. Now what? Restore from a backup.

Backups are always made of the library, not projects. So when you restore, you are switching to an earlier version of your current library. This older library includes an earlier version of the project you are currently editing.

You can restore a library in two ways:

Backups are simply copies of normal libraries that are time-stamped and stored in a specific place.


	If the trashed project is open, choose File > Open Library > From Backup. This displays a list of all the backups that exist for the current library. Pick a version of the library that you know is good.


	If the trashed project won’t open, backup files are stored in [Home Directory] > Movies > Final Cut Backups. Inside it are folders for each library that has backups. These are simply copies of normal libraries that are time-stamped and stored in a specific place. There’s nothing unusual about them.

In either case, double-click the backup library you want to open and start editing.





Going Further

Backups are created only when you make changes to a library. If nothing changes, no backups are made. Changing backup locations does not move existing backups.




119 How to Change Where Final Cut Stores Backups

Final Cut stores library backups in the Movies folder.

By default, Final Cut always makes backups of the library file and stores them in [Home Directory] > Movies > FCP Backups. However, you can change this to a different location or turn off backups for that library altogether.

To do so:


	Select the Library you want to adjust in the Library sidebar (to the left of the Browser).


	The Library inspector displays information about the library similar to that shown in FIGURE 2.68.
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FIGURE 2.68 The Inspector > Library Properties window.




	Choose Storage Locations > Modify Settings to open the dialog shown in FIGURE 2.69.
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FIGURE 2.69 The Library Storage Locations window. Change backup locations using the Backups menu.




	Select Choose from the Backups menu and pick a different storage location. Or choose Do Not Save to turn off backups entirely for that Library.





Note

While turning off backups saves storage space, the risk of losing all your work does not make this option attractive.



Going Further

My recommendation is to store Final Cut backups on a separate drive from the one holding your libraries. That way, if something happens to the original library or the drive holding it, the backup, which is stored on a separate drive, should be safe.




120 Monitor Your Mac Using Activity Monitor

This essential utility lets you see what’s happening under the hood.

Without question, Activity Monitor is my favorite Mac utility; see FIGURE 2.70. You’ll find this in Applications > Utilities. This essential tool displays stats for CPU activity, energy (battery), memory, local storage, and network activity.


[image: Images]

FIGURE 2.70 Activity monitor (top left), CPU history (top right), CPU activity (lower left), and GPU activity (low center).



Once you open it, choose Window > Activity Monitor to display the main window. The top portion of the window displays the processes (think “software”) currently running on your system. Leave this top section alone! (There is no problem scrolling through the list at the top to see what’s running, but don’t click any of the buttons at the top or attempt to stop any of these processes, unless you really enjoy watching things blow up!)


	Click CPU (at the top) to monitor CPU activity between different applications. (Maximum CPU % = the number of cores times 100%.)


	Click Memory to monitor how RAM is allocated between applications.


	Click Energy to monitor battery use, charge, and application energy use (applies only to laptops).


	Click Disk to monitor the speed of file transfers on locally attached storage.


	Click Network to monitor network traffic bandwidth and which applications are currently accessing the network.




When monitoring Disk or Network activity, look in the lower-right corner. Data received indicates the speed of data coming into your computer (reads). Data sent indicates the speed of data leaving your computer (writes).


Note

Recently, it was discovered that Activity Monitor does not accurately report how work is shared between the CPU cores, especially on Apple silicon systems. Nor does it report work done using hardware acceleration for media. I’m sure this will be updated, but Apple is not in a hurry about it.



Go to the Window menu, at the top, to display real-time graphs showing:


	CPU Activity


	CPU History


	GPU History




I use this utility daily—I’m endlessly fascinated by what the computer is doing behind the scenes.



121 Archive Active Versions of Final Cut

This potentially provides future access to older programs.

Before I share these steps, let me say that archiving is a fraught mess. There’s no good, reliable way to guarantee that the projects you sweated over will open two years from now. They may. But not always. (See Tip 493, Export an XML File.) FCP, the macOS, and plug-ins all change. The tech industry never looks back.

For projects you expect to work on again in the future, you may want to archive the version of Final Cut that created it. According to an Apple Knowledge Base article, to back up the currently installed Final Cut Pro application:


Note

Before you revert to an earlier version, archive or delete the version of Final Cut Pro currently stored in your Applications folder. Also, if you revert to an earlier version of Final Cut Pro, it may also require an earlier version of the macOS, so keep a note of which version of Final Cut Pro uses which version of the macOS. You can have only one version of Final Cut installed at a time.




	Create a new folder in the Applications folder, and name it after the application (for example, “Final Cut Pro 10.6.3”). To check your version of Final Cut Pro, open the application and choose About Final Cut Pro from the Final Cut Pro menu.


	Select the Final Cut Pro application in the Applications folder. Choose File > Compress “Final Cut Pro.” It will take a few minutes to compress.


	Move the resulting Final Cut Pro.zip file into the folder you created in step 1.


	Move the folder containing the ZIP file to a backup drive.

These ZIP files can be stored anywhere.





Going Further

he best archive option is to keep an older computer running an older compatible version of macOS along with the version of FCP you used to edit the project. This way, hardware, operating system and software all work together and can be used to restore an older library. Oh! Remember, also, to create an XML backup (see Tip 493, Export an XML File).




122 The Dock Holds Secrets

Open Libraries faster from the Dock.

The Dock looks innocent, just sitting there on your screen. But if you right-click it, options appear; see FIGURE 2.71.
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FIGURE 2.71 Any recent library can be launched from the Dock.



Use the Dock to open a specific library, launch Final Cut when you log in to your computer, or other options. The Dock gets you started faster.



123 But Wait…There’s More!

Here’s how to get free sound effects for Final Cut Pro!

Hidden in plain sight in Final Cut is a special download that contains royalty-free sound effects, music, and other stuff.

To access it, go to Final Cut Pro > Download Additional Content.

This opens System Preferences > Software Update; see FIGURE 2.72. If new content is available, a link displays. Otherwise, this panel will be empty.
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FIGURE 2.72 The Software Update panel is empty. Sigh…



The downloaded content is located in the Sound Effects browser.




Chapter 2—Interface Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Interface

	Cmd+Tab

Cmd+H

Control+Cmd+F

Shift+Cmd+F

Shift+Z

Cmd+[plus] / [minus]

Cmd+[ - or - Cmd+]

S

Cmd+1

Cmd+2

Cmd+3

Cmd+4

Cmd+5

Cmd+6

Cmd+7

Cmd+9

Control+P

Control+Cmd+1

Shift+Cmd+2

	Fast switching between apps

Hide Final Cut Pro

Display interface full screen

Display Viewer full screen

Fit image into Viewer or fit project into timeline

Zoom into or out of Viewer or timeline

Timeline History go back—or—go forward

Enable/disable the Skimmer

Make the Browser active

Make the timeline active

Make the Viewer active

Toggle the Inspector open/closed

Toggle the Effects browser open/closed

Go to Color Inspector

Show/hide the video scopes

Open Background Tasks window

Jump playhead to specific timecode location

Toggle display of the Library List and Browser on or off

Toggle Timeline Index open/closed









Chapter Wrap

Far too often, we click buttons or choose from menus without understanding why. When you treat editing software like it’s a magic box, bad things happen. Worse, when something goes wrong, you don’t know how to fix it.

Experience teaching thousands of students convinces me that when you take the time to understand how and why an application works the way it does, you become much more successful in creating effective projects.





Chapter 3

Libraries & Media
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Introduction

The beating heart of Final Cut Pro is a database that lives in the library. So it’s with the library that we need to start. In this chapter, we create libraries, import media, and get organized for editing.

You may think of editing as combining clips to create a story. Although storytelling is the reason we edit, I think a larger part of editing is deciding what to leave out. Either way, the first step is to create a container, fill it with media, and organize it. Projects evolve during editing. Getting organized early helps you surmount the chaos that surrounds every production.


	Libraries, Events & Projects


	Import Media


	Organize Media


	Customize the Timeline


	Shortcuts





124 Library Strategy

Let’s think about media and libraries for a minute.

When I compare Final Cut to Avid Media Composer, Adobe Premiere Pro, or even DaVinci Resolve, what strikes me is Final Cut’s flexibility, especially when it comes to importing and organizing media. There are many different ways to get organized for a new project. Here are some thoughts:


	Store libraries on your fastest drive.


	You can move libraries between drives with no problems at any time, provided the drive is fast enough to support playback and large enough to hold it.


	You cannot store Final Cut libraries on servers, though there are a few exceptions, such as the Jellyfish. You can store media on servers.


	Where possible, organize media before importing it and store it on a fast drive with a large capacity.


	When storing media and related files outside the library, create a primary Project Media folder with as many folders inside it as you need. Organizing media by projects in subfolders contained inside a single primary folder simplifies backups, transfers, and archiving. macOS easily supports thousands of folders inside a single folder.


	Inside that primary media folder in the Finder, I create separate folders for music, graphics, stock media, Photoshop projects, and camera media. In other words, I create as many subfolders as needed for that project.


	Copying media into a library is fine, provided you are the only one using that media, you don’t need to share it with other libraries, and you have sufficient storage capacity to hold both the original media and the copies.


	If you plan to share the media between multiple libraries, storing it outside the library is much more efficient.


	If you are sharing media between software, for example, Final Cut and Resolve, you must store media outside the library.


	If you are sharing media between editors, storing media outside the library is more flexible, but storing it inside the library may make transferring the library and media easier.




Every project is different. The key is to get organized before you start.

Personally, I store my media outside the library. Although there is no perfect project organizational structure, the key is to be organized before you start editing. Editing is hard enough; it becomes impossible when you can’t find the clip you need when you need it.




Libraries, Events & Projects

Everything you create in Final Cut, every story you tell, is built using a combination of libraries, events, and projects.


125 Create, Rename, and Close a Library

Libraries are the foundation of Final Cut Pro.

At its core, Final Cut Pro is a database designed for editing media. That database is stored in the library. Therefore, before starting any editing project, the first thing you must create is a library. The good news is that the first time you open Final Cut, it automatically creates a new Untitled library for you. This is a perfectly good place to start any project…once you rename it.

To rename a library:


	Select its name in the Library List.


	Press Return; see FIGURE 3.1. (You can also click the name, but Return is faster.)
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FIGURE 3.1 Select the library name in the Library List; then press Return to rename it.




	Enter the new name.




Renaming a library in Final Cut also renames it in the Finder. So don’t use punctuation in the library name, except for parentheses, commas, hyphens, or underscores.

When you create a new library, Final Cut defaults to settings for SDR media. To create a new library:


	Choose File > New > Library.


	In the Save dialog that appears (see FIGURE 3.2), give the library a name and storage location.
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FIGURE 3.2 This dialog names and saves a new library.







Note

The Library List is contained in this left-side sidebar. You’ll see several other browsers use this as well.



By default, libraries are stored in the Documents folder. I chose, instead, to save mine in Movies. You can save libraries wherever you want, provided the storage is fast enough.

To close a library without deleting it:


	Select the library name in the Library List.


	Choose File > Close Library.

Or—right-click the library name and choose Close Library; see FIGURE 3.3.
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FIGURE 3.3 Open this contextual menu by right-clicking the library name in the Library List.







Note

Never delete a library in the Finder if it is open in Final Cut Pro.



You can’t delete a library from within Final Cut. Instead, quit Final Cut, then delete the library in the Finder.


Going Further

A library is not a file, even though it looks like it. Instead, it’s a special file container called a package. Hidden inside that container is the library database along with folders containing the different media elements for that library.

Take a look inside the library by right-clicking the library icon in the Finder and choosing Show Package Contents. However, don’t move, or rename, anything stored inside this package. Moving or renaming library elements in the Finder is likely to break the library. That would be bad.




126 The Library List Menu

Use this menu to better manage your libraries.

Right-click any item in the Library List (the sidebar on the far left) to reveal the menu shown in FIGURE 3.4.
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FIGURE 3.4 Right-click a library name in the Library List to reveal this menu.



As a keyboard junkie, I tend to use keyboard shortcuts for most of these options, but if you don’t know them, this menu is helpful. The one feature I use the most is Close Library, which has no assigned keyboard shortcut (although you can create one; see Tip 51, Create Custom Keyboard Shortcuts).




127 Create a New Library from an Event

Transferring files does not affect the current project.

This feature creates a new library from an existing event, transferring copies of the existing media to the new library. Perhaps you want to create a library containing all drone clips or interviews from March. Whatever. You can do it.


	Right-click the name of the event in the Library List.


	Choose Copy Event to Library > New Library; see FIGURE 3.5.
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FIGURE 3.5 Copying event media into a new library.






Done. All contents are copied while the source library is untouched.


Going Further

This technique also works to move media or projects to a new library.




128 Change Library Storage Locations

By default, most elements are stored in the library.

When Final Cut creates a new library, it also creates default locations to store library elements. Although you can’t change the defaults, you can change these locations after the library is created. Again, by default, most everything associated with a library is stored in the library. This prevents one of the banes of video editing—broken links—but it also means that the library itself can get big. Very big.

To help manage what is stored in the library:


	Select the library name in the Library List.

The Library Inspector opens displaying the library properties; see FIGURE 3.6.
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FIGURE 3.6 Library settings are displayed in the Library Inspector.




	Click Modify Settings.

The dialog shown in FIGURE 3.7 appears. The settings can be different for each library.
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FIGURE 3.7 The Library Storage Locations dialog determines what is stored where in each library.




	Media. This setting can be overridden when importing media using the Media Import window. Media dragged into a library is stored in the library unless you change this setting.


	Motion Content. This affects only custom Motion templates that you create. Templates from Apple or third-party developers are stored elsewhere on your system.


	Cache. These work files include render and analysis files. Although you can store them externally, I recommend leaving them in the library. This is why the library needs to be stored on fast storage.


	Backups. By default, these are stored in a folder named after the library inside [Home Directory] > Movies > Final Cut Backups. You should store these on a different drive from the library files.








Going Further

You’ll also see this Modify Settings dialog when copying media between libraries. It has the same purpose there.




129 Final Cut Pro Statistics

Just the facts, ma’am.

As you start creating libraries and projects, here are some statistics to keep in mind:


	A Final Cut library supports an unlimited number of clips, subject to available RAM.


	A Final Cut project supports an unlimited number of clips, subject to available RAM.


	A Final Cut project can be up to 24 hours long.


	A Final Cut project supports an unlimited number of layers.


	A Final Cut multicam clip supports up to 64 angles, although codec, frame size, frame rate, storage speed and capacity, and CPU speed may limit the number of active angles.




The phrase “subject to available RAM” is kind of squishy, as it is influenced by RAM, codec, frame rate, and frame size. In general, libraries and projects should easily support thousands of clips with 32 GB of RAM.



130 How Big Is Your Library?

Here’s a fast way to find out.

Select a library in the Library List and look at the Library Inspector. At the top, it displays where your library is stored and how big it is; see FIGURE 3.8.
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FIGURE 3.8 Library Properties, in the Library Inspector, displays the storage location and library file size (red arrow).



In this case, I’m storing this library on my internal drive because I use it only to create examples for this book. Notice that it takes 122.7 GB in storage.


Going Further

If you delete generated media to recover storage space, Final Cut doesn’t update this file size estimate until you quit the app and restart it.




131 Consolidate Library Media

Consolidate gathers all library media into one place.

Right-click the library name in the Library List and choose Consolidate Library Media. The window shown in FIGURE 3.9 appears. (Or select the library in the Library List; then choose Consolidate Media from the Info Inspector.)
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FIGURE 3.9 The Consolidate Library Media dialog.




Let’s say you have media stored across several folders on one drive or multiple drives attached to your system. Now, you want to collect those files and transfer them to a new storage location, gather them into a single library, or archive them. This menu option collects your media into a location you specify so you don’t have to worry about finding every last clip manually.

Change the Media Destination setting to reflect where you want to store the gathered media. This could be in the library or in a folder on external storage. Then, use the checkboxes to tell Final Cut what media, specifically, you want to consolidate.


Going Further

This does not trim media; that is, it doesn’t remove any media you are not using in a project. It simply gathers existing media from multiple locations and stores it in one place.


To prevent broken links in other libraries, Final Cut follows these rules:


	When you consolidate files stored outside of a library into a folder also stored outside the library, they are moved.


	When you consolidate files into a library from an external folder, they are copied.






132 Final Cut Library Manager

A great Final Cut Pro tool from Arctic Whiteness.

An essential utility to maintain libraries is Final Cut Library Manager. This:


	Displays all libraries on all disks in one window.


	Simplifies and automates removing generated media.


	Searches for library, event, project, and clip names, as well as notes, comments, and keywords.


	Indicates if files are disconnected.


	Builds Final Cut libraries from templates.


	Duplicates, moves, and deletes libraries.




Final Cut Library Manager is an essential utility for Final Cut editors.

I’m a huge fan. I’ve used Final Cut Library Manager for years.


Going Further

The Final Cut Library Manager is available at arcticwhiteness.com/finalcutlibrarymanager/.




133 Create, Rename, and Modify an Event

Remember, an event is just a folder with a fancy name.

When you create a new library, Final Cut also creates one new event. Why? Because every library must contain at least one event. That’s the rule. After that, create as many events as you like.

To create a new event, do one of the following:


	Choose File > New > Event.


	Press Option+N.


	Right-click anywhere in the Library List and choose New Event; see FIGURE 3.10.
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FIGURE 3.10 Right-click anywhere in the Library List to display this menu.






Once you create a new event, the dialog in FIGURE 3.11 appears. The key decision, after giving the event a name, is whether you want to create a project for it at the same time. Although this is a time-saving step, which I cover in Tip 141, Create a New Project for SDR Media, most of the time I create projects separately because I want to control where they are stored.
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FIGURE 3.11 You can use the New Event dialog to also create a new project that will be stored in that event.



To rename an event:


	Select the event name in the Library List.


	Press Return to rename it.




To delete an event:


	Select it and press Cmd+Delete.

Or—right-click the event name and select Move Event to Trash; see FIGURE 3.12.
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FIGURE 3.12 This is the bottom portion of the contextual Library List.




	Confirm you want to delete the event; see FIGURE 3.13.
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FIGURE 3.13 Final Cut wants to make sure you don’t delete an event or media by accident.






Deleting an event also deletes any media stored inside the Final Cut library. However, it does not delete any media stored outside the library.



Going Further


	By default, new events are given the name of today’s date.


	Although there is no limit on the number of events you can create, keep the number reasonable.


	You cannot create two events with the same name.


	You cannot store or reference the same clip in different events. However, as Tip 137, Store the Same Media in Multiple Events, explains, there is a work-around.


	You cannot store one event inside another event.





An event is just a folder with a fancy name.



134 Create as Many Events as You Need

Events organize the library in FCP, like folders organize the Finder.

Every library and project is different, but FIGURE 3.14 shows two typical event layouts that I use a lot.


	For simple projects, like my tutorial demos, I create a library with two events: Media and Projects. (For some reason, having an event with today’s date drives me nuts.)


	For more complex projects, like editing my weekly webinars, I use more events. You are welcome to use whatever combination of events you want.
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FIGURE 3.14 An event list for a simple project (left) and a more complex one (right).




Going Further

One of the benefits to using Final Cut Library Manager is creating library templates for library formats you use frequently.




135 Copy Events Between Libraries

Easily copy events and their contents.

Copying events is a great way to consolidate frequently used elements such as company logos, theme music, and graphics from multiple projects into one library. It’s also helps when you want to copy an event or project between libraries so a second editor can work on a derivative project, like a promo for a show.

To copy an event, make sure both the new and existing libraries are open in Final Cut.


	Select the event name.


	Drag the event name from its current position to the name of the library where you want to copy it.

Or—choose File > Copy Event to Library > [Library Name].


	In the dialog that appears (see FIGURE 3.15), indicate which generated media you want to copy in addition to the source media files.
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FIGURE 3.15 This dialog determines which media gets copied from one library to the next.






If you are copying the media to send to a second editor, refer to Tip 138, An Empty Library Simplifies Collaboration. In general, if you plan to edit the media you are copying, move the media and all generated media. If you are copying assets for archiving, save storage space and move only the original media.


Going Further

If you store media outside the source library, only the links to the source media are copied. This does not increase the file storage.

If you store media inside the source library, the media files will be copied from one library to the next. Although copying assures that no links break, it also doubles the storage used by this media because the source clips are now stored in two different libraries. Any generated media associated with the source media in that event—optimized or proxies—is also copied from the old location to the new.




136 Move Events Between Libraries

Easily move events and their contents.

Moving events makes sense when you want to split a library or reduce library size in general. It is easy to move an event and its contents from one library to another, regardless of where your media is stored.

To move an event, make sure both the new and existing libraries are open in Final Cut.


	Select the event name.


	Press the Cmd key and drag the event name from its current library on top of the name of the new library in the Library List.

Or—choose File > Move Event to Library > [Library Name].


	In the dialog that appears (see FIGURE 3.16) indicate which generated media you want to move, in addition to the source media files.
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FIGURE 3.16 The move event dialog box. Source files are always moved; moving generated files is optional.






The event and its files move from one library to the next. Moving files does not increase storage.


Going Further

If you store media outside the source library, only the links to the source media are moved.

If you store media inside the source library, the media files will be moved from one library to the next.

You can choose whether to move generated media associated with the source media in that event from the old location to the new.




137 Store the Same Media in Multiple Events

To do this, create independent media clips.

Normally, a clip can be stored in only one event. This technique creates independent copies of the same media without requiring more storage space. This requires importing media using Leave Files in Place (see Tip 156, Choose the Right Media Import Settings—Part 1).

Normally, dragging a clip from one event to another moves the media file.

However, to create independent clips, select a clip (or group of clips) and start to drag it into a different event. Then, while dragging, press and hold the Option key until you drop it into a new event. This copies the clips into the new event as independent clips.

Each clip copied this way can be independently renamed, edited into the timeline with different In/Out points, or have different effects applied to either version of the clip without changing any other copies. This process does not duplicate media; it copies only the link to the media, which means that you are not using extra storage to make a copy. Also, these copies are not clones; whatever you do to one clip does not affect the other. You can create as many copies as you need.



138 An Empty Library Simplifies Collaboration

Empty libraries and empty events are designed for collaboration.

The big problem with collaboration is the huge size of media files. Proxy files can help but have lower resolution. Proxies are fine for a rough cut, but not for final effects, color grading, or output. You could transfer files to the cloud, but depending upon the speed of your internet connection, transferring several terabytes of media could take a day or two, assuming the connection doesn’t break and force you to start over again.

Final Cut has a better solution: create an empty library or event. Well, not “empty” as such, but close. An “empty” library (see FIGURE 3.17) includes links to all events, media, edited projects, keywords, metadata…everything—except the media itself. These “empty” libraries are very small and easy to email or share via iCloud or Dropbox.
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FIGURE 3.17 When creating a library for collaboration, select Library without media.



For this to work, you need to clone your existing media drive and send it to the second editor or store the media on a server if you are both on the same network. It is important that the name and structure of the cloned drive are the same as yours.

When the new editor gets the library, they simply relink to the first missing clip. Because the volumes, folders, and media of the two drives are the same, once the first file links, Final Cut automatically finds the rest.

To create an empty library:


	Start by cloning, meaning “perfectly copy,” the source files to a second drive and physically send that drive to the other editor. This bypasses all the delays in uploading files to and from the cloud.


	Create a new “empty” library of an existing library or an “empty” event of an event containing the current project in an existing library.




An “empty” event is a normal event containing the project you are currently editing, but copied without including media. If you add media to an existing library, copy that media into a separate event, then copy that event into a new library without including the media. Send that library to the second editor; see FIGURE 3.18.
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FIGURE 3.18 Copying an empty event for collaboration with another editor.



When the second editor receives it, they simply open it and keep editing. If both editors are on the same network, it is important to note that while two editors can work in the same library at the same time using this system, they can’t work in the same project at the same time. Final Cut does not have the ability to reconcile changes between two different versions of the same project. Best practice is for each editor to have their own project file in the shared library.


Going Further

Carbon Copy Cloner, from Bombich Software, is an excellent tool for cloning drives. It is available from bombich.com.


To complete the collaboration process, the second editor sends a new empty library back to the first, who copies only the project files back to their system to integrate the latest changes.



139 Another Collaboration Option: Proxy Libraries

This is the best option when an additional editor doesn’t have media.

Creating a proxy library is a good option when sending a second editor a copy of your library to work on but they don’t have media. Here’s how:


	Right-click an existing library that you want to share in the Library List to the left of the Browser.


	Choose Copy to Library > New Library.


	Name the new library and click Save.


	In the next window, check the Proxy media checkbox; see FIGURE 3.19.
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FIGURE 3.19 Use this option to create a smaller library to send to a second editor.







Note

When you choose to copy proxies and some or all proxies do not exist, FCP pops up a dialog that offers to generate them. If you select Transcode, the proxies will be generated; if you click Cancel, the library copy is terminated.



This copies all library databases, events, and projects into a new library. It duplicates any existing proxy files and vastly reduces the size of the new library, making it much easier to send via the web to another editor.


Going Further

The checkbox “Copy media stored in external locations,” when selected, copies audio, alpha channel video, and still images along with the media proxy files.




140 Consolidate Motion Templates

Move Motion templates into a library before transferring the library.

Most of the time, storing Motion templates outside the library makes a lot of sense because it simplifies organization and reuse. However, if you plan to share your library with another editor, they won’t have access to any custom templates you created unless you store them in the library itself. To do this:


	Select the library in the Library List.


	In the Library inspector, choose Storage Locations > Modify Settings.


	Change Motion Content to In Library; see FIGURE 3.20.
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FIGURE 3.20 The Library Storage Locations dialog.




	Click OK.


	Choose Motion Content > Consolidate. This copies (not moves) custom Motion templates used by that library into the library.





Going Further

Motion templates created by Apple or third-party developers are stored separately and not affected by this consolidation.




141 Create a New Project for SDR Media

Final Cut Pro defaults to editing Standard Dynamic Range media.

When you create a new project, Final Cut defaults to using Standard Dynamic Range (SDR) media. (For the alternative, see Tip 145, Create an HDR Project.)

To create a new project, do one of the following:


	Choose File > New > Project.


	Press Cmd+N.


	Right-click in the Library List and select New Project from the contextual menu.




This displays the Automatic Project dialog; see FIGURE 3.21. The benefit to using Automatic is that the technical settings for a project are set based upon the first clip edited into it. As long as you have a clip with the settings you need, this is fast and easy: Give the project a name, pick an event to store it in, click OK, and you’re done.


[image: Images]

FIGURE 3.21 The automatic new project dialog.



If your first clip does not have the size and format you need for this project, drag a clip that has the necessary format to set the project then edit your starting clip. Once the parameters are set and at least one clip is in the timeline, the settings won’t be changed by adding more clips. Once there are at least two clips in a project, that first placeholder clip can be deleted.

However, with some projects, either the clips don’t match the specs you need or you need specific specs for that project. In that case, click the Use Custom Settings button. This displays the Custom New Project dialog; see FIGURE 3.22.
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FIGURE 3.22 The Custom New Project dialog. Every technical setting for a project can be adjusted here.



An SDR project can be any frame size. You can work with these defaults or create a custom size for a special use. The Video drop-down menu is also helpful in creating vertical and square projects. Apple’s Help files provide further descriptions for these options. To switch between Automatic and Custom, click the Use … Settings button in the lower-left corner.


Going Further

I always create an event specifically to store projects. Yes, there’s a Smart Collection that does that, but I developed this habit long before Apple released that Smart Collection feature.

Once you edit one clip into the project, the frame rate cannot be changed. All other settings can be changed at any time. Changing the render file format causes all files to rerender.

Final Cut can edit video at any frame size. In the Advanced Settings dialog, select Custom from the Video menu, then enter the frame size you want to edit.




142 Don’t Duplicate a Project—Create a Snapshot

Snapshots are independent files; duplicates are not.

Whether you use the timeline menu (see Tip 94, Manage Projects with This Hidden Menu) or the contextual menu in the Browser (see FIGURE 3.23), you are given the option of duplicating a project. While creating backups is a great idea—and one I strongly recommend—duplicating a project is not the correct choice. Instead, use Snapshot Project.
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FIGURE 3.23 Duplicating a project does not create an independent project. Snapshots do. To access this menu, right-click the project icon in the Browser.



The reason is that when you duplicate a project, any multicam or compound clips in the first project are linked, not duplicated, into the new project. This means that if you change the multicam or compound clip in either the source project or any duplicate, it changes everywhere!


Going Further

Multiple editors have stressed to me how important this tip is. While duplicating a project may work most of the time, snapshots work all the time. This is important. Please use snapshots.


This dynamic linking by default is inexcusable.

Instead, make a project snapshot (shortcut: Shift+Cmd+D). Here, every element is independent. Any changes you make to any element in one project won’t reflect back to the source. To access this menu in the Browser, right-click the project icon you want to copy.



143 The Fastest Way to Format a New Project

Drag and drop your clip into the timeline.

Setting up a new project—and getting the settings right—is a major pain. Here is a faster way; see FIGURE 3.24:


	Choose File > New > Project (shortcut: Cmd+N).


	Give the project a name.


	Pick a storage location.


	Make sure the words “Use Custom Settings” are visible; if not, click Use Automatic Settings located in the lower-left corner (see the red arrow in Figure 3.24).


	Click OK.


	Open the project in the timeline.
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FIGURE 3.24 The Automatic Settings, displayed here, mean that the project will match the technical settings of the first clip you drag into it in the timeline.



Now, when you drag the first clip into the timeline, it will automatically configure the project to match the technical settings of that clip.

Ta-dah! Done.


Going Further

If your first clip does not have the size and format you need for this project, drag a clip with the right format to set the project, then edit your first clip after it. Once the parameters are set and at least two clips are in the timeline, delete the first clip.




144 Modify an Existing Project

Everything but the frame rate can be changed after editing starts.

To modify a project, select it in the Browser and do one of the following:


	Choose File > Project Properties.


	Press Cmd+J.




The Project Properties panel opens in the Inspector; see FIGURE 3.25.
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FIGURE 3.25 The Project Properties panel in the Inspector.



Click the blue Modify button to see the Custom Project Settings dialog shown in Figure 3.25.

To rename a project:


	Select it in the Browser and press Return.


	Type in the new name.




To delete a project, select it in the Browser then do one of the following:


	Choose File > Move to Trash.


	Right-click the Project and choose Move to Trash; see FIGURE 3.26.
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FIGURE 3.26 Right-click the project name to reveal the project contextual menu.




	Press Cmd+Delete.




To make a backup of a project:


	Right-click the project name in the Browser.


	Choose Snapshot (shortcut: Shift+Cmd+D).

The snapshot is timestamped and named for the original project. There is no limit to the number of snapshots you can create; however, you can’t create a snapshot of an empty timeline. This menu option is also shown in Figure 3.26.




Final Cut does not allow changing project frame rates once one or more clips are edited into a timeline.



145 Create an HDR Project

Setting up an HDR project is almost the same as SDR, but not quite.

By default, Final Cut creates SDR libraries and projects. However, switching to HDR is easy. Even better, editing HDR media in Final Cut is the same as editing SDR, provided that before you start, you change a library setting and use an external, HDR video monitor to display media.


	Select the library in the Library List.

The Inspector automatically displays the Library Properties dialog.


	Click the blue Modify button; see FIGURE 3.27.
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FIGURE 3.27 This is a composite image of two dialogs. Standard should be used for SDR. Use Wide Gamut HDR for HDR.




	In the dialog that appears, change the setting to Wide Gamut HDR.


	Create a new project (shortcut: Cmd+N).


	In the Project Settings, click Use Custom Project (see FIGURE 3.28), and select the appropriate settings.


	Video. An HDR project can be any frame size; however, most of the time it will be 4K or larger. Figure 3.28 illustrates the various frame size presets in Final Cut.
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FIGURE 3.28 A composite image showing the color space options and video frame size menu for an HDR project.










	Rendering. Rendering in ProRes 422 is faster, creates smaller render files, and looks good. Rendering in ProRes 4444 is more color accurate. My suggestion is to use ProRes 422 for editing, then switch to ProRes 4444 for the final color grade and output.


	Color space. HDR requires some version of Rec. 2020. However, don’t use Rec. 2020 itself; that is a discontinued option. Instead, use one of the two current HDR formats: Rec. 2020 PQ or 2020 HLG. Your distributor will tell you the format they need.





Going Further

With the exception of Apple’s Pro Display XDR, computer monitors can’t display accurate HDR. Although you can view and edit HDR clips in an SDR timeline, if you want to view HDR as HDR, an HDR video monitor is required. HDR monitors are not cheap, but they are getting cheaper. Don’t attempt to color grade HDR as HDR on a computer monitor.




146 Be Careful Changing File Names

File names are tricky beasts.

Never change the name of any volume, folder, or file that contains media after you’ve imported that media into Final Cut.

Following these rules will minimize the chances of breaking the links between Final Cut and the media in your library:


	Because files are linked to Final Cut using their path name, be careful changing any file or folder name in the Finder.


	When storing media inside the Library, never change the names of anything stored inside the Library package using the Finder.


	When storing media outside the Library, the path name that Final Cut uses to link to files includes the name of the storage volume (your hard disk), the names of all folders between the top level (root) and the folder that contains the media, and the file name itself.


	Never change the name of any volume, folder, or file that contains media after you’ve imported that media into Final Cut.


	Never change the name of files that were copied from a camera card.


	It is okay to change the name of any folder at any time that doesn’t contain files imported into Final Cut.


	It is okay to change the name of any stand-alone file before you import it into Final Cut, provided it was not first stored as part of the files in a camera card.







Import Media

Now that the structure for the edit is built, the fun part starts: importing and reviewing media.


147 Before You Import Media

This is a really important point.

Before you import media, always copy it to permanent storage. Why? Because it simplifies importing. The reason is that many compressed formats (for example, AVCHD) store media elements across multiple folders in the camera card. If you copy only some of the files or some of the folders, essential metadata could get lost.

Always copy the entire contents of a media card to its own folder on your storage before importing.

So if you are copying media from a camera card, copy the entire contents of the card into its own folder on your storage. One folder per card. Don’t just copy some of the files in the card; all too often this breaks longer files. However, you can, and I often do, store media card folders inside other folders to keep them organized on my hard disk.

Also, when you copy media from camera cards, never rename any files contained in the card. This too could break the links that connect the different media elements together. Rename only the folders that contain the contents of the media card.

Although it is possible, and Final Cut supports it, never import files directly from the camera card. Why? Because Final Cut remembers the card as the source of the media, rather than a hard disk location. If Final Cut ever loses the media, it will ask you to re-insert the card. Since that card was erased a long time ago, you are in for a very frustrating experience. Besides, copying media to your storage system means that it is now included with your standard backup routine. (You do have a backup routine, right?)


Note

When importing files directly from a camera card, Final Cut always stores them in the library.





148 Drag Clips into Final Cut Pro

Dragging clips from the Finder is fast, is simple, and works.

One easy way to add a clip from the Finder is to drag it into the Browser or timeline. When you do, the current Preferences > Import settings apply.


	If you drag a clip into Final Cut from the Finder, it is stored in the Library.


	If you drag a clip into the Browser, it is sorted according to the current Browser sort settings.


	If you drag a clip into the timeline, it is added to the lowest layer available at the position of the playhead. It is also added to the Browser in the same event that holds the project.


	If you drag multiple clips, they are added in the order they were selected.




The only downside to dragging is a lack of control over the import. But dragging works.


Going Further

You can also use copy/paste to move files from the Finder into the timeline, but not the Browser. Copy/paste is fast, but using the Media Import window provides more control.




149 Import Media Using the Media Import Window

Dragging media is fast; this provides far more control.

Most of the time, I import media before I create a new project. Importing media is how you make Final Cut aware of the shots you want to use. There’s nothing wrong with dragging one or more clips into the Browser or timeline. It is fast and simple; see Tip 148, Drag Clips into Final Cut Pro.

However, you have more control when you use the Media Import window. To open it, do one of the following:


	Press Cmd+I.


	Choose File > Import Media.


	Click the small down arrow in the top-left corner of the interface, next to the key.




The Media Import window (see FIGURE 3.29) has four areas:


	Source list, such as cameras, tape drives, and digital storage


	Viewer


	Thumbnails or file list


	Import options (see Tip 74, Optimize Import Preferences)
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FIGURE 3.29 The Media Import window. 1. Source list, 2. Viewer, 3. Thumbnails or File List, and 4. Import Options.




Just as with the Browser, thumbnails in the Media Import window can be played, skimmed, or stepped through using the skimmer, trackpad, J-K-L keys, or left/right arrows.

Importing clips does not increase the library size, as long as you are storing media outside the library. In that case, all you are importing is the path name to the media. This is a tiny text string, not the media itself. If you are copying files into the library, then, yes, that will copy those clips and double the storage taken by the duplicated clips.


Going Further

Most of the time, Final Cut will import the entire clip. The only time you can import a portion of a clip is when the video format requires that it be transcoded into optimized media before import.




150 Multiple Ways to Play a Clip

You can use a trackpad, mouse, or keyboard.

These tips apply to any window where you can play a clip or thumbnail.


	To play a clip forward, click the right-pointing arrow under the Viewer.


	To play a clip forward, press the spacebar.


	To play a clip in reverse, press Shift+spacebar.


	To skim a clip, enable the skimmer (press S), then drag across the clip or thumbnail.


	To play a clip one frame at a time, press the left/right arrow keys.


	To play a clip using the keyboard, use the J-K-L keys.


	J plays backward.


	K stops.


	L plays forward.


	Press J twice to play backward at double-speed.


	Press J multiple times to go even faster, up to about 10X.


	Press L twice to play forward at double-speed.


	Press L multiple times to go even faster, up to about 10X.


	Press and hold J and K to play in slow-motion reverse.


	Press and hold K and L to play in slow-motion forward.








You can play a clip using a trackpad, mouse, or keyboard.



151 Import Photoshop Files with Layers

Final Cut imports each layer individually.

When Final Cut imports a Photoshop document, it imports each layer separately, though still as part of the Photoshop clip. This means you can adjust each layer—even disable it—without affecting any other layers.

To see the different layers, double-click the image in either the Browser or timeline. This opens it in the timeline; see FIGURE 3.30. The top image is the multilayer Photoshop document in the Viewer. The bottom portion shows the layers.
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FIGURE 3.30 A Photoshop file in the Viewer, with its layers revealed in the timeline.



Any changes you make to the Photoshop image opened in the timeline are saved with the image in the Browser and travel with it when you edit the clip in the timeline. To close a Photoshop clip opened into the timeline, open any other project.

Here’s what you can do with a Photoshop document:


	Hide a layer by selecting it in the timeline and pressing V.


	Animate a layer, for example, to have it slide into the frame.


	Change the timing of when a layer appears by trimming an edge.


	Add transitions to a layer, for example, to have a layer fade in at a specific time.


	Delete a layer by selecting it and pressing Delete.


	Scale a layer.


	Reposition a layer.




I often create layered Photoshop files without positioning the elements, as shown in Figure 3.30. This provides more flexibility when animating the elements in Final Cut. You add effects to Photoshop layers the same as any other clip.



152 Import PDF Files

Scale PDF images before bringing them into Final Cut Pro.

When you import a PDF file into Final Cut, it gets converted into a PNG. This causes problems when you scale the image because PDF files, generally, retain image quality when they are scaled. PNGs do not.

Essentially, Final Cut creates the PNG at 100% of the size of the PDF page after it is scaled to fit within the frame size of your project, not the original size of the PDF itself. This conversion means that we can’t zoom in to a portion of the PNG image without seriously losing image quality.

To import a PDF and retain image quality (see FIGURE 3.31):


	Open the PDF in Preview.


	Choose File > Export and set the export format to PNG.


	Set Resolution to 400.
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FIGURE 3.31 Exporting a file from Preview as a PNG. Note the resolution setting.



This exports the PDF as a PNG at a high enough resolution that you can frame this as you see fit. (An 8.5 x 11 inch PDF page creates an image that’s 3400 x 4400 pixels.) You should export each page of a PDF as a separate file. If you need a larger image from the PDF, increase the resolution.


Going Further

There are two types of PDFs: those that originated as bitmaps and those that originated as vectors. Photos, scans, and Photoshop documents do not scale very well, if at all. Text, Illustrator files, or images created using musical notation software should scale perfectly.




153 Import Media Display Options

These icons enable several useful options.

At the bottom of the Media Import window are two icons; see FIGURE 3.32. The left icon toggles between List and Thumbnail view. The right icon, though, does a lot more:


	The top slider, similar to the Browser settings menu, changes the height of thumbnails.


	The lower slider, similar to the Browser settings menu, determines how often a new poster frame is displayed. All shows one poster frame for the clip. Sliding this to the right determines how often to display a new poster frame. This ranges from one every 30 minutes of media to one every 1/2 second.


	Waveforms, when selected, display audio waveforms under all clips that have audio.


	Hide Imported Clips hides any clips from this source or folder that are already imported.
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FIGURE 3.32 Clip controls at the bottom of the Media Import window.





154 How to View Timecode During Import

Normally, the Media Import window doesn’t show timecode.

Here is the problem: The producer just handed you a sheet of paper with a list of all the clips they want you to import, arranged by source clip timecode. Except how do you see timecode during import?

Easy.

When the Media Import window is open, press Control+Y (see FIGURE 3.33) to display skimmer info. As you skim over a clip, the source timecode and clip name are displayed.
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FIGURE 3.33 Press Control+Y to display the file name and timecode while skimming a clip in the Media Import window.




Going Further

To enable or disable the skimmer, press S.




155 Create Favorite Import Locations

This is my favorite import shortcut.

I have most of my media stored on either a local workgroup server or an attached RAID. In both cases, the media is often buried multiple folders deep. It is a pain in the posterior to keep navigating to the same location in the Media Import window.

Fortunately, Final Cut lets us create favorite locations for importing media. To do so, in the Media Import window, navigate to the folder you want make a favorite, then drag the folder name on top of the word “Favorites.” It is instantly added to the Favorites list; see FIGURE 3.34.
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FIGURE 3.34 Create a favorite location by dragging a folder name on top of the word “Favorites.”



To remove a location from the Favorites list, right-click the name and select Remove from Sidebar; see FIGURE 3.35.
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FIGURE 3.35 Right-click the name to remove a favorite location from the list.






Manage Media

Once imported, it’s time to review and organize media. Final Cut offers lots of ways to do just that.


156 Choose the Right Media Import Settings—Part 1

The options are both impressive and intimidating. Here’s what to pick.

The Media Import panel lists all the various import options for your media. There are so many, in fact, that choosing becomes intimidating…what happens if you choose wrong?

Well, um, nothing, really. You may waste some storage space, create files you don’t need, or store something in the wrong place. But nothing you choose is going to permanently damage or destroy anything. That is a relief. Still, it saves time and storage space to make the right choices the first time.

So here goes. We’ll do this in four parts; see FIGURE 3.36.
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FIGURE 3.36 The top third of the Media Import settings column.



The first choice is easy. Everything you import or create in Final Cut must be stored in an event. The two radio buttons at the top allow you to select which event you want to use or create a new one.

Selecting where to store files, though, is the most significant decision you make during import.


	Copy to library. This is the safest option. This copies, not moves, the media from wherever it is into the library. This option is required if you are transferring media from a camera, MicroSD or SD card, or other removable device. This option prevents losing media or breaking links. However, it also doubles your storage needs and prevents sharing that media between different libraries, unless both libraries are open in Final Cut at the same time.

This last point is important. Neither the Media Import window nor other applications can see media stored in a library.

However, there are three good reasons for copying files into your Library:


	The files are stored within the Library, thus preventing broken links.


	It’s easier to back up files stored in a single FCP library file.


	It’s easier to transfer or archive the library and its media when both are stored inside a single library. If you are a new user of Final Cut, I recommend you use this option as you learn the program.





	Leave files in place. This is the most flexible option, provided you copied all media to your hard disk before importing it. This option means that Final Cut imports only a link to that media, not the actual files. This decreases storage requirements, supports media sharing between libraries, and simplifies media management because you can see the actual files on your storage using the Finder.

The only downside, and it’s a big one, is that if you move those files, rename them, or rename a folder that contains them, you break all the path names, called links, to those files stored in Final Cut. Relinking is possible, but it takes time and can be tricky.




Deciding where to store files is the most significant import decision you need to make.



157 Choose the Right Media Import Settings—Part 2

Keywords make finding media a whole lot easier.

Keywords, which we’ll cover later in this chapter, are a great way to organize and find the clips you need quickly. During import, Final Cut can create them automatically; see FIGURE 3.37.


	Finder tags are assigned to a file, not just a media clip, by right-clicking the file name in the Finder and selecting Tags. The Finder tags menu (see FIGURE 3.38) appears. Here you can assign colors and labels to a clip. Final Cut will turn those into keywords during import. Your experience may be different, but I never found Finder tags worth the work, so I don’t use them.
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FIGURE 3.37 The Keywords section in the Media Import settings (above).
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FIGURE 3.38 Right-click any clip in the Finder to reveal the Finder tags window.




	Folder names, however, are useful. Although it’s generally a bad idea to rename media clips in the Finder, I often rename the folders that hold those clips. When the Folder names option is selected, those folder names are turned into keywords during import. This is a feature I use a lot.





Going Further

You can search for Finder tags using Spotlight if you enter Tag: [tag name] in the search box. For example, you can enter Tag: Wide-shot.




158 Choose the Right Media Import Settings—Part 3

Continuing our discussion.

FIGURE 3.39 shows the next group of settings. Again, one of these decisions is easy, while the other is significant.


	Analyze Video. For the details, read Apple’s Help files. I’ve never found these settings useful. “Remove Pulldown in video” refers to film transfers. “Balance color” doesn’t work. “Find people” takes too long, and even when it works, you will get better results logging clips manually. So in short, leave these unchecked.


	Transcode. This is the important decision. I recommend always selecting “Create optimized media.” This converts source media into ProRes 422, for improved editing performance. If a media format doesn’t need optimization, this choice is grayed out.

Many times, you won’t need proxy files. But for frame sizes larger than 4K or multicam editing, proxies are helpful. If editing performance is more important, select ProRes Proxy at 50%. If small files are more important, select H.264 at 25%. Keep in mind, however, that older systems may have problems playing H.264 files without dropping frames. Also, the smaller the frame size percentage, the lower the image quality.
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FIGURE 3.39 The middle section of Media Import settings.




Going Further

By default, if you don’t optimize media, Final Cut matches the project settings to the format of the camera source media. The default export setting is ProRes 422.




159 Choose the Right Media Import Settings—Part 4

Wrapping up our discussion.

The last section of these Media Import settings is fairly easy to summarize; see FIGURE 3.40. My preferences are already selected in the image.


	Fix audio problems. This dials in audio enhancements to improve the sound of your audio. I don’t use this. My feeling is that audio cleanup should be done during the mixing process, rather than messing with clips on import. You can add these audio enhancements later, during editing, if needed. (See Tip 331, Adjust Automatic Audio Enhancements.)


	Separate mono and group stereo audio. This is a big plus. Most of what we record is not stereo, but dual-channel mono where different actors are on different tracks or the interviewer is on one track while the guest is on another. This option separates those two tracks into dual mono files to simplify editing. I use this all the time.


	Remove silent channels. This applies only if you are importing audio files with more than two channels. Some cameras and audio recorders can record 16 tracks, or more, of audio. If any of them are empty and this option is selected, Final Cut removes the empty channels so as not to clutter up the timeline with empty tracks. If you are importing only two-channel files, this setting doesn’t apply.


	Assign Audio Role. Automatic is a good choice. This, too, is a feature I use every week. (See Tip 334, Understanding Roles.)


	Assign iXML data. This applies only to audio files using the Broadcast WAV format with labels applied to tracks during recording. If an audio track is labeled, Final Cut creates and assigns an audio subrole to match the label. Leave this selected; it does no harm.


	Close window. If you are importing from only one folder into one event, select this. If you are importing from multiple folders or sending files into multiple events, deselect this so the Media Import window doesn’t close every time you click Import Selected.
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FIGURE 3.40 The lower third of the Media Import settings.




Going Further

Apple’s Help files state: “When you import a clip with the ‘Analyze and fix audio problems’ import option selected, only severe audio problems are corrected. If the clip contains moderate problems, these appear in yellow next to Audio Analysis in the Audio Enhancements section of the Audio inspector after the clip is imported. To correct these problems, you need to automatically enhance audio in the Audio inspector.” Audio enhancement is covered in Chapter 6, “Audio.”




160 Assign Custom Audio Roles During Import

Roles are especially useful for audio mixing and export.

Roles are unique to Final Cut and highly useful in organizing projects and mixing audio. When you import a clip, Final Cut automatically assigns it to one of five default roles:


	Titles


	Video


	Dialogue


	Effects


	Music




Most of the time, because we are importing source clips, those five choices are fine. But you may want to assign custom roles to, say, Photoshop graphics, Motion projects, or final audio mixes. That’s where Assign Audio Roles comes in; see FIGURE 3.41.
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FIGURE 3.41 Assign custom roles using the Assign Audio Role menu.



Once you create a custom role, which is discussed Tip 334, Understanding Roles, it appears in this menu. For example, here I’m importing the final audio mix for a project. This menu assigns a custom role to the imported audio clips, which I can then enable for the final export of my project.



161 Record the FaceTime Camera

Provided you enable security settings to allow it.

When the Media Import window is open, you can record your FaceTime camera directly into Final Cut, provided you change security settings to allow it.

To enable Final Cut to record the camera:


	Choose System Preferences > Security & Privacy > Camera and select the checkbox for Final Cut Pro; see FIGURE 3.42.
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FIGURE 3.42 Select the blue box for Final Cut to record your FaceTime camera.




	Open the Media Import window and select FaceTime HD Camera in the left sidebar to record the camera; see FIGURE 3.43.
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FIGURE 3.43 Select the camera you want to record. Then, click the Import button to start recording.




	Click the blue Import button in the lower-right corner to start recording.


	Click Stop Import to stop recording.

The file name of this new clip is timestamped and stored in the event you selected in the Media Import window.





Going Further

Recording your camera is useful for recording temp tracks or creating a placeholder for a scene still to come.




162 Create Proxies After Importing Media

Proxies are a vital part of editing multicam or large frame size media.


Note

Audio in proxy files is the same as the source or optimized media, generally, high-quality and uncompressed.



Proxies are smaller files that are optimized for highly efficient editing. They are designed to simplify rough cuts and multicam editing. By design, they do not have as high an image quality as optimized or camera source media.

You can create proxies during import; see Tip 158, Choose the Right Media Import Settings—Part 3. This is the best option when creating a multicam project—because using proxies means you can play and edit more cameras simultaneously—or when editing video with large frame sizes.

However, you can also create proxies after the fact. To do so:


	Select the event or clips you want to create proxies for.


	Choose File > Transcode Media; see FIGURE 3.44.
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FIGURE 3.44 To create proxies, check the appropriate radio button. Reducing the frame size reduces file size.






Using proxies reduces storage bandwidth and simplifies complex edits.

My recommendation is to use ProRes Proxy as the codec and 50% as the frame size. Decreasing the frame size reduces the media file size, but it also reduces image quality.

H.264 is a good option when you expect to transfer files to another collaborating editor. The files are about 10% the size of ProRes Proxy media. However, H.264 requires a more modern computer, made, say, after 2017, for smooth editing. H.264, however, is not a good codec for multicam work.


Going Further

You use this same process to create optimized media after importing. Optimizing always creates media using the ProRes 422 codec with uncompressed audio.




163 A Fast Media Check

Here’s a fast way to see what media exists for any clip.

It is easy to lose track of which media exists for a clip. To find out:


	Select the clip you are curious about in either the Browser or timeline.


	Go to the Info Inspector and scroll down to the bottom; see FIGURE 3.45.
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FIGURE 3.45 The top screen shows both optimized and proxy media are missing for this clip. The Transcode Media button simplifies creating missing media. The bottom screen shows that all formats exist, while the Transcode Media button is hidden.



A green light means that file format exists. A red light means it doesn’t.




There’s no harm in creating, or not creating, optimized or proxy media, aside from the storage space it takes. These indicators simply let you know what exists and what doesn’t.


Going Further

You can create optimized or proxy media directly from the Info Inspector by clicking the Transcode Media button. It displays the same screen shown in Tip 162, Create Proxies After Importing Media.




164 What a File with a Broken Link Looks Like

Final Cut tries its darnedest to keep track of all your files.

Over the years, Final Cut has gotten more robust in tracking file name changes so that clips don’t unlink. In fact, if Final Cut is running and you accidentally change a file name in the Finder, more times than not, Final Cut will track the change and update its database.

But every so often, it loses track. (A file that Final Cut can’t find is called offline.) An offline file displays the red and yellow icon shown in FIGURE 3.46. You need to relink media to get it reconnected; see Tip 165, Relink Missing Media. To find missing media, see Tip 181, Find Missing Media.
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FIGURE 3.46 The icon indicates a missing file. The file name in the Browser list is also flagged with a yellow warning alert.





165 Relink Missing Media

Final Cut makes relinking or replacing media fast and easy.

Oops! You opened your project in FCP, and those red missing file icons appear. Or you need to replace temporary media with the finished files. Don’t panic! As long as you know roughly where the original files are located and you didn’t rename them in the Finder, relinking your media should be straightforward.

Previously, Final Cut Pro made you pinpoint exactly where the missing media file was stored to relink it. Now, simply select a folder containing the missing file (or a folder that contains the folder with the missing file), and FCP will automatically search within that location to find the file.

To relink a media file:


	Select the missing file(s) in the Browser.

Or—select an event.

Or—select the library.


	Choose File > Relink Files.

A relink dialog (see FIGURE 3.47) pops up. You can choose to relink all missing files or replace all selected files.
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FIGURE 3.47 The Relink Media dialog box.




	Click the Locate All button and choose the drive or folder holding the missing file(s).


	Choose Relink Files.

The missing files are relinked.

If files are stored in multiple folders, once you find the first missing file, FCP will quickly find all the rest—provided you haven’t moved files into different folders in the Finder. If you have, simply continue locating missing files. You don’t need to find all files to reconnect the ones you found.





Note

The speed of this file search will depend upon how close you are to the missing file. Searching a hard disk filled with thousands of files will take longer than if you select the folder containing the missing file.




Going Further

You can use this same relink dialog to replace all existing media in an event or library provided the new files have the same name. For example, if you were emailed proxy files from the set to begin editing, then a day or two later the fullresolution files arrived on a hard disk, select the files you want to replace in Final Cut, then using this dialog, select Relink > All. Click Locate All and navigate to the requested file. FCP will switch to the new files while retaining all edit points, transitions, and effects.




166 Create Render Files

Render files are created automatically by FCP as it needs them.

If you never apply a transition, scale a clip, or apply an effect, you’ll never need to render files. However, if you change the source media in any way in the timeline, Final Cut creates render files, which are simply new media calculated from the old to apply a setting or effect. Render files are also created anytime Final Cut can’t play a clip in real time.

To render a file means to calculate new media based on the settings applied to the source media in the timeline.

Computers today are so powerful that we can often play clips with effects applied in real time, without waiting for FCP to render. However, for more complex effects or for the best image quality, waiting for FCP to render will make a difference. You’ll know this is necessary if FCP starts reporting dropped frames.

Final Cut alerts you when it needs to render by displaying white dots at the top of the timeline (see FIGURE 3.48). When these appear, rendering automatically starts the next time you pause playback—unless you change the render timing settings in Preferences > Playback (see Tip 71, Optimize Playback Preferences), as shown in FIGURE 3.49.
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FIGURE 3.48 The white dots at the top of the timeline indicate sections needing to render.
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FIGURE 3.49 Preferences > Playback determines how quickly rendering starts after playback—or moving the cursor—stops. Rendering can also be disabled, which may benefit older computer systems.





167 Delete Generated Media

Delete render files you don’t need to recover storage space.

Render files accumulate. There is only one render frame for each frame of a video clip. This means that if you keep rendering the same file over and over, earlier render files are deleted and replaced. However, if you trim a clip, render files from the portion no longer showing in the timeline are not erased. This means you can continue trimming without always re-rendering. Also, if you delete a clip, its render files are not deleted, just in case you decide to add the clip back into the timeline in the future.

For this reason, it’s a good practice to delete unused render files every few days during heavy editing. We can delete all generated media—optimized, proxy, and render files—from clips, projects, and libraries. However, you can choose to delete unused media only from events (FIGURE 3.50).
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FIGURE 3.50 This dialog appears when you want to delete render files.



To save space, delete unused render files.

My preference is to delete render files from events and not worry about projects or libraries.


	Select the library/event/project from which you want to delete files.


	Choose File > Delete generated [selected object] media.


	In the screen that appears, select Delete Render Files. After a few seconds of processing, the render files are gone.




Oops…!

But what if you delete render files that you still need? Not to panic. Final Cut automatically re-creates any missing render files the next time it needs them. This means that deleting render files simply to save space won’t help. All missing render files are instantly rebuilt. No space saved.

Deleting unused render files, though, saves storage space. Also, deleting render files when a project is done is a good practice as it reclaims storage space for files that were needed only for editing. If you reopen the project in the future, any missing render files are re-created.


Going Further

When deleting generated media files, especially from libraries, I’ve found that Final Cut doesn’t actually recover that storage space until you quit Final Cut and relaunch it.





Organize Media

How well you organize media after import determines how likely you are to find the shot later when you need when you need it.


168 Quick Specs Check

This is a fast way to check frame size and frame rate.

The three most important technical specs for a clip or project are codec, frame size, and frame rate. By the time a project is created and media is imported, you’ve pretty much handled the codec aspect. So here is a fast way to check the frame size and frame rate of projects or clips:


	Select it.


	Look at the top of the Info Inspector; see FIGURE 3.51.
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FIGURE 3.51 (Top to bottom) 4K HDR project, 360° video project, and individual clip.






There you’ll see listed the clip or project name, frame size, frame rate, audio configuration, and duration.



169 Use Favorites to Flag Shots You Like

Two keyboard shortcuts can help quickly organize clips.

You found a clip you like, or maybe just a portion of a clip. Make it a Favorite. Favorite clips, or ranges, display a green bar at the top of the Browser; see FIGURE 3.52. Favorites are a very fast way to build a “selects” reel of clips you want to use in your project.


	Select a clip, or range inside a clip in the Browser.


	Press F to flag (or indicate) the selected range is a Favorite.


	If you find a clip, or range, you don’t like, press Delete to flag it as Rejected. Rejected clips display a red bar at the top.


	To unflag a clip, select the portion you want to restore and press U. Unflagged clips contain no bar.
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FIGURE 3.52 Green bars indicate Favorites; red bars indicate Rejected; gold boxes indicate selections.



The default display setting for the Browser is Hide Rejected Clips. Rejected clips instantly disappear from the Browser, but they are not deleted, merely hidden. Change the menu at the top of the Browser to All Clips (see FIGURE 3.53) to re-display any rejected clips or ranges.
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FIGURE 3.53 This menu at the top of the Browser determines the clip display options for the Browser.



To actually delete a clip from Final Cut, press Cmd+Delete. This does not delete it from storage, unless it is stored inside the library and it is not in use on a timeline.


Going Further

This tip is a big time-saver for flagging clips you like. As a fast follow-on tip, click the green or blue line at the top of a Browser clip to set an In and Out specifically matching that range.




170 Find Unused Media

This is a fast way to find out what’s available.

Final Cut also tracks both unused and duplicate media; see Tip 214, Find Duplicated Media. To see which media is used in the current project, that is, the project currently open in the timeline:


	Select the Browser.


	Choose View > Browser > Used Media Ranges.

The orange bar indicates currently used media; see FIGURE 3.54.
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FIGURE 3.54 The orange bar indicates media edited into the current timeline. Select Unused from the Browser menu to see only unused media.






To view only unused media, select Unused from the Browser menu.


Going Further

You can also use the Search Filter dialog to find unused media; see Tip 180, More Search Options.




171 Add Notes to One or More Clips

Adding notes in the Inspector is more reliable than the Browser.

You can add notes to any clip in the Browser, using the Notes field. But I’ve found adding notes in the Browser awkward and not always available. A more reliable alternative is to use the Info Inspector; see FIGURE 3.55.
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FIGURE 3.55 The clip Notes field in the Info Inspector.



Select the clip, or clips, in the Browser or timeline to which you want to add a note. Open the Info Inspector (shortcut: Cmd+4) and enter the information you want.

You can view notes in the List View of the Browser and the Info Inspector.


Going Further

Apply the same note to multiple clips by selecting them in either the Browser or the timeline. Then, enter the note in the Notes field of the Info Inspector. This applies the note to all selected clips. The contents of all notes are searched when you do a Find operation (see Tip 172, The Highly Efficient Search Box).




172 The Highly Efficient Search Box

The Browser search box searches across multiple metadata fields.

At the top right of the Browser is a small magnifying glass. Click it and the search box opens; see FIGURE 3.56.
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FIGURE 3.56 Click the magnifying glass icon to open the Browser’s search box.



This is a text search field. Using the text you enter, Final Cut searches all file names, notes, markers, and customizable text fields displayed in the General settings menu of the Info Inspector; see FIGURE 3.57. The search results are displayed in the Browser.
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FIGURE 3.57 Enter custom data for one or more selected clips in the Browser using the General menu (bottom arrow) in the Info Inspector.



To limit a search, say to only text in a Notes field, click the chevron next to the magnifying glass (see FIGURE 3.58), and choose the text fields you want to search.
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FIGURE 3.58 Click the chevron next to the magnifying glass to limit which text fields are searched.





173 Metadata Goldmine

Final Cut tracks hundreds of metadata entries per clip.

At the bottom left of the Info Inspector is the Basic metadata button. Click it to reveal several more metadata menus; see FIGURE 3.59. Of these, General is the most useful. Each of these menus displays dozens of customizable metadata fields in the Info Inspector to organize your media. Choose Edit Metadata View to create your own custom metadata panel.
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FIGURE 3.59 Each entry is a panel containing dozens of metadata fields, many of which are customizable (left).





174 Edit Metadata Fields

The Info Inspector is the easiest place to add custom metadata.

Although you can enter text in the Notes field in the Browser, the Info Inspector provides a wealth of additional fields you can use to label, categorize, and find clips. You’ve already seen how the General menu provides custom data fields. However, choosing Edit Metadata View (see FIGURE 3.60) displays the Metadata Views window with hundreds of custom metadata fields that can be enable for every clip.
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FIGURE 3.60 Use the Edit Metadata window to create custom metadata fields that can be saved and shared between libraries.




Going Further

Apple’s Help files provide more information on what these fields are, how to organize them, and how to create custom menus (see FIGURE 3.61).
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FIGURE 3.61 The General panel (lower red arrow) in the Info Inspector (top-left arrow) offers dozens of customizable text fields.






175 Keywords Allow More Flexible Organization

Assign one or more keywords to clips or clip ranges.

Custom metadata fields are useful, but they are also time-consuming to enter and require editors to think like librarians. Keywords offer more granular ways to organize your media than creating Favorites and provide many different ways to search for them. Plus you can add them far faster and easier than custom metadata.


Going Further

Just as you can apply single keywords to multiple clips, you can apply multiple keywords to multiple clips. Select the clips you need, and type each keyword, or phrase, separated by a comma in the Keywords for Selection text box. Keywords aren’t applied until you press Return.


To apply a keyword:


	Select a clip range, a clip, or a group of clips in the Browser; then either click the small key icon at the top left of the FCP interface or press Cmd+K.

The Keywords for Selection dialog opens; see FIGURE 3.62.
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FIGURE 3.62 The Keywords for Selection dialog, located below the Browser.




	Enter a word or short phrase that categorizes the selected clips.

In this screen shot, I’ve selected two clip ranges with flower images and applied the “Flower” keyword to both selected clips.


	Press Return to apply the keyword to the clips.




Keywords are case agnostic and may not contain commas. One- or two-word keywords are best.



176 A Faster Way to Add Keywords

Add keywords via keyboard shortcuts.

In Tip 175, Keywords Allow More Flexible Organization, you learned how to apply keywords. Here’s how to do it faster. Click the small arrow next to Keyword Shortcuts in the floating Keywords window. This reveals the Keyword Shortcuts panel; see FIGURE 3.63.
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FIGURE 3.63 The Keyword Shortcuts panel.



The first nine keywords you created are stored in this panel.


	To apply a keyword to a selected clip, clip range, or group of clips, either type the shortcut or click the numbered shortcut button.


	To change the text entry for one of the nine, delete the word that’s there and type a new one. This change doesn’t change any existing keywords.


	To remove all these presets, press Control+0 or click the button next to Remove All Shortcuts.




Although the number of keyword shortcuts you can add is unlimited, Final Cut stores only nine.


Going Further

The first time you add a keyword to a clip or clip range, a blue bar appears at the top of a clip. That’s a visual indicator showing that at least one keyword was applied and to which part of the clip.




177 Keywords Create Keyword Collections

Collections are dynamic and even faster than using Find.

As you add keywords to clips, they are also added to the Library List as a keyword collection. (Click the triangle next to the event name to reveal them.) Keyword collections are dynamic. As soon as you add a keyword to a clip, the collection is automatically updated.


	Click a collection, and only those clips assigned that keyword are displayed; see FIGURE 3.64. This quick search is virtually instant.
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FIGURE 3.64 Click a keyword collection, like Clouds, and only those clips assigned that keyword are displayed.




	Cmd-click (or Shift-click) more than one collection name, and only those clips that contain at least one of the selected keywords are displayed. (Logicians call this a Boolean OR.)


	To remove a collection, along with that keyword assigned to individual clips, right-click a collection and choose Delete Keyword Collection at the bottom of the menu (shortcut: Cmd+Delete).




Keyword collections make searches virtually instant.

I use keyword collections a lot.



178 Two Keyword Speed Tips

Apply and modify keywords faster.

Keyword collections also make applying keywords to clips or ranges faster. Select all the clips to which you want to apply an existing keyword, then drag the clips on top of the appropriate keyword collection. Ta-dah! Keyword added.

If you suddenly realize that a keyword is misspelled, don’t worry. Select it in the keyword collection (see FIGURE 3.65), and change the spelling. This changes the keyword for every clip or range to which it is applied.
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FIGURE 3.65 Changing the spelling of the keyword collection changes that keyword in all clips.




Going Further

If you delete a keyword collection, you also delete that keyword applied to all clips.




179 Keywords Enable a Very Powerful Search

Keyword collection searches are fast. Search filters are fast and more flexible.

Now we get into some really exciting stuff—an extremely fast and powerful search. If you want to search an entire library, select the library in the Library List. If you want to search only a single event, select the event in the Library List. You can’t search a selected group of events.


	Click the magnifying glass at the top of the Browser.


	Click the small rectangular icon to the right of the search box (lower red arrow); it’s supposed to look like a clapper slate (see FIGURE 3.66).
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FIGURE 3.66 To reveal search filters, click the magnifying glass, then the clapper icon (above).



This opens the full Search Filter panel; see FIGURE 3.67 (shortcut: Cmd+F). Click the plus icon and select keywords from the menu. This displays all the keywords assigned to all the clips in that which you selected—a single event or the entire library.
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FIGURE 3.67 The Search Filter panel showing a list of the metadata that can be searched (right).




	Select the keywords you want to search for; see FIGURE 3.68.
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FIGURE 3.68 Select only those keywords you want to search for; then, from this menu, determine how inclusive the search should be.




	(Here is the powerful part.) From the “Include Any” menu, choose:


	Include Any. To include all clips that contain any of these keywords.


	Include All. To include only those clips that contain all of these keywords.


	Does Not Include Any. To exclude all clips that contain any of these keywords.


	Does Not Include All. To exclude all clips that each contain all of these keywords.








Note

Include Any generally finds the largest number of clips, while Include All finds the fewest.





180 More Search Options

Almost unlimited search possibilities.

In the Search Filter dialog, go back to the plus icon, where you’ll find 12 different criteria; see FIGURE 3.69. This composite screen shot illustrates menus to search for media you’ve used or not yet used, as well as specific frame sizes, media types, or media formats. And more.
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FIGURE 3.69 A composite of some of the additional search criteria available in the Search Filter dialog.



Although this is way overkill for smaller projects, it’s a life-saver for projects with thousands of clips.



181 Find Missing Media

Find any type of media missing in an event or library.

Missing media is the big downside to storing media outside the library. Worse, even in smaller projects, it can be hard to figure out what’s missing. The Search Filter dialog can help.


	Click the plus icon (see FIGURE 3.70) and select Media Representation.
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FIGURE 3.70 Select search criteria, such as Media Representation, from the plus icon menu.




	Repeat two more times. (If you aren’t using optimized or proxy media, you can omit this step.)


	From the menus, select the types of missing media you want to find; see FIGURE 3.71.
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FIGURE 3.71 Use the Search Filter dialog to find all missing files. Note Any is selected and Text is unchecked.




	From the top menu, change All to Any to find all media meeting any of these conditions.


	Deselect Text, to avoid searching text fields.


	Click New Smart Collection to save these settings and begin the search.





Going Further

As shown here, you can apply the same search criteria more than once to fine-tune the range of a search.




182 Secret Search Icons

Here’s how to tell if there’s an active search.

When you look at the search box in the Browser, it will tip you off if there’s an active search—but it uses a secret icon code; see FIGURE 3.72.
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FIGURE 3.72 These search box icons indicate if there is an active search.



For example, in Figure 3.72, these small icons indicate, from top to bottom:


	An active text search


	An active keyword search


	An active used media search


	An active media type search


	A search on multiple criteria: media type, roles, and keywords


	Click the X in a circle to cancel the search and empty the search box.






183 Smart Collections

Smart Collections are dynamic saved searches.

At the bottom of the Search Filter dialog is the New Smart Collection button; see Figure 3.71. When you click it, Final Cut saves those search criteria into a Smart Collection; see FIGURE 3.73. In addition to saving your search settings, a Smart Collection is dynamic. As you modify clips, for example, adding keywords or adding them in the timeline, they appear or disappear in the Smart Collection as they meet or don’t meet the search criteria.


	Click a Smart Collection to display the clips that meet its criteria. In Figure 3.73, I’m searching for unused cloud or flower clips.


	Rename the Smart Collection as you would an event or project.


	Double-click the name of a Smart Collection to reopen it so you can change its search criteria; then save it again inside the Search Filter dialog.


	Right-click a Smart Collection to delete it (or press Cmd+Delete). Deleting a Smart Collection does not delete any clips or keywords.
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FIGURE 3.73 A renamed Smart Collection. Note the icon.



Smart Collections are dynamic, modifiable saved searches.



184 It’s OK to Rename Clips…in Final Cut

Nothing breaks—as long as you rename in Final Cut.

Sometimes, it really, really helps to rename a clip, which you can do—as long as you know where. Any clip imported into Final Cut can be renamed in Final Cut using any name that works for you. Renaming a clip in the Browser does not affect its name in the Finder or break any links to that file in any other library.

Any clip imported into Final Cut can be renamed—in Final Cut.

However, once you import a clip, don’t rename it in the Finder.



185 Rename Clips in Batches

Batch renaming speeds standardizing clip names.

This is a summary from an Apple KnowledgeBase article.

When you import media into Final Cut Pro, the clips often contain meaningless names, such as those assigned by the camera. Although you can rename clips individually, you can also rename a selection of clips as a batch in the browser, after the media has been imported. Final Cut Pro provides customizable naming presets that make renaming large numbers of clips efficient and easy.

To rename a batch of clips, using a naming preset:


	In the Final Cut Pro Browser, select the clips you want to rename.


	If the Inspector isn’t visible, choose Window > Show in Workspace > Inspector (shortcut: Cmd+4).


	Click the Info Inspector button at the top of the Inspector; see FIGURE 3.74.
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FIGURE 3.74 Select Apply Custom Name to rename a batch of clips. Click Edit for additional naming options.




	In the Info Inspector, click the Apply Custom Name pop-up menu and choose a naming preset.

The clips selected in the Browser are renamed.





Going Further

An extensive clip renaming capability is built into Final Cut. Click the Edit button in the Apply Custom Name menu; then read Apple’s Help pages for instructions.





Customize the Timeline

These tips illustrate how to customize the timeline to the way you want to work.


186 Customize the Timeline

This affects only display, not export.

Final Cut offers several ways to customize the look of the timeline. Over in the top-right corner of the timeline, click the icon that looks like a film strip; it’s blue in FIGURE 3.75. This is the Clip Appearance button.


	The top slider zooms in to or out of the timeline. (For me, it is faster to use keyboard shortcuts: Cmd+[plus], Cmd+[minus], and Cmd+Z.)


	The six icons on the second row determine the ratio of displaying the audio waveform to the image. The far-left icon displays the audio waveform only; the second from the right displays the image only. The far-right icon reduces the height of all tracks to thinner lines so you can see the overall organization of your project.


	The slider on the third row determines the height of timeline clips.


	The five checkboxes at the bottom enable the display of the following:


	Clip names.


	Angles. Multicam camera angle names.


	Clip Roles. See Tip 238, Timeline Index—Roles.


	Lane Headers. These apply only when you are displaying roles.


	Duplicate Ranges. This shows duplicate media in the timeline; see Tip 214, Find Duplicated Media.
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FIGURE 3.75 Timeline customization options. Click the blue icon at the top-right of the timeline to display this pane.





187 A Super-Fast Way to Zoom In to the Timeline

Press Z, then drag in the timeline to zoom in to an area.

You can use keyboard shortcuts to zoom in to the timeline, but this is even faster. Press Z while dragging the mouse over the part of the timeline you want to zoom in to; see FIGURE 3.76.
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FIGURE 3.76 Press Z while dragging to zoom in to that section of the timeline.



Let go of the mouse and, Ta-dah!, you’re there.


Going Further

To reset the timeline so the entire edit fits into the visible timeline, press Shift+Z.





188 Hide the Sidebar

This is a quick way to make room to see more clips.

The sidebar, in the top left of the interface, displays libraries along with categories for music, sound effects, titles, and generators; see FIGURE 3.77.
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FIGURE 3.77 Enable or disable the sidebar by clicking one of the three blue icons. Click it again to make it reappear.



To hide the sidebar, click any of the three icons that are blue. To turn it back on, click the same icon again.


Going Further

The keyboard shortcut for toggling the sidebar is Cmd+~ (tilde).




189 What If Frame Rates Don’t Match

There is only one frame rate in a project.

In an ideal world, which I’m told exists though I haven’t worked in it, the frame rate you shoot matches the project frame rate you edit, which matches the frame rate you deliver to the client.

Then, there’s the real world, where frame rates propagate like rabbits. What happens then?

There is only one project frame rate, just as there is only one project codec. Although you can mix and match source clip codecs and frame rates into the project, those different clips get converted into the project codec and frame rate during render and export.

The project frame rate always wins. Final Cut converts non-project-standard frame rates to match the project—either on the fly, when it renders, or when it exports.

For smoothest results, frame rates that are multiples of each other convert the best. Faster frame rates generally convert down okay. Slower frame rates tend to stutter a bit when converted up. Most of the time, you’ll notice the stutter only during a smooth pan, a smooth tilt, or on-screen action.

There is only one frame rate per project. The project frame rate. Period.

The basic rule is to shoot the frame rate you need to deliver. If you can’t, then shoot double the frame rate. If frame rate conversion is critical, take a look at the clip first in Final Cut. If it looks good, great. If not, you’ll need to convert the frame rate of the clip using other software before bringing it into Final Cut for editing.



190 How to Change the Frame Rate of a Project

Normally, you use project settings. Sometimes, that doesn’t work.

By default, Final Cut sets the frame rate of a project based upon the frame rate of the first clip edited into it. Most of the time, this works great. However, what if you don’t have a clip with the right properties? Well, you could create a custom project, or you could use this work-around.

When you know the frame rate and frame size you want, edit any full-screen generator into an empty project. This displays the pop-up window shown in FIGURE 3.78.
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FIGURE 3.78 This project setting dialog appears only when you edit a title, graphic, or generator into an empty timeline.



Use the menus to create the settings you need. When you click OK, the generator edits into the timeline.

Now, go ahead and edit a couple of other clips. At this point, you can remove the generator. Once at least one clip is edited into a project, the frame rate settings are locked.


Going Further

These days editing Zoom videos is common. Many Zoom videos are 25 fps and designed for posting to the web. In this case, edit the video at 25 fps. Don’t convert the frame rate. The web easily handles any frame rate, so edit the frame rate in which the video was shot. The editing process is the same, regardless of frame rate.




191 Correct the Aspect Ratio of a Clip

This tip doesn’t reframe; it merely resizes.

Most of the time, Final Cut accurately senses the aspect ratio of a clip. However, sometimes, especially with older SD clips using nonstandard aspect ratios, it doesn’t. Here’s how to fix this problem:


	Select the clip, or clips, that you want to correct in either the Browser or the timeline.


	Open the Info Inspector.


	In the lower-left corner of the Inspector, change the pop-up menu from Basic to Settings.


	To change the selected clips to a 16:9 ratio, in the Settings window, change the Anamorphic Override from None Set to Widescreen; see FIGURE 3.79.
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FIGURE 3.79 Standard converts the aspect ratio to 4:3. Wide-screen converts it to 16:9.




	To change the selected clips to a 4:3 aspect ratio, in the Settings window, change Anamorphic Override to Standard.




This doesn’t reframe clips. It simply converts the aspect ratio.


Going Further

Anamorphic Override appears only for 4x3-native standard-definition clips; it’s not there on 16x9-native clips, nor on 1440x1080p clips. So this is something you may see for only a few specific types of media.





Chapter 3—Libraries & Media Shortcuts




	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Import

	Cmd+I

Control+Y

	Open Media Import window

Display skimmer info




	Organizing

	F

Delete

U

Cmd+K

Shift+Cmd+K

Control 1 - 9

Cmd+F

Option+Cmd+N

	Flag a clip, or range, as a Favorite

Flag a clip, or range, as Rejected

Reset a clip, or range, to Unflagged

Open Keywords dialog

Create new keyword collection

Apply keyword tag (nine choices)

Open Search Filter dialog

Create a new Smart Collection




	Operation

	Shift+Cmd+R

	Reveal selected item in Finder








Chapter Wrap

The story is clear in our mind or in the script. Our gear is ready. Libraries and projects are created. Media is imported and organized. Now, the fun part starts: editing.





Chapter 4

Basic Editing
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Introduction

Editing is where the spark of creativity first lights. Editing decides which portion of each clip to show and where it goes in the timeline. Trimming adjusts where two clips touch, called the edit point. Trimming is critically important to storytelling because it adjusts how smoothly one shot flows into the next. Often, you’ll spend more time trimming than editing, even for simple projects.

In this chapter, we—finally!—move into actual editing. There’s so much to cover that we’ll divide editing and trimming into two parts: basic techniques in this chapter and advanced techniques in the next.


	Mark Clips


	Edit Clips


	Editing Tools


	Trim Clips


	Timeline Index


	Shortcuts






Definitions for This Chapter

Editing decides clip order and duration. Trimming adjusts where two clips touch.


	Editing. Editing decides what clips to use, their order, and duration.


	Trimming. Trimming adjusts where two clips touch.


	Through edit. This is a cut (edit) in a clip where nothing was removed on either side.


	Camera. The camera represents the eye of the audience. Every time you change the shot, you move the audience to a new place. Treat the audience gently, and be careful not to disorient them.


	Primary Storyline (aka magnetic timeline). This is the black bar in the middle of the timeline. Designed for speed and to minimize errors, it’s where you put the principal clip for each scene.


	Layer. Other NLEs call these tracks. Apple prefers the term layers. Layers are horizonal levels that hold clips above or below the Primary Storyline. There is no limit to the number of layers in Final Cut.


	Connected clip. This is a clip on a higher (or lower) layer that “connects to” a clip on the Primary Storyline. Connected video clips go above the Primary Storyline, while connected audio clips go below it. Connected clips are always rendered to match the project settings.


	Storyline. This is a group of connected clips on a higher (or lower) layer that are treated as a single clip. It can hold audio or video but can’t contain clips on multiple layers.


	B-roll. This is an old film term describing video clips placed on a higher layer to illustrate what the clip in the Primary Storyline is discussing.


	Downstream (upstream): Timelines are often described as water flowing from the beginning (left) to the end (right). Downstream refers to all clips from the playhead (skimmer) to the right. Upstream refers to all clips from the playhead (skimmer) to the left.


	Snapping. When enabled, this option snaps the playhead (or skimmer) to edit points and markers. When snapped to an edit point, the playhead (skimmer) is always parked on the In.


	In. This is where the playback of a clip starts, which is most often not the start of the clip.


	Out. This is where the playback of a clip ends, which is most often not the end of the clip.


	Range. This is the part of a clip, or timeline, defined by an In and an Out.


	Handles. This is extra audio and video before the In and/or after the Out used for trimming and transitions.


	Edit point. This is where two clips touch in the timeline. An edit point has three “sides” or edges: the In, the Out, and both the In and the Out.


	Ripple trim. This adjusts one side of an edit point, the In or the Out. Ripple trims always alter the duration of a project.


	Roll trim. This adjusts both sides of an edit point at the same time. Roll trims never alter the duration of a project.


	Timeline element. This is shorthand for things in the timeline: clips, titles, generators.






Mark Clips

Marking clips begins the editing process. This determines the start and end of each clip when edited into the timeline.


192 Playback Shortcuts

There are a variety of ways to play clips.

The easiest way to play any clip is to press the spacebar.


	Shift-spacebar. Plays a clip in reverse.


	J. Plays a clip in reverse.


	J-J. Plays a clip in reverse at double-speed.


	J-J-J. Plays a clip in reverse at 4X speed.


	L. Plays a clip forward.


	L-L. Plays a clip forward at double-speed.


	L-L-L. Plays a clip forward at 4X speed.


	J-K. Plays a clip in reverse in slow motion.


	L-K. Plays a clip forward in slow motion.




Here are more playback shortcuts that work in the timeline:

Skim clips with the mouse, trackpad, or trackball, as well as play clips using the keyboard.


	/. Plays the selection.


	Shift+?. Using the durations set in Preferences > Playback, shifts the playhead from its current location back to the pre-roll duration, plays through the edit, then stops at the end of the post-roll duration. It then returns the playhead to its original position. This is often used to review continuity through an edit point.


	Shift+Option+I. Plays from the beginning of the Browser clip or timeline to the end.


	Shift+Option+O. Plays from the current playhead (skimmer) position to the end of the selected region or timeline.


	Shift+Cmd+F. Displays and plays the timeline full screen. (Press Esc to exit.)


	Cmd+L. Toggles playback looping on or off. When enabled, this jumps the playhead from the end of a clip or selected range back to the beginning. You won’t see the effect of this shortcut until playback resumes.






193 Snapping—the Secret to Precision

This “snaps” the playhead (skimmer) to an In or a marker.

Snapping works even if the Position tool is active.

You enable snapping (shortcut: N), which is off by default, by clicking the Snapping icon in the top-right corner of the timeline (see 4 in FIGURE 4.1). When enabled, it “snaps” the playhead, or skimmer, to the In at any edit point, the In or Out of any marked range, or the location of any marker.
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FIGURE 4.1 Click the Snapping icon (4) in the top-right corner of the timeline to enable snapping. (See Tip 96, Timeline Control Icons, for definitions of the rest of these controls.)



Snapping works in both the Browser and the timeline. It ensures that the playhead is correctly positioned at the In of a timeline clip when doing an insert or overwrite edit.



194 Marking a Clip Sets the In and Out

Marking reduces the time you spend trimming.


Note

Make selections “on the fly” while playing Browser clips by pressing I or O at the desired point during playback.



To mark a clip means to set an In and/or an Out. This marked area is called a range. Clips are marked in the Browser. Move the playhead, or skimmer, where you want the clip playback to start, and press I. Then, move the playhead (skimmer) where you want playback to end, and press O. If no In is set, FCP defaults to the start of the clip. If no Out is set, FCP defaults to the end of the clip.

Final Cut indicates this area, called a range, in the Browser by surrounding it with a gold box; see FIGURE 4.2. That gold box does not indicate the image you are editing; rather, it indicates the duration of the clip you are editing into the timeline.
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FIGURE 4.2 A selected range (top) for a Browser clip. The numbers in the box indicate its duration.



You can also select a range in a Browser clip by dragging across the clip with the Select (arrow) or Range tools. If the clip extends to a second row, either drag across the break or extend it by Shift-clicking. Option-drag to replace an existing range with a new range.

Here are some other useful shortcuts:


	X. Select the entire clip.


	Option+X. Remove the marked range.


	Shift+I. Jump the playhead to the In.


	Shift+O. Jump the playhead to the Out.


	Click-drag one of the yellow vertical lines to adjust the In or Out.





Going Further

When you mark a range using a keyword (see Tip 175: Keywords Allow More Flexible Organization) or a Favorite (see Tip 169, Use Favorites to Flag Shots You Like), the Browser clip containing it displays a blue (keyword) or green (Favorite) bar at the top of the clip thumbnail. Click the bar and, Ta-dah!, the range is instantly marked with an In and an Out.




195 Select Multiple Ranges in One Clip

You don’t need to create just one range at a time.

A range is that part of a clip with an In and/or an Out. Although it is normal to use multiple ranges from the same clip, Final Cut has a unique feature: You can select more than one range in a clip at the same time, provided the ranges don’t overlap.


	To create a single range, drag the playhead, or skimmer, across a Browser clip.


	To create multiple ranges, create the first range either using the Range tool or entering an In and Out. Then Cmd-drag to select additional ranges in the same clip; see FIGURE 4.3.
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FIGURE 4.3 (top) Multiple selected ranges in a single clip. The lower clip has no ranges in it.





	To select a single range, click a range.


	To select multiple ranges in one clip or across several clips, Cmd-click.


	To deselect a selected range, Cmd-click it.


	To delete a selected range, Option-click it.





Going Further

You can edit multiple sections of the same clip into the timeline simply by editing each one individually. What makes this tip special is the ability to select multiple ranges in the same clip at the same time; then edit them as a group into the timeline.




196 Browser Clip Icons

Here’s what these strange clip icons mean.

Once you mark a clip, new icons appear in the corners of clips; see FIGURE 4.4. These frame markers are visible in the Browser and Viewer when the playhead (skimmer) lands on the appropriate frame. None of these icons export.
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FIGURE 4.4 The playhead is parked on the In (top) or Out (bottom) of a Browser clip.
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The playhead is parked on the In (top) or Out (bottom) of a timeline clip.
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The playhead is parked on the first frame of the timeline (top), the last frame of the timeline (middle), or past the end of the timeline (bottom).


Here’s what they mean.




Edit Clips

Once clips are marked, editing determines their order in the timeline.


197 The Magnetic Timeline Is Not Evil!

It’s incredibly helpful—once you learn what it does.

Nothing has been so vilified in Final Cut Pro as the magnetic timeline. But once you understand it, it becomes an amazing tool. Prior to Final Cut Pro (X), a big problem in all video editing systems was very quick flashes of black caused by one to two frame gaps in the timeline. These were impossible to see unless you were zoomed way in to the timeline. These were so bothersome that Final Cut Pro 7 even added a special shortcut to find and remove these gaps.

The magnetic timeline is designed to prevent problems and speed editing.

Final Cut Pro (X) fixed that. When clips were edited into the Primary Storyline, which is the black channel in the middle of the timeline, they would automatically shift position so that edit points always touched. This made editing faster because you no longer needed to perfectly position the playhead or skimmer before making the edit.


Going Further

The best way to use the Primary Storyline is to put your principal clips in it. These are the shots that determine the course of a scene. For interviews, it’s the talking head. For music videos, it’s the music track. For action, it’s the master shot. Everything else, then, connects to this “primary” clip. Why? Because, by default, clips in the Primary Storyline can’t change position accidentally.


Clips edited to higher layers (Apple prefers not to call these tracks) always connect to clips in the Primary Storyline. This speeds editing because if you move, say, a talking head clip in the Primary Storyline, all the B-roll and sound effects clips connected to it move in sync with it.

These two operational changes make editing a lot faster and more secure than on any other NLE. However, as you’ll learn in this chapter, there are many techniques that temporarily suspend this magnetic behavior to create exactly the edits you have in mind.



198 Final Cut Pro Supports Four Edit Options

Append, insert, overwrite, and connected.

Final Cut supports four types of edits: append, insert, overwrite, and connected. These four edits determine how and where clips are edited from the Browser into the timeline.

The four edit options in Final Cut Pro are append, insert, overwrite, and connected.


	Append (shortcut: E). This places the selected Browser clip, or clips, into the Primary Storyline at the end of all existing clips in the timeline. It ignores the position of the playhead or skimmer. Append edits do not alter, move, or replace any existing clips.


	Insert (shortcut: W). This inserts the selected Browser clip, or clips, into the Primary Storyline at the position of the playhead (skimmer) and pushes all clips to the right of the edit point downstream for the duration of the inserted clip. Insert edits do not alter or replace any existing clips.


	Overwrite (shortcut: D). This edits the selected Browser clip, or clips, into the Primary Storyline at the position of the playhead (skimmer) and replaces whatever clips are currently in the Primary Storyline for the duration of the incoming clip. Overwrite edits do not move any existing clips.


	Connected (shortcut: Q). This places the selected Browser clip, or clips, onto the next highest layer above (for video) or below (for audio) the Primary Storyline such that no existing clips are replaced, overwritten, or moved.





Going Further

The Primary Storyline supports an unlimited number of clips (which is somewhat RAM dependent) and a maximum timeline duration of 24 hours.




199 Editing Icons, Tools, and Shortcuts

Yes, you can drag a clip, but these shortcuts are faster!

When it comes time to move a shot from the Browser into the timeline, you have three choices:


	Drag it.


	Use an editing icon/button.


	Use a keyboard shortcut.




Dragging a clip is easy. Keyboard shortcuts are much faster.

Dragging works. It’s easy, but it isn’t very precise, and it isn’t very fast.

FIGURE 4.5 illustrates the five editing icons (yup, one is hidden). The numbers for the icons correspond with the callout numbers in FIGURE 4.5:


[image: Images]

FIGURE 4.5 Editing icons: 1. Connected, 2. Insert, 3. Append, 4. Overwrite, 5. Menu.




	Connected edit


	Insert edit


	Append edit


	Overwrite edit


	Chevron menu to select between editing audio only, video only, or both




The chevron menu remains set until you change it. It doesn’t automatically reset.

Although these editing icons are helpful to editors who are new to the program, my preference is shortcuts. I’m a keyboard junkie. These shortcuts mean I can keep one hand on the mouse and the other on the keyboard while editing.


	E. Append edit.


	W. Insert edit.


	D. Overwrite edit.


	Q. Connected edit.


	Shift+1. Edit clip audio and video.


	Shift+2. Edit clip audio only.


	Shift+3. Edit clip video only.






200 What’s a Connected Clip?

A connected clip is any clip not in the Primary Storyline.

Either a clip is in the Primary Storyline or it is connected to it. These connections are visible as light blue dots on top of the Primary Storyline clip representing the In of the connected clip. There is no limit to the number of clips connected to a Primary Storyline clip, nor the number of layers in a project.

A clip either is in the Primary Storyline or is connected to it.

The big advantage to connected clips is that they always stay in sync with the Primary Storyline clip. This means that if you have B-roll, sound effects, or even a music cue connected to a Primary Storyline clip, then decide that the Primary Storyline clip would work better elsewhere in the project, simply move the Primary Storyline clip. All the clips connected to it tag along without losing sync.


Going Further

Captions, titles and video clips, along with clips containing both audio and video, are located above the Primary Storyline. Audio-only clips are located below the Primary Storyline.




201 What’s a Clip Connection?

All clips are connected vertically, but you can move the connection.

All clips not on the Primary Storyline are connected to the Primary Storyline clip; see FIGURE 4.6. These clips are called, not surprisingly, connected clips. This connection means that if the Primary Storyline clip moves, all clips attached to it move as well.
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FIGURE 4.6 Clips on layers always connect to the clip on the Primary Storyline.



Those connections are indicated by light blue dots at the top of the Primary Storyline clip unless the connected clip is selected, in which case you see a faint blue line. By default, connections are set to the In of the connected clip.

Most of the time, this connection location is fine. Sometimes, though, you need to move the connection to a different Primary Storyline clip. To do so, press and hold Option+Command then click anywhere inside the connected clip. The connection moves to wherever you click.



202 What’s a Storyline?

A storyline is a collection of connected clips and transitions.

Apple has evolved the storyline function since FCP was first released. Now, a storyline is a collection of clips and transitions that are treated as a single entity; see FIGURE 4.7. A storyline can contain audio or video clips.
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FIGURE 4.7 Two separate connected clips (left) and a connected storyline (right). The connected storyline has only one connection and a gray bar on top. The separate clips each have a timeline connection and no bar on top.



A connected storyline treats a group of clips as though they were on the Primary Storyline:


	Clip edges touch.


	Spaces between clips are not allowed, unless inserted as a gap clip.


	Dragging one clip shuffles other clips.


	Transitions are supported.




The most common use of storylines is when transitions are added; see Chapter 7, “Transitions & Titles.” However, a connected storyline is used whenever you want to group one or more clips. Storylines can group clips only on the same layer. (To group clips on multiple layers, use a Compound clip. See Tip 245, What’s a Compound Clip?)


	To create a storyline, select the clips you want to group and choose Clip > Create Storyline (shortcut: Cmd+G). If there’s a gap between clips, Final Cut adds a gap clip between them.


	To break apart an existing storyline, choose Clip > Break apart clip items (shortcut: Shift+Cmd+G).


	To move a storyline, drag it by the top bar.


	To rearrange or trim a clip inside a storyline, select it and drag the clip, just like a clip in the Primary Storyline.


	To delete a clip from inside a storyline, select it and press Delete.




You’ll find yourself using storylines the most when adding transitions.



203 Move Primary Storyline Clips

Move the clip; leave the connections. This is a grave decision.

Usually, if you delete a Primary Storyline clip, all the clips connected to it are deleted as well. (They aren’t actually deleted, but they are removed from the timeline.) However, if you have a clip connected to a Primary Storyline clip, it’s possible to move or delete the Primary Storyline clip without changing the position of the connected clip around it.

The trick is to press and hold the grave (`) accent key on your keyboard before you do anything. (This is the same key as tilde [~], just below Esc on U.S. keyboards.) You’ll see an odd little orange globe icon next to the cursor; see FIGURE 4.8. You can now move or remove the Primary Storyline clip from under the connected clip without the connected clips moving! All the clips to the right then move left to fill the gap.
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FIGURE 4.8 Pressing the grave (`) key while dragging moves a Primary Storyline clip without moving the clips attached to it.




Going Further

The location of the grave/tilde key varies by keyboard language. It is located near the Shift key on some international keyboards.




204 Constrain Clip Movement

Press and hold Shift while dragging a clip.

Moving clips by dragging them sideways in the timeline adjusts the timing of your story. However, when you drag a clip vertically from one layer to another, the one thing you don’t want is for the clip to change its horizontal position, because that changes its timing.

So here’s the secret: Press and hold the Shift key while dragging a clip up or down in the timeline to prevent it from shifting from side to side. (See, a pun!)



205 Change Clip Durations

If you know what you need, this is faster than dragging.

Most of the time, we change the duration of a clip by dragging an edge; this is called trimming. However, there is a faster way, provided you know the duration you need. Good uses for this are changing the duration of a transition, title, or still image. You can also use this to change the duration of several selected timeline clips. Here’s how:


	Select the elements you want to change.


	Press Control+D. This switches the Timecode field under the Viewer to Duration mode.


	Enter the duration you want—without using punctuation—then press Return.




This shortcut can change multiple selected clips at once, with each clip having the same duration. If a clip lacks sufficient duration, Final Cut extends the Out to the end of the clip but doesn’t change clip speed or invent new media.

Final Cut automatically calculates the correct duration based upon the frame rate of the project and adjusts the duration of the element accordingly. I use this technique frequently in every project I edit, especially for transitions.


Going Further

Final Cut adds punctuation and does the math for you. For example, based on a 30 fps project:


	You type 30 and Final Cut enters 1:00.


	You type 120 and Final Cut enters 4:00.


	You type 45 and Final Cut enters 1:15.


	You type 123456 and Final Cut enters 12:36:08.







206 Use Three-Point Edits for Greater Precision

These edits are designed for speed and precision.

There are two general philosophies about how to edit a clip into the timeline:


	Drag the clip to the timeline, then figure out what to do with it.


	Figure out what to do with the clip, then edit it to the timeline.




A three-point edit precisely controls where an edited clip starts and ends without changing the duration of the project.

Ultimately, they probably take the same amount of time; it just depends upon where you want to do your thinking. This tip falls into the second philosophical camp.

A three-point edit is when the duration of a range in the Timeline determines where an edited clip from the Browser will begin and end. These are used in an already edited project where you need to insert a shot, without changing the duration of the overall sequence. These edits provide both precision and speed. Here’s how it works:


	Set an In for a clip in the Browser.


	Use the Range tool to set an In and Out in the timeline. (You can’t just select a clip.)


	Press D to perform an overwrite edit.

This edits the Browser clip into the selected range in the timeline, matching the In of the Browser clip to the In of the timeline range, then replacing the remainder of the timeline range with the Browser clip.


	Press Q to perform the same edit, but place the new clip on a higher layer.





Going Further

This edit will fail if the Browser clip is not long enough to fill the timeline duration. Also, there’s no need to create an edit using four points. If there’s an In and an Out in the timeline, Final Cut ignores any Out in the Browser.


The benefit to a three-point edit is precision. You can precisely control where an edited clip starts and ends without changing the duration of the project.



207 Create a Back-Time Edit

Back-time edits emphasize the end of a clip.


Going Further

Whenever you set an Out in the timeline, you always set a range. When the edit is performed, the duration of the timeline range determines the duration of the Browser clip. The Browser In is ignored. This edit will fail if the Browser clip is not long enough to fill the range in the timeline. In that case, shorten the duration of the timeline range.


Back-time edits are a variation of the three-point edit. They are used when you care more about where a clip ends than where it starts. Sports is the classic example. You want to see the runner crossing the finish line more than where they started.

In technical terms, a back-time edit is one where the Out of the clip in the Browser is matched to the Out of a range in the timeline. Then Final Cut automatically calculates where to place the In. It doesn’t play the clip backward; it simply determines the edit from the Out, rather than the In. Here’s how:


	Set an Out in a clip in the Browser.


	Set an Out in the timeline, or use the Range tool to set both the In and Out.


	Press Shift+D to back-time edit the clip into the timeline.

Or—press Shift+Q to back-time edit the clip to a higher layer.






208 Replace Edits Replace a Timeline Clip

Final Cut supports three variations of replace edits.

Yesterday, you edited a clip into the timeline. Today, you realize it’s the right duration but the wrong clip. Replace edit to the rescue. A replace edit always replaces a clip in the timeline with a clip from the Browser. You can’t replace a timeline clip with another timeline clip.

To create a replace edit, you don’t need to select the timeline clip. Mark (set an In and Out) in the Browser clip, then drag it on top of the timeline clip you want to replace. A menu pops up (see FIGURE 4.9), displaying the Replace options.
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FIGURE 4.9 The five options for a replace edit. Drag a Browser clip on top of a timeline clip to display this list.




	Replace. This replaces the timeline clip with the Browser clip and uses the duration of the Browser clip (shortcut: Shift+R).


	Replace from Start. This replaces the timeline clip with the Browser clip and uses the duration of the timeline clip (shortcut: Option+R).


	Replace from End. This replaces the timeline clip with the Browser clip by editing the Out of the Browser clip to the Out of the timeline clip, then using the duration of the timeline clip to set the In of the Browser clip. This is basically a back-time edit, except it replaces the timeline clip. (A shortcut is available, but not assigned to a key.)


	Replace with Retime to Fit. This is discussed in Tip 210, When to Use Replace with Retime to Fit.


	Replace and Add to Audition. This is discussed in Chapter 5, “Advanced Editing.” See Tip 244, Create Auditions in the Timeline.






209 Use a Replace Edit to Replace Audio

Find and fix missing audio in less than a second.

You edited a clip into your project yesterday only to realize that you accidentally deleted the audio. Suddenly you really, really need that audio today. In this case, Undo won’t work. The mistake happened too long ago. Replace edit to the rescue.

A replace edit is a blindingly fast way to replace accidentally deleted audio.

Here’s a fast way to fix the missing audio problem:


	Put the playhead (skimmer) anywhere in the timeline clip you want to fix. Don’t even select the clip.


	Press Shift+F.

This creates a match frame of the timeline clip in the Browser.


	Press Shift+1.

This makes sure you are editing both audio and video into the timeline.

Once you press Shift+1, you don’t need to press it again. Final Cut leaves this setting unchanged from one edit to the next.


	Press Option+R.

This replaces the timeline clip with the clip in the Browser, but matches the duration of the Timeline clip.




You can replace missing audio in less than half a second!



210 When to Use Replace with Retime to Fit

Fit-to-fill edits always change the speed of the incoming clip.

A variation on the replace edit is the Replace with Retime to Fit option, also called a fit-to-fill edit. This is used to create a speed effect or if the B-roll clip is too short to fill the timeline clip. This is similar to the Replace from Start option, but it requires a duration for the Browser clip. Unlike the three replace edits discussed in Tip 208, Replace Edits Replace a Timeline Clip, this changes the speed of the Browser clip so that the duration of the new clip matches the duration of the original timeline clip.


	Set an In and Out for the Browser clip you want to use. The duration is important.


	Drag the Browser clip on top of the timeline clip you want to replace; see FIGURE 4.10. (A shortcut is available, but not assigned to any key.)
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FIGURE 4.10 Drag a Browser clip on top of a timeline clip to reveal this menu.




	In the menu, select Replace with Retime to Fit.





Going Further

The orange or blue bar that appears in the timeline over the new clip is called the Retime Editor. See Tip 504, The Retime Editor. Press Cmd+R to make the bar disappear.


Final Cut changes the speed of the Browser clip to precisely match the duration of the timeline clip. The Retime to Fit option always changes the new clip’s speed.



211 Markers

Markers are the yellow sticky notes of video editing.

I love markers; see FIGURE 4.11. These cheerful little flags scattered throughout a project serve as navigational beacons, a list of tasks to do or that are done, even chapter markers for QuickTime movies and DVDs. Whether you create markers in the timeline or Browser, the process is the same.
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FIGURE 4.11 The four marker types: 1. Marker, 2. Chapter, 3. To-do, 4. Completed to-do. (Jewelry image ©2022 EmilyHewittPhotography.com)




	To create a marker, put the playhead (skimmer) where you want it, and press M.


	To modify a marker, double-click the marker icon to open the Marker dialog.


	To move a marker, right-click it and choose Edit > Cut. Move the playhead (skimmer) to the new location, and choose Edit > Paste.

Or—place the playhead (skimmer) on the marker and press Control+, [comma] or . [period] to move the marker left or right one frame at a time.


	To jump the playhead to a marker, press Control+; [semicolon] or Control+’ [apostrophe].


	To delete a marker, either double-click it and click the Delete button in the Marker dialog or right-click it and select Delete from the menu.





Going Further

Markers are attached to the clip, not the timeline. If you do a replace edit, the markers attached to the original clip are removed. There’s no way to attach a marker to the timeline.


When you modify a marker, the Marker dialog appears; see FIGURE 4.12.
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FIGURE 4.12 The Marker dialog. The top buttons create a: 1. Marker, 2. To-do marker, and 3. Chapter marker. (Jewelry image ©2022 EmilyHewitt Photography.com)





212 Create Chapter Markers

Chapter markers are great for QuickTime navigation, not just DVDs.


Note

Although Final Cut supports picking a chapter poster frame, QuickTime Player ignores it. Instead, it displays the frame under the marker.



I use chapter markers in many of my QuickTime and MP4 movies; see Figure 4.12. They create little navigational thumbnails used in QuickTime Player, and other video players, to jump to a specific scene in a movie. You don’t need to create DVDs to use chapter markers.


	If a marker already exists, double-click it to open the Marker dialog box.

Otherwise, put the playhead (skimmer) where you want it, and press M.


	Press M a second time to open the Marker dialog box.


	Click the far-right icon (3 in Figure 4.12) to create a chapter marker.





Going Further

A shortcut to add a chapter marker exists but is not assigned to any key.


Chapter markers generally display a poster frame in the video player. That round orange dot (see FIGURE 4.13) selects the frame used for the poster frame. It is located 16 frames after the marker to avoid displaying the middle of a dissolve as the poster frame. To choose a different frame, drag the round dot to the frame you want to use, which need not be in the same clip.
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FIGURE 4.13 The orange marker is a chapter marker. The round orange dot selects the poster frame for that marker. Drag the dot to change the frame. (Jewelry image ©2022 EmilyHewittPhotography.com)





213 Gaps and Timeline Placeholders

Gaps and placeholders have a variety of uses.

A gap is a clip that is opaque and solid black, with a default duration of two seconds, though the duration can vary as much as you want. I use gaps to separate scenes, to add a short pause, or simply as an indicator that something is missing. To add a gap, choose Edit > Insert Generator > Gap (shortcut: Option+W). This inserts a two-second gap clip at the position of the playhead (skimmer). You can adjust the duration of a gap the same as any other clip.


Going Further

These placeholders aren’t true storyboard tools. For example, you can’t move the people inside them. But they are useful in visually thinking through missing shots and basic composition.


Placeholders are similar to gaps in that they are variable duration clips edited into the timeline but used to simulate missing shots. The content of the placeholder is adjusted in the Inspector.


	To add a new placeholder, choose Edit > Insert Generator > Placeholder (shortcut: Option+Cmd+W).


	To modify an existing timeline placeholder, select the clip in the timeline. Click the Generator icon (red arrow) at the top of the Inspector; see FIGURE 4.14. In the panel that appears, select the objects you want to appear in the placeholder.
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FIGURE 4.14 Placeholder content options in the Generator Inspector.








214 Find Duplicated Media

This is a fast way to find shots used more than once.

Apple recently added a feature that quickly finds duplicated media in a project. Apple calls these duplicated ranges. This feature is off by default. To display media used more than once in a project:


	Open the Clip Appearance button in the top-right corner of the timeline (see FIGURE 4.15), and select the Duplicate Ranges checkbox.
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FIGURE 4.15 Display duplicated media using the Clip Appearance menu.



Clips that use the same media are flagged in the timeline with hash marks at the top of the clip; see FIGURE 4.16.
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FIGURE 4.16 Clips that share the same media are indicated with hash marks (above).




	Open the Timeline Index, click the chevron (red arrow), and choose Show Clips with Duplicated Ranges; see FIGURE 4.17.
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FIGURE 4.17 The Timeline Index shows clips that share media. When you select a clip, other clips sharing its media are highlighted in blue (right).







Selecting a clip in the Timeline Index selects it in the timeline and moves the playhead to the In of that clip.




Editing Tools

Editing tools are used to select, modify, trim, or move timeline clips.


215 The Tools Palette

These are the tools you’ll need for editing and trimming.

This toolset, like most, is hidden. Click the arrow icon with the chevron at the top of the timeline to reveal it; see FIGURE 4.18.
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FIGURE 4.18 Click the chevron to reveal the timeline Tools palette.




	Select (shortcut: A). (We often call this the Arrow tool.) A general-purpose tool for moving and selecting stuff.


	Trim (shortcut: T). Used for roll and slip trimming.


	Position (shortcut: P). Turns off the magnetic timeline to move clips independently.


	Range Selection (shortcut: R). Sets an In and/or Out range in the timeline or Browser. This is a specialized form of the Select tool.


	Blade (shortcut: B). Cuts clips.


	Zoom (shortcut: Z). Zooms in to or out of the timeline.


	Hand (shortcut: H). Moves the timeline without moving any clips.






216 The Power of the Position Tool

The Position tool disables the magnetic timeline.

The Position tool (shortcut: P), see FIGURE 4.19, moves any clip anywhere, even leaving gaps, by disabling the magnetic properties of the timeline. Essentially, when the Position tool is active, Final Cut edits like every other nonlinear editor.
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FIGURE 4.19 The Position tool overrides the magnetic timeline.




	When you drag a clip, the clip doesn’t spring back. Instead, a clip of black video, called a gap, is inserted between the end of the previous clip and the one you are moving.


	When you trim clips, it leaves a gap.


	When you drag one clip on top of another, the edge of the new clip overwrites the old clip.


	When you move a clip, any open space created is filled with a gap.





Going Further

To temporarily switch to the Position tool, press and hold P. When you let go, Final Cut reverts to the previous tool.


The Position tool provides a choice on how our clips behave when we move them; enabling the magnetic timeline or turning it off.



217 The Range Tool Doesn’t Select Anything

The Range tool sets an In and Out in the timeline or Browser.

The Range tool (shortcut: R), see FIGURE 4.20, is a specialized form of the Select tool. All it does is set an In and Out in the timeline or Browser. Select the Range tool from the Tools palette.
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FIGURE 4.20 The Range tool sets Ins and Outs.



The Range tool is used in the Browser but, more commonly, in the timeline. (The timeline allows only one In and Out at a time.) While you can use I and O to set the In and Out, the Range tool is simpler—you just drag.

An In and Out is not the same as a selection. Timeline ranges are as small as a few frames in the middle of a clip or span multiple clips. Ranges generally don’t end at the edges of a clip, though they can; see FIGURE 4.21. Ranges are used for the following:


[image: Images]

FIGURE 4.21 A timeline range spanning two clips. Note the adjustment handles on the In and Out.




	Exporting a portion of the timeline


	Adjusting audio levels within the range


	Adjusting keyframes within the range


	Creating three-point and back-time edits


	Deleting portions of a clip, or a section of the timeline that doesn’t include entire clips




To remove a range selection, click outside the yellow range bounding box with the Arrow tool.


Going Further

To temporarily switch to the Range tool, press and hold R. Then, draw the range. When you let go, Final Cut reverts to the previous tool. However, we can’t move an existing range by dragging it or using keyboard shortcuts.




218 Cut Clips with the Blade Tool

Both the Blade tool and shortcuts work, but they work differently.

The Blade tool (shortcut: B), see FIGURE 4.22, cuts clips. So does Cmd+B. But they cut clips differently.
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FIGURE 4.22 The Blade tool cuts clips.



Select the Blade tool from the Tools palette. The Blade tool cuts single clips anywhere, whether the clip is selected or not. If you press Shift, the Blade tool cuts all clips—including captions—where you click.

Cmd+B cuts one or more clips but only at the position of the playhead (skimmer).


	If no clips are selected, Cmd+B cuts the Primary Storyline clip.


	If some or all clips are selected, it cuts only selected clips.


	If a selected clip is disabled (V), it cuts the clip anyway.




The Blade tool is more flexible in terms of where it cuts. Cmd+B is more efficient and selective by cutting only selected clips at the position of the playhead (skimmer).


Going Further

A fast way to select the Blade tool is to press and hold B. Cut the clip, then let go. Final Cut reverts to the last tool you were using. The Blade tool cuts captions; Cmd+B does not, unless the caption is selected.




219 The Zoom Tool

This is a faster way to change the scale of the timeline.

The Zoom tool (shortcut: Z), see FIGURE 4.23, changes the scale of the timeline, without affecting any clips.
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FIGURE 4.23 The Zoom tool scales the timeline.




	To zoom in, select the Zoom tool and click in the timeline.


	To zoom in to a specific section of the timeline, drag the Zoom tool over the area you want to view.


	To zoom out, Option-click the Zoom tool in the timeline.


	With another tool selected, press and hold Z, then click or drag to resize the timeline. Final Cut zooms in; then, when you let go of Z, it selects the previous tool.





Going Further

These three zoom shortcuts work in both the timeline and the Viewer:


	Press Cmd++ [plus] to zoom in.


	Press Cmd+- [minus] to zoom out.


	Press Shift+Z to fit the timeline, or Viewer, into the window.







220 The Hand Tool

The Hand tool is a mover.

The Hand tool (shortcut: H), see FIGURE 4.24, moves the timeline without moving anything in the timeline. It’s the only tool that can’t select or modify a clip in some way.
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FIGURE 4.24 The Hand tool moves the timeline without moving clips.




	Select the Hand tool from the Tools palette.


	Drag it in the timeline.

The timeline moves, but the clips don’t.




Even faster:


	Press and hold H.


	Drag to where you want to go, then let go.

Final Cut switches back to the previous tool.





Going Further

Another way to move left or right in the timeline is to drag the small slider at the very bottom of the timeline. I find the Hand tool much easier to use.




221 The (Hidden) Delete Key

This is especially helpful for laptop keyboards.

Full-size keyboards have two delete keys: the big one labeled Delete and the small one labeled Del. The big one deletes text to the left; the small one deletes text to the right.

But what if you are using a laptop? The Del key doesn’t exist. That’s where the hidden Delete key comes in; see FIGURE 4.25.
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FIGURE 4.25 The dual-purpose Delete key on a laptop keyboard.




	Press the Delete key to delete text to the left, as always.


	Press Fn+Delete to delete text to the right.




I use this all the time.


Going Further

Pressing Delete removes the selected clip from the timeline. Fn+Delete replaces the selected clip(s) with a gap of the same duration.




222 The Timeline Clip Menu

Just like the Browser and Viewer, the Timeline has a hidden menu.

Right-click any timeline clip to reveal its hidden (contextual) menu; see FIGURE 4.26. Most of these options involve editing or trimming. We’ll cover them in other tips.
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FIGURE 4.26 Right-click any timeline clip to reveal this contextual menu.






Trim Clips

Trimming adjusts where two clips touch. Editing builds the story. Trimming makes it perfect. You’ll spend far more time trimming than editing; it’s that important.


223 Trimming Basics

Here’s how to trim an edit point.

An edit point is where two clips touch. It has three sides: the Out of the outgoing clip, the In of the incoming clip, and both the In and the Out.

To trim an edit point, do one of the following:


	Select the Arrow (Select) tool (shortcut: A) and drag either the Out or the In; see FIGURE 4.27. This is a ripple trim; because it adjusts one side of the edit, its effect ripples through the rest of the timeline.
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FIGURE 4.27 Trim the Out of the outgoing clip by dragging with the Arrow tool.





	Select the Trim tool (shortcut: T) and drag both the Out and In at the edit point. This is called a roll trim; because it adjusts both sides of the edit, it rolls the edit point to a new location.




As you drag, the numbers above the edit point indicate current timecode (left) and the amount the selected frame or edit point moves during the trim. In addition to dragging, there are several keyboard shortcuts you can use to trim. Put the playhead (skimmer) at the edit point you want to adjust and do the following:


	Press left square bracket to select the Out.


	Press right square bracket to select the In.


	Press backslash [\] to select both the In and the Out.


	Press comma [,] to move the selected edit point one frame left.


	Press period [.] to move the selected edit point one frame right.


	Press Shift+, to move the selected edit point ten frames left.


	Press Shift+. to move the selected edit point ten frames right.




With an edit point selected in the timeline:


	Press + [plus] to switch the timecode display into data-entry mode and tell FCP you intend to move the selection to the right.

Or—press – [minus] to switch the timecode display into data-entry mode and tell FCP you intend to move the selection to the left.


	Enter the number of seconds and/or frames you want the selected object to move.


	Press Return to apply the shift.





Going Further

If one or more clips are selected in the timeline, these shortcuts will also move the clips, as long as they aren’t blocked by another clip.


As long as a selected edit point has sufficient handles and is not blocked by another nonselected clip, it will instantly move. For example:


	Type +16 then press Return to move the selection 16 frames to the right.


	Type –8 then press Return to move the selection 8 frames to the left.






224 Handles Are Essential for Trimming

Handles are extra video at the ends of a clip.

Handles are extra media before the In or after the Out. They are essential for trimming and transitions, because if you need to move the In earlier or the Out later, you need extra media to do so.

Final Cut alerts you whether the end of a clip (either In or Out) has handles; see FIGURE 4.28. If the selected end of a clip is yellow, there are additional frames beyond the edit point. If the edge is red, that is the end of the clip.
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FIGURE 4.28 A red bracket means no handles. A yellow bracket indicates handles.




Going Further

However, the yellow bracket does not indicate how much handle there is. It might be only one frame. When there is no handle, you can trim a clip shorter, but not longer.




225 Trim the Top and Tail of a Clip

Sometimes you just need something quick and dirty.

If the deadline were any closer, it would be sitting in your lap. All you need is to trim the beginning and end of a timeline clip and export it. There’s no time to drag anything. For greatest speed, use the skimmer to hover over the trim point. Don’t click anything.

The whole process takes mere seconds from trim to export with exporting happening in the background. TABLE 4.1 lists these shortcuts.



TABLE 4.1 Top and tail trimming shortcuts





	SHORTCUT

	WHAT IT DOES






	Option+[

	Trim the start of a clip to the playhead (skimmer).




	Option+]

	Trim the end of a clip to the playhead (skimmer).




	Option+\

	Trim the clip to the selected range. (This requires using the Range tool to set a range.)




	Cmd+E

	Export the clip to the default destination.









226 The Hidden Precision Editor

The Precision Editor is an incredible teaching tool.

If editing and trimming are new to you, the Precision Editor is an interactive way to learn and develop your trimming skills. To open it, double-click any edit point; see FIGURE 4.29. The edit point opens with the outgoing clip on top.
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FIGURE 4.29 The Precision Editor. The Out is selected in the top layer.




	To adjust the Out, drag the top edit point (top arrow). This creates a ripple trim.


	To adjust the In, drag the bottom edit point (bottom arrow). This, too, creates a ripple trim.


	To adjust both the In and the Out, drag the gray box control between the layers (middle arrow). This creates a roll edit.


	The darker areas at the end of each clip indicate the amount of handles, or extra video, before the In or after the Out.


	A selected clip edge that’s yellow means the clip has handles. A red edge means no handles.


	To exit the Precision Editor, press Esc, or double-click the middle roll trim icon (middle arrow).




This is a great teaching tool to learn what happens during a trim and the importance of handles for effective trimming.


Going Further

The limitation to the Precision Editor—and it’s a big one—is that it does not allow trimming audio separately from video. So I use this as a teaching tool, but not for actual editing.




227 The Trim Edit Window

Provides feedback on what you are doing in the timeline.

The Trim Edit window appears only if you enable Preferences > Editing > Show detailed trimming feedback; see FIGURE 4.30.
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FIGURE 4.30 Preferences > Playback.



When you grab the edge of a clip with either the Select (Arrow) or Trim tool and drag, the Trim Edit window appears; see FIGURE 4.31.
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FIGURE 4.31 The Trim Edit window. The Out is on the left; the In is on the right.



The left side of the window shows the Out at the edit point. The right window shows the In at the edit point. As you drag the selected portion of the edit point, this window shows what’s changing.

If “Show detailed trimming feedback” is not selected in Editing > Preferences, Final Cut displays only the frame you are adjusting. I prefer seeing both windows, which is why I turn this preference on. It is much easier to trim using the Trim Edit window. (See Tip 70, Optimize Editing Preferences.)



228 A Super-Fast Trimming Shortcut

This keyboard shortcut is a high-speed trimming tool.

Shift+X is the fastest way to move a selected edit point.

Sometimes, you just want to move the selected edit point somewhere else. Quickly.


	Select the side of the edit point you want to move.


	Position the playhead (skimmer) where you want it to go.


	Press Shift+X.




This technique is called an extend edit. The selected edit point jumps to the playhead, provided there are sufficient handles on the clip you are trimming and that the move is not blocked by another clip. I use this all the time for adjusting title durations, roll trims, and adjustment layers.



229 Split Edits: The Workhorse of Editing

Split edit: When audio and video edit points occur at different times.

Without question, to me, the most important trim is a split edit; see FIGURE 4.32. This is where the audio and video edit points occur at different times. Split edits are generally created in the Primary Storyline.
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FIGURE 4.32 A split edit with the audio edit rolled to the right of the video edit.



Tip 305, Split Trims Edit Audio Separately, shows how to do this in detail. I mention it here because it is relevant to editing and trimming.



230 Enable Clip Skimming

Clip skimming is a fast way to review a timeline clip.

Turn skimming off (S). Put the cursor inside a timeline clip, and drag. Nothing happens.

Press Option+Cmd+S. Now drag the cursor inside a timeline clip. See how quickly you can see the contents of that timeline clip in the Viewer?


Going Further

The only other way to view a lower-layer clip that is blocked by a higher-layer clip is to select all the upper clips and press V to turn off their visibility. To make these clips visible, select them and press V again.


Why would you do this? Imagine you have multiple clips stacked vertically with an effect that blocks most of those clips (a very typical effect, by the way). Clip skimming displays a clip even if it is blocked by another clip on a higher layer.

There’s no need to use this technique if you have only one layer of timeline clips.



231 How to Use Audio Clip Skimming

Clip skimming enables audio review in high speed.


Going Further

Final Cut shifts the pitch of skimmed audio so it sounds fast but not squeaky.


You first met skimming in Chapter 2, “The Final Cut Pro Interface.” Audio clip skimming is a special form of clip skimming. It’s a fast way to review a single audio clip, without hearing any other audio clips above or below it. It lets you zero in on the sound from a specific clip.


	Choose View > Clip Skimming.

Or—press Shift+S.


	Drag the cursor across the clip in the timeline you want to hear.




Repeat the same keystrokes to turn clip skimming off.



232 A Slip Trim Optimizes B-Roll

Slip trim: Adjust content without changing location or duration.

Another hidden trimming tool that I can’t live without is the Slip tool. This tool adjusts the content of a shot, moving it earlier or later, without altering the clip location in the timeline or the clip duration. It’s like a window in a wall. You can’t change the size or position of the window, but by shifting your position, you can change the view.

Slip trims adjust clip content without changing its location or duration.


	Select the Trim tool (shortcut: T).


	Click in the middle of the clip you want to adjust.


	Drag left or right.

The Trim Edit window opens up and displays the In of the slipping clip on the left and the Out on the right.




I use this constantly to find the best piece of B-roll that fits a precise duration and location.

I set the timing of a clip during the edit. I adjust the content once it’s in the timeline using a slip trim until I find the content that works best for my story.




The Timeline Index

The Timeline Index is unique to Final Cut. It tracks and organizes all elements in the timeline in searchable lists.


233 The Timeline Index

This is a powerful tool for navigation and organization.

The Timeline Index is unique to Final Cut and a highly powerful tool to organize all the elements in the timeline. Apple describes it as a list-based view of the timeline. I use it constantly to view clips, markers, keywords, titles, and roles, as well as select clips and navigate the timeline. As you play a project, the playhead in the timeline and the horizontal playhead in the Index move in sync.

To open the Index (see FIGURE 4.33), do either of the following:


[image: Images]

FIGURE 4.33 The Timeline Index. Click the word “Index” to open.




	Click the Index button in the upper left of the timeline.


	Press Shift+Cmd+2.




Here’s what you can do in the Timeline Index:


	View a list of all clips in the currently open project, sorted chronologically.


	Click any clip name, or other element, to jump the playhead to it and display it in the Viewer.


	Select one or more clips or other elements in the timeline.


	Rename a clip—select it, enter a new name, and press Return.


	Search for a clip, title, marker, or other timeline element—by name or a portion of its name.


	Delete an element to delete it in the timeline.


	View and add notes. (However, I find it easier to select the clip, then add the note in the Info Inspector; see Tip 171, Add Notes to One or More Clips.)


	View active multicam angles.


	View, reassign, and edit roles.






234 Timeline Index: Customization

Modify columns in the Timeline Index like the Browser.

The Timeline Index organizes all the elements in the timeline into a list, just like a spreadsheet.


	To change column widths, drag the dividing lines between column headers.


	To move columns, drag and rearrange column headers.


	To reveal more columns, right-click a column; see FIGURE 4.34.


[image: Images]

FIGURE 4.34 Right-click a column header to reveal hidden Timeline Index columns.



This feature is not available for the Roles tab, which doesn’t use columns.






235 Timeline Index: Navigation

The Timeline Index is faster than scrolling through the timeline.

The Timeline Index is built for speed and organization. It is a fast way to find a clip—audio, video or title—for example, to check spelling or apply an effect.

In FIGURE 4.35, if you look closely along the left edge, you’ll see a faint playhead (the red arrow points to it). This echoes the movement of the timeline playhead, because the Timeline Index is simply the timeline itself, recast as a list.
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FIGURE 4.35 Click any line of text to move the playhead to that element and select it.




	To locate an element, enter text in the search box.


	To jump to and select a clip, click any line of text.


	To select a range of clips, Shift-click more than one line of text.


	To select any clips you click, Cmd-click more than one line of text.


	To delete clips, select a line, or a group of lines, and press Delete.




Once something is selected, it is easy to add an effect, move the group, or delete it.



236 Timeline Index: Clips

Find, sort, rename, and navigate clips.


	Open the Timeline Index and click Clips; see FIGURE 4.36.
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FIGURE 4.36 The Clips panel in the Timeline Index with audio clips selected.





	At the bottom, choose to view all clips or filter them into Video, Audio, or Titles.




I find the Titles option very helpful at the end of a project. I can quickly jump from one title to the next to verify format and spelling. This high-speed review is far faster than scrolling through the timeline and hoping that I spot them all.


Going Further

Changing the text of a title in the Timeline Index changes only its name; it doesn’t change the content in the title itself. That requires selecting and changing the text clip itself. Also, you can’t spell-check titles using the Timeline Index.




237 Timeline Index: Tags

This is the most useful section of the Timeline Index.

The Tags portion of the Timeline Index (see FIGURE 4.37) is the most useful to me. (Roles are second.) This displays all markers and keywords. The following numbered list corresponds to the number callouts in Figure 4.37:


[image: Images]

FIGURE 4.37 1. All tags, 2. Blue markers, 3. Keywords, 4. Analysis keywords, 5. To-do markers, 6. Completed markers, and 7. Chapter markers.




	All tags


	All standard (blue) markers


	All keywords


	All keywords created though analysis (for example, Find People)


	To-do markers


	Completed To-do markers


	Chapter markers




All my videos include chapter markers for navigation. Similar to titles, I use this panel to find and review each marker before final export. Also, in Tip 240, Timeline Index: Markers, I’ll show how to use to-do markers to create an editing checklist for your project.



238 Timeline Index: Roles

Roles are incredibly useful for audio, but they are not easy to understand.

When Apple introduced roles to Final Cut, I found them intimidating and alien. But in the years since, I spent time learning how to use them, and now, they are part of almost all my projects. The Timeline Index simplifies using roles; see FIGURE 4.38. Chapter 6, “Audio,” provides details on how to use roles.
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FIGURE 4.38 The Roles panel in the Timeline Index.



As an example, I use roles every week when editing my webinars. I do the edit in Final Cut, then send the audio to Adobe Audition for audio cleanup and sweetening. That mixed audio is exported as a stereo pair and imported back into Final Cut with a Final Mix role assigned to it. Using this section of the Timeline Index, I can disable all dialogue and effects clips and enable the final mix with one mouse click. No messing with layers or individual clips. Works great.



239 Timeline Index: Captions

Use the Timeline Index to find and edit captions.

The Timeline Index is extremely useful when finding and reviewing every caption in a project; see FIGURE 4.39. In operation, it works the same as the Clips panel.
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FIGURE 4.39 The Caption panel in the Timeline Index.



What I really like about this panel, though, is the ability to double-click a caption to open it for editing in the timeline. This is something you can’t do for titles, though you can do it for markers. However, you can’t use the Timeline Index to change the timing of a caption. Caption durations are changed only in the timeline.



240 Timeline Index: Markers

Here are some additional tricks you can do with markers.

Although you can’t copy and paste markers from the Timeline Index (see FIGURE 4.40), here are some things you can do:
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FIGURE 4.40 Four different markers and their icons (top to bottom): Chapter, Standard, To-Do, and Completed To-Do. Note the horizontal playhead below Scene 2.




	Select one or more markers and delete them.


	Display markers by category: Chapter, Standard, To-do, and Completed.


	Double-click a marker to open it for editing.


	Add a note to a marker, which is different from its text.




You can even build an editing checklist in the timeline, then display it in the Timeline Index; see FIGURE 4.41. To see To-dos, click the icon indicated by the left red arrow. Click the icon to the right of it to see all completed To-dos.
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FIGURE 4.41 Use the Timeline Index to build a To-do List. Select between To-do (left arrow) or completed To-do items (right arrow).



Click the icon to the left of a To-Do marker in the Timeline Index to mark it as completed.


Going Further

To see a specific marker type, click one of the buttons at the bottom of this panel, see Tip 237, Timeline Index: Tags.





Chapter 4—Basic Editing Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Marking

	I

Shift+I

Option+I

O

Shift+O

Option+O

X

Option+X

	Set an In at the playhead (skimmer)

Jump playhead to the In

Delete the In

Set an Out at the playhead (skimmer)

Jump playhead to the Out

Delete the Out

Set In and Out for entire clip

Delete both In and Out




	Editing

	E

W

D

Q

Cmd+V

Option+V

Option+Cmd+Up arrow

Option+Cmd+Down arrow

Cmd+G

Shift+R

Option+R

Option+W

Cmd+B

M

Option+M

Control+[Comma/Period]

	Append selected clip to end of timeline

Insert selected clip at playhead (skimmer)

Overwrite selected clip at playhead (skimmer)

Edit selected clip at playhead (skimmer) on higher layer

Paste clip into Primary Storyline at playhead (skimmer)

Paste clip into layer above Primary Storyline at playhead (skimmer)

Lift the selected clip in the Primary Storyline to a higher layer

Overwrite selected connected clip into Primary Storyline

Consolidate upper layer clips into a connected storyline

Replace timeline clip with Browser clip, use Browser clip duration

Replace timeline clip with Browser clip, use timeline clip duration

Insert gap at playhead

Cut selected clip(s) at playhead (skimmer), does not cut captions unless they are selected

Add marker

Add marker and open marker dialog

Move marker under playhead (skimmer) left/right one frame




	Trimming

	Shift+X

[ - ] - \

[Comma/Period]

Shift+[Comma/Period]

Shift+drag


Shift+Blade tool

	Extend Edit to position of playhead

Select left, right, or both edit points for trimming

Move selected edit point or clip left/right one frame

Move selected edit point or clip left/right ten frames

Constrain the movement, when dragging a timeline clip, to up or down only

Cut all timeline clips, including captions, at the position you click




	Selection & Navigation

	S

N

V

Shift+Cmd+2

Control+; / ‘

Cmd+Up arrow

Cmd+Down arrow

	Toggle skimming on/off

Toggle snapping on/off

Toggle clip visibility on/off

Display/Hide Timeline Index

Jump playhead to previous/next marker

Select clip on next higher layer in timeline

Select clip on next lower layer in timeline









Chapter Wrap

Well, that was intense. This chapter covered the basics of editing and trimming. In the next chapter, we’ll head into weeds looking at advanced editing and trimming techniques in Final Cut Pro.





Chapter 5

Advanced Editing
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Introduction

This chapter looks at a variety of advanced techniques that supplement traditional editing and trimming, including several that are unique to Final Cut. You may not need these very often, but it is helpful to know what they are and how they work. Why? Because they can save time, simplify editing, and make your projects look better.


	Definitions


	Ingenious Techniques


	Compound Clips


	Multicam Editing


	Closed Captions


	Color Basics


	Video Scopes


	Shortcuts






Definitions for This Chapter


	Angle. One layer (track) within a multicam clip. Angles can hold multiple clips.


	Audition. A group of clips that you preview to select only one clip for the timeline. Auditions are designed for previewing in the timeline but are created or viewed in the timeline or Browser.


	Lower-third. Text that appears at the bottom of the frame and is permanently displayed as part of the image. Permanent titles have the greatest amount of formatting flexibility.


	Closed captions. Text that can be turned on or off. Formatting is limited, but the number of supported languages is not. Final Cut can create, time, format, and output captions as separate files or burn one of them into video.


	Compound clip. A “mini-project.” An organizational tool grouping clips located on one or more layers of the timeline into a single “nest.” You can store compound clips inside other compound clips. Compound clip settings do not need to match the project settings.


	Multicam clip. A set of two or more video clips connected using a common sync point and grouped into a single clip. Multicam is most often used for editing performances. FCP supports up to 64 camera angles in a multicam clip, but only one angle is visible at a time. Most commonly combined with a finished audio mix, multicam clips can contain clips of different frame sizes, frame rates, and codecs.


	Grayscale. The shades of gray in an image. This ranges from pure black to pure white. Every pixel has its own grayscale value.


	Video scopes. Analytical tools that display real-time technical grayscale and color values of each frame during playback. FCP has three scopes: Waveform Monitor, Vectorscope, and Histogram. (It also provides an RGB Parade, which is a variation of the Waveform Monitor.)




You won’t need all of these, but each can save you time.



Ingenious Techniques

This collection highlights specialized techniques, such as modifying source clips, smart conform, and Auditions, that solve tricky editing problems.


241 Modify a Source Clip

Add effects to a clip before editing it into the timeline.

Often, adjusting a clip before you edit it can save a lot of time. For example, let’s say you plan to use a variety of segments from the same clip and you don’t want to waste time color grading individual clips later. Easy.

Open Clip is a fast way to modify a clip before editing starts.

Select the clip in the Browser and choose Clip > Open Clip.

This opens the clip in the timeline, just as though you edited it there, but it isn’t in any project—yet. Add whatever effects you want, for example, color correction. To close the clip when you are done, open any project into the timeline. Those changes are now saved into the Browser clip and will travel with it when it is edited into the timeline.


Going Further

If you need to modify a timeline clip, which had an effect previously applied in the Browser, select the timeline clip and choose Clip > Open Clip. There you can remove/reset the effect. Changes made to either the Browser source clip, or any timeline iteration of it, won’t affect other iterations of that clip already edited into the timeline.




242 Reframe Clips Using Smart Conform

Smart Conform converts the aspect ratios of selected clips.

Smart Conform takes an existing clip, or a group of clips, and intelligently crops it to fit into a different aspect ratio—for example, converting media shot at 16:9 into 1:1 for Instagram or 9:16 for vertical advertising. Here’s how this works:


	After editing a project in the correct aspect ratio, for example 16:9, create a new project with the aspect ratio you need, for instance, Vertical (which uses 9:16). It is important that the frame size of the new project not match the existing project.


	From the existing project, copy the clips you want to convert.

Copying leaves the original project untouched.


	Paste them into the new project.


	Select those clips in the new project, and choose Modify > Smart Conform.




Final Cut applies Spatial Conform and selectively crops each clip to contain what it feels is key content. To see an overlay of the original clip (see FIGURE 5.1), enable the Transform on-screen controls (lower-left red arrow), then click the Dual Boxes icon in the top-right corner of the Viewer (upper red arrow). This shows the current framing, plus a grayed-back view of the entire image so you can easily adjust framing if necessary.
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FIGURE 5.1 A 16x9 image in a vertical project, with Smart Conform enabled.



Choose Transform > Position settings in the Video Inspector to adjust the horizontal (X) position. Or, more often, add keyframes to shift the horizontal position during playback.


Going Further

Smart Conform is fast and generally makes good decisions but often requires keyframing to fine-tune the horizontal position.




243 Auditions Preview Possibilities

Auditions group clips for preview and comparison prior to editing.

Auditions organize clips into sets, which are easily reviewed in the timeline, to select which one to use in an edit. Auditions:


	Can contain different clips to compare different takes


	Can include the same clip multiple times, each with a different effect, to see which effect works the best


	Can include audio, video, or both


	Can include clips with different durations




Here’s an easy way to create an Audition in the Browser:


	If you want to use only a portion of a clip, mark the range in the Browser.


	Cmd-click to select the Browser ranges you want to add to an Audition.


	Choose Clip > Audition > Create (shortcut: Cmd+Y).

A new Audition clip appears in the Browser with a spotlight icon in the top-left corner.


	Edit the new Audition clip into the timeline.




Auditions are a fast and flexible way to preview multiple clips.

To switch between clips:


	Select the Audition in the timeline and press Y.

The Pick window appears; see FIGURE 5.2.
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FIGURE 5.2 The Audition pick window above an Audition clip in the timeline. Click grayed images on either side to switch the preview.




	Play the timeline, and the clip in the Pick window plays.


	Click the clip on either side of the center image, and play the timeline again.

The new clip now plays. The timeline duration changes to reflect the new clip, as well.

Auditions preserve alternate edits without affecting the other clips in the timeline. When you’re not reviewing the clips in an audition, the audition functions like an individual clip. You can trim an Audition, apply transitions between Auditions and other clips, and even add keywords and markers.


	Review the clips in the Audition and decide which one works best in your project.


	Click Done.

This hides the unwanted clips and keeps the selected clip in the timeline. It also retains the duration, plus any keywords, markers, or effects applied to the Audition.






244 Create Auditions in the Timeline

Here’s a fast way to create an Audition in the timeline.

Let’s say you have clips edited into a project, except one doesn’t feel quite right. Hmm…which clip to replace it with? Auditions can help you choose.

To create an Audition directly in the timeline, drag one or more Browser clips on top of a timeline clip; see FIGURE 5.3.


	Add to Audition. This creates an Audition containing both the timeline and the Browser clips without changing the image displayed in the timeline.


	Replace and Add to Audition. This replaces the timeline clip with the first clip you selected in the Browser then builds an Audition.


	Press Y to open the Audition for editing.


	To break apart an Audition in the timeline, select it, then choose Clip > Break Apart Clip Items (shortcut: Shift+Cmd+G).
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FIGURE 5.3 Drop a Browser clip on top of a timeline clip to reveal this menu.






Compound Clips

Compound clips are mini-projects that do things regular projects can’t. They are a useful tool in timeline organization, repeating elements, and visual effects.


245 What’s a Compound Clip?

A collection of clips, grouped and treated as a single clip.

A compound clip (see FIGURE 5.4) is, essentially, a project with its own settings and properties that can be placed inside other projects. It groups multiple clips into a single entity and can hold audio, video, still images, even other compound clips, placed on one or more layers. It can be created in either the Browser or the timeline but is most commonly created in the timeline.
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FIGURE 5.4 Compound clip icons: (Top) Browser. (Bottom) Timeline. (Jewelry image ©2022 EmilyHewittPhotography.com)



It is amazingly powerful, flexible, and deep. You can edit them into a project, trim them, change their speed, and add effects and transitions. They are dynamic; change the contents of any compound clip and all iterations of that compound clip change as well. Once created, you work with them the same as any clip.

You can use a compound clip to:


	Simplify a complex section of the timeline or an entire project by consolidating all clips into a single compound clip.


	Combine a video clip with one or more audio clips to avoid moving elements out of sync.


	Group multiple Browser clips into a single compound clip.


	Create a section of a project with different settings than the project itself.


	Create special effects that aren’t easily created in the timeline alone.





Going Further

Compound clips can have different image sizes, frame rates, audio tracks, and render settings than your project. They don’t need to be different, but the key point is that they can be different.

When a compound clip is edited into the timeline, the compound clip is rendered automatically to match the project settings.


To create a compound clip, select the clips you want to group in the Browser or timeline and choose File > New > Compound Clip (shortcut: Option+G). If you are creating a compound clip in the timeline, the clips can be on different layers.

When you create a new compound clip, you can select in which event it will be stored. I prefer creating a specific event for compound clips—which makes them easier to find—and storing them there.



 246 Use Compound Clips to Organize Clips

Compound clips are great at organizing complex timelines.

A common use for a compound clip is to organize the timeline. FIGURE 5.5 illustrates a complex, multilayer timeline section.


	Select the clips you want to group.


	Choose File > New > Compound clip (shortcut: Option+G).


	Give the compound clip a name, pick the event to store it in, and click OK.


	Double-click a compound clip to edit its contents.


	To modify the settings of a compound clip, select it in the Browser, go to the Info Inspector, and click Modify. Compound clip settings are similar to those used to create projects.


	To close a compound clip, open another project into the timeline, or use the Timeline History arrows.


	To disassemble a compound clip, choose Clip > Break Apart Clip Items (shortcut: Shift+Cmd+G).







The clips are coalesced into a single clip and displayed in the timeline. During playback, a compound clip will play back exactly as the clips did before the compound clip was created.
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FIGURE 5.5 (Top) Timeline clips selected for a compound clip. (Bottom) The compound clip. Note the compound clip icon in top-left corner of the lower clip (red arrow).




Note

The duration of a compound clip is set in the timeline. You can’t adjust the In or Out of a compound clip from inside the compound clip.




Going Further

Compound clips are stored in the library and available to all projects in that library. But they are not automatically shared between libraries.




247
 Compound Clips Are Dynamic

Change any compound clip and all its iterations also change.

In addition to its organizational skills, compound clips have a secret power: They are dynamic. This makes them different from projects, because we can’t put one project inside another project. But we can add compound clips into one or more projects.

For example, let’s say you created a transitional bumper to separate different sections of your project. Convert that bumper into a compound clip, then edit it into your project as many times as you need. Oops, the audio was wrong, and there’s a typo in the title.

Compound clips are dynamic. Change one, and they all change.

Double-click a compound clip in the Browser or timeline to open it in the timeline. Make your changes. As soon as you close the compound clip, all its iterations in the timeline are instantly updated.



248 Make a Compound Clip Independent

Independent compound clips do not change each other.

By default, all compound clips are dynamic. Change one, and all its iterations change. Most of the time, this is what you want. However, sometimes, you may want to use the video in a compound clip but change the text each time it is used.

Normally, you can’t—until you know this secret.

Edit a second iteration of the compound clip into the timeline. Then, make this compound clip independent:


	Select the compound clip in the timeline.


	Choose Clip > Reference New Parent Clip.

Two things happen: A copy of the compound clip appears in the Browser (with the same name, with “copy” added at the end), and the compound clip in the timeline is replaced with this independent copy.

Now, when you make changes to the independent copy—which you can rename—the original compound clip and any other iterations in the timeline do not change.




Make compound clips independent to prevent unexpected changes.



249 Caution: Compound Clip Audio

Be careful when using mono audio in a compound clip.

Compound clips cannot output mono audio, only stereo or 5.1 surround. If the audio in a compound clip is stereo or surround, everything is good. However, if the compound clip contains a mono audio clip, adding that compound clip to a stereo project will cause the audio levels to drop –6 dB.

This may seem weird, but it’s normal due to how mono audio is treated in a stereo mix. The easiest way to prevent this is make sure the number of audio channels in your compound clip match the number of audio channels in your project.


Going Further

This audio level change is called the pan law or pan rule. You can look it up on Google. Audio is discussed further in Chapter 6, “Audio.”




250 Caution: Compound Clips Hide Markers

Markers inside a compound clip are not visible in the timeline.

If you add markers of any type (general, to-do, or chapter) to one or more clips inside a compound clip, when you close that compound clip and edit it into the timeline, those markers and their notes are not visible.

The simplest work-around is to open the compound clip into the timeline then use Timeline Index > Tags (see FIGURE 5.6) to note the position of each marker. Finally, add them manually to the compound clip in the timeline or Browser.
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FIGURE 5.6 Use the Timeline Index to determine marker location.



However, this works only when the compound clip timecode of the compound clip matches the project timecode.

When the timecodes don’t match, here’s the workaround:


	Copy the clips inside the compound clip.


	Step outside the compound clip and temporarily paste them above the compound clip in the timeline (shortcut: Option+V).


	With the compound clip selected and snapping turned on, move the playhead to each marker in the individual clips above it.


	Right-click the marker and choose Copy.


	Select the compound clip in the timeline and press Command+V to paste the marker.


	When all markers are copied, delete the top-line clips.






251 Create a Transition Between Compound Clips

Unlike normal clips, you can make compound clips longer!

When you create a compound clip, Final Cut ignores any media outside the compound clip and locks the duration. This means that, by definition, the In and Out of a compound clip are also the start and end of the media. In other words, compound clips have no handles.

Although we can always trim a compound clip shorter to create handles, sometimes we don’t need it shorter—we need it longer. When we double-click a compound clip to open it in the timeline for editing (see FIGURE 5.7), the white lines at each end define the duration of the compound clip. The problem is we can’t drag these white lines to extend the clip.
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FIGURE 5.7 The two white lines define the duration of a compound clip.



Here’s the workaround (the Out is easy, the In is not). To change the Out:


	Double-click the compound clip to open it for editing.


	Drag the clip at the end of the Primary Storyline to the right to extend video past the Out. Now, when you drag the Out of the compound clip in the timeline, you’ll have extra handles.

The key is to extend the clip in the Primary Storyline of the compound clip, not a clip above it on a higher layer.





Note

I should mention that the easiest solution, if you expect to use transitions with compound clips, is to make the compound clip longer than you need when you create it, so you have handles when you need them.



However, the position of the In can’t be moved earlier. Instead:


	Trim the In of the compound clip in the timeline to create the handle you need.


	Open the compound clip and, using the Trim tool, slip the contents of the first clip to display the images you need. (See Tip 232, A Slip Trim Optimizes B-Roll.)





Going Further

When you create a compound clip, you are creating a master clip. Every time you edit that compound clip into the timeline, you are editing a Linked copy of that master clip. Whatever changes you make to the original compound clip are reflected in all iterations of it in the timeline.




252 Create Oversized Compound Clips

Interesting effects are possible when compound clips are larger than the project.

A compound clip is a “mini-project.” Unlike connected storylines, compound clips don’t need to match the project settings. This provides an opportunity for interesting effects. For example, create a very large compound clip, then have it slowly travel through the frame of the project—like text scrolling horizontally displaying the name of a movie.


Note

I cover effects in more detail in Chapter 8, “Visual Effects.”



The secret is to create an extra-large compound clip. Here’s how:


	Make sure nothing is selected in the Browser.


	Choose File > New > Compound clip (shortcut: Option+G).


	Give it a name.


	Click the Use Custom Settings in the lower left. (Custom settings don’t need to match any specific aspect ratio.)


	Set the Video menu to Custom; see FIGURE 5.8.
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FIGURE 5.8 These custom Compound Clip settings are available only when creating an empty compound clip.




	Enter a large horizontal dimension, for example, 10,000 in Figure 5.8.


	Make sure the frame rate matches the project frame rate.


	Set any other parameters you need.


	Click OK.




A compound clip is a mini-project.

Double-click the compound clip to open it in the timeline and add whatever elements you want it to contain. In my example, to get text to fly across the screen, you would also keyframe the horizontal (X) Position setting of the compound clip.

Compound clips can contain text, clips, generators, effects, even audio.


Going Further

By default, compound clips inherit the frame size and frame rate of any selected clips when the compound clip is created. That’s why you need to create an empty compound clip to change the frame size.




253 Apply Effects to Compound Clips

Effects are applied inside or outside a compound clip.

FIGURE 5.9 illustrates a very wide compound clip (10,000x1080 pixels) with text in it, edited into a layer in a 1080p project over an image of the desert in the Primary Storyline. (Text and titles are covered in Chapter 7, “Transitions & Titles.”)
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FIGURE 5.9 A split-screen showing the contents of a compound clip (left) and the final effect applied in the timeline (right).



The text inside the compound clip has a blend mode (Stencil Alpha) applied to insert a gradient color into the text. Then, the compound clip itself has an Effects > Stylize > Drop Shadow added to make the text stand out from the background.

I show this effect here simply to expand your thinking about what’s possible with compound clips.


Going Further

Creating a compound clip of the entire project makes it easy to apply global adjustments, such as Broadcast Safe (see Tip 480, Apply the Broadcast Safe Effect) or adjusting master audio levels. Another way to accomplish a global change is to use an adjustment layer (see Tip 456, Create an Adjustment Layer).





Multicam Editing

As cameras become cheaper, shooting productions with multiple cameras becomes more popular. Final Cut Pro provides tools for editing multicam projects that are both powerful and easy to use.


254 Multicam Clips Are for Editing

Multicam is like directing a live show, not for creating effects or audio mixes.

Multicam is the editing equivalent of directing a live production, where you get to pick which camera the audience will see at any one time. Many editors think that multicam is used to create projects where multiple images appear on-screen at the same time. It isn’t.


	Multicam editing displays multiple cameras that recorded the same scene at the same time from different angles so you can decide which one of them you want to view in the timeline at any given instant.


	Multicam editing does not create split screens, multiple images, or similar effects. It is simply a way of choosing between different shots.


	Multicam editing does not create audio mixes. You can hear the audio from only one angle at a time. In fact, most multicam editing is done after the audio is mixed.


	Multicam is not used for editing scenes shot using multiple takes in front of one camera; such as traditional single-camera film production.


	If you are editing a longer performance, it helps to break one long multicam clip into smaller chunks, such as a song or scene, to keep the editing process manageable.


	Don’t use multicam to display multiple images at the same time in the timeline. Instead, stack the different clips vertically, then adjust image size to see more than one image at once.





Note

Multicam is not used for switching a live event. All video needs to be recorded before it can be edited.



Multicam editing is more similar to editing a live production than a film shoot. (Except it isn’t live.)

The best way to think of multicam editing is editing a live show from a variety of simultaneous video inputs with the audio coming from an audio mixing board. The benefit to multicam, though, is the ability to view all angles simultaneously, decide which one you like, edit it, then change your mind until you are happy with the results.


Going Further

Editor Scott Newell wrote: “Multicam is near and dear to my heart. I can’t emphasize enough how important it is to use proxies for editing multicam. So, too, is adding color correction prior to editing.”




255
 Multicam Clips Require Lots of Bandwidth

The more clips in the multicam clip, the faster the storage required.

A multicam clip plays multiple video clips simultaneously. Although the video streams playing in the Angle Viewer are optimized for smooth playback and are not using the full bandwidth of the original clips, still multicam clips require high-speed storage with a fast connection to the computer. Although the display of the clips is handled by the CPU, actual playback performance depends upon the speed of your storage. A system that happily edits 4K single-camera video may choke editing 4K multicam.


Going Further

While spinning hard disks can transfer data quickly, the issue of how long it takes the heads inside a spinning hard disk to jump from one clip to another (called seek time or latency) limits multicam playback. As the number of cameras in the multicam clip increases, you may need to move the media files to a large-capacity high-speed SSD for smooth playback during editing.


TABLE 5.1 compares the bandwidth requirements for editing different frame sizes of ProRes 422/30. Keep in mind that the Angle Viewer relies on a combination of CPU, GPU, and the media engine streaming multicam clips for editing. It doesn’t use the full bandwidth. Other codecs will require different bandwidth, but you get the idea: Storage bandwidth matters. This rapid increase in bandwidth is the key reason I recommend editing multicam clips using proxy files.



TABLE 5.1 Bandwidth requirements for multicam editing





	MULTICAM STREAMS

	1080P PRORES PROXY

	1080P PRORES 422

	UHD* PRORES 422






	2

	11.25 MB/s

	36.75 MB/s

	147.25 MB/s




	4

	22.5 MB/s

	73.5 MB/s

	294.5 MB/s




	8

	45 MB/s

	147 MB/s

	589 MB/s




	12

	67.5 MB/s

	220.5 MB/s

	883.5 MB/s






*UHD is considered a 4K image: 3840 x 2160 pixels. True 4K is 4096 x 2160 pixels.

Source: Apple ProRes white paper (January 2020)




256 Prep Multicam Clips Before You Start

Label camera clips to keep things organized during an edit.

You don’t need to label multicam clips, but it helps keep things organized if you do. Often, clip names are cryptic, so adding more readable text helps during the actual edit. In the Browser, select each multicam clip, then go to the Info Inspector and add the camera angle and name; see FIGURE 5.10.


[image: Images]

FIGURE 5.10 Add an optional camera name and angle to a video clip in the Info Inspector.




Note

Once a multicam clip is created, camera angle names can be changed only in the Angle Editor, not in the Inspector.



Camera angle names are automatically displayed in the Angle Editor and Angle Viewer; see FIGURE 5.11. These names can use any text—whatever helps keep the different cameras straight in your mind during an edit.



[image: Images]

FIGURE 5.11 Camera angle names are displayed automatically in the Angle Viewer.




Going Further

You can also select clips in the multicam Angle Editor then add names in the Info Inspector. In this screen shot, in addition to the names, I also positioned angles based on where the talent is looking, rather than clip or angle name (see Tip 260, Change the Display Order of Multicam Clips).




257 Sync Multicam Clips the Easy Way

Syncing a multicam clip isn’t hard, provided you have audio.

Although there are a variety of sync options when you create a multicam clip, here is an easy way to do it. However, it requires that you record essentially the same audio on every camera. To create a multicam clip automatically:


	Select the clips you want to group into a multicam clip in the Browser.


	Choose File > New > Multicam Clip.


	In the dialog shown in FIGURE 5.12, fill out the usual name and event fields.
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FIGURE 5.12 The Automatic Settings panel for a multicam clip.




	Click OK.

As long as every camera records the same audio—either from an audio mixing board or from camera mics—when you click OK, Final Cut will sync all angles by aligning the audio in each clip.




Syncing multicam clips using audio is easy, but it assumes every camera recorded the same audio at the same time during production.

Depending upon the number and length of each clip, syncing could take a few seconds to a few minutes, so be patient. Notice, also, that the multicam settings are based on the file format of the clips inside it.

However, this system breaks down if one or more cameras does not contain audio, if the cameras contain different video formats, or if the camera format does not match the project settings. In that case, you need to use the Advanced Settings, covered in the next tip.



258 Advanced Multicam Syncing

Here’s what to do if the automatic multicam settings don’t work.

The benefit to using audio for syncing multicam clips is that it is easy. But reality often interferes.


	Deselect “Use audio for synchronization” to disable automatic syncing.




For more complex situations, click the Custom Settings button, see Figure 5.12, to reveal the Custom Settings; see FIGURE 5.13.
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FIGURE 5.13 Custom multicam sync settings. Timecode and First Marker are the fastest sync options.



In Angle Synchronization:


	Automatic. Syncs using audio. Use this only if all cameras have the same audio recorded on it.


	Timecode. This is the fastest and most precise way to sync multicam clips. However, it requires that all cameras record the same timecode; plus you would need a timecode generator, timecode distribution system, and cameras capable of recording external timecode on set during production.


	Content Created. This syncs based upon the content creation date and time of a clip. It’s accurate only to ± one second. Don’t use it.


	Start of the first clip. This assumes that all cameras start at the same time. They never do. Don’t use this either.


	First Marker on [Each] Angle. This is also an extremely fast way to sync clips and, for my low-budget productions, is the best and simplest choice.




Rather than invest in timecode gear that costs a lot, I invest in a slate (see FIGURE 5.14), which is cheap. Position a production assistant so that all cameras can see the slate, start recording, and clap the slate. On larger productions, you can use a camera flash, provided you don’t shine it in the lens of a camera. In the worst case, record someone clapping their hands in a highly visible fashion. Anything to provide a clear sync point for all cameras.
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FIGURE 5.14 A typical film slate. Set markers in each multicam clip at the clap.




Going Further

The Angle Assembly menu determines the clip order when a multicam clip is built. If you number either the camera angle or the camera name in the Info Inspector, selecting the appropriate choice in Angle Assembly will organize the multicam angles in that order.


Then, before you create the multicam clip, in the Browser set the first marker in each clip where the clapper comes down. You can then verify the sync point and, if necessary, adjust it in the Angle Editor. (See Tip 259, The Multicam Angle Editor.)



259 The Multicam Angle Editor

The Angle Editor is where you adjust multicam clips.

Once clips are synced, double-click the multicam clip to open it in the Angle Editor; see FIGURE 5.15. This is where you can tweak (adjust) the contents of a multicam clip before editing starts. (An “angle” acts like a layer in the timeline.)


	If you use markers to indicate the In and Out, there’s a chance they may be off a frame or two. Select the clip in the angle, then press , [comma] or . [period] to shift the clip one frame left or right. Press Shift+, [comma]/. [period] to shift in ten-frame increments. I frequently need to tweak alignment to get the most accurate sync.


	Click the Video Monitor icon (1) to select the video clip you want to see in the Viewer before editing starts. This is called the monitoring angle. You can monitor only one video clip at a time. The video monitor has no impact on the edit. Blue means active.


	Click the Audio Monitor (2) to determine which audio clips you hear before editing starts. While this can monitor audio from multiple clips, during and after editing you can hear only one audio clip at a time. Audio monitoring has no impact on the edit. Blue means active.


	Click the down chevron (3) to reveal the multicam contextual menu with more options.
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FIGURE 5.15 The Multicam Angle Editor: 1. Video monitor button, 2. Audio monitor button, and 3. chevron. The contents of the menu are displayed on the right.





260 Change the Display Order of Multicam Clips

Clips display in the order they are stacked in the Angle Editor.

Notice in Figure 5.11, the two close-ups are next to each other on the top row. This makes it easier to cut their dialogue. However, that was not how the multicam clip was first constructed.

Clips always display in the Angle Viewer in the order they are stacked in the Angle Editor. To change the stacking order, drag the thumb (red arrows) of an angle up or down; see FIGURE 5.16. I regularly change the grouping of shots to place related shots next to each other during an edit.
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FIGURE 5.16 Drag a thumb (red arrow) to change the stacking order of clips in the Angle Editor.




Going Further

You can change the stacking order at any time during an edit without messing up anything.




261 Set a Multicam Clip for Editing

Editing is simple—the setup is tricky.

Editing a multicam clip is easy, but setting it up in the Angle Viewer (see FIGURE 5.17) is often confusing. Trim the multicam clip in the Browser, the same as any other clip, then edit it into the timeline. (You can, of course, also trim it in the Timeline.) For all the details on multicam editing, please refer to the Final Cut Pro Help files. Here are the key steps to get you started:


	Press Shift+Cmd+7 (or choose View > Show in Viewer > Angles) to display the multicam Angle Viewer.


	When the Angle Viewer opens, it shows the first four clips in your multicam clip. To see more clips, if they exist, click the “bank switcher” (lower red arrow in Figure 5.17).


	When preparing to edit a multicam clip, click the waveform button (top red arrow in Figure 5.17) to select it, then click the angle image that has the audio you want to use. FCP draws a green box around it.


Note

If you need to switch both audio and video during the edit, click the left button at the top left (red arrow in Figure 5.17). This cuts both audio and video, with the active angle surrounded by a yellow box.




	Click the middle edit only video icon and select the first video clip you want to use in the edit. Final Cut draws a blue box around it. As long as the middle icon remains active, you can edit video as much as you want, without editing the audio.
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FIGURE 5.17 By default, the multicam Angle Viewer displays the first four images in a multicam clip.

The three icons in the top left choose (from left to right): editing audio and video, just video or just audio.



The reason this is important is that multicam clips do not create audio mixes. Instead, most multicam editing is done to a fully mixed audio track stored in one audio clip. Select and set the audio clip before setting the video clip to assure that multicam edits affect only the video.



262 Change the Multicam Viewer Display

The default is four angles; the maximum is 16.

By default, the Angle Viewer (see Figure 5.17) displays only the first four angles in your multicam clip. But if you have a larger screen, you can display up to 16 angles at once. Click the Settings chevron in the top-right corner to reveal the menu shown in FIGURE 5.18.
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FIGURE 5.18 The Angle Viewer Settings menu, part of a multicam edit.



You can also use this menu to display clip timecode overlaid on the image, as well as the camera angle or clip name. These are entered in the Info Inspector; see Tip 256, Prep Multicam Clips Before You Start.

If you have two monitors on your system, switch the Viewer to the second monitor (see Tip 60, Expand the Interface with Two Computer Monitors). This displays both the Viewer and the Angle Viewer on a second monitor. By moving these to a second display, the individual clips in the multicam are larger and easier to see.



263 Editing a Multicam Clip

Editing is as easy as point-and-click.

With the Angle Viewer open, begin playback of the multicam clip. When you see a shot you like, click its image in the Angle Viewer. This cuts the multicam clip in the timeline and changes the downstream shot to the one you clicked; see FIGURE 5.19.
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FIGURE 5.19 Click an image to cut between multicam angles. Option-click to switch shots without cutting.


Click a multicam angle to cut and change the shot. Option-click to change the shot without cutting.

However, you don’t need to decide in real time. Put the playhead where you want to make a change and click the angle you want to use. FCP cuts the multicam clip and changes the angle.

Hmm…except, in reviewing a shot later, you decide that another angle is better. Put the playhead in the timeline shot you want to change and Option-click the new angle. This switches the shot, without cutting it. (Essentially, this does a replace edit without the folderol.)



Going Further

For true speed, use the keyboard to edit. Press a number on the keyboard to select and cut to that angle. (For example, press 2 to cut to angle 2.) Press Option+[a number] to switch to a different angle without cutting. (For example, pressing Option+3 switches the current shot to angle 3.)




264 Trim a Multicam Edit Point

Only roll trims are supported.

Multicam edits can be trimmed, like any other clip in the timeline. Using the Arrow (Select) tool, select the edit point then drag, or use the keyboard, to adjust the position of the edit.

However, see FIGURE 5.20, notice that only a roll trim is supported—both the In and Out are selected. That’s because if you trimmed just one side (a ripple trim), it would knock the multicam clip out of sync. To prevent that, Final Cut allows only roll trims.
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FIGURE 5.20 Any multicam edit point can be trimmed using a roll trim to adjust timing while protecting the audio and video sync. Ripple trims are not allowed.





265 Don’t Flatten a Multicam Clip

Final Cut has a better way.

One of the differences between multicam clips in Final Cut versus Adobe Premiere Pro is that, in Premiere, multicam clips can be flattened when editing is complete. Flattening disconnects all the unused clip segments, so only the segment in the timeline plays. Flattening significantly reduces storage bandwidth when you are done editing the multicam clip.

Final Cut doesn’t offer that option. Instead, FCP flattens automatically.


	If the Angle Viewer is visible and you are editing a multicam, all angles stream.


	If the Angle Viewer is closed and you are playing a multicam clip in the timeline, only the visible angle is streamed.




Final Cut flattens multicam clips automatically.

This means that once editing is complete, Final Cut treats multicam clips as though they were flattened. However, if you ever need to re-edit a multicam clip, simply open the Angle Editor, and all clips in the multicam clip are linked, online, and ready to edit.



266 Put Multiple Clips in One Multicam Angle

This is another way to create a montage.

It is easy to think of a multicam clip as one clip per angle. However, that’s not true. As FIGURE 5.21 illustrates, you can checkerboard multiple clips, alternating clips between angles. Then edit the multicam clip, changing shots as needed. Finally, after editing is complete, select the edited multicam clip in the timeline and press Cmd+T.
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FIGURE 5.21 One multicam angle (track) can hold multiple clips.



Ta-dah! Dissolves instantly appear between all segments.

Another use for this might be adding B-roll shots above an interview, but, frankly, B-roll and cutaways are easier to edit directly in the timeline.


Going Further

There’s no limit to the number of clips stored in one multicam angle. You can add up to 64 angles in one multicam clip, though your storage may not support the required bandwidth.




267 Modify a Multicam Clip After It’s Built

Multicam clips can be changed, even after they are edited.

There’s a quick and easy way to modify a multicam clip, even after editing is complete. In the timeline, not the Browser, double-click the multicam clip. This opens it in the Angle Editor (see Tip 259, The Multicam Angle Editor).

Multicam clips can always be modified, even after editing.

A hidden feature of the Angle Editor is that you can delete an existing clip from the multicam clip, replace it with a different clip, or add an angle so you can add a forgotten clip to the multicam, for example, to add a shot that you missed when the multicam clip was first assembled.


Going Further

Any clips added or deleted to a multicam clip are also added or deleted from the edited multicam clip in the timeline plus in any other projects that use the same multicam clip. Switch back into multicam editing mode to add them to the timeline edit.


To do so:


	Click the down chevron; see FIGURE 5.15.


	Select Add Angle.

This creates a new angle.


	From the Browser, drag the clip you want to add and sync it manually.

You can also use this procedure to add audio clips or graphics.






268 Add Effects to a Multicam Clip

The most popular use for this tip is color correction.

You can add effects to individual clips inside a multicam clip before you start editing, or after it, for that matter. The most common reason to do so is color correction; see FIGURE 5.22. Color correct the source clip in the multicam clip, and all the shots derived from it in the timeline are instantly color graded. This saves a ton of time.


	Double-click the multicam clip to open it in the Angle Editor.


	Select the clip in the camera angle you want to color correct/grade.


	Press Control+Cmd+1 to hide the Browser.


	Press Cmd+7 to display the video scopes.


	Open the Color Inspector and adjust the color of the clip until you are happy.
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FIGURE 5.22 Vectorscope (left), Waveform monitor, and the image they are analyzing (right).




Note

The Comparison View can help match shots when grading a multicam clip; see Tip 111, The Comparison View.



To add effects to a clip, other than color grading, open the Effects Browser and drag the effect you want on the clip inside the Angle Editor. (Chapter 8 covers effects in detail.)



Going Further

Scott Newell edits a lot of multicam clips. In a note he added: “Multiple cameras rarely match and bad color matching ruins any believability of a multicam scene. It screams ‘shot with more than one camera’ and takes your mind away from what’s going on in the scene. (At least for me it does).”

I explain more about color grading in Chapter 8.




269 Access Audio Channels Inside a Multicam Clip

You can’t mix audio in a multicam clip, but you can access channels.

Although you can’t mix audio from different clips in a multicam clip, you can access individual audio channels within the currently active clip.


	Double-click the multicam clip to open it in the timeline.


	Select the clip that contains the audio channels you want to access.


	In the Audio Inspector (see FIGURE 5.23), change Audio Configuration from Stereo (the default) to Dual Mono. This displays all the individual audio channels in the clip.
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FIGURE 5.23 Audio Inspector icon (top red arrow). To reveal individual audio channels, change Stereo to Dual Mono (lower-right red arrow).




	Close the multicam clip and go back to the timeline.


	Select the multicam clip segment you want to access.


	Choose Clip > Expand Audio Components (shortcut: Control+Option+S). Each audio channel is displayed separately under the video clip; see FIGURE 5.24. You can trim, silence, or adjust levels on each individual channel in the timeline.
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FIGURE 5.24 Individual audio channels for the active clip can be trimmed and adjusted. However, you can’t hear audio from more than one clip.




	To close the expanded clip, choose Clip > Collapse Audio Components.





Going Further

It will make your editing life a lot easier if you edit a multicam clip to a completed audio mix. Multicam is great for video, but even though it would be great to do an audio mix from a multicam clip, you can’t. You can hear audio only from the currently active clip in the timeline.


You can adjust these audio channels at any time during your edit.




Closed Captions

Captions are already required for many productions and helpful for all others. However, captions are not titles. This section explains what you need to know to use them well.


270 Not All Captions Are Alike

Caption formats vary widely, but none look as good as a title.

Captions are “timed text,” visible text on-screen that appears and disappears in sync with audio or video. They are used for subtitles (language translations) and closed captions (text for the hearing impaired). Captions can be turned on or off under the viewer’s control. The viewer can select between languages, assuming captions for more than one language are supplied. Captions appear above all other elements on the screen.


Going Further

Editor Jerry Thompson commented: “I always create a CEA-608 version, an iTT version, and an SRT version for all deliverables. I typically create my CEA-608 first, select all the captions in the timeline, right-click, and choose ‘Duplicate Captions To New Format.’ Then just skim through and make any adjustments if needed. Now you are ready for most all deliverables.”


Final Cut supports three different caption formats: SCC, SRT, and iTT. All three are designed for readability. Only one caption (language) can be visible at once and captions can be turned on or off at any time. The U.S. Federal Communications Commission’s rules about closed captioning include details about caption accuracy, placement, and synchronicity. They don’t say anything about formatting. In fact, captions are not designed for styling.


	CEA-608 (also called SCC and EIS-608). This was the original caption format. They are embedded in the video stream. It’s the only caption format that can be embedded. They are stored in hexadecimal format that permits only 32 characters per line, and up to four lines per frame. There is very limited support for formatting or position adjustment. An embedded SCC file supports only one language.


	SRT (SubRip Text). This is probably the most popular caption format, supported by most online services and broadcasters. It is always exported as a “side-car file,” which is a file separate from the video file. As such, SRT supports multiple languages, one language per side-car file. SRT supports basic formatting changes including font, color, placement, and text formatting. However, there is no clear standard for these style changes. Even if you apply them to your captions, there is no guarantee that the software playing your movie will know how to interpret them. It is best not to format SRT captions.


	ITT (iTunes Timed Text). According to Apple’s Help, “The iTT standard features formatting, color, and placement options, including a wider range of alphabets, making it the best choice for languages with non-Roman characters. iTT captions are imported or exported as separate files, but they can’t be embedded in an output media file the way CEA-608 captions can.” This caption format supports the greatest amount of formatting, but is supported by the fewest platforms.




When in doubt, create SRT captions and treat them as plain text.

When in doubt, create SRT captions and think of them as plain text.


Going Further

Final Cut Help files provide more information on captions. As well, here are two links for editors creating captions in the United Kingdom:


	bbc.github.io/subtitle-guidelines/


	www.capitalcaptions.com/services/closed-captioning-services/closed-captions-legal-obligations/







271 Two Ways to Import Captions

The easiest way to create captions is to import them.

Although you can create captions individually inside Final Cut, it is far more likely that captions are created by the service that transcribes the audio from your program into text. Then, all you need to do is import the captions and make sure the timings are correct.

The easiest way to create captions is to create them outside of Final Cut, then import them.

One of the questions the transcription service will ask is what caption format you need. Captions are not easily converted between formats, so make sure the format you are ordering is the format required by your distributor.

To import a caption file, choose File > Import Captions.

You could also export and import captions using an XML file. However, an XML file contains the entire project, including captions, media, and timeline. When importing a caption file, you are just importing the captions themselves and placing them on the timeline.



272 Enable Captions Using the Timeline Index

Enable or disable languages with a single mouse click.

You can display only one caption track (called a language subrole) at a time. Displayed captions are called active. However, you can edit or modify any caption whether the caption track is active or not.

Captions are controlled from the Roles section of the Timeline Index; see FIGURE 5.25.


	To enable/disable displaying all captions, click the Captions checkbox at the top left.


	To display a caption subrole, select the box to the left of the name (Spanish in Figure 5.25).


	To select that language subrole, click the language name. You can select a caption track without displaying it.


	To show or hide that caption subrole in the timeline, click the small monitor box on the right. You can hide extra languages without removing them from the project.
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FIGURE 5.25 Captions are enabled, or disabled, using the Timeline Index.



You can display only one caption track at a time.



273 Start with the Right Role

Captions require roles.

Before you create your first caption, create the right role for it. Choose Modify > Assign Caption Roles > Edit Roles; see FIGURE 5.26. From this menu, select the caption format you need.
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FIGURE 5.26 Create a role using Modify > Assign Caption Roles > Edit Roles before creating individual captions. Roles determine the caption format.



Once the Caption role is created, click the small plus icon to select the language; see FIGURE 5.27. It defaults to the language you set for your computer in System Preferences > Language & Region. Languages are set by the Caption role, not the individual caption.
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FIGURE 5.27 Click the Caption Role button to create a new role. Click the Language button to select the language for that caption track.



When you add a new caption, you also assign it to the appropriate Caption role.


Going Further

Once a caption is created, you cannot convert it to a different caption format. You can, however, copy and paste text between captions.




274 Modify Captions

Most of the time, treat captions like clips.

Once you create (Edit > Captions > Add Caption) or import a caption file, you can add, modify, trim, or delete individual captions. The only difference between clips and captions is that captions using the same language can’t overlap, be too short, or be too near each other. Fortunately, FCP warns you if there’s a problem by changing the color of the offending caption clip to red.


	To add a caption, put the playhead where you want the caption to appear and choose Edit > Captions > Add Caption.


	To edit the contents of a caption, double-click the caption clip; see FIGURE 5.28.
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FIGURE 5.28 Double-click a caption to modify the text.




	To assign a caption to a different language, click the chevron next to the name at the top of the caption.


	To adjust the timing of when a caption appears, drag it horizontally in the timeline.


	To adjust its duration, trim the edge.


	To delete a caption, select it so it is surrounded by a gold box, then press Delete.





Going Further

Different caption formats have different limits on characters, position, duration, and where a caption can end. Final Cut will warn you if a caption is out of spec.




275 Easily Edit SRT Captions

SRT captions are easily edited outside of Final Cut.

SRT captions are stored in a simple text file; see FIGURE 5.29. You can open these in any text editing program. I use Applications > Utilities > Text Edit. You could also use BBEdit.


[image: Images]

FIGURE 5.29 This is a typical SRT caption file. Note the simple, rigid formatting, including the weird arrows.



The format of the data is very specific:


	Caption number. This unique, sequential number is placed on the first line of a caption.


	Timecode. This indicates the start and end of the caption, with the last set of numbers set off by a comma and representing milliseconds, not frames.


	Caption text. This is one or two lines of text. Notice that this text file does not contain any text formatting.





Note

If you format the SRT caption, you’ll see formatting instructions included using HTML-style formatting. In general, the more you avoid formatting, the more compatible the caption.



As long as the text lines don’t run too long, you can easily correct spelling, fix punctuation errors, or move words between captions directly in this text file.


Going Further

Although you can correct timing in this file, it is easier to correct timing using the tools in Final Cut to make sure that you aren’t violating any caption timing rules.




276 Caption Translation Tip

SRT captions are also easy to translate.

This tip was first provided by Carsten Ress and posted to my website.

Carsten was looking for a way to export subtitles (in a closed captions format) from FCP as text, send it to translation, then import it back again as subtitles. Here’s what he did:


	Export the subtitles from Final Cut as an SRT file. (Although the extension is .SRT, you can open the file in any text editor.)

The translator replaced the text with the translation, leaving caption numbers and timecode untouched.


	Import the translated SRT file into a new language role.

The subtitles can be translated while retaining the original timing.




Be careful with the TXT document, as small changes in the format (for example, adding additional text) can result in error messages during the reimport of the subtitles.

Also, Spherico.com makes a series of caption plugins that can import, export, and convert captions. These can also help if you want to burn the subtitles into the video file with more formatting options.


Going Further

Carsten adds: “This workaround is delicate. In my last project, the translator used double quotation marks (“ “) which are not supported in SRT files. This led to an error message during import. Make sure there are no ‘illegal’ characters, to avoid error messages while importing the SRT into Final Cut. Using the wrong quotes prevented all captions from importing.”





Color Basics & Video Scopes

Understanding color and the video scopes will make a huge impact on the quality of your visuals. This section covers color and the video scopes. Chapter 8 shows how to put these tools to work.


277 Grayscale, Even More Than Color, Drives Emotions

SDR grayscale values are defined by regions.

Brightness levels in an image, called grayscale values, define how light or dark each pixel is. These levels are displayed by the Waveform Monitor and loosely categorized into seven regions; see FIGURE 5.30. For SDR video, these levels are:


	Super-white. Values greater than 100 IRE.


	White. Values equal to 100 IRE.


	Highlights. Values between 66–100 IRE.


	Mid-tones (also called Mid-gray, or just Mids). Values between 33–66 IRE.


	Shadows. Values between 0–33 IRE.


	Black. Values exactly equal to 0 IRE.


	Super-black. Values below 0 IRE.
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FIGURE 5.30 SDR (Rec. 709) grayscale values are displayed in the Waveform Monitor and grouped into seven regions. While this displays IRE values, the concept is the same for millivolts.



Both super-white and super-black are illegal levels. Although you can post media containing these levels to the web, they are not allowed in media destined for broadcast, cable, digital cinema, DVD, or commercial streaming media. Adjusting these levels is part of the color correction/grading process. It’s a good habit to practice controlling these levels regardless of distribution.


We will use these terms constantly when describing an image and color. (HDR has similar ranges, but not the same values.)


Going Further

Here’s an easy way to think of the grayscale values in an image:


	Shadows give an image its richness.


	Highlights provide energy.


	Midtones set the emotional tone and suggest time of day.







278 Color Is Like a Grapefruit

Hue, saturation & luminance are easiest to imagine in 3D.

Grayscale is two-dimensional. Color is 3D. When our eye sees a color, it says, “Ah…blue!” But with video, we need more precision than that. All digital images and video define color using RGB (red, green, and blue) values, each with three components:


	Hue. The shade of a color—red, cyan, purple, and so on.


	Saturation. The amount of a color, where gray is unsaturated and bright red is fully saturated.


	Luminance (also called luma or brightness). How light or dark a pixel is. These were the grayscale values discussed in Tip 277, Grayscale, Even More Than Color, Drives Emotions.




The easiest way to visualize how these color are organized is to imagine a grapefruit; see FIGURE 5.31. Connect a line from the north pole to the south. Then, along that line, sort every shade of gray starting with pure white at the north and smoothly flowing to pure black at the south. Now, every shade of gray, its luminance value, is defined by where it’s located on that vertical line.
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FIGURE 5.31 Think of colors as a grapefruit containing three axes: hue (angle around grapefruit), saturation (distance from center), and luminance (distance north or south).



Saturation radiates out from that center line. Saturation, the amount of a color, increases as distance from the center line increases.

Finally, hue is defined as an angle. In the grapefruit illustration, red is in the upper left; blue is on the right; while green is in the lower left. Each of these three primary colors is 120 degrees apart, which also matches how colors are displayed in the Vectorscope.

We can now precisely describe each color using three numbers:


	Its angle around the grapefruit (hue)


	Its distance from the center (saturation)


	Its height from north to south (luminance)




We refer to these as HSL for hue, saturation, and luminance.



279 Colors, Like Grayscale, Are Defined Using Regions

Colors are grouped by primary and secondary colors.

If we cut the grapefruit, introduced in Tip 278, Color Is Like a Grapefruit, at its equator and look inside, we would see the color range shown in FIGURE 5.32.
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FIGURE 5.32 Primary colors (P) and secondary colors (S). See how this emulates the interior of the grapefruit? We will see this color organization again when we look at the Vectorscope.



Luminance (brightness) is perpendicular to the page, so every shade of gray is a single dot in the center of the circle. Saturation increases as distance from the center increases. And hue varies by angle.

There are three primary (P) colors: red, green, and blue. There are also three secondary (S) colors: cyan, magenta, and yellow. Secondary colors are the exact opposite of their primary.


Going Further

Here are two color rules to keep in mind for the future:


	Digital colors are additive. Equal amounts of red, green, and blue combine to equal white. This is what a camera does when it white balances; it equalizes the red, green, and blue values of a white card.


	To remove a color, add its opposite color. You’ll learn how to apply these rules in Chapter 8.







280 Intro to Video Scopes

Of the three scopes in Final Cut, two are really important.

Final Cut has three principal video scopes; see FIGURE 5.33. Each of these analyzes and displays the value of every pixel in the current frame displayed in the Viewer.


	Waveform Monitor. In Luma mode, the Waveform Monitor displays grayscale values.


	RGB Parade. This is a variation of the Waveform Monitor, though it is often described as though it was a separate video scope. It displays color values separated into the three primary color channels of red, green, and blue.





	Vectorscope. In YUV mode, this displays color hue and saturation values.


	Histogram. This, like the Histogram in Photoshop, displays the grayscale range from dark (left) to light (right).
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FIGURE 5.33 FCP video scopes: 1. Waveform Monitor, 2. Vectorscope, 3. RGB Parade, and 4. Histogram.




Note

The RGB Parade is the default display for the Waveform Monitor. But changing the Waveform Monitor to Luma is much more helpful. See Tip 285, Video Scope Icon.



Choose View > Show in Viewer > Video Scopes (shortcut: Cmd+7) to display or hide the scopes. The brightness of each scope is adjustable in the View menu in the top-right corner of the scope display. (See Tip 284, The Video Scope View Menu.)



281 The Waveform Monitor

The Waveform Monitor displays the grayscale values of an image.

The Waveform Monitor is one of the two most important video scopes. It displays the grayscale value of every pixel in the frame displayed in the Viewer, but nothing about color.

However, by default, the Waveform Monitor displays an RGB Parade which is not very helpful. Instead, using the Video Scope Icon, change this to Luma. (See Tip 285, Video Scope Icon.)

When looking at the Waveform Monitor, unlike any other scope, we can use terms like “on the left of the image” or “in the center.” We can refer to an image from left to right. But we can’t use up or down since these define brightness levels in the scope.

Darker pixels are toward the bottom; brighter pixels are toward the top. Looking at the screen shot in FIGURE 5.34, we can say:


	The center of the image is brighter than the two sides.


	The left side has something brighter than the right side.


	No values exceed 100 IRE.


	No values go below 0 IRE.


	The blue bar on the right is darker than the red bar on the left.
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FIGURE 5.34 The Waveform Monitor (top) displays the grayscale values of every pixel in this balloon image (bottom).



What we can’t say, though, is what the image is. The Waveform Monitor describes an image by its brightness, not its content.



282 The Vectorscope

The Vectorscope displays the colors values of an image.

The Vectorscope is equal to, but opposite of, the Waveform Monitor. The Waveform Monitor displays grayscale values. The Vectorscope displays the color values of every pixel displayed in the Viewer. This is the technical equivalent of looking at the equator of the grapefruit we first saw in Tip 278, Color Is Like a Grapefruit; see FIGURE 5.35.
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FIGURE 5.35 The Vectorscope displays the color values of every pixel in this balloon image. The yellow lines were added by me to indicate color saturation limits between targets.



Gray is in the center. Saturation increases from the center to the edge. Hue varies by angle around the Vectorscope, with red at 11:30 (near the top). However, the Vectorscope tells us nothing about grayscale values. That’s why we use the Vectorscope in tandem with the Waveform Monitor.

In this image, the Vectorscope shows the colors from the balloon image. The lower red arrow points to the single dot for grayscale values running perpendicular to the scope. The upper red arrow displays the skin tone line, which is the color of red blood under skin. (We’ll talk more about the use of that in Chapter 8.) As you look at the scope, saturation increases as you extend out from the center, and hue changes with the angle.

Looking at the Vectorscope, we can say:


	There’s a clump of red in the image.


	There are two clumps of blue in the image, one small and one big.

That big blue clump is generally where blue sky appears and is a different color blue from the small blue clump.


	There’s also a lot of yellow there, but almost no magenta, green, or cyan.




However, like the Waveform Monitor, we can’t use the Vectorscope to describe content, even though our eyes tell us we are looking at balloons when we see the image itself.

Also, notice the small boxes. Those are called color targets. (The small letters label the colors, from the top clockwise, red, magenta, blue, cyan, green, and yellow.) They represent maximum saturation values for each of the three primary and secondary colors. It is good practice to make sure that saturation levels never exceed those lines. (Those pale yellow lines are not actually displayed in the scope; I added them to illustrate saturation limits between targets.)



283 Display Video Scopes on a Second Monitor

Scopes are displayed along with the Viewer on a second monitor.

One of the benefits to using a second monitor to edit video is displaying both the Viewer and video scopes (they travel together) on a larger screen. This provides greater detail to see what’s inside the frame, or scope, more clearly.

To do so:


	Press Cmd+7 to display the scopes.


	From the chevron drop-down menu displayed in FIGURE 5.36, select Viewer.
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FIGURE 5.36 Click the Dual Monitor button to display a portion of the interface on a second monitor.




	Click the Dual Monitor icon indicated by the red arrow.

The Viewer and video scopes now appear on a second monitor.


	Switch the scopes to vertical using the View menu.


	To consolidate the interface back to a single monitor, click the Dual Monitor button again.





Going Further

The Dual Monitor button appears only if you have a second computer monitor attached to your computer and turned on. With a 5K monitor, you can display a 4K image at 100% and still have room for the scopes.




284 The Video Scope View Menu

You can display from one to four scopes—horizontally or vertically.

The View menu, in the top-right corner of the video scopes panel, determines how many scopes will be displayed and how they are arranged; see FIGURE 5.37. My preference is the side-by-side option in the top-right corner. I like seeing both the Vectorscope and Waveform Monitor at the same time.


	Vertical Layout. This puts the scopes under the Viewer. Although this is really cramped for a single monitor, it is often the preferred choice when using two monitors and displaying the Viewer on the second monitor.


	Show Guides. This displays a thin, white, horizontal line on the Waveform Monitor and Histogram that measures and displays gray scale values. Hover over the scope to quickly read a value. Or click to fix the line in place, then drag the line up or down. Drag the line off the top or bottom of the scope to make it float with the cursor again.


	Monochrome. This converts the colors displayed in the scopes to grayscale, though it does not alter media or the timeline.


	The slider, at the bottom, determines the brightness of the display trace in the video scope display.
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FIGURE 5.37 The Video Scope View menu determines how many scopes are displayed, how they are arranged, and the look of the display.





285 Video Scope Icon

Select and customize the video scope display.

The small icon just below the View menu determines which scope is selected and how it’s configured; see FIGURE 5.38.
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FIGURE 5.38 The video scope selection and configuration menus: (L-r) Waveform Monitor, Vectorscope, and Histogram.



My recommendations are:


	Set Waveform Monitor to Luma. This provides the most accurate grayscale display.


	Most US editors are comfortable using IRE for all SDR video. European editors may be more comfortable using millivolts. You get to pick.


	Set Histogram to either Luma or RGB Parade.


	Set Vectorscope to 100%, Vector, and Show the Skin Tone Indicator. (That indicator is very important, as you’ll learn in Chapter 8.)







Chapter 5—Advanced Editing Shortcuts




	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Trimming

	Cmd+G

Cmd+Y

Y

Shift+F

Option+F

	Group clips on the same layer into a storyline

Create an Audition from selected clips

Open an Audition for selection

Reveal match frame in Browser

Edit match frame into timeline




	Compound Clips

	Option+G

Shift+Cmd+G

	Create a compound clip

Break apart a compound clip




	Multicam

	Shift+Cmd+7

1–9

Option+1–9

Shift+V

Shift+A

Control+Option+S

	Display the Angle Viewer

Cut and switch to one of the first nine angles in a multicam clip

Switch, without cutting, to one of the first nine angles in a multicam clip

Set the angle for the Video Monitor

Set the angle for the Audio Monitor

Expand audio or compound clip components




	Captions

	Option+C

Control+Shift+C

Control+Option+Cmd+C

Shift+Cmd+2

	Add a caption

Edit the selected caption

Split the selected caption

Open the Timeline Index




	Video Scopes

	Cmd+7

Control+Cmd+W

Control+Cmd+V

Control+Cmd+H

	Display the video scopes

Display the Waveform Monitor

Display the Vectorscope

Display the Histogram








Chapter Wrap

Many of these tools are unique to Final Cut Pro, which means that learning them gives you a competitive advantage. You may not need all the tools we’ve covered, however, they are fun to play with and simplify editing complex projects. Plus, understanding color and the video scopes will make all your projects look better.





Chapter 6

Audio
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Introduction

It is said—and I agree—that the best way to improve the quality of a film is to improve the quality of its sound. Yet audio scares many editors—mostly because they don’t understand it. This is a shame, because audio can do so much for video, much more cheaply and easily.

Keep in mind that the most valuable piece of audio mixing equipment is between your ears. When mixing, we need to do more than watch the meters. We need to carefully listen to the audio in our projects to make sure the sound and picture are working together to enhance the story.

In this chapter, we look at the full range of Final Cut audio tools—from edit to final mix.


	Audio Prep


	Edit Audio


	Levels & Pan


	Audio Inspector


	Roles


	Audio Mixing & Effects


	Shortcuts






Definitions for This Chapter


	Audio clip. A media clip containing one or more channels of audio. It may, or may not, be linked to a video clip. Audio clips use different codecs from video. Also, except for BWF files (Broadcast WAV), audio clips don’t contain timecode. AIF and WAV are the two most popular uncompressed, high-quality audio formats.


	Channel. This contains the recording of one mic, or the sound destined for one speaker. An audio clip can contain multiple channels.


	Component. Apple’s name for an audio channel.


	dB (deciBel). The technical measure of audio volume on an instant-by-instant basis. One dB is equal to the minimum change in audio level that is perceivable by an 18-year-old person with normal human hearing. However, don’t assume that 0 dB is dead quiet. In most cases, it means “full volume.” Yup, audio is measured in negative numbers.


	Loudness. The technical measure of audio volume over time, which is more representative of how our ears hear sound. Loudness is measured in Loudness Unit Full Scale (LUFS) or Loudness K-weighted Full Scale (LKFS). These two measures are identical, just with different labels. 1 LU equals 1 dB.


	Waveform. The visual representation of the amplitude (or volume) of an audio clip over time.


	Mono. An audio clip containing exactly one channel.


	Stereo. An audio clip containing two discrete channels, played simultaneously, with channel 1 providing the sound for the left speaker and channel 2 feeding the right speaker.


	Dual-Channel Mono. An audio clip containing two or more discrete mono channels, where there is no sense of “left and right.” Typical examples are an interviewer (channel 1) and guest (channel 2). Or dialogue between four actors where each actor wears their own mic and is recorded to their own channel. This is the most common audio format used in video production and editing.


	Surround. A distribution format (for example, after an audio mix) where five (plus subwoofer) or seven (plus subwoofer) audio channels are combined into one audio clip.


	Double-system. This records video on a camera, while recording audio on a separate digital recorder. The big benefit to this is high-quality audio without constraining the movement of the camera. The disadvantage is that these clips require syncing during the editing process.


	Sync (or synced).


	A linked clip containing audio and video.


	The process of linking audio to a video clip.


	Coordinating and monitoring the timing of multiple clips (that is, multicam).





	Level (also gain and volume). The measure of the loudness of a sound, measured in decibels (dB). Although these terms are technically different—gain refers to input, and volume refers to output—for this chapter we’ll use them interchangeably; and we’ll mostly use level.


	Pan. In a stereo or surround mix, pan determines where a sound is placed in space between two or more speakers.


	Crossfade. The audio equivalent of a dissolve, where one clip fades out as the other clip fades in.


	Absolute level. This measures exactly how loud a sound is. Audio meters display the absolute levels of an audio clip.


	Relative level. This measures how much a sound level is changed compared to the level at which it was recorded. Audio mixing deals with relative levels.


	Distortion. Audio that was recorded, or exported, at such a loud level that the audio sounds awful. Distorted audio, in general, can’t be repaired. It is bad.


	Room Tone. The sound a room or set makes when no one is talking; for example, air conditioning, traffic noise, birds chirping, that sort of thing. Room tone is recorded during production to fill audio gaps created during editing.


	Mix. The process of blending the sounds from project audio clips such that the blend sounds pleasing. The audio mix is one of the last steps in the editing process.


	Stem. A component of a finished mix. There are three principal stems: dialogue, sound effects, and music.


	Keyframe. Keyframes are used to automate a parameter change during playback, such as levels or pan. We always use keyframes in pairs.




The best way to improve the quality of a video is to improve the quality of its audio.



Audio Prep

These basic audio concepts and hardware support what we can do with audio in Final Cut Pro. They also apply to any other audio or video application.


286 Human Hearing and Sample Rate

Sample rate determines frequency response.

Normal human hearing is a range from 20 Hz to 20,000 Hz. (Normal is defined as the hearing of an 18-year-old.) As we get older, we lose the ability to hear high-frequency sounds. Everything we hear is pitched somewhere along this range. There isn’t a set of frequencies for noise with another set of frequencies for speech. All sounds are contained within this single frequency range.


	Human speech is, roughly, 100–6,500 Hz for men and 200–8,000 Hz for women (roughly five octaves).


	Vowels are low-frequency sounds.


	Consonants are higher-frequency sounds.


	The deepest note on a piano is 27.5 Hz. The highest note is 4,186 Hz.


	When the frequency doubles, the tone goes up an octave. (The opposite is also true.)


	When the audio level increases by 6 dB, the volume doubles. (The opposite is also true.)




As a general guide, record audio for video at a 48,000 (48K) sample rate and 16-bit depth. Mix audio at 32-bit depth.

Sample rate determines the frequency response. Most audio for video is recorded at 48,000 samples per second. The Nyquist theorem (yes, there will be a test) states that to calculate the maximum frequency of an audio recording, divide the sample rate in half. So 48,000 samples per second equals a maximum frequency of 24,000 Hz, which exceeds human hearing. (Another common sample rate, used by CD audio to reduce file size, is 44,100 samples per second.)



287 What Does Audio Bit Depth Determine?

It’s a volume thing.

Just as digital video uses bit depth (to define color and grayscale ranges), so does audio. Audio bit depth determines the signal-to-noise ratio (SNR) and the dynamic range (the difference between the softest and loudest passages) of an audio clip. Bit depth applies only to Linear PCM (uncompressed) audio, such as WAV and AIFF. Compressed formats, such as AAC, AC3, or MP3, don’t use bit depth. Audio bit depths range from 8–32 bit.

In general, record audio using 16-bit depth. Mix audio at 32-bit depth. I would not recommend doing any audio work at less than 16-bit depth.



288 Which to Pick: Speakers or Headphones

Monitor speakers are best, but headphones can work in a pinch.

It’s the age-old question: Should I mix on speakers or headphones? Based on conversations with every audio engineer I’ve asked, the answer is unanimous: use monitor speakers for the final mix. Headphones are so precise that you spend hours correcting problems that no one else will hear. However, once the mix is done, it’s good practice to listen to it on a variety of devices… just in case there’s a problem.

However, note the term monitor speakers. These are speakers designed to provide a flat frequency response from below 100 Hz to over 16,000 Hz. Flat is the key word. When you are mixing, you want to hear what’s actually in your audio, not artifacts (such as bass boost) introduced by cheap consumer speakers.

Personally, I’m a big fan of Yamaha HS5 and HS8 monitor speakers. I’m listening to a pair of HS5s as I write this. They have clean sound, rich bass, and a clarity that makes it easy to hear what’s in my audio and what I need to fix. There are many other good choices for monitor speakers.

Headphones are fine for editing, but for the final mix, use monitor speakers.

In general, don’t mix with subwoofers, unless you know the project will play on a system with subwoofers. Also, do a final listening pass using cheap speakers to replicate small TV speakers, or mobile devices, just to make sure the essential audio can still be heard.

Headphones are fine for editing, but for the final mix, use monitor speakers.



289 What’s a Waveform?

The visual representation of audio volume over time.

In the “olden days” audio editors would edit audio using magnetic tape, slowly dragging the tape across the playhead of the audio tape recorder to determine where to make an edit. We’d mark that spot with a grease pencil (hence the term marked). It was slow, painstaking, and until you developed the skill, remarkably error-prone. I know, I started my career editing audio tape.

Waveforms make editing audio so much easier! A waveform is shown in FIGURE 6.1. Where the blue “waves” are tall, the audio is loud. Where they are short, the audio is soft. Where there’s a gap (left red arrow), the actor is pausing for breath between sentences. Between sentences is always a good place to make an edit.
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FIGURE 6.1 The waveform displays a visual representation of the volume (amplitude) of an audio clip. Valleys (left arrow) are good places to make edits.




In this waveform, the levels are consistently good—not too soft and, except for two places (the two right arrows), not too loud. (The middle arrow points to a waveform with a red top, which probably indicates a cough or laugh or other overly loud sound that is most likely distorted.)

The thin horizontal line is the audio level control. We’ll cover that later in this chapter.

Where the waveform is tall (right red arrow), the audio is loud, but not dangerously so. Audio close to the maximum level (center red arrow) is called peaking. Those levels require watching during the mix.

So to read a waveform, look at its overall height throughout the clip to see how consistent the. audio levels are, watch for valleys as places to make an edit, and check peaks to make sure the audio isn’t distorted.



290 Supported Audio Formats

Be careful editing or mixing MP3 audio.

Final Cut Pro supports a wide range of audio formats:


	AAC


	AIFF


	BWF


	CAF


	MP3


	MP4


	RF64


	WAV




The default audio format for Final Cut is WAV. This, like AIF, is uncompressed and provides the highest-possible quality. BWF is the only format that can include timecode.


Note

Apple’s website for technical details on each of these formats: support.apple.com/guide/final-cut-pro/supported-media-formats-ver2833f855/mac





Going Further

Jerry Thompson, one of the editors who reviewed an early version of this book, added: “While MP3 has been on Apple’s list of compatible media for as far back as I can remember, MP3 files have caused me multiple problems on many projects in the past. I just don’t use them anymore. The most common issue has been audio or portions of audio playing back where there is no representation of that audio in the timeline at the point of the problem. Delete the original MP3 and the anomaly goes away.”




291 Audio Import Settings

Better audio starts at import.

Improving audio quality starts when it is recorded, but that requires a separate book. In terms of editing, pay attention during import. In the lower-right side of the Media Import window are several audio options; see FIGURE 6.2.


	Fix audio problems. Final Cut includes a suite of tools to fix common audio problems, including raising low audio levels, reducing background noise, and removing hum. Since problem clips in the timeline can be analyzed and fixed later (see Tip 331, Automatic Audio Enhancements), I don’t recommend using this option during import. You can remove these fixes later, but it takes time.


	Separate mono and group stereo. Final Cut analyzes and marks the channel assignment for audio clips as mono, stereo, dual-channel mono, and surround.


	Remove silent channels. Many cameras record more than two audio channels. If an audio clip has more than two audio channels and one or more of them are empty, Final Cut removes the channel and flags the clip as “Autoselected.”


	Assign Audio Role. Final Cut analyzes the audio clip and assigns a role automatically based upon whether FCP thinks the clip is dialogue, sound effects, or music. The default role is Dialogue. Roles are easily changed later. I leave this set to Automatically except when I want an audio clip assigned a specific, custom role.


	Assign iXML track names if available. Some high-end audio recording devices allow naming audio channels on the digital recorder used on set. Those names are saved in iXML format. FCP can read these labels and assign them as subroles to specific audio components (channels) in the clip. Leaving this on does no harm, even if you don’t need it.
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FIGURE 6.2 These are my recommended audio import options.



My preferences are shown in Figure 6.2.



292 Timeline Settings Affect Audio Display

The timeline minimizes audio waveforms. Here’s how to change it.

When you first drag a synced clip to the timeline, the audio waveforms are pretty hard to see. That’s because Final Cut thinks that what you really want to see is the picture. Sigh…how foolish. Go to the top-right corner of the timeline and click the icon shown by the red arrow in FIGURE 6.3.
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FIGURE 6.3 The Timeline Settings dialog. These icons determine the height of the video and waveform display. The lower slider determines the height of the clip.



When you click one of these six icons, the display height of the waveform changes; see FIGURE 6.4. These don’t affect audio levels, just how the clips look in the timeline. My display preference is the blue icon in Figure 6.3.
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FIGURE 6.4 The range of display options matching the icons in Timeline Settings.




Going Further


	Control+Option+Up/Down arrows switches between clip appearance icons.


	Shift+Cmd+[plus]/[minus] increases/decreases clip height in the timeline.







293 What an iXML File Looks Like

I was curious, so I tracked one down.

iXML files are created on the set by a dedicated audio technician using professional audio recorders that allow the tech to assign each input source a name. These names are imported as subroles by Final Cut. After import, the editor can change the name as needed.

FIGURE 6.5 shows what an iXML file looks like. Each of the channels in the clip is labeled based on the source of the audio.
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FIGURE 6.5 Typical channel and subrole labeling for an iXML audio file.






294 Sync Double System Audio Automatically

Syncing connects two separate clips into one.

Final Cut can automatically sync audio and video clips. A typical example is double-system sound where one video clip is synced to one or more audio clips.

Similar to multicam syncing, audio clips are synced using audio content, timecode, date/time created, start of first clip, or first marker. If both the camera and audio clip contain similar audio, the easiest way to sync is for Final Cut to match the audio automatically. Depending upon the lengths of the clips, this could take from a few seconds to a few minutes.

Sync audio clips using audio content, timecode, date/time created, start of first clip, or first marker.

To automatically sync clips:


	Select the clips you want to sync in the Browser. Remember, while you can sync an unlimited number of audio clips, you can include only one video clip.


	Choose Clip > Synchronize Clips (shortcut: Option+Cmd+G)

Or—right-click one of the selected clips and choose Synchronize Clips.

Here are the key choices in the dialog that appears; see FIGURE 6.6.


	Leave “Use audio for synchronization” selected so that Final Cut syncs on the audio in the clips.


	Leave “Disable audio components on AV clips” selected if you don’t want to hear the audio from the video clip. Most of the time, you don’t.
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FIGURE 6.6 The automatic synchronize clips dialog.




Note

If you need to sync more than one video clip, use a multicam clip.




	Click OK.

The synced clip appears in the Browser, ready to edit.






Going Further

Similar audio means the same audio, but not necessarily the same quality. For example, the camera records temp audio using the camera mic, while the external audio recorder records high-quality audio directly from the mics on talent.




295 Sync Double System Sound Manually

Manual syncing provides more options to determine sync points.

Although multicam editing syncs multiple video clips with multiple audio clips (see Chapter 5, “Advanced Editing”), a typical audio example is syncing one video clip to one or more audio clips recorded using a separate audio recorder. Similar to multicam syncing, clips are synced using audio content, timecode, date/time created, start of first clip, or first marker. Generally, timecode or first markers are the best options because they are the fastest.

To sync clips manually:


	In the Browser, set a marker on the sync point (generally a clapper slate) for each clip.


	Once marked, select the clips you want to sync in the Browser.

Remember, although you can select an unlimited number of audio clips, you can include only one video clip.


	Choose Clip > Synchronize Clips (shortcut: Option+Cmd+G).

Or—right-click one of the selected clips and choose Synchronize Clips.

Here are the key choices in the dialog that appears next; see FIGURE 6.7:


	Give the new synced clip a name and event location. (You may want to store synced clips in their own event to make them easier to find.)


	Deselect Use audio for synchronization.


	You do this because not all clips have audio or the audio doesn’t match.


	Select Disable audio components on AV clips.

You do this because you want to use audio from the audio clips, not video. This mutes, but does not remove, the audio attached to the video clip.


	Set Synchronization to First Marker (though you can use other options, if needed).


	Configure the video settings as needed.
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FIGURE 6.7 The manual clip synchronization dialog.




	Click OK to create the synced clip.

The synced clip appears in the Browser, ready to edit.






296 Manually Adjust Audio Clip Sync

This is similar to adjusting a multicam clip—but easier.


Going Further

When you have a synced clip open in the timeline, as we do in Figure 6.8, it’s also possible to trim the audio, adjust or mute levels, or add effects. In general, I would advise against adding effects to a synced clip. That is better done later in the mix.


It is not unusual to need to shift the contents of a synced clip a few frames to get the alignment precisely correct. Fortunately, this is easy to do.


	Select the synced clip in the Browser.


	Choose Clip > Open Clip.

The synced clip opens in the timeline where each clip is on its own layer; see FIGURE 6.8. Here, you see two audio clips synced to a video clip, but the clapper slate alignment is off.
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FIGURE 6.8 The alignment of the clap is off a frame or two for each clip. Use [comma]/[period] to manually shift each clip one frame at a time.




	To adjust the alignment, select each clip then press [comma] or [period] to shift the clip left or right one frame at a time.


	To close the clip for editing, open a project into the timeline.

Once aligned, a synced clip behaves the same as any other clip.





Note

Unlike video, audio clips are not limited to moving in whole frame increments. Press Option+, [comma] or Option+. [period] to move the selected audio clip in subframe increments.





297 Record a Voice-over

Use for temp tracks or production.

Most of the time, we work with the audio we are given. Still, editors are frequently called upon to record voiceovers, or temp tracks, to add to a project. Final Cut makes this easy.


	Choose Window > Record Voiceover (shortcut: Option+Cmd+8) to display the voiceover control panel; see FIGURE 6.9.
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FIGURE 6.9 The Record Voiceover panel controls audio inputs, what the file is named, and where the file is stored, along with playback settings.




	Set the input from the drop-down list.

This defaults to the system audio inputs, but the menu allows selecting from any connected audio source.


	Turn Monitor off to prevent feedback if you are using a mic close to your computer.


	Adjust the other settings based upon your personal preference.




I do a lot of voice-over work, and I’ve learned that I never get a reading right on the first take. So I just start recording and keep recording until I get it right. While writing the script and during rehearsal before recording, I make sure the voiceover fits for time. Once recording starts, I first work to get the reading right, then edit it for time.

I also make sure to store voice-overs in their own event, with a unique role assigned to them.


Note

If System Preferences > Accessibility > Zoom is enabled, Option+Cmd+8 is used by macOS to zoom the screen. In that case, create a custom shortcut for Final Cut.






Edit Audio

Editing audio is almost the same as editing video except, most of the time, we are editing audio that’s connected to video and it’s located in a different section of the timeline.


298 Audio Editing Basics

Editing audio is just like editing video—without the pictures.

Audio is edited similar to video. You preview the clip in the Browser, mark it with an In and/or Out, and edit it to the timeline the same as video. Trimming is a bit different, as are the effects. But playback and export, too, are the same.

All connected audio clips are placed below the Primary Storyline, just as all connected video clips are placed above it. Like video, audio clips are connected to the Primary Storyline, and, as with video, the same keyboard shortcuts and trim tools work the same with audio.

Audio is attached to either video (synced) or a separate clip. Audio does not contain timecode, except for Broadcast WAV (BWF) files. One audio clip can hold one or many channels of audio. Audio waveforms can be displayed in the Browser (off by default) or timeline (on by default).

In other words, you already know everything you need to know to add audio to your projects. There’s nothing wildly divergent here. Still, there are a few differences.

FIGURE 6.10 shows the three main colors of an audio clip:


	Blue: Dialogue


	Teal: Sound effects


	Green: Music
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FIGURE 6.10 The three principal colors for audio clips: Blue (dialogue), Teal (sound effects), and Green (music).



Roles determine these colors. The default role is Dialogue. This means that if Final Cut can’t figure out the clip type during import, it assigns it a Dialogue role. Although the timeline groups audio clips by role, roles are easily changed at any time during an edit. (See the “Audio Roles” section later in this chapter.)



Going Further

Here are other tips on how I use waveforms to edit audio:


	When editing sentences, I generally put the edit after the breath and before the speaker starts the next sentence. There’s generally a one-frame pause.


	I edit between syllables when there’s a pickup take. I generally don’t edit in the middle of a syllable.


	The pause after a comma is about one-half the length of the pause between sentences.


	An easy way to build tension is to add or stretch a pause in the dialogue.







299 Edit Audio to the Timeline

Adding audio clips creates a connected clip—just like adding video.


Going Further

It is good practice when a finished audio mix is the central reason for an edit, such as a music video or recorded performance, to place the finished audio into the Primary Storyline to keep it from accidentally changing position during the edit.


Editing audio clips to the timeline is like editing video as a connected clip.


	Position the playhead (skimmer) in the timeline.


	Select the audio clip in the Browser.


	Press Q.

Or—click the Connected edit icon

Or—drag the clip into the timeline, which ignores the position of the playhead (skimmer).




Moving, trimming, and deleting audio clips outside the Primary Storyline are identical to editing and trimming video.



300 Trim Audio Separately from Video

This is the most useful audio editing tip in the book.

Many of the audio clips added to the timeline are bundled with a video clip. We call this synced audio. Although you can see the audio, it is impossible to edit directly without also editing the video.

So here’s the secret: Double-click any audio waveform to separate the audio from the video while still keeping it linked; see FIGURE 6.11. Instantly, the audio separates from the video. Yet, and this is the important part, the audio remains linked. Linked means it can’t get out of sync with the video.
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FIGURE 6.11 The left image shows audio nested with video. The right image shows audio expanded, but still linked, to the video.



Double-click the waveform again to nest the audio back with the video.

This is such an important point. We almost always want to edit or trim audio separately from the video. Yet it is critical that audio not get out of sync. This solves that problem.


Going Further

You can’t cut and delete a section of audio without also cutting the video, creating a through edit. However, you can use keyframes to mute a section of audio without cutting; see Tip 323, Add and Modify Keyframes.




301 Expand vs. Detach Audio?

Expanded audio is still linked, detached audio is not.

Select a synced audio and video clip, then look in the Clip menu. Although there are lots of choices, two key ones are Expand Audio and Detach Audio. What’s the difference? Sync.

Never detach audio simply to trim it.

When you expand audio, the waveform separates from the video for trimming separately from the video; see FIGURE 6.12. However, that audio is still synced to the video. If you change the position of either the audio or the video, the other side of the synced clip moves with it.
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FIGURE 6.12 Expanded audio (left) and detached audio (right). Notice the connection link (red arrow) for the connected clip.



When you detach audio, the audio becomes a connected clip, no longer locked to the video. There’s a connection to the video, but it is no longer guaranteed to be in sync. In fact, it is impossible to resync the audio once it is detached. (Well, OK, yes you can, but you would need to create a synced or compound clip. Not easy; see Tip 303, How to Sync Out-of-Sync Audio.)

You expand audio when you want to trim or adjust it. You detach audio when you want to delete the audio, delete the video, or purposefully move the audio clip somewhere else in the project.

In short, never detach audio simply to trim it.


Going Further

Tip 201, What’s a Clip Connection?, and Tip 203, Move Primary Storyline Clips, are also relevant for moving audio clips.




302 When Should You Break Apart Clip Items?

In general, don’t do this for audio editing.

Clip > Break Apart Clip Items is generally not used for audio editing, for the same reason that detaching audio is not recommended. It takes the individual tracks inside an audio clip and converts them into connected clips.

This menu choice is best used for:


	Deconstructing compound clips


	Deconstructing synced clips


	Deconstructing connected storylines.




Don’t use Break Apart Clip Items for audio clips.

In other words, this option is best for taking apart those timeline elements that you first put together.



303 How to Sync Out-of-Sync Audio

This condition is rare, but fixable.

Most of the time, when recording audio and video, everything is in perfect sync. That’s because the camera and mic are relatively close to each other. However, not always. For example, when recording in a venue where the camera is on the other side of the stadium from the mics, audio and video may be a few frames out of sync. Or if your gear malfunctions. Or, well, if the gremlins were especially active that day. In other words, you have a sync problem.

Here’s how to fix it:


	Select the errant clip.


	Choose Clip > Break Apart Clip Items.


	Before you do anything else, put the playhead where it crosses all components. Select each component one at a time and put a marker (shortcut: M) on it. This provides a sync point so that if you royally screw things up, you can get back to where you started.


	While watching the video playback, select the component that is out of sync and press [comma] or [period] to move it one frame at a time until it is back in sync. Pick the adjustment that seems to make the sync look the best.


	Repeat this process for each out-of-sync audio clip.


	When everything is back in sync, select all the clips and choose File > New > Compound Clip (shortcut: Option+G).

This packages all the loose clips into a single compound clip that you can use for editing without risking sync.




Use compound clips to collect individual elements into a single clip for editing.


Note

Unlike video, audio clips are not limited to moving in whole-frame increments. Press Option+[comma] or Option+[period] to move the selected audio clip in subframe increments.



If you decide later that things are still out of sync, open the compound clip and adjust the clips again.


Going Further

Unlike video, you can move an audio clip less than a frame—once it’s detached from the video—to subtly improve sync. Zoom all the way in to the timeline. The gray bar next to the playhead at the top of the timeline shows the duration of one frame in the timeline; see FIGURE 6.13. Detach the audio, then slide it within that frame indicator to subtly tweak sync.
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FIGURE 6.13 The gray bar at the top of the timeline indicates the duration of a frame. Detached audio can be moved in increments shorter than a frame.






304 Trim Audio Clips in the Primary Storyline

Most synced audio is edited into the Primary Storyline.

There are four types of audio edits in the Primary Storyline:


	Where the two clips touch.


	Where there’s a gap between the two clips; see FIGURE 6.14.
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FIGURE 6.14 An audio trim with a gap creates silence, which is generally covered by room tone, sound effects, or music. An overlap (right) means you can hear audio from both clips.




	Where there’s an overlap.


	Where the audio and video edit at different times, called a split edit. (See Tip 305, Split Trims Edit Audio Separately.)




Double-click the audio waveform to expand it from the clip; then, using the Arrow tool (shortcut: A), drag the edge of an audio clip. Gaps leave silence. Overlapping clips means you can hear audio from both clips. Both are acceptable edits; it depends upon what you want to hear and what you don’t.

Almost all projects have multiple tracks of audio playing at once: dialogue, ambient sound (room tone or exterior natural sound), sound effects, and/or music. Overlapping edits are normal between layers.



305 Split Trims Edit Audio Separately

A split trim is where the audio and video edit at different times.

To me, the most important trim is a split trim; see FIGURE 6.15. (These are also called a split edit, L-cut, or J-cut due to the shape the edit forms in the timeline.) This is where the audio and video edit at different times. This means we see one thing but hear something different. Split edits are generally created in the Primary Storyline.
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FIGURE 6.15 A split edit with the audio edit rolled to the right of the video edit.



To create a split edit:


	Display waveforms in the timeline.


	Double-click the audio waveform to expand it from the video.


	Select the Trim tool (most split edits are roll trims to avoid leaving gaps).


	Drag either the video or audio edit point to a new location.





Note

Although you can—and often will—ripple trim audio to leave a gap, leaving a gap in the video would create a flash of black.



To remove a split edit:


	Select both clips around the edit point.


	Choose Trim > Align Audio to Video.

This shifts the timing of the audio edit to match the timing of the video edit for that clip.






Going Further

Similar to a video trim, you can also move the selected audio edit point using the keyboard:


	Press [comma]/[period] to move the selected edit point left/right one frame.


	Press Shift+[comma]/[period] to move the selected edit point left/right ten frames.







306 Trim Connected Audio Clips

Most stand-alone audio is edited as a connected clip.

Trimming a connected audio clip is the same as trimming a connected video clip. As illustrated in FIGURE 6.16:


	To move a connected clip, click in its center and drag.


	To trim a connected clip, select an edge (edit point) and drag.
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FIGURE 6.16 Drag an edge to trim a connected clip. Drag the clip to move it.



A variety of keyboard shortcuts can help. First, select the edge, clip, or clips you want to move:


	To move the selected item one frame left/right, press [comma]/[period].


	To move the selected item ten frames left/right, press Shift+[comma]/[period].


	To change the duration of the clip, press Control+D and enter the new duration using timecode.






307 Unlike Video, Trim Audio to the Subframe

Final Cut edits audio to 1/80th of a frame.

Video frames are discrete images that change every 30th of a second (or whatever frame rate you are using). You can’t edit a portion of a video frame. Audio, however, is not so limited. Because audio is recorded using samples (see Tip 286, Human Hearing and Sample Rate), there is much more flexibility in trimming audio.

As an example, zoom in to the timeline until you can’t zoom anymore; see FIGURE 6.17. At the top of the timeline is a gray bar that is almost impossible to see. That indicates the duration of a frame. The left arrow marks the start of the frame; the right arrow marks the end.
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FIGURE 6.17 Start of video frame (left arrow), end of video frame (right arrow). Audio is trimmed into the middle of the frame.



Because audio is sample-based, not frame-based, you can trim the start, or end, of an audio clip to the middle of a frame (middle arrow), which video can’t do. This helps get rid of a pop or click at the start of a clip.


Note

For more precision, press Option+[comma] or Option+[period] to move the selected audio edit point in subframe increments.




Going Further

If you have a pop in the middle of a clip, zoom way in to the timeline, select the pop with the Range tool, then press V to make it disappear.




308 Audio Configuration Settings Affect Editing

These settings are located in the Audio Inspector.

The Audio Inspector is presented more completely in the “Audio Inspector” section, but, for now, I need to introduce the Audio Configuration portion because it affects editing.

Dual Mono is the most common configuration for camera source audio.


	Select an audio clip in the Browser or timeline.


	Go to the Audio Inspector (top red arrow).


	Scroll down to Audio Configuration.

This displays the audio channels (tracks) inside the selected audio clip. The menu at the top of the clip (see FIGURE 6.18) shows options for a clip with two channels.
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FIGURE 6.18 The Audio Inspector (blue icon, top arrow) adjusts audio settings. The Channel Configuration menu tells Final Cut how to process the separate channels.




	Dual Mono (or Mono). Select when the audio on each channel is unrelated to other channels. Typical examples are interviewer on one channel, guest on the other. Or individual actors, each on their own channel. This is the most common configuration for camera source audio.


	Stereo. Select when there is a spatial relationship (left/right) between the two tracks. This is the most common setting for music and many sound effects.


	Reverse Stereo. Select when the stereo audio channels were accidentally reversed.


	Various combinations. Many external audio recorders, when recording multiple tracks, will record both stereo and mono files. Live performances are a good example. These options will vary by clip.


	Surround 5.1. Select when the audio file is mixed for 5.1 surround. This is never encountered when editing original sources, but it is often encountered when working with final mixes. FCP supports only 5.1 surround, not 7.1.





	Select the setting that most closely represents the clip. If there isn’t perfect match, select Mono (or Dual Mono).

This provides the greatest flexibility when it comes time to mix.




FIGURE 6.19 illustrates the options for an audio clip with more than two channels.
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FIGURE 6.19 With more channels come more configuration options.





309 Display Audio Components

Audio components display individual audio channels in the timeline.

Accessing audio components is one of the most powerful audio editing features in Final Cut. An audio component is a single audio channel (think “microphone”) in the audio clip. By displaying these individual channels in the timeline, you can edit, trim, mute, or adjust the level of individual channels, without any risk of losing sync.


	If necessary, set the appropriate audio configuration in the Audio Inspector; see Tip 308, Audio Configuration Settings Affect Editing.


	Choose Clip > Expand Audio Components (shortcut: Control+Option+S); see FIGURE 6.20.
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FIGURE 6.20 With audio components displayed, channel 1 is shortened, with a selected muted range. Channel 2 is active for the entire clip.




	To trim a component, drag the edge.


	To mute a component, select it and press V.


	To mute a portion of a component, select the range with the Range tool and press V.


	To change the audio level, drag the thin horizontal line in the audio clip up or down.


	To hide the components, choose Clip > Collapse Audio Components (shortcut: Control+Option+S).









310 Automatically Apply a Crossfade

Crossfades smoothly blend the outgoing audio with the incoming.

Adding a dissolve to video is easy. Select the edit point and press Cmd+T. That doesn’t work for audio. Look more closely at the Transition browser; there isn’t a single audio transition there. That’s because audio transitions are both simpler and more complex than video.

They are simpler because the only way to create an audio transition is to change audio levels. They are more complex because there are often multiple audio tracks that need to transition at the same time.

Automatic cross-fades require handles and apply only to audio clips touching in the Primary Storyline.

Still, there is a fast way to dissolve between audio clips. It’s called a cross-fade, where one clip fades out as the other clip fades in. This works only for audio clips that are touching in the Primary Storyline.


	Select both audio clips (not just the edit point).


	Choose Modify > Adjust Audio Fades > Crossfade.

Or—press Option+T.

Both clips expand their audio and the length of each clip is extended by the duration of the fade.

The default Crossfade duration is added to each clip by moving the fade dots. This duration is set using Preferences > Editing; see FIGURE 6.21.
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FIGURE 6.21 Audio Fade starts from the existing edge of a clip. Crossfade creates handles then adds the fade. Both use the fade dots.



You can manually tweak each fade dot (explained in Tip 311, Apply an Audio Transition Manually) to further adjust the duration.






311 Apply an Audio Transition Manually

Unlike video, there are no prebuilt audio transitions.

Although fades are used to smooth edits in dialogue, they are used more frequently with sound effects and music. Just as with video, you need handles to create an audio transition. Regardless of what type of clip you have, you create an audio transition the same way:


	If necessary, double-click any synced audio track to expand it.


	Drag the edit points so they overlap; see FIGURE 6.22.
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FIGURE 6.22 Drag a fade dot in the top corner of each clip to fade the audio from full volume to silent.




	Drag the small “fade dot” at the top of each clip to fade out/in between clips to create the transition duration you need. Most audio fades are either really short or really long.




The shaded portion of each clip shows the shape and duration of the fade. To remove a fade, drag the fade dot back to the edge of a clip.


Going Further

Michael Powles, former BBC editor who reviewed a draft of this book, adds: “I always use this method because I like to see all tracks laid as if I’m track-laying film soundtracks for dubbing. I can see exactly what is going on in FCP—having the power of a dubbing mixer at the same time without having to go into a dubbing theatre. I’m very old school when it comes to sound prep—but make no apology for it.”




312 A Faster Way to Create an Audio Fade

This keyboard shortcut applies a preset duration to an audio fade.

There is a faster way to add fades, but it isn’t enabled by default.


	Choose Preferences > Editing and enter the Audio Fade duration you want to use as a default setting; see Figure 6.21.


	Choose Commands > Customize and search for “Audio Fades.”


	Set Apply Audio Fades to the shortcut you want to use. (In my case, I set this to Option+A.)




Now, whenever you want to quickly apply an audio fade, select the clips, then press Option+A. Ta-Dah! Fades appear at the end of all selected clips. (This applies the fade to the end of a clip; it doesn’t overlap clips or create handles.) This is best used for music or sound effects transitions for clips outside the Primary Storyline.

Audio fades start at the existing edge of an audio clip and don’t require handles.

These audio fades are fully adjustable by dragging the fade dot. This shortcut simply applies an audio fade quickly, based upon the fade duration in Preferences.



313 Change the Shape of an Audio Fade

Once you’ve applied an audio fade, you can change its shape.

Right-click any fade dot to reveal four different fade types; see FIGURE 6.23.


	Linear. This makes a “straight” transition from start to finish. This sounds best when fading to or from black. If you apply this to a cross-fade, the audio level will drop about 3 dB in the middle of the fade due to how audio levels are calculated.


	S-Curve. This sounds best with transitions longer than two seconds. It starts and ends slowly.


	+3 dB. This is the default transition. It sounds best when cross-fading between clips.


	–3 dB. This is a specialized fade best used when you want to minimize a sound, like a breath, at the start of the fade.
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FIGURE 6.23 The four shapes for fade dots. Shapes depend whether they are located at the beginning or end of a clip.



Each fade dot can have its own shape. The shape of the fade is illustrated by the shadow displayed at the end of the audio clip. Fades have different shapes depending upon their location (start or end of a clip).


Going Further

Audio levels are not linear; they are logarithmic. This affects how transitions are applied and what they sound like.




314 Enable Audio Skimming

Audio skimming lets you quickly review an audio clip.

Just as you can skim video clips, you can skim audio clips. However, audio skimming is off by default.


	To enable audio skimming, turn on skimming (shortcut: S).


	Click the icon (indicated by the red arrow in FIGURE 6.24) in the top-right corner of the timeline (shortcut: Shift+S).
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FIGURE 6.24 Click this icon to enable clip skimming, after skimming is turned on.




	Drag across a clip to review the audio.

Final Cut automatically “pitch shifts” the audio so that it doesn’t sound squeaky as you skim.




Final Cut automatically “pitch shifts” audio when skimming so that it doesn’t sound squeaky.


Going Further

The Blade, Trim, and Range tools enable skimming by default. But audio skimming needs to be turned on manually.




315 Turn On Clip Skimming

Clip skimming solos one clip, without playing any others.

Many times, when building visual effects or layering audio, you will have many clips playing at once in the timeline. Sometimes, though, you just need to see, or hear, one clip in that group, without hearing anything else. Clip skimming makes that possible.

To enable clip skimming, turn on skimming (shortcut: S).


	If you want to hear a clip, enable audio skimming (shortcut: Shift+S).


	If you want to see a specific video clip, choose View > Clip Skimming (shortcut: Option+Cmd+S).




Now when you drag across a clip, you’ll see or hear only that clip and nothing else.



316 Retime Audio to Match Dialogue

This is a common situation when replacing dialogue using ADR.

Sometimes we need to match the timing between existing audio and newly recorded audio. This happens frequently when replacing dialogue using automatic dialogue replacement (ADR). ADR is the process of recording, or re-recording, dialogue in a studio to replace noisy or missing dialogue on set or to change a voice. Key to successful ADR is matching the timing of the new audio clip to the existing audio clip.

Chapter 10, “Special Cases,” covers how to retime video clips. Here, though, you can use the same function—combined with pitch shifting—to retime audio clips.

You can retime audio as well as video using the Retime Editor (Cmd+R).

FIGURE 6.25 shows a video clip with two new recordings under it.


	Select one of the new recordings and press Cmd+R to display the Retime Editor.


	Drag the black vertical line, the thumb, at the top-right edge of the color bar to change the speed of a clip.

Blue indicates a clip running faster than normal; orange indicates slower.


	Adjust until the dialogue matches.
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FIGURE 6.25 Drag the black vertical line at the top-right side of the Retime Editor to change the playback speed of an audio clip.



Even though the audio is running at a different speed, Final Cut adjusts the pitch so it sounds normal.


Going Further

If the pitch doesn’t shift, enable it using Modify > Retime > Preserve Pitch.




317 Retime Audio to Stretch a Closing Chord

Sometimes, edited music ends a bit too abruptly.

Most music fades out naturally. But maybe caused by an edit, the ending is too abrupt. Here’s a way to use retiming to fix this. (Chapter 10 covers video speed changes in more detail.)


	Cut the audio clip just as the final chord starts (see FIGURE 6.26) so there’s only a few frames left.
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FIGURE 6.26 Stretch the last few frames of a music clip to create a more natural fade. Notice a fade dot, with a linear curve, was also added.




	Press Cmd+R to display the Retime Editor.


	Drag the black line, the thumb, at the top-right corner of the cut portion to extend the audio as needed.


	Drag a fade dot to add a natural fade to the end of the music. For best results switch the curve to Linear.

Final Cut shifts the pitch of the music in the slowed section to match the untouched music before it. If the pitch doesn’t shift, enable it using Modify > Retime > Preserve Pitch.





Going Further

If you notice high frequencies are missing, boost them using Fat EQ during the mix. You can also apply this technique to an entire clip to change its speed to something that better fits the timing of your edit.





Levels & Pan

When editing video, we spend most of our time trimming. When editing audio, we spend most of our time adjusting levels. This section covers that process in detail.


318 Display and Read Audio Meters

They are the key to accurately measuring audio levels.

No, the only audio meters in Final Cut aren’t those midget green things under the Viewer; see FIGURE 6.27. Those are simply audio meter proxies. To display the audio meters, do any of the following:


	Click those tiny meter proxies under the Viewer.


	Choose Window > Show in Workspace > Audio Meters.


	Press Shift+Cmd+8.
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FIGURE 6.27 No, these green midgets are not the official audio meters. They are just small proxies to remind you that there is audio in your project.




The audio meters in Final Cut can display mono, stereo, or surround 5.1 audio, depending upon what is selected; see FIGURE 6.28. However, a project can output only stereo or surround 5.1 audio.
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FIGURE 6.28 The three types of audio meters in Final Cut: mono (left), stereo (middle), and surround 5.1. Projects can output only stereo or surround.



Click the small audio meters under the Viewer to toggle the big audio meters on or off.

In Figure 6.28:


	The green bars display the absolute volume of a channel (mono, stereo, or surround).


	The audio meters show the sum of all audio playing at that instant.


	Final Cut measures audio in dBFS (deciBels, full-scale).


	The white bar, called the peak hold indicator, freezes the maximum volume for the last few seconds, or until the audio loudness exceeds the level it is currently displaying.


	The number at the top of the mono and stereo bars indicates the maximum audio level during playback in dBs. This value resets whenever you restart playback.


	Every 6 dB change doubles or halves the volume.


	The absolute maximum level of audio is 0 dB. (Yes, I know, it makes me giggle too.)


	If the audio goes over 0 dB during playback, a red indicator glows indicating a distortion condition, the affected channel, and how many dBs over 0 the audio is.


	During export, audio levels must not exceed 0 dB. Otherwise, permanent distortion occurs. During editing, levels often exceed 0 until audio levels are set during the final audio mix.






319 Set Audio Levels

Audio levels are the most important setting for any audio clip.

Setting audio levels is your most important audio control.

Yes, there are hundreds of useful audio effects, but the most important control you have over audio are the volume levels. They are so important, in fact, that there are a number of different ways to set levels.


	Drag the thin horizontal line up (to make levels louder) or down; see FIGURE 6.29. (The line is blue when it is not selected, yellow when it is.)
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FIGURE 6.29 Drag the horizontal line in a clip to change audio levels. Here, they are increasing by 3 dB. (Negative numbers indicate lower volume.)





	Press and hold Cmd, while dragging the audio line to “gear down” to make more precise audio level changes.


	Select the clip(s) to adjust and press Control+[minus]/[plus] to make levels softer/louder in 1 dB increments.


	Select the clip(s) to adjust and press Control+Option+L, then enter a specific audio level to create an absolute level adjustment.


	Select the clip(s) to adjust and press Control+Cmd+L, then enter a specific audio level to create a relative level adjustment.


	Select the clip(s) to adjust and adjust the Volume slider in the Audio Inspector. (I’ll explain the Audio Inspector in the next section.)





Note

Dragging the audio level line affects only one clip. The other controls support changing levels for all selected clips.





320 Absolute vs. Relative Audio Levels

Changing levels is relative; measuring levels is absolute.

“But wait a minute! Go back to Figure 6.29. You said that audio levels can’t exceed 0 dB. Yet there they are: +3 dB! That is illegal, right?” Um, no. But good question.

When measuring audio levels, there are two different yardsticks (meter sticks?). One is “absolute,” and the other is “relative.”

When you adjust the levels of a clip, you are adjusting the volume of the clip relative to the level at which it was recorded. However, unlike adjusting a clip, the levels displayed by the audio meters are absolute. These display the precise level of your audio as it is playing at that instant.


	Absolute audio level change (shortcut: Control+Option+L). This sets audio levels regardless of the current audio volume of the selected audio clip. If any keyframes are applied, an absolute adjustment deletes the keyframes. For example, use the shortcut to set selected clips to a specific level of –6 dB. If one clip is at –4 dB and a second clip is at 0 dB before the change, they both become –6 dB after the change.


	Relative audio level change (shortcut: Control+Cmd+L). This sets audio levels based on the audio levels of the selected clip before the adjustment. A relative adjustment retains keyframes. For example, use the shortcut to raise the level of one or more selected clips a relative amount of 4 dB. If one clip is at –4 dB and a second clip is at 0 dB before the change, the first clip will become 0 dB and the second clip will become +4 dB after the change.




The audio meters show absolute audio levels. Clip level changes are relative.

Applying a relative adjustment to audio clips with keyframes is a fast and easy way to increase or decrease the overall amplitude of the clip while maintaining the keyframe adjustments.



321 Adjust Audio Levels with the Range Tool

The Range tool offers another cool way to adjust audio levels.

This technique adjusts levels across a range, meaning a section of one clip or spread across multiple clips. If you want to adjust entire clips, the Volume slider in the Audio Inspector is a better option.


	Select a range within the timeline using the Range tool.

Any size range, across any number of clips, is permitted.


	Choose Modify > Audio Volume and select Up, Down, Absolute, or Relative. (My preference is Relative.)

This adjusts every clip in the selected range by the same amount.




This option adjusts levels by adding keyframes at the beginning and end of the range, as well as the beginning and end of every clip inside the range, then moving the volume line up or down.


Going Further

Two adjustments that don’t work with ranges:


	Dragging the volume line in a range spanning multiple clips adjusts the audio level only in the clip you are dragging.


	Adjusting the Volume slider in the Audio Inspector adjusts complete clips and ignores the range.







322 A Shortcut to Change Audio Levels

Keyboard shortcuts save time—as long as you remember them.

Select the audio clip, or clips, whose levels you want to change, then press Control+[plus]/[minus]. This raises, or lowers, the volume of the selected clips by 1 dB.


Going Further

1 dB is the smallest change in audio level perceived by someone with normal human hearing. So fractions of a dB are possible, but not audible.




323 Add and Modify Keyframes

Keyframes automate change during playback.

We use keyframes in pairs to automate a parameter change during playback; for example, to change the audio level from one value to another. Because keyframes create change, it helps to think of keyframes in pairs: a starting position and an ending position. We can, and often do, use more than two, but thinking about them in pairs helps in understanding what they do.


	To create a level keyframe, Option-click the thin horizontal line in the audio waveform; see FIGURE 6.30.
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FIGURE 6.30 Option-click the audio level line to set a keyframe. Drag the keyframe to change the level.




	To change the level, drag the keyframe vertically.


	To change the level more slowly, Cmd-drag the keyframe.


	To change the timing of a keyframe, drag it horizontally.


	To constrain the movement of a keyframe, press and hold Shift while dragging. (If you start to drag vertically, Shift-dragging allows only vertical movement. If you start to drag horizontally, movement is constrained horizontally.)


	To delete one keyframe, right-click it and select Delete from the menu.


	To delete multiple keyframes, select them with the Range tool, right-click one of the selected keyframes, and choose Delete from the menu.




Keyframes are used extensively for setting audio levels and visual effects.

Figure 6.30 illustrates that to decrease the level, you need to set two keyframes: a starting position (0 dB) and an ending position (–8 dB). The numbers indicate the amount of change in dB as the keyframe is repositioned.



Going Further

A faster way to set keyframes is to use the Range tool to select a range, then drag the volume line up or down. The Range tool sets four keyframes automatically; see FIGURE 6.31. Note the volume line turns yellow when it is selected.
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FIGURE 6.31 Use the Range tool to set keyframes automatically.







Audio Inspector

The Audio Inspector is where you make changes to audio clips. These include levels, pan, audio repair, channel configuration, and effects.


324 Introducing the Audio Inspector

This is where you make changes to—you guessed it—audio.

The Audio Inspector (see FIGURE 6.32) has five sections:


	Volume. This slider sets the clip volume for whatever clip(s) are selected. If a range is set, it ignores the range.


	Audio Enhancements. These fix problems such as EQ, voice isolation, low audio levels, audio hum, and excessive noise.


	Pan. This adjusts where a sound is placed in space; in a stereo clip, between the two speakers.


	Effects. This is empty until you add effects to a clip. Audio effects are covered later in this chapter in the section “Audio Mixing & Effects.”


	Audio Configuration. This was discussed earlier in this chapter. It determines how multichannel audio is processed by Final Cut.
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FIGURE 6.32 The components of the Audio Inspector. Click the speaker icon at the top left to open.





325 Set Audio Levels Faster

The Audio Inspector Volume slider adjusts multiple clips at once.

Although adjusting levels on a clip-by-clip basis is easy, there is a faster way: the Volume slider. (See FIGURE 6.33.)
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FIGURE 6.33 Change clip levels by moving the Volume slider or entering a number. Sliding left lowers the volume.



Select the clips you want to adjust, then drag the Volume slider to make an absolute audio adjustment. In other words, all selected clips now have the same level.

The Volume slider works only with whole clips. It ignores any selected ranges. However, if there are existing keyframes in a clip, when you drag the Volume slider, it sets a new keyframe at the position of the playhead (skimmer) and adjusts only that keyframe. In general, if you add keyframes, don’t use the Volume slider.


Going Further

I hesitate to recommend using the Volume slider, because when you change levels like this, there’s no guarantee that a peak in some clip somewhere won’t distort. There’s a better way: the Limiter filter, which requires roles and an audio effect. It does a much better job. (See Tip 353, The Limiter Effect.)




326 Pan Places a Sound in Space

Here are my thoughts on panning audio.

Pan adjusts where a sound appears in space. In stereo terms, it’s where a sound appears between the left and right speakers. Before I show you how to adjust pan, I want to explain when not to use it.

By definition a mono clip plays equally loudly from the left and right speakers, giving the illusion the speaker is directly in front of you. You should use mono (a center pan) for audio where one person is speaking. I also use mono for my web projects, which include interviews, podcasts, talking heads, webinars, and other programs where there is no real “left/right” required for the sound.

Larry’s rule: “Just because you can [create stereo] doesn’t mean you should.”

Why? Because mono audio takes half the space of stereo, it downloads faster, it has no phase cancellation, and there are no hassles creating the mix. For simple spoken-word shows, I also center any theme or bumper music. (Keep “Larry’s rule” in mind: “Just because you can [create stereo] doesn’t mean you should.”)

But when spatial placement makes sense, when you want to hear an actor walk from the left side of the screen to the right, pan is the answer. However, pan requires recording the source audio in mono. Mono provides the maximum flexibility when placing sounds in space during the mix.


Going Further

You can’t pan a stereo clip; you can only reverse the channels.




327 How to Pan Audio

Pan is most useful for stereo mixes.

Only mono clips can be panned. Here’s how:


	Select the clip you want to adjust in the timeline.


	In the Audio Inspector, change Mode from None to Stereo Left/Right; see FIGURE 6.34.
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FIGURE 6.34 None means no change to the clip’s audio pan settings as recorded. Stereo Left/Right displays the pan slider. Ignore the other settings, which refer to surround panning.





	Drag the pan slider left or right to change the spatial location of the sound. Your ears will tell you when the placement is right. (You can either move the slider or enter a numeric value.)


	To reset audio settings, click the small hooked arrow to the right of the word “Volume” or “Pan.”


	To hide the Pan controls, click the word “Hide.”




Just because a clip has two channels does not make it stereo.


Going Further

If you have a mono clip in the timeline and want to leave it centered, set Mode to None.




328 Convert Multichannel Audio to Dual Mono

Mono channel audio is the best option for audio editing and mixing.

Just because a clip has two channels does not make it stereo. Equally, just because a clip has more than two channels does not make it surround. More often than not, multichannel clips are simply a collection of mono audio tracks stored in a single clip.

Typical examples are recording a dramatic scene with each actor on their own mic, or the interview host on one channel and the guest on a second.

Recording multichannel mono audio is the best option for audio editing and mixing.

However, frequently when Final Cut imports a two-channel clip, it assumes it is stereo. Or a multichannel clip is assumed to be surround. These are easy errors to fix. Here’s how:


	Select the multichannel clip(s) in the timeline, not the Browser.


	Open the Audio Inspector (Cmd+4).


	In Audio Configuration (see FIGURE 6.35), change Stereo to Dual Mono.
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FIGURE 6.35 Use Audio Configuration to convert audio channels to mono, stereo, or surround.




	If there are more than two channels, set this to the top line, for example, 6 Mono.






329 Audio Configuration Does More

Use it to mute, or review, audio channels.

Although the principal use of Audio Configuration is to determine how audio channels are configured, you can use it for more; see FIGURE 6.36.


	To mute a channel, deselect its checkbox on the left.


	To hear what’s in a channel, turn on audio skimming (shortcut: Shift+S), then skim the channel with your cursor. (Skimming a clip will also display levels in the Audio Meters.)


	To modify roles, click the down-pointing chevron next to the channel name.
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FIGURE 6.36 A clip with a muted channel 1 and the cursor skimming in channel 2.





330 Automatic Audio Enhancements

These improve audio quality “magically.”

Final Cut has three automatic audio tools that can enhance your audio: Loudness, Background Noise Removal, and Hum Removal. Audio can be analyzed during import, which I don’t recommend (see Tip 159, Choose the Right Media Import Settings—Part 4) or after import using the “magic wand”; see FIGURE 6.37. Audio enhancement works on the audio component, not clip, level.
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FIGURE 6.37 Click the “magic wand” tool in the lower-left corner of the Viewer to access enhancement options.



To enhance a clip after import:


	Select the clip in the timeline that you want to enhance. (If you don’t select a clip, FCP will enhance the active clip under the playhead.)


	Click the magic wand icon in the lower-left corner of the Viewer. Final Cut then analyzes all the components in the selected clip; see FIGURE 6.38.
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FIGURE 6.38 A green check mark indicates an audio component was analyzed. In this case, no audio problems were found.





Note

If you want to repair a single audio channel inside a clip, select the clip in the timeline and choose Clip > Expand Audio Components (Control > Option > S). Then, select just the channel you want to repair and use the magic wand to enhance audio.




	Once analysis is complete, access the enhancement controls in the Audio Inspector.


	A green check mark indicates the component was analyzed with no fix needed; see Figure 6.38.


	A blue check mark appears if there was a problem that was corrected during import.


	A yellow warning appears if the problem is significant. Click the checkbox (for example, Noise Removal in FIGURE 6.39) to apply a fix.
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FIGURE 6.39 The automatic Audio Enhancement controls. Green indicates no problem. Yellow indicates a problem. Click a checkbox next to the name to fix.




	A red warning appears if the problem is severe.








Going Further

Apple’s Help files state: “When you import a clip with the “Analyze and fix audio problems” import option selected, only severe audio problems are corrected. If the clip contains moderate problems, these appear in yellow next to Audio Analysis in the Audio Enhancements section of the Audio inspector after the clip is imported. To correct these problems, you then need to enhance audio using the Audio inspector.” (This is another reason not to correct audio during import.)




331 Adjust Automatic Audio Enhancements

You can adjust any correction that Final Cut applies.

I am always dubious about tools that “automatically” correct something. They rarely do as good a job as you can do yourself—provided, that is, that you know what you are doing. However, if audio is foreign territory to you, these adjustments are a good place to start. Why? Because you can modify or disable them if a clip doesn’t sound right. (Neither Equalization nor Voice Isolation are part of the automatic enhancement tools. They need to be applied separately.)

After you enhance a clip (see Figure 6.39), open the Audio Inspector and click Show next to Audio Enhancements. (Show doesn’t appear until a clip is analyzed.)

Before you use the automatic tools, apply Voice Isolation to reduce noise and remove hum.

Click a checkbox to enable, or disable, an effect:


	Equalization. Click the Flat pop-up menu and select a different “sound” for the clip, or click the small icon next to it to display the Graphic Equalizer. (See Tip 351, The Graphic Equalizer Shapes Sound.)


	Voice Isolation. This prioritizes human speech over other parts of the audio signal. It also does a good job removing hum.


	Loudness. Drag the Amount slider to adjust audio compression. Drag the Uniformity slider to adjust the dynamic range.


	Noise Removal. This is a misnomer. This reduces noise; it doesn’t eliminate it. Drag this until your dialogue is understandable. Totally removing the noise makes the voice sound awful.


	Hum Removal. This removes hum caused by mic lines and power cables getting too friendly. Set this to match the power frequency in your country. In the United States, use 60 Hz. Hum removal works great.




In general, I suggest using these tools to reduce, not remove, noise and remove hum. EQ and loudness are better handled using roles, which is covered later in the “Roles” section of this chapter.



332 Improve Speech Clarity

Final Cut applies machine learning to improve speech.

Like EQ, Voice Isolation is activated manually in the Audio Inspector. Click the checkbox to enable it; see FIGURE 6.40.
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FIGURE 6.40 Click the checkbox to enable voice isolation. Drag the slider to adjust.



According to Apple: “Voice Isolation prioritizes any detectable human voices over other parts of the audio signal. Voice Isolation requires macOS Monterey 12.3 or later.” There’s no “right” setting. Drag the slider until the voice sounds good to you.

Not only does this reduce noise, but it also eliminates hum more effectively than the audio enhancement tools.


Going Further

Scott Favorite, one of the editors who read an early version of this book, commented: “I had a shoot last week inside a loud greenhouse with lots of fans and generator noise. I loved using this feature so much I added it to my outdoor interviews as well.” Other editors have also remarked on how effective this audio tool is.




333 Final Cut Pro Supports 5.1 Surround Sound

But! Don’t use it for surround mixing.

Final Cut can import, edit, and export media containing 5.1 surround sound; see FIGURE 6.41. That’s very helpful when you need to change titles, captions, or visuals connected with a surround mix. Just don’t try to actually mix surround sound.
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FIGURE 6.41 The surround panner in Final Cut Pro. It looks beautiful. Don’t use it.



The audio interface and mixing support just isn’t there. Instead, export your audio elements using XML (see Chapter 9, “Share & Export”) and move them into Avid ProTools, Adobe Audition, or another professional-grade audio workstation. Trying to do a surround mix in Final Cut isn’t worth the work.

Don’t use Final Cut to mix surround sound.




Roles

Roles label clips by what they do, for example, titles or dialogue. They provide a powerful way to manage clips in groups. They are worth the time to learn.


334 Understanding Roles

Roles are labels that define clips.

Roles are confusing and intimidating. I know it took me a while to get comfortable with them. At their core, roles are labels applied to clips. Those labels group similar clips together so we can modify them as a single “thing.” Roles are especially important for audio and captions.

Roles are applied either automatically during import or manually after import. TABLE 6.1 illustrates the three role categories: Video, Audio, and Captions.




TABLE 6.1 Default Role Categories and Roles





	VIDEO

	AUDIO

	CAPTIONS






	Titles

	Dialogue

	CEA-608




	Video

	Effects

	iTT




	- -

	Music

	SRT







Each role can have up to ten subroles. For Titles, for example, you could add English, French, Spanish, and Chinese. For Audio, I always add a Final Mix subrole.

Roles are created using Modify > Edit Roles; see FIGURE 6.42.


	To add a custom role, click the plus icon next to the category.


	To add a custom subrole, roll over the role, then choose Subrole.


	To delete a custom role or subrole, roll over it, then click the minus button.
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FIGURE 6.42 The Edit Roles window.




Note

To change the color of a role, click the color wheel to the right of the role name. (For example, the wheel in the Music role.)



You can assign roles to clip components, but not clip ranges. Custom roles and subroles are stored in the library, not the clip. You can’t delete a default role. Roles are also used in compound, multicam, and synced clips. You can also display role names in the timeline using the Timeline menu. (See Tip 222, The Timeline Clip Menu.)


Going Further

Roles are deeply embedded into Final Cut. The User Guide takes dozens of pages to explain them fully. They are worth taking the time to learn.




335 What Can You Do with Roles?

Roles organize and control media.

Here are some of the things you can do with roles:


	Organize clips in the Browser


	Organize clips in the timeline


	Hide clips by role


	Use focus to emphasize clips


	Control which clips export


	Switch between title languages


	Switch between caption languages


	Create audio stems


	Create audio submixes


	Assign different roles to different components in the same clip




Roles organize and control clips and other project elements.



336 Assign Roles to Clips

Most roles, other than Dialogue, are assigned manually.

Theoretically, Final Cut should assign the correct role to a clip during import. But when FCP isn’t sure, it assigns the generic Dialogue role. Fortunately, Apple made changing roles easy and—to show how important roles are to Final Cut—they also made access to roles ubiquitous.

To change a role or subrole, select a clip or group of clips in the Browser or timeline, then do one of the following:


	Choose Modify > Assign Audio Role, Assign Video Role, or Assign Caption Role depending upon the type of clip you selected.


	Right-click the clip in the Browser and assign the appropriate role.


	Right-click the clip in the timeline and assign the appropriate role.


	Go to the Info Inspector and assign the appropriate role.


	Go to the Audio Inspector and assign the appropriate role in Audio Configuration.


	Choose Timeline Index > Roles and click the Edit Roles button at the bottom.


	You can also apply a keyboard shortcut (see TABLE 6.2).






TABLE 6.2 Role Keyboard Shortcuts





	ROLE

	SHORTCUT

	COLOR






	Titles

	Control+Option+T

	Purple




	Video

	Control+Option+V

	Blue




	Dialogue

	Control+Option+D

	Blue




	Effects

	Control+Option+E

	Teal




	Music

	Control+Option+M

	Green







Roles are labels applied to clips so you can easily manage them in groups.

Like I said, Apple makes it really easy to apply and change roles.



337 Switch Languages Using the Timeline Index

Using roles does not change the edit, but can change the display.

FIGURE 6.43 illustrates a timeline with roles assigned. (Yup, it looks the same as if roles weren’t assigned.) But this illustrates a typical use. This is a short video destined for two markets: English and Spanish. Notice the two title tracks on top.
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FIGURE 6.43 A short scene with titles in two languages: English and Spanish.



You and I both know that when you create two different versions of the same project, they never stay in sync. I’ll change something in one project, then forget to change it in the other. Roles solve that.

I created and assigned an English subrole to the English titles and a Spanish subrole to the Spanish titles. The key part, though, is that both languages are in the same project timeline.

Open the Timeline Index (shortcut: Option+Cmd+2); see FIGURE 6.44. I can instantly switch from one language to another—for preview, client review, or export—by selecting which title language I want to display. No more duplicate projects. All languages are in one project, managed by roles.
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FIGURE 6.44 Enable, or disable, each title language using the Timeline Index.




Note

You could use this same technique to change caption languages, or switch between narration in different languages, all in the same project.





338 Organize the Timeline Using Roles

The Timeline Index is key to organizing clips.

It’s important to remember that changing roles doesn’t change your edit. But it does change how your clips are organized, displayed, and/or exported. Also, most of the time, roles help you figure out what’s going on. Here’s another example.

Notice how, by default, Final Cut groups clips by role? Dialogue on top, then effects, then music. Click the Show Audio Lanes button, shown in Figure 6.44, and Final Cut adds labels; see FIGURE 6.45. When you show audio lanes, clips are grouped into separate categories. Click one of the Audio Lane buttons (top arrow) to group just that role.
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FIGURE 6.45 Enabling Audio Lanes (bottom arrow) groups clips by role, then labels the roles in the timeline. Click a single lane button (top arrow) to group just the clips in that role.



You can also change the stacking order of Audio roles by dragging the role name (for example, Music) up or down in the Timeline Index. This is useful when, say, you want to move music clips closer to the Primary Storyline so you can see the placement of dialogue clips to adjust music cue timing.



339 Display Subroles Using the Timeline Index

Display, group, enable, or disable clips by subrole.

Click a subrole button (right arrow in FIGURE 6.46) to display subroles. You can see the list on the left: Ambience and Spot SFX for Effects, along with Sting, and Theme for Music. To disable a subrole, deselect it.
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FIGURE 6.46 Display subroles using the subrole button (right arrow). Disable/enable subroles using the checkbox.



Disabling a role or subrole carries through to export.



340 Focus on Specific Clips Using Roles

Display what you need to see and minimize the rest.

Let’s say you need to spend time adjusting the music cues. Open the Timeline Index and click the focus dot (left arrow); see FIGURE 6.47. This minimizes nonmusic tracks (right arrow) so you can concentrate on the tunes. This is an especially helpful technique in large projects with lots of layers.
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FIGURE 6.47 Music holds the focus (green dot, left arrow), while both dialogue and Spot SFX are muted (not selected).



To help keep things organized, I also enabled audio lanes for both effects and music and disabled the Spot SFX subrole and the Dialogue role. Now, not only do I have more room, but distracting audio is muted so I can concentrate on the music. Turning dozens, even hundreds, of clips back on again now requires only one or two mouse clicks.



341 Create Audio Stems & Submixes

Stems are a combination of roles and compound clips.

When the edit is complete and it’s time for the final audio mix, roles can help create submixes or “stems.” A stem is an audio clip containing fully mixed dialogue or effects or music. Stems are essential when re-editing a finished project for trailers or international versions. When creating stems, every clip must be assigned to an appropriate role.


	Open the Timeline Index.


	Click Show Audio Lanes.


	Select all audio clips with the same role (for example, Dialogue, Effects, or Music).


	Choose File > New > Compound Clip (shortcut: Option+G).


	Name the compound clip something obvious and click OK.




FIGURE 6.48 illustrates two compound clip stems: Effects and Music. You can then apply audio effects, such as EQ or Limiting, to the clips with the same role. This is a much more effective way to mix a project than dealing with individual clips.
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FIGURE 6.48 (Top) Creating a compound clip. (Bottom) Two stems created from compound clips.




Going Further

Jerry Thompson adds: “When using roles for a mix, there’s a potentially huge pitfall: If you are creating a compound clip to export stems, decide whether you want the final mix done using roles or subroles. Do not change it. If you open the compound clip and add effects to subroles and you then change to roles versus subroles in the drop-down of the parent clip in the Inspector, all effects applied at the subrole level will be lost.”


In most mixes, I separate the male and female voices into two dialogue compound clips (submixes) using subroles. This is so I can apply one set of EQ settings for the men and a separate set for the women. See Tip 350, Use EQ to Enhance Voice Clarity, for my recommended settings.




Audio Mixing & Effects

Audio mixing is the final stage in any project. It’s generally done at the same time as color grading. While Final Cut has great audio editing, its audio mixing capability is very weak. Still, when you need it, here’s how it works.


342 Audio Mixing in Final Cut Pro

There is nothing about mixing audio in Final Cut Pro that I like.

Final Cut is an amazing editing program. It’s my go-to editing application. I’ve used it for more than 20 years, and I’m a big fan. But as an audio mixing tool, it’s a disaster. It is awkward, inflexible, and offers very limited signal routing.


Note

The Fairlight audio mixer in DaVinci Resolve is also excellent.



So before I show how to add effects and create mixes, let me share how I mix my projects. If it’s a simple project, say, one narrator, no music or effects, I might create the final audio mix in Final Cut. (Though generally not.) But if it involves multiple actors, sound effects, and music cues, I will edit the finished video in Final Cut. Then, I export the audio elements as an XML file and do the final audio mix in Adobe Audition or Avid ProTools. Life is too short to waste time mixing audio in Final Cut.

Final Cut Pro is great at audio and video editing, but very, very poor at audio mixing.

Audio mixing is as deep and complex as video editing. There are full-time audio careers creating music, television programs, stage plays, audio books…the creative audio we love. These tips focus on just a few power tools designed to improve audio for video.



343 Where to Set Audio Levels for a Final Mix

At no time should audio levels in the final mix exceed 0 dB. Never. Not once.

Regardless of the software you use to mix your audio, the same mixing rules apply. The most important rule is: At no time during export should audio levels ever exceed 0 dB. Doing so, even for a very short duration, causes distortion. It sounds bad. And it get projects rejected when analyzed for audio quality control.

When mixing, there are two types of audio levels:


	Peak. This measures the moment-by-moment maximum level of audio playback. Most video editors watch peak levels, which are measured in dB. Final Cut displays peak audio in the audio meters and measures it as dBFS (deciBels Full Scale).


	Average. This averages audio levels over a short period of time to provide a more nuanced representation of audio levels. These are measured in LUFS or LKFS. There’s a 15–20 dB difference between peaks and average levels. Audio engineers and professional distribution outlets tend to use average levels.




At no time during export should audio levels ever exceed 0 dB.

For example:


	YouTube prefers average levels around –14 LUFS.


	Apple prefers podcasts around –16 LUFS.


	Broadcast prefers average levels around –24 LUFS.


	Netflix prefers average levels around –27 LUFS.




When setting levels, here’s what I recommend:


	Audio levels are additive. The more clips playing at the same time, the louder the audio.


	Set project peaks between –3 to –6 dB. This works out to about –15 LUFS.


	When recording audio, record around –12 dB. This provides head room in case a speaker gets excited and is loud enough to minimize background noise.




For the final mix, set timeline audio peaks to bounce between –3 to –6 dB.



344 Apply, Modify, and Remove Audio Effects

Most Final Cut audio effects are based upon filters from Logic.

Apple Logic is a music creation tool that is used by professional musicians around the world. Many of its audio filters are excellent and shared with Final Cut.

There are more than 120 audio effects in FCP, far too many for this book to cover. However, there are six audio effects that are especially useful when mixing audio for video: adjusting audio pitch, creating a telephone effect, Fat EQ, Graphic Equalizer, Space Designer, and Limiter.


	To apply an effect, drag it from the Audio section of the Effects browser (Cmd+5) and drop it on top of a clip.


	To adjust an effect, select the clip in the timeline and adjust it in the Audio Inspector. Specific settings vary by effect.


	To remove an effect, select the clip in the timeline, then delete its name from the Audio Inspector.





Going Forward

Audio compressors are used in more mixes than the Limiter. But the Limiter in FCP is easier to use and achieves a similar, though less nuanced, result.




345 Create a Default Audio Effect

By default, the Channel EQ is the default audio effect.

If you find yourself using the same audio effect a lot, make it the default. Then, you can apply it to any selected clip, or group of clips, with a single keyboard shortcut.

The default audio effect is Channel EQ. The shortcut is Option+Cmd+E.

Right-click the effect and choose Make Default Audio Effect; see FIGURE 6.49.


	To apply the default audio effect, press Option+Cmd+E.


	To remove a default audio effect, the same as any other effect, delete its name in the Audio Inspector.





[image: Images]

FIGURE 6.49 Right-click an audio effect in the Effects browser to set it as the default effect.





346 The Stacking Order of Audio Effects Is Important

Audio effects process from top to bottom in the Audio Inspector.

When you add audio effects to a clip, and it is not uncommon to add more than one effect to a clip, the effects process from the top to the bottom in the Audio Inspector. Here are a few rules to follow:


	Apply a noise reduction filter first. Although there is a Denoiser filter in Final Cut, better ones are available from Izotope, Waves, and FXFactory. Minimizing noise means the remaining filters are processing the sound you care about.


	Add any EQ or other special effects.


	Place the Limiter filter (or any compression) at the bottom of the stack. (With Final Cut, I prefer to use the Limiter filter.) Because the Limiter filter guarantees that audio levels will not exceed the level you specify, it’s important that no effects are added after (below) the Limiter.




The order in which you apply audio effects affects the quality of the final mix.



347 The Audio Animation Bar

Use this to change audio effects in the timeline.

The Audio Animation bar (shortcut: Control+A) simplifies changing audio effect order and adjusting keyframes in the timeline. Although not as useful as the Audio Inspector, it’s worth knowing about. There’s an animation bar hidden in every audio clip.


	Select an audio clip in the timeline.


	Press Control+A.

This displays the Audio Animation bar; see FIGURE 6.50.
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FIGURE 6.50 The Audio Animation bar allows enabling, disabling, or rearranging audio effects in the timeline. You can also use it to quickly move keyframes, though setting them is best done in the Audio Inspector.




	To enable/disable an effect, uncheck it.


	To move a keyframe, drag it.


	To change the stacking order of effects, drag one up or down.


	To close the Audio Animation bar, press Control+A.









348 Adjust Audio Pitch

Need to shift a voice or music up or down a few steps?

Here’s how to change the pitch of a voice or music clip:


	Open the Effects browser (shortcut: Cmd + 5) and search for “Pitch.”


	From the choices, drag Pitch on top of the clip.

In the Inspector (see FIGURE 6.51), every whole number change in Amount represents a one-half step change in musical pitch.
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FIGURE 6.51 Every whole number change in Amount represents a half-step change in pitch. Negative numbers shift the pitch lower.








349 Create a “Voice Heard Over the Telephone” Effect

This is a special case of using EQ.

To create the sound of a voice over an old-fashioned, low-quality telephone:


	Open the Effects browser (Cmd+5) and search for “Telephone.”


	Drag it on top of the clip you want to change.


	In the Audio Inspector, change the effect menu to Warm Carbon Mic; see FIGURE 6.52.
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FIGURE 6.52 This telephone effect setting creates the sound of an old-fashioned phone.





350 Use EQ to Enhance Voice Clarity

Adjusting frequencies is the best way to improve speech intelligibility.

Final Cut has an effect called Voice Over Enhancement. This has presets for male and female voices. It works decently. However, there are EQ tools in FCP that provide more and better control.

Vowels are low-frequency sounds, which give a voice its character, warmth, and sexiness. Consonants are higher-frequency sounds, which make speech intelligible. For example, the difference between hearing an F or an S depends upon whether you hear a hiss. If you hear it, you hear an S. If not, you hear an F. That hiss centers around 6,200 Hz.

Most dialogue benefits from boosting low frequencies to improve warmth, then boosting highs to improve crispness and clarity. We use the Fat EQ filter to make these changes; see FIGURE 6.53.
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FIGURE 6.53 Click the icon (red arrow) to display the Fat EQ controls.




	Open the Effects browser (shortcut: Cmd + 5) and search for Fat EQ; see FIGURE 6.54.
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FIGURE 6.54 The Fat EQ filter adjusts frequencies in ranges. Q defines the sharpness of the curve.




	Drag the filter on the dialogue clips you want to change.


	Open the Audio Inspector and click the icon indicated by the red arrow.


	Make adjustments according to TABLE 6.3.





Going Further

While every voice is different, these settings are a good place to start. Then, use your good ears and good monitor speakers to tweak the voice until it sounds its best.


Table 6.3 shows EQ settings for female and male voices. Q defines the width of the frequency spread; lower is wider.



TABLE 6.3 EQ Settings to Improve Speech Clarity





	GENDER

	FREQUENCY

	EQ BOOST

	Q






	Male

	180

	+2-4 dB

	1




	Male

	3500

	+3-7 dB

	1




	Female

	400

	+2-4 dB

	1




	Female

	4500

	+3-7 dB

	1









351 The Graphic Equalizer Shapes Sound

After levels, EQ provides the greatest flexibility to shape audio.

Adjusting EQ (equalization) means to adjust specific frequencies in an audio clip to emphasize one thing more than another. (We call this shaping sound.) For example, boosting bass improves the “thump” of explosions, or boosting highs improves the twitter of a bird.

The Graphic Equalizer, like the Fat EQ filter, simplifies adjusting frequency ranges.


	Open the Effects browser (shortcut: Cmd+5) and search for “AUGraphic Equalizer.”


	Drag the filter on the dialogue clips you want to change.


	Open the Audio Inspector and click the icon indicated by the red arrow; see FIGURE 6.55.
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FIGURE 6.55 Click the icon to open the AUGraphicEQ interface.




	As shown in FIGURE 6.56, drag a blue dot down to lower that frequency range.


[image: Images]

FIGURE 6.56 Click the Bands menu to change frequency resolution. Click Flatten EQ to reset all settings.




	Drag it up to boost it.


	Switch between frequency resolutions using the 10 or 31 band menu.


	Click Flatten EQ to reset the curve.


	Press Control and drag to create a curve between frequencies.








Going Further

In most cases, except for hum removal, we boost (raise) or attenuate (lower) frequency ranges, rather than specific frequencies. The narrower the range, the more noticeable the frequency change.




352 Space Designer Creates the Sound of a Space

This is especially useful for green-screen work.

Space Designer creates reverb that sounds like different spaces. For example, reverb in the woods, a closet, and a cathedral each sound different. If you are shooting on location in a church, you don’t need Space Designer. But if you are shooting that church scene on a green-screen stage or adding ADR audio later, Space Designer can help sell that location to an audience.

However, Space Designer has the most intimidating interface of any effect I’ve ever seen. After using Space Designer for more than a decade, I still don’t understand how the interface works. Why? Because it has an extremely useful menu!


	Open the Effects browser (shortcut: Cmd+5) and search for “Space Designer.”


	Drop the filter on the dialogue clips you want to change.


	Open the Audio Inspector and click the icon indicated by the red arrow; see FIGURE 6.57.
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FIGURE 6.57 Click the icon to open the Space Designer interface.



Oh. My. Goodness…! (See FIGURE 6.58.) The Space Designer interface. Don’t worry. You don’t need it.
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FIGURE 6.58 The totally inscrutable, yet highly intriguing, Space Designer interface.



Instead, click the Default menu at the top left; see FIGURE 6.59. Then, pick the size and shape space you need. The spatial effects this creates are amazing.
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FIGURE 6.59 The Space Designer menu is filled with close to 100 settings for different interior and exterior spaces.





353 The Limiter Effect

This is the most useful audio effect in Final Cut Pro.

The go-to audio level controller for many audio engineers is a compressor. Although I use compressors when mixing in Audition or ProTools, when I’m mixing in Final Cut, I use the Limiter effect.

The Limiter dynamically raises the soft passages in an audio clip, while limiting the maximum audio level. No other filter provides this control. If I can apply only one filter to a dialogue clip, I use this one. (If I can use two, the second is EQ.) The difference this makes in adjusting levels is magical. Most of the time when using the Limiter, you won’t need to use audio keyframes at all, except, perhaps, for extremes.


	Open the Effects browser (shortcut: Cmd+5) and search for “Limiter.”


	Apply the Limiter filter from the Logic section of the Effects browser. Choose Levels > Logic> Limiter—this is important; there are other limiters in Final Cut that are not as flexible.


	Open the Audio Inspector and click the icon indicated by the red arrow; see FIGURE 6.60.
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FIGURE 6.60 Click the icon to reveal the Limiter interface.




	Set Output to –3 dB (this limits the maximum volume to –3 dB or, roughly, –14 LKFS).


	Set Release to any number larger than 500.


	Play the timeline and adjust the gain so that Reduction is bouncing between 1.5 and 3 dB.




In FIGURE 6.61, the softest audio was raised 14 dB, while the louder sounds were prevented from exceeding –3 dB, all while assuring there was no distortion.
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FIGURE 6.61 The Limiter effect. Adjust the gain until the Reduction meter is bouncing between 1.5–3 dB.



The difference this filter makes in dialogue is simply amazing!





Going Forward

The Limiter effect should be applied only to dialogue, not effects and especially not to music, because dynamic range is an essential element of music.





Chapter 6—Audio Shortcuts




	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Trimming

	R

V

Control+D

[Comma]/[period]

Shift+[comma]/[period]

Option+[comma]/[period]

Shift+Option+[comma]/[period]

	Select Range tool

Toggle clip visibility (audibility)

Enter a new duration

Shift selected object left/right one frame

Shift selected object left/right ten frames

Nudge selected audio one subframe left/right

Nudge selected audio multiple subframes left/right




	Editing

	Control+S

Control+Option+S

Control+Shift+S

Shift+Cmd+G

Option+T

S

Shift+S

Option+Cmd+S

Option+Cmd+G

Option+G

Option+Cmd+E

	Expand/collapse audio channel

Expand audio components

Detach audio from video

Break apart clip items

Apply the default cross-fade to selected clips

Enable/disable skimming

Enable/disable audio skimming (requires skimming enabled)

Enable/disable clip skimming

Synchronize selected Browser clips

Create a compound clip

Apply the default audio effect




	Shortcuts with no key assigned

	 

	Apply audio fade

Trim > Align Audio to Video




	Levels

	Control+A

Control+[plus]/[minus]

Cmd-drag

Control+Option+L

Control+Cmd+L

Option+Up/Down keys

	Audio Animation editor

Increase or decrease selected clip’s audio levels ±1 dB

“Gears down” dragging audio level line for more precise adjustment

Enter a specific absolute audio level for the selected clip(s)

Enter a specific relative audio level for the selected clip(s).

Nudge one or more selected audio keyframes ±1 dB




	Effects

	Option+Cmd+E

	Apply the default audio effect (Channel EQ)








Chapter Wrap

Audio is a mixed bag in Final Cut. FCP’s audio editing tools are first-class, as are the audio effects. Roles are clever and powerful. But for audio mixing, Final Cut is sorely lacking. For mixing simple one-person podcasts or talking head interviews, Final Cut is OK. But for any projects with challenging audio mixes, edit the project in Final Cut, then export an XML file and mix it in ProTools or Audition or a professional-grade audio workstation. Then, bring the finished stereo or surround mix back into Final Cut to export with the finished video.





Chapter 7

Transitions & Titles


[image: Images]


Introduction

This chapter moves out of storytelling into story “enhancement.” We enter the world of transitions, titles, and, ultimately, effects. We also shift from the purely technical (“push this button to make that happen”) into creative squishiness (“what’s the ‘right’ length for a dissolve?”), where the answers depend upon your point of view.

We also enter into the world of editing “style.” Transitions, fonts, animation—all change over time. As one editor told me, “The young audience today wants fast cuts. Plenty of jump cuts. Keep everything short and moving. Short, jerky, jarring. Short attention spans demand editors eliminate the pauses. Cram more content in. That’s today’s world.”

For myself, I prefer slower cutting so I can actually see what’s on the screen. To me, fast cutting implies you are trying to hide what’s on the screen, not enhance it.


	Transitions


	Titles & Text


	Generators


	Shortcuts






Definitions for This Chapter


	Transition. A switch from one clip to the next. There are three types of transitions: cuts, dissolves, and wipes.


	Dissolve. A visual transition where one clip slowly blends, or mixes, with another.


	Wipe. A visual transition where one image object moves off-screen while one or more image objects move onscreen at the same time.


	Fade. A visual transition where one clip dissolves to or from black or, in some instances, white.


	Handles. Extra audio and/or video before the In and/or after the Out of a clip. This is used for trimming and transitions.


	Generator. Video that is wholly created by the computer. These are used for animated backgrounds, inserting into text and other effects. They conform to any frame size, frame rate, or duration.


	Tweak. To adjust, generally in small amounts.




The camera represents the point of view (the “eye”) of the audience.



Transitions

The default transition in Final Cut Pro is the cut—an instantaneous switch from one shot to another. However, many other transition options are available. These range from reasonably normal to way, way over the top.


354 The Three Types of Visual Transitions

Each creates an emotional response in the viewer.

Visual transitions come in three broad categories, regardless of which NLE you use: cuts, dissolves, and wipes. The default transition in Final Cut is a cut. All others are added after the edit is made. Transitions are always added at an edit point.

There are three categories of visual transitions: cuts, dissolves, and wipes. Use wipes sparingly.

All transitions convey an emotional value, so pick the one that represents the emotion you want to convey to the audience. Transitions are easy to abuse. We’ve all seen videos where the editor acts like they never met a wipe they didn’t like. Those programs induce visual whiplash.

Remember that the camera represents the eye of the audience; every time you change a shot, you move the audience to a new position. Try to move your audience gently. Here are some suggestions for using transitions wisely:


	Cut. A change in perspective; 90% of your transitions should be cuts.


	Dissolve. A change in time or place; 90% of your remaining transitions should be dissolves.


	Wipe. This breaks the flow of the story to take the audience somewhere completely different. Be very cautious with these. Use a wipe only when you want a complete disconnect between what went before and what comes after.




The problem with wipes is that they call attention to themselves. They are intentionally distracting. Adding too many wipes to a video means the audience starts paying more attention to the wipes and less to the content. Then again, if you have a weak story or weak talent, adding lots of wipes distracts from the fact you’ve got nothing to work with.


Going Further

A cut emulates how our brain interprets the data from our eyes. Our eyes move constantly, but the brain cuts out the part when our eyes move so that we see only stable shots, not a collection of swish-pans.




355 Add a Dissolve

A dissolve means a change in time or place.

The easiest transition to add is a dissolve, with a variety of ways to select where to apply it:


	Put the playhead on an edit point.

Or—select an edit point.

Or—select a clip.

Or—select a group of clips.


	Press Cmd+T.




The default transition, a dissolve, is applied to the selected edit point(s). The default transition duration is set in Preferences > Editing. (See Tip 70, Optimize Editing Preferences.) By selecting a group of clips, you can apply the same transition to all selected edit points at once. If you select one or more clips, the transition is applied to both ends.

Cmd+T applies the default transition to all selected edit points or clips.


Going Further

A variation on a dissolve is the “fade to black.” This puts a cross-dissolve on the start of the first clip or the end of the last clip. This fades the clip to or from black. For fades in the middle of a scene, either use Fade to Color, which dips to black (or another color you choose) then comes up on the new scene, or insert a gap clip then dissolve to or from it. These fade to black transitions imply the end of one thing, then a change in time or location to something different.




356 Handles Are Essential for Transitions

If handles don’t exist, Final Cut will “invent” them.

Handles, extra media at the ends of a clip, are essential for transitions; see Tip 224, Handles Are Essential for Trimming. Why? Because during a transition, portions of both clips are onscreen at the same time. That means they both need media during the transition.

At a minimum, the handles must be the same duration as the transition itself. (Longer is better.) If the handles exist, great. Everything works as expected.

But if there isn’t enough media, Final Cut pops up a warning; see FIGURE 7.1. If you click Create Transition, Final Cut will shorten whichever edit point lacks sufficient handles, by moving the In or the Out the duration of the transition. This essentially performs a ripple trim to the edit point.
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FIGURE 7.1 This warning means FCP will shorten the edges of any clip at the edit point without sufficient handles to match the transition duration.



This may be good or bad, depending upon the contents of the clip and the transition you are applying.



357 The Transitions Browser

Final Cut provides hundreds of transitions to choose from.

Although cuts are the most popular transition, followed by dissolves, Final Cut does not stop there. The Transitions browser (see FIGURE 7.2) contains more than 150 transitions in a mind-bending variety of styles. Because transitions are easy to create using Motion and other software tools, third-party developers delight in creating more. Hundreds of transitions are available from a wide variety of websites.


	To open the Transitions browser, click the bowtie icon (top-right arrow in Figure 7.2) in the top-right corner of the timeline (shortcut: Control+Cmd+5).


	To resize the Browser, drag the left edge.


	To hide the sidebar, click the icon in the lower left (lower-left arrow).


	To see all transitions, click All in the top left of the Browser (top-left arrow).


	To see all transitions in a single category, click the category name in the sidebar on the left (for example, Dissolves).
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FIGURE 7.2 The Transitions browser. To see all available transitions, click the word “All.” To hide the sidebar, click the lower-left icon (lower red arrow).





358 Use Search to Find a Specific Transition

You can use partial words in a search.

To search for a specific transition, enter the text to search for in the search box at the bottom; see FIGURE 7.3. You don’t need to enter a complete word.
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FIGURE 7.3 Use the search box to look for all transitions with “pan” in their name. There are 16 transitions meeting this condition.



To cancel the search, click the “x” in a circle on the right side.



359 Apply a Transition from the Transitions Browser

Apply transitions to an edit point, clip, or group of clips.

Transitions are applied from the Transitions browser in a variety of ways:


	Drag it from the Transitions browser and drop it on an edit point. The edit point does not need to be selected.

Or—select an edit point, a clip, or a group of clips and double-click the transition icon.


	To replace a transition, drag the new transition from the Transitions browser and drop it on top of the existing transition in the timeline. The new transition inherits the duration of the old one.


	To remove a transition applied to a clip, select it in the timeline and press Delete.





Note

Click the center of a transition to select it.




Going Further

Please, for the love of humanity, don’t use Page Curls. They are old, dated, and I’m very tired of seeing them. And Earthquake should be avoided by anyone with any taste whatsoever.




360 Preview Transitions

Preview transitions in real time.

Final Cut makes it easy to preview a transition. Simply hover your mouse over the transition you are curious about. Wait a second or two for Final Cut to load the transition into RAM, then drag the mouse—without clicking—across the transition.

Hover, then drag your mouse over any transition to preview it.

You will see the effect full screen in the Viewer.



361 Change the Transition Duration

Two ways to modify any transition duration.

To change the duration of a transition, do one of the following:


	Grab an of the transition edge and drag it; see FIGURE 7.4.
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FIGURE 7.4 Drag the edge of a transition to change its duration.




	Select the transition, press Control+D, enter the duration you want, and press Return.





Note

Click the center of a transition to select it.




Going Further

When you trim a transition, the numbers at the top of the transition show its current duration (left) and the amount the duration is changing (right). Moving left displays negative numbers.




362 Trim a Clip Under a Transition

You don’t need to remove a transition to trim the clips under it.

Zoom in to the timeline until you see the three icons at the top of a transition shown in FIGURE 7.5. (Cmd+[plus] is one way to zoom in.)


	To ripple trim the In of the incoming clip, drag the double bars on the left.


	To ripple trim the Out of the outgoing clip, drag the double bars on the right.


	To roll trim both the In and the Out, drag the bow-tie in the middle.
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FIGURE 7.5 The three trimming controls displayed at the top of every transition allow trimming under the transition.



Trimming clips without removing the transition saves time, provided you see these trim icons. If you don’t, zoom in closer to the timeline.


Note

Even though you are clicking icons in the transition, you are actually trimming the clip under it.




Going Further


	Press Cmd++[plus] to zoom in.


	Press Cmd+–[minus] to zoom out.


	Press Shift+Z to reset the timeline to fill the window.







363 Modify Transitions

Transitions can be modified in more ways than just duration.

Although all transitions can be modified, some are more flexible than others; see FIGURE 7.6. Select the transition in the timeline, then go to the Transition Inspector (note the blue hourglass icon in this screen shot) and tweak it.
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FIGURE 7.6 Almost all transitions can be modified in some way. Here are two different examples. Select the transition, then open the Transition Inspector (shortcut: Cmd+4) to see the options.



Almost all transitions can be modified in the Transition Inspector.



364 Hidden Dissolve Options

Unique ways to modify dissolves.

A dissolve is not just a dissolve—not when Final Cut gives you hidden options. The Dissolve category in the Transitions browser has four additional dissolves to experiment with.

Even the default cross-dissolve (Cmd+T) holds secrets. Apply the transition to a clip, select it, then look in the Transition Inspector. The default look is Video, but as FIGURE 7.7 shows, there are a dozen variations to choose from.
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FIGURE 7.7 A composite image of options available for a cross-dissolve transition.



As well, when you add, say, Warm, you can adjust the Amount to set how “warm” it will be.

You can also adjust acceleration “ease” during the transition. This won’t make a difference in dissolves less than two seconds, but for longer ones, you can control how it starts (Ease Out) and how it ends (Ease In). This is subtle, but it’s easier to see during playback than write about.



365 Create a New Default Transition

Cmd+T is the shortcut; choosing the transition is up to you.

The default transition is a cross-dissolve (shortcut: Cmd+T). However, you can change the default to a different transition; see FIGURE 7.8.


	Right-click the transition you want to make the new default in the Transitions browser.


	Choose Make Default.

The next time you press Cmd+T, this will be the transition that is applied.


	To reset the default, choose Dissolves and right-click Cross-Dissolve.
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FIGURE 7.8 Right-click any transition in the Transitions browser to set it to the default.





366 Flow Minimizes Jump Cuts

Flow blends video to make jump cuts disappear.

A jump cut is an unjustified “jump” in video caused by editing two similar clips together. In the past, jump cuts were anathema. But now, they’re all over YouTube, which I guess says something right there.

To me, a jump cut says “Really bad editing done here!” They are lazy edits (and, perhaps, lazy production). Instead of finding a way to cover the edit point with B-roll, or a different shot, the editor simply slices a clip and lets the jumps fall where they may. (Then again, maybe I’m just old-fashioned.)

Flow blends edges at the edit point to minimize jump cuts.

Flow is a transition in Final Cut that seeks to minimize the visual stutter of a jump cut. It uses optical flow technology to seamlessly blend two clips so a jump cut disappears. If you haven’t changed the Transition duration in Preferences > Editing, the Flow duration is four frames. If you have, it will be either the duration you specify or 15 frames, whichever is less. With this transition, shorter is better. I recommend four to six frames.

To apply it, drag Flow from the Dissolves category to the edit point.


Note

Flow does not work with generators or dissimilar still images.




Going Further

I’m of two minds about this effect. Although it solves the jarring distraction of jump cuts, it also makes a shot look like it wasn’t edited. Making an edit look like nothing was removed from a clip strikes me as ethically over the line. There’s a perfectly good visual “grammar” that says when an edit is made, there’s either a jump cut or a cutaway to another shot. Your opinion may vary. I’m just telling you mine.




367 Here’s What Those Yellow Dots Mean

These transitions combine multiple images into one movement.

There are a few transitions, Pan Far Right and Pan Down being two, that, when you edit them into the timeline, display yellow dots; see FIGURE 7.9. What are these things?
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FIGURE 7.9 The yellow dots determine which frames appear in a multi-image transition like Pan Far Right.



I call these yellow dots “placeholder drop zones.”

In the case of Pan Far Right, as you move through the transition, in addition to the two clips for the up-front dissolve, there are six other images that appear in the background. The images in those clips are still frames based on where the yellow dots are located.

Drag a dot horizontally to reposition it, though you can’t move a dot to a clip on a different layer. You can, however, move a dot to the other side of the transition. You can also put two or more dots in the same clip.


Going Further

You’ll find most of these multi-image transitions in the Stylized category.




368 Modify Transitions Using Motion

All effects in Final Cut Pro are created using either Motion or FXPlug, a software development kit that specializes in creating plug-ins for Final Cut. Because of this, you can customize almost all existing transitions in Motion to meet specific needs.

Open any transition into Motion for modification.


Note

Apple Motion is purchased separately and available in the Mac App Store.



To move a transition from FCP to Motion, right-click the transition in the Transitions browser and select Open a Copy in Motion; see FIGURE 7.10. (Apple requires modifying copies to prevent damage to the original transition.)
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FIGURE 7.10 Modify almost every FCP transition in Motion by right-clicking it in the Transitions browser.




Going Further

Some third-party transitions are “locked” to prevent modification. However, any transition (or title or generator) shipped by Apple can be modified.


Save the modified copy in Motion to automatically bring the customized effect back to Final Cut in the same category as the original.



369 Create or Delete Custom Transitions

The process is the same as creating custom titles.

You can create custom transitions using Apple Motion.

To create a custom transition:


	In the Motion Project browser, select Final Cut Transition.


	Define the project specs in the top-right corner.

The Motion project that opens will be preset for a cross-dissolve.




To delete a custom transition, whether created or modified:


	Right-click it and select Reveal in Finder.


	Read Tip 392, Remove a Custom Title (or Transition), for the next steps.







Titles & Text

Unlike captions that can be turned on or off, titles and other text are permanently “burned” into the image. However, the good news is that there is a vast array of ways to customize how these titles look, as well as animations you can apply.


370 Larry’s “10 Rules for Titles”

Video is a low-resolution image. Adjust your text accordingly.

Before we tackle how to create text, let’s take a minute to think about using text. Video, even 4K, is low-resolution compared to print. Even more challenging, many viewers are distracted and not paying full attention to the video. So when adding text to video, you need to give the audience time to read what you put on the screen.


	Readability is everything. If the audience can’t read the text, you’ve wasted the message.


	Always add a drop shadow to text you want the audience to read, except if it is over black.


	When creating text you want the audience to read, be sure the text contrasts in shape, texture, color, and grayscale from the background. Some in your audience may be color-blind.


	Hold text onscreen long enough for you to read it aloud twice. (If you are using really fanciful or script fonts, hold it onscreen even longer.)


	Given the same amount of screen time, horizontal text is more readable than text at an angle or vertical.


	Don’t make your text too small. In general, for HD video, avoid point sizes smaller than 22 points. For SD video, avoid point sizes smaller than 26 points. Slightly larger is better.


	Avoid fonts with very thin bars or serifs, unless they are scaled large.


	Avoid highly “designed” or fanciful fonts, unless they are scaled large.


	When creating projects for broadcast, cable, streaming media, or digital cinema, use the video scopes to verify that font colors are not excessively saturated and that white levels do not exceed 100%.


	When creating projects for broadcast, cable, streaming media, or digital cinema, keep all text inside the Title Safe zone (the inner rectangle). When creating projects for the web, keep text inside the Action Safe zone (the outer rectangle). Even today, not all displays show the entire image. (See Tip 103, Display Action Safe and Title Safe Zones.)




Text readability is everything.



371 Fonts Wrap Text with Emotion

Fonts convey a lot by how they look, as well as what they say.

Books are written about typefaces. Let me provide some tips to help you use fonts better. Like all things fashionable, fonts fall into and out of favor (witness Comic Sans).

Every typeface is carefully designed to evoke a specific style or feeling. These looks convey emotion just as much as, or more than, the message written with the text. Be sure that the emotional message matches the emotion of your project; see FIGURE 7.11.
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FIGURE 7.11 Examples of different font styles: Palatino Roman (top), Adobe Caslon Pro Italic (middle), and Calibri Regular (bottom). Sans serif fonts are easier to read onscreen.



The two most important font categories are serif and sans serif. Serif fonts have little “feet” at the bottom of the letters. It is a traditional font, designed to make reading books easier. The italic weight of serif fonts is elegant and graceful. Sans serif fonts don’t have the feet. They are also much more readable onscreen. For most of your projects, consider using sans serif fonts. There are hundreds to choose from.



372 Preview a Title

Preview a title before you use it.

To preview a title in the Titles browser, hover your mouse over the Title icon, then wait a couple of seconds for Final Cut to load it. As you drag your mouse across the title, it will preview, including any animation, in the Viewer.



373 Add a Title to the Timeline

With dozens to choose from, adding a title is easy. Picking is hard.

Final Cut includes dozens of titles, most of which are animated, for use in your projects. Be careful with animation; don’t let your story get overwhelmed by text that’s too busy.

To add a title to the timeline, double-click its icon in the Titles browser.

To add a title to the timeline, open the Titles browser by clicking its icon; see FIGURE 7.12 (shortcut: Option+Cmd+1). Titles are always added at the position of the playhead (skimmer) in the lowest available layer:


	Drag the title icon into the timeline.

Or—select its icon and press Q.

Or—double-click its icon.


	To search for a title, enter some or all of its name in the search box of the Titles browser.


	To remove a title from the timeline, select it and press Delete.
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FIGURE 7.12 The Titles browser.




Going Further

If you are overwhelmed by choices, search for “Custom.” The Custom and Custom 3D titles are good places to start.




374 Modify a Title

There are four principal ways to modify a title.

A title clip behaves just like any other clip in the timeline. You can adjust its position, change its duration, and add transitions just like any other clip. When it comes to the text itself, there are four ways to modify a title: Position, Content, Format, and Animation.


	Position. Change the position of the clip by selecting the clip in the timeline; then drag either the white circle or the white box that appears in the Viewer to a new location; see FIGURE 7.13.
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FIGURE 7.13 Drag the white circle (or, sometimes, a white box) in the Viewer to reposition text onscreen.




	Content. To change the content of a clip, select the clip in the timeline; then double-click the text that appears in the Viewer.


	Format. To change the format of the text, select the clip in the timeline; then open one of two Inspectors that control text (see FIGURE 7.14): Text Formatting (top-left arrow) and Text Animation (the Inspector to its left).
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FIGURE 7.14 This is the top half of the Text Inspector (blue icon). Change the onscreen text using the Text field (bottom red arrow) or format the text using these Basic settings.



Formatting text is similar to other applications with two hidden tricks:


	When you reach the limit of a slider (±100 points in the case of Line Spacing), extend the setting by entering a number in the size field (–130 in the screen shot).


	Press the Option key and click in the slider track to move it in one-unit increments. This provides precise control over changes.


	Animation. Animation options are controlled by the Text Animation inspector, the icon to the left of the Text Formatting inspector (top-left red arrow).





Note

You can also change the value of a numeric field by placing the cursor in the numeric field and dragging up or down.





375 Modify Text Position More Precisely

Dragging is easy, but the Inspector provides more precise options.

The really fun options for text are lower in the Text Inspector; see FIGURE 7.15. Click and drag any number to change it.


	Position. This provides numerical precision over placement of the selected text onscreen. All text lives in 3D space, even though Final Cut does not yet take full advantage of it. (“Z” refers to moving the text to or from your eye, as represented by the surface of your monitor.)


	Rotation. Rotating text on the y-axis is one of my favorite ways to add depth to text.


	Scale. Stretch the text along the x- or y-axis. (The z-axis makes no visible change.)
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FIGURE 7.15 The text position and formatting controls in the Text Inspector provide much greater flexibility and control than dragging the text onscreen.



The lower five options are discussed in Tip 378, Format How Titles Look.


Going Further

The position settings in the Text Inspector can’t be keyframed. However, the Transform settings in the Video Inspector can. These are discussed in Chapter 8, “Visual Effects.”




376 A Simple Way to Add Depth to Text

Rotate text on the y-axis to add the illusion of depth.

Although Final Cut does not support 3D rotation of objects, it does support 3D rotation of text. This provides an easy way to create the illusion of depth—rotate the text on either the x- or y-axis.

Add depth by rotating text on the y-axis.

In FIGURE 7.16, the text was rotated 55° on the y-axis, while both its vertical and horizontal positions were adjusted using the Text Position settings. However, text rotation in Final Cut can’t be keyframed, meaning the rotation can’t be animated.
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FIGURE 7.16 Rotating text on the y-axis is a good way to simulate depth.




Note

Text can be fully rotated and animated in Apple Motion, then saved as a custom text template for Final Cut Pro.






377 Add Cast Shadows to Text

Just change one setting.

Cast shadows, like those created in bright sunlight, can be added to any clip. However, they work best for text; see FIGURE 7.17.


	Select the text clip.


	Choose Effects browser > Stylize > Drop Shadow. (Effects are illustrated in Chapter 8.)


	In the Video Inspector, change the drop shadow setting from Classic Drop Shadow to Perspective Back.


	Use the onscreen controls to adjust the shadow position and settings.
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FIGURE 7.17 Add cast shadows to text, then adjust the position and angle onscreen.





378 Format How Titles Look

These four formatting groups change the color and look of text.

As shown in Figure 7.15, four groups of settings control the color of the text in a title: Face, Outline, Glow, and Drop Shadow. (I’ll talk about 3D separately.) I’m a big fan of drop shadows. Although there’s a trend today that says drop shadows are passé, personally I think they significantly improve text readability.


	Face. This determines the color of the main portion of text. Click the color chip (see Tip 380, Pick Your Color Picker) to open the Mac color picker. A useful trick is to click the eyedropper, then click a color in the image to apply that color to your text; see FIGURE 7.18.
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FIGURE 7.18 Use the eyedropper tool to select an onscreen color to apply to the selected text.




	Outline and Glow. I’m not a big fan of outlines or glows. But they are available should you wish.


	Drop shadow. Drop shadows add critical readability to all video text. Why? FIGURE 7.19 illustrates how adding a drop shadow makes even hard-to-read text stand out onscreen. The color of the text matched the background; it was not changed between the two images. My custom drop shadow settings are illustrated at the bottom. (You don’t need to use drop shadows when text is placed over a black background.)


[image: Images]

FIGURE 7.19 Even though the text color matches the background in both examples, adding a drop shadow vastly improves readability. The bottom image shows the settings applied to the text. (I will also frequently add 4–10 points of Blur.)






Always add drop shadows to all onscreen text that isn’t black.



379 Fonts Don’t Need to Be White

All fonts are a solid color—white. Change it by adding a gradient.

By default, all text in Final Cut is solid and white. Boring. Instead, replace that solid color with a gradient, then change the colors of the gradient; see FIGURE 7.20.


	Select the text you want to modify in either the Inspector or the Viewer.


	In the Text Inspector, scroll down and show Face.


	Change Fill with to Gradient.


	Twirl the arrow next to Gradient (upper red arrow) to reveal the gradient color picker.

The top white bar represents opacity over time. Generally, leave that alone.


	Click one of the color squares below it to select it (lower red arrow).


	Click either the color chip or the arrow next to the color chip to display a color picker.


	To add another color to the gradient, click once in the thin horizontal color bar.


	Drag a color square left or right to change where the colors transition.
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FIGURE 7.20 Text with a gradient applied. Settings used are shown below the image.




Note

Replicate a color square in the color picker by Option-dragging it. Delete a color square by dragging it off the bar.




Going Further

Video research has shown that light yellow is second only to white for readability and clarity in lower-third titles.




380 Pick Your Color Picker

Final Cut offers two different color pickers.

Whenever you see a color picker in Final Cut, there are two options to choose from, depending upon where you click; see FIGURE 7.21. They both do the same thing—just in different ways. I like the Mac color picker because it can save colors using the chips at the bottom, and it looks like the Vectorscope.


	If you click the color chip itself, the traditional Mac color picker appears.


	If you click the small chevron to the right, the Motion color picker appears.
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FIGURE 7.21 Click the color chip (left arrow) and the Mac color picker appears (left). Click the chevron and the Motion color picker appears.





381 Kerning Improves Large Text Titles

Kerning adjusts the space between two selected letters.

Most of the time, the spacing between letters in a text clip is fine. However, when you create a large title, especially with a serif font, letter spacing can often use some help.

Kerning to the rescue. Kerning adjusts the space between a pair of letters. The top image in FIGURE 7.22 shows text with a wider apparent space between the A and w than between the other letters. This is caused by how letter spacing is calculated on computers.
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FIGURE 7.22 Kerning adjusts the space between a pair of letters.




To adjust this spacing:


	Select the title clip in the timeline.


	In the Viewer, click between the pair of letters you want to adjust so that a white bar appears between them.


	Press Option+Cmd+[ to tighten spacing.


	Press Option+Cmd+] to loosen spacing.


	Adjust until the spacing “looks right.”




Final Cut has two default titles. Change them to something more useful.



382 Change the Default Titles

Final Cut has two default titles. Change them.

Final Cut has two default titles: Basic Title and Basic Lower Third. Neither has any animation, and both are boring. The only advantage to using these is that they are applied with a keyboard shortcut. Titles added using a keyboard shortcut always appear in the timeline on the highest layer at the position of the playhead (skimmer).

However, see FIGURE 7.23, you can change these defaults.


	Right-click the icon of the title you want to make a default.


	Choose whether to make it a default title or lower third.
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FIGURE 7.23 Assign the two titles you use the most to one of these two defaults. Select from any title, including custom titles.



Here’s the secret. This choice doesn’t matter! All you are doing is assigning a keyboard shortcut to a specific title. I assigned both these shortcuts to two different lower-third titles that I use constantly when editing my webinars.


Going Further

The two title keyboard shortcuts are:


	Control+T: Apply the default title at the position of the playhead (skimmer).


	Shift+Control+T: Apply the default lower-third title.







383 Review Timeline Titles Quickly

The Timeline Index is a great help in reviewing titles quickly.

You’re ready to export the final project, just as soon as you review your titles one last time. You know, just to make sure there are no typos. Except, given the size of your project, how can you be sure you found them all? The Timeline Index to the rescue!


	Open the Timeline Index (shortcut: Shift+Cmd+2); see FIGURE 7.24.
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FIGURE 7.24 Choose Timeline Index > Clips > Titles to quickly review all titles in a project.




	Click the Clips text button at the top.


	Click the Titles button at the bottom.


	Starting at the top of the list, either click each title or use the Up/Down arrow keys to move through the list.

When a title is selected in the Index, FCP jumps the playhead to the start of the title in the timeline and displays it in the Viewer.


	If you need to make text changes, select the title in the Viewer and change what needs changing.




The fastest way to review titles is to use the Up/Down arrows in the Timeline Index.


Going Further

Changing the contents of the title in the Timeline Index changes its name, but not its content. Alas, you can’t spell-check titles using the Timeline Index, but you can if you open the title clip in the Viewer or the Inspector.




384 There’s a Hidden Shortcut for Titles

This shortcut helps find and replace text.

Final Cut has a shortcut to find and replace title text. Except it isn’t assigned to any key. To create your own shortcut:


	Choose Final Cut Pro > Commands > Customize.


	Search for “title text.”


	“Find and Replace Title Text” appears in the Command panel.


	Assign a keyboard shortcut (I used Control+F) and click Save.


	After creating this shortcut (in my example, Control+F), press it, and the Find and Replace Text window appears; see FIGURE 7.25.
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FIGURE 7.25 The Find and Replace Title Text window.




	Select settings that determine how to replace text: in all titles in the project or just in the selected title. Other options are similar to using a word processor.





Going Further

This menu also appears when choosing Edit > Find and Replace Title Text, but a custom keyboard shortcut is faster and, frankly, much cooler!




385 Add Emojis to Titles

I’m probably opening Pandora’s box here, but emojis can be titles.

All emojis are simply text wearing costumes. Adding emojis to a title is easy:


	Place your cursor in a text clip where you want to add an emoji.


	Press Control+Cmd+spacebar to display the Character Viewer, which contains emojis and lots of other interesting characters.


	Double-click any emoji icon to add it to the title.

But why stop there? Resize them.


	Just as with text, select an emoji and then adjust its size in the Text Inspector by choosing Font Size.

Just what I was looking for…a 500-point drunken sun! (See FIGURE 7.26.)


	Select any emoji in the Character Viewer to see variations of it in the Font Variation panel on the right side.
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FIGURE 7.26 Yes, even you can add a drunken sun to your next project.



All emojis are simply text wearing costumes.



386 Many Titles Include Animation

Turn animation on or off with a single switch.

Many titles, especially lower-thirds, include animation to bring them on or off the screen. Even easier, there are no settings to adjust. The animation is on by default, but you can change that.


	Add a title to the timeline, then select it.


	Go to the Text Animation Inspector (top red arrow). See FIGURE 7.27.


[image: Images]

FIGURE 7.27 Title animation is controlled from the Text Animation Inspector (top-left arrow). Build In enables opening animation. Build Out enables closing animation.




	By default, animation is on.


	Deselect Build In to disable the animation at the start of a clip.


	Deselect Build Out to disable the animation at the end of a clip.




Change these settings at any time.


Going Further

The default font for the Purple lower-third is Comic Sans. Only preschoolers should use Comic Sans. I changed it.




387 Access More Complex Animation

Several titles also include very complex animation.

Animation gets very old very fast, unless it is really well done. When you use animation, use it sparingly. At the beginning of this section, I recommended you use one of the Custom titles; see FIGURE 7.28. Here’s why.
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FIGURE 7.28 The Custom title includes extensive animation options, adjusted using the Title Animation Inspector.



Search for and edit the Custom title into the timeline, then select it. Open the Title Inspector (top-left arrow). Yup, that’s a lot of animation controls! Explaining all these settings would take pages. Here are the highlights:


	Parameters starting with “In” affect opening animation.


	Parameters starting with “Out” affect closing animation.


	All parameter settings determine the amount of change. For example, when In Opacity is set to any value other than 100%, the text will fade in starting with that percentage. Try 0% and watch what happens.


	In Duration determines, in frames, how long the opening animation will take (bottom red arrow).


	In Unit size determines whether animation is by letter, word, or the entire block of text.


	To reset a parameter, click the small down-pointing chevron and choose Reset Parameter.





Going Further

Custom 3D includes most of these animations. Many other titles include selections of these. Get in the habit of checking the Title Animation Inspector to see what options are available for the titles you use.


Play with this to see what it can do. Feel free to change multiple settings. This is a very flexible and fun title.



388 3D Text Is Just Like 2D—Almost

Except, ah, it has depth! And textures. And lighting.

One of the exciting text features in Final Cut is 3D text. In truth, 3D text is just like 2D except for three areas: depth, textures, and lighting. From a text selection, formatting, and editing point of view, 3D is the same as 2D. This makes working with it easy.

A variety of 3D text templates are in the Titles browser. For the same reasons I recommend using Custom for 2D text, I recommend Custom 3D now. Apply the title the same way as 2D: double-click the text icon to edit it into the timeline at the position of the playhead (skimmer).

Final Cut Pro offers three unique settings for 3D text: Depth, Textures, and Lighting.

When you first look at this 3D title, it isn’t that impressive. The font is thin, the depth is more like a drop shadow, and the overall impression is disappointing. Not to worry, there is a lot to work with here.


	Select the clip in the timeline.


	Change the font to Impact, 225 points.


	Rotate the image 45° or so on the y-axis so the edges and sides are more visible.

Notice that the lighting changes as you rotate the text.


	In the 3D Text category further down the Inspector, increase Depth to 60; see FIGURE 7.29.





[image: Images]

FIGURE 7.29 3D text has depth. In fact, the text can rotate to reveal different textures for the side and back, which you can’t do with 2D text.




Going Further

Similar to the Custom title, Custom 3D also has a wealth of animation options available in the Text Animation Inspector. I’m not covering them here because we already covered how they work for 2D text. (See Tip 387, Access More Complex Animation.)




389 3D Textures Provide Stunning Versatility

Apply different textures to the front, side, back, and all edges.

With 2D text, you can apply one color or a gradient. With 3D text, you can get all dressed up and ready for a night out. Unlike 2D text, which has only one side (front), 3D text has three sides and two edges: front, front edge, side, back, and back edge. As an example, scroll down the Text Inspector to the Material section; see FIGURE 7.30.


	Single. Whatever texture you pick is applied to all five surfaces.


	Multiple. This menu provides separate texture options for each surface. Personally, I like something shiny for edges because it adds sparkle. I selected the front texture to pick up the sand color from the beach. The side texture was chosen because its color complemented the brown sand.
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FIGURE 7.30 Textures applied to 3D text. Notice how the textures reinforce the lighting and overall tone of the image. The front corner edge is shiny to emphasize the depth of the letters.



There are 11 texture categories to choose from, containing almost 100 different textures. This provides a great range of options to play with. There are no “right” answers, only those that look good with your project.




390 Lighting 3D Text

Lots of options with eye-popping results.

3D text is exciting because of its depth and the variety of textures available for each surface. But the real excitement comes when you start to play with lighting. Although Motion contains far more lighting and lighting animation options than Final Cut, there are still several adjustments you can make.

Just above Materials is Lighting; see FIGURE 7.31.
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FIGURE 7.31 Lighting is controlled in this section. Click the Lighting Style menu to reveal presets. Deselect Environment to add more drama to your light (above).




	Click Show to see the contents.


	Click the Lighting Style menu (“Standard”) to reveal 11 lighting presets. (See FIGURE 7.32.)
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FIGURE 7.32 These eleven presets change lighting position and emphasis. While they can’t be animated in FCP, they can in Motion (left).



As an example, FIGURE 7.33 shows the text lit using the Above setting.
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FIGURE 7.33 “Above” is applied as a lighting effect to the text. I changed the side material to Thick Plaster to show more texture with this angle of light (above).




	Check Self-Shadows for each letter to cast shadows on the text next to it. I generally decrease Opacity and increase Softness.


	Deselect Environment to turn off the general-purpose lighting that all 3D text is lit with.


	Select Environment and change Type to Colorful. I like the party atmosphere of this lighting effect.


	Choose Adjust Environment > Rotation to change the colors.


	Continue playing until it’s time for dinner.









Going Forward

Intensity varies the amount of light radiating off the letters. While dimming the lighting is always possible, you can also increase the intensity—which works especially well for saturated colors—to well over 4000%! Ignore the slider and type in a value. (Remember, you can also click and drag a number to change the value.)




391 Modify Any Title in Motion

Modify an existing title to create your own custom version.

As with transitions, Motion can modify any title. Right-click any title icon to open a copy in Motion. (As with transitions, you modify only copies—you can’t change the original.)

When you are done modifying, save it in Motion, and it will appear in the Titles browser next to the original, as illustrated in FIGURE 7.34. This is exactly what I did to create the large “Custom Title” shown in Figure 7.34.
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FIGURE 7.34 Right-click a title icon to open a copy in Motion for customizing.





392 Remove a Custom Title (or Transition)

Removing a custom title is easy but takes a few steps.

To remove a custom title or transition, right-click it in the Titles (or Transitions) browser (see FIGURE 7.35), then choose Reveal in Finder.
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FIGURE 7.35 Right-click a custom title and choose Reveal in Finder.




Note

Once you locate an effect in the Finder, you may get more reliable results if you quit Final Cut before deleting the folder containing the effect.



Here’s the tricky step. You can’t just remove the elements of the title; you need to remove the folder that contains them.


	Right-click the name of the effect in the top left of the Finder window (red arrow); see FIGURE 7.36.
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FIGURE 7.36 Right-click the name at the top of the Finder window and select the next level down. (Your path list will look different from mine.)




	Choose the next level down in the list.


	In the folder that opens, delete the folder that’s named after your custom effect.

In my case, I’m deleting the Custom Copy folder; see FIGURE 7.37. Most of the time, this effect will disappear in Final Cut. If it doesn’t, quit and relaunch Final Cut.
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FIGURE 7.37 Delete the folder with the name of the custom title you want to delete.









Generators

Generators are computer-generated media. They range from full-screen animated backgrounds to very specific effects. They are unique to Final Cut and can provide interesting looks to many different projects.


393 What’s a Generator?

Generators are adjustable computer-generated media.

Generators were originally created in Motion, then migrated to Final Cut. Each of these is computer-generated and can assume any frame size, frame rate, or duration. Use them whenever you need an animated background. Some are pretty tacky, but others are very useful.

Generators are adjustable computer-generated media that are compatible with any project.

Generators share the same browser with titles (shortcut: Option+Cmd+1). There are five default categories: 360°, Backgrounds, Elements, Solids, and Textures; see FIGURE 7.38.
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FIGURE 7.38 The Generators browser.



As you might expect, hundreds of third-party generators are available. As you might not expect, you can also create your own generators in Motion. I use generators whenever I need to create a background for an infographic.



394 Generator Backgrounds

Backgrounds are full screen, animated, and flexible.

Backgrounds (see FIGURE 7.39) are full-screen, generated media. What that means is that they will fit any frame size, any frame rate, or any duration you need.


	Some, like Organic, have no formatting options at all.


	Others, like Collage, allow you to disable the animation.


	Others, like Drifting, Clouds, and Underwater, have a wide variety of formatting options.





[image: Images]

FIGURE 7.39 This composite image illustrates the variety of generator backgrounds available in Final Cut Pro, most of which are animated.



Edit a generator to the timeline like any other Browser clip. Select it in the timeline, then look in the Generator Inspector for animation and format options.


Although I wish that Apple provided more darker backgrounds to make text easier to read, I use Generators—or modifications of them—in many projects as animated backgrounds for infographics. As well, because generators are so easy to create, you’ll find hundreds of additional options available from third-party developers.


Going Further

In many cases, the background animation moves too quickly. You don’t want the background distracting from the foreground. Where possible, adjust the generator settings or use Modify > Retime to slow the movement.




395 Generator Elements

Specific video for specific needs.

Four generators are in the Element category; see FIGURE 7.40. After editing an element to the timeline, select it, and then look at the options in the Generator inspector.


	Counting. This creates a countdown or count-up. If the Start number is smaller than the End, the video counts up. If the End is smaller, it counts down. Format controls include font, size, color, and numeric format. Number formats include numbers, currency, percentages, and spelled-out words.


	Placeholder. This creates “storyboard-like” still images where you can specify framing, number of people in the shot, and their gender, background, and sky. The placeholder can switch between interior and exterior.


	Shapes. This generates 12 shapes: circle, rectangle, star, arrow, and so on. You can change the size, color, border, and drop shadow.


	Timecode. This, to me, is the most useful. Use this generator to burn labels and timecode into clips or projects. (See Tip 396, How to Burn Timecode into a Project.)
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FIGURE 7.40 Generator elements create video for specific needs.




Going Further

The Shapes position controls are very limited. Create the shape using the generator. Leave it centered. Then, scale and position the shape using settings in Video Inspector > Transform (see Chapter 8).




396 How to Burn Timecode into a Project

“Burning” timecode records the project timecode into video.

Although online project review is growing in popularity, there’s often a need to send a client a video and ask for comments. For them to provide comments that make sense, you also need to also supply a time reference with the video. The easiest and best way to do this is to add, or “burn,” timecode into the video; see FIGURE 7.41.
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FIGURE 7.41 The settings (top) that created the “burned-in” timecode effect (bottom).



Creating this effect is easy:


	Drag the Timecode generator onto a layer above all timeline clips.


	Stretch its duration so it spans the full length of your project.


	Select the Timecode clip.


	Drag the white circle in the Viewer and move the timecode display to a corner (I prefer the upper right) or a lower edge. Keep it inside Action Safe.


	Go to the Generator Inspector and modify the settings as you see fit.

I generally set the font size to 36 point, as 48 feels too big. Be sure Timecode Base is set to Project. Change the label as you see fit.

When you export the project, the timecode will be permanently burned into the video.


	To remove this effect, just delete the timecode clip from the timeline. You can also press V to make it temporarily invisible.






Going Further

There’s also a Timecode effect. Why use this generator? Because the Timecode generator provides a single clip spanning whatever timeline duration you need. Using an effect requires adding it individually to every timeline clip. In other words, the generator is faster and easier.




397 Generator Solids

Solids are adjustable, solid, unanimated colors.

Generator solids, see FIGURE 7.42, are exactly that: a solid color. They are not animated, but the colors can be modified. Each comes with a menu of color selections.
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FIGURE 7.42 The Custom solid is the most flexible, but all Solids provide useful color options in the Generator Inspector.



The most flexible is Custom, because you can select any color you want, but two others I find useful are Whites and Grey Scale.



398 Generator Textures

Textures are the most fun of all the generators.

I really like textures! So much computer-generated video is smooth, “plastic,” and artificial, because it’s so perfect. Textures totally mess with that, especially when you start playing with blend modes, which I’ll do in the next two tips.

Each texture (see FIGURE 7.43) has about a dozen image options in the Generator Inspector, so there’s plenty of variety to choose from. Clearly, one use is for backgrounds for infographics. However, like solids, textures are not animated. Backgrounds would be a better choice simply because they contain animation.
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FIGURE 7.43 Each texture includes multiple image options, which are selected in the Generator Inspector.






399 Modify the Default Generator

Just as with transitions, you can set a default generator.

Titles, transitions, and generators all support setting a default. To do this for generators, right-click a specific generator (see FIGURE 7.44) and select Make Default Generator.
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FIGURE 7.44 Right-click a generator icon to change it to the default generator.



The keyboard shortcut to add the default generator at the position of the timeline playhead (skimmer) is Option+Cmd+W.



400 Add Texture to Text

Use blend modes and generators to add texture to text.

Normally, text has a flat surface. But as you can see in FIGURE 7.45, you can easily add texture using a generator and blend mode. Here’s how:


	Edit the Stone texture into the timeline (lower-left image) and select the clip.


	In the Generator Inspector, change the Stone Type to Slate.


	Edit a text clip above the texture. (I used Custom.)


	Change the font and point size as needed. (I used Bradley Hand at 450 point, rotated 20°.)


	Change the color to anything except white. (I used black.)


	In the Video Inspector (lower-right image), change the blend mode to Overlay.
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FIGURE 7.45 Generator textures combined with blend modes can add texture to text. Use this effect with any two clips, though it works really well with text.



Ta-dah! It looks like the text was sprayed on the stone. There are infinite variations on this.





Going Further

The Blend Mode menu holds more than 20 options. My favorites are Overlay and Soft Light, which combines midtones; Multiply, which combines shadows; and Screen, which combines highlights. Blend modes are the texture workhorses behind almost all visual effects.




401 Put Video Inside Text

This is another example of the power of blend modes.

Here, you’ll put a texture (or video) inside text; see FIGURE 7.46:


	Edit a texture into the timeline. (I used Metal.)


	Change the Metal Type to Frosted Chevrons, or whatever you want.


	Edit a text clip above the texture; see the lower image.


	Change the text format as you see fit. I used Giza and 400 points.


	Select the text clip.


	In the Video Inspector, change Blend Mode to Stencil Alpha.

Ta-dah, um, again! This effect, too, is used endlessly these days.
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FIGURE 7.46 Use Blend Mode: Stencil Alpha to put the lower clip into the upper clip. This works best with text or any item with an alpha channel.





Going Further

I used a texture in this example. However, you can insert video by replacing the texture clip with a video clip. All the settings stay the same.




402 Put Video Inside Text Over Video

This combines several tips to create an interesting effect.

This should probably go in Chapter 8, “Visual Effects,” but since we are discussing textures, text, and blend modes, here’s one more. This puts video inside a text clip, then puts that effect over a background video.

This is a three-layer effect using blend modes and a compound clip; see FIGURE 7.47:


	Put the background video in the Primary Storyline.


	Above that, put the video you want to put inside the text.


	Above that, put the text, formatted as you want.

I’m using Cracked at 500 points.


	Select the text clip and change the blend mode to Stencil Alpha.


	Select both the middle video and the text clip and convert them to a compound clip (shortcut: Option+G).

The video now appears inside the text, on top of the background video.
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FIGURE 7.47 Video inside text over video. This uses the Intersect generator and a Stencil Alpha blend mode applied to the text; then combined into a compound clip to add it to the background.




Going Further

To add a drop shadow to the flaming text:


	Select the compound clip.


	Choose Effects Browser > Stylize (shortcut: Cmd+5) and apply Drop Shadow to the compound clip.


	Adjust until it looks good to you.








Chapter 7—Transitions & Titles Shortcuts




	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Transitions

	Control+Cmd+5

Cmd+T

Control+D

	Open the Transitions browser

Apply the default transition to edit point

Change duration for selected transition(s), titles, generators, and clips




	Titles

	Option+Cmd+1

Control+T

Shift+Control+T

Option+Cmd+[

Option+Cmd+]

Shift+Cmd+2

	Open the Titles browser

Add default title at playhead

Add default lower-third title at playhead

Kern the spacing tighter between two letters

Kern the spacing looser between two letters

Toggle the Timeline Index open or closed




	Generators

	Option+Cmd+1

Option+Cmd+W

V

Option-click

	Open the Generators browser

Add default generator at playhead (skimmer)

Toggle visibility for selected clip(s) on or off

Constrain a slider to move in 1-unit increments (applies to most effects)








Chapter Wrap

Like all effects, the operative phrase is “Less is more.” The fewer transitions and generators in your video, the more powerful each use of them becomes. Don’t let the effects get in the way of telling your story. All too often, they do.

The rule is different for text. So many videos today are viewed without listening to the audio that text must get your message across even when the audio is turned off. This also means to hold titles onscreen long enough for most viewers to read them. Remember, they only get to see your program once.





Chapter 8

Visual Effects


[image: Images]


Introduction

This chapter focuses on the fun stuff: effects. This could completely fill its own book—there are so many effects with so many variations that it is impossible to cover them all. My goal is to show how core effects work so you feel comfortable discovering the variations on your own.


	Video Inspector Effects


	Transform Effects


	Viewer Effects


	The Effects Browser


	Effects Cookbook


	Masks & Keys


	Color Inspector


	Shortcuts





Note

Clip speed effects are covered in Chapter 10, “Special Cases,” a free PDF download for the printed book. Refer to the Free Additional Chapter—Online section for download instructions.





Definitions for This Chapter


	Alpha channel. This tracks whether each pixel is opaque, transparent, or translucent.


	Anchor point. This is the location in an image around which the image rotates or scales. By default, this is the center of the frame.


	Color correct. This fixes a color or grayscale problem in a clip; also called color correction.


	Color grade. This changes the color of a clip, or group of clips, to create a specific feeling or look; also called color grading.


	Composite. This is an image composed of two or more images, including graphics or text.


	Key. This superimposes an image, such as text, on another image by removing the background of the foreground image based on luminance, color, or transparency.


	Keyframe. These automate a parameter change during playback, for example, moving an image. Keyframes are generally added to a clip at the position of the playhead (skimmer). It takes a minimum of two keyframes to create movement. Using more than two keyframes to create an effect is common.


	Motion path. This line shows the movement of the center of a clip based upon Position keyframes applied to the clip. Motion paths can be straight or curved and contain as many keyframes as needed.


	Primary color effects. This adjusts the color of the entire frame, and clip, by the same amount. For example, to remove a blue color cast.


	Render. This calculates new video based upon the effects and settings applied to an existing clip. There is one render frame for each project frame.


	Scale. This changes the size of an image.


	Secondary color effects. This adjusts the color of a portion of the frame, without altering the entire frame. For example, to change the color of an actor’s shirt.




Larry’s rule for effects: “Just because you can does not mean you should.”



Video Inspector Effects

Most video effects start with, or are modified by, the Video Inspector. Although other effects may look sexier, none are more useful. This is a good place to start learning how to create effects.


403 The Video Inspector

The hub for all visual effects—except two.

With the exception of clip speed changes and color effects, the Video Inspector (see FIGURE 8.1) is the hub around which visual effects in Final Cut revolve. All Video Inspector settings affect whatever is selected in the timeline. It contains eight categories, most of which are hidden by default:
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FIGURE 8.1 The Video Inspector. Transform is enabled; Spatial Conform is disabled.




	Compositing. This controls opacity and blend modes.


	Transform. This controls position, rotation, and scaling. These are the most commonly used effects in the Video Inspector.


	Crop. This removes pixels from an image, along with a pan-and-scan effect called the Ken Burns effect.


	Distort. This warps an image by moving its corners, often providing the illusion of 3D.


	Spatial Conform. This determines how a nonstandard frame size fits into the project frame size.


	Trackers. This controls motion tracking an object.


	Image Stabilization. This smooths and steadies handheld camera shots.


	Rolling Shutter. This fixes a problem caused by recording fast pans or tilts with a DSLR camera.




The Video Inspector is the hub that controls almost all visual effects in Final Cut.


Note

Clip speed changes are covered in Chapter 10.



All these categories are explained in tips in this section. There are also controls that appear only when a stand-alone effect is applied to a timeline clip from the Effects browser.


	To toggle the contents of a category open or closed, click the Show/Hide button (left red arrow in Figure 8.1).


	To reset a parameter to its defaults, click the down chevron and choose Reset Parameter (right red arrow). Additional options in this menu affect keyframes (see Tip 426, Apply Video Keyframes).




The icons to the right of the category name also appear in the onscreen Viewer controls; see Tip 418, Enable Onscreen Viewer Controls.



404 To Reset Any Effect

All Effects browser effect controls appear in the Video Inspector.

To reset any effect category, parameter, or setting to its default settings, click the downward-pointing chevron next to the name of the effect or parameter and select Reset Parameter; see FIGURE 8.2. If keyframes exist for this effect, they are deleted.
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FIGURE 8.2 This chevron menu appears for all Video Inspector categories, effects, and settings.



To disable an effect, without losing settings, deselect the checkbox next to the effect name. For example, in Figure 8.1, Transform and Crop are enabled, while Spatial Conform and Trackers are disabled.



405 Timeline Stacking Matters

The foreground clip is on top; background is on the bottom.

The vertical placement of clips (which I call stacking order) of timeline clips is important; see FIGURE 8.3. Identical to Adobe Photoshop, the foreground clip is always on top. Mid-ground is the middle. The background clip is on the bottom. Clips are viewed in order from top to bottom. By default, every video clip fills the frame and is 100% opaque. The only way to see clips below the top clip is to change the size or visibility of the top clip.
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FIGURE 8.3 Clip stacking order is important. Foreground is on top.



By default, every video clip fills the frame and is 100% opaque.



406 Blend Modes & Opacity Create Composite Images

By default, every video clip fills the frame and is 100% opaque.

At the top of the Video Inspector are the Compositing settings. When adjusting opacity or adding blend modes, always select the top clip. Changing a clip on a lower layer does nothing, because it is blocked by higher-layer clips.

Adjusting opacity makes a clip translucent. If you lower the opacity of a Primary Storyline clip with nothing above or below it, it fades partially to black.


Note

Regardless of the background color you choose in Preferences > Playback, the background always exports as black. See Tip 71, Optimize Playback Preferences.



Blend modes require a minimum of two stacked clips. In the computer, pixels are actually stored as numbers. Blend modes apply math operations to these numeric pixel values to create interesting visual effects, as illustrated in Tip 400, Add Texture to Text, and Tip 401, Put Video Inside Text. With blend modes, either you like the result or you don’t. There’s nothing to adjust. There are six groups of blend modes with each group separated by faint lines; see FIGURE 8.4:


[image: Images]

FIGURE 8.4 The six groups of blend mode options. (Normal is a reset.)




	Normal. This cancels any applied blend mode and resets a clip to normal.


	Multiply. This group combines pixels based upon shadow (darker) grayscale values. My favorite is Multiply.


	Screen. This group combines pixels based upon highlight (brighter) grayscale values. My favorite is Screen. (Don’t use Add—it generates illegal video levels.)


	Overlay. This group combines pixels based upon midtone grayscale values. My favorites are Overlay and Soft Light.


	Difference. This group combines pixels based upon color values. My favorite is Exclusion.


	Stencil. This group combines pixels based upon the alpha channel in the selected clip. If there’s no alpha channel, there’s no effect. My favorite is Stencil Alpha, especially when applied to text.


	Alpha Add and Premultiplied Mix. I’ve never used these two effects, so I have no opinion on them.






407 Remove Pixels Using Crop or Trim

Cropping tends to make images softer.

The Crop menu in the Video Inspector (see FIGURE 8.5) has three options: Crop, Trim, and Ken Burns; see Tip 409, The Ken Burns Effect. Select a crop type, then adjust a slider to determine which parts of the image to hide.
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FIGURE 8.5 The three options of the Crop menu.



FIGURE 8.6 is the source image for this example.
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FIGURE 8.6 The source image. Note the aspect ratio is 16:9.




	Crop. This removes pixels from an image, matching the aspect ratio of the project, then scaling the result full screen; see FIGURE 8.7. If the image is the same size as the project, cropping softens video quality due to enlarging each pixel. However, if the image is larger than the project, cropping generally won’t affect image quality; see Tip 412, Resize Video Without Losing Image Quality.
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FIGURE 8.7 The source image is cropped, then automatically scaled larger to fill the frame.





	Trim. This hides portions of the image so you can see the image beneath, without scaling the image; see FIGURE 8.8. This is frequently done when creating multi-image or picture-in-picture effects. Trimming doesn’t make an image softer.
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FIGURE 8.8 The image is trimmed, revealing whatever is below it, without scaling or losing image quality.








Going Further

The small icon just above the Crop menu (see Figure 8.5) enables onscreen Viewer controls to adjust Crop settings; see Tip 418, Enable Onscreen Viewer Controls.



Note

Crop always hides pixels and scales the image. Trim simply hides pixels.





408 The Crop & Feather Effect

This trims an image, then feathers the edge in one step.

Although Effects browser effects haven’t been formally presented yet (see Tip 438, The Effects Browser), there’s an effect that improves on the Trim settings in the Video Inspector: Crop & Feather. When trimming a clip (see Figure 8.8), the edges are sharp. Sometimes you need something softer.

The Crop & Feather effect trims a clip and adds feathering—soft, blended edges—to the trimmed clip. To apply it, choose Effects > Distortion > Crop & Feather and drag the effect on top of a clip; see FIGURE 8.9. Drag the Feather slider left or right to soften edges inside or out.
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FIGURE 8.9 The Crop & Feather effect trims a clip, then softens the edge. Settings are displayed in the inset.



The settings for this screen shot are displayed in the inset.



409 The Ken Burns Effect

Named after legendary documentary filmmaker Ken Burns.

The Ken Burns effect is an exceedingly fast and easy way to animate moves around, into, or out of a still image. Because this effect zooms in to an image, for this effect to look its best, the still images you use should be larger than the project frame size. My recommendation is two to three times the project frame size; see TABLE 8.1. (Larger images allow zooming in closer without losing image quality.)



TABLE 8.1 Suggested frame sizes, in pixels, for still images created for the Ken Burns effect





	PROJECT FRAME SIZE

	2X IMAGE

	3X IMAGE






	1280 x 720

	2560 x 1440

	3840 x 2160




	1920 x 1080

	3840 x 2160

	5760 x 3240




	3840 x 2160

	7680 x 4320

	11520 x 6480




	4096 x 2160

	8192 x 4320

	12288 x 6480







The benefit of the Ken Burns effect is that it is easy—and eye-catching. The effect starts with the first frame of a clip and ends at the last frame. You need to use keyframes (see Tip 426, Apply Video Keyframes) to start or end a move in the middle of a clip, to change directions during the same move, or to ensure an image is not enlarged more than 100%.

When using stills for the Ken Burns effect, make sure Spatial Conform for each still is set to Fit.

To apply the Ken Burns effect to a timeline clip:


	Select the clip; then, in the Video Inspector, choose Crop > Type > Ken Burns.


	If the onscreen controls don’t appear, click the icon above the Type menu so it turns blue; see FIGURE 8.10.
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FIGURE 8.10 Set Type to Ken Burns to enable this effect.



FIGURE 8.11 shows the onscreen controls in the Viewer. (This is a 4K image, edited into a 1080p project. You can use smaller images, but you can’t zoom in as far without seeing pixelization.)
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FIGURE 8.11 Onscreen controls for the Ken Burns effect. The green box indicates the starting frame; the red box (at the boundaries of the image) indicates the ending frame.



The green box indicates the portion of the frame where the effect starts.

The red box indicates the portion of the frame where the effect ends.


	Drag a corner of the green or red box to resize or reposition.


	To swap positions between the green (starting) and red (ending) frames, click the two-arrow button in the top-left corner.


	To preview the effect, click the right-pointing arrow in the top-left corner.





	When you are happy with the effect, click Done in the top-right corner.

By default, the Ken Burns effect starts and ends slowly (Ease In And Out).


	To change that default, right-click anywhere inside the red square in the Viewer (see FIGURE 8.12), and choose the acceleration setting you prefer.
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FIGURE 8.12 Acceleration controls for the Ken Burns effect.




	Ease Out. Accelerates the beginning of the move.


	Ease In. Decelerates the end of the move.


	Ease In And Out. Accelerates the beginning and decelerates the end.


	Linear. Keeps the effect speed constant throughout the move.








Going Further

Why does the Ease Out setting affect the beginning? The term refers to acceleration in relation to keyframes. When you approach a keyframe, that’s “easing in.” When you leave, that’s “easing out.” This language is used consistently throughout Final Cut.



Note

When using images larger than the project frame size, be sure to select the image in the timeline and set Spatial Conform to Fit.




Going Further

Jerry Thompson, an editor who reviewed an early version of this book, adds: “After applying and adjusting your Ken Burns clip, position the playhead over the first and last frame and use Option+F to create a still frame in the timeline at the front and back of your Ken Burns clip. This makes your clip smoother coming out of and going into your edit points. This simple tip really applies only to stills, while the Ken Burns effect can be used with stills or video.”




410 The Distort Effect

The Distort effect deforms clips geometrically.

The Distort effect in the Video Inspector deforms clips geometrically by dragging the corners in, around, or out of the frame; see FIGURE 8.13.
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FIGURE 8.13 A distorted image, creating the illusion of floating in 3D space.



Although you can enter values in the Distort category in the Video Inspector, this is way too painful. Instead, use the onscreen controls described in Tip 418, Enable Onscreen Viewer Controls, and drag the corners where you want. Then, if needed, clean up the numbers in the Inspector. When you are happy, click Done in the top-right corner. If you hate it, click Reset.

Although you can create some interesting and weird effects with this, I mostly use it to create the illusion of a 3D video floating over an animated background generator while text is displayed on the side.



411 Spatial Conform Fits Odd-Sized Clips

Spatial Conform determines how a clip fits into the timeline.

Most of the time, the images you shoot have the same aspect ratio and frame size as the project. But when they don’t, Spatial Conform comes into play; see FIGURE 8.14. There are three choices:
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FIGURE 8.14 The Spatial Conform > Type options.




	Fit. This scales and centers the entire image to fit inside the frame. If the aspect ratios don’t match, there will be black edges along two sides of the clip. This is the default setting and guarantees that no part of the image is lost. Use this setting for the Ken Burns effect; see Tip 409, The Ken Burns Effect.


	Fill. This scales the image to fill the entire frame. If the aspect ratios don’t match, it will zoom in such that there are no black edges, but some pixels will be trimmed. This guarantees that there are no black edges.


	None. This displays the image at 100% size, regardless of the aspect ratio or frame size of the project. This is the best choice when an image is very small and you want to maintain the highest image quality or you are using keyframes to create moves on images.






412 Resize Video Without Losing Image Quality

Scaling images requires staying at or below 100% size.

All digital video is bitmapped, meaning it is resolution dependent. If you scale an image larger than 100%, it gets blurry because you are simply enlarging the existing pixels, not creating new video data. Scaling smaller than 100% is fine because this uses the excess pixels to improve image quality and edge sharpness.

Scaling a bitmap image larger than 100% makes it look soft and blurry.

By default, when you add an image into the timeline that’s a different frame size from the project, Spatial Conform is set to Fit; see Tip 411, Spatial Conform Fits Odd-Sized Clips. At the same time, Transform > Scale is set to 100%, even if the image was scaled smaller or larger to fit in the project frame. This means you have no idea what the actual size of the image is.

Instead, select the timeline clip and set Spatial Conform to None. This displays the timeline clip at 100% size and sets Transform > Scale to 100%. Now, when you resize the image, the Transform > Scale setting precisely indicates the exact size of the image. It is now easy to see when an image gets larger than 100%.


Going Further

Actually, given how our eyes perceive images, you could probably scale up to about 110% without the typical viewer noticing the quality drop. But in general, try to keep images at 100% size or below.




413 Image Stabilization

This option appears only when a timeline clip is selected.

I don’t know about you, but shaky camera work makes my tummy hurt. Fortunately Final Cut has an excellent motion stabilizer, which if you do handheld shooting, I strongly recommend you use.

Image stabilization analysis is done only once, and the time it takes is dependent upon the speed of the CPU and the duration of the clip.


	Select the timeline clip, not a clip in the Browser.


	Enable Stabilization.


	Set the Method.

I always use Automatic first, then SmoothCam second. Automatic makes its best decision between SmoothCam and InertiaCam settings.




By default, this feature analyzes a clip to determine the principle subject, then smooths, though it does not totally remove, shakiness from a clip. (If you want to make a clip look like it was shot on a tripod, choose InertiaCam and move the Smoothing slider to 3.0.)

When using either Automatic or SmoothCam; see FIGURE 8.15:
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FIGURE 8.15 Image Stabilization settings. Higher numbers increase stabilization. 0 turns that setting off.




	Translation Smooth. This reduces left/right, up/down instability. Drag the slider to 0 to turn this off. Larger numbers increase smoothing.


	Rotation Smooth. This reduces rotation around the lens axis. If the camera didn’t rotate, drag the slider to 0 to turn this off. Larger numbers increase smoothing.


	Scale Smooth. This reduces instability during a zoom. If the camera did not zoom, drag the slider to 0 to turn this off. Larger numbers increase smoothing.





Note

Image stabilization and rolling shutter correction work by zooming in to the image. The greater the correction, the greater the zoom. This zooming will slightly blur the image. Look for the best balance between image quality and stabilization.



Most of the time, I increase Translation, while setting both Rotation and Zoom to 0. Your goal in adjusting this is to smooth shakiness, not remove it.


Going Further

Jerry Thompson, an editor who reviewed an early version of this book, adds: “If I have a lengthy clip that I plan on using in multiple portions of a project, I will use Open Clip to apply the stabilizer, or other effects as needed to the Browser clip. Stabilization can still be modified or disabled on a clip-by-clip basis in the timeline even though you added it in the Browser.”




414 Rolling Shutter Correction

Some DSLR cameras create artifacts when panning or tilting.

Because of the way some cameras (especially DSLR) record images from the camera sensor, when you do a fast move—vertical or horizontal—straight edges lean. A lot. Rolling Shutter correction fixes this; see FIGURE 8.16.
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FIGURE 8.16 Enable Rolling Shutter correction. Leave Amount set to Medium.




	Cut the timeline clip so that the fast move section is isolated into its own clip (this speeds analysis).


	Select the timeline clip.


	Enable Rolling Shutter.




The computer analyzes the movement in the clip, then fixes it. The speed of analysis depends upon the speed of the CPU and the duration of the clip. The Medium setting is a good setting to start. Pick the setting where straight edges no longer lean.



415 Rate Conform Sets How Frame Rates Are Converted

Frame rate conversion is automatic when frame rates don’t match.

When the frame rate of a clip doesn’t match the project, the Rate Conform settings determine how the frame rate of the clip is converted. The Rate Conform setting (see FIGURE 8.17) appears only when the frame rate of a timeline clip doesn’t match the project frame rate. Apple’s Help files state:
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FIGURE 8.17 This conforms the frame rate of a clip to match the frame rate of the project.




	Floor: The default setting. Final Cut Pro rounds down to the nearest integer during its calculation to match the clip’s frame rate to the project’s frame rate.


	Nearest Neighbor: Final Cut Pro rounds to the nearest integer during its calculation to match the clip’s frame rate to the project’s frame rate. This setting reduces artifacts at the expense of visual stuttering. Rendering is required.


	Frame Blending: Creates in-between frames by blending individual pixels of neighboring frames. Slow-motion clips created with Frame Blending appear to play back more smoothly than those created with the Floor or Nearest Neighbor setting. This setting provides better reduction of visual stuttering, but you may see some visual artifacts. Rendering is required.


	Optical Flow: A type of frame blending that uses an optical flow algorithm to create new in-between frames. Final Cut Pro analyzes the clip to determine the directional movement of pixels, then draws portions of the new frames based on the optical flow analysis. This setting usually provides the greatest reduction in visual stuttering and artifacts. Rendering is required and takes longer than for the other frame-sampling methods.




Final Cut does not alert you if frame rates don’t match. It just fixes them.


Note

Once one or more clips are edited into a project, the project frame rate cannot be changed. If conforming is needed, clips are changed not the project.




Going Further

Cut a clip to create a small section where something in the frame is moving, then apply each of these settings to see what looks best. Testing a small section saves time rendering. In general, I have not found Optical Flow to be worth the time it takes to calculate and render.





Transform Effects

Of all the effects in Final Cut Pro, these are the ones you’ll use the most.


416 The Transform Settings

These are, without doubt, the most used effects settings.

The Transform settings in the Video Inspector control image position, rotation, scale (image size), and anchor point. (The anchor point is that location in an image around which the image rotates or scales.) By default, an image is displayed full screen, centered, and unrotated.


	To enable/disable the Transform settings, select the checkbox; see FIGURE 8.18.
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FIGURE 8.18 The Transform settings in their default state.





	To show or hide the contents of the Transform category, click Hide/Show (left red arrow).


	To change a setting, enter a number.

Or—drag over a number, without first selecting the number.

Or—select the number, then change values by rolling the scroll wheel.

Or—use the onscreen controls; see Tip 418, Enable Onscreen Viewer Controls.


	To enable the onscreen controls, click the square icon to the right of Transform. When this icon is blue, onscreen controls are enabled.


	To reset any parameter, click the chevron menu (right red arrow) to the right of the parameter name and choose Reset Parameter. (For example, Position is a parameter.)





Going Further

Deselecting a settings checkbox turns off the effect without resetting any values. This provides a fast way to compare before and after. Resetting an effect resets all settings to their defaults and deletes all keyframes. Undo can bring them back.




417 Create a Picture-in-Picture Effect

The Transform settings are essential to displaying multiple images.

Changing Transform settings modifies the frame containing the clip.

A picture-in-picture effect displays two or more images at the same time. To create the effect (see FIGURE 8.19):
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FIGURE 8.19 Typical settings for a picture-in-picture effect. Notice both Position and Scale settings were changed.




	Stack the timeline clips you want to see at the same time. (To see more than one image, you need to stack clips vertically on more than one layer.)


	Select the top clip.


	Enable Transform (if it isn’t already) then, change Scale to 50%, or some number less than 100.

Or—drag, without selecting, the numbers for Position(X) to change the horizontal position. Dragging is much faster than entering specific numbers.

Or—drag, without selecting, the numbers for Position(Y) to change the vertical position.


	Repeat for as many clips you have stacked.

There is no limit to the number of images you can have onscreen at one time.




However, while this works, it’s time-consuming. Tip 418, Enable Onscreen Viewer Controls, shows a faster way to create this.


Note

All clips that have effects applied, such as Transform settings, need to render.




Going Further

Tom Cherry, an editor who reviewed an early copy of this book, adds: “When I do a multiple picture-in-picture, I stack all the clips in the timeline, select them all, then scale them all at once. This saves time and ensures they are the same size. I can then position each one individually.”




418 Enable Onscreen Viewer Controls

Adjust three key Video Inspector effects in the Viewer.

Most of the time when you want to make changes to a clip or effect, you use the Video Inspector. But there’s a faster way if all you want to change is a Transform, Crop, or Distort setting. In the Video Inspector, click one of the icons indicated in FIGURE 8.20.
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FIGURE 8.20 Click one of these three icons to enable the onscreen Viewer controls. (Blue means active.)



Or, tucked into the lower-left corner of the Viewer are the icon and menu shown in FIGURE 8.21. They match the icons for Transform, Crop, and Distort in the Video Inspector. The menu changes the icon displayed on the left. Most often, you’ll use Transform. Click the icon to enable the onscreen controls.
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FIGURE 8.21 Click the icon on the left to display onscreen controls. Click the chevron to change the icon selection.



When you click an icon, new controls appear in the Viewer:


	Keyframe controls (top left). Create keyframes or navigate to the previous or next keyframe.


	Image box (nested boxes icon to the left of Reset). If an image is larger than the project frame size, this displays the portion of the image that’s outside the frame. See FIGURE 8.22.


[image: Images]

FIGURE 8.22 The lines and shape of the control dots vary. Controls for 1. Distort, 2. Trim/Crop, 3. Transform. The image box icon is to the left of the Reset button.





	Reset. This resets the setting to its default.


	Done. This accepts the changed settings.


	Bounding box. Drag a dot to change the shape. Drag the middle of the shape to change position. See Figure 8.22.




When using the Crop onscreen controls, an additional button at the bottom selects between Trim, Crop, or Ken Burns modes; see Tip 407, Remove Pixels Using Crop or Trim.



419 Two More Ways to Enable Onscreen Viewer Controls

Yes! It’s time for another hidden menu.


Note

For some strange reason, this menu is not available if video scopes are active.



Once a project is opened, the Viewer holds a hidden menu that you can find by right-clicking anywhere inside the Viewer; see FIGURE 8.23. This menu also enables quick selection of onscreen controls for the three key effects in the Video Inspector.
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FIGURE 8.23 With a project open, right-click in the Viewer to enable onscreen controls. (Jewelry image ©2022 EmilyHewittPhotography.com)



Two keyboard shortcuts select these options even faster. (The Distort tool has a shortcut, but it isn’t assigned to a key.)


	Shift+T. Display the Transform controls.


	Shift+C. Display the Crop controls.






420 Rotate a Clip in the Viewer

The Viewer is faster and easier than the Inspector.

To rotate a timeline clip, the Viewer is faster and easier than the Inspector.


	Select the timeline clip you want to rotate.


	Enable the Transform onscreen controls (shortcut: Shift+T).


	Grab and drag the blue dot attached to the center white circle; see FIGURE 8.24.
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FIGURE 8.24 Rotate a clip using the blue dot. Drag it out for more precision.




	Drag the dot out from the center to extend the line for greater precision.


	Press Shift to constrain rotation to 45° increments.









421 Two Quick Ways to Flip a Clip

The effect is faster; Transform settings provide more control.

There are two ways to flip a clip horizontally or vertically: using the Transform settings or using an effect. Start by selecting the timeline clip, or clips, you want to flip.


	Video Inspector > Transform:


	To flip a clip horizontally, enter -100 in Position (X).


	To flip a clip vertically, enter -100 in Position (Y).





	Effects > Distortion > Flipped:

Apply the effect and choose the setting you need; see FIGURE 8.25.
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FIGURE 8.25 Options for the Flipped effect.









422 Calculate Clip Positions

This coordinate system makes position changes easy.

All NLEs determine image position using pixel coordinates. Where those coordinates start is called the 0,0 position. This is shorthand for Position (X) = 0 and Position (Y) = 0. Horizontal (X) is always listed first. For example, Adobe Premiere Pro puts 0,0 in the top-left corner of an image.

Final Cut sets the center of every clip (0,0) at the exact center of the project frame, also 0,0.

Final Cut sets the center of every clip (Position X,Y = 0,0) at the exact center of the project, which also uses 0,0. The significant benefit to this is that you can instantly center a clip, regardless of its size, by entering 0,0 in Video Inspector > Transform > Position.

Also by defining the center as 0,0, clip positions don’t change when the project frame size changes. This is why switching between smaller resolution proxies and camera source files is so seamless—the image geometry doesn’t change.

Final Cut’s approach also makes the math of moving clips much easier, because when you move a clip, you are moving it from its center, not the upper-left corner. For example, let’s say you are creating a “quad split,” where four images are displayed on screen at the same time. Each image is scaled 50%, meaning that for a 1080p project, each scaled image is 960 x 540 pixels. Because images are positioned on their center, the middle of each image is half that: 480 x 270 pixels.


Note

A positive X value moves right. A positive Y value moves up.



You can then quickly reposition the center of each image using the same two numbers, but changing the sign:


	Top left: –480, 270


	Top right: 480, 270


	Bottom left: –480, –270


	Bottom right: 480, –270





Going Further

This positioning geometry also means that if an image is off-center, you can center it by entering 0,0 as the Position coordinates.


It may seem confusing at first, but once you learn this coordinate system, it will save hours aligning clips, because the only difference is the sign (positive or negative). The pixel values are the same.



423 Change the Anchor Point

The anchor point determines where a clip scales or rotates.

By default, all clips rotate around their center; see Tip 420, Rotate a Clip in the Viewer. That’s a true statement, but it isn’t, ah, completely true. It is more accurate to say: “All clips scale and rotate around their anchor point.” The anchor point location is adjusted in Video Inspector > Transform (see FIGURE 8.26), which by default is in the center of the frame (0,0).
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FIGURE 8.26 Change anchor point values to change where a clip scales or rotates.



All clips scale and rotate around their anchor point—the white circle in the middle of an image.

The white circle in the Viewer represents the position of the anchor point. Although it would be helpful if there were an onscreen control that quickly relocated the anchor point, there isn’t. However, it isn’t hard to move the anchor point, and in doing so, you’ll discover more subtle ways to zoom and rotate an image. Click and drag either of the position values for the anchor point to change its location. As you do, the image in the Viewer changes position.

Sometimes, simply dragging the position values are enough. Other times, you want to move the anchor point to a corner or the middle of a side. To do this, remember that the center of an image is its 0,0 point. So if you want to move the anchor point to a corner, enter half the horizontal and vertical dimensions of a clip. The image in Figure 8.26 is 3840 x 2160 pixels, so each corner is at half that distance, or 1920 x 1080. To move the anchor point to different corners, change the sign for these values from positive to negative.



424 Copy Effects to Multiple Clips

Effects can be copied as a group or individually.

Many times, I need the same effect (audio or video) applied to more than one clip. Final Cut has two menus that make this easy.


	Start by selecting a timeline clip with the effects you want to copy, then choose Edit > Copy (shortcut: Cmd+C).


	Choose one of two options.


	Edit > Paste Effects. This pastes all copied effects into the selected clip, or group of clips (shortcut: Option+Cmd+V).


	Edit > Paste Attributes. This displays all copied effects so you can decide which you want to apply to the selected clip, or clips. Deselect those you don’t want to apply (shortcut: Shift+Cmd+V); see FIGURE 8.27.
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FIGURE 8.27 The Edit > Paste Attributes window. Blue checkboxes indicate active effects in a copied clip.







I use these two techniques to quickly apply effects such as blurs, color correction, or image size to a group of selected clips.






425 Remove Effects from One or More Clips

Effects can be removed as a group or individually.

Once effects are applied to a clip, or a group of clips, there are three ways to remove them.


	Select the timeline clip.


	Go to the Video Inspector and delete, or reset, any effects you don’t want.

Or—choose Edit > Remove Effects to remove all effects applied to the selected clips.

Or—choose Edit > Remove Attributes to display a list of all effects applied to the selected clips; see FIGURE 8.28. Choose the attributes you want to remove.
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FIGURE 8.28 The Edit > Remove Attributes menu. Select the effects you want to remove.







If I have to modify only a single clip, I generally use the Video Inspector.

If I have to modify a group of clips, I generally use Remove Attributes.



426 Apply Video Keyframes

Use keyframes to animate a picture-in-picture effect.

Keyframes create animation. In fact, keyframes are used just about everywhere in Final Cut. Here’s a simple example to show how they work. Let’s create a picture-in-picture effect where the top video flies back from full screen into the top-right corner, keeping the Action Safe area in mind; see Tip 103, Display Action Safe and Title Safe Zones.

Keyframes create animation.


	Stack two clips in the timeline and select the top clip.


	Put the timeline playhead (skimmer) where you want the animation to start.


	Choose Video Inspector > Transform and click the gray diamond next to Position to set a starting keyframe; see FIGURE 8.29.
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FIGURE 8.29 Keyframes are set at the position of the playhead (skimmer). Click a gray diamond to set a keyframe for that parameter. Gold means a keyframe exists at that frame.



Keyframes are set at the position of the playhead (skimmer).


	Set a second keyframe for scale.


	Move the playhead to where you want the animation to end.


	With the top clip still selected, enable the onscreen Transform controls; see Tip 418, Enable Onscreen Viewer Controls.


	Using the onscreen controls, change the size and position of the top clip as you want; see FIGURE 8.30. Final Cut automatically sets new keyframes for whatever you changed.
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FIGURE 8.30 Use the onscreen controls to size and position an image. When finished, click Done in the top-right corner.



Notice that I aligned it with the Action Safe area. Staying at or inside Action Safe is a good idea to follow for all composited images, graphics, logos, and titles.


	When you are happy with the position, click Done in the top-right corner.

Final Cut will render the effect, then sit back and admire your work!





Note

Once you set a keyframe for a parameter, any additional changes to that parameter will automatically create new keyframes at the position of the playhead (skimmer).



Once a parameter keyframe is set, changing that parameter sets a new keyframe at the position of the playhead.

In the Video Inspector, new controls are now available; see FIGURE 8.31.
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FIGURE 8.31 Click the left/right arrows to move to the previous/next keyframe. Click the chevron (not shown) on the right to delete all keyframes for that parameter.




	To move to the previous keyframe, click the left arrow (left red arrow).


	To move to the next keyframe, click the right arrow (right red arrow).


	To delete a keyframe, use the left/right arrows to move the playhead to the keyframe you want to remove, then click the gold diamond for the setting you want to reset.


	To remove all keyframes for a specific parameter, for example Position, click the chevron for that parameter and choose Reset Parameter; see Tip 416: The Transform Settings.


	To remove all keyframes and reset the Transform effect settings, click the chevron next to Transform and choose Reset Parameter.




These keyframe techniques are used throughout Final Cut.


Going Further

The easiest way to create an effect using keyframes is to work backward. Create the finished effect first. Then, use keyframes to mark the settings for the finished effect. Next, go back to where you want the effect to start and set keyframes for the opening position. Most of the time, that simply means resetting values to their defaults. The Video Animation bar (see Tip 434, The Video Animation Bar) is an easy way to drag keyframes.




427 What’s a Motion Path?

This illustrates the position changes of a clip using keyframes.

Take a look at Figure 8.30. See that red line near the center? That’s a motion path. A motion path shows the movement of the center of a clip based upon Position keyframes applied to the clip. Motion paths can be straight or curved and can contain as many keyframes as needed. Motion paths are visible only in the Viewer, and they never export.



428 Add or Modify a Motion Path

Once a motion path is created, it can be modified.

Most motion paths created by Final Cut are straight lines with two points: the beginning and the end. However, once that line is created, there are many things you can do with it. The red line (see FIGURE 8.32) represents the position of the center of the clip for the duration of the clip. When you add a keyframe, you are not only specifying where the clip will be but when.
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FIGURE 8.32 The red line, called the motion path, represents the movement of the center of a clip over time. The white lines, called control handles, determine the shape of the curve.




	To add a keyframe, either Option-click or double-click the red line. Remember the line represents “position in time.”


	To move a keyframe, drag it.


	To delete a keyframe, right-click it and select Delete Point.


	To temporarily suspend a keyframe, right-click it and select Disable Point.




Tip 429, Keyframe Variations, describes more options for individual keyframes.



429 Keyframe Variations

Keyframes can be straight, curved, locked, or disabled.

Final Cut creates motion paths using keyframes as corners. This means that when the center of an image reaches the keyframe, it makes a sharp turn. However, right-click a keyframe to reveal a variety of options; see FIGURE 8.33. Keyframes determine the shape of the path and acceleration. Keyframes are adjusted using white bars and dots called control handles.
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FIGURE 8.33 Right-click a keyframe to reveal these options.




	Linear. Converts a motion path into a corner at the position of the keyframe.


	Smooth. Converts a motion path into a curve at the position of the keyframe.


	Delete Point. Surprise! This deletes the keyframe.


	Lock Point. This locks the keyframe to prevent changes, like accidentally moving it.


	Disable Point. This retains all keyframe settings but turns the keyframe off.




When a keyframe is clicked, two white Bezier control handles appear with white control dots at the end of each line. Drag these to change the shape of the curve. The left handle affects the curve on the left, while the right handle affects the curve on the right, of the keyframe. They normally work in sync.

Adjusting keyframe control handles creates a variety of curves, acceleration, and shapes.


	To disconnect the two handles, right-click a control dot and choose Break Handles.


	To constrain dragging the control points in 45° angles, Shift-drag.


	To drag one handle without moving the other, Option-drag.


	To constrain and drag one handle, Shift+Option-drag.


	To relink two disconnected handles, right-click a control dot and choose Align Handles.






430 Modify Clips in Drop Zones

A drop zone is a customizable clip placeholder.

Some generators and many Motion effects contain drop zones. A drop zone is a placeholder in an effect or generator template to which you can add a clip to customize the look of the template.


	Select the timeline clip containing the drop zone effect to display clip options in the Video Inspector; see FIGURE 8.34.
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FIGURE 8.34 A drop zone is a placeholder for a clip. Click an arrow to fill that zone.





	Click a box with a down arrow to select that drop zone.


	Navigate to the Browser or timeline and click a clip to insert it into the placeholder.




Here’s the cool part: When you add a video clip to a drop zone, where you click the skimmer (shortcut: S) in the clip determines the In of the video. In the past, Final Cut would use the actual start of the video clip. Now, the Skimmer location sets the In. This makes using existing clips for drop zones far more useful.


Going Further

If you need a drop zone clip to start on a specific frame, set a marker on the frame you want to use as the In. Then turn snapping on (shortcut: N) so the skimmer snaps to that marker.




431 Reframe Clips in a Drop Zone

If you don’t like the framing in the drop zone, you can change it.

To reframe a clip in a drop zone, double-click the image in the Viewer.

I like drop zones. They allow me to create animated backgrounds in Motion, then customize them using clips in the Final Cut project. However, what I didn’t like was being locked into specific clip framing when it was added to a drop zone. Recently, I learned a fast and simple way to reframe a clip inside a drop zone:


	Double-click the image in the Viewer. (See FIGURE 8.35.)
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FIGURE 8.35 Double-click the image in a drop zone to access it. Drag left/right to reframe. Drag a blue dot (left red arrow) to scale.





	Drag left or right to reframe the image (lower red arrow).


	Drag a blue dot (upper red arrow) to scale.


	Click anywhere in the timeline to exit the reframing mode.




This makes modifying video inside a drop zone much more flexible!



432 Be Careful Moving a Generator

Where you make the adjustment makes a difference.

When editing my weekly webinars, I frequently animate an arrow shape. The arrow is a generator. (Choose Generators > Elements > Shapes, then change the Shape menu to Arrow.) However, if I scale or move it incorrectly, the arrow disappears as I drag it around the frame.

When you add generator shapes to a project, use the Generator Inspector to set the shape, colors, and shadows, but don’t change the Center setting; see FIGURE 8.36. Instead, go to the Video Inspector and adjust Scale and Rotation to the size and orientation you need.
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FIGURE 8.36 When adding a generator shape, set the look in the Generator Inspector, but set the scale, rotation, and position in the Video Inspector > Transform dialog.



Then, using Video Inspector > Transform > Position, or the onscreen Transform controls, change the onscreen position of the generator. Why? Because when you scaled the generator, you actually scaled the frame that contains it. The Transform controls move the frame, while the Generator Center controls move the shape inside the frame.



433 What Does “Analysis” Mean?

Analysis is key to many Final Cut Pro effects.

Analyzing a clip confuses many editors. What Final Cut is doing is looking at the contents of a clip to best determine how to apply a specific effect. This includes:


	Spatial conform


	Image stabilization


	Rolling shutter correction


	Balance color


	Object tracking


	Find People during import


	And many others




Here’s what is going on behind the scenes:


	All analysis happens in the background.


	Most clips are analyzed only once. Since the contents of a clip don’t change, those analysis files can be referenced again in the future.


	Analysis files are stored in the library, not attached to the clip.


	The speed of analysis depends upon the duration of the clip and the speed of your CPU. Analysis can take from real time to ten times the duration of the analyzed clip, depending upon the analysis itself.


	If you analyze a clip during import or when located in the Browser, the entire clip is analyzed.


	If you analyze a clip edited into the timeline, only that portion of the clip from the In to the Out is analyzed.


	To save time, if you need to analyze only a portion of a clip, cut it in the timeline so that only the analysis region is selected.


	If you need to analyze multiple segments of the same clip, it may be easier to open the clip in the timeline (choose Clip > Open Clip) and analyze the entire clip than to analyze individual segments.


	Analysis files are kept in the Library. Depending upon what’s being analyzed, analysis files can be quite large.


	Analysis files can be discarded once a project is complete. If FCP needs them again, it will reanalyze the clip.






434 The Video Animation Bar

Quickly create, modify, or reposition keyframes.

The Video Animation bar (shortcut: Control+V), also called the Video Animation editor, is an extension of the controls in the Video Inspector.

Just as audio clips have the Audio Animation bar, video clips have the Video Animation bar (shortcut: Control+V). Here you can set keyframes for automating changes in opacity, cropping, distortion, and position directly in the timeline. Probably the most helpful aspect of this bar is dragging keyframes to reposition them in time.

The Video Animation bar simplifies repositioning keyframes in time.

To apply a video effect to a clip, for example, Effects browser > Blur > Gaussian Blur:


	Apply the effect to a timeline clip; see Tip 438, The Effects Browser.


	Select the timeline clip and choose Clip > Video Animation (shortcut: Control+V).

Or—right-click the clip and select Show Video Animation.


	Click the small disclosure icon in the top-right corner for the effect you want to adjust.


	To set keyframes manually, use the Range tool (shortcut: R) to select a keyframe range, or Option-click; see FIGURE 8.37.
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FIGURE 8.37 The Video Animation bar with keyframes applied to a range within the clip and fade dots adjusted at the top corners.





	To change the effect, drag the horizontal setting line up or down. This automatically creates keyframes.


	To fade the effect in/out at the end of the clip, drag either of the two fade dots in the top-left/right corners. (These work similar to audio fade dots; see Tip 311, Apply an Audio Transition Manually.)


	To vertically expand or shrink an effect in the Video Animation bar, double-click the effect in the Video Animation bar.


	To hide the Video Animation bar, choose Clip > Video Animation, or press Control+V, again.


	To adjust keyframes, use the Video Animation bar or the Video Inspector. It is easier to drag keyframes in the Video Animation bar than to reposition them in the Video Inspector.








Going Further

The Video Animation bar, similar to the Retime Editor and Audio Animation bar, simplifies changing parameters applied to a clip.




435 Use the Video Animation Bar to Adjust Opacity

The Video Animation bar has many uses.

To adjust clip opacity in the timeline, open the Video Animation bar; see Tip 434, The Video Animation Bar.


	Select a timeline clip.


	Press Control+V to display the Video Animation bar; see FIGURE 8.38.
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FIGURE 8.38 Adjust opacity in the timeline using the Video Animation bar. Right-click a keyframe and select Delete Keyframe to delete it.





	Click the disclosure triangle on the right edge for Opacity. This expands the keyframe section.

Option-click the light blue line to set a keyframe. (Right-click and select Delete Keyframe to remove a keyframe.)

Drag a keyframe down to reduce opacity. Drag up to increase opacity.

Drag a keyframe left/right to adjust timing.





Note

You can also use the Range tool to set a keyframe range.






Viewer Effects

There aren’t a lot of effects that are created directly in the Viewer—aside from the onscreen controls provided by many effects. But there are a few you need to know about.


436 Change Default Keyframe Acceleration

Starting and ending motion path keyframes include acceleration.

When you first create a motion path, the starting and ending keyframes include acceleration. Specifically, the starting keyframe slowly speeds up after the start, then slows down close to the end of a motion path. Most of the time, that’s OK. Here’s how to change it when it isn’t:


	Right-click the starting or ending keyframe in the Viewer to reveal the Bezier control handle and control dot; see FIGURE 8.39.
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FIGURE 8.39 Right-click the starting or ending keyframe of a motion path to reveal the control handle. Drag the control dot (red arrow) to alter the acceleration or change the shape of the motion path.





	Drag the control dot to change the straight line into a curve.


	Drag the control dot to or from the keyframe to change the acceleration.


	Right-click the starting or ending keyframe and select Linear to disable all acceleration and curves.






437 Create or Navigate Keyframes in the Viewer

You don’t need to use the Video Inspector to navigate keyframes.

Keyframes are so important to animation that Apple made it easy to move from one to another, not just in the Video Inspector but in the Viewer.

Enable the onscreen Transform controls in the Viewer. This displays the icons illustrated in FIGURE 8.40.
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FIGURE 8.40 Keyframe navigation controls in the Viewer. (Left to right: Previous, Set, Next.)




	Left arrow. Move the playhead to the previous keyframe.


	Right arrow. Move the playhead to the next keyframe.


	Center diamond. Create a keyframe set (when it displays a plus). Remove a keyframe (when it displays an x). This is called the Set Keyframe button.





Going Further

Unlike creating a keyframe for a single parameter in the Video Inspector, clicking the Set Keyframe button in the Viewer creates keyframes for every parameter in the Transform menu or whichever onscreen controls are active. This has the potential to cause problems because a keyframe may be set for a parameter that you don’t want to change. As always, to remove a keyframe, navigate to it using the left/right arrows and click the gold diamond for the parameter you want to reset.





The Effects Browser

The Effects browser contains hundreds of audio and video effects. This section is where all the really cool stuff lives. Although you’ll use the Video Inspector settings more, you’ll have more fun using the effects stored in here.


438 The Effects Browser

Open the Effects browser, find an effect, and add it to a clip.

Both audio and video effects are stored in the Effects browser (shortcut: Cmd+5); see FIGURE 8.41. There are hundreds of them, with hundreds more available from dozens of developers and websites. They fall into two groups: Video and Audio, each of which is divided into categories.
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FIGURE 8.41 The Effects browser.




	To toggle the browser open or closed, click its icon in the top-right corner of the timeline (upper-right red arrow), or press Cmd+5.


	To display effects optimized for 4K images, click the 4K checkbox (upper-left arrow).


	To hide the sidebar, click the icon in the lower left (lower-left arrow).


	To search for an effect by name, enter it into the search box (lower-right arrow).


	To narrow a search, select a category first.


	To apply an effect, drag it on top of a timeline clip.


	To apply an effect to multiple clips at the same time, select the timeline clips, then double-click the effect.


	To close the Effects browser, click the icon in the top right (blue in the screen shot), or press Cmd+5.





Note

A limitation to dragging an effect onto a clip is that it applies only to the clip it is dragged onto. Double-clicking applies an effect to all selected clips, even if they are not next to each other.




Going Further

The 4K checkbox appears only when you have a 4K or larger project open in the timeline.




439 Effects Are Adjusted in the Video Inspector

Each effect is different, but they have interface elements in common.

Clip Effects are individually enabled, modified, or disabled using the Video Inspector.

Once an effect is applied to a clip, select the timeline clip to adjust the effect. All effects applied to the selected clip appear in the Video Inspector (see FIGURE 8.42) in the order in which they were applied. The gold box indicates a selected effect.
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FIGURE 8.42 All effects use a similar interface for adjustments.




	To reveal the settings inside an effect, click Show/Hide.


	To disable all effects applied to a clip, deselect the Effects checkbox. This does not affect Transform, Crop, or Distort settings.


	To disable a specific effect, without altering any settings, deselect the checkbox next to the effect name.


	To reset a parameter, as well as add or modify keyframes, click the chevron menu.


	To change the look of an effect, adjust settings.


	To delete an effect from a clip, click the effect name in the Video Inspector to display a gold box, then press Delete.






440 Preview an Effect

See an effect before you apply it to a clip.

Preview an effect to see how the effect changes as you adjust it.


	Put the timeline playhead in the clip you are thinking to use for an effect.


	Open the Effects browser (shortcut: Cmd+5).


	Hover the cursor over the effect you want to preview (wait a second for FCP to load the effect).

This shows the effect with its default settings applied to that clip.


	Press Option and slowly drag the cursor through the effect.

This shows the results of changing its principle parameter, for example, the amount of blur.


	Double-click the effect to apply it to the selected clip(s), then adjust it in the Video Inspector.




Preview an effect by hovering the cursor over it in the Effects browser.

Although not all effects support dynamic preview using Option-drag, all of them support preview by hovering the cursor over the effect. Blurs are good to use for practice.



441 Apply Effects Faster

These techniques are all faster than dragging an effect onto a clip.

These options apply effects faster and work best when applying the same effect to multiple clips.


	Option 1


	Select one or more timeline clips.


	Find the effect you want in the Effects browser.


	Double-click the effect.

This adds the effect but requires modifying each clip individually after the effect is applied.





	Option 2


	Select one timeline clip.


	Apply and modify all effects for that clip.


	Choose Edit > Copy (shortcut: Cmd+C).


	Select all other clips to which you want to apply the same effect then choose Edit > Paste Effects.

This copies a fully modified effect to multiple clips. It takes longer to first modify the effects, but it is much faster when copying them.





	Option 3


	Select one timeline clip.


	Apply and modify all effects for that clip.


	Choose Edit > Copy (shortcut: Cmd+C).


	Select all other clips to which you want to apply the same effect, and choose Edit > Paste Attributes.

This is the same as Option 2, except now you can select which effects get applied to the other clips. This is useful when you want to add some, but not all, effects from a source clip.







Apply effects faster by selecting multiple clips, then apply the effect to all of them at once.



442 The Timeline Index Finds Clips

Use the Timeline Index to select clips for you.

The Timeline Index (see Tip 233, The Timeline Index) can find and select clips that are not next to each other. The search feature is especially powerful if the clips you need have similar names but are not close together.


	Edit clips into the timeline.


	Open the Timeline Index (shortcut: Shift+Cmd+2); see FIGURE 8.43.
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FIGURE 8.43 The power of the Timeline Index is its ability to search for and select clips that are not next to each other.





	Click the Clips text button (top red arrow).


	Click the Video text button (bottom red arrow).


	To select a single clip, click the clip name.


	To select a range of clips, click the first clip, then Shift-click the last.


	To select clips scattered across the timeline, click the first clip, then Command-click the remaining clips.


	Search for clips with similar names to select all of them.

All clips selected in the Timeline Index are also selected in the timeline.


	To apply an effect to all selected clips, double-click the effect in the Effects browser.





Going Further

A limitation to dragging an effect onto a clip is that it applies only to the clip it is dragged onto. Double-clicking applies an effect to all selected clips, even if they are not next to each other.




443 Remove Effects vs. Remove Attributes

Quickly remove effects from one or more clips.

You can remove all effects applied to a clip, or just a few, while keeping the effects you want.


	To remove one effect from one clip, select the timeline clip, then delete the effect in the Video Inspector.


	To remove all effects from one or more clips, select the timeline clip(s), then choose Edit > Remove Effects. This deletes all effects from all selected clips at once.


	To remove a selection of effects from one or more clip(s), select the timeline clip(s), then choose Edit > Remove Attributes. Deselect any effects that you don’t want to delete.






444 Effects Stacking Changes Results

Effects are processed from top to bottom in the Video Inspector.

Effects process from the top to the bottom of the Video Inspector. To change the stacking order, drag the center of an effect up or down in the Video Inspector. For example, using the order displayed in FIGURE 8.44, the image is first converted to black-and-white, then a color border is added, and finally the entire image, including the border, is blurred.
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FIGURE 8.44 The stacking order of effects makes a difference. Effects process from top to bottom in the Video Inspector.



If the clips were stacked in the reverse order (by dragging them in the Video Inspector), the results would be different. First the clip would be blurred, then a color border that retains its sharp edges is applied, then all the color is removed from both image and border.

You can test this for yourself, as all these effects are shipped with Final Cut Pro.



445 Create a Default Video Effect

The Color Board is the default video effect.

Apply the default video effect using Option+E.

If you find yourself using the same video effect a lot, make it the default. Then, you can apply it to any selected clip, or group of clips, with a single keyboard shortcut.

Right-click the effect and choose Make Default Video Effect; see FIGURE 8.45.


[image: Images]

FIGURE 8.45 Right-click a video effect to set it as the default effect.




	To apply the default video effect, press Option+E.


	To remove a default effect, just as with any effect, delete it in the Video Inspector.






446 Some Effects Require Compound Clips

Some effects are impossible to create in the Video Inspector alone.

Here’s a challenge. Create a video clip that’s blurred, scaled to 50%, and has blurry edges. Don’t worry, I’ll wait….

Yup, it can’t be done. Why? Because Effects browser effects process before Transform effects. Since the blur is applied before scaling, there’s no way to blur the edge of a clip after it is scaled, that is, unless you use a compound clip.


	Select a timeline clip, and scale it to 50% using the Transform settings.


	Convert the clip into a compound clip (shortcut: Option+G).


	Apply Gaussian Blur to the compound clip.

Ta-dah! A small, blurry clip; see FIGURE 8.46.
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FIGURE 8.46 The only way to create a blurry clip with soft edges is to use a compound clip.








447 How to Remove Custom Plugins from Final Cut

Custom plugins can be removed. Apple plugins can’t.

Plugins are useful tools from developers that customize our editing system for the work we need to get done. But what happens if you need to delete a plugin because you no longer need it, because it keeps crashing your system, or because it’s out of date? There are two general options to remove plugins:


	If the plugin was installed into its own folder in the Applications folder, look there to see if there’s an Uninstall option. Many stand-alone programs provide this.


	FXFactory, and other plugin integrators, often provide an Uninstall option. For example, to remove an FXFactory plugin from your NLE, but not from your hard disk, open FXFactory, click the Installed button at the top, select the plugin, and deselect Load on this system from the menu on the left.

If neither of these first two options works, go to [ User Home Directory ] > Movies > Motion Templates. Inside you’ll find different folders for different categories of effects; see FIGURE 8.47.
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FIGURE 8.47 Most third-party Motion templates are stored in [User Home Directory] > Motion > Motion Templates. To delete an effect, delete the folder that contains it.



Inside each folder, you’ll find a folder containing any custom effects that you created in Motion, as well as folders from other FCP vendors.


	To remove an effect, make sure Final Cut is not running, then drag the effect folder out of the Templates folder. This uninstalls it without deleting it. I often keep seldom-used templates in a separate folder on my system, ready to drag back into the Motion Templates folder when needed.


	To permanently remove a plugin, drag it to the Trash.




Apple plugins are stored in a different location and can’t be removed.




Effects Cookbook

This section provides examples on how to create a variety of common effects.


448 Gaussian Blur Effect

Let me not blur the issue.

Although FCP has seven different blurs, the best general-purpose blur is Gaussian. This provides smooth, consistent results.


Note

For simplicity, instead of writing Effects browser > [name of effect], going forward I’ll shorten this to Effects > [name of effect]




Going Further

Recent research has shown effective ways to reveal a face hidden by a blur. If you need to hide someone’s identity, use pixelization (see Tip 449, Use Pixelization to Hide Identities) or, even better, use silhouette lighting.


To apply the effect:


	Go to the Effects browser > Blur and drag Gaussian on top of a timeline clip.

Or—double-click Gaussian to apply it to all selected clips.


	With the timeline clip still selected, go to the Video Inspector and adjust the Amount. I generally like around 25.


	To remove the effect, select the timeline clip, then delete the effect in the Video Inspector.






449 Use Pixelization to Hide Identities

Blurs are too easy to remove using software.

If you need to hide someone’s identity, blurs are no longer the tool of choice. Recent software development has created several tools that reconstitute hidden faces using blurs. Two more effective techniques are silhouette lighting (which is created during production) or pixelization using large blocks; see FIGURE 8.48. (Pixel blocks should be large because a face hidden by small blocks becomes easier to recognize as the image size is reduced.)
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FIGURE 8.48 A face hidden by pixels.



Use big blocks to hide faces. Otherwise, if you shrink the image size, the face becomes recognizable again.


	Apply Effects > Stylize > Pixellate to the clip you want to mask.


	Add a Shape mask (see Tip 457, Use Shape Masks) to cover the face or object you want to hide. This mask should be larger than the object you are hiding.


	In the Video Inspector, increase the Amount to at least 40 to make the pixels big enough to obscure the face so that reducing the image size does not reveal the face again. FIGURE 8.49 shows the settings I used here. Blocky is better!
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FIGURE 8.49 These are the settings I used to create FIGURE 8.48.








450 Color Look Effects

Use these to quickly change the look of a clip.

Previewing effects is especially helpful when applying Looks. See Tip 440, Preview an Effect.

Looks are a quick way to apply color grading to your clip without understanding anything about color. Even more helpful, there’s very little to adjust. If you don’t like the effect, delete it and try something different.


	Select the timeline clip to which you want to apply the effect.


	Go to Effects > Looks and double-click a look you like.


	Select the timeline clip and go to the Video Inspector. Use the Amount slider to vary the intensity of the effect; see FIGURE 8.50.
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FIGURE 8.50 Vary the intensity of any Look effect using the Amount slider.





	To remove the look, select its name in the Video Inspector to put a gold box around the effect, then delete it.






451 Pick the Right Black & White Look

Be careful—one looks much better than the other.

Removing color from an image is called desaturation. It is a common effect. However, although it seems like two different effects do the same thing, one is definitely superior. Let me illustrate.

Select a timeline clip and apply Effects > Looks > 50s TV. The image becomes black-and-white. However, if you look at it on the video scopes (see the left side of FIGURE 8.51), you’ll see that the highlights are heavily crushed (the bright flat line at the top) and reduced. Also, both shadow and midtone levels are elevated. This look severely distorts the image. That may be what you want, but it isn’t a good image.
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FIGURE 8.51 (Left) 50s TV. Whites are crushed at the top, and shadows and mids are elevated at the bottom. (Right) Black & White. Levels are not crushed, and all grayscale values display properly.



Instead, apply Effects > Color > Black & White. Notice the difference in the scope. There’s no crushing. The grayscale values of the clip are not distorted.

This is easy to test for yourself using your own media. The reason I mention this effect is because the 50s TV effect is at the top of the Effects browser and it is easy to choose by mistake.



452 Create a Better Sepia Effect

Sepia does not turn a clip brown; it turns shadows brown.

The sepia effect is used to create an aged, or “old-time,” effect, both effective and popular. However, don’t just drag the Sepia look onto a clip and call it done. It won’t look right. The reason is that the underlying colors in a clip are not removed, just “browned”; see FIGURE 8.52.
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FIGURE 8.52 This shot simply has Color > Sepia applied. The background color is still leaking through.
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In this shot, the color was first removed using Black & White; then the Sepia effect was applied. Much more pleasing.



Here’s a better—and still fast—way to create the sepia effect.


	Select the timeline clip and apply Effects > Color > Black & White. Apply this first.


	Then apply Effects > Color > Sepia.






453 Reduce Video Noise

Video noise is common in low-light images.

Video noise, or dancing dust, is a common problem with video shot in low-light conditions or with cameras using small-sensor devices, such as mobile devices or action cameras. It appears as small, dark, jiggling specks; see FIGURE 8.53. It is easiest to see in areas where the image is mostly one color and texture. Fortunately, Final Cut has a noise reduction filter that can remove this.
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FIGURE 8.53 Video noise appears as grain, or dancing dark dust in the image.




	Select the timeline clip.


	Choose Effects > Basics > Noise Reduction.

Final Cut analyzes the clip to determine what noise should be removed.


	Adjust the Amount setting to vary the amount of noise reduction. Adjust the Sharpness setting to increase or decrease edge detail.

In many cases, the default effect settings are fine.


	Toggle the effect off and on to compare the difference.





Going Further

The best way to evaluate noise reduction during playback is viewing the clip at 100% in the Viewer with View > Better Quality enabled.




454 Reduce Light Flickers

This is a free and simple DIY technique.

Flickering lights can be caused by a voltage drop going to the light, or a mismatch between household current and the shutter speed of the camera. Here’s a quick way to help reduce it:

A plugin that provides more powerful help is Flicker Free from Digital Anarchy.


	Duplicate the clip, and place the duplicate on top of the original.


	Move the entire duplicate clip 1 frame forward, and reduce its opacity to 50%.

This can provide amazing results easily.






455 Add a Cast Shadow

Add cast shadows to video, generators, or text.

A cast shadow is a shadow that falls in front of, or behind, an object in the frame, with a distorted shape of the object itself. On a sunny day, your cast shadow is sitting there on the sidewalk, waiting for you to start walking.

Cast shadows require two layers: the background in the Primary Storyline and the object casting the shadow on a layer above it. In this example, I used Generators > Elements > Circle, then changed Type to a heart.


	Select the timeline clip containing the object for which you want to create a shadow.


	Choose Effects > Stylize > Drop Shadow.


	Change Preset to Perspective Front; see FIGURE 8.54.
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FIGURE 8.54 A Perspective Front cast shadow of the heart.





	Adjust the onscreen controls to create the shadow shape you want, then adjust the settings in the Video Inspector to create the color, density, and softness you need; see FIGURE 8.55.
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FIGURE 8.55 The drop shadow settings that created the shadow of the heart in FIGURE 8.54.









456 Create an Adjustment Layer

Adjustment layers, as with Photoshop, apply to all clips below them.


Note

For those without Motion, download an adjustment layer from Alex4D: blog.alex4d.com/2012/03/19/adjustment-layer-fcpx-effect/



One of the missing features in Final Cut is an adjustment layer, similar in concept to those in Photoshop. An adjustment layer is a special kind of clip to which you can apply an effect, which then applies to all the clips below it. It can assume any frame size, frame rate, or duration.

This feature doesn’t exist in FCP, but you can create one in Apple Motion. (Apple Motion is sold separately by Apple.)


	Open Motion and, in the Project Browser, select Final Cut Title.

This automatically saves the effect for use in Final Cut. (See FIGURE 8.56.)
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FIGURE 8.56 Select Final Cut Title, then set typical project parameters.





	Set the Motion presets in the top-right corner to match a typical video project for frame size, frame rate, and duration. (You can always change these later in Final Cut with no loss of quality.)


	Click Open to open the template.

Motion opens, displaying the standard title creation template.


	If the Layers panel is hidden, open it (shortcut: Cmd+4), select the Type Text Here layer, and delete it.

This is the only change you need to make; see FIGURE 8.57.
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FIGURE 8.57 In the Layers panel, delete the Type Text Here layer.




	Choose File > Save As, then give the effect a name.

In FIGURE 8.58, I named it “Adjustment Layer” and stored it in a custom category named “Larry.” You can name this effect anything and store it in any category you prefer. You can also create a new category from within the Category menu.
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FIGURE 8.58 Give this effect a name and pick a Title category to store it in.




	Open Final Cut; then go to the Titles browser and select the category to store this effect.

The Adjustment Layer effect is visible in the icons on the right, generally near the top.


	To put it to use, drag the adjustment layer above some timeline clips.


	Choose Effects > Color > Black & White and watch what happens.


	Toggle the adjustment layer on or off by selecting it and pressing V.





Going Further

I frequently add an adjustment layer that spans the duration of a project to apply the Broadcast Safe filter; see Tip 480, Apply the Broadcast Safe Effect. Or edit a project in color, then apply an adjustment layer to convert all the images to black-and-white.





Masks & Keys

Masks are a customizable way to select and modify a portion of the frame. Keys are used to superimpose one image (for example, an actor in front of a green screen) over a background.


457 Use Shape Masks

Shape masks are frequently used to blur backgrounds or logos.

A mask selects something inside the frame so you can do something with it. Every effect in Final Cut includes both a shape and color mask; see Tip 459, Color Masks. Shape masks select geometric areas within the frame and are the easiest to use. There’s also a stand-alone Shape mask in Effects > Masks.

If you want to make a portion of the frame invisible, use the stand-alone Shape mask effect. If you want to limit an effect to a portion of the frame, use the Shape mask built into that effect. All Shape masks work the same. Once a mask is applied, you can apply different settings to what’s inside or outside the mask.

As an example, let’s apply a blur to a portion of a clip.

Don’t use a blur to hide a face; use pixelization (see Tip 449, Use Pixelization to Hide Identities).


	Select the timeline clip containing something you want to blur.


	Apply Effects > Blur > Gaussian.


	Click the icon at the top of the effect in the Video Inspector (the red arrow in FIGURE 8.59), and add a Shape mask.
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FIGURE 8.59 Click the mask icon (red arrow) at the top of all effects to choose which mask to apply.



The Shape mask appears in the viewer; see FIGURE 8.60.
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FIGURE 8.60 Shape mask controls (red lines) with feathering and the outside of the mask blurred.



Drag the center white dot to change position.

Drag the top white dot to morph between a circle to a square.

Drag the dot at the end of the line to rotate the mask.

Drag a green dot to change the size of the mask.

Drag the outer red circle to change the amount of feathering.

To blur areas outside the mask, select Invert Masks from the menu in Figure 8.59.



	Once the mask is in place, adjust blur settings in the Video Inspector.

Most of the time, I just change the Amount.

To track a mask, see Tip 461, Track an Effect with Object Tracking.

To delete a mask, click the chevron menu, and choose Delete Mask; see FIGURE 8.61.
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FIGURE 8.61 To delete a mask, click the chevron menu next to the mask you want to delete and choose Delete Mask.








Going Further

You can add as many Shape masks to an image as you want. However, you can add only one color mask per clip. This technique is also frequently used to blur logos.




458 Draw Mask

A Draw mask creates a more complex Shape mask.

A more flexible mask than a Shape mask is a Draw mask, because you can draw whatever shape you need; see FIGURE 8.62.
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FIGURE 8.62 A Draw mask creates masks of any shape, with corners or curves, and feathering to soften edges. Right-click a control point to reveal this menu.



A Shape mask is the easiest to use. A Draw mask is more flexible.


	Select the timeline clip, and choose Effects > Masks > Draw Mask.


	Click in the Viewer to start drawing the mask shape.


	Click, again, to set a corner point.

Or—drag to create a curve.

Or—right-click any control point to convert a corner to a curve.


	Once the mask is drawn, select the timeline clip, and go to the Video Inspector.


	Add feathering to soften the edge of the mask.


	Click Invert to select everything outside the mask.





Going Further

Although the Draw mask creates more complex selections, it is not precise enough to support detailed rotoscoping.


Experiment with other options to see what they do; however, I rarely adjust anything else.



459 Color Masks

A Color mask selects an object in the frame based on its color.

Every effect has the option to add Color or Shape masks; see Tip 457, Use Shape Masks. We use Color masks, for example, to change the color of a shirt or, in this example, some flowers.

Let’s use a Color mask to alter specific colors in an image using the Color Wheels; see Tip 473, Color Wheels. FIGURE 8.63 illustrates the source image.
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FIGURE 8.63 This is the source image. I want to enhance the foreground flowers.



You can assign only one Color mask per effect.

Select the image to adjust and apply a Color Wheel effect. At the bottom of the Color Inspector are the Color Mask controls; see FIGURE 8.64.
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FIGURE 8.64 The Color Mask controls (above).




	Click the View Masks button, then adjust the sliders for Hue (H), Saturation (S), and Luminance (L) to isolate the color you want. Most of the time, I find myself turning one or more of these off.


	Choose Mask > Inside, and adjust the Color Wheels to alter the selected image inside the mask, the light blue flowers.


	Choose Mask > Outside, and adjust the Color Wheels to change everything outside the mask.




FIGURE 8.65 shows the Color Wheel settings for inside the mask. The flowers, luma, and saturation were boosted with added blue. Outside the mask, saturation and luma were decreased.
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FIGURE 8.65 Color Wheel settings for inside the mask. Highlights and mids were shifted toward blue, with increased saturation in the mids and globally (right).



FIGURE 8.66 shows the finished result.
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FIGURE 8.66 An enhanced image that instantly draws the eye to the saturated colors of the foreground flowers.




Going Further

See Tip 471, The Color Inspector, to learn how to use the Color Inspector. See Tip 473, Color Wheels, to learn how to use the Color Wheels for color correction.




460 Fast Track an Object

Tracking moves a separate object in sync with a background element.


Note

You track an object in a background clip so that a foreground clip moves in sync with it. The foreground clip is stacked above the background clip in the timeline.



Final Cut has two types of object tracking: One moves an object, like text or a graphic; the other moves an effect based upon the movement of an object in the background clip. (Tip 461, Track an Effect with Object Tracking, discusses how to track an effect.)

Apple continues to make significant improvements in object tracking for speed and accuracy.


	Put the playhead at the start of the timeline clip with the object you want to track. This also displays the clip in the Viewer.


	Drag the object you want to add to the timeline (for example, a text clip) onto the Viewer and on top of the element you want to track; see FIGURE 8.67.
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FIGURE 8.67 When an object is dragged into the Viewer, Final Cut creates a tracking Shape mask over the element you select.



Final Cut highlights different elements in the Viewer that it can track. The tracking shape varies depending upon which background element you select.


	Adjust the shape by dragging the orange dots. It doesn’t need to fit perfectly; see FIGURE 8.68.
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FIGURE 8.68 Adjust the orange dots of the tracking mask for a better fit. Click the right arrows (red arrow) to create the track. We are tracking a text clip (Title) to move as an actor moves.





	Press the right arrows next to Analyze (red arrow). Be patient, because analysis can take a bit of time.


	Play the timeline to see how accurately the track matches the movement of the background element. You should see the foreground object move in sync with the background element.

If playback looks good, great. If not, read Tip 462, Adjust an Object Track, for suggestions on adjusting the track.





Note

Once the track is set, you can change the content, formatting, and position of the foreground text clip.





461 Track an Effect with Object Tracking

This moves an effect to follow an object moving in the frame.

An example of effect tracking is to spotlight someone moving in the frame, blur a logo, change the color of an element, and so on.

To track an effect, apply an effect to a timeline clip.


	Add a Shape or Color mask from the top of the effect; see FIGURE 8.69.
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FIGURE 8.69 Click this icon to add a Shape mask for an effect to the selected timeline clip.




	In the Viewer, click the Tracker button in the top center; see FIGURE 8.70.
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FIGURE 8.70 Click Tracker to enable onscreen tracking controls.



The object tracking grid appears in the Viewer; see FIGURE 8.71. (I dimmed the background to make the orange controls easier to see.)
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FIGURE 8.71 Tracking controls. The inner orange circle determines focus. The outer circle controls feathering. Size this to slightly larger than the object you want to track.




	Put the playhead in the middle of the clip with the element you want to track.

I tend to have better results when I track from the middle of a shot than the start.


	Drag an orange dot (which is sometimes colored blue) to size the inner circle to just encompass the object you want to track. (A red car, in this example.)

The state-of-the-art software for motion tracking on the Mac is Mocha Pro, from BorisFX.


	Press Shift while dragging to constrain the circle.


	Press Option while dragging to move just one dot.


	Drag the center of the circle to reposition it.





	When the mask is sized and positioned, click the right-pointing arrows next to Analyze; see Figure 8.70. Final Cut analyzes the contents of the clip and moves the mask as the tracked element moves. When FCP is done, it repositions the playhead back to where it started in the middle of the clip.


	Click the left-pointing arrows to track from the middle of the clip back to the beginning.


	When the track is done, play the clip to make sure there are no problems. If there are, see Tip 462, Adjust an Object Track. If not, adjust the size and position of the effect to create the results you want.





Going Further

Setting the right size for the tracker is important. Don’t make it too small or too big. Look for objects with clearly recognizable edges. Good contrast improves the track. Once the track is created, you can resize the shape to create the effect you need. Feathering affects the effect, not the track.




462 Adjust an Object Track

The Tracker controls are at the bottom of the Video Inspector.


Note

Remember, tracks are always applied to elements in the background clip. Trackers are adjusted in the Video Inspector by first selecting the background clip.



Once you create an object track, you adjust it in the Video Inspector. The biggest potential problems are finding the optimal size for the Tracker and finding an object with clearly defined edges. Clean edges are important because that’s what FCP uses to create the object track. However, sometimes the tracking does not go well.

Here are things to try:


	Display the Tracker controls at the bottom of the Video Inspector; see FIGURE 8.72.
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FIGURE 8.72 Adjust object tracking in the Video Inspector.





	Click the icon (top red arrow) to display tracking controls in the Viewer.

I’ve found that although Automatic works, Machine Learning, especially on Apple silicon Macs, works better.


	Click the chevron menu to reset or delete the Tracker.

Apple added a Tracking Editor to the timeline, similar to the Video Animation bar; see FIGURE 8.73. This bar appears automatically when you apply a track to a clip.
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FIGURE 8.73 Use the Range tool to select a range within the Tracking Editor to reanalyze or delete a track.




	To redo a portion of the track, select it in the Tracking Editor with the Range tool, then click Analyze.


	To re-analyze the entire track, click in the Tracking Editor to select all of it, and click Analyze.


	To delete the entire track, click in the Tracking Editor, and choose Delete.









Going Further

Tracks can also be adjusted by choosing Clip > Show Tracking Editor or by resetting individual keyframes in the Video Inspector. Apple provides more details on object tracking in their online Help files.




463 Track Two Objects Using One Track

Linking two or more objects creates locked movement.

Once an object track is created, you can attach two or more objects to the same track. This means they move in perfect sync with each other. When using objects, rather than effects, there’s also an easier way to create a track.


	Edit the background clip, containing the element you want to track, into the timeline.

Position the playhead where you want the track to start.


	Drag the object you want to move on top of the element you want to track in the Viewer; see FIGURE 8.74.
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FIGURE 8.74 Drag the object on top of the timeline element you want to track in the Viewer. Final Cut sizes the tracking mask automatically. (It’s the small grid to the lower left of the white circle.)



In this example, I’m using a circle from Generators > Elements > Shapes and tracking it against a red car. (Don’t worry about the position, size, or look of the circle; we’ll fix that shortly.)



	Adjust the shape of the tracking grid so it is as small as possible yet still overlaps the entire object (a red car).


	Click Analyze.


	Once analysis is complete, if you don’t like the track, select the background clip; then, in the Video Inspector, change Analysis Method to Machine Learning. Then, click Analyze again.


	Once the track is complete, adjust the size and placement of the foreground object; see FIGURE 8.75. In this example, I’m surrounding the car with a light cyan circle.
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FIGURE 8.75 The circle is now the size and color you want.




Note

If there is more than one tracker listed in the Tracker menu, delete the ones you don’t want using the Tracker settings at the bottom of the Video Inspector.



Now, let’s add a text label.


	Drag a title clip into the timeline, not the Viewer.


	Select the title clip in the timeline.


	Click the chevron menu next to Tracker in the Viewer and select Object Track; see FIGURE 8.76. This locks the title text to the movement of the circle.
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FIGURE 8.76 Select the second timeline object; then click the chevron menu next to Tracker, and choose the track to apply to the second timeline element.





	Format and position the text as usual.


	Play the timeline, and watch as the movement of the text and circle are locked together and track with the moving car; see FIGURE 8.77.
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FIGURE 8.77 The finished track with car, circle, and text all moving together. (The yellow circle at the center is the tracking grid.)









464 Luma (Luminance) Key

A Luma key removes a background based on grayscale values.

A Luma key is an older key that removes a background based on grayscale values. Generally, it removes a black background. Many older graphics didn’t include alpha channels, because alpha channels didn’t exist with analog video. This meant we needed to find a different way to remove the background. Although chroma keys are more flexible, I still find myself using Luma keys every so often with older graphics.

Like all keys, this effect requires at least two layers: a background in the Primary Storyline and the key subject (foreground) above it. FIGURE 8.78 displays the source image, a rising star against a solid black background.
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FIGURE 8.78 The source image is a graphic with a solid black background.




Going Further

If the background is white, rather than black, select the Invert checkbox.



	Select the foreground clip, and apply Effects > Keying > Luma Keyer.

Most of the time, if the background is solid black, the default settings will remove the background and key the foreground into the image on the lower track; see FIGURE 8.79.
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FIGURE 8.79 The finished key.




	If the background tears or isn’t fully removed, go to the Video Inspector and gently adjust the sliders at the top and bottom of the Luma gradient at the top.

This adjusts the selection of what to keep and what to make transparent; see FIGURE 8.80.
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FIGURE 8.80 The two settings you may need to adjust are the white and black sliders above and below the gradient.








465 Chroma Key Effect (aka Green-Screen Key)

A chroma key makes a color, most often green, transparent.

Chroma key, removing a solid color background, is the workhorse in visual effects today. In truth, any color background would work. The main reason green is used is that it’s the color farthest away from skin tones. However, I recently watched a science-fiction short featuring military space lizards (real, live lizards wearing metallic costumes), which used red as the chroma key background, because the lizards were green.

For best results, use a high-quality codec, like ProRes 422 or 4444, for recording. Avoid highly compressed codecs.

Like all keys, this requires at least two layers: background in the Primary Storyline and the green-screen clip (key source) on a layer above it. FIGURE 8.81 shows the key source image. Since shooting video in a monitor rarely looks good, it is easier and better to display green on the monitor, then replace the screen during editing.
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FIGURE 8.81 Note the smooth, even lighting of the green background, with more dramatic lighting on the talent.



Essential to a successful green-screen key is that the green background be evenly lit and separated from the talent. Although the green background must be evenly lit, you can light the foreground however best fits with the story.

Select the key source and choose Effects > Keying > Keyer. Most of the time, the defaults work perfectly; see FIGURE 8.82.
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FIGURE 8.82 Notice how the lighting on the face and edge of the monitor reinforce the image in the monitor.



If this key looks good—and the keyer in Final Cut is amazingly good—you’re done. But here are some ways you can tweak:


	Go to the Video Inspector, and look at the Keyer settings; see FIGURE 8.83. View shows three icons, from left to right: source image, mask, and the composite (final).
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FIGURE 8.83 The Keyer settings. The most important are Refine Key and View.





	Click the middle, mask, button to view the mask; see FIGURE 8.84. That which is white is opaque, that which is black is transparent, and that which is gray is translucent. You must adjust the key so that everything is either black or white, with no shades of gray, which causes fuzzy edges.
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FIGURE 8.84 The key mask. Black is transparent; white is opaque. Notice that all edges are sharp, and there are no shades of gray.




	To refine the color selection, click Sample Color, then draw a selection rectangle near the face of the talent, but not so close that it includes any hair or skin; see FIGURE 8.85.
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FIGURE 8.85 Sample Color is used to select a more accurate color. Draw near the face, but don’t get any hair or skin.







Going Further

Additional key adjustments are detailed in the Final Cut Help files.




466 Advanced Chroma Key Settings

These two settings help make a key seem more natural.

Once you have a clean key, with sharp edges and no shades of gray, two more settings can help improve the key further: Spill Suppression and Light Wrap.

Determine the quality of a key by looking at the edges of the foreground image.


	Spill Suppression, located near the bottom of the Keyer settings, fixes the problem of green edges around the foreground talent. This is caused by placing the talent too close to the green background. (Ten feet is a recommended minimum distance.) Spill suppression works by taking advantage of the color correction rule: “To remove a color, add the opposite color.” The color opposite to green is magenta. So spill suppression adds magenta to an image to cancel the green; see FIGURE 8.86. You don’t need to add a lot.
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FIGURE 8.86 Adding a bit of Spill Suppression cancels the green edges of a keyed image.




	Light Wrap, at the bottom of the Keyer settings in the Video Inspector, blends colors from the background image into the edges of the keyed image. This makes the foreground look more organically part of the background. You don’t need to add a lot. You can also change the Mode settings to see which looks the best. I tend to use Overlay. See FIGURE 8.87.
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FIGURE 8.87 Add a bit of Light Wrap to blend the foreground edges with the background.









The Color Inspector

The Color Inspector holds the color controls we use to color correct and color grade our clips. Although the study of color in video can fill multiple books, these are the highlights.


467 Introduction to Color

Oh, my. Where to start?

“The rules of color grading are not black-and-white.” (Tom Cherry)

Color is a massive subject. (Alexis van Hurkman, a colorist I respect a great deal, wrote two 500-page books on color correction/grading in video.) The tips in this book simply cover the basics.

Chapter 1, “Video Fundamentals,” covered the basics of color. Chapter 5, “Advanced Editing,” presented color in video and the video scopes. This section puts those concepts into practice. There are two types of color correction/grading: primary and secondary.


	Primary. To adjust the color of the entire frame.


	Secondary. To adjust the color of something in the frame.




Here are three rules of color correction that help you decide what to do:


	Equal amounts of red, green, and blue equal gray. More important, though, is the inverse: If something is supposed to be gray (or white or black), it must contain equal amounts of red, green, and blue. This is the whole theory behind white balancing a camera.


	To remove a color, add the opposite color. This is the theory behind chroma-key spill suppression because adding opposite colors equals gray.


	For SDR media (see Figure 5.31), white levels must not exceed 100 IRE, nor must black levels go below 0 IRE. (Media posted to the web is excepted.) These are called legal video levels.




Three settings determine how a color is modified: Hue, Saturation, and Luminance. FIGURE 8.88 illustrates a Color Wheel where saturation and luminance are sliders; dragging up increases, dragging down decreases. To change the hue of a color, drag the small dot in the center. To reset a color setting, click the small “hooked” arrow under the Color Wheel.
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FIGURE 8.88 This Color Wheel adjusts a color in three ways: Saturation slider (S), Hue dot (H), and Luminance slider (L).



When making color changes, always use the video scopes (shortcut: Cmd+7) to check your work and keep it legal.

You can grade clips in the Browser or timeline. Grading Browser clips saves time because the color correction is carried with the clip when it is edited into the timeline. However, grading in the timeline makes it easier to match colors between clips. I use both methods, depending upon the project.


Going Further

Lifting shadows almost always increases video noise; see Tip 453, Reduce Video Noise.




468 One Click to Fix Color

This one technique can save a shot.

A hidden setting in the magic wand menu can save a shot: Balance Color (shortcut: Option+Cmd+B); see FIGURE 8.89.
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FIGURE 8.89 Select Balance Color from the magic wand menu.



The fastest way to fix a color cast is to choose Balance Color > White Balance and click something white.


	Select a timeline clip with a color cast you want to correct.


	Choose Balance Color from the magic wand menu. (OK, Apple calls this the Enhancement menu. Boring.)


	In the Video Inspector, change Automatic to White Balance; see FIGURE 8.90.
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FIGURE 8.90 Change Method to White Balance, then click the eyedropper on something that should be white or medium gray in the Viewer.





	Click the eyedropper tool on something in the Viewer that’s supposed to be white or medium gray (dark gray doesn’t work as well).




Ta-dah! Instant white balance.


Going Further

There’s “white,” and there’s “white.” When doing color adjustments, look for the color “white,” which, due to lighting, might be a midgray. Don’t click an over-exposed area, even though it has a grayscale value of 100%. If there’s no detail (texture) in an image, it can’t be used for color correction.




469 Match Color Matches Color Between Clips

Unlike Balance Color, Match Color works, but not very well.

This matches color between clips, or shares a color palette between clips. It works, but once you understand how to use the color tools, you won’t use this very often, unless you have zero time for color correction.


	Select a timeline clip to correct.


	From the magic wand (Enhancement) menu, select Match Color.

Two images appear in the Viewer.


	Skim the timeline to find a clip with the color palette you want to apply to the selected clip.


	Click Apply in the Viewer.

The selected clip inherits the color palette of the clip you clicked. This works, but it doesn’t work well. Apple has additional suggestions on analyzing clips and how that can improve results, but, frankly, they aren’t worth the work, not once you understand the color tools.




Match color works, but not well. The Color Wheels are much more effective.

Still, this can help improve a shot—especially if you don’t have any time to spare.



470 Add a LUT to a Clip

LUTs are a fast way to adjust the color of a clip.


Note

Adam Wilt, the technical editor of this book, recommends LUTCalc, a free desktop app for generating, analyzing, and previewing 1D and 3D LUTs. See cameramanben.github.io/LUTCalc/.



A lookup table (LUT) is a separate file containing a data table that converts the colors in a video image. (See Tip 18, What’s a LUT?) Although not required for Rec. 709 footage, LUTs are used all the time for RAW and Log media. Final Cut supports both CUBE and MGA LUT formats.

LUTs are not stored in the Final Cut Library file. This means that if you move the library to another computer, you will need to move the LUTs separately. Store your LUTs in a place that will allow you to find them again. Final Cut Pro supports two types of LUTS:


	Camera LUTs. These convert from camera log format to the working color space of the current library. Camera LUTs are created by camera manufacturers and shipped with their cameras.


	Custom LUTs. Use these to create, import, or share custom looks for video clips or projects. Custom LUTs can be created in Photoshop or other third-party software.




To apply a LUT:


	Open the Info Inspector.


	At the bottom, switch from Basic to General; see FIGURE 8.91.
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FIGURE 8.91 In the Info Inspector, select the General menu (bottom arrow), then scroll to find the Camera LUT menu. All LUTs are applied using this menu.





	Scroll about one-third the way down to Camera LUT; then from the menu, select the one that matches your camera or your look.




With LUTs, either you like the look or you don’t; there’s nothing to adjust.


Going Further

Once you’ve purchased and/or downloaded a custom LUT, you can import it into FCP by selecting the Add Custom Camera LUT option in the Camera LUT menu.




471 The Color Inspector

The Color Inspector is where we change the color in our images.

The Color Inspector (see FIGURE 8.92) contains four manual color tools:
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FIGURE 8.92 The top of the Color Inspector, with the color tools menu open for selection.




	Color Board. Creates primary color effects, with the ability to add masks.


	Color Wheels. Creates primary color effects, with the ability to add masks.


	Color Curves. Creates primary color effects, with the ability to add masks.


	Hue/Saturation Curves. Creates secondary color effects.




To access the Color Inspector:


	Click its icon (top red arrow), or press Cmd+6.


	To select a color tool, click the chevron next to No Corrections (lower-left arrow) then pick from the list. You can apply multiple color tools to the same clip.


	To reset the Color Inspector, click the hooked arrow on the right (right red arrow).




Final Cut supports multiple color tools and Shape masks applied to the same clip.

The blue checkbox in FIGURE 8.93 enables/disables the color tool without changing settings.

All color tools and effects share the same options at the top—identified as 1 through 3 in Figure 8.93.
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FIGURE 8.93 A composite image showing the top of a color tool and key menus.




	Mask menu. Add multiple Shape masks (or one Color mask) to the same image.


	Keyframe tool. Set, delete, and navigate between keyframes.


	Chevron menu. Reset parameters and other tools.





Going Further

To delete a color tool applied to a clip, select the timeline clip, then delete the color tool in the Video Inspector by selecting its name and pressing Delete.




472 The Color Board

The Color Board polarized opinions, but it works well nonetheless.

The Color Board (see FIGURE 8.94) is the default color tool for Final Cut; though you can change this in Preferences. (See Tip 68, Optimize General Preference Settings.)
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FIGURE 8.94 The Color Board at its default settings. The four circles are called pucks.



The Color Board has three tabs, Color, Saturation, and Exposure, each containing four “pucks” (round sliders) that are moved to adjust color settings:


	General (on the left)


	Shadows


	Mid-Tones


	Highlights (on the right)




Double-click any puck to return it to its default position. Every rule about color can be broken, but, as an aid to learning, here are my recommendations (TABLE 8.2).

I use the Color Board for quick exposure (grayscale) adjustments or when I need to adjust saturation globally. It works fine for these. However, when trying to adjust colors more precisely, I prefer to use a different tool—the Color Wheels.



TABLE 8.2 Color Board pucks and their actions





	PUCK

	EXPOSURE

	SATURATION

	COLOR






	General

	Not generally useful.

	Raises overall saturation; very useful.

	Changes global colors; not generally useful.




	Shadows

	Adjusts shadow brightness; very useful.

	Changes shadow saturation; not generally useful.

	Changes shadow colors; not generally useful.




	Mid-Tones

	Adjusts midtone brightness; very useful.

	Changes midtone saturation; very useful

	Changes midtone color; very useful.




	Highlights

	Adjusts highlight brightness; very useful.

	Changes highlight saturation; not generally useful.

	Changes highlight colors; not generally useful.







The Color Board is good for quick exposure or saturation adjustments.


Going Further

If you need to match color settings precisely, you can also enter numeric values at the bottom of this panel.




473 Color Wheels

The Color Wheels are my go-to color tool.

The Color Wheels (see FIGURE 8.95) are—to me—the most powerful and flexible color tools in Final Cut. These wheels divide an image into three parts: highlights, midtones, and shadows, as well as an overall global setting. The operation of each wheel is the same:
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FIGURE 8.95 The Color Wheels, in four-wheel mode. Click the View menu (top right) to change the view. Double-click the Inspector title to open the Inspector to full height.




	Right triangle (gray background). Adjust grayscale levels for its region (for example, midtones).


	Left triangle (blue background). Adjust saturation levels for its region.


	Center dot. Adjust color (hue) for its region.


	Double-click any triangle or dot to reset to its default.




Whenever I analyze an SDR clip using the video scopes, I almost always follow this order:


	Adjust shadows so black levels don’t go below 0 IRE.


	Lower the highlights so white levels don’t exceed 100 IRE (they almost always do).


	Adjust color, if necessary, to make the image look its best.

Given today’s cameras, color adjustments to fix problems are the exception, rather than the rule.


	For simple white balance adjustments, I use the Balance Color tool in White Balance mode; see Tip 468, One-Click to Fix Color.


	For simple exposure adjustments, I use the Color Board along with the video scopes.


	For everything else, I use the Color Wheels.









474 Advanced Color Wheel Tips

To make very precise, numeric adjustments.

At the bottom of the Color Wheel window are a series of numeric adjustments; see FIGURE 8.96.
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FIGURE 8.96 The top three sliders are specialized color corrections. The lower categories display the numeric values from the Color Wheels above.




	Temperature. This makes a linear adjustment from yellow to blue to correct for an incorrectly white balanced camera.


	Tint. This makes a linear adjustment from green to magenta. This is useful for correcting green-screen problems.


	Hue. This makes a circular hue adjustment rotating around the Color Wheel without changing saturation. This is good for correcting out-of-phase color.


	Mix. This mixes between the source image (0) and the fully corrected image (1.0).


	Global, Shadows, Midtones, and Highlights display the numeric values from the Color Wheels above.




Of these advanced Color Wheel settings, the one I use the most is Hue.



475 How to Quickly Fix Skin Tones

When you need someone to look “normal,” use this technique.


Note

You can prove this for yourself. The next time you get cleaned up or peel skin from a sunburn, look at the color of that dead skin. It’s gray, maybe light, maybe dark, but gray. Skin gets its color from blood.



Each of us looks different. But when it comes to skin color, we are more alike than different. Skin gets its color from the red blood pumping just under the surface. It gets its grayscale from the skin itself. This means we all have the same color, but not the same saturation or grayscale.

Because of this, it is easy to correct errant skin tones using a combination of the video scopes and Color Wheels. Here’s how:

All humans have the same color, but not the same saturation or grayscale.


	Select the timeline clip you want to adjust.


	Display the video scopes (shortcut: Cmd+7) and Color Wheels (shortcut: Cmd+6).


	Choose Transform > Crop > Trim to isolate just skin.

Since faces often have makeup, I prefer to select the throat, bare arm, or bare leg; see FIGURE 8.97.
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FIGURE 8.97 A trim isolates a small section of bare leg for analysis in the Vectorscope. Yup, it’s green.




	In the Vectorscope, click the small icon in the top-right corner and enable Show Skin Tone Indicator; see Tip 282, The Vectorscope.

That line going up left (lower red arrow) represents the color of red blood under skin. FIGURE 8.98 shows that the isolated skin is very yellow green.
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FIGURE 8.98 Enable the skin tone line from the top icon (red arrow). The skin tone line goes up left (bottom arrow). The isolated skin color in Figure 8.97 is very yellow green.





	To fix this, drag the dot in the center of Global in the top Color Wheel until the skin color is parked directly on the skin tone line; see FIGURE 8.99.
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FIGURE 8.99 Drag the center color dot until the skin color lines up on the skin tone line.





	Measure your results using the Vectorscope, which now shows skin of the correct hue; see FIGURE 8.100.
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FIGURE 8.100 Skin on the skin tone line. Human skin is ±2° on this line. What varies is saturation and grayscale.





	Click Reset, in the Viewer, to remove the trim and see the entire image.

It looks much better!






Going Further

There are two other ways to get this result. Feel free to experiment with both:


	Adjust the midtone color. This is more subtle and works well.


	Adjust the Hue wheel at the bottom. This works but tends to shift nonskin colors too much.







476 The Color Curves

I don’t use the color curves, but you might.

The Color Curves (see FIGURE 8.101) are similar to the color curves in Photoshop. And for some reason, I’ve never liked using them.
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FIGURE 8.101 The Color Curves.




	To set a point on the curve, click the line.


	To sample a color in the Viewer, use the eyedropper for the color channel you want to measure.


	To switch between All Curves or a Single Curve, use the View menu.


	To reset a curve, click the hooked arrow on the top-right side of each curve.






477 Hue/Saturation Curves

These create very specific secondary color corrections.

A secondary color correction adjusts something in the frame without adjusting the entire frame, for example, to change the color of a shirt or lower the brightness of something in the background.

The Hue/Saturation Curves provide six very specific controls over different elements in an image; see FIGURE 8.102:
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FIGURE 8.102 The first two, of six, Hue/Saturation Curves.




	HUE vs. HUE. This selects a color and changes it to another color.


	HUE vs. SAT. This selects a color and changes its saturation.


	HUE vs. LUMA. This selects a color and changes its luminance.


	LUMA vs. SAT. This selects a specific brightness and changes its saturation.


	SAT vs. SAT. This selects a specific saturation and changes its saturation.


	ORANGE vs. SAT. This is optimized to select skin tones and adjust saturation. However, click the chevron next to Orange vs. SAT to display a small Color Wheel. Use this to select whichever hue you need.


	Mix. This determine how much of the effect to apply. The default is 100%, which is generally the best choice.




Tip 478, The “Pleasantville” Effect, illustrates how to use these curves to create an effect.



478 The “Pleasantville” Effect

An example using the Hue/Saturation Curves in the Color Inspector.

The Pleasantville effect takes its name from the movie Pleasantville, where everything is black-and-white except one object in the frame. The growing emersion of color was a major plot point in the film. This effect works best with a well-defined saturated color in the foreground that’s different from other elements in the frame; see FIGURE 8.103.


[image: Images]

FIGURE 8.103 The Pleasantville effect isolates the yellow balloon.




	Select the timeline clip.


	From the Color Inspector, apply Hue/Saturation Curves.


	Click the eyedropper for HUE vs. SAT (red arrow), and click the color in the Viewer you want to isolate; see FIGURE 8.104.
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FIGURE 8.104 Select the eyedropper to sample the color to isolate. The yellow dot represents the balloon; the two side dots are dragged down to remove all other color (saturation).



Three dots appear, the selected color in the middle, with the color range defined by the two bounding dots on either side.


	To desaturate everything except the selected color, drag each of the bounding dots down; see Figure 8.104.

To refine the edges, drag the two bounding dots left or right.





Note

To make a global adjustment, drag the white circle on the left down, or up.



FIGURE 8.105 displays the finished result. The yellow balloon is full color; the rest of the image is black-and-white.
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FIGURE 8.105 Ta-dah! The Pleasantville effect. Everything is black-and-white except the color we isolated using the Hue/Saturation Curves.





479 Range Check Provides a Warning

Use Range Check to make sure video levels are legal.

Video going to the web does not need to correct excessive video levels.

When you post videos to the web, any video level is fine. However, for all other distribution formats, you need to make sure your video levels—both luma and chroma—are “legal,” that is, within spec. That’s where Range Check comes in; see FIGURE 8.106.
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FIGURE 8.106 Enable range checking from the Viewer > View menu. Luma measures brightness.




	Enable Range Check from the Viewer > View menu.


	Choose Luma to flag excessive brightness or Saturation to flag excessive color levels; see FIGURE 8.107. All flags both.
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FIGURE 8.107 Excessive luma levels are indicated by these “marching ants” (aka zebra lines).



There are two ways to correct for excessive levels:


	Adjust them using either the Color Board or Color Wheel.


	Apply the Broadcast Safe filter.







Adjusting grayscale values using the Color Board or Color wheels retains the detail (texture) in the image. The Broadcast Safe effect clamps any illegal levels.



480 Apply the Broadcast Safe Effect

Range Check tells us there’s a problem. Broadcast Safe fixes it.

Range Check warns us if the video levels in our project are excessive. (Remember, the web accepts all video levels.) The Broadcast Safe effect fixes them by clamping (locking) the levels so they don’t go above 100 IRE or below 0 IRE.

When you want to preserve texture in the highlights, adjust the highlight. When you don’t, use Broadcast Safe.

Although web video does not require Broadcast Safe, older distribution formats are limited in what they can transmit or distribute. For example, in FIGURE 8.108, the white levels exceed 100 IRE and the black levels are below 0 IRE, both of which are illegal levels for broadcast.
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FIGURE 8.108 These images, shot with a digital camera, have white levels above 100 IRE and black levels below 0 IRE. Both values are illegal.



Two options correct this:


	Color Board/Color Wheel settings


	Broadcast Safe effect




Adjusting luminance levels using the Color Wheels sliders retains highlight and shadow detail. But adjusting these settings also requires checking each clip individually to make sure it is safe for broadcast.

A faster method is to choose Effects > Color > Broadcast Safe. This “clamps” white levels exactly at 100% and black levels exactly at 0%. The Broadcast Safe effect is very fast, but with a limitation that all highlight/shadow detail is lost in the clamped areas; see FIGURE 8.109.
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FIGURE 8.109 The Broadcast Safe effect clamps white levels (see the flat tops?) so they don’t exceed 100%. This protects white levels but means texture detail is lost in those highlights that were clamped.



For some shots, such as distant street lights at night, losing highlight detail is not a problem. For other shots, say a bride’s dress in the sunlight, clamping turns the brightest part of the bride’s dress to mush.

There’s no perfect answer. When you care about texture in the highlights, adjust the highlight settings. When you don’t, use Broadcast Safe.


Going Further

For Rec. 709 footage, the default settings of the Broadcast Safe effect should be fine; see FIGURE 8.110.
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FIGURE 8.110 The default settings for the Broadcast Safe effect.






481 Digital Color Meter

A free utility already installed on your Mac.

Digital Color Meter is a program in Applications > Utilities. (Yup, it’s already installed on your Mac.)

This displays precise RGB color values for whatever color is under the cursor; see FIGURE 8.111. Drag its icon to the Dock and use it whenever you need to verify a color.
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FIGURE 8.111 Digital Color Meter is located in the Utilities folder.






Chapter 8—Visual Effects Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Operation

	Cmd+4

Cmd+5

Cmd+6

Shift+T

Shift+C

V

	Toggle Inspector open or closed

Toggle Effects browser open or closed

Toggle Color Inspector open or closed

Display onscreen Transform controls

Display onscreen Crop controls

Toggle clip visibility




	Timeline

	Control+V

Cmd+C

Option+Cmd+V

Shift+Cmd+V

Option+Cmd+X

Shift+Cmd+X

Option+G

Option+E

	Display Video Animation bar

Copy effects from selected clip

Paste effects

Paste attributes

Remove effects

Remove attributes

Create compound clip

Apply default effect




	Shortcuts with no key assigned (search for “Color”)

	 

	Apply Color Wheels

Apply color correction from previous edit

Apply color correction from two edits prior

Apply color correction from three edits prior

Color Board: Toggle correction on/off




	Effects Browser

	Cmd+5

	Toggle Effects browser open or closed




	Color correction

	Option+Cmd+B

Option+Cmd+M

Cmd+7

Control+Cmd+W

Control+Cmd+V

Control+Cmd+H

	Balance color

Match color

Display the video scopes

Display the Waveform Monitor

Display the Vectorscope

Display the Histogram









Chapter Wrap

Visual effects are designed to make us say “Wow! Very cool.” But you must be careful not to let the effects get in the way of the story you are telling. You also must be careful not to get so carried away creating effects that you lose sight of the deadline. Creating believable effects takes an inordinate amount of time.

Viewers don’t watch your video because of its effects. They watch because of its content.





Chapter 9

Share & Export
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Introduction

Whew! The project is edited and approved. All that’s left is to export a finished file. The workflow that I normally use is to export a high-quality finished file, review it, then compress it as necessary using other software. This provides a high-quality file for compression and archiving, without tying up Final Cut for compression tasks. While that’s my normal workflow, Final Cut provides a variety of ways to export your masterpiece and share it with the world.


	Definitions


	Share & Export Basics


	After “The End”


	Shortcuts






Definitions for This Chapter


Note

More export tips are in Chapter 10, “Special Cases,” which is a free PDF download for the printed book. Refer to the the Free Additional Chapter—Online section for download instructions.




	Export. To transfer media or information stored in Final Cut Pro to create a separate media file, or files, for use by other applications.


	Share. To export a file, then once exported, do something with it.


	Send. To export a file to a specific destination, for example, Apple Motion or Apple Compressor.


	Foreground. In terms of computer processing, describes computer software that runs under the user’s control with a user interface. Editing in Final Cut is a foreground activity.


	Background. In terms of computer processing, describes computer software that runs invisibly outside the user’s control and without a user interface. Rendering, exporting, and compression are background activities. Background activities are monitored in Final Cut using the Background Tasks window.


	Embed. Caption data stored in the video file.


	Sidecar. Caption data stored in a separate file from the media file.


	Burn. To permanently display timecode or text in the visual portion of a clip. Titles are “burned into” the video. Captions, which can be turned on or off, are not.


	H.264. A popular format for compressing video to create smaller files, principally for distribution.


	HEVC (aka H.265). A more recent format for compressing video that’s 30–40% smaller than H.264 with the same image quality.


	Finished file (also called a master file). A high-quality media file containing all edited and rendered media, elements and effects of a Final Cut Pro project.


	Compressed file. A version of a high-quality finished file compressed into a smaller file size, generally with some loss in image quality, to make the file easier to transfer across the web.


	XML. A text file that contains detailed instructions on clips, edits, metadata, effects, and libraries, but no media. Used to transfer data about media or projects between applications.




Export gets a file out of Final Cut Pro. Share does something with it.



Share & Export Basics

The final step in the editing process is to create a high-quality finished file containing all elements and effects in a single media file, so you can share it with the world. This section explains how this is done.


482 Export Choices

There are multiple ways to export a project.

Both the Share icon (see FIGURE 9.1) and the File > Share menu display current export destinations. These can be changed in Preferences > Destinations; see Tip 75, Optimize Destination Preferences.
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FIGURE 9.1 The Share icon and menu in the top-right corner of the Final Cut interface.




	Export File. This provides the highest-quality output from the project. Stored in QuickTime format, this file can generally be played only on Macs or PCs.


	Save Current Frame. This exports the frame under the playhead; see Tip 486, Export Still Frames.


	DVD. This burns a single movie to a DVD or Blu-ray Disc. This feature has been problematic for years; see Tip 531, Burning DVDs or Blu-ray Discs.


	Apple Devices. This creates a movie, in MP4 format, compatible with most Apple devices; see Tip 522, Check File Compatibility.


	YouTube & Facebook. This creates a compressed file suitable for social media. See Tip 488, Export Projects for Social Media.




Final Cut exports in the background, so you can edit in the foreground—even edit the project you are currently exporting.

In all cases, I first export a high-quality finished file, then compress it in a separate step. This gives me the option to compress as many different formats as necessary, without having to reopen Final Cut.



483 The Share Icon

This interface button is a fast way to share a project.


Note

Clicking this button is often faster than trying to access the File > Share menu.



In the top-right corner of the interface is the Share icon; see Figure 9.1. Click the icon to display a list of all available destinations.


Going Further

Use the Background Tasks window to monitor all background activities in real time. See Tip 62, The Background Tasks Window.




484 The File > Share Menu

There are a lot of choices when it’s time to export your project.

When it comes time to export the finished file, some rules apply:


	Any disabled timeline clips (those that you selected, then pressed V) will not export.


	Any disabled roles in the Timeline Index will not export.


	Any disabled captions in the Timeline Index will not export.


	All audio levels will output as you set them.


	If you are currently editing using proxies, Final Cut will warn you before exporting to confirm whether you want to export proxies or a high-quality file. You can choose to export either proxy or high-quality camera source files.





Note

The list of destinations in the File > Share menu is determined using Preferences > Destinations; see Tip 75, Optimize Destination Preferences.



When you choose File > Share > Export File, the Export Menu appears; see FIGURE 9.2. These settings export a media file that matches the project settings for frame size, frame rate, color space, and uncompressed audio.
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FIGURE 9.2 The Export File > Settings menu.




	Info. Change the metadata exported with this file. See Tip 487, Change the Info (Metadata) Tags.


	Settings. Determine the technical specs for an exported file.


	Roles. Determine which roles are exported with this file. See Tip 523, The Role Menu.


	Format. Select whether to export audio, video, or both.





	Video codec. Set the export codec. This need not match the project codec. See Tip 485, Export a High-Quality Finished File.


	Action. Determine what happens after the file is exported. See Tip 521, The Action Menu.




To view the project, skim the cursor over the image. (It’s always a good idea to verify you are exporting the right project.)

At the bottom is a summary of the technical settings for the file, including an estimate of the finished file size.


Going Further

Once you click Next, Final Cut will ask for an output file name and storage location, which is the same as the Save dialog for any other application.




485 Export a High-Quality Finished File

Choose these export options when high quality is your goal.

The export codec you pick plays a large role in determining final image quality. Here are my recommendations to get the highest-quality video and audio based upon your source media (see FIGURE 9.3):
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FIGURE 9.3 Final Cut export supports the entire ProRes codec family, along with a few other codecs.




	Non-ProRes. If you edited a non-ProRes camera source format, the default setting, Source, will export the file using the project render codec that you chose when you created the project. The default codec is ProRes 422.


	ProRes 422. If your footage was shot with a camera and you optimized it for editing, export using ProRes 422.


	ProRes 4444. If your footage was created by the computer—for example, Apple Motion, Adobe After Effects, or Maxon Cinema 4D—export using ProRes 4444.





Note

H.264 is the best choice when you need a small file, but it does not provide the highest image quality. H.264 compresses audio using the AAC codec.



You can, of course, export using other codecs, but you most likely won’t see an improvement in image quality if you do.


Going Further

By default, exporting any ProRes format exports uncompressed (highest-quality) audio as a stereo pair.




486 Export Still Frames

This creates high-quality still images for marketing or the web.

To export stand-alone still images from Final Cut, choose File > Share > Save Current Frame. FIGURE 9.4 illustrates the different still image formats that can be exported from Final Cut. In all cases, FCP exports the frame under the active playhead, either in the Browser or in the timeline.


[image: Images]

FIGURE 9.4 A composite image showing the Settings menu to export stills, and the contents of the Export menu.




	PNG & TIF. These provide the highest quality, with wide support across applications.


	JPEG. This provides the smallest files, but without a quality slider to balance file size with image quality.




To export stills with an alpha channel, select either PNG or Photoshop.

My preferred format is PNG. The file size is bigger, but the colors exactly match those of the Final Cut project.


Going Forward

Since this exports the frame under the playhead, a fast way to generate multiple timeline stills is to:


	Put a marker on the frames you want to export.


	Set Save Current Frame as the default export option (see Tip 75, Optimize Destination Preferences).


	Jump to a marker, press Cmd+E, then jump to the next marker.




You can export stills as fast as you can type.




487 Change the Info (Metadata) Tags

The labels that appear in the Info window can be changed.


Note

More export tips are in Chapter 10, “Special Cases,” which is a free PDF download for the printed book. Refer to the the Free Additional Chapter—Online section for download instructions.



Click the Info button at the top of the Export File window to display the Info tags; see FIGURE 9.5. These tags are embedded in the movie during export. They can be searched using Spotlight and appear in the Info panel when viewing the movie in QuickTime Player.
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FIGURE 9.5 The Info tags panel, part of the Export Files window.



You can change these by modifying, deleting, or adding your own tags. Just be sure to use commas between tags.

However, changing them in the Export File window changes them only for that one export. To make permanent changes:


	Select the project in the Browser.


	Open the Metadata Inspector by clicking the trident icon; see FIGURE 9.6.
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FIGURE 9.6 To change project metadata, select the project, then click this icon in the Inspector.





	Change the tags as necessary. To reveal more tags, click the small chevron in the upper-right corner of the Inspector to display the full list of metadata that can be exported with the project; see FIGURE 9.7.
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FIGURE 9.7 The full list of metadata that can be attached to an exported movie file.







Going Further

This metadata is not read by all applications. Do a test to determine if these tags are read by the media management system you are using to store exported projects.




488 Export Projects for Social Media

All files posted to any social media are recompressed.

Final Cut has a special setting to export files optimized for social media. This setting always uses the H.264 codec.


	Choose File > Share > YouTube & Facebook; see FIGURE 9.8.
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FIGURE 9.8 The YouTube & Facebook Settings panel.





	Use the drop-down lists to make selections for each of the following:


	Resolution. Set the frame size for the compressed file. Normally, match the project frame size. Be sure this isn’t larger than the project frame size to preserve image quality.


	Compression. Select Faster encode, if it is available. See Tip 489, Which to Pick: “Faster” or “Better”?


	Export Captions. Select which caption language, if any, to export.


	Burn in Captions. This “burns” permanent captions into the video.





	Once output, upload the files to social media using a web browser.





Going Further

Jerry Thompson, an editor who reviewed an early version of this book, adds: “I have found uploading ProRes 422 LT to sites like Vimeo and YouTube has given me far better results than using an H.264 file with a high bit rate. The additional compression each platform applies seems less damaging when I use this codec.” However, if you want to create ProRes 422 LT, you must use File > Share > Export file, as the YouTube & Facebook setting only exports H.264.




489 Which to Pick: “Faster” or “Better”?

These terms are misnomers. Faster is better than Better.

Always pick Faster encode if you are given the choice.

Most compression programs show the two-choice menu in FIGURE 9.9. Which should you pick? The answer is not obvious.
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FIGURE 9.9 Faster encode is most often better than Better encode for both speed and image quality.




	Better quality. This engages two-pass software encoding. In the distant old days, this was the best option to get good-quality images. However, it is desperately slow. (For example, HEVC encoding is measured in hours, even days, for longer projects.)


	Faster encode. This engages hardware acceleration for compression. Not only is it faster, in most cases image quality is equal to or better than Better quality.




All modern computers support H.264 hardware acceleration. Most recent computers also support both 8-bit and 10-bit HEVC hardware acceleration. Apple silicon systems support hardware-accelerated H.264, HEVC, and ProRes codecs.



490 Which to Pick: H.264 or HEVC?

There are advantages to both.

For SDR media, compress using H.264. For HDR media, use HEVC 10-bit.

Here are some guidelines:


	If you are compressing SDR material, use H.264.


	If you are compressing HDR material, use HEVC 10-bit.


	If your files will be recompressed (for example, for social media), use H.264 with a high bit rate, say 10 Mbps or more.


	If you need the smallest possible file, use HEVC 8-bit.


	If you are using a computer more than three years old, use H.264, as older computers don’t provide hardware acceleration for HEVC media. Compressing HEVC using software is glacially slow.






491 Export a Proxy File

Proxy files are small but with lower image quality.

As Tip 492, Why Proxies Have Lower Image Quality, illustrates, proxy files are a fraction of the size of ProRes 422. But they don’t have the same image quality due to lower image resolution. Still, there are many reasons to export a file containing proxy media—for example, to share with a client or another editor or send to someone via the web. It’s also faster to send a small proxy file than, say, ProRes 422.

To export a file containing proxy media:


	Set the Viewer > View menu to Proxy Preferred; see Tip 106, How to Enable Proxies.


	Choose File > Share > Export File.


	When the warning appears (see FIGURE 9.10), click Continue.
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FIGURE 9.10 This Final Cut warning alerts you when exporting proxy media.



At this point, the export process is the same as a high-quality file.





Note

All ProRes files, including ProRes proxy, include uncompressed (highest-quality) audio.



Proxy files won’t have the same frame size or image quality as camera native or optimized files.



492 Why Proxies Have Lower Image Quality

Proxies don’t have the same number of pixels as the source image.


Note

When creating ProRes Proxy files, audio remains uncompressed. When creating H.264 proxy files, audio is compressed using AAC.



I’ve written throughout this book that proxies don’t have the same image quality as the source media, but I just realized I never explained why. (See FIGURE 9.11.)
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FIGURE 9.11 This illustrates different proxy frame sizes from 100% down to 12.5%. Decreasing the percentage decreases the frame size, which decreases the number of pixels in each frame.



When you create a proxy file, it is scaled to 50%, 25%, or 12.5% of the source image. The smaller the file size, the fewer pixels in the image. This makes for much smaller files, but the image quality suffers. Faster editing, but lower image quality.



493 Export an XML File

XML is used to move data, but not media, out of Final Cut.

Export an XML file to move a project from Final Cut Pro to another NLE.

XML is an industry-standard interchange format that Final Cut uses to share metadata, edit lists, settings for audio mixes…everything except media, with other applications. I use XML files with almost all my projects to send the edited audio files out of Final Cut to Adobe Audition for mixing.

There are four main reasons to use an XML file:


	To archive a project.


	To move a project from FCP to another NLE, for example, DaVinci Resolve.


	To send project data to or from a media asset management system.


	To transfer a project online between editors. Provided both editors have the same media, XML files are tiny compared to a library file and transfer very quickly.





Note

The earlier version of XML is provided for backward compatibility. It may not support all the latest features in Final Cut. Use it only if requested by the person getting the file.



XML is an open standard—like HTML for the web—that describes the specifications of a media file, metadata, event, project, or library. It is ideal for moving media files between different software or systems. The Final Cut Pro file format is proprietary; without FCP installed on your system, you can’t open it. XML provides the best way to archive and/or share projects for the future because many applications, including Final Cut, can open XML files.

To export an XML file:


	Select the project in the Browser or open it in the timeline.


	Choose File > Export XML.


	In the XML dialog (see FIGURE 9.12), make sure to select the latest version of XML. The version numbers vary with each major update of Final Cut Pro.
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FIGURE 9.12 The XML Export dialog. Always use the current version.








Going Further

Most applications can read Final Cut XML files natively. However, Adobe apps need conversion; see Tip 494, Use XML to Send a Project to Adobe Apps.




494 Use XML to Send a Project to Adobe Apps

Export XML is the process, but the XML file needs conversion.

Export an XML file using the steps shown in Tip 493, Export an XML File. Then use a conversion utility called XtoCC, published by Intelligent Assistance and available in the Mac App store, to convert the XML format into one that Premiere can read.

Once the conversion is done—and it takes only a few seconds—open Premiere and choose File > Open. Premiere or Audition will read the XML file, find the media stored on your system, and display it in the timeline—ready for editing or audio mixing.

You can easily move rough cuts between FCP and Premiere. But don’t move projects once effects are applied.


Going Further

Although media and edit lists transfer almost perfectly between NLEs, most effects, wipe transitions, and color grading don’t. Why? Because their effects engines are different. If you need to transfer projects, do so before adding color grading or effects.




495 Send a Premiere Project to Final Cut Pro Using XML

File transfers work both ways.

Just as you can send projects from Final Cut to Premiere, you can also send sequences from Premiere to Final Cut using XML. Again, these XML files need to be converted.


	In Adobe Premiere Pro, select the sequence you want to send to Final Cut.


	Choose File > Export > Final Cut Pro XML.


	In the floating window that appears, give the file a name and storage location.

Not everything in Premiere will make the transition. Media, edits, and most transitions are fine. Effects, color grading, and wipes will not transfer (FIGURE 9.13).
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FIGURE 9.13 This warning appears after exporting an XML file from Premiere Pro. Read the report to see what didn’t survive the conversion.





	Once it’s exported, convert the file using SendToX—a utility published by Intelligent Assistance and available in the Mac App Store. The conversion process is very fast.

When the conversion is finished, SendToX automatically launches Final Cut Pro and displays a dialog asking into which library the transferred sequence should be sent.




After selecting the library, the sequence will appear in its own event, along with the transferred media, in the library you selected.


Going Further

The best time to send sequences out of Premiere is during the rough cut. Once effects or color grading start, all that effects work will be lost when transferring a sequence to Final Cut or DaVinci Resolve.




496 Use XML to Archive Your Project

XML is the best way to protect your projects for the future.

XML files are text files. They are relatively small and easily stored or zipped.

One of the challenges of computer-based editing is the rapid change in software. Projects that you worked on a couple of years ago can no longer be opened in today’s software. To protect yourself, always export an XML version of the finished project at the same time you create the final export.

To export the entire contents of a library—generally for archiving purposes:


Note

XML files do not include media; they include only links to that media. Always archive media separately.




	Select the library, then choose File > Export XML.

In the Export dialog, notice that the source indicates it’s the entire library; see FIGURE 9.14.
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FIGURE 9.14 Note that the library is listed as the source for this XML file.





	Give this XML file a name and location, then select the highest version of XML this dialog supports.


	Click Save.

This creates a portable XML file that can be read by FCP or other software, in case you ever need to access this library in the future.





Going Further

The technology industry thrives on constant change. Nowhere is this more painfully obvious than in archiving media projects. It is not enough to archive media and an XML export of a project. For long-term projects, you also need to archive the specific version of the software you used to edit it, the operating system that software runs on, the computer hardware that runs the operating system, and all third-party plugins and supporting software.

As an industry, we are actively assuring that the digital files we created in the past will be unreadable in the future. But that’s a speech for another book. As bad as you think it is, it’s actually worse.

However, without an XML export, trying to recover an older file in the future will be impossible.





After “The End”

Even though the edit is done, the project is delivered, and the client is happy, there’s still more to do.


497 What to Do When the Project Is Done

Here’s how to preserve your work for the future.

There’s still work to do when all the work is done.

One of my newsletter readers recently asked, “Would you explain the steps to take when you are finished with an FCP editing project—what to save and what to delete?”

A Final Cut project consists of multiple potential elements:


	The library file


	Audio and video media


	Motion graphics files and the templates that created them


	Still images and Photoshop files


	Audio clips, including sound effects and music


	Library backups


	Third-party tools for the effects used to create the project


	Client and editing notes




By default, the following elements are contained in the library:


	Events


	Projects


	Keywords and other metadata


	Timelines, along with all edits and effect settings


	Titles


	Transitions




It seems to me that there are four things we can do with any FCP project:


	Do nothing. For small projects this is the preferred choice. There’s no harm in waiting a bit to decide what to do long term.


	Delete the project from your system. Most of my projects are deleted. I create them to support an article or book and then trash them. I delete libraries but retain media and custom Motion templates.


	Return the project to the client and delete it from your system. There’s nothing that says you need to keep all client data. Send it back and let them worry about it. Delete all generated files first, though, to save space. See Tip 167, Delete Generated Media.


	Archive the project for the future. This includes:


	Library file.


	All media, including stills and graphics created outside of FCP.


	All editing notes, including where you discuss the creative limitations of the client.


	The finished file.


	The exported XML file of the entire library.


	All work files from external sources.


	You don’t need to save any FCP backup, render, proxy, or cache files.







When all the work is done, think carefully about how much should be preserved—and for how long.

What makes archiving tricky—and there are no good answers here—is the ongoing evolution of operating systems and software. Opening a project a year from now is fairly assured. Opening it ten years from now is not.

Adobe has done a better job of supporting older formats than Apple has. Photoshop is a good example of supporting older files. FCP 7 is not. Third-party plugins are also an issue; it’s not unusual for a developer to lose interest in developing a plugin that was essential for your project.

Make good notes about the tools you used for the project and include the name and version of:


	The operating system


	Final Cut Pro


	All third-party plug-ins, templates, or files


	Any special motion graphics projects or templates used


	Media format, frame size, frame rate, bit depth, and codec




I think it is a safe assumption that you’ll be able to open both the XML file and media in ten years. But you most likely won’t be able to open any programs or plugins. Factor that into your planning.

However, while you decide what to do, make an XML backup of the entire library; see Tip 496, Use XML to Archive Your Project. It is easy to do, doesn’t take much space, and protects you in case something bad happens.


Going Further

Although media can be stored inside the library, it is best stored outside it. Also, archiving projects or sending files to clients are the main reasons I don’t store images in Photos, or store music or sound effects in the Music folder. Elements in Photos or Music are way too hard to export for archiving. I always store all media files—audio, video, stills, and motion graphics—in their own folders outside the library.





Chapter 9—Sharing & Export Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Sharing/Export

	Cmd+[comma]

Cmd+E

	Open Preferences window

Export to default destination









Chapter Wrap

Exporting your project into a finished file is the last step in any project. Although there are lots of options, two stand out: Export a high-quality finished file for compression and archiving, and export an XML file to preserve your edit for the long term.





Chapter 10

Special Cases
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Introduction

Not surprisingly, Final Cut Pro is filled with power tools and shortcuts that simplify editing. So many that they more than fill the printed pages of this book.

This chapter includes more than an overflow of tips, though. It also includes a section on the business of media. There’s no value in doing something you love if you starve in the process.


	The Business of Media


	Clip Speed Changes


	Advanced Export


	360° Video


	Additional Resources


	Shortcuts






The Business of Media

Editing video is fun. But for many of us, it is also a business—the way we earn our living. Here are ideas to help you be more productive, more efficient, and sleep better at night.


498 15 Principles for a Media Career

Career guidance to help you succeed in media.

We spent this entire book finding ways to get organized to work faster and better. Now, I want to talk about getting your life organized. I’ve produced, directed, edited, or taught video for more than 50 years. As I look back on my career, these are the principles I wish I’d learned a whole lot sooner than I did:

Don’t lose hope and never give up; though, sometimes, you may need to change your direction.


	Creating media is easy and often fun. Making a living creating media is hard.


	Working in media is a life of peaks and valleys. The good days never last as long as you want, and the bad days never last as long as you fear.


	The most important person to your career is a mentor you trust. If you don’t have one, find one. If you have one, keep them informed on what you are doing. Don’t try to navigate your career alone.


	A video editor needs four sets of skills: creative, craft, technical, and people. All are equally important, but people skills are the hardest to learn.


	Keep exploring new ideas; failure is the only way we learn anything.


	Telling stories is as old as time. Telling stories in an interesting way remains forever new.


	Great gear does not tell great stories. Great stories require a great storyteller.


	The gear we use to edit video makes the process fun. The stories we tell make the process worthwhile.


	If you aren’t interested in the story you are telling, your audience won’t be interested either.


	No one really knows what makes a program successful. We’re all just taking shots in the dark.


	It isn’t bad to ask for help; it’s a sign of wisdom.


	Collaboration does not diminish your role in a project; it expands it. Choose your collaborators carefully.


	You will never know “enough”; technology requires lifelong learning.


	If you find yourself in a bad situation, analyze it to determine what makes it bad so you know what to avoid in the future. Then get out.


	Don’t lose hope and never give up; though, sometimes, you may need to change your direction.






499 A Workflow That Works

A good workflow saves you time and stress.

This book is about efficiency, and nothing creates efficiency like a workflow. This is especially true for video editing. There is so much to do in a video edit that the work quickly becomes overwhelming. Our time is limited; we need to make the most of it.

A workflow is an explicit, usually written, series of steps for completing a task efficiently. In general, don’t start a new step until the prior step is complete. Although there is some overlap between steps (especially steps 5 and 6 in the following workflow), it makes no sense to spend time adding and polishing transitions when you aren’t yet sure what your final shot order is. The time you spend adjusting a transition is wasted when you delete one of the shots it’s attached to.

A workflow is an explicit, usually written, series of steps for completing a task efficiently.

Here’s a Final Cut Pro workflow I’ve used and taught for years:


	Plan the project. Planning is never as much fun as editing, but it is essential to successfully completing a project.


	Gather the media. Figure out what’s on hand, what’s coming, and what you need to create.


	Organize the media. Use file names, events, keywords, and favorites to organize your media so you can quickly find it later.


	Build the story. Don’t worry about precision yet. Just make the basic decisions to get the ideas in your head roughly edited into the timeline.


	Polish the story. Carefully rewatch your project and make decisions on the order of your clips. Add B-roll, cutaways, and stills. Polish the overall presentation. Don’t worry about making each edit perfect. Concentrate on improving the flow of the clips in your story.


	Trim the story. Once your story is complete and the clips are in essentially the right order, it’s time to start trimming. I recommend you trim to improve the story first, then worry about getting everything to fit for time.


	Add transitions. Transitions are fun and sexy, but you have limited time. Focus on your story first. Then add transitions as necessary. Most of your edits should be cuts.


	Add text and effects. Now that your story is complete, add text and effects. If you aren’t careful, adding and modifying effects will suck up all the remaining time between now and your deadline, plus about a week. It is easy to get carried away creating effects. Remember, people are watching your story, not your effects.


	Mix the audio. The best way to improve the quality of your picture is to improve the quality of your sound. Once the picture is locked, it’s time to add sound effects, music, background, and atmosphere.


	Color grade the video. This is the last step of a project—adjust the colors to make your images look great.


	Output the project. When everything is done—or the deadline arrives—output your project as a high-quality finished file. This is also called exporting or sharing.


	Archive the project. It is amazing how often you come back to old projects. Save that which needs saving and trash that which can be trashed. Remember to export an XML version of both library and project.




Our editing time is limited; make the most of it.



500 What to Discuss with a Client Before Production Starts

Prevent problems by making sure everyone is on the same page.

We sell our skills and time to create a product. When it comes to production and post, there are three options: Good/Fast/Cheap. Clients can pick only two.

Many of us work in corporate or client-based video. As you start a new project, here are key topics to discuss with your client to resolve issues before the project starts. Ideally, document these with a contract or other written agreement. The purpose here is to set expectations and prevent problems due to misunderstandings.


	Operational


	Who’s the final decision-maker?


	Who’s the primary day-to-day contact?


	What’s the budget?


	What’s the deadline?


	What happens if the deadline is missed?


	What’s the delivery format—or, where will the video be used?


	Who approves the finished project?


	Does pre-production start without the first payment?


	What in-progress reports does the client expect, who writes them, and who receives them?




Since what you sell are your skills and time, these issues should be resolved before you start.


	Content


	Who determines the objectives of the video?


	What is the planned duration for the video?


	Who is writing the script or outline?


	Who needs to review it?


	Who selects cast members?


	Does production start before the script/outline is approved?





	Production


	If this video requires special facilities or locations, who obtains them?


	Is liability insurance required, and if so, who obtains it?


	Who, if anyone, from the client is allowed on set?


	What authority does the client have on set?


	If changes to the script are necessary, who approves them?


	If changes affect the budget, who approves the extra money?





	Editing


	Who reviews the edited version?


	How many revisions are allowed without affecting the budget?


	Who approves the final version?


	To whom is the final version sent?


	Who’s responsible for archiving project files and media?


	Who can make changes after the initial project is finished?





	Budgets & Payments


	What will the project cost?


	Who approves the budget?


	What will cause the costs to change?


	What changes are allowed without changing the budget?


	If changes affect the budget, who approves the extra money?


	What’s the payment schedule?

One payment schedule that I like is 30% at the start, 30% at approval of the rough cut, and 40% with delivery of the final master. As Mark Suszko wrote on my website: “Alarm bells should go off in your head if they demand a clean copy ‘for final review, because the watermark is too distracting’ and you don’t have their money in hand.”

Clearly there are more tasks than this associated with any project. My goal here is to list those tasks that affect the working relationship between the client and you. Resolving these before you start is far better than arguing about them afterward.








Going Further

I posted a version of this list on my website and was flooded with comments. Here’s the link to the full article:

larryjordan.com/articles/topics-to-discuss-with-clients-before-production-starts/




501 Plan the Technology of Your Project

Determine the media technology before you start shooting.

When I posted the list of questions to discuss with clients (see Tip 500, What to Discuss With a Client Before Production Starts), Tim D. commented: “Something I face often these days is multiple deliverable formats. For example, a vertical version and a square version for various social media, a shorter version for social media. And burned-in captions are becoming very popular for social media so folks can read the captions before they click the video to get audio. All of these add time in post, but if they’re considered ahead of time, they are easy to accomplish in modern NLEs.”

Be clear on the final delivery specs before you start editing. Ideally, before you start shooting.

So here are several important technical questions that need answers before you start:


	What are the final, delivered audio and video codecs?


	What’s the final, delivered video frame size?


	What’s the final, delivered video frame rate?


	What’s the final, delivered audio format?


	What’s the precise duration, if any?


	What’s the final delivery deadline?


	How is the finished media file to be delivered?




These are extremely easy to control before production starts. Some, like frame size, are easily adjusted during editing. But others, like frame rate, are very hard to change after the fact.

In general, shoot the frame size you need to deliver or one that’s larger. Never shoot a smaller frame size and expect to enlarge it; you will always degrade the image quality. Scaling a video smaller than 100% is easy. Scaling it larger is not.

It is always best to shoot and edit the video frame rate you need to deliver. Changing frame rates always causes problems, most often resulting in jittery playback. Changing frame rates is never easy or fun. Avoid it if at all possible.

As we’ve seen, different codecs are designed for different purposes. Make sure you are able to deliver the codec the client needs, or know how to convert the codec you are using into the one they require.

Many projects don’t require a specific duration, but for those that do, matching the expected duration is critical. Be clear on the final duration for your project. Then deliver it.

Clarity on the deadline helps you determine how much time to put into a project. If the project is due in a week, you can’t do the same amount of polishing, sound mixing, and color grading that you could if you had a month. Or two.



502 Make Sure Your Media Is Licensed

If you didn’t shoot it, you don’t own it. Licensing is essential.

It is way beyond the scope of this book to properly discuss audio, video, and image copyright and licensing. In short, it’s a mess. If you didn’t shoot it, didn’t write it, or didn’t compose it, you probably don’t own it.

The licensing of stock image, video, and music media is growing increasingly complex. Simply because you found it on the web does not mean it is free to use!

If stock footage is part of your project, get someone who knows licensing to license it properly.

Scott Newell is an editor with national television credits. When he reviewed an early version of this book, he commented: “For example, one large image licenser says you can’t show any person in a situation where you may be saying they are ill. Yet, clearly, the image shows them lying in a hospital bed. I find that even talking to people at these licensing companies yields conflicting responses. The last thing you want is to use an image or music then, when the project is complete and uploaded onto a platform, someone comes after you or your client and demands money.”

If stock footage is an essential part of your project, get someone who knows licensing to license it properly. There is nothing worse than a rejected project because one music cue was not properly licensed.




Clip Speed Changes

Changing the playback speed of a clip is another form of visual effects. By default, all video clips play at “normal” speed. This section shows a variety of ways you can change that.


503 What’s a Speed Change?

Clip speed changes are a good way to attract the viewer’s attention.

Speed changes can make a clip run faster, slower, or stop all together. It can make a clip run in reverse or create special effects. Speed changes always start by selecting a clip, then doing something to it. They use either the speedometer icon in the lower left of the Viewer (see FIGURE 10.1) or the Modify > Retime menu in the menu bar.
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FIGURE 10.1 Access speed changes from the speedometer icon under the Viewer, red arrow, or use the Modify > Retime menu.



Changing the playback speed of a clip is another form of visual effects.

Slow and fast motion change the speed of the entire clip. Speed ramps and Blades change the speed of a portion of a clip.



504 The Retime Editor

This controls all speed changes.

Key to all speed changes is the Retime Editor. To reveal or hide the Retime Editor, select a timeline clip and press Cmd+R. The Retime Editor displays four color bars; see FIGURE 10.2.
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FIGURE 10.2 The Retime Editor color bars indicate clip speed.




	Green. The clip is playing at normal, 100% speed.


	Orange. The clip is playing slower than normal (“slowmo”).


	Blue. The clip is playing faster than normal (uh, no, not “fastmo”).


	Red. The frame is frozen; a hold frame. (See Tip 507, Create a Hold Frame.)




The Retime Editor controls clip speed. The chevron menu provides speed control options.

To reset clip speed to normal, select the clip and choose Modify > Retime > Normal (shortcut: Shift+N).

To change the speed of a clip, either select a choice from the chevron menu or drag the black vertical “thumb” at the right end of the upper bar.



505 Create a Match Frame

A match frame “matches” a timeline clip back to its source clip.

A match frame is a source clip in the Browser that “matches” the In, Out, and position of the playhead (skimmer) of a timeline clip. A match frame is useful for replacing audio, creating still frames, or just finding the source clip.

To create a match frame:


	Put the playhead (skimmer) in the timeline clip. You don’t need to select the clip.


	Press Shift+F.

The source clip is instantly opened, marked, and highlighted in the Browser.





Going Further

If multiple clips are stacked at the position of the playhead and none is selected, the match frame will go to the clip under the dot in the playhead; see FIGURE 10.3. To use a different clip, select it first then apply the keyboard shortcut.
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FIGURE 10.3 The red dot on the playhead (top clip) indicates the “active” clip. Match frames are created from the selected clip or, if none are selected, the active clip.






506 Create a Still Frame

Still frames are independent clips with an adjustable duration.

A still frame (also called a freeze frame) is an independent media clip that you can position anywhere in the timeline and set to any duration. (Another version is a hold frame, which is covered in Tip 507, Create a Hold Frame.)

Still frames are easy to create and use a technique similar to a match frame. (As a note, if the skimmer is active, it takes precedence over the playhead.) My recommendation is to place still frames on a layer above the Primary Storyline.


	Put the playhead (skimmer) on the frame you want to freeze.


	Press Shift+F.

This creates a match frame in the Browser.


	Press Option+F.

This edits the match frame in the Browser into the timeline as a connected clip at the same position as the playhead (skimmer). The default duration is four seconds. You can change this duration in Final Cut Pro > Preferences > Editing.




Still frames are stand-alone media clips with an adjustable duration.

You can move this still frame wherever you want, use any duration you want, and even delete it, without affecting any other clips. If effects are applied to the timeline clip prior to creating the still frame, the effects will also be applied to the still frame.


Note

Once a still frame is created and edited into the timeline, it is independent from the source clip from which it was created.




Going Further


	To add a still frame from any clip in the Browser, position the playhead (skimmer) on the Browser frame you want to freeze, then press Option+F. This frame always edits as a connected clip at the position of the playhead. If the playhead is past the end of existing timeline media, FCP will add a gap clip as an anchor for the still frame.


	To freeze a frame in the timeline and add it to the Primary Storyline, position the timeline playhead on the frame you want to freeze and press Option+F.







507 Create a Hold Frame

This embeds a still frame in the timeline clip itself.

A hold frame is a still frame (“freeze frame”) that’s embedded in a timeline video clip. The big benefit to a hold frame is that when you move the timeline clip, the hold frame moves with it. By default, hold frames are two seconds long. To create a hold frame (see FIGURE 10.4):
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FIGURE 10.4 (Top) A new hold frame. (Bottom) Click the chevron for more options. Drag a black “thumb” to change the duration (top right arrow).




	Put the playhead (skimmer) on the frame in the timeline you want to freeze (top image, left red arrow).


	Press Shift+H.

Or—choose Modify > Retime > Hold.

Or—select Hold from the speedometer icon in the lower left of the Viewer.

A two-second hold frame appears with a red bar in the Retime Editor over it.


	To adjust the duration of the hold frame, drag the black thumb line (top right red arrow).


	To apply a speed ramp at the end, click the chevron (lower image, red arrow) and select Smooth End Transition.


	To remove a hold frame, select the entire clip and press Shift+N.


	To toggle the Retime Editor on or off, press Cmd+R.








Going Further

To change the frame being held, double-click the black “thumb” in the Retiming bar to the left of the hold frame; see FIGURE 10.5. Click the Source Frame > Edit button. Then, drag the box to select a new frame.
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FIGURE 10.5 The Edit button adjusts which frame is the source of the hold frame.






508 Create a Stills Montage

This uses the Still Image duration preference setting.

The Still Image duration preference (see Figure 2.19) sets a default four-second duration—the distance between the In and the Out—for imported still images. Although this is easily overridden when you review a clip in the Browser, there’s a reason to harness it.

If you are importing still images for a music montage, calculate the duration between major beats in the music. Then, change this duration preference to match that time. Now, when you import a group of still images, each clip is automatically marked to match the duration between beats.

Select the Browser clips in the order you want them to appear, then edit them as a group into the timeline. They will edit in the order in which they were selected. Plus, all the durations should now match the beats in the music without additional trimming.



509 Convert a Clip to Slow Motion

Slow motion stretches the duration of each frame.

Slow motion slows the playback of each frame while extending the duration of the clip.

To tell Final Cut to play an entire clip in slow motion (slowmo):


	Select the clip.


	From the speedometer icon (see FIGURE 10.6), choose Slow and a percentage; for example, 25%.
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FIGURE 10.6 Apply slow motion to a clip from the speedometer icon and choose Slow and a percentage.




Note

Slowing the playback speed of a clip holds each frame longer; it does not create new media between frames.



The duration of the clip expands and the clip plays at 1/4 speed. What’s actually going on here is that Final Cut extends the playback duration of each frame. For 50% slowmo, each frame lasts for the duration of two frames, 25% holds the frame for four frames, and 10% holds the frame for 10 frames. However, you are not limited to just these three speed percentages.


	To adjust the speed of a clip further, grab the black vertical “thumb” at the right end of a clip (right red arrow) and drag. The percentage is shown in the orange Retime Editor. (See FIGURE 10.7.)
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FIGURE 10.7 Drag the black thumb icon (right red arrow) to change the speed of a clip. To reset, click the chevron and select Normal (100%).





	To reset the clip speed to normal, click the chevron (left red arrow) and select Normal (shortcut: Shift+N).








Going Further

Percentages that provide the smoothest slow motion playback are 100, 50, 33, 25, 20, 10, and 5, because they play each frame for the same duration. Other percentages will work but may display stuttery playback.




510 Frame Blending Smooths Slowmo

Frame Blending & Optical Flow create “new media” for slow motion.

Unless you shoot at a high-frame rate to create high-quality slow motion (see Tip 511, Automatic Speed Creates Glossy Slow Motion), when you apply slowmo to a clip, all you are doing is slowing the playback of existing frames. For speeds 25% or higher, that will be fine. But as you slow clips even more, you’ll start to see “jerkiness” in the playback because you are watching each individual frame play without providing the illusion of motion.

There are two options that can help smooth this: Frame Blending and Optical Flow.


	Frame Blending. This adds a short dissolve between each frame. I recommend using it for slowmo percentages between 10–25%.


	Optical Flow. This looks at each individual frame and attempts to create new intermediate media based on the changes between frames. Sometimes, this works great. Other times, not so much. There’s nothing to tweak; you either like it or not. It makes sense to add Optical Flow when slowmo speeds go below 10%. However, most of the time, I find I don’t like the results.




Both Frame Blending and Optical Flow require rendering. Optical Flow will take longer.

To apply either setting, choose it from Video Quality in either the speedometer menu or Modify > Retime menu; see FIGURE 10.8.
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FIGURE 10.8 The Video Quality settings in the speedometer menu. For slowmo speeds of 25% or more, Normal is the preferred setting.





511 Automatic Speed Creates Glossy Slow Motion

Automatic speed requires shooting a clip at a high-frame rate.

Normally, slow motion requires playing every frame of a clip more slowly. However, that tends to lower image quality and cause jerkiness in the playback. A much better option—though it requires planning ahead—is to shoot high-frame-rate video then play every frame at the normal speed of the project. This yields the highest image quality and the smoothest playback.

Fortunately, Final Cut makes this easy.

When you import a high-frame-rate clip, Final Cut displays a special clip badge in the Browser; see FIGURE 10.9. This indicates it’s a high-frame-rate clip, in this case 240 fps shot on an iPhone.
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FIGURE 10.9 The white badge in the corner indicates this is a high-frame-rate clip.



Edit the timeline clip into the timeline like any other clip. Then, from the speedometer menu, choose Automatic. This plays every frame in the source clip at the frame rate of the project, yielding lovely slow motion.

To reset, select the timeline clip and press Shift+N. This plays the clip such that the speed looks normal.


Going Further

Behind the scenes, Final Cut is dropping frames during normal playback to make the speed look correct. The nice thing about Automatic Speed is that there is nothing to adjust.




512 Increase Clip Playback Speed

Increasing clip speed is easy and doesn’t damage image quality.


Note

Increasing the playback speed of a clip always shortens its duration.



To speed up a clip, select it in the timeline, then do one of the following:


	Display the Retime Editor, click the chevron, and choose Fast and a percentage; see FIGURE 10.10.
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FIGURE 10.10 One way to change the speed of a clip is to click the chevron menu. The blue bar indicates it is going faster than normal speed.



Or—from the speedometer icon, choose Fast and a percentage

Or—from the Modify > Retime menu, choose Fast and a percentage.


	To adjust the speed, drag the black vertical thumb on the right side.




To reset a clip to normal speed, select the clip and press Shift+N.

Fast motion is one way to achieve a simple time-lapse effect.

To increase the speed of a clip, Final Cut drops frames. For example, to play a clip at 200%, FCP plays every other frame. Although faster, this is not true time-lapse video. This also means that the duration of a clip played faster than normal will be shorter than the duration of the same clip at normal speed.



513 Use Reverse to Play a Clip Backward

This option is available using the Custom menu in the Retime Editor.

The Custom menu in the Retime Editor provides options to play a clip in reverse, set a specific duration, or set a specific speed for a clip. To access it, open the Retime Editor, click the chevron menu, and choose Custom; see FIGURE 10.11.
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FIGURE 10.11 The Custom dialog, accessed from the chevron menu (lower red arrow), enables setting a specific clip duration or playing a clip in reverse (top red arrow). When a clip is reversed, the orange bar highlights with a chevron hash.



In this menu you can select to play a clip in reverse, set a specific speed rate (fast or slow), or set a specific duration for a clip. When you set the duration, Final Cut will figure out what clip speed is necessary to match that duration.



514 Speed Ramps Vary Playback Speed

Speed ramps change the playback speed of a portion of a clip.

Speed ramps must be contained in a single clip. To apply ramps across multiple clips, first combine the clips into a compound clip.

So far, all speed changes affect the entire clip. However, speed ramps (see FIGURE 10.12) can vary a portion of a clip or the entire clip. They can slow a clip down, speed it up, or both. They do this by slowing, or speeding, a clip in segments.
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FIGURE 10.12 Selecting a range and applying a speed ramp (top). The results of the speed ramp (bottom). The red frames under the right arrow are a hold frame.



To create a speed ramp:


	Using the Range tool (shortcut: R), select the portion of the clip you want to slow (top image).


	From the speedometer icon (or Modify > Retime), choose Speed Ramp > to 0%

Orange bars with speed transitions appear (lower image).




Although you can adjust the duration of each ramp level using the thumb (left red arrow) my recommendation is to leave them alone.

If you want only to slow a clip, this procedure is fine. If you want to slow a clip to pause it on a freeze frame that you can adjust for duration, create a hold frame first and then apply the speed ramp to the edge of the hold frame. This is shown in the lower portion of FIGURE 10.11.


Note

If you are slowing speed to or from a hold frame, create the hold frame first, then create the speed ramp.




Going Further

To speed a clip from a still frame or other slow motion, select a range within a clip then apply the “from 0%” speed ramp.




515 Create Speed Transitions Manually

Use the Blade Speed tool and speed transitions for custom speeds.

Speed ramps are a fast way to create a speed change. But you can also use the Blade Speed tool to cut the Retime Editor at any location, then select a custom speed for each segment.

To use the Blade Speed tool:


	Put the playhead where you want to make a speed change.


	Select the Blade Speed tool from the speedometer icon

Or—choose Modify > Retime > Blade Speed

Or—use the shortcut: Shift+B


	Click to cut the Retime Editor.


	Either select a new speed from the Retime Editor chevron menu or drag the thumb.


	To adjust the duration of a speed transition (gray), drag an edge.


	To disable it, double-click in the gray transition (not the thumb) to reveal the dialog shown in FIGURE 10.13, and deselect Speed Transition.
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FIGURE 10.13 Drag the edge of a gray speed transition to adjust its duration. Double-click the transition to reveal this dialog.





	To remove the speed change, select the clip and press Shift+N.









516 Instant Replay and Act Like a Sportscaster

This combines a speed change, animated title, and special effect.

Instant Replay is fast, fun, and easy to create.


	Use the Range tool to select the area you want to repeat.


	From the speedometer menu, or Modify > Retime, choose Instant Replay and a playback speed; see FIGURE 10.14.
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FIGURE 10.14 To create an instant replay, select a range within a clip, then choose Instant Replay from the speedometer, or Modify > Retime, menu.



Final Cut repeats the range, slows it down, and flies in a title saying “Instant Replay.”


	To make this more interesting, you can add a Rewind effect from this menu before Instant Replay.







Advanced Export

Chapter 9, “Share & Export,” presented a variety of tips covering the most common ways of exporting media. In this section, we look at several advanced export methods.


517 Export Multiple Projects At Once

Final Cut now supports batch export.


Going Further

Use the Background Tasks window (see Tip 62, The Background Tasks Window) to monitor export progress.


Batch export means you can queue and export multiple projects at one time, while you busily continue to edit another project in the foreground.


	In the Browser, select the projects you want to export.


	Choose File > Share X Projects, where X is replaced by the number of projects you selected.


	In the Export Files window, set the export settings.


	These settings are applied to all projects in this batch. If you need different settings for each project, export them separately.





Note

The upper-right Share button options and the default-share shortcut also work, unless the default share is Save Current Frame.





518 Export a Timeline Range

This is a fast way to test export settings without wasting time.

To export a section of the timeline, called a range:

To export a range, define it using the Range tool. Selecting clips won’t work.


	Set an In and Out in the timeline using the Range tool, or press I and O.

Selecting clips won’t work; you must set an In and Out.


	Choose File > Share > Export File.





Going Further

As Tom Cherry, one of the early readers of the book, pointed out: “This is also a great way to test compression or export settings without exporting the entire project.”




519 Export Multiple Ranges at Once

This option is hidden in the Browser.

Although you can export only one range at a time from the timeline, the Browser is not so limited.


Going Further

To make sure you are putting the Browser playhead in the correct spot, add markers to the Browser clip to indicate the different Ins and Outs you want to use.



	Switch the Browser to thumbnail view.


	Set Ins and Outs for the ranges you want to export. See Tip 195, Select Multiple Ranges in One Clip.

These selections could be in a single clip, multiple clips, or a project.


	Cmd-click to select each range, in the order you want to export them.


	With the ranges selected, choose File > Share > Export File. The menu reflects the number of ranges you want to export.

Export files are named the same as clip files.






520 Change the Poster Frame for a Movie

The poster frame is the small movie image displayed in the Finder.

There are several ways to change the poster frame for a movie. Here’s the fastest and easiest:


	Copy the image you want to use to the clipboard (shortcut: Cmd+C).


	Select the movie file in the Finder.


	Press Cmd+I to open the Get Info panel; see FIGURE 10.15.
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FIGURE 10.15 Paste a new poster frame image here in Get Info.





	Select the small icon in the top-left corner (red arrow).


	Paste the new poster frame into that selected icon (shortcut: Cmd+V).

This changes the icon displayed in the Get Info window and in the Finder.






521 The Action Menu

This tells Final Cut what to do with the exported file.

The Action menu, which is part of the Export > Settings window, provides options on what to do with the exported file; see FIGURE 10.16.
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FIGURE 10.16 The Export Actions menu. I use Save only whenever I export a project.




	QuickTime Player. This is the default action. FCP exports the movie then opens it in QuickTime Player so you can review the export.


	Save only. This saves the file and does nothing else with it.


	Open With. This displays a list of recently opened applications. Compressor is displayed here because I use it in conjunction with Final Cut. Not all displayed applications in this section may be appropriate for a media file.


	Other. This displays a list of applications to open when the export is complete.


	Add to TV. If you have an Apple TV, this sends the file to the Apple TV menu.




My choice, most often, is Save only. However, automatically loading it into Apple Compressor (which is sold separately) saves time when creating compressed versions.



522 Check File Compatibility

At the bottom of the Export Files window is a compatibility icon.

At the bottom right of the Export Files window is an icon that displays a menu showing which devices can play the exported file.


	If you export ProRes, it can be played only on Macs and PCs that have ProRes video codecs installed.


	If you export MP4 (the Apple Devices choice using File > Share), it can be played on most mobile devices and websites. (See FIGURE 10.17 for a partial list.)
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FIGURE 10.17 Green indicates devices that can play the exported file. The red arrow indicates the “Check compatibility” icon.







Note

If you plan to reedit the file, export as ProRes. If you plan to send the file to the web, use H.264. For other distribution outlets, confirm with them which codec they need.





523 The Role Menu

This panel was vital in the past. Now, it’s mostly informative.

In earlier versions of Final Cut, the Roles menu—part of Export Files—was where roles were turned on or off for export. Today, roles are handled either by the Timeline Index (see Tip 233, The Timeline Index) or by File > Export Captions (see Tip 526, Export Captions) for both the timeline and export. This panel provides information, not access.


Note

This Roles icon appears only when there are disabled roles in the exported project.



In the lower-right corner of the Roles panel (see FIGURE 10.18) is a small icon (red arrow). Click it to see which roles are disabled for that project.
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FIGURE 10.18 This icon displays all roles that are disabled for the export.





524 Create a Share Bundle

Bundles help you do more things at the same time.

A bundle is a group of Share destinations that are stored in a single place; see FIGURE 10.19. When you select the bundle using File > Share, Final Cut creates a separate file for each destination in the bundle for each project or clip you are exporting.
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FIGURE 10.19 A customized Share bundle created in Preferences > Destinations. Click a name and press Return to change the name.



For example, you could use bundles to simultaneously create:


	A high-quality ProRes finished file


	A compressed version for YouTube


	An MP4 version for all Apple devices




These are created in Preferences > Destinations. To add destinations to the bundle, drag an existing destination into it from the Destinations list (on the left), or select Add Destination and drag destinations from the area on the right into the bundle.

To rename any item in the bundle:


	Select it and press Return (or click the name).


	Select each destination in the bundle and customize it with the settings you need.




To share a project to a bundle:


	Select the project, then choose File > Share > [bundle name].

FCP will ask you to confirm the settings for the first setting in the bundle, then use the default settings for all other destinations.


	Give the output file a name and location, and click Save and Final Cut to output all versions in the bundle in the background.





Going Further

To quickly make a bundle from destinations in the Destinations list:


	Select one or more destinations in the Destinations list.


	Right-click in the Destinations list.


	Choose New Bundle from Selection.







525 Export a Smaller File

There are lots of reasons to create a smaller file.


Note

H.264 files compress audio using the AAC codec.



If you don’t need the highest image quality, save storage space by exporting a compressed file. These are useful for client review, audio mixing, posting to the web, or wherever file size is more important than image quality or editing efficiency.

When small file size is more important than image quality, export using H.264.


	Select the project to export.


	Choose File > Share > Export File.


	Change Video Codec to H.264.


	Click Next.


	Give the file a name and storage location.


	Click Save.

This exports a file with the same frame size and frame rate as the project but at a fraction of the size of a ProRes file.






526 Export Captions

Almost all captions must be exported as separate files.

Only one language of CEA-608 (SCC) captions can be embedded into the video. All other caption files are exported as “sidecar” files. A sidecar file is a separate file, containing one language per file.


	Open a captioned project into the timeline.


	Choose File > Export Captions.

This is a different menu from File > Share > Export File; see FIGURE 10.20.
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FIGURE 10.20 The Export Captions window. Each selected caption exports as a separate file.




	Check the languages you want to export. Each is exported to a separate file. You can export multiple languages at the same time.


	Relative to Timeline. Each caption’s start time is calculated by subtracting the project’s start time.


	Absolute. Use each caption’s start time, regardless of the project time.


	SRT. These captions support formatting; however, most caption players don’t display formatting consistently. I recommend you leave this unselected.




This menu exports captions without exporting the project.





Going Further

You can also export captions when exporting the project by choosing File > Share > Export File > Roles and selecting Export each language as separate file. See FIGURE 10.21. Using the Export File menu requires exporting all captions, not just selected options.
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FIGURE 10.21 Export captions by choosing File > Share > Export File > Roles.






527 How to Export Files with Transparency

Transparency data is stored in the alpha channel.

Use ProRes 4444 to include the alpha channel with video during export.

If you are creating files in Final Cut that contain transparency, you need to export them so that transparency data is retained. This data is stored in the alpha channel. Only two video codecs include the alpha channel with the video file:


	ProRes 4444 with alpha


	ProRes 4444 XQ with alpha




Keep in mind that a ProRes 4444 file is roughly double the storage size of ProRes 422. ProRes 4444XQ is roughly 2.5 times larger than ProRes 422. You can encode the alpha channel into HEVC video using Apple Compressor.


Going Further

If you need to include alpha channels when exporting a still image, select PNG or Photoshop as the codec.




528 Use QuickTime Player to Check Movie Specs

I use this technique to quickly see the technical specs of a movie.


Note

Another software option is MediaInfo from MediaArea.net. This free software (also available in the Mac App Store) does an excellent job of displaying and exporting media metadata.



The fastest and easiest way to determine the technical specs of a movie is to use QuickTime Player.


	Open the movie in QuickTime Player.


	Press Cmd+I.

This displays the specs of the movie file; see FIGURE 10.22.
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FIGURE 10.22 A sample QuickTime Player Info panel. Note this is an MPEG-2 file, not QuickTime.





	Twirl down different sections to learn more about the video, audio, timecode, and caption settings (if any) in the movie.




The fastest and easiest way to determine the technical specs of a movie is to open it in QuickTime Player, then choose File > Get Info.


Going Further

QuickTime Player does not support all movie formats, especially those that are Windows only.




529 Select Different Compression Settings

Final Cut provides direct access to Apple Compressor presets.

If you have Apple Compressor installed on your system, you have the option to send files directly from Final Cut to Compressor.

In Preferences > Destinations, when you drag Compressor Settings from the right side to the left, a window appears listing all current default and custom compression settings; see FIGURE 10.23. Although we can’t create custom settings inside Final Cut, we can access any default or custom settings that Compressor has already installed or created.
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FIGURE 10.23 Custom and default Apple Compressor options are displayed when selecting Compression Settings as a destination.




Going Further

It is not necessary to own Compressor to create compressed files. Both Compressor and Final Cut use the same compression engine under the hood. However, the latest versions of Compressor are much faster. It’s a compression tool that I now suggest Final Cut editors purchase.




530 Send Files to Apple Compressor

Final Cut can’t create custom compression settings.


Note

This menu option only appears if you have Apple Compressor installed on your system.



One of the options in File > Share > Export File is to send the exported file to Apple Compressor. Why? Because Apple Compressor provides significant benefits that extend the power of Final Cut:

Compressor, like Motion, is an inexpensive utility that greatly extends the capability of Final Cut Pro.


	Compressor can create custom compression settings.


	Compressor provides more compression options and compression flexibility.


	
Compressor can process files in batches.


	Compressor can add watermarks without altering the source file.


	Compressor can add captions after the movie is edited.


	Compressor can retain alpha channel settings in HEVC video.


	Compressor, like Final Cut, supports captions.


	Compressor costs only $50.




I use Compressor, along with other media compression tools, almost every week. Final Cut is designed for editing; Compressor is designed for media compression.


Going Further

Apple Compressor does not support all media formats, especially those found exclusively on Windows. Check the latest specs from Apple if you need support for non-Mac media.




531 Burning DVDs or Blu-ray Discs

Optical media is supported, but not well, in Final Cut Pro.


Going Further

If you need more capability, look into DVD Styler at www.dvdstyler.org/en/. I have not used this free program, but it was recommended to me by one of the readers of my newsletter.


The Share menu in Final Cut supports burning a clip, range, or project to a standard-definition DVD or HD Blu-ray Disc. However, this feature has been problematic for years. Nothing in Final Cut is comparable to DVD Studio Pro, which was part of the Final Cut Pro 7 suite.

FCP supports burning a single movie, with chapter markers and a customized menu, to disc. It also supports creating an IMG (disk image) file that can be burned to disc using other software, such as Roxio Toast. See Final Cut’s Help files more details.

However, don’t expect DVD or Blu-ray Disc burning to work well or reliably.




360° Video

360° video puts the viewer in the center of a sphere looking out at the image that surrounds them. Shooting and editing 360° video is more like working in theater than shooting a movie.


532 What Is 360° Video?

This is also called 360/VR and 360° VR.

The easiest way to imagine shooting 360° video is that you are creating theater, not film.

The easiest way to imagine shooting 360° video is that you are creating theater, not film. 360° VR puts the viewer in the center of a sphere where they can look up, down, left, or right as they choose. Unlike traditional video where the filmmaker controls what the audience sees, in 360° video the filmmaker provides the environment for the audience to explore on their own. This is just like creating a play in the theater. The audience can look wherever they want, but they can’t leave their seats.

The other side of VR is a 3D world, where the viewer is able to explore a space and even walk around objects to see what’s behind or around them. Final Cut supports the first option, but not the second. 3D worlds are created solely in software. 360° video is recorded by a camera.


Going Further

For proper 360° playback and editing in Final Cut Pro, you must use files rendered in the “equirectangular” format and tagged as Equirectangular in the Info Inspector in Final Cut; see FIGURE 10.24. If this option is not visible, select General from the pop-up menu in the lower-left corner of the Info Inspector. The best way to view it is using a VR headset.
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FIGURE 10.24 360° video must be tagged “Equirectangular” in the Info Inspector.






533 Create a 360° Video Project

Creating a 360° VR project is similar to creating any other project.

To create a 360° video project, choose File > New > Project (shortcut: Cmd+N); see FIGURE 10.25. Autoconfigure the project by dragging a 360° video clip into an empty project, or customize the project by clicking the Use Custom Settings button.
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FIGURE 10.25 New project settings for 360° VR. In general, have the project frame size match the video.



360° video puts the viewer at the center of a sphere looking out into the world.

360° video project settings are the same as a “normal” Final Cut project with three additions:


	Video format. Use 360°. Nothing else will work.


	Resolution. Verify the resolution of your clip by selecting it, then looking at the top of the Video Inspector. This displays both frame size and frame rate. As with any video, you can make the image smaller, but not larger than the size at which it was shot. However, most of the time, match the project frame size to the video.


	Projection Type. Mono contains a single image that is viewed on either a computer monitor or a VR headset. Stereo contains two images, one for each eye, which is viewed only on a VR headset.






534 How to View 360° Video

Viewing support is built into Final Cut.

Final Cut supports the display, editing, and export of 360° VR, but by default, the Viewer does not display it properly.

To display 360° VR:


Going Further

You can also edit and view 360° video using a VR headset. Apple’s Help files provide details.



	Create a new project, and make sure the settings match your 360° VR clip; see Tip 168, Quick Specs Check.


	Choose View > Show in Viewer > 360° (shortcut: Option+Cmd+7); see FIGURE 10.26.
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FIGURE 10.26 The 360° Viewer is on the left (shortcut: Option+Cmd+7). (Photo credit: Allynn Wilkinson.)





	Two images appear. The standard Viewer on the right, and a 360° Viewer on the left.


	Drag inside the left image to change the angle of view.

Although you can adjust the angle of view using the slider in the top-left corner, this is best left at the default setting of 90°.






535 Adjust the Angle of View

If necessary, reset the default angle.

Most of the time, 90° is the best choice.


	To change the viewing angle, drag the slider in the top-left corner of the 360 Viewer; see FIGURE 10.27.


[image: Images]

FIGURE 10.27 To change the angle of view, drag the slider (left red arrow). To reset the view, click the hooked arrow (right red arrow).





	To reset the view to the default angle, click the hooked arrow (right red arrow in Figure 10.27).


	To display the horizon line:


	Go to the View menu at the top right of the Viewer (not the menu bar) and choose Show Horizon; see FIGURE 10.28.
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FIGURE 10.28 The yellow horizon line simplifies adjusting the vertical and horizontal alignment using the Reorient settings in the Video Inspector. (Photo credit: Allynn Wilkinson.)





	In the Video Inspector, change the Reorient settings as necessary.

These settings show up only when a 360° VR clip is selected in the timeline.








	To change the default opening angle for a 360° VR clip, adjust the Reorient settings in the Video Inspector.






536 Most 360° Video Is Shot on a Tripod

However, if you shoot handheld, you must stabilize it.

The best way to shoot 360° video is using a tripod. When you can’t, it must be stabilized.

Motion sickness is not the reaction you want when an audience watches your video. It is always a good idea to stabilize your images when you shoot handheld!


	Select the 360° clip in the timeline, not the Browser.


	Go to the Video Inspector and select the Stabilization checkbox. There’s nothing to adjust.






537 Editing & Transitions in 360° Video

With 360° video, edit as little as possible.

The key concept in editing 360° video is that because the video is a sphere that contains the viewer, you should edit as little as possible.

Never assume where the viewer is looking.

In traditional film, we bring the camera closer to the actor. In 360° VR, we bring the actor closer to the camera. This sphere-ness also affects transitions. A traditional transition doesn’t understand that there’s an up, down, or around to the image. With normal video, most transitions start at the edge of the frame. But with 360 VR, there is no edge; the entire image is a sphere. Moving in for a close-up on one side means moving away from a close-up on the other side of the sphere.

Pick transitions from the Transitions > 360° category. Then, go to the Inspector and adjust the Longitude (starting point), Direction, and Speed settings to get the effect you want.


Going Further

Remember, unlike traditional film, you can’t assume where the viewer is looking. Since you are shooting a sphere, the viewer could be looking anywhere within it when your transition starts. Adding soft edges to transitions are always a good idea.




538 Use 360° Generators for 360° Video

Generators must be designed for 360° video in order to look right.

Just as you need to use 360° transitions, you also need to use 360° generators; see FIGURE 10.29. You can use these generators without creating seams, distortions, or other artifacts.
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FIGURE 10.29 Final Cut provides two 360° generators. Each defaults to blue, but changing colors is easy.




	360° Color Solid. The default color is blue. In the Generators inspector, select any color using a standard color picker.


	360° Gradient. The default gradient is blue. In the Generators inspector, select any range of colors using the standard gradient color picker.






539 Use 360° Titles for 360° Video

Position 360° titles using the Reorient, not Text, settings.

In traditional film, titles are fixed in location relative to the frame. In 360 VR, they are locked to a specific position in the spherical image. This means titles don’t “float” in the frame. They are seen or not seen depending upon where in the VR sphere the viewer is looking; see FIGURE 10.30. This makes adding titles tricky because you can’t assume the viewer will actually see them if they are looking somewhere else. As well, because you don’t know when or if a viewer will see a title, it is a good idea to avoid adding animation.
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FIGURE 10.30 A 360° title, along with the Reorient settings that placed it into location. Avoid using animation, and hold titles onscreen much longer than normal.



Final Cut includes seven 360° title templates. These are essentially the same, except for their built-in animation. Unlike other titles, though, you position them using the Video Inspector > Reorient settings.

Keep in mind that if the viewer is looking somewhere else in the frame, they won’t see your title. For this reason, keep titles onscreen far longer than you would use for a “normal” film.

360° titles work best when used as labels.


Going Further

Adam Wilt, technical editor for this book, adds: “What I’ve seen are titles repeated within the sphere, so that no matter where one is looking one will at least catch a glimpse of the title. This means, at a minimum, four copies 90° apart on the horizon (so once I build my titles, I copy ‘em three times, and set the copies to pans of 90°, 180°, and 270°).




540 Add HD Video to a 360° Video Project

Yes, you can easily integrate non-360° video.

When you add standard (non-360°) video to a 360° project, it looks flat in the Viewer. When you view it in a 360° viewer, it looks as if it is pasted inside the sphere. (Think of watching a movie inside a movie theater. The HD movie is on the screen, while the rest of the theater is part of the overall 3D environment.)

To add a “standard” movie into a 360° project:


	Edit the clip as normal into the timeline.


	Select the timeline clip.


	Select 360° Transform in the Video Inspector; see FIGURE 10.31.
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FIGURE 10.31 To properly display HD/4K video in a 360° project, make sure 360° Transform is selected.





	Position the video using the settings inside 360° Transform.






541 Add 360° Video to an HD/4K Project

360° video works fine in an HD/4K project.

You can also add 360° video to an HD or 4K project:


	Edit the 360° clip into the timeline as normal.


	Select the timeline clip.


	Adjust the Video Inspector > Orientation settings to make the picture look “normal”; see FIGURE 10.32.
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FIGURE 10.32 Adjust a 360° video clip when placed in an HD/4K project using the Orientation settings.







Going Further

A really effective use of 360° video is to set keyframes for pan in the Orientation panel. This pans around in a 360° image as though the camera recorded it that way.




542 Export 360° Video or Stills

Exporting 360° video is the same as exporting any other project.

To export a 360° video project, choose File > Share > Export Movie. The process is the same as exporting an HD/4K project; see Tip 485, Export a High-Quality Finished File. View the movie in QuickTime Player or on a VR headset.

To export stills from a 360° project, choose File > Share > Save Current Frame. However, 360° metadata is not exported with the still frame. This means that you’ll need to use other tools to get the still frame to look correct on a VR headset.




Additional Resources

These are tools I use on a regular basis that support, simplify, or extend what I can do with Final Cut Pro. I recommend all of them.


  Websites for Final Cut Pro Editors

The Final Cut community is worldwide.

While there are far too many websites devoted to Final Cut to list all of them, these are my favorites:


	LarryJordan.com—larryjordan.com/free-tutorials/. More than 2,600 free tutorials on everything related to video editing.


	Apple Final Cut Pro Support—support.apple.com/final-cut-pro.


	Audio Design Desk—add.app. An extension for Final Cut that simplifies adding, modifying, rearranging, and timing sound effects and music cues.


	Blastwave FX—www.blastwavefx.com. High-quality sound effects for just about everything.


	Creative Cow—CreativeCow.net. Covers virtually every known creative tool. It is worth visiting on a regular basis.


	Digital Anarchy—DigitalAnarchy.com. Excellent skin retouching and video cleanup software.


	EditStock—EditStock.com. Provides sample scenes and footage for practicing storytelling.


	EditMentor—EditMentor.com. Online training for the craft of editing.


	FCP.CO—FCP.co. A web resource covering Final Cut Pro.


	FilmIndependent—www.filmindependent.org. Nonprofit arts organization that supports independent film and filmmakers.


	Frame.io—frame.io. Cloud-based collaboration platform that enables you to stay connected with your teams—with videos, images, and more—from anywhere on the planet.


	FXFactory.com—fxfactory.com. A huge library of effects for Final Cut Pro.


	Indiewire—www.indiewire.com. Movie news, reviews, union developments, and industry gossip.


	Izotope.com—izotope.com. State-of-the-art audio cleanup software. I recommend the Standard bundle.


	L. A. Post-Production Group—lappg.com. User group that covers post-production, without being tied to any specific software or hardware.


	MotionArray.com—motionarray.com. All-in-one video and filmmakers platform.


	NoFilmSchool—nofilmschool.com. Stories that make us better filmmakers—no film school required.


	Pexels.com—www.pexels.com. Free images and video for projects and posts.


	Philip Hodgetts Blog – www.philiphodgetts.com. Probably the most insightful blog on the post-production industry.


	Post Magazine—www.postmagazine.com. A weekly magazine covering the entire post-production industry.


	Post-Perspective.com—postperspective.com. Interesting interviews with filmmakers who matter. Edited by Randi Altman.


	PremiumBeat.com—www.premiumbeat.com. Royalty-free music licensing website, with a great blog.


	ShutterStock.com—www.shutterstock.com. Royalty-free stock media.


	SmartSound.com—www.smartsound.com. High-quality, royalty-free music with adjustable durations and instrument mixes.


	2 Reel Guys—2ReelGuys.com. The art of making a film, without going to film school. Hosted by Larry Jordan and Norman Hollyn.




As a quick word count estimator, use three words for each second.



  Count Words for Voice-Over Timing

Media is more like poetry than prose.


Going Further

For phone numbers, each spoken number equals one word. So 1-800-555-1212 equals 11 words.


When it comes to media, every word needs to carry more than its weight. Because we have so few words for the time we have, each word becomes essential. In other words, scripts are more like poetry, with lots of images and far fewer words than novels.

TABLE 10.1 is a guide to how many words fit in a specific amount of time. This assumes a “normal” rate of speech with a basic “announcer” read.



TABLE 10.1 Word Count Timings





	SECONDS

	WORDS






	3 seconds

	7 words




	5 seconds

	12 words




	7 seconds

	17 words




	10 seconds

	23 words




	15 seconds

	35 words




	20 seconds

	45 words




	30 seconds

	70 words




	60 seconds

	140 words









  CommandPost: A Utility That Extends Final Cut

This free utility is one I use in every edit.

CommandPost is a handy, free, open source, native macOS application that acts as a bridge between control surfaces and software that doesn’t natively support control surfaces, such as Apple’s Final Cut Pro and Adobe After Effects.

CommandPost requires macOS Sierra 10.12.1 or later and supports Final Cut Pro 10.4.4 and later. Although I don’t use control surfaces, many features in this utility make it worth using in Final Cut. My favorites include:


	Scrolling timeline!


	Exporting the contents of the currently active panel in the Timeline Index


	Multiple and shared clipboards


	Extended keyboard shortcuts




Many other features for both FCP and the Finder make CommandPost an essential utility. It’s one I use every time I open Final Cut.

Website: commandpost.io



  Final Cut Library Manager

An essential utility, especially for larger library collections.

Final Cut Library Manager (FCLM) instantly displays all the Final Cut Pro libraries it finds on all Spotlight-indexed drives. When a library references external media, Final Cut Library Manager will automatically create a group to clearly present the distribution of these media files across your system. You can also add other sources including external disks or folders, even those not indexed by Spotlight.

Anything that Final Cut can regenerate can be deleted with just a few clicks. For example, delete render files, optimized media, proxies, and analysis files for one or more libraries at a time. And for extra safety, FCLM verifies that all optimized media still references the original media before deleting it.

You can search for event names, project names, notes, comments, media keywords, media file names, and even customized names in Final Cut Pro. All search matches are highlighted in yellow in the list of internal or external media, accessible with a single click. You can then preview it using QuickLook, display it in the Finder, or in the case of media stored on the internal drive, copy it to the location of your choice.

Another powerful feature is the ability to create library templates for repeating projects.

I’ve used Final Cut Library Manager for years and find it incredibly useful.

Website: arcticwhiteness.com/finalcutlibrarymanager/



  XML Conversion Utilities

Three extremely useful conversion utilities.

These utilites convert FCP XML files for import into other applications.


	SendToX converts Adobe Premiere Pro or Apple Final Cut Pro 7 XML files into a format compatible with Final Cut Pro (X). It is simple to use, fast, and translates sequence data such as media, edits, bins, subclips, and sequences. However, most effects and color grading settings don’t convert due to substantial differences in how different software creates effects.

apps.apple.com/us/app/sendtox/id496926258?mt=12


	XtoCC is an all-in-one tool to convert an FCP XML file into a format compatible with Adobe Premiere Pro, Audition, Final Cut Pro 7, or After Effects. Like SendToX, almost everything about media and the edit converts, but most effects and color grading do not.

apps.apple.com/us/app/xtocc/id487899517?mt=12


	X2Pro, from Marquis Broadcast, converts FCP XML into an Avid Pro Tools AAF session file. This is used to mix FCP audio projects in ProTools.

apps.apple.com/us/app/x2pro-audio-convert/id501688639?ls=1&mt=12




All are available through the Mac App Store.



  Neat Video

This is state-of-the-art for video noise reduction.

Neat Video is a digital filter designed to reduce visible noise, flicker, and other imperfections found in footage from digital video cameras, DSLRs, TV-tuners, and even digitized film or VHS. Neat Video is available as a plug-in for many popular video editing applications such as Adobe Premiere and Final Cut Pro.

Digital noise appears as fine, dancing speckles or static in certain areas of a video clip. It is caused by a range of factors including low-light levels, high-sensor gain, electronic interference, and aggressive compression of video data.

Jerry Thompson, one of the editors who reviewed an early version of this book, adds: “Neat Video is the walking dog for video noise. I’ve tried them all. I use this one religiously. It plugs directly into FCP and shows up in the Effects browser.”

Website: NeatVideo.com




Chapter 10—Special Cases Shortcuts





	CATEGORY

	SHORTCUT

	WHAT IT DOES






	Speed Changes

	Shift+F

Option+F

Shift+H

Shift+B

Shift+N

Cmd+R

	Create a Browser match frame for a timeline clip

Edit the active Browser frame into the timeline

Create a hold frame at the position of the playhead

Create a speed edit in the Retime Editor

Return a clip to normal speed

Toggle the Retime Editor on or off




	360° Video

	Option+Cmd+7

Control+Option+Cmd+Up arrow

Control+Option+Cmd+Down arrow

Control+Option+Cmd+Left arrow

Control+Option+Cmd+Right arrow

Control+Option+Cmd+Right bracket

Control+Option+Cmd+Left bracket

	Display 360° Viewer

Look up in Viewer

Look down in Viewer

Look left in Viewer

Look right in Viewer

Roll clockwise

Roll counterclockwise









Chapter Wrap

While this chapter covered a wide range of subjects, the section I find most valuable is “The Business of Media.” Although it’s great to be a Final Cut Pro power user, it is even better to be paid well while editing. Never forget that media is a business; you still need to buy groceries.

Probably the most important tip, though, is thinking about editing as a process. Editing is stressful, blending high creativity with high technology, driven by tight deadlines. The more organized you are, the easier it is to think and be creative.

Workflows rule!





Summary


That’s a Wrap


[image: Images]

Power tips are all about efficiency: how to do more, faster, to deliver higher-quality work more easily. Still, at the end of the day, it isn’t our tools but ourselves who make the difference.

To err is human, to edit—divine.
–Srithip Sresthaphunlarp

Each of us is a storyteller, with a unique perspective on the world. Final Cut Pro is an amazing tool that enables us to tell our stories in our own way; to show, teach, inform, or entertain; to share the vision in our mind with the world.

Owning a great tool is not enough. You also need to know how to use it, creatively and technically. The craft of editing is something that gets better the more you practice. Unlocking the power of Final Cut, though, requires a deep understanding of how the application works. Providing that knowledge is the purpose of this book.

Tell your stories. Enjoy the process. Edit well.






Larry Jordan’s Most Useful Shortcuts


These are the shortcuts I use in every edit.










	CATEGORY


	SHORTCUT


	WHAT IT DOES











	Interface


	Shift+Z


Cmd+[plus] / [ minus ]


Control+Cmd+1


Cmd+4


Shift+Cmd+2


Cmd+7


	Scale timeline or Viewer to fit


Zoom into or out of timeline or Viewer


Show/hide Browser panel


Show/hide Inspector


Show/hide Timeline Index


Show/hide video scopes







	Editing


	Cmd+N


Option+N


A


E


W


Q


S


N


Cmd+B


Control+D


Option+Cmd-click


Cmd+T


Control+T


Shift+Control+T


Cmd+E


	Create new project


Create new event


Select the Arrow tool


Edit Browser clip into timeline


Insert selected Browser clip into timeline


Edit selected Browser clip as connected clip


Toggle skimming on/off


Toggle snapping on/off


Cut selected clips at playhead


Change duration of selected item


Reset connection point for connected clip


Apply default transition


Add default title as connected clip


Add default lower-third as connected clip


Export selected project
















Index

3D text/titles, 306–309

5.1 surround sound, 249, 256, 267

8-bit, 10-bit, and 12-bit video, 25

A

absolute level, 231, 258

Action Safe zone, 82, 293

Activity Monitor, 96–97

adjustment layer effect, 362–363

Adobe Audition, 187, 400

Adobe Premiere Pro, 211, 338, 402

alpha channels, 86–87, 322

analyzing clips, 347–348

anchor points, 322, 339–340

Angle Assembly menu, 207

Angle Editor

adjusting multicam clips in, 207–208, 213

changing stacking order in, 208–209

Angle Viewer, 209–210

angles, multicam, 192

animated titles, 305–306

append edits, 163

Apple TV sidebar, 75

archiving

FCP versions, 97–98

potential issues with, 405

projects using XML, 403, 405

aspect ratios

converting, 154, 193–194

explanation of, 20–21

audio

bit depth of, 232

compound clips and, 198–199

configuration settings, 248–249

displaying meters for, 255–256

expanded vs. detached, 243

exporting, 267

formats and codecs, 5, 7, 234

human hearing and, 232

import settings for, 131–132, 235

iXML files and, 236–237

keyboard shortcuts for, 252, 259, 282

multicam clips and, 205–206

recording voice-over, 240–241

roles assigned to, 132, 187, 267–273

sample rate for, 232

terminology related to, 230–231

timeline used for, 236, 242

waveform display, 68–69, 233–234

Audio Animation bar, 276

audio channels, 230

accessing in multicam clips, 214–215

displaying components and, 249–250

options for configuring, 248

audio clips, 230

breaking apart, 244

editing, 241–255

enhancing, 264–266

levels adjustments, 255–259

panning, 261–262

retiming, 254–255

skimming, 183, 253

split edits for, 246

syncing, 237–240, 244–245

transitions between, 250–253

trimming, 242–243, 245–248

audio components, 230, 249–250

Audio Configuration window, 264

audio effects, 275–281

applying and modifying, 275

creating default, 275

EQ adjustments, 277–279

Limiter effect, 281

pitch adjustments, 277

Space Designer effect, 280

stacking order of, 276

telephone effect, 277

audio fades, 250–253

automatically applying, 250–251

changing the shape of, 252–253

keyboard shortcut for, 252

manually applying, 251

Audio Inspector, 248–249, 260

audio levels, 255–260

absolute vs. relative, 257–258

keyboard shortcuts for, 259, 282

keyframes for changing, 259–260

meters displaying, 255–256

Range tool for, 258, 260

setting for final mix, 274–275

Volume slider for, 261

ways of setting, 257

audio meters, 255–256

audio mixing, 231, 273–275

setting audio levels for, 274–275

speakers vs. headphones for, 233

surround sound and, 267

audio monitor, 64

Auditions, 192

creating, 194, 195

previewing clips using, 194–195

automatic dialogue replacement (ADR), 254

automatic saving/backups, 94

B

background activities, 392

Background Tasks window, 56–57

backgrounds generator, 311–312

back-time edits, 169

backups

changing location of, 95–96

library database and media, 94

restoring from, 94–95

badges, Browser, 70

Balance Color option, 378

batch renaming, 150

Bayer pattern, 14

Better quality option, 398

bit depth

audio, 232

video, 24–25

Black & White effect, 359

Blade tool, 176

blend modes, 325

Break Apart Clip Items option, 244

Broadcast Safe effect, 388–389

B-roll, 158, 183, 212

Browser, 50, 66–76

badges displayed in, 70

clip color lines in, 69–70

creating Auditions in, 194

deleted clips in, 70

grouping clips in, 68

hidden menus, 72–73

metadata display, 73–74

search box, 141–142

settings menu, 67

sorting clips in, 67–68

thumbnail edges in, 71

view options, 74

waveform display, 68–69

C

camera source files, 4

captions, 192, 215–220

editing SRT, 219

enabling/disabling, 217

formats supported for, 215–216

importing, 216–217

keyboard shortcuts for, 228

options for modifying, 218

roles created for, 217–218

Timeline Index and, 187

translation tip for, 219–220

cast shadows, 298, 361

CEO-608 caption format, 215–216

channels. See audio channels

chapter markers, 172

Cherry, Tom, 7, 335

chroma key effect, 374–376

chroma subsampling, 26–27

cinematic look, 20

clips

compound, 192, 196–202, 356

connected, 158, 165, 247

downstream/upstream, 158

flattened, 211–212

multicam, 192, 203–215

positions of, 338–339

stacking order of, 208–209, 324

See also audio clips; video clips

closed captions, 192, 215

cloud-based editing, 33–34

codecs, 5–7

audio, 5, 7

export, 395

optimization of, 8

ProRes, 11–13, 395, 398

still image, 6, 7

video, 5, 6–7

collaboration

empty libraries for, 113–114

proxy libraries for, 115

collections

keyword, 145

Smart, 149

color

changing for fonts, 300

chroma subsampling of, 26–27

components of, 221–222

desaturation of, 359

primary and secondary, 222–223

Color & Effects workspace, 53

Color Board, 380, 381

color correction, 322, 377–389

Balance Color for, 378

Broadcast Safe effect, 388–389

Color Inspector tools for, 380–386

Digital Color Meter for, 389

keyboard shortcuts for, 390

LUTs used for, 379

Match Color for, 378–379

multicam clips and, 214–215

Pleasantville effect, 386–387

Range Check for, 387, 388

skin tone fix, 383–384

types and rules of, 377

Color Curves, 380, 385

color grading, 14, 322, 377

Color Inspector, 376, 380

Color masks, 365–367

color picker, 301

color space, 21

Color Wheels, 366, 377, 380, 382–383

Command Editor, 45–46, 47

command sets

creating custom, 44–45

switching between, 46, 47

CommandPost utility, 76

Comparison View, 89–90, 213

components, audio, 230, 249–250

composite images, 322, 325

compound clips, 192, 196–202

applying effects to, 202

creating oversized, 201–202

dynamic nature of, 198

effects requiring, 356

explanation of, 196

independent, 198

keyboard shortcuts for, 228

markers hidden in, 199

mono audio and, 198–199

organizing clips using, 197

transitions between, 199–200

compressed files, 392

HEVC vs. H.264, 10–11, 399

I-frame vs. Long-GOP, 8–10

reason for using, 4–5

computers

choosing, 27

optimizing, 29–30

stressors on, 28–29

connected clips, 158, 165, 247

connected edits, 163

connection protocols, 34

Consolidate Media option, 107–108

containers or wrappers, 18

contextual menus

Browser clip, 72

timeline clip, 178

continuous playback, 67

Counting generator, 312

Crop & Feather effect, 327

cropping images, 326

crossfades, audio, 231, 250–251

Curves adjustments, 385–387

cut transitions, 285

cutting clips, 176

D

data transfer rates, 36

DCI-P3 color space, 21

decibels (dB), 230, 259

Default workspace, 53

deinterlacing video, 42–43

Delete key, 177

deleting

captions, 218

clips, 70, 140

effects, 275

events, 109

FCP projects, 404

libraries, 104

masks, 364

plug-ins, 93, 357

preferences, 90–91

render files, 137–138

shortcuts, 46

de-mosaicing process, 14

desaturation process, 359

Destination preferences panel, 65–66

detached audio, 243, 245

Digital Color Meter, 389

direct-attached storage, 32

dissolve transitions, 284, 285, 289–290

Distort effect, 330

distortion, audio, 231

Dock options, 98

double-system audio, 230

downstream clips, 158

dragging clips, 123

Draw masks, 365

drop shadows, 298–299, 318

drop zones, 345–346

dropped frame errors, 63–64

Dual Displays workspace, 53

dual-channel mono, 230, 248, 263

dual-monitor display, 56, 81, 210, 226

Duplicate Project option, 76

duplicated media, 173–174

duration, changing clip, 167–168

E

edit points

defined, 157, 159, 178

trimming, 178–179

Editing preferences panel, 61–62

editing tools, 174–178

Blade tool, 176

Hand tool, 177

Position tool, 175

Range tool, 175–176

Tools palette, 174

Zoom tool, 176

effects

adjusting, 352

compound clips and, 202

copying to multiple clips, 340

creating default, 355–356

faster application of, 353–354

multicam clips and, 213–214

previewing, 353

removing from clips, 341, 355, 357

resetting or disabling, 324

stacking order of, 276, 355

tracking, 368–370

See also audio effects; visual effects

Effects browser, 50, 351–352

elements generator, 312–313

embedded data, 392

emojis, title/text, 304

empty libraries, 113–114

enhancing audio, 264–266

EQ adjustments, 277–279

Event Viewer, 88–89

events, 3, 109–113

copying and moving, 105, 110–112

creating, renaming, and deleting, 109

organizing libraries using, 110

storing clips in multiple, 112–113

expanded audio, 243

Export File menu, 394–395

exporting, 392, 393–403

faster vs. better options for, 398–399

H.264 vs. HEVC compression for, 399

high-quality finished files, 395

icon and menu options for, 393–395

Info tag changes for, 396–397

keyboard shortcuts for, 406

projects for social media, 397–398

proxy files, 399–400

still frames, 395–396

XML files, 400–403

extend edits, 182

extensions, workflow, 59

external media, 3, 39

F

Facebook exports, 398

FaceTime camera recording, 133

fades

audio, 250–253

visual, 284

Faster encode option, 398, 399

Fat EQ filter, 278

Favorite, Scott, 266

Favorites

flagging clips as, 139–140

import locations as, 128

file formats, 5–7

audio codecs and, 5, 7

still image codecs and, 6, 7

video codecs and, 5, 6–7

file name changes, 121–122

Final Cut Pro (FCP)

archive options, 97–98

basic concepts, 2–3

interface, 50–59

names and versions, 2

statistics about, 107

troubleshooting, 90–94

user guide, 50

find function. See searches

Finder

dragging clips from, 123

keyboard shortcuts, 48

tag assignments, 130

finished files, 392

fit-to-fill edits, 171

flagging clips, 139–140

flattened clips, 211–212

flicker reduction, 361

flipping clips, 338

Flow transition, 290–291

folder names, 130

fonts

choosing for text, 293–294

color changes for, 300

foreground activities, 392

formats. See file formats

frame rates

changing, 153–154

checking, 139

cinematic look and, 20

explanation of, 19

matching, 152–153

Zoom video, 154

frames, 9

dropped, 63–64

exporting, 395–396

sizes of, 18–19, 139

trimming audio to, 247–248

G

gaps, 173, 246

Gaussian Blur effect, 357–358

General preferences panel, 60–61

generated media, 3

generators, 284, 310–318

adjusting, 346–347

background, 311–312

element, 312–313

keyboard shortcuts for, 319

modifying default, 315

solid color, 314

texture, 314–315

gradients in text, 300

Graphic Equalizer, 265, 279

grave/tilde key, 167

grayscale values, 192, 220–221

grouping clips, 68

H

H.264 compression, 10–11, 392, 395, 399

Hand tool, 177

handles, 158, 284

for transitions, 286

for trimming, 179

hard drives, 31

hardware

computer, 29–30

storage, 31–32

HDR media, 22–24

monitoring, 23–24, 121

project creation, 120–121

SDR media vs., 22–23

HEVC compression, 10–11, 392, 399

hiding faces, 358

Histogram, 223, 224, 227

hue, explanation of, 221, 222

Hue/Saturation Curves, 380, 385–387

Hum Removal option, 266

I

I-frame compression, 8–10

image stabilization, 332

Import preferences panel, 65

importing media, 122–127

audio options for, 131–132, 235

caption files, 216–217

choosing settings for, 128–132

copying to storage before, 122

creating proxies after, 133–134

display options for, 126–127

dragging clips from Finder, 123

favorite locations for, 128

keyboard shortcuts for, 155

layered Photoshop files, 125–126

Media Import window for, 123–124, 126–127, 128–132

PDF image quality and, 126

timecode display for, 127

In/Out points, 158

marking clips to set, 160–161

Range tool for setting, 175

Info Inspector

adding notes in, 141

finding info in, 142

metadata in, 142–143

Info tags, 396–397

insert edits, 163

Inspector, 50, 58

interface, 50–59

icon colors, 57

keyboard shortcuts, 100

main areas, 50–51

modifying, 51–52

second monitor display, 56

workspaces, 53–55

interlaced video, 40–43

deinterlacing, 42–43

progressive video vs., 41–42

internal storage, 32, 39

ITT caption format, 216

iXML audio files, 236–237

J

JPEG files, 7, 396

jump cuts, 290–291

K

Ken Burns effect, 327–329

keyboard shortcuts, 44–47

command sets and, 44–45, 46, 47

creating custom, 45–46, 55

deleting custom, 46

finding in macOS, 47

terminology used for, 44

keyframes

acceleration controls, 350

adjusting, 344–345

audio, 259–260

easing in/out of, 329

explanation of, 231, 322

navigating, 350–351

video, 341–343

keys, 322, 373–376

chroma, 374–376

Luma, 373

Keyword Shortcuts panel, 144–145

keywords, 144–147

applying to clips, 144–145, 146

collections of, 145–146

creating during import, 130

searching for, 146–147

L

languages, roles for, 270

layers, 158

adjustment, 362–363

Photoshop, 125–126

levels. See audio levels

libraries, 2–3, 102–115

closing and deleting, 104

collaboration using, 113–115

consolidating media in, 107–108

copying events into, 105, 110–111, 129

creating and renaming, 103

empty and proxy, 113–115

exporting contents of, 403

file size information for, 107

Motion templates stored in, 115–116

moving events between, 112

organizing with events, 110

storage locations for, 106

strategy for using, 102

Library List, 50, 104–105

Library Manager utility, 108

light flicker reduction, 361

Light Wrap option, 376

lighting 3D text, 308–309

Limiter effect, 281

links

icon for broken, 135

relinking broken, 135–136

Log video, 16

Long-GOP compression, 8–10

Look effects, 359

loudness, 230, 266

lower-third, 192

Luma key, 373

luminance, 23, 221, 222

LUTs (lookup tables), 17, 379

M

macOS keyboard shortcuts, 47, 48

magnetic timeline, 162–163

managed media, 3

markers

chapter, 172

compound clips and, 199

Timeline Index and, 188

working with, 171–172

marking clips, 160–162

icons related to, 162

keyboard shortcuts for, 189

setting In/Out points by, 160–161

masks, 363–367

Color, 365–367

Draw, 365

Shape, 363–364

master files, 392

Match Color option, 378–379

measurement options, 60–61

media, 3

finding duplicated, 173–174

importing, 122–127

optimization of, 8, 131, 134

relinking missing, 135–136

suggested storage of, 405

viewing unused, 140–141

See also video media

Media Import window

choosing settings in, 128–132

display options, 126–127

importing media using, 123–124

metadata

changing Info tags and, 396–397

customizing fields for, 143

displaying in Info Inspector, 142–143

viewing in Browser, 73–74

missing media

alert for, 93, 135

finding, 148

relinking, 135–136

mixing. See audio mixing

monitor speakers, 233

monitors

audio, 64

HDR media, 23–24, 121

video, 56

mono audio, 131, 230

audio meter for, 256

compound clips and, 198–199

dual-channel, 230, 248, 263

panning, 261–262

motion paths, 322, 343–344

Motion templates, 115–116, 357

Motion tool, 291–292, 309, 362

moving clips, 166–167

MP3 audio files, 235

multicam clips, 192, 203–215

Angle Editor and, 207–209, 213

Angle Viewer setup for, 209–210

audio channel access in, 214–215

bandwidth requirements for, 38, 204

characteristics of, 203

data storage and, 38–39

editing, 210–211

effects added to, 213–214

flattening of, 211–212

keyboard shortcuts for, 228

labeling, 204–205

modifying edited, 213

multicam angles and, 212

stacking order of, 208–209

syncing, 205–207

trimming, 211

multichannel audio, 263

Murphy’s Law, 2

Music sidebar, 75

N

naming/renaming

clips, 150

events, 109

files, 121–122

folders, 130

libraries, 103

presets for, 150

navigation

keyboard shortcuts, 189

Timeline Index, 185

network-attached storage, 32

Newell, Scott, 30, 71, 203, 214

noise reduction, 360–361

Noise Removal option, 266

notes

adding to clips, 141

searching for, 141, 142

NVRAM and PRAM reset, 93–94

O

object tracking, 367–372

adjusting tracks for, 370–371

effects tracked with, 368–370

linking multiple objects for, 371–372

moving objects with, 367–368

offline files, 135

opacity adjustments, 325, 349

Open Clip option, 193

optimization

of codecs, 8

of computers, 29–30

of media, 131, 134

optimized files, 4

Organize workspace, 53

overlays, 83–84

overwrite edits, 163

P

panels, resizing, 52

panning audio, 231, 261–262

PDF files, 126

peak hold indicator, 256

Photos sidebar, 75

Photoshop documents, 125–126

picture-in-picture effect, 335

pitch adjustments, 277

pixelization settings, 358

Placeholder generator, 313

placeholders, timeline, 173

Playback preferences panel, 62–63

playhead, 51, 78

playing clips

multiple ways of, 124–125

shortcuts for, 159–160

Pleasantville effect, 386–387

plug-ins

caption, 220

deleting, 93, 357

PNG files, 7, 126, 396

pointing devices, 30

Position tool, 175

Powles, Michael, 251

PRAM and NVRAM reset, 93–94

Precision Editor, 180–181

preferences, 60–66

Destination, 65–66

Editing, 61–62

General, 60–61

Import, 65

Playback, 62–63

preview monitor, 88–89

previewing

clips, 194–195

effects, 353

titles, 294

transitions, 288

primary colors, 222–223, 322

Primary Storyline, 158

best way to use, 163

connected clips and, 165

moving/removing clips on, 166–167

trimming audio clips in, 245–246

progressive video, 41–42

projects, 3, 116–121

archiving using XML, 403, 405

exporting for social media, 397–398

formatting new, 118–119

frame rates for, 152–154

HDR media, 120–121

managing in timeline, 76–77

modifying existing, 119–120

options for completed, 404–405

SDR media, 116–117

snapshots created from, 118

timecode burned into, 313

ProRes video codecs

explained, 11–12

exporting files using, 395, 398

raw file format and, 15

recommendations for choosing, 13

version descriptions, 12–13

white papers on, 17

proxy files, 4

creating after import, 133–134

enabling in Viewer, 85

exporting, 399

lower image quality of, 400

multicam editing and, 39

reasons for using, 36–38

proxy libraries, 115

PSD files, 7

Q

QuickTime Player, 42

R

RAID storage, 31, 32, 33

Range Check options, 387

Range tool, 175–176, 258, 260

ranges, 158

duplicated, 173

marking, 160–161

selecting multiple, 161

tool for setting, 175

Rate Conform setting, 333–334

raw file format, 14, 15

recording

FaceTime camera, 133

voice-over, 240–241

Recovery mode, 91

reframing clips, 193–194, 346

Rejected clips, 140

relative level, 231, 258

relinking media files, 135–136

renaming. See naming/renaming

render files

creating, 137

deleting, 137–138

rendering video, 322

replace edits, 169–171

how to use, 169–170

missing audio and, 170

Retime to Fit with, 171

Ress, Carsten, 219, 220

Retime to Fit option, 171

retiming audio, 254–255

reverse stereo, 249

RGB Parade, 223, 224

ripple trim, 159, 178, 288

roles and subroles, 267–273

assigning to clips, 132, 269

audio stems/submixes and, 272–273

creating for captions, 217–218

explanation of, 267–268

focusing on clips using, 272

keyboard shortcuts for, 269

timeline Index and, 187, 270–271

roll trim, 159, 178, 288

Rolling Shutter correction, 333

room tone, 231

rotating clips, 337

S

safe zones, 82–83

sample rate, 232

saturation, 221, 222

saving, automatic, 94

scaling images, 322, 331

SDR media, 22–23, 116–117

search box, 141–142

Search Filter dialog, 146–147, 148, 149

searches

criteria for, 147

icons indicating, 148–149

keyword, 146–147

missing media, 148

noncontiguous clip, 354

note, 141, 142

second monitor, 56, 81, 210, 226

secondary colors, 222–223, 322

SendToX utility, 402

Sepia effect, 360

Shape masks, 363–364

Shapes generator, 313

Share icon, 59, 393

Share menu, 394–395

sharing, 59, 392, 406

See also exporting

shortcuts. See keyboard shortcuts

sidebars

hiding/showing, 152

Sound Effects, 75–76

types of, 75

sidecar data, 392

skimmer, 51, 71, 127

skimming

audio clip, 183, 253

video clip, 182–183

skin tone fix, 383–384

Slip tool, 183

Smart Collections, 149

Smart Conform option, 193–194

snapping, 158, 160

snapshots, project, 118

social media exports, 397–398

Software Update panel, 99

solids generator, 314

solid-state drives (SSDs), 31, 32

sorting clips, 67–68

sound effects, 99

Sound Effects sidebar, 75–76

Space Designer effect, 280

Spatial Conform options, 330–331

speech, improving clarity of, 266

Spill Suppression option, 376

split edits, 182, 246

SRT caption format, 216, 219

stacking order

clip, 208–209, 324

effect, 276, 355

stems, audio, 231

stereo audio, 230, 249, 256

still images

exporting, 395–396

formats and codecs for, 6, 7

storage, 30, 31–40

cloud-based, 33–34

connection protocols, 34

data transfer rates and, 36

determining your need for, 34–35

external vs. internal, 39

file types related to, 39–40

hardware types for, 31–32

internal, direct-, and network-attached, 32–33

multicam editing and, 38–39

proxy files and, 36–38

specs to consider for, 34

storylines, 158, 165–166

See also Primary Storyline

storytelling, 101, 157, 407

subroles. See roles and subroles

surround sound, 230, 249, 256, 267

syncing, 231

audio clips, 237–240, 244–245

multicam clips, 205–207

T

tags

Finder, 130

Info, 396–397

timeline Index, 186

telephone voice effect, 277

templates

3D text, 306–307

Motion, 115–116, 357

text, 292–310

3D titles and, 306–309

depth added to, 297–298

drop shadows for, 298, 299, 318

font choices for, 293–294

formatting, 296, 298–299

kerning adjustments, 301–302

keyboard shortcuts for, 303–304, 319

positioning, 296–297

rules for using, 292–293

textures added to, 307–308, 315–316

video inside, 316–318

See also titles

textures

generator, 314–315

text, 307–308, 315–316

Thompson, Jerry, 76, 215, 235, 273, 329, 332, 398

three-point edits, 168–169

TIFF files, 7, 396

timecode displays, 78–80

burning into projects, 313

floating windows for, 79–80

syncing multicam clips using, 207

viewing during import, 127

Timecode generator, 313–314

timeline, 50, 76–80

audio display, 236

clip menu, 178

control icons, 78

creating Auditions in, 195

customizing, 151

elements, 159

magnetic, 162–163

managing projects in, 76–77

moving around in, 80

solution for scrolling, 76

stacking order in, 324

switching projects in, 77

timecode displays, 78–80

titles added to, 294–295

zooming in to, 151–152

Timeline Index, 184–188

Captions panel, 187

Clips panel, 185–186

customizing, 185

enabling captions using, 217

features overview, 184

managing markers in, 188

navigation functions, 185

reviewing titles in, 303

Roles panel, 187, 217

search feature, 354

Tags panel, 186

Title Safe zone, 82, 293

titles, 292–310

3D text and, 306–309

adding to timeline, 294

animation of, 305–306

changing default, 302

emojis added to, 304

formatting, 296, 298–299

kerning adjustments, 301–302

keyboard shortcuts for, 302, 303–304, 319

modifying, 295–296, 309

previewing, 294

quickly reviewing, 303

removing custom, 310

rules for using, 292–293

See also text

Tools palette, 174

trackballs, 30

tracking. See object tracking

Transcode Media button, 134, 135

Transform settings, 334–335

transitions, 284–292

applying, 287

audio clips and, 250–251

changing duration of, 288

compound clips and, 199–200

creating or deleting custom, 290, 292

dissolve, 284, 285, 289–290

Flow for jump cuts, 290–291

handles required for, 286

keyboard shortcuts for, 319

modifying, 289, 291–292

previewing, 288

resetting default, 290

searching for specific, 287

trimming clips under, 288

types of visual, 284–285

viewing available, 286–287

yellow dots for, 291

Transitions browser, 286–287

translating SRT captions, 219–220

Trim Edit window, 181–182

trimming, 157, 158, 178–183

audio, 242–243

basics of, 178–179

connected audio clips, 247

extend edits for, 182

handles needed for, 179

image cropping and, 326

keyboard shortcuts for, 180, 182, 189, 228, 282

multicam editing and, 211

Precision Editor for, 180–181

quick top and tail trims, 180

Slip tool for, 183

split edits for, 182, 246

transitions and, 288

Trim Edit window for, 181–182

troubleshooting, 90–94

Final Cut crashes, 92

general techniques for, 90–91

missing media alerts, 93

U

upstream clips, 158

V

van Hurkman, Alexis, 377

Vectorscope, 223, 224, 225–226, 227

Video Animation bar, 348–349

video clips

analyzing, 347–348

deleting, 70, 140

flagging, 139–140

marking, 160–162

moving, 166–167

naming/renaming, 150

playing, 124–125, 159–160

previewing, 194–195

reframing, 193–194, 346

rotating and flipping, 337–338

sorting and grouping, 67–68

trimming, 157, 158, 178–183

video editing

back-time edits, 169

cloud-based, 33–34

computer setup for, 27–30

duration changes in, 167–168

extend edits, 182

gaps and placeholders in, 173

icons related to, 164

keyboard shortcuts for, 164, 189, 228

markers used in, 171–172

multicam, 38–39, 203–215

noise reduction, 360–361

options supported by FCP, 163

proxy files for, 36–38

replace edits, 169–171

split edits, 182

storage for, 31–40

terminology related to, 158–159, 192

three-point edits, 168–169

tools for, 174–178

types of edits in, 163

Video Inspector, 322–334

adjusting effects in, 352

categories in, 323–324

Compositing settings, 325

Crop or Trim options, 326

Distort effect, 330

image stabilization option, 332

Ken Burns effect, 327–329

Rate Conform setting, 333–334

resetting effects in, 324

Rolling Shutter correction, 333

Spatial Conform options, 330–331

Transform settings, 334–335

video media

bit depth of, 24–25

compression of, 4–5

formats and codecs for, 5, 6–7

frame sizes and rates for, 18–19

HDR format for, 22–24

interlaced, 40–43

Log files and, 16

progressive, 41–42

ProRes codecs for, 11–13, 15

raw format for, 14–15

text containing, 316–318

types of, 3–4

video monitor, 56

video scopes, 192, 223–227

Histogram, 223, 224, 227

keyboard shortcuts for, 228

second monitor display, 226

selecting and customizing, 227

Vectorscope, 223, 224, 225–226, 227

View menu, 226–227

Waveform Monitor, 223, 224, 227

View menu

Video Scope, 226–227

Viewer, 81, 83

Viewer, 50, 80–88

full screen display, 81

keyframe controls, 350–351

onscreen controls, 336–337

overlay options, 83–84

proxy file options, 85

quality vs. performance options, 83

red box appearance, 87–88

rotating clips in, 337

safe zones display, 82–83

transparency options, 86–87

View menu, 81, 83

visual effects, 321–390

color correction/grading, 376–389

Effects browser and, 351–357

examples of creating, 357–363

keyboard shortcuts for, 390

masks and keys, 363–376

Transform effects, 334–349

Video Inspector effects, 322–334

Viewer effects, 350–351

Voice Isolation option, 266

voice-over recording, 240–241

Volume slider, 261

W

Waveform Monitor, 223, 224, 227

waveforms

Browser display of, 68–69

explanation of audio, 230, 233–234

timeline display of, 236

white balance fix, 378

Wilt, Adam, 379

wipe transitions, 284, 285

workflow extensions, 59

workspaces, 53–55

creating custom, 54–55

prebuilt, 53

wrappers, 18

X

XML files, 392, 400–403

archiving projects using, 403

converting for Adobe apps, 401–402

reasons for using, 400–401

sending Premiere projects using, 402

steps for exporting, 401

XtoCC conversion utility, 401

Y

YouTube exports, 398

Z

Zoom tool, 176

Zoom videos, 154

zooming

shortcuts for, 177

the timeline, 151–152



OEBPS/Images/06fig08.jpg
S~ kv < Lamy'sintro-Sync'd

| 00gb:10:00

Video Source Ciip

Audio Source Clip. A. fio Extracted

[N | TP






OEBPS/Images/06fig09.jpg
° Record Voiceover

O)

Input Gain:

Name: | Scene 3 VO 2a

v Advanced
Input System Setting v
Monitor: ® Off @ On
Gain
@ Countdown to record
@ Mute project while recording
@ Create Audition from takes.
Event Audio v
Role: Voice Over. v






OEBPS/Images/06fig06.jpg
Symtvonized ip ame:

In Event: | Synced Clips. L

Starting Timecode:  00:00:00:00 8 Drop Frame

# Use audio for synchronization
@ Disable audio components on AV clis

Set based on common clip properties.

280x720, 59.94p, Rec. 709, automatic






OEBPS/Images/06fig07.jpg
n Event: (Media TR

00

Synchronized Clip Nam

:00:00

18 Use audio for synchronization
@ Disable audio components on AV clips

Synchronization: ([Fist Marker on the Cifp IS






OEBPS/Images/03fig69.jpg
‘Audio Sample Rate Roles.
et

v © Newsmancolocion
S60r Moo

‘Stereoscopic Type.

coramate





OEBPS/Images/03fig64.jpg
vE Media
Bicycles
Clouds
Fall Foliage
Flower
Jewelry
Mountains
Ocean
Trains

B3 Projects

PP PP PP P

b sk
Mulholland 01 Mulholland 03

Sunset (Zuma)






OEBPS/Images/03fig63.jpg





OEBPS/Images/06fig01.jpg
A A A






OEBPS/Images/03fig62.jpg
Sunset (Zuma) Wild Flower

. Keywords for selection

[iver ]

» Keyword Shortcuts






OEBPS/Images/03fig61.jpg
B0 Emily Hewitt Moss_Agate. f 1000

Emiy Howitt Moss_Agate.
Feb 28, 202201 7:03:29 PM






OEBPS/Images/06fig04.jpg
Larry On-Camera

Lary On-Camera

Larry On-Comera






OEBPS/Images/03fig68.jpg
@ Ow Keywords Include Any B =

V Include Any @ Bicycles W Jewelry
9 Clouds @ Mountains
Does Not Include Any @ Fall Foliage  Ocean

Does Not Include All [ Flower @ Trains






OEBPS/Images/06fig05.jpg
Audio Configuration
BOOM, BOOM_P..VSTK, MixL, MixR 6 Mono v






OEBPS/Images/03fig67.jpg
0 Fiter

@ T (ATt ® (Mewdesnw |

@ om Keyworts  (REGSAINIINS (€19

@ Bicycles @ Jewelry
@ Clouds # Mountains
@ Fall Foliage # Ocean

@ Flower

Media Type

Used Media

Format Info

Media Representation

Roles.





OEBPS/Images/06fig02.jpg
Analyze Audio
Fix audio problems.

@ Separate mono and group stereo audio

@ Remove silent channels

Assign Audio Role
Automatically &

@ Assign iXML track names if avail






OEBPS/Images/03fig66.jpg
Qv search






OEBPS/Images/06fig03.jpg





OEBPS/Images/03fig65.jpg
vEl Media
3, Clouds
9, Fall Foliage

% Jewelry
3. Mountains
%, Ocean
S, Trains





OEBPS/Images/03fig71.jpg
T AlTedt @ includes 1N J
e Media Representation | Original & ' IsMissing &
# B Media Representation |Optimized & |IsMissing &
¥ B Media Representation [Proxy & v Is Available <

New Smart Collection





OEBPS/Images/03fig70.jpg
e
Text
Ratings
Markers
Media Type
Type

Used Media
Keywords
People
Format nfo

Date
Roles





OEBPS/Images/311_frame_browser.jpg
[+ 3 of 30 frames saved Close





OEBPS/Images/06fig19.jpg
e Alfica - 6 channels rar12

S Voume . oo

AudioConfiguration






OEBPS/Images/03fig59.jpg
© original

Basic v /
Add Custom Metadata Field..

 Basic
General
Extended
Audio
EXIF
pTC
Settings
HOR
PP Media
MXF
DPP Editorial/Services

Save Metadata Vi
Edit Metadata Vie

hs..






OEBPS/Images/06fig17.jpg
Audio Project v 01:0325

™ T_\

oy

I AN FF 5V .
'430:01.:1 +00:00.00

[c.oma_uiea






OEBPS/Images/03fig58.jpg
HideRejected ¢ I B Q

[ Co e —

v T AlText

@i Names
® Markers





OEBPS/Images/06fig18.jpg
av e 1.C_0p13_Lisa =

e e

Audo Configuraion






OEBPS/Images/194_shortcuts.jpg
Keyboard e Q

Keyboard  Text Shortcuts* Input Sources  Dictation

To change a shortcut, select it click the key combination, and then type the new keys.

& Launchpad &D... Al Applications
= Display Show Help menu o/
&8 MAsslon Goritrol Window->Move to LG HOR 4K M
Keyboard
& Scroonshots Window->Move...in Retina Display M
@ Services ~ Pages
Q spotiight File->Export To-..ch Text Format.. Fl
© Accessibility File->Export To->PDF. *E
~ Keynote
File->Export To->Images. e
View->Siide Only ~8
View->Navigator AN

+

Use keyboard navigation to move focus between controls.
Press the Tab key to move focus forward and Shift Tab to move focus backward

Set Up Bluetooth Keyboard...





OEBPS/Images/06fig11.jpg
[Video Source Ciip

[Video Seurce Clip

bbbt o s ik






OEBPS/Images/03fig53.jpg
Alcips e 2 B Q

Hide Rejected ~H
No Ratings or Keywords X
Favorites

A
Rejected ~a
Unused AU





OEBPS/Images/03fig52.jpg
AlCips ¢ 2 B

P N

017.8_ep13_MS_Andrew

[—r—

AVIS Trail 01 ‘Bakers Pond 02





OEBPS/Images/06fig12.jpg
Larry On-Camera Larry On-Camera

Larry On-Camera

Larry On-Camera

e ey





OEBPS/Images/03fig51.jpg
3840x2160|2398p Stereo| 48tz

Rec. 2020 HLG. Modity

360 VR Project

38401920/2997p Stereo| 48kiz

Rec. 709|360°

Cajon Pass 190802

25601440]60p.






OEBPS/Images/03fig50.jpg
Delete Generated Event Files

Files will be deleted from alllocations, both inside and outside
the lbrary.

You cannot undo this command.

@ Delete Render Files
® Unused Only
om






OEBPS/Images/06fig10.jpg
Video Source Ciip
o 2
Video Source Clp

st bt b b elobao s
Chiden sF

aotoadbsbeshetodhondoh

Golden Skies - Awaken

Andodbohe el bl





OEBPS/Images/03fig57.jpg
80 AVIS Trail 01

25601440/ 60p

= —
Last Modified May 28, 2022 at 2:27:04 PM
= S
Video Roles. Vido %
Audio Roles. [
= e

= —

e —

o
T

e (W






OEBPS/Images/06fig15.jpg
[Ceps Usa






OEBPS/Images/06fig16.jpg
BT EF

..A._A.__KI_MLM
~— ALK ALRALLL






OEBPS/Images/03fig56.jpg
S B Q _2560x1440|60fps

(Qlsearcn ] B






OEBPS/Images/105_fig01-15.jpg
3,000

2,250

1,500

750

Typical Storage Data Transfer Rates (MB/sec.)

175

2,800

2,400

1,225 1,200

525
400

Single HDD

SCSISSD  4-HDDRAID  8-HDDRAID  NVMeSSD  4-SCSISSD RAID 2-NVMe RAID






OEBPS/Images/06fig13.jpg
< Very Cool Project v 40:24/01:17:13

0000:36:18

Video Source Ciip

(Ve Sauree O

—






OEBPS/Images/03fig55.jpg
Last Modified

Notes.
Video Roles
Audio Roles.

AVIS Trail 01 10:00

AVIS Trail 01

Feb 28, 2022 at 4:44:






OEBPS/Images/06fig14.jpg





OEBPS/Images/03fig54.jpg
AllClips

V Hide Rejected ~H
No Ratings or Keywords X
Favorites
Rejected ~a

B T
AN






OEBPS/Images/356b_transparency.jpg
QUALITY
Better Quality

V Better Performance

MEDIA PLAYBACK

v Optimized/Original
Proxy Preferred
Proxy Only

CHANNELS
Alpha
Red
Green

Blue





OEBPS/Images/03fig60.jpg
L e
Metadata Views.

Select which metadata fields are shown i the selected metadata view.

Allproperties 18 Q Search

—_mum-

St the materialis 30

[
G M aom- opp Descriptionof the type of 3D
£ @ 360 Pojection Mode Studo
G2 @ Active Audio Angle Studio
9 @ Active Video Anglo Studio
cin o AR ExF
o o Abum Spotlight  Tite for a callection of media,
E @ Apha Handing Studio
o o Atiude ‘Spotlight  The altitude of the item in met..
CPREIEEED @ Ambient Viewing Environment  Camera  Nominal amblent vewing enir
@ Anamorphic Override Studio
@ Aperture Value ExF
© ARRICamera index Camera
@ ARRICamera Model Camera
@ ARRICamera Name. Camera
@ ARRICamera Seral Number  Camera
1. ARRI Color Gamma S¥S. Camera

_ Cancel  [TOKT






OEBPS/Images/219-compare.jpg
, ,:" ,_,
:t, i

(L Il

| 1

i "

(1)

!






OEBPS/Images/356c_transparency.jpg
Better Quality
v Better Performance

v Optimized/Original
Proxy Preferred
Proxy Only

All

Red
Green

Blue





OEBPS/Images/166_share_icon.jpg
B Export File (default).
Save Current Frame..

Add Destination,






OEBPS/Images/127_destination_prefs.jpg
Destinations.

.
Hire®3 b

General Edling  Playback  Import  Destinations

o ° o @A

‘Sav|_Revert to Original Settings T =

P

= E = =

New Bundle From Selection

Restore Default Destinations ~ * 2°220%
N W e

Bundie






OEBPS/Images/08fig111.jpg
000 Digital Color Meter

Display native values : :
B e Display in P3
€ 1y Display in SRGB
B2

Display in Generic RGB
Display in Adobe RGB
Display in L*a*b*

LG HDR 4K

Aperture Size





OEBPS/Images/08fig110.jpg
Effects

Broadcast Safe
Amount L 4

Color Space

(@]
0

Rec. 709 ¢

Hide v






OEBPS/Images/co_02_al1359118.jpg





OEBPS/Images/265_iso.jpg
B ¥ O 07555 EXTERNAL_SH.._PRORES_RAWHQ_PP7 4

Audo Roles
Apha Handing

Feld Dominance Override
Anamorphic Override

Deinerlace

Color Space Override.
RAW 10 Log Conversion
Camera LUT

g||‘DI‘]|

Camera1so
150

P

Exposure Offset
Camera Color Temperature

Camera Name
380 Projection Mode

Settings v Apply Custom Name v

I g






OEBPS/Images/co_07.jpg





OEBPS/Images/03fig75.jpg
QU —e
1 == == o |
= .

Show:  Clip Names.
8 Angles
& Clip Roles.
1 Lane Headers
1 Duplicate Ranges






OEBPS/Images/03fig74.jpg
- BaEe

B9 0 Cyeling Berkshires. 13,00

3880x2.70/2097p (TIEET) Stereo|asitiz

Rec. 709

Name Cyciing Berkshires.
Last Modified Mar 2,2022 at 5:49:52 PM
Notes.

Video Roles L —
Audio Roles Dilogue-t ¥
start 13:38:30,26

End 13:38:44,05

Duration 00:0013,09

Codecs ‘avet, Linear PCM

Audio Output Channels 2

Audio Sample Rate 8Kz

Audio Configuration 1stereo

Camera Name

Original Name from Camera
Scene/Shot/Take/Angle.






OEBPS/Images/co_05.jpg





OEBPS/Images/03fig73.jpg
> Smart Collections
v Media

A, Bicycles

9, Clouds

3 Jewelry
A, Mountains,
A Ocean
A Trains.

Muholland 03

Projects.

Wild Flower

Al Clips &

Qv Search

Sunset (Zuma)

a8






OEBPS/Images/co_06.jpg





OEBPS/Images/03fig72.jpg
O|0|o|o

o O

H = o





OEBPS/Images/03fig79.jpg
B0

720x480]2097)

Rec. 601 (NTSC)

Audio Roles. [Dislogue-1"TTTIT®
Timecade Dispiay NonDroprame  E
Apha Handing NonofnoroAphs %
FieldDominance Override _ [GHARFRUNIIIIS)
Anamorphic Override (¥ off )
Deinterlace e

Colorspaco overid | e
Comera LuT e @

Camera Name






OEBPS/Images/co_03.jpg





OEBPS/Images/03fig78.jpg
‘The video propertes of ths clp are not recogrized.

Click OK to use the settings below o click Cancel to choose another clip to automatically set your properties from.

Video: 1080pHD  ® (10201080 & 2398p &
Format Resoution Rte
Rendering:  Apple ProRes422HQ @
Codec.
Sandard-Rec.700  ®

Coor Space

Mﬂﬂ—_

Sample e






OEBPS/Images/03fig77.jpg
1T 3D Cinematic
360°

Build In/Out

| Bumper/Opener
Credits

1T Elements

1T FxFactory Pro

HE

=

I Lower Thirds.
Social

» @ Generators






OEBPS/Images/03fig76.jpg
Index (=

Mountai High pes..

Coloman... Wi Flower Fal ol

AV Tl Cajon ol

=1

iy Ho.._ Lieguard... Sunso






OEBPS/Images/172_browser_columns.jpg
Auto Size Column
Auto Size All Columns

Show All Columns
Hide All Columns
Show Default Columns

Larry's Columns

v Default Column Set
Save Column Set As...
Reveal in Finder
Edit Available Columns...

v Start

v End

v Media Duration

v Content Created
Last Modified

v Camera Angle

v Notes

v Video Roles

v Audio Roles

v Camera Name
Reel
Scene
Take
Media Start
Media End
Frame Size
Video Frame Rate
Audio Output Channels
Audio Sample Rate
Audio Configuration
File Type
Date Imported
Original Codecs
Proxy Codecs
Audio Format
360° Projection Mode
Stereoscopic Mode





OEBPS/Images/681_larry_jordan.jpg





OEBPS/Images/174_view_menu.jpg
Fit v  View v

Video Scopes
Angles
360° Viewer

Al
: ) ) 7 Better Quality

/ v Better Performance

v Optimized/Original
Proxy Preferred
Proxy Only

v All
Alpha
Red
Green
Blue

Show Title/Action Safe Zones
Show Horizon

= Show Custom Overlay
== Choose Custom Overlay

Show Both Fields
v Show HDR as Tone Mapped

v Off
Luma
= = Saturation
All

v Show Captions






OEBPS/Images/06fig44.jpg
* Index =

Q Search
Clips Tags Roles 6 roles, 00:27:05 selected

©) ites
English

O spanish

Dislogue. =
Effects s
)






OEBPS/Images/06fig45.jpg
6 roles, 00:27:05 selected

wiowSo. @o
el e ]
erects .
CormideGrave SONT..






OEBPS/Images/06fig42.jpg
P e Sl B o e T O e e e R T SRS

o o Roles for Library “Book Library”
Media  Captions
[ video Roles © video Role

Video
) Audio Roles
Dialogue

o Role






OEBPS/Images/06fig43.jpg
| 00:00:00:00 I 00:00:10:00 | 00:00:20:00 | 00:00:30100






OEBPS/Images/06fig48.jpg
Compound Clip Name: | Effects Stem

o

InEvent: ( Projects

Cancel oK
Reconcitacisn-.. [} ) rin- sasc it 0
Recsaaen = %68 mvio6o. The Ena=Bsic |0

o Ror... (B)0... 020N Roes O 2/ Video \

02 Drama with Roles Cilp 2, Dialogue.






OEBPS/Images/06fig49.jpg
Limiter





OEBPS/Images/191_view_quality.jpg
50% v View v
Video Scopes
Angles

360° Viewer

=
Better Qualty
 Better Performance

v Optimized/Original

Proxy Only.






OEBPS/Images/06fig46.jpg
= ® wiowSor. WMo
bt B
o
Ambience -
O spotsrx < Cordacra sonT..
Y
s BEo siog
sung
T sgana s -
T e






OEBPS/Images/06fig47.jpg
© Titles
English

O spanish

O pialogue
© eftects

leasipggeico ] & [fo%o0

N

Efcts P —






OEBPS/Images/06fig51.jpg
Effects.

[
Amount -
AUPitch (edited):






OEBPS/Images/06fig52.jpg
Effects > Dialogue.

Telephone.
Preset  Smooth Analog "
Amount ¥ Cordless voice enhance.
Channel EQ:
Compressor: Cellphone Earpiece

Basic





OEBPS/Images/06fig50.jpg





OEBPS/Images/150_aspect_ratio_no-type_rev.jpg
16:9

43

916





OEBPS/Images/07fig47.jpg
(o —Custom it

frrerseet

Woolsay Fire 04






OEBPS/Images/07fig46.jpg





OEBPS/Images/07fig45.jpg
Overlay

1000





OEBPS/Images/189_sort.jpg
Hide Rejected & Q  720p HD599.

B
[ —
iy o ® Date mported
Sorty: | v Content Created =
o Waveforms | mayg Ourstion
1 Continuous f  Duration Lol
Roles
+ Ascending Camera Name

—— Camera Angle






OEBPS/Images/07fig44.jpg
& Installed Generators ¢

» il Titles a
vE Generators
@ 360°
@ Backgrounds.
@ Elements
@ Solids fotareact
@ Textures

News






OEBPS/Images/07fig43.jpg
& @ Installed Generators &

» 1T Titles  Q Search
v Generators

@ 360°
@ Backgrounds
@ Elements
Fabric Gradient
@ Solids
I
Industrial Natural






OEBPS/Images/07fig42.jpg
Installed Generators <

Q search

V@ Generators
@ 360°
@ Backgrounds.
@ Elements
pustom Grey Scale iovie
& Textures

Pastel Vivid Whites






OEBPS/Images/07fig41.jpg
Published Parameters

Format st o
Font Geneva ¢ Reguiar &
see " 380
Timacode Base project 0 <
Labe Rough cutva:

> Font Color .-

> Background Color.
Offsat.

> Center X

01:00:00:00

o3px Y  o74px






OEBPS/Images/07fig40.jpg
& ¢ @

Installed Generators <

1T Titles

v Generators.
& 360°
® Backgrounds

& Solids
@ Textures.

Q search

Counting Placeholder

Shapes Timecode






OEBPS/Images/06fig55.jpg
Effects > Dialogue.

AUGraphicEQ
Preset Default (edited) v

> Parameters






OEBPS/Images/06fig56.jpg
02 Drama with Roles Clip 2

Graphic Equalizer
B o m w : B I
e =
e
™ B
s

s 2 © © © © © © © © . 2

am L
r

2w






OEBPS/Images/06fig53.jpg
Effects > Dialogue

FatEQ
Preset Default (edit

» Parameters






OEBPS/Images/06fig54.jpg





OEBPS/Images/06fig59.jpg
0 02 Drama with Roles Clip 2

01 Large Spaces >
01Rooms

03 Small Spaces > o2Hals

04 Surround Spaces > 03 Plate Reverbs

Reval User Prosets in Finder.

05 Spring Reverbs
Save preset s

06 Indoor Spaces

l B o7 oudomspuces > |

>
>
>
04 Gated Reverbs >
>
>
>





OEBPS/Images/06fig57.jpg
Effects >+ Dialogue.

Space Designer — ias
Preset Defaultv
> Parameters






OEBPS/Images/06fig58.jpg
Space Designer
Disogue.





OEBPS/Images/08fig108.jpg





OEBPS/Images/08fig107.jpg





OEBPS/Images/08fig109.jpg
Rec. 709






OEBPS/Images/06fig60.jpg
Effects

miter =D

Preset Default v

» Parameters






OEBPS/Images/06fig61.jpg
INPUT  REDUCTION  OUTPUT

Gain Relesse  Outputlevel  Lookahesd
+140d8  7000ms 3048 20ms

11 || —

True Pesk Detection
oFF






OEBPS/Images/07fig39.jpg
Installed Generators &

& d

v@ Generators = e ~—
o 360° - -
@ Elements
® FxFactory Pro Converge Pages Glide
@ Larry
@ Luca Visual FX Spectr.. CECEC] R s
@ Photo Montage 3
. o s
& Textures

Collage. Lines. Intersect

Cinema Documentary  Photo Album

Float

Paper





OEBPS/Images/08fig100.jpg





OEBPS/Images/07fig38.jpg
&

» X Titles

V@ Generators
@ 3600

# Elements
@ Solids
B Textures

Installed Generators &

Beam

Drifting

Clouds

Blobs

Giimmer Lines.






OEBPS/Images/07fig37.jpg
(XX ) Build InjOut

Name

Energetic copy.





OEBPS/Images/08fig102.jpg
(= i ] girl and bike 4:02
I Hue/Saturation Curves 1v 3 vl
View v
HUE vs HUE }f
®
HUE vs SAT V.4






OEBPS/Images/07fig36.jpg
3 Custom copy.

e

tame 55 Titles
£ Motion Templates [
— large.x B8 Movies
— smalls G5 larryjordan
5 Users
L Macintosh HD
B M1 MacBook Pro (3)





OEBPS/Images/08fig101.jpg
(= i ] girl and bike 4:02

Color Curves 1v

<

View v
/
@ RED v Vd

\

@ GREEN v V.

\

@ BLUE v V.

|





OEBPS/Images/07fig35.jpg
-]

Make Default Title.
Make Default Lower Third
Open in Motion

Custom copy.






OEBPS/Images/08fig104.jpg
HUE vs SAT

L






OEBPS/Images/07fig34.jpg
U CISTIH D custMa

360° Custom 3D Custom | Make Default Title
Make Default Lower Third

Custom
Title

Custom Title





OEBPS/Images/08fig103.jpg





OEBPS/Images/08fig106.jpg
Show Both Fields
v Show HDR as Tone Mapped

IGE CHECK (Rec. 709)
Off
Saturation
All





OEBPS/Images/07fig33.jpg





OEBPS/Images/07fig32.jpg
off
e

.

TPt

W) Medium Right

() mectit

>

-

€ oeiin
) ot

C o

4 , Drama Top

nt






OEBPS/Images/08fig105.jpg





OEBPS/Images/309_event_viewer.jpg
Qv Search

Mulholland 03- ;
Name

» & High Desert 01

» [ Lifeguard Zuma Beach

» & Mountain Laurel

» & Mulholland 01

» [ Mulholland 03

» & Sunset (Zuma)

= Text and Logo






OEBPS/Images/07fig31.jpg
Lighting 5

Lighting Style Above O
Intensity v 1000% ©
(O Self Shadows o

O Environment B






OEBPS/Images/07fig30.jpg
) | soge

aterial  Multple

fe @

£ Save Material..

Brown Concrete
Concrete

- Fabrc
Grunge
Metal
[rB—

Colored Concrete

paint
Grunge Concrete | pypay
Plaster

. 2 Plastic.

Sidowalk Stone





OEBPS/Images/06fig28.jpg





OEBPS/Images/192_inspector_units.jpg
Genersl  Editng  Playback

Time Display:

Dialog warnings:

Audio Units:

Color Correction:

Inspector Units;

[

ln.& 0]

Import  Destinations.

HHMMSSIFF ®
Reset All
Validate o Nt  ~ine

Color Board
Color Bo:

Pixels Color Curves
HuefSaturation Curves






OEBPS/Images/06fig29.jpg





OEBPS/Images/06fig22.jpg





OEBPS/Images/06fig23.jpg





OEBPS/Images/06fig20.jpg





OEBPS/Images/06fig21.jpg
Editing

ITt.i ]

Editing Playback Import  Destinations
Anelin @ Show detailed trimming feedback

@ Position playhead after edit operation

Audio: [ Show reference waveforms

0.50 seconds
Crossfade: 0.10 seconds
still mage: 4.00 seconds

1.00 seconds






OEBPS/Images/06fig26.jpg
VoV






OEBPS/Images/06fig27.jpg
v 0 1127 o

Audio Project v 1819 >






OEBPS/Images/06fig24.jpg





OEBPS/Images/06fig25.jpg





OEBPS/Images/06fig30.jpg





OEBPS/Images/191_view_quality1.jpg
50% v View v
Video Scopes
Angles

360° Viewer

=
Better Qualty
 Better Performance

v Optimized/Original

Proxy Only.






OEBPS/Images/07fig29.jpg
Position

©
Animate Use Rotation &
Scale 100
1000 %
1000
1000

30 Text

Depth 00

Depth Direction Contered ¢

Weight v o






OEBPS/Images/07fig28.jpg
Reset Parameter

Userl  Add

Character
Forwards

Constant






OEBPS/Images/07fig27.jpg
=E8vY 0 Purple

ublished Parameters

auidin
suldout ~=1
Font Constantia * Italic &
sizo . 1000

» cobor -





OEBPS/Images/07fig26.jpg





OEBPS/Images/07fig25.jpg
oo Find and Replace Title Text

Find: | optoin )
e [
Searchin: (AITHGS PR 8 5 Vatch case
& Whole words
@ Loop search

(ReplacaAll] FReplace  Replace & Find (Previous [ Next





OEBPS/Images/07fig24.jpg
+ Index %o my R
Q Searh
Clips_Tags Roles 16 tems

Name Position

Option + Cmd + B: Apply the Balance..  00:04:27:10

Control + Cmd + 1: Toggles the Browss

00:04:53:07

Cmd + 4: Toggles the Inspector open...  00:04:67:01

Courtesy - Railroad 00:07:01:12

Cmd +7: Toggles the video scope disp... 00:11:28:26

Cmd +7: Toggles the video scope disp... 00:22:59:10

Control + Cmd + 6: Toggle the Compar... 00:41:22:26

NOTE: The *spotlight” effect would be... 00:45:19:27

Al | Video | Audio [itiesl] <






OEBPS/Images/07fig23.jpg
Custom Make Default Lower Third
Open a copy in Motion






OEBPS/Images/07fig22.jpg
Aware
Aware





OEBPS/Images/07fig21.jpg
Face

il with Color &

Color
Opacity .

Outine






OEBPS/Images/07fig20.jpg
Gradient &






OEBPS/Images/06fig39.jpg
S Audio Enhancements
O Equatzaton ot
O Voice Isolation

it

Audio Analysis Problems Detected
O Loudness

Amount

£

Uniformity.
) Noise Removal
Amount

O Hum Removal

%
N
L
%
%
a
%
a
Hz

Frequency






OEBPS/Images/06fig33.jpg
av 4o 1_B_ep13_Andrew 57:18

= Voume — [ wae






OEBPS/Images/06fig34.jpg
avy 46
& Audio Enhancements

Pan

Mode Stereo Left/Right

Arourt o0

+ None
No Effects Applied

Basic Surround
Create Space

Dialogue

Music

Ambience

Circle

Rotate

Back to Front

Left Surround to Right Front
Right Surround to Left Front





OEBPS/Images/481_timecode.jpg
> 523

Flower Project v 04:19/01:00:00

| 00:00{30:00 T





OEBPS/Images/06fig31.jpg





OEBPS/Images/120_trash_prefs.jpg
Do you want to delete the
preferences?

Deleting the preferences will reset all
application settings to their defaults.
Libraries/Documents will not be affected.

Delete Preferences

Continue





OEBPS/Images/06fig32.jpg
av.e 1.8_ep13_Andrew 57:18
= Volume v -0.4 d8
& Audio Enhancements

Pan
Mode None &

No Effects Applied

Audio Configuration

Dialogue-1, Dialogue-2 Dual Mono v






OEBPS/Images/06fig37.jpg
%8






OEBPS/Images/155_top_left.jpg
v18 Book Library
Smart Collections 2IIIIPD very Cool Project

Media

, 22122, 2000
& coooos0r






OEBPS/Images/138_source_timecode.jpg
b

i«) Webinar328_Color_Pt2

Color Part 212 PM - Larry 3:46:14
328 - Resol..age v2.006a (1:00:17:02
Color Part 2...PM - Screen 3:46:11
Webinar328...lor_Pt2_mix 157 18






OEBPS/Images/06fig38.jpg
& Audio Enhancements
O Equalization Flato

O Voice Isolation
Amount
Audio Analysis






OEBPS/Images/06fig35.jpg
Audio Configuration

Surround 51 v
3 Stereo
Stereo + 2 Mono + Stereo

T e

V Surround 5.1

Reset






OEBPS/Images/06fig36.jpg
Audio Configuration
© vialogue-2 Dual Mono

[FYRPPOIY W P TP W |
S m

Dialogue-2 v

u‘__.;umm






OEBPS/Images/06fig40.jpg
& Audio Enhancements
O Equalization Flato
 Voice Isolation

Amount — 50%






OEBPS/Images/co_app01.jpg
classical honest  movie

|¥’“pe’ educational e ldw II
S o r 8 title e I

Prose connection 2 dictional
pﬂgg[ypewntcr a antique personality ‘,,,.\,U.g,t?

Z.~-experience )

past or educatlon‘ A
gossip

ﬁ stion

document

commumcatlon
writm

© truth

gend

2 novel
thoughts





OEBPS/Images/06fig41.jpg
‘Surround Panner

Advanced





OEBPS/Images/07fig19.jpg





OEBPS/Images/07fig18.jpg
< =
2l NnSel

Mo/, bt






OEBPS/Images/07fig17.jpg





OEBPS/Images/07fig16.jpg
THE RONDALES AL

= —

= 55.0
< o
£\ o= paaaam—— s






OEBPS/Images/07fig15.jpg
Position

x 76273 pe
v 26657 px
z 0px
Rotation
x © 0
v © 0°
z © 0
Arimate Use Rotation ©
Scale v 100%
x v 1000 %
v v 1000 %
z v 1000 %

030 Text

face

O outine

O clow

Drop Shadow






OEBPS/Images/07fig14.jpg
B=BY O suset-cuton

Normal
Text

Sunset
inMaity

Basic

Font Handwriting -... ¢
size —

Alignment EX= ®

Vertical Alignment

Uine Spacing  #——
Tracking v
Kerning v
Baseline v
AlCaps

Al Caps Size.

=

[

2200
==
S
1300
0%
0
o
o

80.0 %






OEBPS/Images/07fig13.jpg





OEBPS/Images/354_hidden_browsers.jpg
JEea Z
&

& Photos
@ Music

B Apple TV
¥ Sound Effects





OEBPS/Images/07fig12.jpg
o=l (@) [&

Installed Titles ©

Q Search
7] 3D Cinematic
{ 360° 1w s e
Build InjOut
: 360°Basic3D 360" Custom 3D 360° Fade 3D
i Bumper/Opener
Credits
Elements 2 ROWED W SERD 30 TE SN 0

FxFactory Pro
Larry
{ Lower Thirds

{ PremiumVFX Autorr WTHRED - y

{ social ]

Story Pop 360° Tumble 3D Activate Adjustment Layer

360°Rotate 3 360°Scale3D  360° Text
Spacing 3D






OEBPS/Images/07fig11.jpg
Serif Text is Traditional
Serif Italic Text is Elegant

Sans Serif Text is Modern






OEBPS/Images/07fig10.jpg
Boxes

Iy
| & Make Default

Open a copy in Motion

CenterReveal  Siide In





OEBPS/Images/10fig19.jpg
II’I.G

General  Editing  Playback
Destinations
B Export File (default)
BB Save Current Frame
©Q o
B Apple Devices HD (Bes..
B Apple Devices 4K
N R —
B ©xport File (default)
g3 voutube
| CT—.

Add Destination






OEBPS/Images/10fig18.jpg
The following AIV roles will not be included from
some or all projects, because they are disabled in
the timeline index:

« Titles (Spanish)

Bmov 5

| Cancel  Next..






OEBPS/Images/218_quicktime.jpg
Close
Save...
Duplicate
Rename...

Move To...

Export As

Share

#®W
®S
&#8S

4K...
1080p...
720p...

480p...

Audio Only...





OEBPS/Images/355_sfx_browser.jpg
o000 | o G o

pEea Z
&

&1 GarageBand
@ Music

Name Time
Auto Skid 3 0:02
Bark 0:02
Baseball Bat 1 0:01
Baseball Bat 2 0:01
Basketball Backboard 0:03
Basketball Bounce 014
Basketball Rim 0:01
Bell Buoy 0:04
Bell Tower 0:10

Bell Transition 0:03





OEBPS/Images/186_browser_menu.jpg
View Window Help
Playback

Sort Library Events By
Browser

Show in Viewer
Show in Event Viewer

Toggle Inspector Height

Timeline Index
Show Audio Lanes
Collapse Subroles

Timeline History Back
Timeline History Forward
Show Precision Editor

~N#4

®[

3L |

o=

Toggle Filmstrip/List View

|

| Group Clips By
| sort By

Clip Name Size

v Clip Names

| v Waveforms
|
| v Marked Ranges

Used Media Ranges
Skimmer Info

Continuous Playback

X¥2

>
>
>

X<4N

2 NE






OEBPS/Images/08fig99.jpg
=HEVvO girl and bike 4:02

Color Wheels 1 v (@] v

View v

GLOBAL

SHADOWS ) HIGHLIGHTS





OEBPS/Images/07fig09.jpg





OEBPS/Images/07fig08.jpg
et

Pan Far Rish! ~ Open a copy in Motion





OEBPS/Images/159a_workspace.jpg
v Sidebar
v Browser
Event Viewer
Comparison Viewer
V Inspector
 Timeline
Timeline Index
Audio Meters

Effects
Transitions

Browser
Viewers
Timeline





OEBPS/Images/07fig07.jpg
Cross Dissolve 38

Cross Dissolve
Look

Amount

Ease <
Ease Amount @
Audio Crossfade
FadeInType

Fade Out Type

v Film

e Worm & Bright
v s0 park
vin Cold

ow | WG

(ke s
= oul
S Additive
Sored Subtractive
Highlights
Shadows

Video






OEBPS/Images/07fig06.jpg
X

Veil
¥ Color
Red

Green

Blue

v 1.03

084

057

Push
Direction

Audio Crossfade
Fade In Type

Fade Out Type

Push 39

Right to Left
Top to Bottom
Bottom to Top





OEBPS/Images/10fig13.jpg
Speed Transition

Speed Transitior

Source Frame: ([ Edit,





OEBPS/Images/10fig12.jpg
N A A A A

Automatic Speed

00%
Instant Replay > from0%
Rewind >
Jump Cut at Markers. >
Video Quality
—





OEBPS/Images/07fig05.jpg





OEBPS/Images/10fig11.jpg
Custom Speed 5
Direction: @ Forward ® Reverse

setSpeed: @ Rate @ Ripple

Duration  00:00:06,07 4 00:00:03;03






OEBPS/Images/07fig04.jpg
0220 +00:20






OEBPS/Images/10fig10.jpg
Fast (200%)
Hummingbirds CU 03 Slow

Fast > 2x
Normal (100%) ax

Custom... 8x
‘ 20x





OEBPS/Images/07fig03.jpg
Stylized
ih Bulletin Board

= -
1
wis -5

Pan Down PanFarRight  Pan Lower Right

Filmstrip

Bl | Q pan < i © | 16 items’






OEBPS/Images/07fig02.jpg
Qs B @
Transitons. Instaled Transit s <

o —

Blurs. 1

o L]
Larry L .

= e 360 meve 360'side
Sutized ]

B Q sec 164 Hems,






OEBPS/Images/10fig17.jpg
@ iPhone X / XR | XS | XS Max
© iPhone 1111 Pro / 1 Pro Max

© iPhone 12 Mini/ 12/ 12 Pro /12 Pro Max
© iPhone 13 Mini/ 13/13 Pro / 13 Pro Max
© iPadmini2, 3

© iPad mini 4

© ipad

© iPad2

© iPad Air
© iPad Air 2

© iPad Pro

© iPad A (3rd gen)
© iPad mini (5th gen.)
@ Apple TV (st gen.)
© Apple TV (2nd gen,)
© Apple TV (3rd gen.)
© Apple TV (4th gen)
© Apple TV 4K

© Mac

o rc





OEBPS/Images/10fig16.jpg
v Save only

QuickTime Player (default)
Compressor

Other...

Home Videos





OEBPS/Images/07fig01.jpg
‘There is not enough extra media

beyond clip edges to create the.
transition.

Do you want to overlap (ipple rim) your
media to create the transition? This may
‘decrease the total duration of your
project.





OEBPS/Images/10fig15.jpg
&= Flower Project.mov Info

__ Flower Projectmov  334MB

B osiios: Toaay, a1 P

X

o






OEBPS/Images/10fig14.jpg
Speed Ramp >

Instant Replay > 100%

Rewind > -

Jump Cut at Markers > 25%
10%

Video Quality
v Preserve Pitch

v Speed Transitions





OEBPS/Images/10fig09.jpg
iPhone 720p 240fps






OEBPS/Images/10fig08.jpg
Video Quality > v Normal
v Preserve Pitch Frame Blending

v Speed Transitions _

Hide Retime Editor






OEBPS/Images/10fig07.jpg
[Hummingbicds cu 03

LYYy %1%

Custom...





OEBPS/Images/08fig90.jpg
Effects

Balance Color No color sampled

Method White Balance ¢ ~*






OEBPS/Images/08fig94.jpg
=HY o Lifeguard Zuma Beach 4:02
Color Board 1+ B O v
Color Saturation Exposure S

© Global
O Shadows

O Midtones
(@ Highlights

%
%
%

L=l - - A~ |

%






OEBPS/Images/08fig93.jpg
Bv4e

Golor Saturation Exposure Reset Parameter

© ndaspaiil Delete Correction

7 Add Color Mask

YFRAMES
Add

| Delete
@ ° Next
ASKS
Add Shape.
Add Color

. ert






OEBPS/Images/9780137928828.jpg
FINAL cUT )

POWER

FASTER - BETTER - EASIER

™ LARRY JORDAN

Riders





OEBPS/Images/08fig92.jpg
B ¥ 4§©-  A001C006.190710_ABJ6 19:00

+Color Board = o
+Color Wheels

+Color Curves ¥
+Hue/Saturation Curves

£ No Corrections v.
ADD CORRECTION
Color f





OEBPS/Images/08fig91.jpg
BY © 0  A01C006.190710_A8J6 19:00
3t

2160129.97p

Rec. 2020 HLG

Camera Angle
Camera Name Panasonic VLog
Camera LUT <
Color rofile Rec. 2020 HLG (6-18-9)
360 Projection Mode
Stereoscopic Mode






OEBPS/Images/08fig98.jpg
Rec. 709






OEBPS/Images/08fig97.jpg
Trim





OEBPS/Images/08fig96.jpg
Temperature 9

Tint L 4

Hue
Global
Shadows

Midtones
Color REEO G O B0
Saturation 9 1

Brightness 9 +0

Highlights
Mix L 4 {1i0;





OEBPS/Images/08fig95.jpg
=H7Y0 Lifeguard Zuma Beach 4:02

Color Wheels 1 v (@] O v

View v

GLOBAL

SHADOWS ) HIGHLIGHTS

) MIDTONES )





OEBPS/Images/05fig02.jpg
. Cajon Pass 190802 04 - 00:00:02:55






OEBPS/Images/05fig01.jpg
OvRv@~ » 14 E






OEBPS/Images/05fig04.jpg





OEBPS/Images/08fig89.jpg
N @ v

Match Color...
Show Color Inspector





OEBPS/Images/08fig88.jpg





OEBPS/Images/05fig03.jpg
& Fall Folage 2021

Replace
Replace from Start

Replace from End "
Replace with Retime to Fit
Replace and Add to Audition

Cancel





OEBPS/Images/140_unexpected_quit.jpg
Problem Report for Final Cut Pro

Final Cut Pro quit unexpectedly.

Click Reopen to open the application again. This report will be sent automatically to Apple.

Comments

Problem Details and System Configuration

Translated Report (Full Report Below)

Process: Final Cut Pro [32397]

Path: /Applications/Final Cut Pro.app/Contents/Mac0S/Final Cut Pro
Identifier: com.apple.FinalCut

Version: 10.6.1 (401159)

Build Info: ProEditor-40100159014000000~7 (18B7a)

App Item ID: 424389933

App External ID: 844953914

Code Type: ARM-64 (Native)

Parent Process: launchd [1]

User ID: 501

Hide Details OK





OEBPS/Images/10fig02.jpg
st (200%) v |

Hummingbirds CU 03






OEBPS/Images/05fig09.jpg





OEBPS/Images/10fig01.jpg
= S

Slow. >
Fast »
Normal (100%) oN
Hold ok
Blade Speed o8
Custom... AXR
Reverse Clip

Reset Speed x
Automatic Speed

Speed Ramp >
Instant Replay >
Rewind >
Jump Cut at Markers. >
Video Quality >

v Preserve Pitch

v Speed Transitions

‘Show Retime Editor R






OEBPS/Images/10fig00.jpg





OEBPS/Images/255_command_sets.jpg
Import...

Export...
Duplicate...

Delete...

Larry's Default set
v Trimming Command Set

esc £ F2 F3 F4





OEBPS/Images/10fig06.jpg
Normal (100%) oN | 10%
Hold o





OEBPS/Images/05fig06.jpg
| index O

Q Search
Clips Tags Roles.

Name position
® Musicstart 00:00:06:28
R Scene 2 00:00:11:01
R Scene3 00:00:20:28

® Alaudoends.  00:0025:02





OEBPS/Images/104.jpg
High Image Quality

Efficient Small
Editing File Size






OEBPS/Images/10fig05.jpg
Speed Transition

Speed Transiti

Source Frame: [ Edit

mal (100%) v old (0






OEBPS/Images/05fig05.jpg
ot o IAIED

(s Trar o [Goron Pass 190802 04 [Fai Forage 2027 [For Deser o7 Uifeguard Zuma.
ro= — 3

[ECeroenaas Utoguard Zums
B~






OEBPS/Images/10fig04.jpg
> G s s

i

Custom...

. Fuh [ smoothEnd Transiton | ¢





OEBPS/Images/05fig08.jpg
‘Compound Clip Name: Very Large Compound Clip
i Event: [ Projects TS
Starting Timecode:  00:001

:00

Channels ‘Sample Rate






OEBPS/Images/10fig03.jpg





OEBPS/Images/05fig07.jpg
Uitoguard Zums Besch

i

“ Coon pass 19080204 Fall olage 2021 bigh Desert 01






OEBPS/Images/193_units.jpg
0px
0°
100 %
100.0 %

100.0

0 px

0%
0°
100 %
100.0 %
100.0 %

0%





OEBPS/Images/03fig06.jpg
£ Uibrary Properties

Book Library | Wi Gamut HOR Moty

Machtosn HD. 13968

Storage Locations [ Modiy Settings |






OEBPS/Images/03fig05.jpg
& & Aicips ¢ B B Q
88 Book Libary.
> Smart Callect.

New Event
New Project

New Folder

New Keyword Collection
New Smart Collection

> Project;

Import Media.

Consolidate Event Media.

Transcode Media.
Analyze and

Sort Events By >

Close Library “Book Library"

Move Event to Trash






OEBPS/Images/03fig04.jpg
“ @ @

T e
>0 Media Sl
> Projects

New Smart Collection

Import Medi
Copy to Library

Consolidate Library Med
Consolidate Motion Content

Sort Events By
Reveal in Finder
Close Library "Book Library”






OEBPS/Images/03fig03.jpg
Smart Collec New Event N
22622 | NewProject N
New Keyword C 3

New Smart Collection XN

Import Medi !

Copy toLibrary >

Consoldate Library Media...
Consolidate Motion Content

Transcode

Sort Events By >
Reveal in Finder

Move to Trash G






OEBPS/Images/03fig09.jpg
Consolidate Library Media

Modia Destination: 1 Libtary (866K Libray) )

Include: @ Original Media
@ Optimized Media
@ Proxy Medi
Origina,optimized, and proxy media wil be consoldated t: I Lt
Modiastored n extoral fiders wil be copied

The strage locaton f the bxay "Book Librry” wil smain set (o
nLibrary.

Cancel 0K





OEBPS/Images/160_custom_workspace.jpg
Save Workspace

Custom Workspaces can be saved to support commonly used
workflows. Please choose a Workspace name:

Larry's Editing Workspace|

Cancel





OEBPS/Images/162_timeline_menu.jpg
OvSN @~

Webinar295_FCPX_Multicam v 531502 >

Duplicate Project
Reveal Project in Browser

Project Properties

Close "Webinar295_FCPX_Multicam*
Close Other Timelines






OEBPS/Images/03fig08.jpg
3 338

88 Library Properties.

Book Library | Standard Modity.

oS — 121708






OEBPS/Images/03fig07.jpg
Set storage locations for the library “Book Library".

Newly imported o generated media, custom Meion content, cache

flos, an! oary backups will e stored Inth locations you choose.

Exising media, Moton content, and backup fles remai n ther
originallocations.






OEBPS/Images/03fig02.jpg
winere: (MGVSS T @
~ Cancel [ Save





OEBPS/Images/03fig01.jpg





OEBPS/Images/05fig13.jpg
e
in Event: (Malfcam S
Starting Timecode:  15:17:0220 8 Drop Frame
- 8 Use audio for synchronization
Angle Assembly: (Adtomatie TS
‘Angle Clip Ordering: (Altomatie S






OEBPS/Images/05fig12.jpg
Multicam Clip Name:

In Event: [Malticam TS
‘Starting Timecode: 15:17:02:20 & Drop Frame
@ Use audio for synchronization

Video and Audio: Set based on common clip properties
720p HD, 1280x720, 59.94p, Rec. 709, automatic audio properties






OEBPS/Images/05fig15.jpg
[« 8302
241.0083_01

R N

Wl

Set Monitoring Angle.
Monitor Audio

Add Angle
Delete Angle





OEBPS/Images/05fig14.jpg





OEBPS/Images/668_background.jpg
Player Background: Black
White

A/V Output:

<





OEBPS/Images/05fig11.jpg





OEBPS/Images/05fig10.jpg
avee

1280x720/59.94p. Mono|48iHz

320:30

Reel onc
Scene.

Take

Camera Angle Left

Camera Name Lisa/Darielle

Camera LUT (oS-






OEBPS/Images/314_shortcuts.jpg
£ [ X Command Editor

Larry's Default set ¢ Command 3¢ Shift & Option X Control ~

Command List Key Detail
Command Groups Command ~ Modifiers  Key Modifier Command
» Main Menu Comma... Add Caption Eh\SIc E3
Add Chapter Marker ~cC o
Application Add Color Board Effect 5
Editing ° Add Color Curves Effect o
Effects Add Color Hue/Saturation Effect o

Close Save





OEBPS/Images/05fig17.jpg
720 HD 59.94p, Stereo

BEHw g
& L
A =
/| A
4 S
. e
[ . W
P
694_0412_01 *
"<

2648






OEBPS/Images/05fig16.jpg
ErE

16148103106 | 16iaBi33i06






OEBPS/Images/05fig19.jpg





OEBPS/Images/05fig18.jpg
Multicam Project
Settings v
DISPLAY
2 Angles
v 4 Angles
9 Angles
16 Angles.

OVERLAYS
Timecode

Display Name >





OEBPS/Images/04fig04a.jpg





OEBPS/Images/04fig04b.jpg





OEBPS/Images/148_skimmer_info.jpg
P ———
- —— 0/18/22, 2:26 PM
Rocky CA Coast 00:00:04:01
23:49:21:21

PR

Rocky CA Coast





OEBPS/Images/05fig24.jpg
Dance Song T Wakicam

s Song TR
e

-10.0dB

Enm- ‘Sang 1 Multicam






OEBPS/Images/05fig23.jpg
avye 2410083 01
= Volume. 0

& Audio Enhancements
Audio Analysis

Pan
Mode

Audio Configuration <

00d8

130:08






OEBPS/Images/05fig26.jpg
Roles for Library “Drama*

 Media " Captions
CAPTION FORMATS |
Iy
CEA-608. |

SRT |






OEBPS/Images/05fig25.jpg
Q search

Clips Tags Roles Captions

Captions.

O english (United States)
O chinese (simpliified)

@ spanish (Latin America)

6 roles

o o

n





OEBPS/Images/05fig20.jpg





OEBPS/Images/05fig22.jpg





OEBPS/Images/05fig21.jpg
4 ILCE-7M2 images v
(WiaFiower

s Btkos

[oraTnaor






OEBPS/Images/05fig28.jpg
| dgoo:08:00

<] ot Lroao vt g st~ | ]

¥ou really don't
care about anyone.






OEBPS/Images/05fig27.jpg





OEBPS/Images/05fig29.jpg
ece Internet to Mars - Dialog.srt

1
00:00:07,770 ~-> 00:00:11,610

In another role that I have

at the Jet Propulsion Laboratory

2
00:00:11,610 ——> 00:00:15,390

we've been working for the last six years
or so on the design of an interplanetary

3
00:00:15,390 ——> 00:00:20,010

extension of the Internet. And what

we're saying is that we want to standardize

4
00:00:20,010 —-> 00:00:24,630
the conminication standards, the protocols,
that are used in space because

5
00:00:24,660 ~-> 00:00:29,080

if we do'that, each time we launch a
new mission to go to Saturn or Jupiter






OEBPS/Images/03fig28.jpg
Video: (4K S

=
= =

Rendern: Aopeprovesaaas 5
==
==

Audio: [Siefe ¥ Standard - Rec. 709
Chann Wide Gamut - Rec. 2020
‘Wide Gamut HOR - Rec. 2020 PQ

 1080p HD






OEBPS/Images/03fig27.jpg
W™ Change the color processing setting for the library “Book Library.”
5> 9 o 'g setting Yy v:
This setting changes the working color space and processing fo effects, ncluding
bult-in camera LUT conversions fo log media, and may affect the appearanc of
all projects and media i the orary.

Standard
® Wide Gamut HOR

Cancel [ Change






OEBPS/Images/03fig26.jpg
Very Cool Project

Play
Open Project

Duplicate Project
Duplicate Project As...
Snapshot Project

Share Project >





OEBPS/Images/164_history.jpg
Projects v 0000 i >

@ Very Cool Project





OEBPS/Images/03fig25.jpg
My First Project

1280x720159.94p Stereo|48iHz

Rec. 709 Modify.






OEBPS/Images/03fig29.jpg





OEBPS/Images/146_extensions.jpg
T

L A—

19 SmonSays FOPX Extension






OEBPS/Images/03fig20.jpg
Set storage locations for the library “Book Library".

D Newly imported or generated madis, custom Mation content, cache
fles, and Tioary backups wil be stored in th locatons you choose.
Exising media, Motion content, and backup flles remainn thei
originallocations.

Media: (In Library ©
Motion Content: I Motion Templates folder ®
Cache: | v In Motion Templates foder

Backups:





OEBPS/Images/08fig61.jpg
Shape Mask 1

Compositing

Blend Mode

Normal ¢

Reset Parameter
Delete Mask
Duplicate Mask





OEBPS/Images/151-interlacing.jpg





OEBPS/Images/08fig60.jpg





OEBPS/Images/08fig65.jpg
Color Wheels 1 v a S v

View v

GLOBAL

SHADOWS ) HIGHLIGHTS

) MIDTONES )






OEBPS/Images/03fig24.jpg
st

InEvent: (BigRSE S

Starting Timecode: 00

:00
Video: Set based on first video clip properties
Audio and Rendering: Stereo, 48kHz, ProRes 422





OEBPS/Images/08fig64.jpg
Color Mask ekl () g
Type HSL ¢
H =Y 0 Y
| s ¥ 1
® L Y  —





OEBPS/Images/03fig23.jpg
DIIIIFI) web295_Montage

Play
Open Project

Duplicate Project
Duplicate Project As...

| Share Project

‘. Move toTrash
Fe





OEBPS/Images/03fig22.jpg
o ame:
Invent. BRSREEI
Starting Timecode: 00:00:00:00 @ Drop Frame
video: (7205108
]
moon0 & mew B
e =
Renderns: AppeproRes 22 B
==
Csundrdres09

Color Space

Ause (St (s

Channels ‘Sample Rate






OEBPS/Images/08fig63.jpg





OEBPS/Images/03fig21.jpg
Project Name: | My First Project
in Event; (BrojeCEIIIIIIIS

Starting Timecode:

oo

00
Video: Set based on first video cip properties

‘Audio and Rendering: Stereo, 48kHz, ProRes 422






OEBPS/Images/08fig62.jpg
Linear
v Smooth

Very Smooth

Delete Point
Lock Point
Disable Point





OEBPS/Images/08fig58.jpg
Enter a name for the Final Cut Pro title template, and choose a title
category. You can also assign a theme to the template.

Template Name: Adjustment Layer
Category: | Larry )

Theme: | None ()

Include unused media

Save Preview Movie

Cancel  Pubish





OEBPS/Images/124_editing_prefs.jpg
Editing

-IIQG (

General Editing Playback Import Destinations

Timeline: ¥ Show detailed trimming feedback

¥ Position playhead after edit operation

Audio: ¥ Show reference waveforms

Durations: Audio Fade: 0.50 seconds
Crossfade: 0.10 seconds
Still Image: 4.00 seconds

Transition: 0.67 seconds





OEBPS/Images/08fig57.jpg
ayers Media Audio

\ Project s
° - vy Growe /
i

9 1 T Toxt Hore
g e ™

e






OEBPS/Images/08fig56.jpg
Final Cut Title

e BiosdcaHO 1080,
[T T
Duration: 00:00:30:00 ( Tifmecode &





OEBPS/Images/08fig55.jpg
Drop Shadow

Color :] v

Opacity V- 66.6 %
Presets Custom ¢
Blur —9 47.0
Blur Falloff L 4 100.0 %
Position X -0.03 px Y -0.23 px

Perspective Point X 0.82 px Y -1.04 px
Perspective Amount ———@ {0






OEBPS/Images/181_interlacing.jpg
840 ! 326

Audio Roles Disoaue-t =
Timecods Display ot )
| progesie
Apha Handing e )
Field Dominance Override |  Lawer Fst )
Anamorphic Overrde ot ®
Deintriace
Color Space Overrde o =
Camera LUT Nore ®

Camera Name






OEBPS/Images/08fig59.jpg
Effects

Gaussian — vioe

Amount . 500
Horizontal w1000 /¢ AddColor Mask
Vertical v 000 o "

Blur Boost . 10 7






OEBPS/Images/129_software_update.jpg
o e <

Software Update

Software Update

Your Mac is up to date
Last checked: Today at 8:13 PM

Automatically keep my Mac up to date

Q|

Advanced...

?






OEBPS/Images/03fig17.jpg
Copy the ibrary to Library “Dramat.
‘ Sactod s wil b copied 0 thestorag ocaton o th brry “Orams?

You can nclude oigna,optimized, o proxy media, orcopy the brary nly
(without meda). You an aso choos to copy mediastored n externalocatons

Include: & Media ® Library without media
Original media
Optimized media
Proxy media
Clps will appear as missinginthe destinaion brary.

Copy media stored in external locations

Media Destinatior

Modify Settings

Modia:In ibrary
Motion Content In Library
Cache: I Lbrary

Backups: Fina Cut Backups.

Cancel - [OK






OEBPS/Images/03fig16.jpg
Move the event to Library “Book Library”.

Selected items and original media will be moved to the storage location for the
Iibrary *Book Library*

You can include available optimized or proxy media in the move. Media stored in
‘extornal folders will be left n place.

Include: @ Optimized media
@ Proxy media

Cancel | [TTOK™





OEBPS/Images/03fig15.jpg
Copy the event to Library “Book Library’
Selected items wil be copied to the storage location fo the ibary “Book Library*

You can include origina, optimized, or proxy media, o copy the event only
(without media). You can also choose to copy media stored in externa locations.

include: @ Media @ Event without media

Media Destinatior

@ Original media

% Optimized media

@ Proxy media

1 Copy media stored in external locations

Modify Settings

Mdia: In Library

Mation Content: In Motion Templates fold
Cache: In Library

Backups: Final Cut Backups.






OEBPS/Images/03fig14.jpg
00 L - @

w e @

> Smart Collections.
»8 Media
»B Projects

>
»0
»a
»0
»a
»0

Smart Collections
Audio

Graphics.

Media

Projects
Snapshots

stills






OEBPS/Images/03fig19.jpg
5335 Conythe brary toLibrary "Now Library”
i Selectad s il be opied o th sorageacatin fr th ary “New Lary:

You can include orii
(without medi

Include: ® Media @ Library without medi

optimized, or poxy media, o copy the bary only
You can also choose o copy media stored in exteral ocations.

1 Original media
1 Optimized medi

sl @ Proxy media

Media Destination:

Original media that dossn't support transcoding wil be copied to the
destination library's storage location.

1 Copy media stored in external locations.

Modiy Settings

Media: In Library.
Motion Content: In Motion Templates folder
Cache In Library

Backups: Final Cut Backups






OEBPS/Images/03fig18.jpg
Copy the event to Library “Book Library’
Selected items wil be copied to the storage location for the library *Book Librar

You can include original, optimized, or proxy media, or copy the event only.
(without media). You can also choose to copy media stored in extemnal locations.

include: @ Media ® Event without media
Original media
Optimized media
Proxy media
Clips will appear as missing i the destination ibrary.






OEBPS/Images/08fig50.jpg
Cold Steel
Amount
Protect Skin

Shadows

100.0

0.75






OEBPS/Images/03fig13.jpg
‘Are you sure you want to delete
the selected event(s)?

All media files and projects in this event
will be deleted. Clips used outside this
‘event willremain in your library. External
files will be loft in place.

o o






OEBPS/Images/08fig54.jpg





OEBPS/Images/08fig53.jpg





OEBPS/Images/03fig12.jpg
Sort Events By

Close Library "My First Library”

Move Event to Trash





OEBPS/Images/08fig52.jpg





OEBPS/Images/03fig11.jpg
B —
Ubrary: MyFistUbrary &
T

Use Custom Setings Cancel | oK






OEBPS/Images/03fig10.jpg
eee (Ul @ D
& @

88 My First Library
Smart Collections

New Project

New Folder

New Keyword Collection
New Smart Colletion





OEBPS/Images/08fig51.jpg





OEBPS/Images/08fig47.jpg
Motion Templates

> [ Compositions
v [ Effects
> B3 Blur

> [ FxFactory Pro
> @@ Larry
> B Luca Visual FX Light Kit 2
> [ Stylize
> B Generators
> [ Titles
> [ Transitions






OEBPS/Images/08fig46.jpg





OEBPS/Images/08fig45.jpg
Installed Effects C

Gaussian Open a copy in Motion





OEBPS/Images/08fig44.jpg
Effects

Black & White

Amount 100.0
» Color _] v
Simple Border
Width 20.0 & v
» Color _] v
Mix 100.0 %
[CEIESE!
Amount 50.0
Horizontal 100.0
Vertical 100.0
Blur Boost 1.0






OEBPS/Images/08fig49.jpg
Effects

Pixellate View Masks v a Hide v
Amount U 40.0
» Center X @ ¢ Y 0 px

Shape Mask 1 Add ¢ @






OEBPS/Images/08fig48.jpg





OEBPS/Images/03fig49.jpg
General

u: ./‘ [I] Playback

Ediing  Playback Import  Destinations

Rendering: ¥ Background render
Startafte: - 03 ~ seconds





OEBPS/Images/03fig48.jpg
< TestProject v 13,09/ 13,09

T"56:00:08100 g 1866610100






OEBPS/Images/03fig47.jpg
SE

Orginal Files

Relink Original Files

Relink Clips to Original Media Files

Rolinking clips replaces the original media and updates al instances of the
clips inthe library *Book Library* To replace the media,locate fles on your
storage device and click Relink Files. You cannot undo this command.

Relink: @ Missing @ Al

Excorpt Flag v2.1f

IVolumesLJA Webinars/Webinar EGt/Excerpt Flag v2.if

Locate All...

» 00f 1 files matched

Cancel Relink Files.






OEBPS/Images/03fig42.jpg
Security & Privacy < Q camera

Goneral | iVt Firowall | Privacy e

& Protos Allow the apps below to access your camera.

EE— - -

* Microphone E' BlueJeans






OEBPS/Images/08fig83.jpg
Keyer

Refine Key

Sample Color Edges
Strength 9 100.0 %
Jump to Sample
View F¥ 2 K% Matte
Fill Holes L 0
Edge Distance L 3.0
Spill Level L 46.0 %
Invert ®

» Color Selection
> Matte Tools
» Spill Suppression
» Light Wrap
Mix L 4 1.0






OEBPS/Images/08fig82.jpg





OEBPS/Images/03fig41.jpg
v Automatically

Assign Audio Role

Automatically g~ Dialogue
Effects

@ Assign iXML track .
Music

8 Close window ste | (D
stopimport  ERRCREATIND





OEBPS/Images/08fig81.jpg





OEBPS/Images/03fig40.jpg
Analyze Audio
Fix audio problems.

@ Separate mono and group stereo audio

@ Remove silent channels

Assign Audio Role
Automatically &
@ Assign IXML track names if available

R Close window after starting import





OEBPS/Images/08fig80.jpg
Luma Keyer

Luma

Invert
Luma Rolloff
View
» Matte Tools
» Light Wrap
Preserve RGB
Mix

@

2Ky

@]
0%

Composite

1.0






OEBPS/Images/08fig87.jpg
V Light Wrap

Amount —9 8.0

Intensity 9 100.0 %
Opacity 9 100.0 %
Mode Overlay ¢

Mix L 4 1.0






OEBPS/Images/03fig46.jpg
Excot g 2
(Rema [ TA] e
>l AGD1C003.190710_A8J6

» [1 A001C003_190710_ABJ6






OEBPS/Images/03fig45.jpg
* Original (‘ave) Transcode Media...
+ Optimized

+ Proxy

© original (‘ave)
© Optimized (Apple ProRes 422)
 Proxy (Apple ProRes 422 Proxy)

Basic v Apply Custom Name v






OEBPS/Images/165_timecode.jpg
3 24:18:06






OEBPS/Images/08fig86.jpg
¥ Spill Suppression

» Spill Contrast

Tint

Saturation

D

B
®

1

31.78 %

—w 1000 %





OEBPS/Images/03fig44.jpg
Transcode Media:
9 crese aptimizd modia
@ Create proxy media
Codec: ® proes Proxy
@ Hasal

sl Frame Size: (6% Same as Source

2%
125%

upTO
3840 %2160
1920 x1080
960540





OEBPS/Images/08fig85.jpg





OEBPS/Images/03fig43.jpg
CAMERAS

DEVICES

intosh HD.
@ Shared Assets.

FAVORITES

= Desktop
€ larryjordan






OEBPS/Images/08fig84.jpg





OEBPS/Images/08fig79.jpg





OEBPS/Images/08fig78.jpg





OEBPS/Images/08fig77.jpg
- heading-north.






OEBPS/Images/112.jpg
RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB

RGB|RGB|RGB|RGB|RGB|RGB|RGB|RGB)

(CAN--RRCAN-RRCAN--RRCAN..]
x| vlelvevlelo
(CAEC-RECRN--RRCRN--RRURY..]
x|vlelvlxolelo
(CAN--RECRN--RRGCRN--RRURY-]
x|vlxelvxolco
[CAN--REGRN--REGRN--RRURN-]
x| vlxe|lvxo o

Conventional RGB Pixels

Bayer Pattern





OEBPS/Images/03fig39.jpg
Analyze Video

Remove Pulldown in video
1 Balance color
@ Find people
Consolidate find people results
Create Smart Collection

Transcode

@ Create optimized media
@ Create proxy media

ProRes Proxy
©H2ea

Frame Size. (SORINIIINIS)





OEBPS/Images/03fig38.jpg
Assign tags to *Barn Gran..eton.mov”

Sceric ponds Wide-shot w

®Bue
©Purple
®Gray
© Mountains.
© Orange
®Green
® Close-up
oRed
© Yellow
@ Show All.





OEBPS/Images/03fig37.jpg
Keywords

From Finder tags.
@ From folders





OEBPS/Images/03fig36.jpg
® Add to existing event:

© Create new eventin:
("BookLibrary"lbrary 8

Event name:

Files.
© copy tolibrary.

® Leave files n place.
Keywords

From Finder tags.
& From folders






OEBPS/Images/03fig31.jpg
Export As: [ Jordan - PDF to Converf

Tags:

Where: B3 Desktop

Format: PNG [}
Resolution: 400 pixelsfinch

Cancel






OEBPS/Images/08fig72.jpg
Trackers +

Object Tra

Method Automatic &

 Automatic
Combined

Point Cloud

Reset Tracker
Delete Tracker
Duplicate Tracker

KEYFRAMES
Add
Delete.
Previous.
Next






OEBPS/Images/08fig71.jpg





OEBPS/Images/03fig30.jpg
o Projoct | Toxt and Logo

ainMountainMountainMountainMountainMor
sty Majesty Majesty Majesty Majesty Ma






OEBPS/Images/08fig70.jpg
38%

View

4K 2398p, Stereo






OEBPS/Images/03fig35.jpg
| FAVORITES

5 Desktop
4} larryjordan

Reveal in Finder





OEBPS/Images/08fig76.jpg
Tracker Tl

Tracker Source:

o Apply Tracker To:  Position

Rotation
scale






OEBPS/Images/102_fig01-14.jpg
400.0

300.0

200.0

100.0

00

ProRes 422 Storage Bandwidth, in MB/second, by Frame Size at 30 fps

720p 1080p 4K 6K 8K





OEBPS/Images/158_color_workspace.jpg
o (W) (o) (@ [ % v o
7209 HD 23.98p, Stereo B very Cool Projct 8% v Vews BY @ Wi Flower 03
Rec.700 View - No Corrections

8 | ronowrs ® “(\ View
)
iy
i
=
i \ 3
& Y 8
P g
» 42:07
< Very Cool Project v 01705 * Qs B8 FK
aocoo 0 0 w Effcts Installed Effects &
i Video & Ao
wioco e ]
P Cropa Feaner Dropet
ae00
e s oo ks s 03 Wit imer — — — —
5 7 : - o T e ew
(S P LT &5 Earthquake e Fioped
ol prsets v
Distorton FunHouse Gl Block
Fxactary bro
B Q s 7itoms





OEBPS/Images/08fig75.jpg





OEBPS/Images/03fig34.jpg
@ shared Assets
FAVORITES

[ Desktop®
@} larryjordan






OEBPS/Images/08fig74.jpg
Tracker






OEBPS/Images/03fig33.jpg
>

Grandfather Clock
0312

= iPhone






OEBPS/Images/03fig32.jpg
(1]

E— o
L I
B Waveforms

8 Hide Imported Clips

Sopimport (NiHROTESHR
B—

Toggle clip display between fimstrip and list modes.





OEBPS/Images/08fig73.jpg





OEBPS/Images/08fig69.jpg
Effects.

Gaussian
Amount 500
Horizontal % A Color Mask 100.0
Vertical © InvertMasks  |1000

Blur Boost . 10






OEBPS/Images/08fig68.jpg





OEBPS/Images/08fig67.jpg





OEBPS/Images/08fig66.jpg





OEBPS/Images/130_background_tasks.jpg
o
° o Background Tasks

Transcoding and Analysis
Importing Media

Media Management

6% @

v Rendering J—

Background Render —_— 6% ® ®
Thumbnals and Waveforms 1dl

v Sharing — 25% )
led Project.moy” = 25% ©

Backup Idie
[

Validation






OEBPS/Images/669_red_box.jpg





OEBPS/Images/co_01_al1511404.jpg





OEBPS/Images/08fig21.jpg





OEBPS/Images/08fig20.jpg
v e 241008301
Compositing

‘Transform

crop

Distort

O stabilization

10145






OEBPS/Images/08fig14.jpg
Spatial Conform
Type v Fit

Trackers Fill





OEBPS/Images/08fig13.jpg





OEBPS/Images/08fig12.jpg
v Ease In And Out
Ease In
Ease Out
Linear





OEBPS/Images/08fig11.jpg





OEBPS/Images/08fig18.jpg
Transform
Position
Rotation
Scale (Al)
Scale X
Scale Y

Anchor

opx
0
100 %
1000 %
1000 %
0px






OEBPS/Images/08fig17.jpg
Rate Conform

Trackers Nearest Neighbor
Frame Blending
Optical Flow





OEBPS/Images/08fig16.jpg
Rolling Shutter

Amount Medium ¢





OEBPS/Images/08fig15.jpg
Stabilization

Method Automatic ¢
Translation Smooth -9 1.85
Rotation Smooth 9 (5

Scale Smooth 9 (°5





OEBPS/Images/08fig19.jpg
Transform
Position
Rotation
Scale (All)
Scale X
Scale Y

Anchor

X

711.5 px
9-
9-
9-
0 px

Y

(=]
401.2 px
0°
50 %
50.0 %
50.0 %

0 px





OEBPS/Images/08fig10.jpg
Crop {H]

Type Ken Burns ¢





OEBPS/Images/08fig03.jpg
Flower Project v

Mountain Laurel






OEBPS/Images/08fig02.jpg
Reset Parameter






OEBPS/Images/08fig01.jpg
v e

Compositing

Transform
Crop
Distort

Spatial Conform

Trackers

Normal ¢
1000 %
g
KEYFRAMES
= Add
Delste
Provious

Next






OEBPS/Images/08fig00.jpg





OEBPS/Images/08fig07.jpg





OEBPS/Images/08fig06.jpg





OEBPS/Images/08fig05.jpg
Crop
Type
Left
Right
Top

Bottom

o
v Trim

Ken Burns
0
0





OEBPS/Images/08fig04.jpg
VNormal
Subtract
Darken
Multiply
Color Burn
Linear Burn

Add

Lighten
Screen

Color Dodge
Linear Dodge

Overlay
Soft Light
Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion

Stencil Alpha
Stencil Luma
Silhouette Alpha
Silhouette Luma
Behind

Alpha Add
Premultiplied Mix





OEBPS/Images/08fig09.jpg
[ Crop & Feather

widtn -— 3087
Heiont - o791
Roundness @ o
Feather — 16008

> Position X 407 Y espx






OEBPS/Images/08fig08.jpg





OEBPS/Images/285_timeline_icons.jpg
L G e B & X





OEBPS/Images/136_blue_icons.jpg
E=R 555 f oo f| i |

HY 40 Rocky CA Coast 1:36:15





OEBPS/Images/178_interface.jpg
8 Nottng Loaded e ovews B

LarysLibary
00 sia
>0 projcts

v

B a s e






OEBPS/Images/122a-b-c.jpg





OEBPS/Images/08fig43.jpg
Q

cnlamn

Search

Storyine
MVLO137.A01

storyine

02 Mvi_0598.802

02 Dram with Roles Ciip 2
08 MVI_0600-2.802
Storyine

Storyline

X~

8 tems, 00:10:21 selected

Position
00:0000:00
00:000000
00:000000
o0

108
00:00:0623
00001215
00:00:24:28
o0

128

Video!| Audio | Titles





OEBPS/Images/default_cover.jpeg





OEBPS/Images/08fig42.jpg
Effects

(@ Gaussian a L)
Amount —
Horizontal v 1000
Vertical v 1000

Blur Boost v






OEBPS/Images/08fig41.jpg
ss0r
Basics

Bur

color

Color prosets
Comic Looks
Distorton

FxFactory Pro.

Keying

Back&Whie  BleachBypass  Bloom

[ ———

Lol ol ol
e

Camcorder Cartoon cast

L. ol _ |

B Q seorch <o 254 toms.






OEBPS/Images/08fig40.jpg
4K 23.98p, Stereo






OEBPS/Images/08fig36.jpg
Published Parameters

Shape Arrow ¢
Fill

» Fill Color -
Roundness 9 (]
Outline

» Outline Color _] v
Outline Width L 29.0
Corners Round ¢
Drop Shadow Opacity -9 95.0 %
Drop Shadow Blur —@ 32.0
Drop Shadow Distance —W@ 25.0
Drop Shadow Angle ° 315.0 °

» Center X OFRXEENG 0 px





OEBPS/Images/08fig35.jpg





OEBPS/Images/08fig34.jpg
Published Parameters

Drop Zone: No source

Drop Zone: No source

Drop Zone: No source






OEBPS/Images/08fig33.jpg
. Linear

Delete Point
Lock Point
Disable Point






OEBPS/Images/08fig39.jpg
v "\, smooth
Delete Point.
Lock Point
Disable Point






OEBPS/Images/08fig38.jpg
Distort: Four Corner

T o /

g Desert 01






OEBPS/Images/08fig37.jpg
Gaussian: Amount v =
L

. | 20.4 | 1
L2 L
@ Transform: All v
Trim: All v
istort: Four Corner
Compositing: Opacity =

Lifeguard Zuma Beach






OEBPS/Images/480_waveforms.jpg
Hide Rejected & 2 EK
= )
[l ] a
Group By None L]
SortBy: | ContentCreated %

@ Waveforms <l

4 Continuous Playback





OEBPS/Images/357_safe_zones.jpg
1080p HO 2398, Stereo & Flower Project 60% v Vewv EIW @« Uniiled Compount

) R
|| < Action Safe
)

-y s
(g e

3 y: 7 Choose Custom Overlay. >
N -~






OEBPS/Images/154_drag.jpg
Very Cool Project v 0000






OEBPS/Images/125_playback_prefs.jpg
Playback

H> 3 0

General Editing Playback Import Destinations

Rendering: & Background render

Start after: 0.3 seconds
Render/Share GPU: | Apple M1 Pro &

Playback: W Create optimized media for multicam clips
¥ If a frame drops, stop playback and warn
¥ If frames drop due to disk performance, warn after playback
¥ If frames drop on VR headset, warn after playback

Pre-Roll Duration: 2.0 seconds
Post-Roll Duration: 2.0 seconds
Player Background: = Black L)

<O

A/V Output: | None Found

Show HDR as Tone Mapped





OEBPS/Images/08fig32.jpg





OEBPS/Images/08fig31.jpg
Transform

Position
Rotation
Scale (Al
Scale X
Scale Y
Anchor

x

508.7 px

Y

Y

2896 px
50
68.32 %
6632 %
6632 %
0 px

<
<
<






OEBPS/Images/08fig30.jpg
Transform






OEBPS/Images/08fig25.jpg
HWY o Mountain Laurel 4:00
Effects
Flipped

Amount ® 1000

Direction v Horizontal 4

Both






OEBPS/Images/346a.jpg
520

480

0.9

0.8+

0.7+
06

0.4+

0.1

0.0

0.1 0.2 03 04 0.5 06 07 08

00





OEBPS/Images/08fig24.jpg





OEBPS/Images/08fig23.jpg
Transform

Crop

Distort
None






OEBPS/Images/08fig22.jpg
50% v View v






OEBPS/Images/08fig29.jpg
Transform
Position
Rotation
Scale (All)
Scale X
Scale Y

Anchor

0 px

0 px

i
0 px
0°
100 %
100.0 %
100.0 %

0 px

& v

Add a keyframe





OEBPS/Images/08fig28.jpg
[ ] Remove Attributes

Built-in effects will be restored to their default settings.

ge Select the attributes you want to remove.

¥ Video Attributes Audio Attributes
¥ Effects
& Color Correction
¥ Flipped
N Transform
¥ Position
¥ Rotation
¥ Scale
&~ Anchor
360° Transform
¥ Crop
Distort
Spatial Conform
Compositing

Retiming

Cancel  Remove





OEBPS/Images/109_changes.jpg
IICICICcICICIC(C|C(C|C|C





OEBPS/Images/08fig27.jpg
Paste Attributes

Sunset (Zuma)

Mountain Laurel

[= Video Attributes Audio Attributes
¥ Effects

¥ Flipped

& Color Board 1
= Transform

W Position

Rotation
¥ Scale

Anchor
¥ Crop

Keyframe Timing: Maintain
@ stretch to Fit

Cancel





OEBPS/Images/356_original.jpg
Better Quality
v Better Performance

v Optimized/Original
Proxy Preferred
Proxy Only

v Al
Alpha
Red
Green
Blue






OEBPS/Images/08fig26.jpg
Transform

Position
Rotation
Scale (Al)
Scale X
Scale Y
Anchor

X 10890 px Y -387.9 px

© m2-
i ® 50 %
- 500 %
- 500%

X 19200 px Y -1080.0 pX





OEBPS/Images/103_fig01-16.jpg
1200

900

600

300

Storage Required, in GB, for One Hour of ProRes 422 @ 30 fps

720p

1080p

aK

6K

1131

8K






OEBPS/Images/05fig35.jpg





OEBPS/Images/133_library_prefs.jpg
Set storage locations for the library “Untitled"”.

re. Newly imported or generated media, custom Motion content, cache

- files, and library backups will be stored in the locations you choose.
Existing media, Motion content, and backup files remain in their
original locations.

Media:  InLibrary

Motion Content: = In Motion Templates folder

Cache:  InLibrary

Backups: v Final Cut Backups

Do Not Save






OEBPS/Images/05fig34.jpg





OEBPS/Images/05fig37.jpg





OEBPS/Images/05fig36.jpg





OEBPS/Images/05fig31.jpg





OEBPS/Images/05fig30.jpg





OEBPS/Images/05fig33.jpg





OEBPS/Images/05fig32.jpg





OEBPS/Images/116_fig01-17.jpg
File Size Comparison ProRes 422 vs. Proxy Formats

100%

75%

50%

File Size

25%
14%
3% 3% 2%

0%
ProRes 422  ProRes Proxy 50% ProRes Proxy 25%  H.264 50% H.264 25%





OEBPS/Images/05fig38.jpg
04 Video Scopes

View v
Histogram Histogram ¥ Histogram
Vectorscope + Vectorscope Vectorscope

+ Waveform Waveform Wavetorm
RGB Parade Luma
RGB Overlay RGB Overlay
Red v RGB Parade
Green Red
V Vector
Bl Green
Marka
v Luma Blue
Chroma
YiCber Parade Show Skin Tone Indicator
v R

millvolts






OEBPS/Images/111a-al1322417.jpg





OEBPS/Images/134_dual_monitor.jpg





OEBPS/Images/137_project_timecode.jpg
Webinar328_Color_Pt2

32:02:14

Copy Timecode






OEBPS/Images/240_inspector_icons.jpg
TEBIO=E=EVY 0O






OEBPS/Images/215_audio_prefs.jpg
[ N 4 > i Sound Q Search

Sound Effects = Output = Input

Select a device for sound output:

Name Type
LG HDR 4K HDMI

| Scarlett 2i2 USB USB
MacBook Pro Speakers Built-in
Apple TV AirPlay
Living Room AirPlay

Apps may be able to access head pose information when playing spatialized audio.

Settings for the selected device:

The selected device has no output controls

Output volume: o o) Mute

Show Sound in menu bar ~ always





OEBPS/Images/10fig31.jpg
HYO 241_0083_01

Compositing
Blend Mode Normal ¢
Opacity L4 100.0 %

360° Transform

Coordinates Spherical ¢
Latitude © 0°
Longitude © ®°
Distance L4 1.0

> Scale (All) . 100 %
Auto-orient
X Rotation © 0°
Y Rotation © ®°
Z Rotation © 0°





OEBPS/Images/10fig30.jpg
Viewing Angle X: 1°  Y: 10°

HY O 360° Custom 3D

Compositing
Blend Mode Normal ¢
Opacity

Reorient @
Tilt (X) [ ] -0.4 °
Pan (Y) © 0.7°

Roll (2) © ®°





OEBPS/Images/10fig32.jpg
Hide Rejected & &2 EH Q

Q| B
v T All Text
& Names

@ Markers





OEBPS/Images/177_fast_switch.jpg
Customize... X #K
Import...
EXpont:s

Command Sets
v Default

Custom Command Sets

arry's Default set






OEBPS/Images/141_choose_overlay.jpg
 Show Custom Overlay >

 LUA_com Watermark | Choose Custom Overlay - >
Re-frame 01
Re-frame 02 Show Both Felds

[ Padabal

Reveal in Finder
v off





OEBPS/Images/10fig29.jpg
o =
P Installed Generators

»[T] Titles &

v@ Generators
@ 360°
Backgrounds
Elements

360° Color Solid 360° Gradient





OEBPS/Images/144_overlay_example_2.jpg





OEBPS/Images/167_browser_menu.jpg
Very Cool Project

2/22/22, 9:32 AM

Open Project

Duplicate Project
Duplicate Project As...
Snapshot Project

Save Current Frame...
Move to Trash

Add Destination...





OEBPS/Images/117a_rec_709_scope.jpg





OEBPS/Images/10fig20.jpg
Export Captions

save As: | Flower Project
<> Ev By

. Q Search

~  Size

> [ Other Files
> [ Past Webinars

Start Time: @ Relative to Timeline

= Role Language -
@ SRT English ( Absolute

@ skT s SRT: [ Include Formatting
@ SRT Spanish (Latin America)





OEBPS/Images/10fig24.jpg
BVY<€4O Jetty_20170912 2:28:12

3840x2160(29.97p

Stereo|48kHz

Rec. 709|360°

360° Projection Mode (Equirectangular

Stereoscopic Mode (Morcscapic e
Media Start 00:00:00:00





OEBPS/Images/10fig23.jpg
af

Built-in
v il 17 Groups

Add to TV Home Videos

> il 1setting

Apple Devices
> @l 7 settings

Audio Formats
> 9 Settings

Create Blu-ray | AVCHD
> @l 2settings

Create DVD
> 2 Settings
Motion Graphics
> 6 Settings
MPEG Files
> 3 Settings

Cancel





OEBPS/Images/10fig22.jpg
[x] Inspector

2RG-25-Tease-01-04-B .mov.

v General:

Source: [Volumes/Shared Assets/Training

Media/Multicam/Multicam - 2RG

Music Video/2RG-25-

Tease-01-04-8 .mov.

1280 x 720 (1248 x 702)

8742 MB

3653 Mbit/s

2496 x 1404

Video Format:  MPEG-2 Video

Audio Format: ~ Linear PCM, 16 bit little-endian
signed integer, 48000 Hz

v Video Details:

Encoded FPS: 59.94
35.00 Mbit/s
16:9
Double
ITU-R BT.709
ITU-R BT.709
ITU-R BT.709
Code Points:  (1-1-1)

Track ID: 1

v Audio Details:

Language: English
Data Rate: 768.00 kbit/s
Left

2

English
768.00 Kbit/s
: Right
Track ID: 3

> Additional Tracks:





OEBPS/Images/10fig21.jpg
Export File

info. Settings "Roles

captions
B«
B

5ties

@ Export each ITT language as a separate il

% Export each SRT language as a separate fle

Timing: Relative &

5 Include text formatting

£11920 x1080/30 fps

B ewortrie

©00:00:20:00

Poties o EZEITIN
i) et






OEBPS/Images/10fig28.jpg





OEBPS/Images/10fig27.jpg
360° Video 3840x 1920 | 20.97 fps, Stereo






OEBPS/Images/10fig26.jpg





OEBPS/Images/10fig25.jpg
B —

Invent: (Prdcts

Starting Timecode: 00

—»vum—

1 Drop Frame.

Projection Type

Color Space.

Audio: [ Stafeo S
Channels

‘Sample Rate





OEBPS/Images/142_overlay_level.jpg
Show Title/Action Safe Zones
Show Horizon

Choose Custom Overlay > 25%
50%
Show Both Fields 75%

v Show HDR as Tone Mapped v 100%





OEBPS/Images/149_waveforms_ks.jpg
v Clips (2)






OEBPS/Images/110_gops.jpg
I1BB|PIB|B|P|BBPB[B





OEBPS/Images/310_comparison_view.jpg
00:00:17:20 Timeline

Next Edit





OEBPS/Images/147_browser_menu.jpg
2560142060 fps

Group By: None
SortBy: Name

15 Waveforms
L 1 Continuous Playback






OEBPS/Images/09fig12.jpg
[ ] Export XML
(-] Desktop save As:  Flower Project
[~ Movies s e
%% = Compressed Files B @ <
/. Applicati...
[ Wallpaper Name ~  Size
| Creative... > I Other Files --
> [ Past Webinars -
& iCloud Dri...
(9 Shared Flower Project
Metadata View: General &
1 M1MacB... XML version: @ Current Version (1.10)
Previous Version (1.9)
£ Macintos...
[ Jorda...
@ Network New Folder Cancel -





OEBPS/Images/09fig13.jpg
Translation Report

Please check the FCP Translation
Results report (saved next to the xml
file) for possible issues encountered

during translation.





OEBPS/Images/09fig14.jpg
Export XML

Seve s Book Library.

5 (=) (B (W Cons S B Qo

~ s

XMLversion: @ Current Version (110)
© Previous Version (19)





OEBPS/Images/179_browser.jpg





OEBPS/Images/08fig52a.jpg





OEBPS/Images/145_clip_colors.jpg
Aicips S S B Q

Fall Foliage 2021

e

Sunset (Zuma) Wild Flower

1 0f 14 selected, 04:00






OEBPS/Images/131_activity_monitor.jpg
y Monitor v CPU Memory Energy Disk Network
Q cesse © g gD Q p—
Process Name wcpu %GPU  Memory | BytesWriten | Bytes Read
Windowserver 209 20 14008 08MB es6me
Kernel_task 162 00 21me 454368 128968 Core 2 — Efficiency
Music n2 00 so27me 6aa1ve s833 M8
8 sico s 00 1esome sems 1385M8
@ Actvity Monitor 30 00 sesme Obytes name
Core 3 — Performance
0 s 23 oo azsame aame 2764 v
coreaudiod 19 00 sesme 1ve 261v8
— Core 4 — Performance
Readsin 105,049,957 o Data reac 17418
writes out 9,800,025 Data witen 36014 68
Reads insec ° A oata reacrsec

Writes out/sec: o Data witten/sec: 3.20K8
Core 5 — Performance

. GPU History

.
! ! ! ! ! ! ! ! -

Core 6 — Performance

Core 7 — Performance

Core 8 — Performance.






OEBPS/Images/09fig09.jpg
Compression;| v Better quality






OEBPS/Images/168_clip_menu.jpg
New Project...

New Compound Clip...
New Multicam Clip...
Synchronize Clips...

Assign Audio Roles
Assign Video Roles

i >’
Mulholland 01 ‘

Transcode Media...
Analyze and Fix...

Reveal in Finder

Move to Trash





OEBPS/Images/09fig01.jpg
B Export File (default).

B Save Current Frame,

© v

B Aople Devices HD

B e Devies k..

L3} vourube & Face

Add Destination...






OEBPS/Images/09fig02.jpg
Export File
Info  Settings  Roles
¥ ExportFile
Format: | Video and Audio 2
Video Codec: | Apple ProRes 422 )

Resolution: 1920 x 1080
Color Space: Standard - Rec. 709
Audio Format: Linear PCM

Include chapter markers

Action: | Save only 2
11920 x 108030 fps @ 00:00:20:00 [ P2l 384.3 MB est.
¥ ExportFile Cancel = Next..

K )





OEBPS/Images/09fig03.jpg
Source - Apple ProRes 422

Apple ProRes 4444 XQ
 AppleProRes 4444

Apple ProRes 422 HQ

Apple ProRes 422

Apple ProRes 422 LT

Apple ProRes 422 Proxy

H.264

Uncompressed 8-bit 4:2:2

Uncompressed 10-bit 4:2:2






OEBPS/Images/09fig04.jpg
B Sove Curent Frame

T
@ Scale image to preserve aspect ratio
Color Space: Standard - Rec. 709

Sumincapions: (NGNS

DPXImage ‘
JPEG Image ‘
OpenEXR ‘
Photoshop® File






OEBPS/Images/09fig05.jpg
Export File

"linfo  Settings  Roles
Flower Project

Description: This video is about Flower Project

Creator: Larry Jordan !

Tags: | mountains
~ clouds  fallfoliage






OEBPS/Images/09fig06.jpg
0 Flower Project 2000 |

1920x1080/30p Stereo|48kiz

Last Modified April 4, 2022 at

Atributes v
Title Name

Description. ‘This videois about
Creator Current User

Tags Events






OEBPS/Images/308_proxy_warning.jpg
~N

"

This project is currently set to
use proxy media.

To create the output media file using the
proxy version of the media, click
Continue.

To create the output file using higher
quality media, click Cancel and select
“Optimized/Original” media in the
viewer's view menu.





OEBPS/Images/09fig07.jpg
Show All Fields
Show Default Fields

Save as Default
Update to Default

Actors
Category
Copyright

Date

Directors
Episode ID
Episode Number
Genre

Media Kind
Producers
Screenwriters
Season Number
Share ID

Show

TV Network

US Rating

Edit Share Fields...





OEBPS/Images/09fig08.jpg
YouTube & Facebook

Info  Settings

n YouTube & Facebook Learn More...

Resolution: | 1920 x 1080 [

Color Space: Standard - Rec. 709

Compression: = Faster encode [
Export captions: | English (iTT) ()
Burn in captions: ~ None (o]

Shared files will be saved to your Mac.
To upload your video, follow the
guidelines on the video sharing
website.

B .mov

Cancel -





OEBPS/Images/09fig10.jpg
~

L8

This project is currently set to
use proxy media.

To create the output media file using the
proxy version of the media, click
Continue.

To create the output file using higher
quality media, click Cancel and select
“Optimized/Original” media in the
viewer's view menu.





OEBPS/Images/09fig11.jpg





OEBPS/Images/123_prefs_01.jpg
General

-IIQG (

General Editing Playback

Time Display:
Dialog warnings:
Audio Units:

Color Correction:

Inspector Units:

Import  Destinations

HH:MM:SS:FF ()
Reset All
Validate o~ Mavtitainah

Color Board
ColorBe o Color Wheels
Pixels Color Curves

Hue/Saturation Curves





OEBPS/Images/04fig40.jpg
Index

Q Search
Clips 7295 Roles

Name Notes

M Welcome! (Scene 1)

@ Scene 2

B Add clock chime

Verify this is correct image.





OEBPS/Images/04fig41.jpg
Q search

Clips Tags Roles aitems
Name Position Notes
Bl Add clock chime 00:00:54:14.

B Verity this image s correct  00:01:22:24
I Doweneed areverse here?  00:02:36:22

/4

I Scene approved? 00:03:10:






OEBPS/Images/156_top_right.jpg
Timeline

 Viewer
Browser






OEBPS/Images/132_storage_locations.jpg
Library Properties

Untitled | Wide Gamut HOR Modity

Macintosh HD. 0,868

Storage Locations.  Modify Settings






OEBPS/Images/09fig00.jpg





OEBPS/Images/171_browser_list.jpg
AVIS Tall 01

e

B AVIS Trail 01
£ Bakers Pond 02
B Cajon Pass 190802 04

B8 Coleman Hewitt Translucent Pe..

B Desert Tracks
£ Emily Howitt Moss_Agate copy
R Fall Foliage 2021
B High Desert 01

» 5 Lifeguard Zuma Beach

» 5 Mountain Laurel

01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00
01:00:00:00

01:00:10:00
01:00:10:00
01:00:10:00
01:00:10:00
01:00:10:00
01:00:10:00

01:00:10:00

01:00:10:00
01:00:10:00






OEBPS/Images/128_reference_waveforms_ks.jpg





OEBPS/Images/04fig30.jpg
r

Editing

-IIQG 0

General Editing Playback Import Destinations

Timeline: ¥ Show detailed trimming feedback

¥ Position playhead after edit operation

Audio: Show reference waveforms
Durations: Audio Fade: 0.50 seconds
Crossfade: 0.10 seconds
Still Image: 4.00 seconds
Transition: 1.00 seconds





OEBPS/Images/04fig31.jpg
7 017.B_ep13_MS_Andrew

0:01:13:26 <





OEBPS/Images/04fig32.jpg
017_B_ep13_MS_Andr... J017_C. ep13 MS

i& g‘_+11 :03.54 i

017_B_ep13_MS_Andrew F)w_c_emz Ms

T YTV TR YN






OEBPS/Images/04fig33.jpg
Bla a

* Index W
Q Ssearch

Clips Tags Roles Captions.
Name

T Reconcliation - Bas..

4 $5.60309 St Life...

B MVLO1a7A01 00:00:00:00
4 Clock ticks SFX 00:00:02:13
| G 00:00:02:13
= 04 Drama with i

« PolicesirenPass8y._.

UPNEXT-Upper  00:00:24:27

5562301 Cause Fo.. 00:00:25:22
Whoosh 10 00:00:27:19
Cross Dissolve 00:00:38:27

Ail] Video | Audio | Titles






OEBPS/Images/04fig34.jpg
* Index

Q search

Clip

Name
“«
“«
“«
“«
“«

< Tags

Clocktc

policosi

RolesCaptions
omcvon
Auto Size AllColumns
Show All Columns
Hide Al Columns. 13
0526
¥ Position
2522
Video Roles
Audio Roles D
V Notes





OEBPS/Images/04fig35.jpg
+ Index -

Q search

Clips Tags Roles Captions.

Name
4 $5.60300 StllLife - Drops

4 Clock ticks SFX

4562301 Cause For Concer

4 Whoosh 10





OEBPS/Images/04fig36.jpg
¢ Index

Q Search
Clips Tags Roles Captions

Name
4 SS_60309 Still Life - Drops
4 Clock ticks SFX

PoliceSirenPassBy_BW.4556

o
4 SS_62301 Cause For Concern...
o

Whoosh 10

Position

00:00:00:00
00:00:02:13
00:00:05:26
00:00:25:22

00:00:27:19

All | | Video | Audio Titles






OEBPS/Images/04fig37.jpg
2

295 Roles Captions oitems

Name Position  Notes.





OEBPS/Images/04fig38.jpg
¢ Index =

<0
0
10

o Do

Q Search

Clips Tags Roles Captions 6 roles, 00:34:...

Captions =
(=) Titles
Video
Dialogue 5
Music - o
Effects - o

Edit Roles... Show Audio Lanes






OEBPS/Images/04fig39.jpg
eindx BB S S k-

Q Search

Clips Tags Roles Captions 13 items, 00:01:16 sele...

Caption Text Start Time End Time

B What you doing down...  00:00:02:07  00:00:03:12

how do you expect the... 00:00:07:08 00:00:09:16
| care about people. 00:00:09:17  00:00:10:23
| care about you. 00:00:12:16  00:00:13:23

it's not too late to cha...  00:00:19:26  00:00:21:23

Start acting nice. 00:00:21:24  00:00:23:04

4300838

Maybe stop assaulting... 00:00:23:04  00:00:24:29

View Errors





OEBPS/Images/143_overlay_example.jpg





OEBPS/Images/108_iframes.jpg
ININIITII|I|IT|I|I





OEBPS/Images/04fig20.jpg
v

|k Select
> Trim
) Position

$< Blade
Q_ Zoom

¥ Hand





OEBPS/Images/04fig21.jpg
Cajon Pass






OEBPS/Images/04fig22.jpg
v
|k Select
> Trim
) Position
B Range Selection
8<Bade B
Q_ Zoom
¥ Hand





OEBPS/Images/04fig23.jpg
kv
|k Select
P> Trim
) Position
B Range Selection

$< Blade

¥ Hand





OEBPS/Images/04fig24.jpg
v
|k Select
P> Trim
) Position
B Range Selection

$< Blade
Q_ Zoom





OEBPS/Images/04fig25.jpg





OEBPS/Images/04fig26.jpg
New Compound Cifp..

Change Duration...
Detach Audio.
Rename Ciip
Disable.

A pssign Audio Roles
Assign Video Roles

Expand Audio
Expand Audio Components

Show Video Animation
Show Audio Animation
Show Tracking Editor

Lift from Storyline

Reveal in Browser






OEBPS/Images/126_import_prefs.jpg
Import

H>3 06

General Editing Playback Import Destinations

Files: Copy to library storage location

@ Leave files in place

Keywords: From Finder tags
¥ From folders

Analyze Video: Balance color
Find people
Consolidate find people results

Create Smart Collection

Transcode: ¥ Create optimized media

Create proxy media

Codec: ProRes Proxy
H.264

Frame Size:  50%

<

Analyze Audio: Fix audio problems
¥ Separate mono and group stereo
¥ Remove silent channels
Assign Audio Role: = Automatically ¢

Assign iXML track names if available





OEBPS/Images/04fig27.jpg
32:12 -02:23

017_B_ep13_MS_A...| 017_C_ep13_MS

R 8. ud.






OEBPS/Images/04fig28.jpg





OEBPS/Images/184_browser_icons.jpg





OEBPS/Images/135_inspector_size.jpg
HY 40 Rocky CA Coast < 00 01:36:15

Compositing
Blend Mode Normal ¢

Opaciy o [ wnon
Transform i —tide v

Postion X om Y om
Rotation © o
Scale (All) v 100 %
Scalex . 1000 %
Scale Y v 1000 %
Anchor X o Y om

Crop o

Distort ©






OEBPS/Images/04fig29.jpg
< 4K Project v 0802 >

| 00:00:08:00.






OEBPS/Images/153c_log.jpg





OEBPS/Images/356a_transparency.jpg
Better Quality
v Better Performance

v Optimized/Original
Proxy Preferred
Proxy Only






OEBPS/Images/106_fig01-18.jpg
MB/second

1200

900

600

300

Multicam Bandwidth Requirements in MB/second

1,572

1,257.6

8 12 16
Simultaneous Camera Angles Using ProRes 422 4K/30fps






OEBPS/Images/161_expand.jpg
®01:00:09:14






OEBPS/Images/04fig10.jpg
Mountain Laurel Desert Tracks
Y T e —

Replace

Replace from Start

Replace from End

Replace with Retime to Fit
Replace and Add to Audition

Add to Audition

Cancel





OEBPS/Images/04fig11.jpg





OEBPS/Images/04fig12.jpg
Scene 2 - Jowelny

Delete Done






OEBPS/Images/04fig13.jpg





OEBPS/Images/04fig14.jpg
Sjfooare

framna
peopie

Long Sht (15) 5
20

Mourtains &
Suyom ¢






OEBPS/Images/04fig15.jpg
- =g @
Q——=0 «Q
mm= L O
= e =

Show: 7 Clip Names
4 Angles
& Ciip Roles
J Lane Headers

@ Duplicate Ranges <





OEBPS/Images/04fig16.jpg
/// 281008301 \/////////////,

oz






OEBPS/Images/04fig17.jpg
ndex B % & @ K-

 Show Clis with Duplicate Ranges ) sicics

Name Position  Notes.
:00:08:06.

£ 241008301
£ 241008301 310

241008301 000020118

£ 241008301 00:00:22:18





OEBPS/Images/121_fcp_logo.jpg





OEBPS/Images/04fig18.jpg
| Y
C Roselect A
4][> Trim
) Position
B Range Selection
< Blade
Q_ Zoom
W Hand





OEBPS/Images/04fig19.jpg
v
|k select
4][> Trim

B Range Selection

< Blade
Q_ Zoom
W Hand





OEBPS/Images/04fig00.jpg





OEBPS/Images/04fig01.jpg
L Oea B & X





OEBPS/Images/04fig02.jpg
Miilhalland 02





OEBPS/Images/04fig03.jpg
Mountain Laurel





OEBPS/Images/04fig04.jpg





OEBPS/Images/04fig05.jpg
Index v R
VAl

Video Only

Audio Only






OEBPS/Images/04fig06.jpg
L —
.! g .! 5 1L .! %

High Desert 01

Fall Foliage 2021

SN

A






OEBPS/Images/04fig07.jpg
Wild Flower Mountain Laurel AVIS Trai.. BakersP.. Mountai...

o -

i

High Desert 01






OEBPS/Images/04fig08.jpg





OEBPS/Images/04fig09.jpg
Mountain Laurel Desert Tracks
Y T e _——

Replace

Replace from Start

Replace from End

Replace with Retime to Fit
Replace and Add to Audition

Add to Audition

Cancel





OEBPS/Images/259_dock.jpg
Remove from Dock

Open at Login
Show Recents s

Show in Finder
Open

06606 /3 <600 8"






