Сообщение об ошибке автоматизации OLE 1

Еще не реализовано

Этот метод или свойство еще не реализованы.


Сообщение об ошибке автоматизации OLE 130

Слишком длинная строка

Слишком длинная строка.


Сообщение об ошибке автоматизации OLE 52

Недопустимый индекс вершины грани

Недопустимая последовательность данных.


Сообщение об ошибке автоматизации OLE 210

Недостаточно памяти

Недостаточно памяти для работы системы.


Сообщение об ошибке автоматизации OLE 196

Недопустимое имя типа линии

Недопустимое имя типа линии.


Сообщение об ошибке автоматизации OLE 210

Функции передан недопустимый аргумент

Функции переданы недопустимые аргументы. Проверьте аргументы и их значения, затем повторите попытку.


Сообщение об ошибке автоматизации OLE 60

Считывание DXB выполнено частично

Считывание информации DXB выполнено частично.


Сообщение об ошибке автоматизации OLE 64

Нет входного файла

Нет входного файла.


Сообщение об ошибке автоматизации OLE 37

Конец объекта

Конец информации об объекте.


Сообщение об ошибке автоматизации OLE 92

Уведомление о закрытии

Выполнялась операция уведомления.


Сообщение об ошибке автоматизации OLE 70

Открыто слишком много файлов

Превышено максимально допустимое количество открытых файлов.


Сообщение об ошибке автоматизации OLE 13

Метка используется

Эта метка уже существует и используется.


Сообщение об ошибке автоматизации OLE 42

Объект не открыт для записи

Объект не открыт для записи, изменить его невозможно.


Сообщение об ошибке автоматизации OLE 114

Объект отсутствует в базе данных

Объект отсутствует в базе данных.


Сообщение об ошибке автоматизации OLE 108

Нет в блоке

Объект не находится в блоке.


Сообщение об ошибке автоматизации OLE 156

Ошибка деления на страницы

Запись в файл страницы невозможна.


Сообщение об ошибке автоматизации OLE 203

Невозможно открыть файл

Сбой при открытии указанного файла.


Сообщение об ошибке автоматизации OLE 89

Нет таблицы обозначений

Отсутствует таблица обозначений.


Сообщение об ошибке автоматизации OLE 165

Транзакция не находится на верхнем уровне


Сообщение об ошибке автоматизации OLE 85

Существует несколько модулей считывания

Одновременно существует несколько модулей считывания объекта.


Сообщение об ошибке автоматизации OLE 80

Вложенные объекты еще открыты

Для данного объекта существуют открытые вложенные объекты. Закройте вложенные объекты и повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 128

Объект не является плоскостью

Объект не является плоскостью.


Сообщение об ошибке автоматизации OLE 70

Внутренняя ошибка файла

Внутренняя ошибка в файле.


Сообщение об ошибке автоматизации OLE 211

Главное окно AutoCAD не отображается

Главное окно AutoCAD не отображается. Для отображения окна назначьте свойству видимости для объекта приложения значение acTrue.


Сообщение об ошибке автоматизации OLE 211

Панель инструментов существует в группе

Панель инструментов с тем же именем уже существует в группе меню.


Сообщение об ошибке автоматизации OLE 115

База данных не является текущей

Существует ссылка на базу данных, которая не является текущей базой данных.


Сообщение об ошибке автоматизации OLE 83

Объект является внешней ссылкой

Объект является внешней ссылкой.


Сообщение об ошибке автоматизации OLE 32

Недопустимая база данных

В текущем контексте база данных является недопустимой.


Сообщение об ошибке автоматизации OLE 16a

Контейнер не пуст

Объект-контейнер не пуст. Для выполнения этой операции он должен быть пустым.


Сообщение об ошибке автоматизации OLE 41

Объект не открыт для чтения

Объект не открыт для чтения.


Сообщение об ошибке автоматизации OLE 88

Ссылка объекта на этот же объект

Существует циклическая ссылка.


Сообщение об ошибке автоматизации OLE 211

Невозможно добавить кнопку панели инструментов

Ошибка при добавлении кнопки в панель инструментов. Наиболее вероятная причина - неверные входные параметры.


Сообщение об ошибке автоматизации OLE 175

Начальная точка не должна совпадать с точкой вершины

Начальная точка совпадает с точкой вершины. Совпадение начальной точки с точкой вершины не допускается.


Сообщение об ошибке автоматизации OLE 208

Добавление к группе невозможно

Сбой при добавлении объекта к группе.


Сообщение об ошибке автоматизации OLE 28

Недопустимое имя ADSRX

Недопустимое имя ADSRX.


Сообщение об ошибке автоматизации OLE 197

Недопустимое имя цвета

Недопустимое имя цвета.


Сообщение об ошибке автоматизации OLE 110

Владелец не открыт для чтения

Владелец не открыт для чтения.


Сообщение об ошибке автоматизации OLE 180

Блок {имя} не найден

На чертеже нет блока с таким именем.


Сообщение об ошибке автоматизации OLE 59

Считывание DXF выполнено частично

Считывание информации DXF выполнено частично.


Сообщение об ошибке автоматизации OLE 53

Недопустимый индекс вершины сети

Недопустимая последовательность данных.


Сообщение об ошибке автоматизации OLE 125

Точка не на объекте

Точка расположена не на объекте.


Сообщение об ошибке автоматизации OLE 19

Ключ не найден

Ключ поиска не существует.


Сообщение об ошибке автоматизации OLE 170

Объект не в группе

Объект не находится в группе.


Сообщение об ошибке автоматизации OLE 105

Записи нет в таблице

Эта запись не найдена в таблице обозначений.


Сообщение об ошибке автоматизации OLE 77

Объект открыт для уведомления

Объект открыт для операции уведомления.


Сообщение об ошибке автоматизации OLE 178

Запрещен доступ к файлу: {имя}: Заблокирован пользователем {имя} в {время} {дата}

Файл с указанным именем в данный момент заблокирован другим пользователем. Повторите попытку позднее.


Сообщение об ошибке автоматизации OLE 117

Невозможно изменить активный видовой экран

Невозможно изменить активный видовой экран.


Сообщение об ошибке автоматизации OLE 211

Данные ввода пользователя не определены

Пользователь нажал клавишу ввода при отсутствии введенных данных или нажал клавишу отмены.


Сообщение об ошибке автоматизации OLE 210

Сбой при создании массива SafeArray для входных данных указанного типа

Сбой при создании безопасного массива входных данных указанного типа.


Сообщение об ошибке автоматизации OLE 210

Неправильное количество элементов массива SafeArray

Неправильное количество элементов в безопасном массиве.


Сообщение об ошибке автоматизации OLE 211

Элемент с меткой существует в меню

Во всплывающем меню уже существует элемент с той же меткой.


Сообщение об ошибке автоматизации OLE 84

Не объект

Этот элемент не является объектом.


Сообщение об ошибке автоматизации OLE 51

Определение вершины после определения грани

Недопустимая последовательность данных.


Сообщение об ошибке автоматизации OLE 207

Необходима базовая точка

Для этого свойства или метода необходимо указать базовую точку.


Сообщение об ошибке автоматизации OLE 210

Сбой при вызове функции CoCreateInstance


Сообщение об ошибке автоматизации OLE 145

Требуется восстановление чертежа

Чертеж поврежден; требуется его восстановление.


Сообщение об ошибке автоматизации OLE 40

Выполняется изменение объекта

Объект находится в режиме записи.


Сообщение об ошибке автоматизации OLE 210

Сбой при обращении к методу интерфейса


Сообщение об ошибке автоматизации OLE 29

Недопустимое имя таблицы обозначений

Недопустимое имя таблицы обозначений. Проверьте его по списку допустимых имен таблиц обозначений.


Сообщение об ошибке автоматизации OLE 202

Отсутствует обязательное поле

Отсутствует обязательное поле.


Сообщение об ошибке автоматизации OLE 81

Максимальное количество модулей считывания

Превышено максимальное количество пользователей.


Сообщение об ошибке автоматизации OLE 44

Недопустимое имя блока

Недопустимое имя блока.


Сообщение об ошибке автоматизации OLE 24

Недостаточно места на диске

Недостаточно свободного пространства на диске для работы системы. Освободите пространство на диске путем сжатия или удаления ненужных файлов и повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 144

Пользовательское прерывание

Выполнение операции прервано пользователем.


Сообщение об ошибке автоматизации OLE 211

На данный объект ссылается другой объект (объекты)

На этот объект ссылается один или несколько других объектов базы данных.


Сообщение об ошибке автоматизации OLE 21

Недопустимый индекс

Недопустимый индекс.


Сообщение об ошибке автоматизации OLE 155

Ожидается разделитель собственных классов

Данные не разделены на собственные подклассы.


Сообщение об ошибке автоматизации OLE 134

Недостаточно элементов для типа линии

Недостаточно элементов для полного определения типа линии.


Сообщение об ошибке автоматизации OLE 162

Не задан владелец

Не задан владелец этого объекта.


Сообщение об ошибке автоматизации OLE 56

Невозможно создать структуру вложенных определений блоков

Невозможно создать структуру вложенных определений блоков.


Сообщение об ошибке автоматизации OLE 211

В группе нет панели инструментов с этим именем

В группе меню нет панели инструментов с указанным именем.


Сообщение об ошибке автоматизации OLE 111

Владелец не открыт для записи

Владелец не открыт для записи.


Сообщение об ошибке автоматизации OLE 157

Недостаточно памяти для деления на страницы

Недостаточно памяти для деления на страницы.


Сообщение об ошибке автоматизации OLE 106

Итерация завершена

Итерация завершена.


Сообщение об ошибке автоматизации OLE 127

Недопустимое смещение

Недопустимое смещение.


Сообщение об ошибке автоматизации OLE 100

Неустранимые ошибки

Неустранимые ошибки.


Сообщение об ошибке автоматизации OLE 189

Невозможно найти последний объект

Невозможно найти последний объект в базе данных.


Сообщение об ошибке автоматизации OLE 132

Тип линии не определен

Тип линии не определен.


Сообщение об ошибке автоматизации OLE 95

Сбой при закрытии, объект поврежден

Сбой операции закрытия; объект поврежден.


Сообщение об ошибке автоматизации OLE 90

Нет записи таблицы обозначений

Отсутствует запись таблицы обозначений.


Сообщение об ошибке автоматизации OLE 5

Неоднозначные выходные данные

Неоднозначные выходные данные.


Сообщение об ошибке автоматизации OLE 210

Неверный размер массива SafeArray

Неверный размер безопасного массива.


Сообщение об ошибке автоматизации OLE 22

Повторяющийся индекс

Обнаружен повторяющийся индекс.


Сообщение об ошибке автоматизации OLE 211

Невозможно вставить меню

Невозможно вставить всплывающее меню в строку меню AutoCAD. Проверьте отсутствие вставляемого меню в строке меню AutoCAD.


Сообщение об ошибке автоматизации OLE 200

Недопустимое имя блока

Недопустимое имя блока.


Сообщение об ошибке автоматизации OLE 139

Недопустимый вид пространства листа

Недопустимый вид пространства листа.


Сообщение об ошибке автоматизации OLE 11

Поврежденная метка

Эта метка уже существует, но не используется в базе данных.


Сообщение об ошибке автоматизации OLE 109

Владелец отсутствует в базе данных

Владелец отсутствует в базе данных.


Сообщение об ошибке автоматизации OLE 12

Неизвестная метка

Эта метка не является допустимой меткой.


Сообщение об ошибке автоматизации OLE 102

Превышен допустимый объем внешних данных XData

Для этого объекта превышен допустимый объем внешних данных xdata.


Сообщение об ошибке автоматизации OLE 46

Повторяющееся поле DXF

Обнаружено повторяющееся поле DXF.


Сообщение об ошибке автоматизации OLE 25

Запись удалена

Эта запись уже удалена.


Сообщение об ошибке автоматизации OLE 3

Недопустимые входные данные

Заданы недопустимые входные данные. Проверьте входные данные и повторите попытку.


Сообщение об ошибке автоматизации OLE 137

Изменение определения типа линии игнорируется

Изменение определения типа линии игнорируется.


Сообщение об ошибке автоматизации OLE 198

Недопустимое имя стиля текста

Недопустимое имя стиля текста.


Сообщение об ошибке автоматизации OLE 182

Ошибка записи или закрытия файла

При записи в файл или при его закрытии возникла ошибка.


Сообщение об ошибке автоматизации OLE 96

Стирание вызывающим оператором невозможно

Стирание объекта вызывающим оператором невозможно.


Сообщение об ошибке автоматизации OLE 154

Недопустимое значение видимости

Неверное значение признака видимости. Допускаются только значения acTrue и acFalse.


Сообщение об ошибке автоматизации OLE 190

Запрещенное удаление объекта - видового экрана

Сбой при удалении объекта - видового экрана.


Сообщение об ошибке автоматизации OLE 163

Недопустимый тип вложенного объекта

Некорректный тип вложенного объекта.


Сообщение об ошибке автоматизации OLE 8

Недопустимое состояние открытия

Объект находится в неподходящем режиме для этой операции.


Сообщение об ошибке автоматизации OLE 211

Недопустимый тип файла меню

Входной файл не является допустимым файлом меню AutoCAD. Файл меню AutoCAD должен иметь расширение mnc, mns или mnu (*.mnc, *.mns или *.mnu).


Сообщение об ошибке автоматизации OLE 177

Файл чертежа защищен от записи

Файл чертежа защищен от записи; запись в него невозможна. Разрешите запись в файл путем изменения свойств файла (если это возможно).


Сообщение об ошибке автоматизации OLE 91

Объект не открыт для записи

Объект не открыт для записи.


Сообщение об ошибке автоматизации OLE 149

Недопустимое имя слоя

Недопустимое имя слоя.


Сообщение об ошибке автоматизации OLE 69

Ошибка файловой системы

Ошибка в файловой системе.


Сообщение об ошибке автоматизации OLE 171

Недопустимый идентификатор REFIID

Недопустимый идентификатор ссылки.


Сообщение об ошибке автоматизации OLE 211

Кнопка не является кнопкой подменю

Кнопка панели инструментов не является кнопкой подменю. Вызванное свойство применимо только к кнопке подменю.


Сообщение об ошибке автоматизации OLE 205

Недостаточно памяти для загрузки приложения

Недостаточно памяти для загрузки приложения. Увеличьте объем свободной памяти и повторите попытку.


Сообщение об ошибке автоматизации OLE 142

Недопустимый стиль размеров

Недопустимый стиль размеров.


Сообщение об ошибке автоматизации OLE 23

Элемент существует в базе данных

Этот элемент уже существует в базе данных.


Сообщение об ошибке автоматизации OLE 211

Меню существует в группе

В группе меню уже существует всплывающее меню с той же меткой.


Сообщение об ошибке автоматизации OLE 50

Ошибка файлера

Ошибка операции файлера AutoCAD.


Сообщение об ошибке автоматизации OLE 195

Недопустимое имя слоя

Недопустимое имя слоя.


Сообщение об ошибке автоматизации OLE 179

Чертеж уже существует, измените имя файла

Чертеж с таким именем уже существует. Задайте другое имя или измените имя существующего файла чертежа.


Сообщение об ошибке автоматизации OLE 153

Недопустимый масштаб типа линии

Недопустимый коэффициент масштабирования для типа линии.


Сообщение об ошибке автоматизации OLE 210

Ошибка выполнения QueryInterface


Сообщение об ошибке автоматизации OLE 206

Недопустимый объект в функции

В этой функции использован недопустимый объект.


Сообщение об ошибке автоматизации OLE 211

Обслуживание запроса на автоматизацию в AutoCAD невозможно

Программа AutoCAD занята, обслуживание запроса на автоматизацию невозможно. Дождитесь завершения операции, выполняемой в AutoCAD, и повторите попытку.


Сообщение об ошибке автоматизации OLE 66

Считывание DXB прервано

Операция считывания DXB прервана.


Сообщение об ошибке автоматизации OLE 113

Неравномерное масштабирование невозможно

Неравномерное масштабирование блока невозможно.


Сообщение об ошибке автоматизации OLE 186

Недопустимое имя файла для автоматического сохранения, по умолчанию "auto.sv$”

Задано недопустимое имя файла для автоматического сохранения. Будет использоваться имя файла для автоматического сохранения по умолчанию, заданное в AutoCAD.


Сообщение об ошибке автоматизации OLE 65

Необходимо полное сохранение чертежа

Для чертежа необходима операция полного сохранения.


Сообщение об ошибке автоматизации OLE 210

В массиве SafeArray слишком мало элементов либо общее количество элементов не кратно трем

Количество элементов в массиве SafeArray для точек, векторов и других объектов должно быть кратно трем.


Сообщение об ошибке автоматизации OLE 168

Объект создан ранее

Этот объект не является только что созданным объектом.


Сообщение об ошибке автоматизации OLE 57

Восстановление чертежа выполнено

Чертеж успешно восстановлен.


Сообщение об ошибке автоматизации OLE 183

Невозможно изменить имя файла на {имя}

В системе невозможно изменить имя файла на заданное имя.


Сообщение об ошибке автоматизации OLE 120

Общий сбой моделирования

Общий сбой моделирования в AutoCAD.


Сообщение об ошибке автоматизации OLE 147

Недопустимое исправление


Сообщение об ошибке автоматизации OLE 6

Недостаточно памяти

Недостаточно памяти для работы системы. Увеличьте объем свободной памяти путем закрытия приложений, затем повторите попытку.


Сообщение об ошибке автоматизации OLE 158

Ошибка записи в файл страницы

Ошибка записи в файл страницы.


Сообщение об ошибке автоматизации OLE 161

Недопустимый объект-владелец

Недопустимый объект-владелец для данного объекта.


Сообщение об ошибке автоматизации OLE 67

Файл заблокирован программой AutoCAD

В настоящее время файл заблокирован программой AutoCAD.


Сообщение об ошибке автоматизации OLE 210

Ошибка при вызове метода SafeArrayPutElement


Сообщение об ошибке автоматизации OLE 47

Недопустимый код DXF

Недопустимый код DXF.


Сообщение об ошибке автоматизации OLE 71

Объект удален

Объект удален.


Сообщение об ошибке автоматизации OLE 82

В настоящее время установлена защита от записи

Объект защищен от записи.


Сообщение об ошибке автоматизации OLE 112

Расчленение перед преобразованием


Сообщение об ошибке автоматизации OLE 55

Сначала добавьте блок к базе данных

Блок еще не добавлен к базе данных. Сначала добавьте его к базе данных, а затем повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 211

Невозможно добавить разделитель кнопок

Ошибка при добавлении разделителя кнопок панели инструментов. Наиболее вероятные причины - неверные входные параметры или попытка добавления двух разделителей кнопок непосредственно друг за другом.


Сообщение об ошибке автоматизации OLE 146

Удалите элемент


Сообщение об ошибке автоматизации OLE 43

Недопустимый класс

Недопустимый тип класса.


Сообщение об ошибке автоматизации OLE 176

Опорная линия не может быть параллельной оси Z ПСК


Сообщение об ошибке автоматизации OLE 48

Недопустимый буфер результатов

Недопустимый буфер результатов.


Сообщение об ошибке автоматизации OLE 211

Меню не найдено в группе

Всплывающее меню не найдено в заданной группе меню.


Сообщение об ошибке автоматизации OLE 93

Закрытие изменения объекта прервано

Операция изменения прервана.


Сообщение об ошибке автоматизации OLE 73

Объект открыт для чтения

Объект находился в режиме чтения.


Сообщение об ошибке автоматизации OLE 210

Ошибка при преобразовании точки массива SafeArray в точку двойного массива

Ошибка при преобразовании точки безопасного массива в точку двойного массива.


Сообщение об ошибке автоматизации OLE 34

Недопустимая версия чертежа

Версия чертежа несовместима с этой операцией.


Сообщение об ошибке автоматизации OLE 35

Анонимная запись

Текущая запись является анонимной.


Сообщение об ошибке автоматизации OLE 107

Итератор не определен

Итератор НЕ ОПРЕДЕЛЕН.


Сообщение об ошибке автоматизации OLE 151

Недопустимый индекс цвета

Недопустимый индекс цвета.


Сообщение об ошибке автоматизации OLE 211

Невозможно задать плавающие строки

Невозможно задать плавающие строки. Наиболее вероятная причина - панель инструментов зафиксирована. Переведите панель инструментов в плавающий режим и повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 210

Ошибка при обращении к методу SafeArrayGetElement


Сообщение об ошибке автоматизации OLE 97

Вставка после текущего объекта

Ошибка при вставке объекта.


Сообщение об ошибке автоматизации OLE 31

Недопустимый тип объекта

Недопустимый тип объекта.


Сообщение об ошибке автоматизации OLE 211

Элемент с этим ярлыком существует в меню

В группе меню существует всплывающее меню с тем же ярлыком.


Сообщение об ошибке автоматизации OLE 49

Недопустимая последовательность DXF

Недопустимая последовательность данных.


Сообщение об ошибке автоматизации OLE 209

Набор объектов не найден

Указанный набор объектов не найден.


Сообщение об ошибке автоматизации OLE 2

Не применимо

Метод или свойство не применимы к объекту. Для просмотра свойств или методов, применимых к конкретному объекту, воспользуйтесь Обозревателем объектов.


Сообщение об ошибке автоматизации OLE 159

Объект не выполнил пересылку

Идентификатор объекта не пересылался.


Сообщение об ошибке автоматизации OLE 118

Объект не в пространстве листа

Объект не находится в пространстве листа.


Сообщение об ошибке автоматизации OLE 148

Ошибка FSM


Сообщение об ошибке автоматизации OLE 211

Панель инструментов с этим псевдонимом существует в группе

Панель инструментов с тем же псевдонимом существует в группе меню.


Сообщение об ошибке автоматизации OLE 124

Недопустимая ось

Недопустимая ось.


Сообщение об ошибке автоматизации OLE 60

Считывание DXF прервано

Операция считывания DXF прервана.


Сообщение об ошибке автоматизации OLE 211

Файл не найден

Входной файл не найден на пути поиска AutoCAD. Проверьте имя файла и путь поиска AutoCAD.


Сообщение об ошибке автоматизации OLE 210

Ошибка при преобразовании точки двойного массива в точку массива SafeArray

Ошибка при преобразовании точки двойного массива в точку безопасного массива.


Сообщение об ошибке автоматизации OLE 208

Недопустимый список точек

Задан недопустимый список точек.


Сообщение об ошибке автоматизации OLE 27

Недопустимые границы

Недопустимые границы объекта.


Сообщение об ошибке автоматизации OLE 16

Имя блока не определено

Имя блока НЕ ОПРЕДЕЛЕНО.


Сообщение об ошибке автоматизации OLE 39

Выполняется считывание информации об объекте

Объект находится в режиме чтения.


Сообщение об ошибке автоматизации OLE 17

Указатель объекта не определен

Указатель объекта НЕ ОПРЕДЕЛЕН.


Сообщение об ошибке автоматизации OLE 101

Нет базы данных

Нет соответствующей базы данных.


Сообщение об ошибке автоматизации OLE 211

Видовой экран не активен

Видовой экран не активен. Сначала активируйте видовой экран для чертежа, а затем повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 152

Недопустимое имя типа линии

Недопустимое имя типа линии.


Сообщение об ошибке автоматизации OLE 133

Недопустимый стиль текста

Недопустимый стиль текста.


Сообщение об ошибке автоматизации OLE 63

Чтение объекта на чертеже не выполнено

Чтение объекта на чертеже выполнено неверно.


Сообщение об ошибке автоматизации OLE 166

На момент завершения команды транзакция не была завершена


Сообщение об ошибке автоматизации OLE 191

Недопустимые аргументы в запросе на преобразование координат

Недопустимые аргументы для запроса на преобразование координат. Проверьте аргументы и повторите попытку.


Сообщение об ошибке автоматизации OLE 143

Недопустимый слой

Недопустимый слой.


Сообщение об ошибке автоматизации OLE 9

Метка существует

Эта метка уже существует в базе данных.


Сообщение об ошибке автоматизации OLE 4

Неоднозначные входные данные

Неоднозначные входные данные.


Сообщение об ошибке автоматизации OLE 78

Объект в заблокированном слое

Объект находится в заблокированном слое.


Сообщение об ошибке автоматизации OLE 201

Недопустимый вектор нормали

Недопустимый вектор нормали.


Сообщение об ошибке автоматизации OLE 103

Не найден идентификатор зарегистрированного приложения

Это приложение не зарегистрировано в AutoCAD.


Сообщение об ошибке автоматизации OLE 188

Недопустимое имя объекта

Недопустимое имя объекта.


Сообщение об ошибке автоматизации OLE 167

Принятие

Выполняется сохранение изменений, внесенных в объект.


Сообщение об ошибке автоматизации OLE 122

Некомпланарная геометрия

Геометрия не является компланарной.


Сообщение об ошибке автоматизации OLE 141

Недостаточно внутренней памяти

Недостаточно свободного пространства на диске.


Сообщение об ошибке автоматизации OLE 172

Недопустимая нормаль

Недопустимая нормаль.


Сообщение об ошибке автоматизации OLE 94

Частичный сбой при закрытии

При закрытии возник частичный сбой.


Сообщение об ошибке автоматизации OLE 211

В группе существует меню с псевдонимом

В группе меню существует всплывающее меню с тем же псевдонимом.


Сообщение об ошибке автоматизации OLE 211

Невозможно удалить меню

Невозможно удалить всплывающее меню из строки меню AutoCAD. Проверьте наличие удаляемого меню в строке меню.


Сообщение об ошибке автоматизации OLE 62

Несоответствие сигнальной метки чертежа

Сбой при проверке сигнальной метки.


Сообщение об ошибке автоматизации OLE 38

Конец файла

Достигнут конец файла.


Сообщение об ошибке автоматизации OLE 211

Ось X и ось Y в ПСК не перпендикулярны

Ось X и ось Y в ПСК должны быть перпендикулярны.


Сообщение об ошибке автоматизации OLE 164

Нет активных транзакций

Нет активных транзакций.


Сообщение об ошибке автоматизации OLE 15

Идентификатор объекта не определен

Идентификатор объекта НЕ ОПРЕДЕЛЕН.


Сообщение об ошибке автоматизации OLE 74

Объект был открыт для записи

Объект находился в режиме записи.


Сообщение об ошибке автоматизации OLE 210

Приложение не отображается

Приложение не отображается. Для его отображения назначьте свойству видимости значение acTrue.


Сообщение об ошибке автоматизации OLE 138

Недопустимая ПСК

Недопустимая ПСК.


Сообщение об ошибке автоматизации OLE 119

Выполнялась команда

Выполнялась команда AutoCAD.


Сообщение об ошибке автоматизации OLE 173

Недопустимый стиль

Недопустимый стиль.


Сообщение об ошибке автоматизации OLE 18

Запрещенный тип объектов

Этот тип объектов не является допустимым типом объектов.


Сообщение об ошибке автоматизации OLE 211

Невозможно задать справочную строку

Сбой при задании справочной строки для объекта. Эта ошибка является внутренней ошибкой AutoCAD. Для устранения неполадки передайте код в группу отслеживания неполадок AutoCAD.


Сообщение об ошибке автоматизации OLE 210

Запись AcRxClassName отсутствует в системном реестре

Запись AcRxClassName отсутствует в системном реестре.


Сообщение об ошибке автоматизации OLE 20

Повторяющийся ключ

Этот ключ уже существует.


Сообщение об ошибке автоматизации OLE 211

Для объекта AcDbAttribute невозможно создать интефейсный класс по умолчанию

Системный сбой при создании объекта-атрибута.


Сообщение об ошибке автоматизации OLE 194

Нулевое значение не допускается

Значение этого параметра не может быть равным нулю.


Сообщение об ошибке автоматизации OLE 169

Объект существует в группе

Этот объект уже существует в группе.


Сообщение об ошибке автоматизации OLE 33

Объект для удаления

Этот объект помечен для удаления.


Сообщение об ошибке автоматизации OLE 75

Объект открыт для отмены

Объект открыт для операции отмены.


Сообщение об ошибке автоматизации OLE 104

Повторение объекта


Сообщение об ошибке автоматизации OLE 76

Объект выполнял операцию уведомления

Объект выполнял операцию уведомления.


Сообщение об ошибке автоматизации OLE 79

Открыто через владельца

Недопустимая последовательность открытия.


Сообщение об ошибке автоматизации OLE 185

Для автоматического сохранения задана недопустимая папка или папка, доступная только для чтения

Папка для автоматического сохранения доступна только для чтения. Измените свойства этой папки, разрешив доступ на чтение и запись.


Сообщение об ошибке автоматизации OLE 211

Невозможно задать имя разделителя

Невозможно задать имя разделителя кнопок на панели инструментов. Разделитель не может иметь имя.


Сообщение об ошибке автоматизации OLE 211

Область не лежит в плоскости текущей ПСК

Область не лежит в плоскости текущей ПСК. Возможен сбой при выполнении некоторых операций.


Сообщение об ошибке автоматизации OLE 121

Значения за пределами диапазона

Значения находятся за пределами допустимого диапазона.


Сообщение об ошибке автоматизации OLE 30

Недопустимый ключ

Недопустимое имя ключа поиска.


Сообщение об ошибке автоматизации OLE 211

Пользователем введено ключевое слово

Пользователем введено ключевое слово.


Сообщение об ошибке автоматизации OLE 36

Запрещенная замена

Такая замена не допускается.


Сообщение об ошибке автоматизации OLE 211

Элемент не является кнопкой

Элемент панели инструментов не является кнопкой. Вызванное свойство применимо только к кнопке.


Сообщение об ошибке автоматизации OLE 10

Метка не определена

Метка НЕ ОПРЕДЕЛЕНА


Сообщение об ошибке автоматизации OLE 123

Вырожденный геометрический объект

Геометрический объект является вырожденным.


Сообщение об ошибке автоматизации OLE 87

Объект зависит от внешней ссылки

Объект зависит от внешней ссылки.


Сообщение об ошибке автоматизации OLE 61

Несовпадение при проверке чертежа с помощью циклического избыточного кода

Сбой при проверке чертежа с помощью циклического избыточного кода.


Сообщение об ошибке автоматизации OLE 181

Невозможно СОХРАНИТЬ внешний блок {имя}


Сообщение об ошибке автоматизации OLE 192

Недопустимое использование удаленного элемента

Использовать удаленный элемент таким способом невозможно.


Сообщение об ошибке автоматизации OLE 129

Невозможно расчленить объект

Невозможно расчленить объект.


Сообщение об ошибке автоматизации OLE 135

Слишком много элементов типа линии

Превышено необходимое количество элементов для определения типа линии.


Сообщение об ошибке автоматизации OLE 193

Невозможно задать значение переменной, доступной только для чтения

Переменная доступна только для чтения; задать ее значение невозможно.


Сообщение об ошибке автоматизации OLE 45

Нет поля DXF

Отсутствует поле DXF.


Сообщение об ошибке автоматизации OLE 131

Недопустимый признак таблицы обозначений

Недопустимый признак таблицы обозначений.


Сообщение об ошибке автоматизации OLE 174

Восстановление из файла ACIS невозможно

Невозможно восстановить объект по данным ACIS.


Сообщение об ошибке автоматизации OLE 14

Указатель объекта не определен

Указатель объекта НЕ ОПРЕДЕЛЕН.


Сообщение об ошибке автоматизации OLE 199

Недопустимое имя формы

Недопустимое имя формы.


Сообщение об ошибке автоматизации OLE 187

Недопустимое имя набора объектов

Недопустимое имя набора объектов.


Сообщение об ошибке автоматизации OLE 72

Объект удален без возможности восстановления

Объект удален без возможности восстановления.


Сообщение об ошибке автоматизации OLE 26

Отрицательное значение не допускается

Ввод отрицательного значения не разрешен. Введите положительное значение и повторите попытку выполнения операции.


Сообщение об ошибке автоматизации OLE 211

Нет группы меню с этим именем

Не существует группы меню с указанным именем.


Сообщение об ошибке автоматизации OLE 98

Все ошибки исправлены

Все ошибки исправлены.


Сообщение об ошибке автоматизации OLE 126

Сингулярная точка

Существует сингулярная точка.


Сообщение об ошибке автоматизации OLE 58

Восстановление чертежа невозможно

Восстановление чертежа невозможно.


Сообщение об ошибке автоматизации OLE 86

Повторяющееся имя записи

Обнаружено повторяющееся имя записи таблицы обозначений.


Сообщение об ошибке автоматизации OLE 150

Нет кода группы слоев

Отсутствует код группы слоев.


Сообщение об ошибке автоматизации OLE 184

Недостаточно места на диске

Недостаточный объем пространства на диске.


Сообщение об ошибке автоматизации OLE 116

Примитив не разрешен

Этот объект не может быть примитивом.


Сообщение об ошибке автоматизации OLE 140

Считывание входных данных не выполнено

Считывание входных данных выполнено не полностью.


Сообщение об ошибке автоматизации OLE 210

Сбой при приведении указателя, производного от AcDbObject, к другому указателю, производному от AcDbObject


Сообщение об ошибке автоматизации OLE 68

Ошибка доступа к файлу

Доступ к файлу невозможен.


Сообщение об ошибке автоматизации OLE 136

Слишком много элементов

Слишком много элементов в наборе.


Сообщение об ошибке автоматизации OLE 99

Ошибки не исправлены

Ошибки не исправлены.


Сообщение об ошибке автоматизации OLE 54

Другие объекты заняты

Другой объект в настоящее время занят.


Сообщение об ошибке автоматизации OLE 210

Не загружена библиотека dll расширения протокола автоматизации oleaprot.arx

Для работы функции автоматизации ActiveX необходим файл oleaprot.arx.


Сообщение об ошибке автоматизации OLE 204

Приложение существует

Приложение уже загружено. Для подключения к нему выполните команду GetObject.


Сообщение об ошибке автоматизации OLE 7

Объем буфера слишком мал

Объем буфера памяти недостаточен для выполнения этой операции.


Сообщение об ошибке автоматизации OLE 160

Недопустимое соответствие идентификаторов

Недопустимое соответствие идентификаторов.