Диспетчер ссылок Autodesk

Руководство по диспетчеру ссылок
Диспетчер ссылок Autodesk >
Диспетчер ссылок Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Чертежи AutoCAD® могут содержать ссылки на внешние файлы различного типа: чертежи, текстовые шрифты, изображения и конфигурации печати. Пути к связанным файлам сохраняются в каждом чертеже AutoCAD. Иногда требуется переместить файлы чертежа или связанные с ними файлы в другие папки или на другие диски. В таком случае необходимо обновить сохраненные пути ссылок. Но процесс открытия вручную каждого файла чертежа и последующее обновление сохраненного пути ссылки может быть достаточно утомительным.

Диспетчер ссылок Autodesk предлагает удобное средство для отображения связанных с чертежом файлов и для изменения сохраненных путей ссылок без открытия файлов чертежей в AutoCAD. Диспетчер ссылок упрощает поиск чертежей с необработанными ссылками и их исправление.

Диспетчер ссылок - это автономное приложение, доступ к которому можно получить из группы программ Autodesk в списке "Программы" меню "Пуск" (Windows).

Отправьте ваши комментарии по поводу этой страницы


Руководство по диспетчеру ссылок

Диспетчер ссылок Autodesk
Обзор
Диспетчер ссылок Autodesk >
Руководство по диспетчеру ссылок
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

В Руководстве по диспетчеру ссылок приведены основные сведения о приложении "Диспетчер ссылок". Кроме того, руководство содержит пошаговые процедуры и словарь с определениями специальных терминов.

Темы в этом разделе

  • Обзор
  • Выбор и отображение ссылок чертежа
  • Изменение сохраненных путей ссылок
  • Создание отчетов и файла журнала


Обзор

Руководство по диспетчеру ссылок
Руководство по диспетчеру ссылок
Выбор и отображение ссылок чертежа
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок >
Обзор
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

При изменении положения файлов чертежей AutoCAD или связанных с ними внешних файлов используется "Диспетчер ссылок", который позволяет изменить пути к прикрепленным файлам в чертежах.

Структура окна приложения "Диспетчер ссылок"

Окно Диспетчера ссылок разделено на две панели. В левой панели в структуре дерева отображаются выбранные чертежи и связанные с ними внешние файлы.

Структура дерева упрощает поиск и загрузку содержимого в правую панель, называемую списком ссылок. Список ссылок содержит перечень ссылок, в котором можно выбрать и изменить информацию о сохраненных путях ссылок.

Сведения о процессе изменения сохраненных путей ссылок

Процесс изменения сохраненных путей ссылок состоит из следующих этапов:

  1. Убедитесь в том, что все чертежи, которые будут использоваться при работе, закрыты, а для их свойств "Атрибуты Windows" не установлено значение "Только чтение". Диспетчер ссылок не меняет сохраненные пути ссылок в открытых чертежах и чертежах с атрибутом "только чтение".
  2. Добавьте чертежи и папки с чертежами в структуру дерева. (Можно изменить пути к файлам, ссылки на которые содержатся в чертежах списка.)
  3. Выберите чертежи или ссылки из панели в режиме просмотра дерева. Ссылки отображаются в панели списка ссылок.
  4. Выберите один или несколько ссылочных файлов из списка ссылок.
  5. Внесите изменения в сохраненные пути выбранных ссылок.
  6. Нажмите "Применить" для сохранения изменений, внесенных в пути в файлах чертежей. Обновленные файлы чертежей сохраняются в текущем формате файлов AutoCAD; соответствующие файлы BAK обновляются.
  7. Просмотрите отчет "Подробности", чтобы подтвердить изменения. Все изменения сохраненных путей ссылок добавляются в файл журнала, который также можно просмотреть.

Ограничения

Диспетчер ссылок поддерживает не все файлы, ссылки на которые могут содержаться в чертежах. Неподдерживаемые типы ссылок: текстовые шрифты, не связанные с текстовым стилем, связи OLE, гиперссылки, связи с файлами баз данных, РМР-файлы и внешние ссылки на веб-узлы. Если Диспетчер ссылок обнаруживает ссылку на веб-узел, выдается сообщение "Не найдено".

ПримечаниеИзмененные пути к шрифтам TrueType не сохраняются. Программа AutoCAD всегда выполняет поиск шрифтов TrueType в папке Windows Fonts (Шрифты).


Выбор и отображение ссылок чертежа

Обзор
Руководство по диспетчеру ссылок
Выбор файлов чертежей и папок
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок >
Выбор и отображение ссылок чертежа
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Перед изменением сохраненных путей ссылок в файлах чертежей AutoCAD следует выбрать чертежи для обработки и просмотреть список ссылок для каждого чертежа.

Темы в этом разделе

  • Выбор файлов чертежей и папок
  • Отображение ссылок и информации


Выбор файлов чертежей и папок

Выбор и отображение ссылок чертежа
Выбор и отображение ссылок чертежа
Отображение ссылок и информации
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок > Выбор и отображение ссылок чертежа >
Выбор файлов чертежей и папок
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для выбора файлов чертежей, которые следует добавить в дерево структуры, используйте диалоговое окно или перетащите файлы и папки в дерево. Добавив чертежи в список дерева, можно изменять пути к файлам, указанным в этих чертежах.

С помощью диалогового окна "Добавление чертежей" выберите файлы чертежей по отдельности или несколько одновременно с помощью клавиш SHIFT и CTRL (как в Проводнике Windows). Кроме того, можно перетащить чертежи в дерево с рабочего стола, из папок проектов или из Проводника Windows. Из области дерева можно исключить один чертеж или все чертежи одновременно.

Если в списке дерева отображается два чертежа с одним именем, это означает, что соответствующие чертежи расположены в разных папках или содержат разные сохраненные пути.

ПримечаниеПри добавлении в дерево уже имеющегося в нем чертежа, чертеж не перезагружается в Диспетчер ссылок. При необходимости обновить дерево следует сначала исключить чертеж, затем добавить его еще раз.

Чертежи с внешними ссылками

При добавлении чертежей с внешними ссылками Диспетчер ссылок может автоматически добавить в дерево все связанные чертежи. Во время процедуры добавления чертежей Диспетчер ссылок отображает диалоговое окно, предлагающее добавить внешние ссылки. Кроме того, можно выбрать соответствующий параметр в диалоговом окне Диспетчера ссылок "Настройка".

Значки вложенных внешних ссылок выделяются серым цветом, если главный чертеж не добавлен в дерево. Для добавления главного чертежа дважды нажмите правую кнопку мыши на сером значке, чтобы отобразить диалоговое окно "Добавление чертежей".

Открытые чертежи или чертежи с атрибутом "только чтение"

Предусмотрено добавление чертежа в список дерева, даже если чертеж открыт или для него установлен атрибут "только чтение". Однако в этом случае изменения путей в чертеже не сохраняются. Кроме того, диалоговое окно "Подробности" и файл журнала Диспетчера ссылок указывают, что файл чертежа не был изменен. При попытке добавления чертежа с атрибутом "только чтение" предупреждение не отображается, так как статус файла чертежа может быть изменен даже после добавления чертежа в Диспетчер ссылок. Таким образом, перед началом работы с Диспетчером ссылок необходимо убедиться, что все файлы чертежей доступны для изменения.

ПримечаниеВо время процесса добавления Диспетчером ссылок выбранных чертежей нажатие на кнопку "Стоп" отменяет выполнение процедуры после добавления текущего чертежа.

Процедуры

Для добавления чертежа в структуру дерева
  1. Меню "Файл" [image] "Добавить чертежи".
  2. В диалоговом окне "Добавить чертежи" выделите один или несколько файлов чертежей. Можно выбрать один файл или несколько файлов чертежей одновременно с помощью клавиш SHIFT и CTRL. Затем нажмите "OK".
    СоветДругой способ: в Проводнике Windows выберите один или несколько файлов чертежей и перетащите их в область дерева.
Для добавления папки с чертежами в структуру дерева
  • С помощью Проводника Windows выберите одну или несколько папок и перетащите их в область дерева.
Для исключения чертежа из дерева
  1. В меню "Вид" убедитесь, что выбран параметр "По чертежам".
  2. В структуре дерева выберите чертеж, который требуется исключить из списка.
  3. Меню "Файл" [image] "Удалить чертежи".
Для исключения всех чертежей из дерева
  1. В структуре дерева нажмите на узле верхнего уровня: "Все чертежи" или "Типы ссылок".
  2. Меню "Файл" [image] "Удаление чертежей".


Отображение ссылок и информации

Выбор файлов чертежей и папок
Выбор и отображение ссылок чертежа
Работа со структурой дерева
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок > Выбор и отображение ссылок чертежа >
Отображение ссылок и информации
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Для эффективной работы Диспетчера ссылок используйте параметры отображения в области дерева и в списке ссылок.

Темы в этом разделе

  • Работа со структурой дерева
  • Работа со списком "Ссылки"


Работа со структурой дерева

Отображение ссылок и информации
Отображение ссылок и информации
Работа со списком "Ссылки"
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок > Выбор и отображение ссылок чертежа > Отображение ссылок и информации >
Работа со структурой дерева
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Структура дерева в левой панели Диспетчера ссылок содержит иерархический список ссылок в чертежах, добавленных в список дерева. Предусмотрено изменение пользователем стиля отображения дерева, а также развертывание или свертывание с помощью значков "+" и "-" элементов дерева, называемых узлами.

Существует два способа организации дерева: сортировка по чертежам и по типу ссылок. В режиме "По чертежам" иерархический список узлов отображается в соответствии с файлами чертежей. В режиме "По типу ссылки" иерархический список узлов отображается в соответствии с различными типами ссылок.

ПримечаниеФайлы чертежей сортируются в алфавитном порядке в соответствии с полными именами путей, даже если отображаются только имена чертежей.

Предусмотрено развертывание и свертывание пользователем узлов в дереве для отображения содержащихся ссылок. Выбранный в списке дерева элемент определяет элементы, отображаемые в списке "Ссылки":

  • Если выбран узел верхнего уровня, отображаются все ссылки.
  • Если выбран чертеж, отображаются только ссылки данного чертежа.
  • Если выбран тип ссылки в режиме сортировки "По типу ссылки", отображаются все ссылки данного типа из всех чертежей, перечисленных в дереве.
  • Если выбрана ссылка, отображаются все вложенные ссылки.
  • Если выбран элемент нижнего уровня в структуре ссылок, соответствующая ссылка отображается в списке ссылок.
ПримечаниеПри сортировке "По типу ссылки" ссылки отображаются один раз, вне зависимости от того, сколько чертежей используют данную ссылку.

Из дерева можно выбрать и исключить любой чертеж, включая чертежи шаблонов (.dwt), чертежи стандартов (.dws) и обычные чертежи AutoCAD (.dwg).

Чертежи с внешними ссылками

Для чертежей с вложенными внешними ссылками в структуре дерева предусмотрено несколько дополнительных функций.

Диспетчер ссылок использует значки в структуре дерева, что упрощает поиск чертежей с внешними ссылками, пути которых не удается обнаружить. В некоторых случаях внешние ссылки с неполадками в путях могут не отображаться в списке "Ссылки", однако они отображаются в структуре дерева.

Диспетчер ссылок дает возможность при добавлении чертежей в дерево автоматически добавлять и все вложенные внешние ссылки чертежа. Это позволяет сократить затраты времени при изменении путей вложенных внешних ссылок.

Диспетчер ссылок имитирует отображение программой AutoCAD чертежей с вложенными наложениями внешних ссылок. Все внешние ссылки в наложениях ссылок приведены в том же порядке, в каком их отображает AutoCAD. Если наложение внешней ссылки вложено в чертеж AutoCAD несколькими уровнями ниже, прикрепленные к наложению внешние ссылки не отображаются в дереве Диспетчера ссылок.

ПримечаниеНе рекомендуется использовать AutoCAD для изменения путей внешних ссылок, вложенных несколькими уровнями ниже, чем текущий файл чертежа. Диспетчер ссылок - удобное средство для восстановления информации о путях внешних ссылок в подобных чертежах.

Процедуры

Сортировка ссылок по имени чертежа
  • Меню "Вид" [image] "По чертежам".
Сортировка ссылок по типам ссылок
  • Меню "Вид" [image] "По типам ссылок".


Работа со списком "Ссылки"

Работа со структурой дерева
Отображение ссылок и информации
Изменение сохраненных путей ссылок
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок > Выбор и отображение ссылок чертежа > Отображение ссылок и информации >
Работа со списком "Ссылки"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Список "Ссылки" в правой панели Диспетчера ссылок содержит список ссылок выбранного в дереве элемента. Можно управлять режимом отображения столбцов в списке "Ссылки".

При выборе элемента в режиме дерева связанные с ним ссылки отображаются в списке "Ссылки". Затем можно выбрать ссылки в списке "Ссылки" для изменения сохраненных путей ссылок.

Данные о каждой ссылке отображаются в столбцах списка "Ссылки". Нажмите правую кнопку мыши на заголовке столбца для сортировки элементов данного столбца или для изменения режима отображения столбца. Кроме того, можно перетащить столбцы влево или вправо для изменения их порядка.

Полный набор средств управления списком "Ссылки" доступен в диалоговом окне "Настройка" Диспетчера ссылок.

ПримечаниеСсылки, расположенные на сетевом жестком диске, отображаются в списке "Ссылки" с сообщением "Найдено в других папках" (в соответствии с назначенной диску буквой). Например, пути ссылок, сохраненных на диске C: одного компьютера, могут отображаться на другом компьютере как расположенные на сетевом диске H:.

Процедуры

Для сортировки столбца списка "Ссылки"
  • Нажмите на заголовок столбца для сортировки всех ссылок по данному столбцу. Нажмите на заголовок столбца еще раз, чтобы обратить порядок сортировки.
Для скрытия столбца списка "Ссылки"
  • Щелкните правой кнопкой мыши на заголовке столбца. Выберите "Скрыть столбец".
Для отображения скрытого столбца списка "Ссылки"
  1. Меню "Вид" [image] "Настройка".
  2. В диалоговом окне "Настройка" в списке "Столбцы таблицы" выберите имя столбца, который необходимо отобразить.
  3. Нажмите "ОК".
Для изменения расположения столбца списка "Ссылки"
  • Перетащите заголовок столбца влево или вправо в новое положение.


Изменение сохраненных путей ссылок

Работа со списком "Ссылки"
Руководство по диспетчеру ссылок
Типы сохраненных путей ссылок
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок >
Изменение сохраненных путей ссылок
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Можно выбрать одну или несколько ссылок из списка "Ссылки" для изменения информации о сохраненных путях ссылок.

Выбрав ссылки, воспользуйтесь одним из следующих диалоговых окон:

  • Изменение путей поиска.Служит для присвоения сохраненным путям всех выбранных ссылок нового имени пути.
  • Поиск и замена путей.Служит для поиска из выбранных ссылок тех, которые используют указанный сохраненный путь, с последующей заменой его на новый путь. Это удобное средство при работе с большим количеством чертежей, в которых требуется выбрать сохраненные пути ссылок.

    Кроме того, можно нажать правую кнопку мыши на элементе списка "Ссылки" для отображения контекстного меню доступных функций, включающих возможность доступа к свойствам файла.

Темы в этом разделе

  • Типы сохраненных путей ссылок


Типы сохраненных путей ссылок

Изменение сохраненных путей ссылок
Изменение сохраненных путей ссылок
Создание отчетов и файла журнала
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок > Изменение сохраненных путей ссылок >
Типы сохраненных путей ссылок
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Диспетчер ссылок позволяет менять сохраненные пути ссылок на абсолютные (полностью определенные) пути или на относительные (частично определенные) пути. Кроме того, можно удалить всю информацию о сохраненном пути, сохранив путь ссылки с пустым значением. В этом случае AutoCAD обрабатывает ссылку, используя путь поиска вспомогательных файлов или информацию, сохраненную в текущем профиле или имени проекта.

В случае, если вместе со внешней ссылкой не сохранена информация о пути, программа предпринимает поиск. Он происходит в следующем порядке.

  • Текущая папка главного чертежа
  • Пути поиска файлов проекта, заданные в диалоговом окне "Настройка" (вкладка "Файлы") или с помощью системной переменной PROJECTNAME
  • Пути поиска вспомогательных файлов, заданные на вкладке "Файлы" диалогового окна "Настройка"
  • Рабочая папка, заданная в ярлыке приложения Windows

Диспетчер ссылок использует те же правила пути поиска, что и текущая версия AutoCAD.

Правила формирования относительных путей таковы:

\ | Корневая папка жесткого диска, на котором находится текущий чертеж
путь | Путь, начиная от корневой папки
.\путь | Путь, начиная от папки, в которой находится текущий чертеж
..\путь | Путь, начиная от папки, лежащей уровнем выше папки текущего чертежа
..\..\путь | Путь, начиная от папки, лежащей двумя уровнями выше папки текущего чертежа
ПримечаниеЕсли чертёж, содержащий файлы ссылок, перемещён или сохранён по другому пути, на другой локальный жёсткий диск или на другой сетевой сервер, необходимо отредактировать все относительные пути, чтобы привести их в соответствие с новым расположением чертежа, или изменить местонахождение файлов ссылок.

Поиск и исправление необработанных ссылок

Для выполнения поиска всех необработанных ссылок добавьте набор чертежей в список дерева, затем просмотрите, нет ли в дереве значков поврежденных чертежей. Просмотрите список ссылок каждого поврежденного чертежа, чтобы найти необработанные ссылки. В приведенном примере поврежден чертеж 1_abc.dwg. Он содержит необработанную внешнюю ссылку 1_q.dwg.

В режиме дерева значок "Не найдено" отображается только для внешних ссылок (на рисунке изображен с восклицательным знаком). Необходимо найти все необработанные ссылки в списке "Ссылки". Чертежи с внешними ссылками, найденные в папках, отличных от указанных в сохраненных путях ссылок, не являются поврежденными.

Применение изменений пути

После изменения одного или нескольких сохраненных путей ссылок следует сохранить изменения в файлах чертежей с помощью кнопки "Применить изменения". Команда "Применить изменения" сохраняет только ссылки со значком карандаша в столбце "Статус" списка "Ссылки".

После использования команды "Применить изменения" обновленные файлы чертежей сохраняются в формате текущего файла чертежа. Одновременно создается или обновляется резервная копия файла (.bak).

После применения изменений пути в диалоговом окне отображается количество успешно внесенных изменений. Нажмите кнопку "Подробности" для отображения полного списка внесенных изменений.

Сбои при изменении пути

После использования команды "Применить изменения" в диалоговом окне "Подробности", доступном из диалогового окна "Итоги работы", отображается информация о возможных сбоях. Возможные причины возникновения сбоев:

  • Если файл чертежа был открыт в программе AutoCAD после добавления чертежа в дерево Диспетчера ссылок, но до применения изменений пути, файл чертежа блокируется программой AutoCAD и любые изменения пути, выполненные в Диспетчере ссылок, не сохраняются в файле чертежа.
  • Если файл чертежа был перемещен в другую папку после добавления чертежа в дерево, но до применения изменений путей, Диспетчер ссылок не обнаруживает файл чертежа в новой папке, и любые внесенные изменения пути не сохраняются в файле.
  • Если для файла чертежа установлен атрибут "Только чтение", любые изменения пути, выполненные в Диспетчере ссылок, не сохраняются в файле чертежа.

Если в диалоговом окне "Подробности" отображается информация о сбоях, используйте команду "Применить" еще раз после устранения неполадок с файлом чертежа.

Процедуры

Для изменения сохраненных путей ссылок
  1. В режиме дерева выберите чертеж или ссылку.
  2. В списке "Ссылки" выберите одну или несколько ссылок, сохраненные пути которых требуется изменить. Используйте комбинации CTRL+нажатие кнопки мыши или SHIFT+нажатие кнопки мыши для выделения нескольких элементов в списке "Ссылки".
  3. Меню ''Правка'' [image] "Изменить пути поиска".
  4. В диалоговом окне "Изменение путей поиска" в поле "Новый сохраненный путь" введите новое имя пути. Для указания папки нажмите кнопку "Обзор папок".
  5. Нажмите "ОК".

Имена путей выбранных ссылок изменяются на путь, введенный в поле "Новый сохраненный путь".

Для замены всех вхождений сохраненного пути ссылки
  1. В режиме дерева выберите чертеж или ссылку.
  2. В списке "Ссылки" выберите одну или несколько ссылок, сохраненные пути которых требуется заменить. Используйте комбинации CTRL+нажатие кнопки мыши или SHIFT+нажатие кнопки мыши для выделения нескольких элементов в списке "Ссылки".
  3. Меню ''Правка'' [image] "Найти и заменить".
  4. В диалоговом окне "Поиск и замена путей" в поле "Найти сохраненный путь" введите имя существующего пути, который требуется заменить во всех выбранных ссылках. Для указания папки нажмите кнопку "Обзор папок".
  5. В поле "Заменить на" введите имя нового пути. Для указания папки нажмите кнопку "Обзор папок".
  6. Нажмите "Заменить все".

Имена путей выбранных ссылок, совпадающих с путем, введенным в поле "Найти сохраненный путь", заменяются на путь, указанный в поле "Заменить на".

Для сохранения изменений путей ссылок в файлах чертежа
  1. Меню "Файл" [image] "Применить изменения".
  2. Нажмите "ОК" или "Подробности" для просмотра отчета об изменениях сохраненных путей.


Создание отчетов и файла журнала

Типы сохраненных путей ссылок
Руководство по диспетчеру ссылок
Диспетчер ссылок Autodesk (AdRefMan)
Диспетчер ссылок Autodesk > Руководство по диспетчеру ссылок >
Создание отчетов и файла журнала
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Имеется возможность экспортировать отчет о ссылках в файлах чертежей, добавленных в Диспетчер ссылок. Кроме того, предусмотрено создание журнала изменений сохраненных путей ссылок.

Создание отчетов

Отчет с информацией о ссылках из всех столбцов (отображаемых или скрытых) может быть экспортирован в одном из трех форматов:

  • формат XML (.xml),
  • отчет с разделением запятыми (.csv),
  • Книга Microsoft Excel (.xls)

Запись изменений в файл журнала

В файл журнала автоматически вносятся все изменения сохраненных путей ссылок, выполненные в Диспетчере ссылок (учитывается несколько сеансов работы). После применения внесенных изменений в сохраненный путь ссылки, изменение записывается в файл журнала log.txt. По умолчанию файл журнала сохраняется в папке Мои документы.

Файл журнала можно отключить в диалоговом окне "Настройка" в Диспетчере ссылок .

Процедуры

Экспорт отчета диспетчера ссылок
  1. Меню "Файл" [image] "Вывести отчет".
  2. В диалоговом окне "Вывести отчет" в поле "Имя файла" введите имя отчета. В списке "Тип файла" выберите формат файла отчета.
  3. Нажмите кнопку "Сохранить". По умолчанию отчет сохраняется в файле log.txt в папке Мои документы.
Для включения или отключения файла журнала
  1. Меню "Вид" [image] "Настройка".
  2. В диалоговом окне "Настройка" установите или снимите флажок "Запись в файл журнала".
  3. Нажмите "ОК".


Диспетчер ссылок Autodesk (AdRefMan)

Создание отчетов и файла журнала
Окно "Диспетчер ссылок Autodesk"
Диспетчер ссылок Autodesk >
Диспетчер ссылок Autodesk (AdRefMan)
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Изменяет пути ссылок, сохраненные в чертежах AutoCAD

Открывается диалоговое окно "Окно "Диспетчер ссылок Autodesk"".

Темы в этом разделе

  • Окно "Диспетчер ссылок Autodesk"
  • Меню Диспетчера ссылок Autodesk
  • Диалоговое окно "Добавление чертежей"
  • Диалоговое окно "Изменение путей поиска"
  • Диалоговое окно "Поиск и замена путей"
  • Диалоговое окно "Вывести отчет"
  • Диалоговое окно "Настройка"
  • Диалоговое окно "Итоги работы"
  • Диалоговое окно "Подробности"


Окно "Диспетчер ссылок Autodesk"

Диспетчер ссылок Autodesk (AdRefMan)
Диспетчер ссылок Autodesk (AdRefMan)
Меню Диспетчера ссылок Autodesk
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Окно "Диспетчер ссылок Autodesk"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: Меню "Пуск" (Windows) [image] "Программы" [image] "Autodesk" [image] "AutoCAD" [image] "Диспетчер ссылок"

Содержит две панели для отображения файлов ссылок в выбранных чертежах и для изменения сохраненных путей ссылок без необходимости открытия чертежей в программе AutoCAD.

Область структуры

Слева отображается панель с деревом чертежей и сохраненных в них файлах ссылок. Служит для добавления файлов чертежей в дерево, тем самым предоставляя возможность изменять сохраненные пути к файлам ссылок. Информация в структуре дерева отображается двумя способами: данные сортируются по имени чертежа или по типу ссылки.

Все чертежи

Отображается список чертежей, добавленных в дерево. Каждый узел чертежа может быть развернут для отображения нескольких типов файлов ссылок. Кроме того, каждый тип файла ссылки может быть развернут для отображения ссылок данного типа. Иногда чертежи с внешними ссылками содержат несколько вложенных уровней ссылок. Если одну или несколько ссылок в чертеже не удается обнаружить, отображается значок поврежденного чертежа. Если отсутствующая ссылка является внешней, отображается значок внешней ссылки с красным восклицательным знаком (!) внутри.

Типы ссылок

Отображается список типов ссылок, сохраненных в чертежах из дерева структуры. Каждый тип ссылки может быть развернут для отображения списка файлов данного типа.

Список "Ссылки"

Справа отображается панель с файлами ссылок, которые содержат элемент, выбранный в режиме дерева. Если в режиме дерева выбран узел "Все чертежи" или "Типы ссылок", в списке "Ссылки" отображаются все ссылки. Информация о каждой ссылке содержится в нескольких столбцах.

Тип

Указывает тип файла ссылки. Поддерживаемые типы ссылок: вложения внешних ссылок, наложения внешних ссылок, текстовые шрифты, стили печати, конфигурации печати, стандарты, изображения и формы.

Статус

Указывает способ обнаружения ссылки: с помощью пути, сохраненного в чертеже ("Обработано"), с помощью пути, отличного от сохраненного в чертеже ("Найдено в других папках"), или ("Не найдено"), если ссылка не была обнаружена.

Имя файла

Отображается имя и расширение файла ссылки, например, txt.shx.

Имя ссылки

Отображается имя, используемое для ссылки в чертеже. Например, по умолчанию ссылке txt.shx присваивается имя "Стандартная".

Сохр. путь

Путь к ссылке, сохраненный в чертеже в данный момент. Пустая строка "Сохраненный путь" означает, что путь для ссылки не задан и программа AutoCAD выполняет поиск ссылки с помощью назначенных путей для поиска.

Обнаруженный путь

Путь, по которому программа AutoCAD обнаружила файл ссылки.

Главный чертеж

Файл чертежа, содержащий ссылку.

Главная версия

Версия базы данных чертежа AutoCAD, содержащего ссылку. Предусмотрено использование одной версии базы данных несколькими версиями программы AutoCAD.


Меню Диспетчера ссылок Autodesk

Окно "Диспетчер ссылок Autodesk"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Добавление чертежей"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Меню Диспетчера ссылок Autodesk
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Содержит набор средств для работы со всеми функциями Диспетчера ссылок. Из контекстного меню структуры дерева и списка "Ссылки" доступны дополнительные средства, например, "Копировать в буфер".

Меню "Файл"

Служит для управления файлами.

Добавление чертежей

Отображает диалоговое окно "Добавление чертежей", предназначенное для выбора файлов чертежей с целью добавления в список дерева.

Исключить чертежи

Служит для выбора файла чертежа с целью исключения из списка дерева. Если в режиме дерева выбрать узел верхнего уровня, удаляются все чертежи.

Экспорт отчета

Отображение диалогового окна "Вывести отчет", предназначенного для создания файла из ссылок файлов чертежей, добавленных в Диспетчер ссылок.

Применить изменения

Сохранение изменений, внесенных в пути ссылок в файлах чертежей.

Выход

Закрытие Диспетчера ссылок Autodesk.

Меню "Правка"

Служит для выбора ссылок и изменения путей.

Выбрать все

Выбираются все ссылки списка "Ссылки".

Снять выделение

Отменяется выбор всех элементов списка "Ссылки".

Инвертировать выбор

Обращается состояние выделения ссылок в списке "Ссылки".

Изменить пути поиска

Отображение диалогового окна "Изменение путей поиска", предназначенного для замены сохраненных путей всех выбранных ссылок на новое имя пути.

Найти и заменить

Отображается диалоговое окно "Поиск и замена путей", которое служит для поиска среди выбранных ссылок всех ссылок, использующих указанный путь, с последующей заменой найденных путей на новый путь.

Меню "Вид"

Управление параметрами отображения.

По чертежам

Отображение иерархического списка узлов в соответствии с файлами чертежей.

По типам ссылок

Отображение иерархического списка узлов в соответствии с различными типами ссылок.

Параметры

Диалоговое окно "Настройка" служит для управления отображением и работой Диспетчера ссылок.

Меню "Справка"

Обеспечивает доступ к справочной системе Диспетчера ссылок.

Справка

Отображает справку.

О программе

Отображает информацию о Диспетчере ссылок Autodesk, включая сведения о версии и авторском праве.


Диалоговое окно "Добавление чертежей"

Меню Диспетчера ссылок Autodesk
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Изменение путей поиска"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Добавление чертежей"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Файл" [image] "Добавить чертежи"

Добавляет чертежи и папки с чертежами в структуру дерева. Можно изменить пути к файлам, ссылки на которые содержатся в чертежах списка.

Хранилища информации

Обеспечивает быстрый доступ к предварительно указанным папкам. Нажмите стрелку поля "Папка", чтобы отобразить путь для каждого значка. Порядок значков в списке хранилищ информации можно менять путем их перетаскивания. Для добавления нового значка в список хранилищ информации перетащите папку из списка файлов в список хранилища информации либо нажмите правую кнопку мыши на существующем значке, затем в контекстном меню нажмите "Добавить" или "Добавить текущую папку". Кроме того, данное контекстное меню содержит функции удаления и изменения значков, а также функцию восстановления стандартных значков, удаленных ранее. Изменения, внесенные в список хранилищ информации, учитываются во всех стандартных диалоговых окнах выбора файла.

  • Журнал. Список ссылок на файлы, которые последними обрабатывались посредством данного диалогового окна. Рекомендуется периодически удалять из журнала неиспользуемые ссылки. Для этого следует открыть журнал, выделить неиспользуемые ссылки и нажать кнопку "Удалить". Чтобы упорядочить ярлыки по дате, следует выбрать "Вид" [image] "Подробности", а затем выбрать столбец "Изменен" в списке "Файлы".
  • Папка Личная/ Мои документы Отображение содержимого папки "Личная" ( или "Мои документы") для профиля текущего пользователя. Конкретное имя этой папки ("Личная" или "Мои документы") зависит от версии операционной системы.
  • Избранное Переход в папку "Избранное" для профиля текущего пользователя. В этой папке хранятся ярлыки файлов и папок, которые были добавлены в "Избранное" с помощью пункта меню "Сервис" [image] "Добавить в Избранное" данного диалогового окна.
  • Рабочий стол Переход в папки, расположенные на системном рабочем столе.
Папка

Имя текущей папки или диска. Нажмите стрелку, чтобы просмотреть структуру путей к папкам и перейти к дереву путей, а также к другим устройствам или сетевым соединениям.

Назад

Возврат в предыдущую папку.

Переход на один уровень вверх

Переход по структуре папок выше на один уровень вложенности.

Найти в Web

Не поддерживается Диспетчером ссылок.

Удалить

Удаление выбранного файла или папки.

Создать папку

Создание в текущей папке новой вложенной папки. Имя создаваемой папки задается пользователем.

Вид

Служит для изменения формата отображения списка файлов.

  • Список.Отображение списка файлов в виде нескольких столбцов.
  • Подробности.Отображение списка файлов в одном столбце со сведениями о файле.
Сервис

Содержит следующие средства для упрощения выбора файлов:

  • Найти. Отображается диалоговое окно "Поиск файлов", предназначенное для поиска файлов по имени, размещению или дате изменения файлов.
  • Обнаружить. Недоступно в Диспетчере ссылок.
  • Добавить текущую папку как хранилище. Добавление ярлыка выбранной папки в список хранилищ информации, что обеспечивает быстрый доступ к этой папке из всех стандартных диалоговых окон выбора файлов. Для того чтобы удалить ярлык, следует нажать на нем правую кнопку мыши и выбрать "Удалить" в контекстном меню.
  • Добавить в Избранное Добавление ярлыка текущей или выбранной папки в папку "Избранное". Ярлык размещается в папке "Избранное" профиля текущего пользователя. В дальнейшем для доступа к сохраненному таким образом файлу или папке нужно будет выбрать "Избранное" из списка хранилищ информации.
Перечень файлов

Здесь отображаются файлы и папки, найденные по текущему пути и соответствующие заданному типу файлов по расширениям. С помощью меню "Вид" можно задать, как представлять содержимое текущей папки — в виде списка или в виде таблицы.

Имя файла

Здесь отображается имя файла, выделенного в перечне. Если выделено несколько файлов, в поле заносятся все имена, причем каждое заключается в кавычки. Если ввести имя файла в поле "Имя файла", Диспетчер ссылок отменяет выполненное ранее выделение. При вводе нескольких имен файлов их следует заключать в кавычки. Для разделения имен нескольких файлов служат пробелы или запятые. Для фильтрации файлов, отображаемых в списке, разрешается использовать символы шаблоны.

Тип файла

Фильтрация списка файлов по их типу.

Открыть

Добавляет выделенный файл в дерево Диспетчера ссылок.


Диалоговое окно "Изменение путей поиска"

Диалоговое окно "Добавление чертежей"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Поиск и замена путей"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Изменение путей поиска"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Правка" [image] "Изменить пути поиска"

Изменение сохраненных путей всех выбранных ссылок.

Новый сохраненный путь

Служит для присвоения сохраненным путям всех выбранных ссылок нового имени пути.

Обзор

В диалоговом окне "Обзор папок" отображается дерево структуры, где можно указать новый путь.


Диалоговое окно "Поиск и замена путей"

Диалоговое окно "Изменение путей поиска"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Вывести отчет"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Поиск и замена путей"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Правка": "Найти и заменить"

Найти и заменить

Служит для поиска среди выделенных ссылок тех, которые используют указанный путь, с последующей заменой всех вхождений данного пути на новый путь.

Найти сохраненный путь

Выполняется поиск и выделение тех ссылок, имена путей которых совпадают с введенным сохраненным путем ссылки. Поиск выполняется только среди выделенных ссылок. Данная запись фильтрует сохраненные пути текущих выделенных ссылок.

Обзор

В диалоговом окне "Обзор папок" отображается дерево структуры, где можно указать существующий путь.

Заменить на

Заменяет сохраненные пути найденных ссылок на введенное значение нового пути.

Обзор

В диалоговом окне "Обзор папок" отображается дерево структуры, где можно указать новый сохраненный путь.

Заменить все

Выполнение операции поиска и замены. Закрытие диалогового окна и сохранение всех внесенных изменений.


Диалоговое окно "Вывести отчет"

Диалоговое окно "Поиск и замена путей"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Настройка"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Вывести отчет"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: Панель
Меню: "Файл" [image] "Вывести отчет"

Выводит отчет о ссылках в файлах чертежей, добавленных в Диспетчер ссылок.

Хранилища информации

Обеспечивает быстрый доступ к предварительно указанным папкам. Нажмите стрелку поля "Папка", чтобы отобразить путь для каждого значка. Порядок значков в списке хранилищ информации можно менять путем их перетаскивания. Для добавления нового значка в список хранилищ информации перетащите папку из списка файлов в список хранилища информации либо нажмите правую кнопку мыши на существующем значке, затем в контекстном меню нажмите "Добавить" или "Добавить текущую папку". Кроме того, данное контекстное меню содержит функции удаления и изменения значков, а также функцию восстановления стандартных значков, удаленных ранее. Изменения, внесенные в список хранилищ информации, учитываются во всех стандартных диалоговых окнах выбора файла.

  • Журнал. Список ссылок на файлы, которые последними обрабатывались посредством данного диалогового окна. Рекомендуется периодически удалять из журнала неиспользуемые ссылки. Для этого следует открыть журнал, выделить неиспользуемые ссылки и нажать кнопку "Удалить". Чтобы упорядочить ярлыки по дате, следует выбрать "Вид" [image] "Подробности", а затем выбрать столбец "Изменен" в списке "Файлы".
  • Папка Личная/ Мои документы Отображение содержимого папки "Личная" ( или "Мои документы") для профиля текущего пользователя. Конкретное имя этой папки ("Личная" или "Мои документы") зависит от версии операционной системы.
  • Избранное Переход в папку "Избранное" для профиля текущего пользователя. В этой папке хранятся ярлыки файлов и папок, которые были добавлены в "Избранное" с помощью пункта меню "Сервис" [image] "Добавить в Избранное" данного диалогового окна.
  • Рабочий стол Переход в папки, расположенные на системном рабочем столе.
Папка

Имя текущей папки или диска. Нажмите стрелку, чтобы просмотреть структуру путей к папкам и перейти к дереву путей, а также к другим устройствам или сетевым соединениям.

Назад

Возврат в предыдущую папку.

Переход на один уровень вверх

Переход по структуре папок выше на один уровень вложенности.

Найти в Web

Отображает диалоговое окно "Навигация в Интернете", с помощью которого осуществляется доступ к файлам и хранение файлов в Интернете.

Удалить

Удаление выбранного файла или папки.

Создать папку

Создание в текущей папке новой вложенной папки. Имя создаваемой папки задается пользователем.

Вид

Служит для изменения формата отображения списка "Файлы".

  • Список.Отображение списка файлов в виде нескольких столбцов.
  • Подробности.Отображение списка файлов в одном столбце со сведениями о файле.
Сервис

Содержит следующие средства для упрощения выбора файлов:

  • Найти. Отображается диалоговое окно "Поиск файлов", предназначенное для поиска файлов по имени, размещению или дате изменения файлов.
  • Обнаружить. Недоступно в Диспетчере ссылок.
  • Добавить текущую папку как хранилище. Добавление ярлыка выбранной папки в список хранилищ информации, что обеспечивает быстрый доступ к этой папке из всех стандартных диалоговых окон выбора файлов. Для того чтобы удалить ярлык, следует нажать на нем правую кнопку мыши и выбрать "Удалить" в контекстном меню.
  • Добавить в Избранное Добавление ярлыка текущей или выбранной папки в папку "Избранное". Ярлык размещается в папке "Избранное" профиля текущего пользователя. В дальнейшем для доступа к сохраненному таким образом файлу или папке нужно будет выбрать "Избранное" из списка хранилищ информации.
Перечень файлов

Здесь отображаются файлы и папки, найденные по текущему пути и соответствующие заданному типу файлов по расширениям. С помощью меню "Вид" можно задать, как представлять содержимое текущей папки — в виде списка или в виде таблицы.

Имя файла

Здесь отображается имя файла, выделенного в перечне. Если ввести имя файла в поле "Имя файла", Диспетчер ссылок отменяет выполненное ранее выделение. Для фильтрации файлов, отображаемых в списке, разрешается использовать символы шаблоны.

Тип файла

Фильтрация списка файлов по их типу.

Сохранить

Сохранение файла с указанным именем и типом файла в указанном местоположении.


Диалоговое окно "Настройка"

Диалоговое окно "Вывести отчет"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Итоги работы"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Настройка"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: "Вид" [image] "Настройка"

Служит для управления отображением и работой Диспетчера ссылок.

Параметры отображения

Управление некоторыми параметрами отображения.

Полные пути в области структуры

Если флажок установлен, в дереве структуры выводится имя пути и имя файла. Если же флажок снят, выводится только имя файла.

Текст на кнопках панели

Если флажок установлен, выводится текст надписей и значки для кнопок панели. Если флажок снят, выводятся только значки панели.

Столбцы таблицы

Служит для изменения порядка следования и режима отображения столбцов в списке "Ссылки".

Стрелка "Вверх"

Перемещает заголовок выбранного столбца вверх в данном списке или на одну позицию влево в режиме списка "Ссылки".

Стрелка "Вниз"

Перемещает заголовок выбранного столбца вниз в данном списке или на одну позицию вправо в режиме списка "Ссылки".

Журнал

Служит для управления текстовым файлом, в котором записываются все внесенные в Диспетчере ссылок изменения путей.

Запись в файл журнала

Служит для включения файла журнала. Если флажок установлен, изменения путей, выполненные в Диспетчере ссылок, записываются и добавляются в файл журнала. Если файл журнала ранее не использовался или отсутствует, он создается вновь.

Имя файла журнала

Указывается имя файла журнала. Файлу необходимо присваивать расширение .txt. По умолчанию файл журнала сохраняется в папке Мои документы.

Обзор

В диалоговом окне "Обзор папок" отображается структура дерева, где можно указать путь к файлу журнала.

Режимы

Служит для управления некоторыми настройками Диспетчера ссылок.

Профиль для поиска ссылок

Указывается имя профиля AutoCAD, который используется для поиска ссылок. Профили AutoCAD хранят несколько параметров среды чертежей AutoCAD в системном реестре, в том числе пути поиска.

Добавлять внешние ссылки при добавлении чертежей

Если флажок установлен, Диспетчер ссылок добавляет все вложенные ссылки чертежа одновременно с добавлением чертежа в структуру дерева. Если флажок снят, добавляются только указанные чертежи, а вложенные ссылки чертежей необходимо добавить отдельно.

Восстановить стандартные сообщения

Вывод всех диалоговых окон, содержащих флажок "Больше не выводить это предупреждение". Все диалоговые окна с предупреждениями выводятся, независимо от предыдущей настройки параметра для каждого отдельного диалогового окна.


Диалоговое окно "Итоги работы"

Диалоговое окно "Настройка"
Диспетчер ссылок Autodesk (AdRefMan)
Диалоговое окно "Подробности"
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Итоги работы"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Панель:Панель
Меню: "Файл" [image] "Применить изменения"

Выводит количество успешно обновленных чертежей и ссылок.

Подробности

Отображение диалогового окна "Подробности" с примененными изменениями путей ссылок. Кроме того, выводятся изменения путей ссылок, которые не были применены.


Диалоговое окно "Подробности"

Диалоговое окно "Итоги работы"
Диспетчер ссылок Autodesk (AdRefMan)
Словарь терминов
Диспетчер ссылок Autodesk > Диспетчер ссылок Autodesk (AdRefMan) >
Диалоговое окно "Подробности"
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
Меню: "Файл" [image] "Применить изменения"; выберите "Подробности"
Имя файла

Отображается имя и расширение файла ссылки, например, txt.shx.

Имя ссылки

Отображается имя, используемое для ссылки в чертеже. Например, по умолчанию ссылке txt.shx присваивается имя "Стандартная".

Результат замены

Выводится отчет о том, сохранено ли в чертеже примененное изменение. Если изменение не было сохранено, сообщается о причине сбоя.

Прежний путь

Отображается имя прежнего пути, сохраненного в главном чертеже для файла ссылки.

Новый путь

Отображается имя нового пути, сохраненного в главном чертеже для файла ссылки.

Главный чертеж

Отображается имя файла чертежа, содержащего данную ссылку.

Обновление формата

Выводится отчет о преобразовании файла чертежа в текущий формат файла чертежа AutoCAD.

Отображается список примененных изменений путей ссылок и связанная с ними информация.


Словарь терминов

Диалоговое окно "Подробности"
Глоссарий
Диспетчер ссылок Autodesk >
Словарь терминов
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.

Темы в этом разделе

  • Глоссарий


Глоссарий

Словарь терминов
Словарь терминов
Диспетчер ссылок Autodesk > Словарь терминов >
Глоссарий
Развернуть все
Развернуть все свернутые разделы.
Свернуть все
Свернуть все развернутые разделы.
абсолютный путь

Полностью определенное имя пути к файлу, например, C:\Data\Projects\Floorplan.dwg. См. также относительный путь.

текущая рабочая папка

Папка, из которой запущено приложение.

обнаруженный путь

Иерархическая структура папок, в которой Диспетчер ссылок нашел файл ссылки. См. также сохраненный путь.

главный чертеж

Чертеж, содержащий ссылку на другой файл.

главная версия

Версия базы данных AutoCAD для главного чертежа.

файл ссылки

Файл, ссылку на который содержит файл чертежа AutoCAD.

список ссылок

Правая панель окна Диспетчера ссылок, в которой отображается список ссылок для чертежей, выбранных в структуре дерева Диспетчера ссылок. См. также структура дерева.

относительный путь

Частично определенное имя пути; информация о полном пути файла зависит от текущей рабочей папки. Например, \Projects\Floorplan.dwg. См. также абсолютный путь.

сохраненный путь ссылки

Структура папок для файла ссылки, сохраненной в файле чертежа. Сохраненный путь ссылок также называется сохраненным путем. См. также обнаруженный путь.

структура дерева

Левая панель окна Диспетчера ссылок, в которой отображаются чертежи и связанные с ними файлы. См. также список "Ссылки".


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!